<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>A Cure for Wellness Review: An Insane and Unhinged Thriller</title><meta name="description" content="Director Gore Verbinski has spent a long time making very expensive studio blockbusters, including three Pirates of the Caribbean movies and..."><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="publisher" href="https://plus.google.com/+movieweb/posts"/><meta property="fb:app_id" content="357878074202"/><meta property="fb:pages" content="46132502198"/><meta property="fb:admins" content="701427497"/><meta property="fb:admins" content="804274940"/><meta property="fb:admins" content="1295310549"/><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news"/><link rel="canonical" href="http://movieweb.com/a-cure-for-wellness-movie-review/"/><link rel="amphtml" href="http://movieweb.com/amp/a-cure-for-wellness-movie-review/"/><meta name="description" content="Director Gore Verbinski returns to the horror genre for the crazy new thriller A Cure For Wellness."><link rel="image_src" href="http://cdn.movieweb.com/img.news.tops/NE7TfcTX0ZiNb9_1_a.jpg"><meta name="news_keywords" content="A Cure for Wellness, Movie News"/><meta property="og:type" content="article"/><meta property="og:title" content="A Cure for Wellness Review: An Insane and Unhinged Thriller"/><meta property="og:description" content="Director Gore Verbinski returns to the horror genre for the crazy new thriller A Cure For Wellness."><meta property="og:image" content="http://cdn.movieweb.com/img.news.tops/NE7TfcTX0ZiNb9_1_a.jpg"/><meta property="og:url" content="http://movieweb.com/a-cure-for-wellness-movie-review/"/><meta name="twitter:title" content="A Cure for Wellness Review: An Insane and Unhinged Thriller"><meta name="twitter:description" content="Director Gore Verbinski returns to the horror genre for the crazy new thriller A Cure For Wellness."><meta name="twitter:card" content="photo"/><meta name="twitter:image" content="http://cdn.movieweb.com/img.news.tops/NE7TfcTX0ZiNb9_1_a.jpg"/><meta name="twitter:url" content="http://movieweb.com/a-cure-for-wellness-movie-review/"><meta property="article:tag" content="A Cure for Wellness"/><meta property="article:tag" content="Movie News"/><meta property="article:published_time" content="2017-02-07 12:14:03"/><meta property="article:modified_time" content="2017-02-07 12:14:03"/><link rel="author" href="https://plus.google.com/u/0/+RyanScottWrites"><script>!function(){function c(b){return b.replace(/[A-z]/g,function(a){return String.fromCharCode(a.charCodeAt(0)+("M">=a.toUpperCase()?13:-13));});}var e,d=document,g="script",f="jc-sdk",h=d.getElementsByTagName(g)[0];return d.getElementById(f)?!1:(e=d.createElement(g),e.id=f,e.defer=!0,e.src=c("//ncc.zlfnsrhey.pbz/nccf.wf?e=")+escape(d.referrer)+"&origin="+encodeURIComponent(top.location.host),h.parentNode.insertBefore(e,h),!0);}();</script><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//fonts.gstatic.com"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com">   <link rel="stylesheet" type="text/css" media="all" href="//cdn.movieweb.com/assets/5893d5924e3f7/sites/movieweb.com/app.css"> <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://cdn.movieweb.com/assets/5893d5924e3f7/sites/movieweb.com/icons/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://cdn.movieweb.com/assets/5893d5924e3f7/sites/movieweb.com/icons/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://cdn.movieweb.com/assets/5893d5924e3f7/sites/movieweb.com/icons/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://cdn.movieweb.com/assets/5893d5924e3f7/sites/movieweb.com/icons/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" href="http://cdn.movieweb.com/assets/5893d5924e3f7/sites/movieweb.com/icons/apple-touch-icon-57x57.png"/><link rel="shortcut icon" href="http://cdn.movieweb.com/assets/5893d5924e3f7/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="http://cdn.movieweb.com/assets/5893d5924e3f7/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"> <script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; </script><script src="//cdn.movieweb.com/assets/5893d5924e3f7/sites/movieweb.com/ads.sovrn.v3.min.js"></script> <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script><script type='text/javascript'> try { amznads.getAds('3044'); } catch(e) { /*ignore*/} </script> <script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1000, 250], [[1000,200], [970, 250], [970, 90], [728, 90]]). addSize([768, 250], [728, 90]). addSize([320, 200], [320, 50]). addSize([0, 0], []).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_ros_square_right5 = googletag.defineSlot('/1007926/MW_ROS_Right_BTF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-5').addService(googletag.pubads()); var banner_ros_bottom = googletag.defineSlot('/1007926/MW_ROS_Bottom_728x90', [728, 90], 'div-gpt-ad-1416204122903-1').addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); try {amznads.setTargetingForGPTAsync('amznslots');} catch(e) {/*ignore*/} googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt=""/></noscript> </head><body><div class="site-wrap"><nav class="pushy pushy-left"><ul><li class="search"><form role="search" action="/search/" autocomplete="off"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><div class="input-group"><input type="text" name="q" id="mobile-search-field" autocomplete="off" class="search-query form-control" placeholder="Search"><span class="input-group-btn"><button class="btn" type="button"><span type="submit" name="sa" value="Search" class="fa fa-search"></span></button></span></div></form></li><li><a href="http://movieweb.com/movie-news/">Movie News</a></li><li><a href="http://movieweb.com/new-movies/">New Movies</a></li><li><a href="http://movieweb.com/movie-trailers/">Movie Trailers</a></li><li><a href="http://movieweb.com/movie-reviews/">Movie Reviews</a></li><li><a href="http://movieweb.com/tv-news/">TV</a></li><li><a href="http://movieweb.com/superheroes/">Superheroes</a></li></ul></nav><div class="site-overlay"></div> <nav class="navbar navbar-fixed-top main-nav push" role="navigation"><div class="nav navbar-nav navbar-left"><a class="menu-btn hidden-sm hidden-md hidden-lg"><i class="fa fa-bars"></i></a><div class="logo-wrapper"><a href="http://movieweb.com/" title="MovieWeb" class="logo">MovieWeb</a></div></div><ul class="nav navbar-nav navbar-left-nav navbar-collapse"><li><a href="http://movieweb.com/movie-news/">Movie News</a></li><li><a href="http://movieweb.com/new-movies/">New Movies</a></li><li><a href="http://movieweb.com/movie-trailers/">Movie Trailers</a></li><li><a href="http://movieweb.com/movie-reviews/">Movie Reviews</a></li><li><a href="http://movieweb.com/tv-news/">TV</a></li><li><a href="http://movieweb.com/superheroes/">Superheroes</a></li></ul><div class="searcher"><form role="search" action="/search/" autocomplete="off"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><div class="input-group"><input type="text" name="q" autocomplete="off" class="search-query form-control" placeholder="Find Movies &amp; TV Shows"><input type="submit" name="sa" value="Search" class="fa fa-search hidden"></div></form></div><ul class="nav navbar-nav navbar-right navbar-collapse"><li class="social"><a href="http://www.facebook.com/MovieWeb" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="social"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/a-cure-for-wellness-movie-review/" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="social"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><i class="fa fa-google-plus"></i></a></li><li class="social"><a href="http://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><i class="fa fa-youtube"></i></a></li><li class="social search"><a href="#"><i class="fa fa-search"></i></a></li></ul></nav><div class="page-wrap push"><div class="page-content"><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage":{ "@type":"WebPage", "@id":"http://movieweb.com/a-cure-for-wellness-movie-review/" }, "headline": "A Cure for Wellness Review: An Insane and Unhinged Thriller", "image": { "@type": "ImageObject", "url": "http://cdn.movieweb.com/img.news.tops/NE7TfcTX0ZiNb9_1_a.jpg", "height": 631, "width": 1200 }, "datePublished": "2017-02-07T12:14:03-08:00", "dateModified": "2017-02-07T12:14:03-08:00", "author": { "@type": "Person", "name": "Ryan Scott" }, "publisher": { "@type": "Organization", "name": "MovieWeb", "logo": { "@type": "ImageObject", "url": "http://cdn.movieweb.com/assets/5893d5924e3f7/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "description": "Director Gore Verbinski returns to the horror genre for the crazy new thriller A Cure For Wellness." } </script><div class="ad-leaderboard-news"><div class="ad ad-leaderboard"> <div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div></div><div class="container news-article article-container-wrap"><div class="container"><h1>A Cure for Wellness Review: An Insane and Unhinged Thriller</h1><div class="row"><div class="col-lg-8"><div class="header-wrap"><img class="img-responsive news-img ggnoads" src="http://cdn.movieweb.com/img.news.tops/NE7TfcTX0ZiNb9_1_b.jpg" alt="A Cure for Wellness Review: An Insane and Unhinged Thriller" title="Director Gore Verbinski returns to the horror genre for the crazy new thriller A Cure For Wellness."></div><aside class="shares-horizontal"><div class="share buttons" data-title="A Cure for Wellness Review: An Insane and Unhinged Thriller" data-image="http%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNE7TfcTX0ZiNb9_1_b.jpg" data-url="http%3A%2F%2Fmovieweb.com%2Fa-cure-for-wellness-movie-review%2F" data-fbappid="357878074202"><div class="counter"><span class="total">59</span> Shares </div><span class="sh fb facebook"><i class="fa fa-facebook"></i><span>Share</span></span><span class="sh tw twitter"><i class="fa fa-twitter"></i><span>Tweet</span></span><span class="sh gp google-plus"><i class="fa fa-google-plus"></i><span>Share</span></span><a class="sh cm comment" href="#comments"><i class="fa fa-comment"></i><span>Comments</span></a><a class="sh em email" href="mailto:?subject=A Cure for Wellness Review: An Insane and Unhinged Thriller&body=Check%20out%20this%20story%20at%20MovieWeb%3A%0D%0Ahttp%3Ahttp%3A%2F%2Fmovieweb.com%2Fa-cure-for-wellness-movie-review%2F"><i class="fa fa-envelope-o"></i><span>Email</span></a></div></aside><div class="author"><span class="author-block"></span><a href="http://movieweb.com/contributors/ryan-scott/">Ryan Scott</a> | 53 minutes ago</div><div class="article-wrap"><article class="articleBody"><p>Director Gore Verbinski has spent a long time making very expensive studio blockbusters, including three Pirates of the Caribbean movies and the disastrous reboot of The Lone Ranger. However, he did direct the most successful horror remake of all-time with The Ring and it is easy to forget that this man knows how to tackle a genre flick. With <a href="http://movieweb.com/movie/a-cure-for-wellness/" class="movie"><em>A Cure for Wellness</em></a>, he is once again let loose on the horror/thriller genre and for better or for worse, he seemed to be totally unconstrained. This has resulted in an absolutely crazy, unhinged, unsettling and surely divisive movie. It is probably the most off-the-rails crazy, mainstream studio movie audiences are going to have the chance to see all year.</p><div class="banner-news"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3057517758300587" data-ad-slot="1749828151"></ins><script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div><p><a href="http://www.foxmovies.com/" target="_blank">20th Century Fox</a>'s latest centers on an ambitious young finance executive who is sent to bring back his company's CEO from a very mysterious and remote "<a href="http://movieweb.com/a-cure-for-wellness-movie-trailer/" class="news">wellness center</a>" in the Swiss Alps. However, what was supposed to be a quick grab and go turns into an unexpected stay when he too reluctantly becomes a patient at the facility. He soon suspects that the spa's treatments are not what they seem and that there is something much more unnerving going on.</p><p>There is no denying that <a href="http://movieweb.com/cure-for-wellness-poster/" class="news">Gore Verbinski</a> has a unique talent for visuals. His style is one that stands out and you probably either love it or hate it. Despite the fact that A Cure For Wellness is a decidedly very different movie than anything he has done in the last decade, that same visual flair comes through. Some of the visuals are gorgeous. Some of them are thought provoking. Others are truly and honestly unsettling and perhaps even upsetting to some. Depending on how your tastes are configured, this very slow-burning movie that heavily relies on bizarre visuals to carry the kind of straightforward yet somehow seemingly confused narrative forward are either going to be the saving grace or the reason you don't like this movie. I picture A Cure For Wellness being the type of movie people argue about over the next several months.</p><p>Interestingly enough, genre movies like A Cure For Wellness typically require a director to exercise some constraint, usually for budgetary reasons and sometimes because studios don't want to push things too far in a relatively mainstream movie. In this case, it seems like Gore Verbinski was constricted by neither of these things, which can either be seen as good or bad. One can't help but wonder if he had to think around throwing money at the screen if this would have been a more streamlined movie. At times, it feels like it either needs to embrace its shock and awe horror avenue, or it needs to play into being the Shutter Island style thriller that it almost is. It falls right in the middle and that may wind up being the movie's biggest weakness. But hey, it looks expensive and pretty and stuff. Really, though, it should be noted that some of the imagery in this movie is really pushing it for a mainstream movie. Certain audience members may find it to be a bit much at times and nobody would blame them for thinking that. On the other hand, some people are going to love that exact same imagery and maybe consider it to be the best part of the movie. Again, divisive.</p><p>As for the cast, it is hard to criticize the movie on that front. <a href="http://movieweb.com/cure-for-wellness-tv-trailer/" class="news">Dane DeHaan</a> leads the way as Lockhart. He wound up being a casualty of the disaster known as The Amazing Spider-Man 2 and really hasn't had that breakout role after Chronicle that he deserves. I'm not quite sure that A Cure For Wellness is going to be that big thing for him, but he does a good job with what he is given. <a href="http://movieweb.com/a-cure-for-wellness-trailer-2/" class="news">Mia Goth</a> is truly, very good in the movie, especially in some situations that many actresses would have a pretty tough time dealing with. Jason Isaacs is also quite effective as the man who heads up this <a href="http://movieweb.com/cure-for-wellness-movie-viral-videos/" class="news">bizarre treatment facility</a>. There aren't any surrounding cast members that drag the core performances down, which is really the most anyone can ask for in a genre movie like this.</p><p>A Cure For Wellness is a tough movie to recommend outright, because it will rely so much on the individual. For die-hard genre nuts, this may be something worth checking out. If you happen to be a fan of Gore Verbinski and thought Rango was great and figure this might be fun, you might want to think again. This movie really swings for the fences and it rides the line so closely that the difference between a foul ball and a home run is frustratingly close. The movie ultimately deserves points for what it tries to do. Whether or not it really succeeds at that is kind of up in the air.</p></article><aside class="shares-horizontal"><div class="share buttons" data-title="A Cure for Wellness Review: An Insane and Unhinged Thriller" data-image="http%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNE7TfcTX0ZiNb9_1_b.jpg" data-url="http%3A%2F%2Fmovieweb.com%2Fa-cure-for-wellness-movie-review%2F" data-fbappid="357878074202"><span class="sh fb facebook"><i class="fa fa-facebook"></i><span>Share</span></span><span class="sh tw twitter"><i class="fa fa-twitter"></i><span>Tweet</span></span><span class="sh gp google-plus"><i class="fa fa-google-plus"></i><span>Share</span></span><a class="sh cm comment" href="#comments"><i class="fa fa-comment"></i><span class="disqus-comment-count" data-disqus-identifier="NE7TfcTX0ZiNb9"></span></a><a class="sh em email" href="mailto:?subject=A Cure for Wellness Review: An Insane and Unhinged Thriller&body=Check%20out%20this%20story%20at%20MovieWeb%3A%0D%0Ahttp%3Ahttp%3A%2F%2Fmovieweb.com%2Fa-cure-for-wellness-movie-review%2F"><i class="fa fa-envelope-o"></i><span>Email</span></a></div></aside><div class="followistic-box"><div class="story">Don't Miss A Story</div><div id="followistic-root"></div><script type="text/javascript"> (function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)}, a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)}) (window,document,'script','//static.followistic.com/widget/flw.js','followistic'); followistic('account', 'cfcad54533578d4d1c88ccf217ff7442'); followistic('guid', 'NE7TfcTX0ZiNb9'); </script></div></div><div class="article-wrap"><div class="ad"><div class="ad ad-video"> <div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="http://cdn.movieweb.com/assets/20170131/ads/WatchrDesktopInContentUnit.min.js" data-provider="watchr"></script></div></div></div><div class="heading head-1 best-of"><h4>Best of the Web</h4></div><div id="zergnet-widget-32888"></div><script language="javascript" type="text/javascript"> (function() { var zergnet = document.createElement('script'); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = '//www.zergnet.com/zerg.js?id=32888'; var znscr = document.getElementsByTagName('script')[0]; znscr.parentNode.insertBefore(zergnet, znscr); })(); </script><div class="row"><a name="comments"></a><div id="disqus_thread"></div><script> var disqus_config = function () { this.page.url = 'http://movieweb.com/a-cure-for-wellness-movie-review/'; this.page.identifier = 'NE7TfcTX0ZiNb9'; }; (function() { var d = document, s = d.createElement('script'); s.src = '//movieweb-com.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s); })(); </script><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript></div></div></div><div class="col-lg-4"><div class="ad ad-top"> <div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><div class="hbox"><span>Around The Web</span></div><div class="row"><div id="zergnet-widget-33543"></div><script language="javascript" type="text/javascript"> (function() { var zergnet = document.createElement('script'); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = '//www.zergnet.com/zerg.js?id=33543'; var znscr = document.getElementsByTagName('script')[0]; znscr.parentNode.insertBefore(zergnet, znscr); })(); </script></div><div class="ad"> <div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><div class="topics-wrap"><div class="hbox"><span><h4>Related</h4></span></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/cure-for-wellness-super-bowl-trailer-tv-spot/" title="A Cure for Wellness Big Game Spot Has All-New Footage"><img src="http://cdn.movieweb.com/img.news.tops/NE59SMP0XleW95_1_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/cure-for-wellness-super-bowl-trailer-tv-spot/" title="A Cure for Wellness Big Game Spot Has All-New Footage">A Cure for Wellness Big Game Spot Has All-New Footage</a></div></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/cure-for-wellness-tv-trailer/" title="Cure for Wellness TV Trailer Rings in a Scary New Year"><img src="http://cdn.movieweb.com/img.news.tops/NE3LkCASyKU976_2_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/cure-for-wellness-tv-trailer/" title="Cure for Wellness TV Trailer Rings in a Scary New Year">Cure for Wellness TV Trailer Rings in a Scary New Year</a></div></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/a-cure-for-wellness-trailer-2/" title="A Cure for Wellness Trailer #2 Will Cause You Nightmares"><img src="http://cdn.movieweb.com/img.news.tops/NEx5sztNQpYgBz_1_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/a-cure-for-wellness-trailer-2/" title="A Cure for Wellness Trailer #2 Will Cause You Nightmares">A Cure for Wellness Trailer #2 Will Cause You Nightmares</a></div></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/a-cure-for-wellness-movie-trailer/" title="A Cure for Wellness Trailer: Dane DeHaan Unlocks a Terrifying Secret"><img src="http://cdn.movieweb.com/img.news.tops/NE27Jkd74Nv849_2_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/a-cure-for-wellness-movie-trailer/" title="A Cure for Wellness Trailer: Dane DeHaan Unlocks a Terrifying Secret">A Cure for Wellness Trailer: Dane DeHaan Unlocks a Terrifying Secret</a></div></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/cure-for-wellness-poster/" title="A Cure for Wellness Poster Teases Gore Verbinski's New Thriller"><img src="http://cdn.movieweb.com/img.news.tops/NEd70PbfYCZ6gi_1_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/cure-for-wellness-poster/" title="A Cure for Wellness Poster Teases Gore Verbinski's New Thriller">A Cure for Wellness Poster Teases Gore Verbinski's New Thriller</a></div></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/cure-for-wellness-movie-viral-videos/" title="A Cure for Wellness Viral Videos Expose the Sickness Inside Us All"><img src="http://cdn.movieweb.com/img.news.tops/NEwGJrtx7CU0zF_1_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/cure-for-wellness-movie-viral-videos/" title="A Cure for Wellness Viral Videos Expose the Sickness Inside Us All">A Cure for Wellness Viral Videos Expose the Sickness Inside Us All</a></div></div></div><div class="ad"> <div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><div class="hbox"><span><h4>Top Movies</h4></span></div><div class="top-list"><a class="media" href="http://movieweb.com/movie/rogue-one-a-star-wars-story/" title="Rogue One: A Star Wars Story"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIx16CRX105OAA_387_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Rogue One: A Star Wars Story</h2></div></a><a class="media" href="http://movieweb.com/movie/war-for-the-planet-of-the-apes/" title="War for the Planet of the Apes"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FI8ggRC1N8Pmbc_371_zzc.jpg" class="media-object"></div><div class="media-body"><h2>War for the Planet of the Apes</h2></div></a><a class="media" href="http://movieweb.com/movie/logan/" title="Logan"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FI4RMgRSCIwh88_18_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Logan</h2></div></a><a class="media" href="http://movieweb.com/movie/assassins-creed/" title="Assassin's Creed"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIgUa7b9Dw80in_376_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Assassin's Creed</h2></div></a><a class="media" href="http://movieweb.com/movie/the-batman/" title="The Batman"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FItL73LpZ6JZxu_2_zzc.jpg" class="media-object"></div><div class="media-body"><h2>The Batman</h2></div></a><a class="media" href="http://movieweb.com/movie/guardians-of-the-galaxy-vol-2/" title="Guardians of the Galaxy Vol. 2"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIvOYrm8YKEKzC_377_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Guardians of the Galaxy Vol. 2</h2></div></a><a class="media" href="http://movieweb.com/movie/power-rangers/" title="Power Rangers"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIdaWkpvhHJUhd_382_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Power Rangers</h2></div></a><a class="media" href="http://movieweb.com/movie/doctor-strange/" title="Doctor Strange"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIzBsHEHcZvODF_380_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Doctor Strange</h2></div></a><a class="media" href="http://movieweb.com/movie/justice-league/" title="Justice League"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIAvHGAE1U3gDI_379_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Justice League</h2></div></a><a class="media" href="http://movieweb.com/movie/the-fate-of-the-furious/" title="The Fate of the Furious"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FI5nEwgRNqxa8c_374_zzc.jpg" class="media-object"></div><div class="media-body"><h2>The Fate of the Furious</h2></div></a><a class="media" href="http://movieweb.com/movie/transformers-the-last-knight/" title="Transformers: The Last Knight"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIJDtcUAbpMVNN_383_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Transformers: The Last Knight</h2></div></a></div><div class="ad"> <div id='div-gpt-ad-1416204122903-5'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-5'); }); </script></div></div></div></div></div></div></div> </div> <div class="container hidden-xs hidden-sm ad"> <div id='div-gpt-ad-1416204122903-1'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-1'); }); </script></div></div><footer class="footer"><div class="container"><div class="text-center"><ul class="social clearfix"><li><a href="/rss/"><i class="fa fa-rss"></i></a></li><li><a href="http://www.facebook.com/MovieWeb" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/a-cure-for-wellness-movie-review/" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+movieweb/posts" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="http://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><i class="fa fa-youtube"></i></a></li></ul><ul class="clearfix"><li><a href="/about/">About Us</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms</a></li><li><a href="/contact/">Contact</a></li></ul><p class="copyright">&copy; Watchr Media &nbsp;&nbsp; | &nbsp;&nbsp; Interactive One Millennial &nbsp;&nbsp; | &nbsp;&nbsp; All rights reserved</p></div></div></footer></div> <div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>  <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Ryan Scott'}); ga('set', {'contentGroup1':'A Cure for Wellness'}); ga('set', {'contentGroup2':'Movie News'}); ga('send', 'pageview'); </script>  <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt=""/></noscript> <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script><script src="//cdn.movieweb.com/assets/5893d5924e3f7/sites/movieweb.com/app.js"></script><script>docReady();</script></body></html>