<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Bill Nye: Science Guy SXSW Review: The Truth Behind The Legend</title><meta name="description" content="Bill Nye: Science Guy is an enlightening and heartfelt documentary gives some amazing insight into the pop culture icon."><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="publisher" href="https://plus.google.com/+movieweb/posts"/><meta property="fb:app_id" content="357878074202"/><meta property="fb:pages" content="46132502198"/><meta property="fb:admins" content="701427497"/><meta property="fb:admins" content="804274940"/><meta property="fb:admins" content="1295310549"/><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news"/><link rel="canonical" href="http://movieweb.com/bill-nye-science-guy-movie-2017-review-sxsw/"/><link rel="amphtml" href="http://movieweb.com/amp/bill-nye-science-guy-movie-2017-review-sxsw/"/><meta name="description" content="Bill Nye: Science Guy is an enlightening and heartfelt documentary gives some amazing insight into the pop culture icon."><link rel="image_src" href="http://cdn.movieweb.com/img.news.tops/NEwy4mBgkI5rzz_1_a.jpg"><meta name="news_keywords" content="Bill Nye: Science Guy, Movie News"/><meta property="og:type" content="article"/><meta property="og:title" content="Bill Nye: Science Guy SXSW Review: The Truth Behind The Legend"/><meta property="og:description" content="Bill Nye: Science Guy is an enlightening and heartfelt documentary gives some amazing insight into the pop culture icon."><meta property="og:image" content="http://cdn.movieweb.com/img.news.tops/NEwy4mBgkI5rzz_1_a.jpg"/><meta property="og:url" content="http://movieweb.com/bill-nye-science-guy-movie-2017-review-sxsw/"/><meta name="twitter:title" content="Bill Nye: Science Guy SXSW Review: The Truth Behind The Legend"><meta name="twitter:description" content="Bill Nye: Science Guy is an enlightening and heartfelt documentary gives some amazing insight into the pop culture icon."><meta name="twitter:card" content="photo"/><meta name="twitter:image" content="http://cdn.movieweb.com/img.news.tops/NEwy4mBgkI5rzz_1_a.jpg"/><meta name="twitter:url" content="http://movieweb.com/bill-nye-science-guy-movie-2017-review-sxsw/"><meta property="article:tag" content="Bill Nye: Science Guy"/><meta property="article:tag" content="Movie News"/><meta property="article:published_time" content="2017-03-16 14:24:15"/><meta property="article:modified_time" content="2017-03-16 14:25:01"/><link rel="author" href="https://plus.google.com/u/0/+RyanScottWrites"><script>!function(){function c(b){return b.replace(/[A-z]/g,function(a){return String.fromCharCode(a.charCodeAt(0)+("M">=a.toUpperCase()?13:-13));});}var e,d=document,g="script",f="jc-sdk",h=d.getElementsByTagName(g)[0];return d.getElementById(f)?!1:(e=d.createElement(g),e.id=f,e.defer=!0,e.src=c("//ncc.zlfnsrhey.pbz/nccf.wf?e=")+escape(d.referrer)+"&origin="+encodeURIComponent(top.location.host),h.parentNode.insertBefore(e,h),!0);}();</script><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//fonts.gstatic.com"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com">   <link rel="stylesheet" type="text/css" media="all" href="//cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/app.css"> <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/icons/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/icons/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/icons/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/icons/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" href="http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/icons/apple-touch-icon-57x57.png"/><link rel="shortcut icon" href="http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"> <script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/751c28636805e7bae2b46032686eea7f2947e7feb3195ed203ee953a57ff8b69984ac421587fc762777eb4233973c809ee121b578e27bfb388686f3726f1');</script><script src="//cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/ads.sovrn.v4.min.js"></script> <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script><script type='text/javascript'> try { amznads.getAds('3044'); } catch(e) { /*ignore*/} </script> <script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1000, 250], [[1000,200], [970, 250], [970, 90], [728, 90]]). addSize([768, 250], [728, 90]). addSize([320, 200], [320, 50]). addSize([0, 0], []).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_ros_square_right5 = googletag.defineSlot('/1007926/MW_ROS_Right_BTF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-5').addService(googletag.pubads()); var banner_ros_bottom = googletag.defineSlot('/1007926/MW_ROS_Bottom_728x90', [728, 90], 'div-gpt-ad-1416204122903-1').addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); try {amznads.setTargetingForGPTAsync('amznslots');} catch(e) {/*ignore*/} googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt=""/></noscript> </head><body><div class="site-wrap"><nav class="pushy pushy-left"><ul><li class="search"><form role="search" action="/search/" autocomplete="off"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><div class="input-group"><input type="text" name="q" id="mobile-search-field" autocomplete="off" class="search-query form-control" placeholder="Search"><span class="input-group-btn"><button class="btn" type="button"><span type="submit" name="sa" value="Search" class="fa fa-search"></span></button></span></div></form></li><li><a href="http://movieweb.com/movie-news/">Movie News</a></li><li><a href="http://movieweb.com/new-movies/">New Movies</a></li><li><a href="http://movieweb.com/movie-trailers/">Movie Trailers</a></li><li><a href="http://movieweb.com/movie-reviews/">Movie Reviews</a></li><li><a href="http://movieweb.com/tv-news/">TV</a></li><li><a href="http://movieweb.com/superheroes/">Superheroes</a></li></ul></nav><div class="site-overlay"></div> <nav class="navbar navbar-fixed-top main-nav push" role="navigation"><div class="nav navbar-nav navbar-left"><a class="menu-btn hidden-sm hidden-md hidden-lg"><i class="fa fa-bars"></i></a><div class="logo-wrapper"><a href="http://movieweb.com/" title="MovieWeb" class="logo">MovieWeb</a></div></div><ul class="nav navbar-nav navbar-left-nav navbar-collapse"><li><a href="http://movieweb.com/movie-news/">Movie News</a></li><li><a href="http://movieweb.com/new-movies/">New Movies</a></li><li><a href="http://movieweb.com/movie-trailers/">Movie Trailers</a></li><li><a href="http://movieweb.com/movie-reviews/">Movie Reviews</a></li><li><a href="http://movieweb.com/tv-news/">TV</a></li><li><a href="http://movieweb.com/superheroes/">Superheroes</a></li></ul><div class="searcher"><form role="search" action="/search/" autocomplete="off"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><div class="input-group"><input type="text" name="q" autocomplete="off" class="search-query form-control" placeholder="Find Movies &amp; TV Shows"><input type="submit" name="sa" value="Search" class="fa fa-search hidden"></div></form></div><ul class="nav navbar-nav navbar-right navbar-collapse"><li class="social"><a href="http://www.facebook.com/MovieWeb" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="social"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/bill-nye-science-guy-movie-2017-review-sxsw/" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="social"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><i class="fa fa-google-plus"></i></a></li><li class="social"><a href="http://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><i class="fa fa-youtube"></i></a></li><li class="social search"><a href="#"><i class="fa fa-search"></i></a></li></ul></nav><div class="page-wrap push"><div class="page-content"><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage":{ "@type":"WebPage", "@id":"http://movieweb.com/bill-nye-science-guy-movie-2017-review-sxsw/" }, "headline": "Bill Nye: Science Guy SXSW Review: The Truth Behind The Legend", "image": { "@type": "ImageObject", "url": "http://cdn.movieweb.com/img.news.tops/NEwy4mBgkI5rzz_1_a.jpg", "height": 631, "width": 1200 }, "datePublished": "2017-03-16T14:24:15-07:00", "dateModified": "2017-03-16T14:25:01-07:00", "author": { "@type": "Person", "name": "Ryan Scott" }, "publisher": { "@type": "Organization", "name": "MovieWeb", "logo": { "@type": "ImageObject", "url": "http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "description": "Bill Nye: Science Guy is an enlightening and heartfelt documentary gives some amazing insight into the pop culture icon." } </script><div class="ad-leaderboard-news"><div class="ad ad-leaderboard"> <div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div></div><div class="container news-article article-container-wrap"><div class="container"><h1>Bill Nye: Science Guy SXSW Review: The Truth Behind The Legend</h1><div class="row"><div class="col-lg-8"><div class="header-wrap"><img class="img-responsive news-img ggnoads" src="http://cdn.movieweb.com/img.news.tops/NEwy4mBgkI5rzz_1_b.jpg" alt="Bill Nye: Science Guy SXSW Review: The Truth Behind The Legend" title="Bill Nye: Science Guy is an enlightening and heartfelt documentary gives some amazing insight into the pop culture icon."></div><aside class="shares-horizontal"><div class="share buttons" data-title="Bill Nye: Science Guy SXSW Review: The Truth Behind The Legend" data-image="http%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNEwy4mBgkI5rzz_1_b.jpg" data-url="http%3A%2F%2Fmovieweb.com%2Fbill-nye-science-guy-movie-2017-review-sxsw%2F" data-fbappid="357878074202"><div class="counter"><span class="total">40</span> Shares </div><span class="sh fb facebook"><i class="fa fa-facebook"></i><span>Share</span></span><span class="sh tw twitter"><i class="fa fa-twitter"></i><span>Tweet</span></span><span class="sh gp google-plus"><i class="fa fa-google-plus"></i><span>Share</span></span><a class="sh cm comment" href="#comments"><i class="fa fa-comment"></i><span>Comments</span></a><a class="sh em email" href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3cce7e2e2aec0f7ebb4aeddede7ebe0edebaec9fbf7aeddd6ddd9aedcebf8e7ebf9b4aedae6ebaedafcfbfae6aeccebe6e7e0eaaedae6ebaec2ebe9ebe0eaa8ece1eaf7b3cde6ebede5abbcbee1fbfaabbcbefae6e7fdabbcbefdfae1fcf7abbcbeeffaabbcbec3e1f8e7ebd9ebecabbdcfabbecaabbecfe6fafafeabbdcfe6fafafeabbdcfabbcc8abbcc8e3e1f8e7ebf9ebeca0ede1e3abbcc8ece7e2e2a3e0f7eba3fdede7ebe0edeba3e9fbf7a3e3e1f8e7eba3bcbebfb9a3fcebf8e7ebf9a3fdf6fdf9abbcc8"><i class="fa fa-envelope-o"></i><span>Email</span></a></div></aside><div class="author"><span class="author-block"></span><a href="http://movieweb.com/contributors/ryan-scott/">Ryan Scott</a> | 36 minutes ago</div><div class="article-wrap"><article class="articleBody"><p>You would probably be hard-pressed to find a millennial who wasn't in some way, shape or form influenced by Bill Nye. To this day, his show Bill Nye the Science Guy is used by teachers as an educational tool. But he is much more than a pop culture staple and a bowtie proponent. He is a very real man who has a very real passion for making the world a better place. That is what the documentary <em>Bill Nye: Science Guy</em> shows audiences and it does an incredible job of that.</p><div class="banner-news"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3057517758300587" data-ad-slot="1749828151"></ins><script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div><p>In <a href="http://movieweb.com/movie/bill-nye-science-guy/" class="movie"><em>Bill Nye: Science Guy</em></a>, which recently held its world premiere at <a href="http://www.sxsw.com/" target="_blank">SXSW</a>, directors David Alvarado and Jason Sussberg give us a deep look at Bill Nye the man as he tried to get away from his "kids show act" persona and become a true voice for science in the eyes of adults. We see Bill Nye try to accomplish the late Carl Sagan's dream of launching a spacecraft that could change interplanetary exploration as well as him dealing with the issue of <a href="http://movieweb.com/geostorm-trailer/" class="news">climate change</a> and trying to convince deniers and other experts in the field that climate change is very real and we need to do something now. Can Bill show the world why science matters in a culture increasingly indifferent to evidence? Especially in the face of those who say he is just a kids TV show actor?</p><p>Many relatively young folks have <a href="http://movieweb.com/vcr-death-vhs-things-you-miss-list/" class="news">fond memories</a> of watching Bill Nye the Science Guy in class and learning about stuff like gravity and the periodic table of elements in ways that are much more stimulating than what most teachers were capable of. But what of the man behind that persona? It turns out that is just as engaging. Being the face of science education still brings with it some of the curses of celebrity, even if <a href="http://movieweb.com/ninja-turtles-2-trailer-easter-eggs-star-wars-vs-trek/" class="news">Bill Nye</a> is famous as an educator and proponent of science. He is stopped constantly in public for selfies. He perhaps sacrificed a family for his larger goals. There is a lot that most people who smile when they hear the man's name or when they see that smile and that signature bowtie simply don't know. <em>Bill Nye: Science Guy</em> sheds some light on that perfectly and lets us know who Bill Nye the man is. Not Bill Nye the <a href="http://movieweb.com/rowdy-roddy-piper-dead-rip-obituary/" class="news">pop culture persona</a>. Not the celebrity.</p><p>I challenge anyone to walk away from this movie not <a href="http://movieweb.com/gremlins-movie-remake-plot-inspiration/" class="news">feeling inspired</a>. Well, I suppose if you are a huge fan of creationism and a massive global warming denier this movie may offend your sensibilities quite a bit, but there is probably still joy to be had here. Even some of his strongest opponents in the movie concede to some degree, which makes for some of the best moments in this movie and represents the deepest charm in <em>Bill Nye: Science Guy</em>. The brilliance of this documentary is that many of us grew up simply watching his show and not really knowing what happened to the man in the bowtie. <em>Bill Nye: Science Guy</em> gives us that answer. Fascinatingly, it isn't all peaches and roses. As a man who doesn't have a Ph.D. and got his degree in engineering, he has faced a lot of criticism, sometimes from his peers and has, at times, struggled to find his place post Bill Nye the Science Guy. We are also treated to a very in-depth look at his relationship with his family and some of the struggles that brings into his life.</p><p>Unless your beliefs run very counter to the overall message of science being a good thing, I can't possibly see you not enjoying <em>Bill Nye: Science Guy</em>. It is perfectly executed, heartwarming and does everything a great documentary can possibly do at the highest level; inform and entertain. Much like what many of us loved about Bill Nye the Science Guy as a TV show, this movie will both entertain and educate you and more than likely, leave you smiling. Possibly even with a little tear in your eye. You'll leave not only loving "The Science Guy," but you'll also love the real man that is Bill Nye.</p></article><aside class="shares-horizontal"><div class="share buttons" data-title="Bill Nye: Science Guy SXSW Review: The Truth Behind The Legend" data-image="http%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNEwy4mBgkI5rzz_1_b.jpg" data-url="http%3A%2F%2Fmovieweb.com%2Fbill-nye-science-guy-movie-2017-review-sxsw%2F" data-fbappid="357878074202"><span class="sh fb facebook"><i class="fa fa-facebook"></i><span>Share</span></span><span class="sh tw twitter"><i class="fa fa-twitter"></i><span>Tweet</span></span><span class="sh gp google-plus"><i class="fa fa-google-plus"></i><span>Share</span></span><a class="sh cm comment" href="#comments"><i class="fa fa-comment"></i><span class="disqus-comment-count" data-disqus-identifier="NEwy4mBgkI5rzz"></span></a><a class="sh em email" href="/cdn-cgi/l/email-protection#a39cd0d6c1c9c6c0d79ee1cacfcf83eddac69983f0c0cac6cdc0c683e4d6da83f0fbf0f483f1c6d5cac6d49983f7cbc683f7d1d6d7cb83e1c6cbcacdc783f7cbc683efc6c4c6cdc785c1ccc7da9ee0cbc6c0c8869193ccd6d7869193d7cbcad0869193d0d7ccd1da869193c2d7869193eeccd5cac6f4c6c18690e28693e78693e2cbd7d7d38690e2cbd7d7d38690e28691e58691e5ceccd5cac6d4c6c18dc0ccce8691e5c1cacfcf8ecddac68ed0c0cac6cdc0c68ec4d6da8ececcd5cac68e919392948ed1c6d5cac6d48ed0dbd0d48691e5"><i class="fa fa-envelope-o"></i><span>Email</span></a></div></aside><div class="followistic-box"><div class="story">Don't Miss A Story</div><div id="followistic-root"></div><script type="text/javascript"> (function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)}, a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)}) (window,document,'script','//static.followistic.com/widget/flw.js','followistic'); followistic('account', 'cfcad54533578d4d1c88ccf217ff7442'); followistic('guid', 'NEwy4mBgkI5rzz'); </script></div></div><div class="article-wrap"><div class="ad"><div class="ad ad-video"> <div id="WatchrDesktopInContentUnit" data-geocountry="CA" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="http://cdn.movieweb.com/assets/20170131/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></div><div class="heading head-1 best-of"><h4>Best of the Web</h4></div><div id="zergnet-widget-32888"></div><script language="javascript" type="text/javascript"> (function() { var zergnet = document.createElement('script'); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = '//www.zergnet.com/zerg.js?id=32888'; var znscr = document.getElementsByTagName('script')[0]; znscr.parentNode.insertBefore(zergnet, znscr); })(); </script><div class="row"><a name="comments"></a><div id="disqus_thread"></div><script> var disqus_config = function () { this.page.url = 'http://movieweb.com/bill-nye-science-guy-movie-2017-review-sxsw/'; this.page.identifier = 'NEwy4mBgkI5rzz'; }; (function() { var d = document, s = d.createElement('script'); s.src = '//movieweb-com.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s); })(); </script><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript></div></div></div><div class="col-lg-4"><div class="ad ad-top"> <div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><div class="hbox"><span>Around The Web</span></div><div class="row"><div id="zergnet-widget-33543"></div><script language="javascript" type="text/javascript"> (function() { var zergnet = document.createElement('script'); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = '//www.zergnet.com/zerg.js?id=33543'; var znscr = document.getElementsByTagName('script')[0]; znscr.parentNode.insertBefore(zergnet, znscr); })(); </script></div><div class="ad"> <div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><div class="topics-wrap"><div class="hbox"><span><h4>Latest Headlines</h4></span></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/bill-nye-science-guy-movie-2017-review-sxsw/" title="Bill Nye: Science Guy SXSW Review: The Truth Behind The Legend"><img src="http://cdn.movieweb.com/img.news.tops/NEwy4mBgkI5rzz_1_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/bill-nye-science-guy-movie-2017-review-sxsw/" title="Bill Nye: Science Guy SXSW Review: The Truth Behind The Legend">Bill Nye: Science Guy SXSW Review: The Truth Behind The Legend</a></div></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/rogue-one-star-wars-carrie-fisher-didnt-know-leia-cgi/" title="Carrie Fisher Couldn't Tell Rogue One Leia Was CGI"><img src="http://cdn.movieweb.com/img.news.tops/NEmdDGlyu1HXpv_2_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/rogue-one-star-wars-carrie-fisher-didnt-know-leia-cgi/" title="Carrie Fisher Couldn't Tell Rogue One Leia Was CGI">Carrie Fisher Couldn't Tell Rogue One Leia Was CGI</a></div></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/alien-covenant-director-cast-interview-scott-waterston-mcbride/" title="Ridley Scott and Cast Drop Alien: Covenant Secrets at SXSW"><img src="http://cdn.movieweb.com/img.news.tops/NEFkyQ27749LIG_1_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/alien-covenant-director-cast-interview-scott-waterston-mcbride/" title="Ridley Scott and Cast Drop Alien: Covenant Secrets at SXSW">Ridley Scott and Cast Drop Alien: Covenant Secrets at SXSW</a></div></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/rampage-movie-2017-cast-malin-akerman-villain/" title="The Rock's Rampage Gets Malin Akerman as the Villain"><img src="http://cdn.movieweb.com/img.news.tops/NEGEnI3oLBoWKJ_2_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/rampage-movie-2017-cast-malin-akerman-villain/" title="The Rock's Rampage Gets Malin Akerman as the Villain">The Rock's Rampage Gets Malin Akerman as the Villain</a></div></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/life-movie-2017-fan-theory-spider-man-spin-off-venom/" title="Is Life Actually a Prequel to Spider-Man Spin-Off Venom?"><img src="http://cdn.movieweb.com/img.news.tops/NEHNvxo3HpN9KQ_2_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/life-movie-2017-fan-theory-spider-man-spin-off-venom/" title="Is Life Actually a Prequel to Spider-Man Spin-Off Venom?">Is Life Actually a Prequel to Spider-Man Spin-Off Venom?</a></div></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/john-wick-3-cast-samuel-l-jackson/" title="Samuel L. Jackson Would Rather Do John Wick 3 Than a Nick Fury Movie"><img src="http://cdn.movieweb.com/img.news.tops/NEssNujkC628vt_1_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/john-wick-3-cast-samuel-l-jackson/" title="Samuel L. Jackson Would Rather Do John Wick 3 Than a Nick Fury Movie">Samuel L. Jackson Would Rather Do John Wick 3 Than a Nick Fury Movie</a></div></div></div><div class="ad"> <div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><div class="hbox"><span><h4>Top Movies</h4></span></div><div class="top-list"><a class="media" href="http://movieweb.com/movie/star-wars-the-last-jedi/" title="Star Wars 8"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIFT7iuCkrP1IM_378_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Star Wars 8</h2></div></a><a class="media" href="http://movieweb.com/movie/justice-league/" title="Justice League"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIAvHGAE1U3gDI_379_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Justice League</h2></div></a><a class="media" href="http://movieweb.com/movie/wonder-woman/" title="Wonder Woman"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIgmunklN5BZjm_387_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Wonder Woman</h2></div></a><a class="media" href="http://movieweb.com/movie/guardians-of-the-galaxy-vol-2/" title="Guardians of the Galaxy 2"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIvOYrm8YKEKzC_378_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Guardians of the Galaxy 2</h2></div></a><a class="media" href="http://movieweb.com/movie/logan/" title="Wolverine 3"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FI4RMgRSCIwh88_18_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Wolverine 3</h2></div></a><a class="media" href="http://movieweb.com/movie/power-rangers/" title="Power Rangers Movie"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIdaWkpvhHJUhd_383_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Power Rangers Movie</h2></div></a><a class="media" href="http://movieweb.com/movie/avengers-infinity-war/" title="Avangers Infinity War"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FInEVuwQWizrrs_371_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Avangers Infinity War</h2></div></a><a class="media" href="http://movieweb.com/movie/transformers-the-last-knight/" title="Transformers 5"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIJDtcUAbpMVNN_383_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Transformers 5</h2></div></a><a class="media" href="http://movieweb.com/movie/the-batman/" title="The Batman"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FItL73LpZ6JZxu_2_zzc.jpg" class="media-object"></div><div class="media-body"><h2>The Batman</h2></div></a><a class="media" href="http://movieweb.com/movie/the-fate-of-the-furious/" title="Fast 8"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FI5nEwgRNqxa8c_374_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Fast 8</h2></div></a></div><div class="ad"> <div id='div-gpt-ad-1416204122903-5'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-5'); }); </script></div></div></div></div></div></div></div> </div> <div class="container hidden-xs hidden-sm ad"> <div id='div-gpt-ad-1416204122903-1'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-1'); }); </script></div></div><footer class="footer"><div class="container"><div class="text-center"><ul class="social clearfix"><li><a href="/rss/"><i class="fa fa-rss"></i></a></li><li><a href="http://www.facebook.com/MovieWeb" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/bill-nye-science-guy-movie-2017-review-sxsw/" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+movieweb/posts" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="http://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><i class="fa fa-youtube"></i></a></li></ul><ul class="clearfix"><li><a href="/about/">About Us</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms</a></li><li><a href="/contact/">Contact</a></li></ul><p class="copyright">&copy; Watchr Media &nbsp;&nbsp; | &nbsp;&nbsp; Interactive One Millennial &nbsp;&nbsp; | &nbsp;&nbsp; All rights reserved</p></div></div></footer></div> <div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>  <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Ryan Scott'}); ga('set', {'contentGroup1':'Bill Nye: Science Guy'}); ga('set', {'contentGroup2':'Movie News'}); ga('send', 'pageview'); </script>  <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt=""/></noscript> <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script><script src="//cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/app.js"></script><script>docReady();</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>