<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Bride of Frankenstein Wants Gal Gadot to Replace Angelina Jolie - MovieWeb</title><meta name="description" content="A new report claims that director Bill Condon is eyeing Gal Gadot to step in as the Bride of Frankenstein, if Angelina Jolie drops out."><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="publisher" href="https://plus.google.com/+movieweb/posts" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><meta property="fb:admins" content="701427497" /><meta property="fb:admins" content="804274940" /><meta property="fb:admins" content="1295310549" /><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news" /><meta name="robots" content="noodp" /><meta name="robots" content="noydir" /><link rel="canonical" href="http://movieweb.com/bride-of-frankenstein-gal-gadot-replace-angelina-jolie/" /><link rel="amphtml" href="http://movieweb.com/amp/bride-of-frankenstein-gal-gadot-replace-angelina-jolie/" /><link rel="image_src" href="http://cdn.movieweb.com/img.news.tops/NEOEkba8rPbZRV_1_a/Bride-Of-Frankenstein-Gal-Gadot-Replace-Angelina-Jolie.jpg"><meta name="news_keywords" content="Bride of Frankenstein,Dark Universe,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Bride of Frankenstein Wants Gal Gadot to Replace Angelina Jolie" /><meta property="og:url" content="http://movieweb.com/bride-of-frankenstein-gal-gadot-replace-angelina-jolie/" /><meta property="og:description" content="A new report claims that director Bill Condon is eyeing Gal Gadot to step in as the Bride of Frankenstein, if Angelina Jolie drops out."><meta property="og:image" content="http://cdn.movieweb.com/img.news.tops/NEOEkba8rPbZRV_1_a/Bride-Of-Frankenstein-Gal-Gadot-Replace-Angelina-Jolie.jpg" /><meta name="twitter:title" content="Bride of Frankenstein Wants Gal Gadot to Replace Angelina Jolie"><meta name="twitter:description" content="A new report claims that director Bill Condon is eyeing Gal Gadot to step in as the Bride of Frankenstein, if Angelina Jolie drops out."><meta name="twitter:card" content="photo" /><meta name="twitter:image" content="http://cdn.movieweb.com/img.news.tops/NEOEkba8rPbZRV_1_a/Bride-Of-Frankenstein-Gal-Gadot-Replace-Angelina-Jolie.jpg" /><meta name="twitter:image:alt" content="Bride of Frankenstein Wants Gal Gadot to Replace Angelina Jolie" /><meta name="twitter:url" content="http://movieweb.com/bride-of-frankenstein-gal-gadot-replace-angelina-jolie/"><meta name="twitter:site" content="@movieweb" /><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2017-10-06T12:30:48-07:00" /><meta property="article:modified_time" content="2017-10-06T12:32:33-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Bride of Frankenstein" /><meta property="article:tag" content="Dark Universe" /><meta property="article:tag" content="Movie News" /><link rel="author" href="https://plus.google.com/+BrianGallagherMW"><meta name="robots" content="noodp" /><meta name="robots" content="noydir" /><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.typonine.com/"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com"><link rel="dns-prefetch" href="//rpm.newrelisc.com"><link rel="manifest" href="/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="application-name" content="MovieWeb"><meta name="msapplication-TileColor" content="#cc0000"><meta name="msapplication-TileImage" content="//cdn.movieweb.com/assets/59d34aaddf09d/sites/movieweb.com/icons/mstile-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.movieweb.com/assets/59d34aaddf09d/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="//cdn.movieweb.com/assets/59d34aaddf09d/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="//cdn.movieweb.com/assets/59d34aaddf09d/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="//cdn.movieweb.com/assets/59d34aaddf09d/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="//cdn.movieweb.com/assets/59d34aaddf09d/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="//cdn.movieweb.com/assets/59d34aaddf09d/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="//cdn.movieweb.com/assets/59d34aaddf09d/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//separatesilver.com/0cbf0251db822e69a4eb820faba60d9d15182d6431a69fa1232f810a7147d0a820c3ec420e7a9df509903d130b95744b0749dc31a93b145d25fadd58491b');</script><script src="//cdn.movieweb.com/assets/59d34aaddf09d/sites/movieweb.com/ads.hb.v5.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_ros_square_right4 = googletag.defineSlot('/1007926/MW_ROS_MID3_300', [300, 250], 'div-gpt-ad-1416204122903-6').addService(googletag.pubads()); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_ros_bottom = googletag.defineSlot('/1007926/MW_ROS_Bottom_728x90', [728, 90], 'div-gpt-ad-1416204122903-1').addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "http://movieweb.com", "logo": "http://cdn.movieweb.com/assets/59d34aaddf09d/sites/movieweb.com/logo-amp.png" } </script><link rel="stylesheet" href="//cdn.movieweb.com/assets/59d34aaddf09d/sites/movieweb.com/main.min.css?59d34aaddf09d"><!--[if lte IE 9]><script src="//cdn.movieweb.com/assets/59d34aaddf09d/sites/sites-main/js/html5shiv.min.js"></script><script src="//cdn.movieweb.com/assets/59d34aaddf09d/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="//cdn.movieweb.com/assets/59d34aaddf09d/sites/sites-main/css/ie8-9.min.css"><![endif]--></head><body><header class="site-header"><div class="inner"><div class="site-title"><a href="http://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/bride-of-frankenstein-gal-gadot-replace-angelina-jolie/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="http://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="http://movieweb.com/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="http://movieweb.com/new-movies/" itemprop="url">New Movies</a></li><li itemprop="name"><a href="http://movieweb.com/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="http://movieweb.com/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="http://movieweb.com/tv-news/" itemprop="url">TV News</a></li><li itemprop="name"><a href="http://movieweb.com/superheroes/" itemprop="url">Superheroes</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-site-title"><img src="http://cdn.movieweb.com/assets/1/sites/movieweb.com/logo-small.png" alt="MovieWeb"></div><div class="current-article-overview"><p class="current-article-title">Bride of Frankenstein Wants Gal Gadot to Replace Angelina Jolie</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><script type="application/ld+json">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</script><article class="article"><header class="article-header" data-newsid="NEOEkba8rPbZRV" data-loadmore="true" data-newscategory="Production" data-title="Bride of Frankenstein Wants Gal Gadot to Replace Angelina Jolie" data-image="http%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNEOEkba8rPbZRV_1_a%2FBride-Of-Frankenstein-Gal-Gadot-Replace-Angelina-Jolie.jpg" data-url="http%3A%2F%2Fmovieweb.com%2Fbride-of-frankenstein-gal-gadot-replace-angelina-jolie%2F" data-shares="74" data-fbappid="357878074202"><figure class="article-header-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEOEkba8rPbZRV_1_b/Bride-Of-Frankenstein-Gal-Gadot-Replace-Angelina-Jolie.jpg" alt="A new report claims that director Bill Condon is eyeing Gal Gadot to step in as the Bride of Frankenstein, if Angelina Jolie drops out."></figure><div class="article-header-info"><h1 class="article-header-title">Bride of Frankenstein Wants Gal Gadot to Replace Angelina Jolie</h1><div class="article-header-credits"><p class="article-header-author"><a href="http://movieweb.com/contributors/brian-gallagher/">Brian Gallagher</a></p><p class="article-header-date"><time datetime="2017-10-06T12:30:48-07:00">10.06.2017</time></p></div></div><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">74</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><div class="article-body"><p>Yesterday, Universal Pictures yanked <a href="http://movieweb.com/movie/bride-of-frankenstein-2/" class="movie"><strong><em>Bride of Frankenstein</em></strong></a> from its February 14, 2019 release date and off its release schedule entirely, which lead some to speculate that the studio's nascent <a href="http://movieweb.com/bride-of-frankenstein-postponed-dark-universe-problems/" class="news">Dark Universe is already in big trouble</a>. Now we have word that Angelina Jolie, who has been rumored for some time as the title character but never officially confirmed, may be backing away from the project, but if she does, director Bill Condon reportedly wants to bring on <a href="http://movieweb.com/person/gal-gadot/" class="person">Gal Gadot</a> (<em>Wonder Woman</em>) to take her place. While nothing is official quite yet, it could mark quite the interesting development for this project, and the Dark Universe as a whole.</p><div class="ad ad-news"><div id='div-gpt-ad-1416204122903-6'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-6'); }); </script></div></div><p>Shortly before the release of the first <em>FR59n8qk1MWA87|+Dark Universe</em> movie, <em>The Mummy</em>, Universal released a photo featuring <em>The Mummy</em> stars Tom Cruise (Nick Morton), Sofia Boutella (Ahmanet) and Russell Crowe (Dr. Henry Jekyl) but it also confirmed Javier Bardem as <a href="http://movieweb.com/dark-universe-invisible-man-johnny-depp-frankenstein-monster-javier-bardem/" class="news">Frankenstein's monster</a> in <strong><em>Bride of Frankenstein</em></strong>, and Johnny Depp as the title character in <em>The Invisible Man</em>. This new report from The Wrap claims that Javier Bardem's deal isn't finalized, and neither was Angelina Jolie's deal either. The report claims that the project has been in a "holding pattern," as director Bill Condon and the studio keep waiting to see whether or not <a href="http://movieweb.com/person/angelina-jolie/" class="person">Angelina Jolie</a> will sign on or drop out of the project. Here's what an unidentified insider had to say about the project.</p><blockquote class="quote">"This is fairly out of nowhere given how deep they were into prep over there, but not really surprising. Their mandate has more or less been that they wanted these to work as PG-rated action movies/theme-park rides, not horror movies. Basically, <em>Fast and the Furious</em> meets <em>The Avengers</em>, but with super monsters."</blockquote><p>Another source stated they were surprised Universal is still moving forward with their Dark Universe, given how <a href="http://movieweb.com/the-mummy-2017-bombs-costs-universal-95-million-dollars/" class="news">The Mummy flopped</a> at the box office, which we reported in late June could result in losses of $95 million, despite a strong box office showing overseas. Still, it seems the studio is moving forward with this Dark Universe, which <em>The Mummy</em> helped set the table for. The entire universe will revolve around the mysterious corporation Prodigium, run by Dr. Henry Jekyl that has a mission to protect the world from supernatural creatures and beings. Director Bill Condon stated in an interview this week that he is not worried at all about how his movie connects to the Dark Universe, he's only concerned with making a great monster movie. Here's what the filmmaker had to say about the script that was written by David Koepp (<em>Jurassic Park</em>), which is much different than the original 1935 classic, directed by James Whale.</p><blockquote class="quote">"What I love about David Koepp's script is he turns everything on its head. This is Eve before Adam, the bride comes first. So in its own way, you know, we all know the Bride only exists for 10 minutes in the Whale movie; she's there and the movie's over. So I keep thinking [it's], in a way, at least a tribute to what Whale might have done if he'd made a third <em>Frankenstein</em> movie and he'd done it in the 21st Century. I think there are just things about the sensibility of that movie. Also his genius in solving that basic problem you still see when people approach monster movies now, which is you've got to create a monster that you're afraid of, that you're terrified of, but you can still identify with, and that line was never walked better than by James Whale."</blockquote><p>As for Gal Gadot, her reps wouldn't comment on the story, and there is no indication of whether or not she would be interested in taking on this iconic role. The actress is most certainly in demand, after starring in Warner Bros.' first DCEU hit, <em>Wonder Woman</em>, which became the highest-grossing movie of the summer, and she will next be seen reprising that heroic role next month when <em>Justice League</em> hits theaters. Gal Gadot will almost certainly come back for the <em>Justice League</em> sequel, and Warner Bros. already set a December 13, 2019 release date for <em>Wonder Woman 2</em>. Since <strong><em>Bride of Frankenstein</em></strong> has already been pushed out of its 2019 date, it's possible that Gal Gadot could fit this into her schedule after making the <em>Justice League</em> sequel and <em>Wonder Woman 2</em>, that is, if she's even interested in the role. This report from <a href="http://www.thewrap.com/bride-frankenstein-gal-gadot-bill-condon-angelina-jolie/" target="_blank">The Wrap</a> has not yet been confirmed, so hopefully we'll find out more soon.</p></div><footer class="article-footer"><div class="article-tags"> Topics: <a href="http://movieweb.com/movie/bride-of-frankenstein-2/">Bride of Frankenstein</a>, <a href="http://movieweb.com/dark-universe/">Dark Universe</a></div><section class="article-followistic"><h4 class="article-followistic-title">Don't Miss A Story</h4><div id="followistic-root"></div><script type="text/javascript"> (function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)}, a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)}) (window,document,'script','//static.followistic.com/widget/flw.js','followistic'); followistic('account', 'cfcad54533578d4d1c88ccf217ff7442'); followistic('guid', 'NEOEkba8rPbZRV'); </script></section><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Bride of Frankenstein Wants Gal Gadot to Replace Angelina Jolie</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><div class="article-ad-content"><div class="article-more-subheading"> Best of the Web </div><div id="moviewebba"></div><script type="text/javascript"> (function() { function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}} ad_block_test(function(is_blocked){ var widget_id = 58942; if (is_blocked === true) { widget_id = 58945; } var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700); var rcel = document.createElement("script"); rcel.id = 'rc_' + Math.floor(Math.random() * 1000); rcel.type = 'text/javascript'; rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked; rcel.async = true; var rcds = document.getElementById("moviewebba"); rcds.appendChild(rcel); }); })(); </script></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><section><a href="http://movieweb.com/bride-of-frankenstein-postponed-dark-universe-problems/"><img src="http://cdn.movieweb.com/img.news.tops/NE5prYUGqmqs95_1_c/Bride-Of-Frankenstein-Postponed-Dark-Universe-Problems.jpg" alt="Dark Universe in Trouble, Bride of Frankenstein Indefinitely Delayed"><h2 class="article-more-links-title">Dark Universe in Trouble, Bride of Frankenstein Indefinitely Delayed</h4></a></section><section><a href="http://movieweb.com/dark-universe-how-to-save-universal-monsters-franchise/"><img src="http://cdn.movieweb.com/img.news.tops/NE0MJwMdgFsE40_1_c/Dark-Universe-How-To-Save-Universal-Monsters-Franchise.jpg" alt="How Universal's Dark Universe Can Be Saved"><h2 class="article-more-links-title">How Universal's Dark Universe Can Be Saved</h4></a></section><section><a href="http://movieweb.com/bride-of-frankenstein-next-dark-universe-movie-2019/"><img src="http://cdn.movieweb.com/img.news.tops/NE4erCC6h6GP77_2_c/Bride-Of-Frankenstein-Next-Dark-Universe-Movie-2019.jpg" alt="Bride of Frankenstein Is Coming in 2019, Bill Condon Will Direct"><h2 class="article-more-links-title">Bride of Frankenstein Is Coming in 2019, Bill Condon Will Direct</h4></a></section><section><a href="http://movieweb.com/dark-universe-trailer-cast-photo-universal-rebooted-monsters/"><img src="http://cdn.movieweb.com/img.news.tops/NE4yQWYBXwxG94_2_c/Dark-Universe-Trailer-Cast-Photo-Universal-Rebooted-Monsters.jpg" alt="Dark Universe Trailer Announces Universal's Rebooted Monsters Franchise"><h2 class="article-more-links-title">Dark Universe Trailer Announces Universal's Rebooted Monsters Franchise</h4></a></section><section><a href="http://movieweb.com/bride-of-frankenstein-remake-cast-angelina-jolie/"><img src="http://cdn.movieweb.com/img.news.tops/NEsEUCydPzIbwv_2_c/Bride-Of-Frankenstein-Remake-Cast-Angelina-Jolie.jpg" alt="Angelina Jolie Wanted for Bride of Frankenstein Remake"><h2 class="article-more-links-title">Angelina Jolie Wanted for Bride of Frankenstein Remake</h4></a></section></div></section><div class="ad ad-video"><div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="//cdn.movieweb.com/assets/20170714/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></footer></article></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><div class="sidebar-links"><section><a href="http://movieweb.com/rush-hour-4-production-jackie-chan/"><strong class="sidebar-link-heading">Rush Hour 4 Is Happening Says Jackie Chan</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NECB2Ta80ju4EL_1_c/Rush-Hour-4-Production-Jackie-Chan.jpg" alt="Rush Hour 4 Is Happening Says Jackie Chan"></figure></a></section><section><a href="http://movieweb.com/star-wars-last-jedi-tickets-on-sale-monday-october-9/"><strong class="sidebar-link-heading">Star Wars: The Last Jedi Tickets Go on Sale Monday</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEpm7oGNJLuHtr_4_c/Star-Wars-Last-Jedi-Tickets-On-Sale-Monday.jpg" alt="Star Wars: The Last Jedi Tickets Go on Sale Monday"></figure></a></section><section><a href="http://movieweb.com/bobs-burgers-animated-movie-2020-release-date/"><strong class="sidebar-link-heading">Bob's Burgers Movie Coming in 2020</strong><p class="sidebar-link-category">Tv News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEaNiEgKwW3Fea_2_c/Bobs-Burgers-Animated-Movie-2020-Release-Date.jpg" alt="Bob's Burgers Movie Coming in 2020"></figure></a></section><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><section><a href="http://movieweb.com/spawn-reboot-filming-production-february-2018/"><strong class="sidebar-link-heading">Spawn Reboot Starts Filming February 2018</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NExlWSnZQ2dXBD_2_c/Spawn-Reboot-Filming-Production-February-2018.jpg" alt="Spawn Reboot Starts Filming February 2018"></figure></a></section><section><a href="http://movieweb.com/avengers-infinity-war-character-leak-silk/"><strong class="sidebar-link-heading">Avengers: Infinity War Character Leaked by IMDB?</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEdKGfKXu0Qzhf_3_c/Avengers-Infinity-War-Character-Leak-Silk.jpg" alt="Avengers: Infinity War Character Leaked by IMDB?"></figure></a></section><section><a href="http://movieweb.com/mark-salling-glee-prison-child-pornography/"><strong class="sidebar-link-heading">Glee Star Mark Salling Gets Prison Time for Child Porn Charges</strong><p class="sidebar-link-category">Tv News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE1l1dSabAWm42_1_c/Mark-Salling-Glee-Prison-Child-Pornography.jpg" alt="Glee Star Mark Salling Gets Prison Time for Child Porn Charges"></figure></a></section></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><header class="sidebar-heading"><h2>Latest Movie News</h2></header><ul class="sidebar-sticky-items"><li><a href="http://movieweb.com/john-wick-3-keanu-reeves-trouble-character/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">John Wick 3: Keanu Reeves Teases His Character's Trouble</strong><figure class="sidebar-sticky-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE6Kfxvl7W6m99_1_c/John-Wick-3-Keanu-Reeves-Trouble-Character.jpg" alt="John Wick 3: Keanu Reeves Teases His Character's Trouble"></figure></a></li><li><a href="http://movieweb.com/star-wars-kylo-ren-helmet-mask-explained/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">Why Kylo Ren Wears a Mask in Star Wars Explained</strong><figure class="sidebar-sticky-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEjxBfZIE8i5mp_2_c/Star-Wars-Kylo-Ren-Helmet-Mask-Explained.jpg" alt="Why Kylo Ren Wears a Mask in Star Wars Explained"></figure></a></li></ul></section></aside></div></main><div class="ad"><div id='div-gpt-ad-1416204122903-1'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-1'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="http://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/bride-of-frankenstein-gal-gadot-replace-angelina-jolie/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="http://movieweb.com/about/">About</a></li><li><a href="http://movieweb.com/news/">Archive</a></li><li><a href="http://movieweb.com/privacy/">Privacy</a></li><li><a href="http://movieweb.com/terms/">Terms</a></li><li><a href="http://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; Cassius Network &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> WebFontConfig = { custom: { families: [ 'Font Awesome', 'Titling Gothic Narrow Light', 'Titling Gothic Cond Light', 'Titling Gothic Cond Standard', 'Titling Gothic Cond Regular', 'Titling Gothic Comp Medium' ], urls: ['//cdn.movieweb.com/assets/59d34aaddf09d/sites/movieweb.com/fonts.min.css'] }, google: { families: ['Open Sans:300,300i,400,400i,600,600i,700,700i,800,800i', 'Titillium Web:400'] } }; (function() { var wf = document.createElement('script'); wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js'; wf.type = 'text/javascript'; wf.async = 'true'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wf, s); })(); </script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i|Titillium+Web:400" data-norem></noscript><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Brian Gallagher'}); ga('set', {'contentGroup1':"Bride of Frankenstein"}); ga('set', {'contentGroup2':"Dark Universe"}); ga('set', {'contentGroup3':"Movie News"}); ga('send', 'pageview'); </script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="MovieWeb" /></noscript><script src="//cdn.movieweb.com/assets/59d34aaddf09d/sites/sites-main/js/jquery-3.2.0.min.js"></script><script src="//cdn.movieweb.com/assets/59d34aaddf09d/sites/sites-main/js/jquery.waypoints.min.js"></script><script src="//cdn.movieweb.com/assets/59d34aaddf09d/sites/sites-main/js/app.min.js"></script><script>docReady();</script><script type="text/javascript" src="//cdn.movieweb.com/assets/59d34aaddf09d/vendor/youtube-playlist-player/js/yt.min.js"></script><script type="text/javascript"> Q.youtube_playlister('movieweb'); </script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript></body></html>