<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Frozen 2 Voice Cast Begins Recording - MovieWeb</title><meta name="description" content="Josh Gad sent out a photo from the recording booth where he has started recording the voice of Olaf for the highly-anticipated sequel Frozen."><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="publisher" href="https://plus.google.com/+movieweb/posts" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><meta property="fb:admins" content="701427497" /><meta property="fb:admins" content="804274940" /><meta property="fb:admins" content="1295310549" /><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news" /><meta name="robots" content="noodp" /><meta name="robots" content="noydir" /><link rel="canonical" href="http://movieweb.com/frozen-2-cast-voice-recording/" /><link rel="amphtml" href="http://movieweb.com/amp/frozen-2-cast-voice-recording/" /><link rel="image_src" href="http://cdn.movieweb.com/img.news.tops/NEzsD2CpLFz4CH_2_a/Frozen-2-Cast-Voice-Recording.jpg"><meta name="news_keywords" content="Frozen 2,Frozen,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Frozen 2 Voice Cast Begins Recording" /><meta property="og:url" content="http://movieweb.com/frozen-2-cast-voice-recording/" /><meta property="og:description" content="Josh Gad sent out a photo from the recording booth where he has started recording the voice of Olaf for the highly-anticipated sequel Frozen 2."><meta property="og:image" content="http://cdn.movieweb.com/img.news.tops/NEzsD2CpLFz4CH_2_a/Frozen-2-Cast-Voice-Recording.jpg" /><meta name="twitter:title" content="Frozen 2 Voice Cast Begins Recording"><meta name="twitter:description" content="Josh Gad sent out a photo from the recording booth where he has started recording the voice of Olaf for the highly-anticipated sequel Frozen 2."><meta name="twitter:card" content="photo" /><meta name="twitter:image" content="http://cdn.movieweb.com/img.news.tops/NEzsD2CpLFz4CH_2_a/Frozen-2-Cast-Voice-Recording.jpg" /><meta name="twitter:image:alt" content="Frozen 2 Voice Cast Begins Recording" /><meta name="twitter:url" content="http://movieweb.com/frozen-2-cast-voice-recording/"><meta name="twitter:site" content="@movieweb" /><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2017-09-28T14:13:23-07:00" /><meta property="article:modified_time" content="2017-09-28T14:13:24-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Frozen 2" /><meta property="article:tag" content="Frozen" /><meta property="article:tag" content="Movie News" /><link rel="author" href="https://plus.google.com/+BrianGallagherMW"><meta name="robots" content="noodp" /><meta name="robots" content="noydir" /><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.typonine.com/"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com"><link rel="dns-prefetch" href="//rpm.newrelisc.com"><link rel="manifest" href="/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="application-name" content="MovieWeb"><meta name="msapplication-TileColor" content="#cc0000"><meta name="msapplication-TileImage" content="//cdn.movieweb.com/assets/59cc9c7593070/sites/movieweb.com/icons/mstile-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.movieweb.com/assets/59cc9c7593070/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="//cdn.movieweb.com/assets/59cc9c7593070/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="//cdn.movieweb.com/assets/59cc9c7593070/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="//cdn.movieweb.com/assets/59cc9c7593070/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="//cdn.movieweb.com/assets/59cc9c7593070/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="//cdn.movieweb.com/assets/59cc9c7593070/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="//cdn.movieweb.com/assets/59cc9c7593070/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//separatesilver.com/0cbf0251db822e69a4eb820faba60d9d15182d6431a69fa1232f810a7147d0a820c3ec420e7a9df509903d130b95744b0749dc31a93b145d25fadd58491b');</script><script src="//cdn.movieweb.com/assets/59cc9c7593070/sites/movieweb.com/ads.hb.v5.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_ros_square_right4 = googletag.defineSlot('/1007926/MW_ROS_MID3_300', [300, 250], 'div-gpt-ad-1416204122903-6').addService(googletag.pubads()); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_ros_bottom = googletag.defineSlot('/1007926/MW_ROS_Bottom_728x90', [728, 90], 'div-gpt-ad-1416204122903-1').addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "http://movieweb.com", "logo": "http://cdn.movieweb.com/assets/59cc9c7593070/sites/movieweb.com/logo-amp.png" } </script><link rel="stylesheet" href="//cdn.movieweb.com/assets/59cc9c7593070/sites/movieweb.com/main.min.css?59cc9c7593070"><!--[if lte IE 9]><script src="//cdn.movieweb.com/assets/59cc9c7593070/sites/sites-main/js/html5shiv.min.js"></script><script src="//cdn.movieweb.com/assets/59cc9c7593070/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="//cdn.movieweb.com/assets/59cc9c7593070/sites/sites-main/css/ie8-9.min.css"><![endif]--></head><body><header class="site-header"><div class="inner"><div class="site-title"><a href="http://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/frozen-2-cast-voice-recording/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="http://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="http://movieweb.com/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="http://movieweb.com/new-movies/" itemprop="url">New Movies</a></li><li itemprop="name"><a href="http://movieweb.com/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="http://movieweb.com/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="http://movieweb.com/tv-news/" itemprop="url">TV News</a></li><li itemprop="name"><a href="http://movieweb.com/superheroes/" itemprop="url">Superheroes</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-site-title"><img src="http://cdn.movieweb.com/assets/1/sites/movieweb.com/logo-small.png" alt="MovieWeb"></div><div class="current-article-overview"><p class="current-article-title">Frozen 2 Voice Cast Begins Recording</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "Article", "url": "http://movieweb.com/frozen-2-cast-voice-recording/", "mainEntityOfPage": "http://movieweb.com/frozen-2-cast-voice-recording/", "dateCreated": "2017-09-28T14:13:23-07:00", "datePublished": "2017-09-28T14:13:23-07:00", "dateModified": "2017-09-28T14:13:24-07:00", "headline": "Frozen 2 Voice Cast Begins Recording", "description": "Josh Gad sent out a photo from the recording booth where he has started recording the voice of Olaf for the highly-anticipated sequel Frozen 2.", "keywords": [ "Frozen 2","Frozen" ], "image": { "@type": "ImageObject", "url": "http://cdn.movieweb.com/img.news.tops/NEzsD2CpLFz4CH_2_a/Frozen-2-Cast-Voice-Recording.jpg", "height": 313, "width": 595 }, "author": { "@type": "Person", "name": "Brian Gallagher", "url": "http://movieweb.com/contributors/brian-gallagher/" }, "publisher": { "@type": "Organization", "name": "MovieWeb", "logo": { "@type": "ImageObject", "url": "http://cdn.movieweb.com/assets/59cc9c7593070/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "articleBody": "We haven't heard much on Disney's highly-anticipated Frozen 2 for a few months, ever since Frozen 2 cast members Kristen Bell and Josh Gad reunited at the D23 Expo, where they sang a brand new song for fans. We still have more than two years until the animated sequel hits theaters in November 2019, but now we have word that Josh Gad has started his voice recording for the sequel. Here's what the actor had to say in a social media post. 'Nothing is more exciting than getting back in the booth with this incredible team. Chris Buck, Jennifer Lee, Peter Del Vecho, Kristen Anderson-Lopez and Bobby Lopez along with John Lasseter and the amazing people at @disneyanimation have created a story that carries on the incredible legacy of the original Frozen and continues to build and expand on the characters and themes in new and exciting ways. Unfortunately, that's all I can tell you right now. But, rest assured #Frozen2 is on the way and damn is it going to be special. 11.27.19.' This photo from the Frozen 2 recording booth came just after the actor posted a video from his home, where he was watching the first Frozen movie and recorded video of his first scene direct from the screen, showcasing the moment Olaf surprises Anna (Kristen Bell) and Kristoff (Jonathan Groff) as they walk together in the snowy forest. Unfortunately, this photo and video don't shed light on any plot points for Frozen 2, which will certainly be one of the most anticipated animated sequels of all time. There has been one potential story line, though, that the fans have been asking for. Last May, GLAAD called out Disney for not including enough LGBTQ characters in their movies, which quickly lead to a petition asking for Frozen 2 to give Elsa a girlfriend. The petition went viral, and even Idina Menzel, the voice actress who portrays Elsa, stated that she would support giving Elsa a girlfriend, and thinks its great that the character is 'stirring it up.' There hasn't been any indication yet whether or not Disney does plan to cater to the whims of these fans, but it certainly would present an interesting wrinkle in the story. We learned back in March 2016 that the Frozen 2 script was finished, and then this April, Disney handed out a Frozen 2 release date of November 27, 2019, which, as of now, is currently the only movie slated for release on that date, although that will surely change over the next few years. Still, it's possible that this Frozen sequel could be left alone, since its predecessor went on to become the highest-grossing animated film of all time, earning $400.7 million domestic and $1.2 billion worldwide, becoming the first animated movie ever to cross $1 billion globally. While we wait for more on Frozen 2, take a look at Josh Gad's Instagram video and photo below." } </script><article class="article"><header class="article-header" data-newsid="NEzsD2CpLFz4CH" data-loadmore="true" data-newscategory="Production" data-title="Frozen 2 Voice Cast Begins Recording" data-image="http%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNEzsD2CpLFz4CH_2_a%2FFrozen-2-Cast-Voice-Recording.jpg" data-url="http%3A%2F%2Fmovieweb.com%2Ffrozen-2-cast-voice-recording%2F" data-shares="131" data-fbappid="357878074202"><figure class="article-header-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEzsD2CpLFz4CH_2_b/Frozen-2-Cast-Voice-Recording.jpg" alt="Josh Gad sent out a photo from the recording booth where he has started recording the voice of Olaf for the highly-anticipated sequel Frozen 2."></figure><div class="article-header-info"><h1 class="article-header-title">Frozen 2 Voice Cast Begins Recording</h1><div class="article-header-credits"><p class="article-header-author"><a href="http://movieweb.com/contributors/brian-gallagher/">Brian Gallagher</a></p><p class="article-header-date"><time datetime="2017-09-28T14:13:23-07:00">09.28.2017</time></p></div></div><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">131</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><div class="article-body"><p>We haven't heard much on Disney's highly-anticipated <a href="http://movieweb.com/movie/frozen-2/" class="movie"><strong><em>Frozen 2</em></strong></a> for a few months, ever since <a href="http://movieweb.com/frozen-2-d23-panel-interviews-video-kristen-bell-josh-gad/" class="news"><strong><em>Frozen 2</em></strong> cast</a> members Kristen Bell and Josh Gad reunited at the D23 Expo, where they sang a brand new song for fans. We still have more than two years until the animated sequel hits theaters in November 2019, but now we have word that Josh Gad has started his voice recording for the sequel. Here's what the actor had to say in a social media post.</p><blockquote class="quote">"Nothing is more exciting than getting back in the booth with this incredible team. Chris Buck, Jennifer Lee, Peter Del Vecho, Kristen Anderson-Lopez and Bobby Lopez along with John Lasseter and the amazing people at @disneyanimation have created a story that carries on the incredible legacy of the original <em>Frozen</em> and continues to build and expand on the characters and themes in new and exciting ways. Unfortunately, that's all I can tell you right now. But, rest assured #Frozen2 is on the way and damn is it going to be special. 11.27.19."</blockquote><p>This photo from the <strong><em>Frozen 2</em></strong> recording booth came just after the actor posted a video from his home, where he was watching the first <a href="http://movieweb.com/kristen-bell-sings-frozen-songs-hurricane-irma-shelter-video/" class="news">Frozen movie</a> and recorded video of his first scene direct from the screen, showcasing the moment Olaf surprises Anna (Kristen Bell) and Kristoff (Jonathan Groff) as they walk together in the snowy forest. Unfortunately, this photo and video don't shed light on any plot points for <strong><em>Frozen 2</em></strong>, which will certainly be one of the most anticipated animated sequels of all time. There has been one potential story line, though, that the fans have been asking for.</p><div class="ad ad-news"><div id='div-gpt-ad-1416204122903-6'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-6'); }); </script></div></div><p>Last May, GLAAD called out Disney for not including enough LGBTQ characters in their movies, which quickly lead to a petition asking for <a href="http://movieweb.com/frozen-2-elsa-girlfriend-lgbt-gay-characters-disney/" class="news"><strong><em>Frozen 2</em></strong> to give Elsa a girlfriend</a>. The petition went viral, and even Idina Menzel, the voice actress who portrays Elsa, stated that she would support giving Elsa a girlfriend, and thinks its great that the character is "stirring it up." There hasn't been any indication yet whether or not Disney does plan to cater to the whims of these fans, but it certainly would present an interesting wrinkle in the story.</p><p>We learned back in March 2016 that the <a href="http://movieweb.com/frozen-2-script-production-start-kristen-bell/" class="news"><strong><em>Frozen 2</em></strong> script</a> was finished, and then this April, Disney handed out a <a href="http://movieweb.com/lion-king-live-action-movie-frozen-2-disney-release-dates/" class="news"><strong><em>Frozen 2</em></strong> release date</a> of November 27, 2019, which, as of now, is currently the only movie slated for release on that date, although that will surely change over the next few years. Still, it's possible that this <em>Frozen</em> sequel could be left alone, since its predecessor went on to become the highest-grossing animated film of all time, earning $400.7 million domestic and $1.2 billion worldwide, becoming the first animated movie ever to cross $1 billion globally. While we wait for more on <strong><em>Frozen 2</em></strong>, take a look at <a href="http://www.instagram.com/p/BZkNtXWhJf4/?hl=en&amp;taken-by=joshgad" target="_blank">Josh Gad's Instagram</a> video and photo below.</p><p><figure class="instagram-embed"><iframe src="//instagram.com/p/BZkNtXWhJf4/embed/" frameborder="0" scrolling="no" width="612" height="690" allowtransparency="true"></iframe></figure></p><p><figure class="instagram-embed"><iframe src="//instagram.com/p/BZhdY2dBIyv/embed/" frameborder="0" scrolling="no" width="612" height="690" allowtransparency="true"></iframe></figure></p></div><footer class="article-footer"><div class="article-tags"> Topics: <a href="http://movieweb.com/movie/frozen-2/">Frozen 2</a>, <a href="http://movieweb.com/movie/frozen-2013/">Frozen</a></div><section class="article-followistic"><h4 class="article-followistic-title">Don't Miss A Story</h4><div id="followistic-root"></div><script type="text/javascript"> (function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)}, a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)}) (window,document,'script','//static.followistic.com/widget/flw.js','followistic'); followistic('account', 'cfcad54533578d4d1c88ccf217ff7442'); followistic('guid', 'NEzsD2CpLFz4CH'); </script></section><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Frozen 2 Voice Cast Begins Recording</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><section><a href="http://movieweb.com/kristen-bell-sings-frozen-songs-hurricane-irma-shelter-video/"><img src="http://cdn.movieweb.com/img.news.tops/NEsD79BlDM5Uvz_1_c/Kristen-Bell-Sings-Frozen-Songs-Hurricane-Irma-Shelter.jpg" alt="Kristen Bell Performs Frozen Songs While Stuck at Hurricane Irma Shelter"><h2 class="article-more-links-title">Kristen Bell Performs Frozen Songs While Stuck at Hurricane Irma Shelter</h4></a></section><section><a href="http://movieweb.com/kristen-bell-saves-josh-gad-family-hurricane-irma/"><img src="http://cdn.movieweb.com/img.news.tops/NEPxLsLBO6OJTX_1_c/Kristen-Bell-Saves-Josh-Gad-Family-Hurricane-Irma.jpg" alt="Kristen Bell Saves Frozen Co-Star's Family from Hurricane Irma"><h2 class="article-more-links-title">Kristen Bell Saves Frozen Co-Star's Family from Hurricane Irma</h4></a></section><section><a href="http://movieweb.com/frozen-2-d23-panel-interviews-video-kristen-bell-josh-gad/"><img src="http://cdn.movieweb.com/img.news.tops/NEgY39xL46zYjm_2_c/Frozen-2-D23-Panel-Interviews-Video-Kristen-Bell.jpg" alt="Watch Frozen 2 Cast Share First Thoughts and Sing a New Song"><h2 class="article-more-links-title">Watch Frozen 2 Cast Share First Thoughts and Sing a New Song</h4></a></section><section><a href="http://movieweb.com/d23-animation-presentation-full-video-2017/"><img src="http://cdn.movieweb.com/img.news.tops/NEj6SbX8etSPms_2_c/D23-Animation-Presentation-Full-Video-2017.jpg" alt="Watch the Entire Disney/Pixar Animation Presentation from D23"><h2 class="article-more-links-title">Watch the Entire Disney/Pixar Animation Presentation from D23</h4></a></section><section><a href="http://movieweb.com/frozen-2-olafs-frozen-adventure-new-details-d23/"><img src="http://cdn.movieweb.com/img.news.tops/NEgeueuaVX9Wjo_1_c/Frozen-2-Olafs-Frozen-Adventure-New-Details-D23.jpg" alt="What We Learned About Frozen 2 & Olaf's Frozen Adventure at D23"><h2 class="article-more-links-title">What We Learned About Frozen 2 &amp; Olaf's Frozen Adventure at D23</h4></a></section><section><a href="http://movieweb.com/olafs-frozen-adventure-trailer/"><img src="http://cdn.movieweb.com/img.news.tops/NEN2o35dKD8aPV_1_c/Olafs-Frozen-Adventure-Trailer.jpg" alt="Olaf's Frozen Adventure Trailer: Everyone's Favorite Snowman Returns"><h2 class="article-more-links-title">Olaf's Frozen Adventure Trailer: Everyone's Favorite Snowman Returns</h4></a></section></div></section><div class="ad ad-video"><div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="//cdn.movieweb.com/assets/20170714/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></footer><section class="article-more-videos"><h3 class="article-more-subheading">More Videos</h3><div id="yt-playlist"></div></section></article></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><div class="sidebar-links"><section><a href="http://movieweb.com/terminator-6-direct-sequel-t2-judgment-day/"><strong class="sidebar-link-heading">Terminator 6 Is a Direct Sequel to T2: Judgment Day</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEDZ11ag6oHRGH_1_c/Terminator-6-Direct-Sequel-T2-Judgment-Day.jpg" alt="Terminator 6 Is a Direct Sequel to T2: Judgment Day"></figure></a></section><section><a href="http://movieweb.com/little-shop-of-horrors-2017-release-halloween-fathom-events/"><strong class="sidebar-link-heading">Little Shop of Horrors Returns to Theaters for Halloween with Original Ending</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEsZR24MWO4wwu_1_c/Little-Shop-Of-Horrors-2017-Release-Halloween-Fathom.jpg" alt="Little Shop of Horrors Returns to Theaters for Halloween with Original Ending"></figure></a></section><section><a href="http://movieweb.com/hocus-pocus-2-disney-tv-movie-original-cast/"><strong class="sidebar-link-heading">Hocus Pocus 2 Happening as a TV Movie with Original Cast?</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE9GfTqf3B1Vcd_1_c/Hocus-Pocus-2-Disney-Tv-Movie-Original-Cast.jpg" alt="Hocus Pocus 2 Happening as a TV Movie with Original Cast?"></figure></a></section><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><section><a href="http://movieweb.com/hugh-hefner-dead-dies-playboy-magazine/"><strong class="sidebar-link-heading">Hugh Hefner, Playboy Founder, Dies at 91</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEG2EyAzJyqhKG_1_c/Hugh-Hefner-Dead-Dies-Playboy-Magazine.jpg" alt="Hugh Hefner, Playboy Founder, Dies at 91"></figure></a></section><section><a href="http://movieweb.com/nightmare-elm-street-reboot-freddy-robert-englund-wants-kevin-bacon/"><strong class="sidebar-link-heading">Robert Englund Wants Kevin Bacon as New Freddy Krueger</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEHJMpj6S34RKP_2_c/Nightmare-Elm-Street-Reboot-Freddy-Robert-Englund-Wants.jpg" alt="Robert Englund Wants Kevin Bacon as New Freddy Krueger"></figure></a></section><section><a href="http://movieweb.com/gotti-movie-trailer-john-travolta/"><strong class="sidebar-link-heading">Gotti Trailer: John Travolta Is the Teflon Don</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEBNd8fZjJ6aEG_1_c/Gotti-Movie-Trailer-John-Travolta.jpg" alt="Gotti Trailer: John Travolta Is the Teflon Don"></figure></a></section></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><header class="sidebar-heading"><h2>Latest Movie News</h2></header><ul class="sidebar-sticky-items"><li><a href="http://movieweb.com/liam-neeson-not-retiring-from-action-movies/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">Liam Neeson Isn't Really Retiring from Action Movies</strong><figure class="sidebar-sticky-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEjDE3HLHsL9nj_1_c/Liam-Neeson-Not-Retiring-From-Action-Movies.jpg" alt="Liam Neeson Isn't Really Retiring from Action Movies"></figure></a></li><li><a href="http://movieweb.com/santa-clause-movie-tim-allen-bad-set-behavior/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">Tim Allen Did the Unthinkable on Disney's Santa Clause Set</strong><figure class="sidebar-sticky-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEIToNhXPZXXNO_2_c/Santa-Clause-Movie-Tim-Allen-Bad-Set-Behavior.jpg" alt="Tim Allen Did the Unthinkable on Disney's Santa Clause Set"></figure></a></li></ul></section></aside></div></main><div class="ad"><div id='div-gpt-ad-1416204122903-1'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-1'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="http://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/frozen-2-cast-voice-recording/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="http://movieweb.com/about/">About</a></li><li><a href="http://movieweb.com/news/">Archive</a></li><li><a href="http://movieweb.com/privacy/">Privacy</a></li><li><a href="http://movieweb.com/terms/">Terms</a></li><li><a href="http://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; Cassius Network &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> WebFontConfig = { custom: { families: [ 'Font Awesome', 'Titling Gothic Narrow Light', 'Titling Gothic Cond Light', 'Titling Gothic Cond Standard', 'Titling Gothic Cond Regular', 'Titling Gothic Comp Medium' ], urls: ['//cdn.movieweb.com/assets/59cc9c7593070/sites/movieweb.com/fonts.min.css'] }, google: { families: ['Open Sans:300,300i,400,400i,600,600i,700,700i,800,800i', 'Titillium Web:400'] } }; (function() { var wf = document.createElement('script'); wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js'; wf.type = 'text/javascript'; wf.async = 'true'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wf, s); })(); </script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i|Titillium+Web:400" data-norem></noscript><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Brian Gallagher'}); ga('set', {'contentGroup1':"Frozen 2"}); ga('set', {'contentGroup2':"Frozen"}); ga('set', {'contentGroup3':"Movie News"}); ga('send', 'pageview'); </script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="MovieWeb" /></noscript><script src="//cdn.movieweb.com/assets/59cc9c7593070/sites/sites-main/js/jquery-3.2.0.min.js"></script><script src="//cdn.movieweb.com/assets/59cc9c7593070/sites/sites-main/js/jquery.waypoints.min.js"></script><script src="//cdn.movieweb.com/assets/59cc9c7593070/sites/sites-main/js/app.min.js"></script><script>docReady();</script><script type="text/javascript" src="//cdn.movieweb.com/assets/59cc9c7593070/vendor/youtube-playlist-player/js/yt.min.js"></script><script type="text/javascript"> Q.youtube_playlister('movieweb'); </script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript></body></html>