<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Lord of the Flies Is Getting an All-Girl Reboot - MovieWeb</title><meta name="description" content="What Maisie Knew directors Scott McGehee and David Siegel have signed on to make a new version of Lord of the Flies with an all-female cast."><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="publisher" href="https://plus.google.com/+movieweb/posts"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MovieWeb"/><meta property="fb:app_id" content="357878074202"/><meta property="fb:pages" content="46132502198"/><meta property="fb:admins" content="701427497"/><meta property="fb:admins" content="804274940"/><meta property="fb:admins" content="1295310549"/><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news"/><meta name="robots" content="noodp"/><meta name="robots" content="noydir"/><link rel="canonical" href="http://movieweb.com/lord-of-flies-movie-reboot-all-female-cast/"/><link rel="amphtml" href="http://movieweb.com/amp/lord-of-flies-movie-reboot-all-female-cast/"/><link rel="image_src" href="http://cdn.movieweb.com/img.news.tops/NEnoAiDaukC2qp_2_a/Lord-Of-Flies-Movie-Reboot-All-Female-Cast.jpg"><meta name="news_keywords" content="Lord of the Flies,Movie News"/><meta property="og:type" content="article"/><meta property="og:title" content="Lord of the Flies Is Getting an All-Girl Reboot"/><meta property="og:url" content="http://movieweb.com/lord-of-flies-movie-reboot-all-female-cast/"/><meta property="og:description" content="What Maisie Knew directors Scott McGehee and David Siegel have signed on to make a new version of Lord of the Flies with an all-female cast."><meta property="og:image" content="http://cdn.movieweb.com/img.news.tops/NEnoAiDaukC2qp_2_a/Lord-Of-Flies-Movie-Reboot-All-Female-Cast.jpg"/><meta name="twitter:title" content="Lord of the Flies Is Getting an All-Girl Reboot"><meta name="twitter:description" content="What Maisie Knew directors Scott McGehee and David Siegel have signed on to make a new version of Lord of the Flies with an all-female cast."><meta name="twitter:card" content="photo"/><meta name="twitter:image" content="http://cdn.movieweb.com/img.news.tops/NEnoAiDaukC2qp_2_a/Lord-Of-Flies-Movie-Reboot-All-Female-Cast.jpg"/><meta name="twitter:image:alt" content="Lord of the Flies Is Getting an All-Girl Reboot"/><meta name="twitter:url" content="http://movieweb.com/lord-of-flies-movie-reboot-all-female-cast/"><meta name="twitter:site" content="@movieweb"/><meta property="article:publisher" content="https://www.facebook.com/movieweb/"/><meta property="article:published_time" content="2017-08-30T16:05:04-07:00"/><meta property="article:modified_time" content="2017-08-30T16:05:04-07:00"/><meta property="article:section" content="Movie News"/><meta property="article:tag" content="Lord of the Flies"/><meta property="article:tag" content="Movie News"/><link rel="author" href="https://plus.google.com/+BrianGallagherMW"><meta name="robots" content="noodp"/><meta name="robots" content="noydir"/><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//fonts.gstatic.com"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com"><link rel="dns-prefetch" href="//rpm.newrelisc.com"><link rel="manifest" href="/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="application-name" content="MovieWeb"><meta name="msapplication-TileColor" content="#cc0000"><meta name="msapplication-TileImage" content="//cdn.movieweb.com/assets/59a40339ebfbc/sites/movieweb.com/icons/mstile-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.movieweb.com/assets/59a40339ebfbc/sites/movieweb.com/icons/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon" sizes="114x114" href="//cdn.movieweb.com/assets/59a40339ebfbc/sites/movieweb.com/icons/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon" sizes="72x72" href="//cdn.movieweb.com/assets/59a40339ebfbc/sites/movieweb.com/icons/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon" sizes="57x57" href="//cdn.movieweb.com/assets/59a40339ebfbc/sites/movieweb.com/icons/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon" href="//cdn.movieweb.com/assets/59a40339ebfbc/sites/movieweb.com/icons/apple-touch-icon-57x57.png"/><link rel="shortcut icon" href="//cdn.movieweb.com/assets/59a40339ebfbc/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="//cdn.movieweb.com/assets/59a40339ebfbc/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//separatesilver.com/0cbf0251db822e69a4eb820faba60d9d15182d6431a69fa1232f810a7147d0a820c3ec420e7a9df509903d130b95744b0749dc31a93b145d25fadd58491b');</script><script src="//cdn.movieweb.com/assets/59a40339ebfbc/sites/movieweb.com/ads.hb.v5.min.js"></script><script type="text/javascript"> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_ros_square_right4 = googletag.defineSlot('/1007926/MW_ROS_MID3_300', [300, 250], 'div-gpt-ad-1416204122903-6').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_ros_bottom = googletag.defineSlot('/1007926/MW_ROS_Bottom_728x90', [728, 90], 'div-gpt-ad-1416204122903-1').addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "http://movieweb.com", "logo": "http://cdn.movieweb.com/assets/59a40339ebfbc/sites/movieweb.com/logo-amp.png" } </script><link rel="stylesheet" href="//cdn.movieweb.com/assets/59a40339ebfbc/sites/movieweb.com/main.min.css?59a40339ebfbc"><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" data-norem><!--[if lte IE 9]><script src="//cdn.movieweb.com/assets/59a40339ebfbc/sites/sites-main/js/html5shiv.min.js"></script><script src="//cdn.movieweb.com/assets/59a40339ebfbc/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="//cdn.movieweb.com/assets/59a40339ebfbc/sites/sites-main/css/ie8-9.min.css"><![endif]--><script data-cfasync="false" type="text/javascript"> window.apd_options = { 'websiteId': 6672, 'runFromFrame': false }; (function() { var w = window.apd_options.runFromFrame ? window.top : window; if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent; if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}} var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1)); w.apd_options=window.apd_options; var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true; apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ; var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd); })();</script></head><body><header class="site-header"><div class="inner"><div class="site-title"><a href="http://movieweb.com"><img src="//cdn.movieweb.com/assets/59a40339ebfbc/sites/movieweb.com/logo.png" alt="MovieWeb"></a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/lord-of-flies-movie-reboot-all-female-cast/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="http://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="http://movieweb.com/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="http://movieweb.com/new-movies/" itemprop="url">New Movies</a></li><li itemprop="name"><a href="http://movieweb.com/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="http://movieweb.com/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="http://movieweb.com/tv-news/" itemprop="url">TV News</a></li><li itemprop="name"><a href="http://movieweb.com/superheroes/" itemprop="url">Superheroes</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-site-title"><img src="http://cdn.movieweb.com/assets/1/sites/movieweb.com/logo-small.png" alt="MovieWeb"></div><div class="current-article-overview"><p class="current-article-title">Lord of the Flies Is Getting an All-Girl Reboot</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "Article", "url": "http://movieweb.com/lord-of-flies-movie-reboot-all-female-cast/", "mainEntityOfPage": "http://movieweb.com/lord-of-flies-movie-reboot-all-female-cast/", "dateCreated": "2017-08-30T16:05:04-07:00", "datePublished": "2017-08-30T16:05:04-07:00", "dateModified": "2017-08-30T16:05:04-07:00", "headline": "Lord of the Flies Is Getting an All-Girl Reboot", "description": "What Maisie Knew directors Scott McGehee and David Siegel have signed on to make a new version of Lord of the Flies with an all-female cast.", "keywords": [ "Lord of the Flies" ], "image": { "@type": "ImageObject", "url": "http://cdn.movieweb.com/img.news.tops/NEnoAiDaukC2qp_2_a/Lord-Of-Flies-Movie-Reboot-All-Female-Cast.jpg", "height": 632, "width": 1200 }, "author": { "@type": "Person", "name": "Brian Gallagher", "url": "http://movieweb.com/contributors/brian-gallagher/" }, "publisher": { "@type": "Organization", "name": "MovieWeb", "logo": { "@type": "ImageObject", "url": "http://cdn.movieweb.com/assets/59a40339ebfbc/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "articleBody": "The classic William Golding novel Lord of the Flies, which has been adapted twice for the big screen, will be adapted yet again, only this time, with a huge twist. Warner Bros. has finalized a deal with filmmakers Scott McGehee and David Siegel (What Maisie Knew) to write and direct a new version of Lord of the Files, which will have an all-female cast. The filmmakers will reportedly be incredibly faithful to the original novel, while, at the same time, gender-swapping all of the character. Deadline reports that it took some time to get the film rights intact, since the whole situation is rather complicated. The original novel, which was published in 1954, was adapted into the 1963 film Lord of the Files, which starred James Aubrey, Tom Chapin and Hugh Edwards, and was directed by Peter Brook. Then in 1990, Castle Rock released a new adaptation from director Harry Hook, which starred Balthazar Getty and James Badge Dale, in his feature film debut. Since Warner Bros. bought Castle Rock in the 1990s, they already had some of the rights, but the rest had to be worked out with the author's estate, but now the deal is finalized and the filmmakers are said to start writing immediately. Here's what David Siegel had to say in a statement about the project. 'We want to do a very faithful but contemporized adaptation of the book, but our idea was to do it with all girls rather than boys. It is a timeless story that is especially relevant today, with the interpersonal conflicts and bullying, and the idea of children forming a society and replicating the behavior they saw in grownups before they were marooned.' The original novel is set in the midst of a nuclear war, and during an aerial evacuation, a plane crashes onto a desert island. The only survivors are a group of young boys, who create their own new society without any adults, as they slowly begin to descend into madness. The novel was not originally a success after its initial publication, selling just 3,000 novels in the U.S. before going out of print in 1955, but it eventually became a best-seller. The mountain in the original novel, Castle Rock, both inspired the fictional Maine town in several Stephen King novels, and the name of the very production company formed by Rob Reiner that distributed the 1990 adaptation. Here's what Scott McGehee had to say about this classic story. '(The story) is aggressively suspenseful, and taking the opportunity to tell it in a way it hasn't been told before, with girls rather than boys, is that it shifts things in a way that might help people see the story anew. It breaks away from some of the conventions, the ways we think of boys and aggression. People still talk about the movie and the book from the standpoint of pure storytelling. It is a great adventure story, real entertainment, but it has a lot of meaning embedded in it as well. We've gotten to think about this awhile as the rights were worked out, and we're super eager to put pen to paper.' Scott McGehee and David Siegel made their feature film debut in 1993 with Suture, which starred Dennis Haysbert and Sab Shimono, but it was their 2001 thriller The Deep End, with a breakout performance from Tilda Swinton, that truly put them on the map. They both went on to direct Bee Season in 2005, starring Richard Gere and Juliette Binoche, followed by 2008's Uncertainty, starring Joseph Gordon-Levitt and Lily Collins, and their latest directorial effort, 2012's What Maisie Knew, starring Julianne Moore and Steve Cogan. All of their films have had substantial roles for young actors, which will certainly be the case here. Hopefully we'll learn more about this new version of Lord of the Flies very soon." } </script><article class="article"><header class="article-header" data-newsid="NEnoAiDaukC2qp" data-loadmore="true" data-newscategory="Deals" data-title="Lord of the Flies Is Getting an All-Girl Reboot" data-image="http%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNEnoAiDaukC2qp_2_a%2FLord-Of-Flies-Movie-Reboot-All-Female-Cast.jpg" data-url="http%3A%2F%2Fmovieweb.com%2Flord-of-flies-movie-reboot-all-female-cast%2F" data-shares data-fbappid="357878074202"><figure class="article-header-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEnoAiDaukC2qp_2_b/Lord-Of-Flies-Movie-Reboot-All-Female-Cast.jpg" alt="What Maisie Knew directors Scott McGehee and David Siegel have signed on to make a new version of Lord of the Flies with an all-female cast."></figure><div class="article-header-info"><h1 class="article-header-title">Lord of the Flies Is Getting an All-Girl Reboot</h1><div class="article-header-credits"><p class="article-header-author"><a href="http://movieweb.com/contributors/brian-gallagher/">Brian Gallagher</a></p><p class="article-header-date"><time datetime="2017-08-30T16:05:04-07:00">08.30.2017</time></p></div></div><ul class="article-header-social"><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul></header><div class="article-body"><p>The classic William Golding novel <strong><em>Lord of the Flies</em></strong>, which has been adapted twice for the big screen, will be adapted yet again, only this time, with a huge twist. Warner Bros. has finalized a deal with filmmakers Scott McGehee and David Siegel (<em>What Maisie Knew</em>) to write and direct a new version of <em>Lord of the Files</em>, which will have an <a href="http://movieweb.com/license-to-drive-movie-remake-all-female-cast/" class="news">all-female cast</a>. The filmmakers will reportedly be incredibly faithful to the original novel, while, at the same time, gender-swapping all of the character.</p><div class="ad ad-news"><div id="div-gpt-ad-1416204122903-6"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-6'); }); </script></div></div><p><a href="http://deadline.com/2017/08/lord-of-the-flies-scott-mcgehee-david-siegel-female-cast-warner-bros-william-golding-novel-1202158421/" target="_blank">Deadline</a> reports that it took some time to get the <a href="http://movieweb.com/james-bond-franchise-rights-bidding-war-5-studios/" class="news">film rights</a> intact, since the whole situation is rather complicated. The original novel, which was published in 1954, was adapted into the 1963 film <em>Lord of the Files</em>, which starred James Aubrey, Tom Chapin and Hugh Edwards, and was directed by Peter Brook. Then in 1990, Castle Rock released a new adaptation from director Harry Hook, which starred Balthazar Getty and James Badge Dale, in his feature film debut. Since Warner Bros. bought Castle Rock in the 1990s, they already had some of the rights, but the rest had to be worked out with the author's estate, but now the deal is finalized and the filmmakers are said to start writing immediately. Here's what David Siegel had to say in a statement about the project.</p><blockquote class="quote">"We want to do a very faithful but contemporized adaptation of the book, but our idea was to do it with all girls rather than boys. It is a <a href="http://movieweb.com/jungle-book-movie-preview-clips-legacy/" class="news">timeless story</a> that is especially relevant today, with the interpersonal conflicts and bullying, and the idea of children forming a society and replicating the behavior they saw in grownups before they were marooned."</blockquote><p>The original novel is set in the midst of a <a href="http://movieweb.com/nuclear-war-movies-north-korea-doomsday-preparation/" class="news">nuclear war</a>, and during an aerial evacuation, a plane crashes onto a desert island. The only survivors are a group of young boys, who create their own new society without any adults, as they slowly begin to descend into madness. The novel was not originally a success after its initial publication, selling just 3,000 novels in the U.S. before going out of print in 1955, but it eventually became a best-seller. The mountain in the original novel, Castle Rock, both inspired the fictional Maine town in several Stephen King novels, and the name of the very production company formed by Rob Reiner that distributed the 1990 adaptation. Here's what Scott McGehee had to say about this classic story.</p><blockquote class="quote">"(The story) is aggressively suspenseful, and taking the opportunity to tell it in a way it hasn't been told before, with girls rather than boys, is that it shifts things in a way that might help people see the story anew. It breaks away from some of the conventions, the ways we think of boys and aggression. People still talk about the movie and the book from the standpoint of pure storytelling. It is a great adventure story, real entertainment, but it has a lot of meaning embedded in it as well. We've gotten to think about this awhile as the rights were worked out, and we're super eager to put pen to paper."</blockquote><p>Scott McGehee and David Siegel made their feature film debut in 1993 with <em>Suture</em>, which starred Dennis Haysbert and Sab Shimono, but it was their 2001 thriller <em>The Deep End</em>, with a breakout performance from <a href="http://movieweb.com/it-movie-cast-tilda-swinton-pennywise/" class="news">Tilda Swinton</a>, that truly put them on the map. They both went on to direct <em>Bee Season</em> in 2005, starring Richard Gere and Juliette Binoche, followed by 2008's <em>Uncertainty</em>, starring Joseph Gordon-Levitt and Lily Collins, and their latest directorial effort, 2012's <em>What Maisie Knew</em>, starring Julianne Moore and Steve Cogan. All of their films have had substantial roles for young actors, which will certainly be the case here. Hopefully we'll learn more about this new version of <a href="http://movieweb.com/movie/lord-of-the-flies-2019/" class="movie"><strong><em>Lord of the Flies</em></strong></a> very soon.</p></div><footer class="article-footer"><div class="article-tags"> Topics: <a href="http://movieweb.com/movie/lord-of-the-flies-2019/">Lord of the Flies</a></div><section class="article-followistic"><h4 class="article-followistic-title">Don't Miss A Story</h4><div id="followistic-root"></div><script type="text/javascript"> (function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)}, a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)}) (window,document,'script','//static.followistic.com/widget/flw.js','followistic'); followistic('account', 'cfcad54533578d4d1c88ccf217ff7442'); followistic('guid', 'NEnoAiDaukC2qp'); </script></section><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Lord of the Flies Is Getting an All-Girl Reboot</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="ad ad-leaderboard"><div id="div-gpt-ad-1416204122903-0"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"></div></section><div class="ad ad-video"><div id="WatchrDesktopInContentUnit" data-geocountry="CA" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="//cdn.movieweb.com/assets/20170714/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></footer><div class="article-ad-content"><div class="article-more-subheading"> Best of the Web </div><div id="moviewebba"></div><script type="text/javascript"> (function() { function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}} ad_block_test(function(is_blocked){ var widget_id = 58942; if (is_blocked === true) { widget_id = 58945; } var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700); var rcel = document.createElement("script"); rcel.id = 'rc_' + Math.floor(Math.random() * 1000); rcel.type = 'text/javascript'; rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked; rcel.async = true; var rcds = document.getElementById("moviewebba"); rcds.appendChild(rcel); }); })(); </script></div><section class="article-more-videos"><h3 class="article-more-subheading">More Videos</h3><div id="yt-playlist"></div></section></article></div><aside class="sidebar"><div class="ad"><div id="div-gpt-ad-1416204122903-4"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><div class="sidebar-links"><section><a href="http://movieweb.com/slave-leia-bikini-cgi-clothes-star-wars-return-of-jedi/"><strong class="sidebar-link-heading">Should Lucasfilm CGI Clothes on Bikini Leia in Return of the Jedi?</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEpnGCif188Msq_2_c/Slave-Leia-Bikini-Cgi-Clothes-Star-Wars-Return.jpg" alt="Should Lucasfilm CGI Clothes on Bikini Leia in Return of the Jedi?"></figure></a></section><section><a href="http://movieweb.com/james-bond-25-beyonce-theme-song/"><strong class="sidebar-link-heading">Beyonce to Sing James Bond 25 Theme Song?</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE719Ccx1SFka7_2_c/James-Bond-25-Beyonce-Theme-Song.jpg" alt="Beyonce to Sing James Bond 25 Theme Song?"></figure></a></section><section><a href="http://movieweb.com/gone-with-wind-screening-canceled-memphis-racially-insensitive/"><strong class="sidebar-link-heading">Annual Gone with the Wind Screening Canceled for Being Racially Insensitive</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE4JC2zde4dg6b_1_c/Gone-With-Wind-Screening-Canceled-Memphis-Racially-Insensitive.jpg" alt="Annual Gone with the Wind Screening Canceled for Being Racially Insensitive"></figure></a></section><div class="ad"><div id="div-gpt-ad-1416204122903-2"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><section><a href="http://movieweb.com/disney-donatation-1-million-hurricane-harvey-houston-flood/"><strong class="sidebar-link-heading">Disney Donates $1 Million to Hurricane Harvey Relief Fund</strong><p class="sidebar-link-category">Tv News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE6VvgoIdxK09b_1_c/Disney-Donatation-1-Million-Hurricane-Harvey-Houston-Flood.jpg" alt="Disney Donates $1 Million to Hurricane Harvey Relief Fund"></figure></a></section><section><a href="http://movieweb.com/halloween-horror-nights-2017-titans-of-terror-maze/"><strong class="sidebar-link-heading">Freddy Krueger, Jason &amp; Leatherface Join Halloween Horror Nights 2017</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE4D2okSyjp775_1_c/Halloween-Horror-Nights-2017-Titans-Of-Terror-Maze.jpg" alt="Freddy Krueger, Jason & Leatherface Join Halloween Horror Nights 2017"></figure></a></section><section><a href="http://movieweb.com/jeepers-creepers-3-world-premiere-shut-down-director-protest/"><strong class="sidebar-link-heading">Jeepers Creepers 3 Premiere Canceled Over Protest Threats</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE1GcRUpzXnu53_1_c/Jeepers-Creepers-3-World-Premiere-Shut-Down-Director.jpg" alt="Jeepers Creepers 3 Premiere Canceled Over Protest Threats"></figure></a></section></div><section class="sidebar-sticky"><div class="ad"><div id="div-gpt-ad-1416204122903-3"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><header class="sidebar-heading"><h2>Latest Movie News</h2></header><ul class="sidebar-sticky-items"><li><a href="http://movieweb.com/it-movie-2017-derry-maine-video-preview/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">New IT Sneak Peek Dares You to Face Your Deadliest Fears</strong><figure class="sidebar-sticky-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEg55Jt5btdYjg_2_c/It-Movie-2017-Derry-Maine-Video-Preview.jpg" alt="New IT Sneak Peek Dares You to Face Your Deadliest Fears"></figure></a></li><li><a href="http://movieweb.com/blade-runner-2049-runtime-too-long/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">Blade Runner 2049 Runtime Revealed, Does It Need to Be This Long?</strong><figure class="sidebar-sticky-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEJkbqErwmU4MQ_1_c/Blade-Runner-2049-Runtime-Too-Long.jpg" alt="Blade Runner 2049 Runtime Revealed, Does It Need to Be This Long?"></figure></a></li></ul></section></aside></div></main><div class="ad"><div id="div-gpt-ad-1416204122903-1"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-1'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="http://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/lord-of-flies-movie-reboot-all-female-cast/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="http://movieweb.com/about/">About</a></li><li><a href="http://movieweb.com/news/">Archive</a></li><li><a href="http://movieweb.com/privacy/">Privacy</a></li><li><a href="http://movieweb.com/terms/">Terms</a></li><li><a href="http://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; Cassius Network &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type="text/javascript"> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id="div-gpt-ad-1416695535258-0-oop"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Brian Gallagher'}); ga('set', {'contentGroup1':"Lord of the Flies"}); ga('set', {'contentGroup2':"Movie News"}); ga('send', 'pageview'); </script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="MovieWeb" /></noscript><script src="//cdn.movieweb.com/assets/59a40339ebfbc/sites/sites-main/js/jquery-3.2.0.min.js"></script><script src="//cdn.movieweb.com/assets/59a40339ebfbc/sites/sites-main/js/jquery.waypoints.min.js"></script><script src="//cdn.movieweb.com/assets/59a40339ebfbc/sites/sites-main/js/app.min.js"></script><script>docReady();</script><script type="text/javascript" src="//cdn.movieweb.com/assets/59a40339ebfbc/vendor/youtube-playlist-player/js/yt.min.js"></script><script type="text/javascript"> Q.youtube_playlister('movieweb'); </script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript></body></html>