<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>The Rock Mocks Tom Cruise's Running Style in Latest Rampage Photos</title><meta name="description" content="Dwayne Johnson explains why you'll never see him running like Tom Cruise in a new photo from the set of Rampage as production continues."><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="publisher" href="https://plus.google.com/+movieweb/posts"/><meta property="fb:app_id" content="357878074202"/><meta property="fb:pages" content="46132502198"/><meta property="fb:admins" content="701427497"/><meta property="fb:admins" content="804274940"/><meta property="fb:admins" content="1295310549"/><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news"/><link rel="canonical" href="http://movieweb.com/rampage-movie-set-photo-dwayne-johnson-tom-cruise/"/><link rel="amphtml" href="http://movieweb.com/amp/rampage-movie-set-photo-dwayne-johnson-tom-cruise/"/><link rel="image_src" href="http://cdn.movieweb.com/img.news.tops/NE5jDeSMzuM78d_2_a.jpg"><meta name="news_keywords" content="Rampage, Movie News"/><meta property="og:type" content="article"/><meta property="og:title" content="The Rock Mocks Tom Cruise's Running Style in Latest Rampage Photos"/><meta property="og:description" content="Dwayne Johnson explains why you'll never see him running like Tom Cruise in a new photo from the set of Rampage as production continues."><meta property="og:image" content="http://cdn.movieweb.com/img.news.tops/NE5jDeSMzuM78d_2_a.jpg"/><meta property="og:url" content="http://movieweb.com/rampage-movie-set-photo-dwayne-johnson-tom-cruise/"/><meta name="twitter:title" content="The Rock Mocks Tom Cruise's Running Style in Latest Rampage Photos"><meta name="twitter:description" content="Dwayne Johnson explains why you'll never see him running like Tom Cruise in a new photo from the set of Rampage as production continues."><meta name="twitter:card" content="photo"/><meta name="twitter:image" content="http://cdn.movieweb.com/img.news.tops/NE5jDeSMzuM78d_2_a.jpg"/><meta name="twitter:image:alt" content="The Rock Mocks Tom Cruise's Running Style in Latest Rampage Photos"/><meta name="twitter:url" content="http://movieweb.com/rampage-movie-set-photo-dwayne-johnson-tom-cruise/"><meta name="twitter:site" content="@movieweb"/><meta property="article:tag" content="Rampage"/><meta property="article:tag" content="Movie News"/><meta property="article:published_time" content="2017-07-07 17:21:44"/><meta property="article:modified_time" content="2017-07-07 17:21:44"/><link rel="author" href="https://plus.google.com/+BrianGallagherMW"><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//fonts.gstatic.com"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com"><link rel="dns-prefetch" href="//rpm.newrelisc.com"> <link rel="manifest" href="/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="application-name" content="MovieWeb"><meta name="msapplication-TileColor" content="#cc0000"><meta name="msapplication-TileImage" content="//cdn.movieweb.com/assets/595f2c0868de8/sites/movieweb.com/icons/mstile-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.movieweb.com/assets/595f2c0868de8/sites/movieweb.com/icons/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon" sizes="114x114" href="//cdn.movieweb.com/assets/595f2c0868de8/sites/movieweb.com/icons/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon" sizes="72x72" href="//cdn.movieweb.com/assets/595f2c0868de8/sites/movieweb.com/icons/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon" sizes="57x57" href="//cdn.movieweb.com/assets/595f2c0868de8/sites/movieweb.com/icons/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon" href="//cdn.movieweb.com/assets/595f2c0868de8/sites/movieweb.com/icons/apple-touch-icon-57x57.png"/><link rel="shortcut icon" href="//cdn.movieweb.com/assets/595f2c0868de8/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="//cdn.movieweb.com/assets/595f2c0868de8/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"> <script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; </script> <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//separatesilver.com/0cbf0251db822e69a4eb820faba60d9d15182d6431a69fa1232f810a7147d0a820c3ec420e7a9df509903d130b95744b0749dc31a93b145d25fadd58491b');</script><script src="//cdn.movieweb.com/assets/595f2c0868de8/sites/movieweb.com/ads.hb.v5.min.js"></script> <script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_ros_square_right4 = googletag.defineSlot('/1007926/MW_ROS_MID3_300', [300, 250], 'div-gpt-ad-1416204122903-6').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_ros_bottom = googletag.defineSlot('/1007926/MW_ROS_Bottom_728x90', [728, 90], 'div-gpt-ad-1416204122903-1').addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script>  <link rel="stylesheet" href="//cdn.movieweb.com/assets/595f2c0868de8/sites/movieweb3.com/main.min.css?595f2c0868de8"><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" data-norem><!--[if lte IE 9]><script src="//cdn.movieweb.com/assets/595f2c0868de8/sites/sites-main/js/html5shiv.min.js"></script><script src="//cdn.movieweb.com/assets/595f2c0868de8/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="//cdn.movieweb.com/assets/595f2c0868de8/sites/sites-main/css/ie8-9.min.css"><![endif]--></head><body><script type="text/javascript" src="//cdn.movieweb.com/assets/595f2c0868de8/sites/sites-main/js/jj.js"></script><header class="site-header"><div class="inner"><div class="site-title"><a href="http://movieweb.com"><img src="//cdn.movieweb.com/assets/595f2c0868de8/sites/movieweb3.com/logo.png" alt="MovieWeb"></a></div><button class="site-nav-button"><span>Menu</span></button><nav id="site-nav" class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="http://www.facebook.com/MovieWeb" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/rampage-movie-set-photo-dwayne-johnson-tom-cruise/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-youtube"><a href="http://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="http://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="http://movieweb.com/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="http://movieweb.com/new-movies/" itemprop="url">New Movies</a></li><li itemprop="name"><a href="http://movieweb.com/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="http://movieweb.com/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="http://movieweb.com/tv-news/" itemprop="url">TV News</a></li><li itemprop="name"><a href="http://movieweb.com/superheroes/" itemprop="url">Superheroes</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-site-title"><img src="http://cdn.movieweb.com/assets/1/sites/movieweb3.com/images/logo-small.png" alt="MovieWeb"></div><div class="current-article-overview"> <p class="current-article-title">The Rock Mocks Tom Cruise's Running Style in Latest Rampage Photos</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage":{ "@type":"WebPage", "@id":"http://movieweb.com/rampage-movie-set-photo-dwayne-johnson-tom-cruise/" }, "headline": "The Rock Mocks Tom Cruise's Running Style in Latest Rampage Photos", "image": { "@type": "ImageObject", "url": "http://cdn.movieweb.com/img.news.tops/NE5jDeSMzuM78d_2_a.jpg", "height": 631, "width": 1200 }, "datePublished": "2017-07-07T17:21:44-07:00", "dateModified": "2017-07-07T17:21:44-07:00", "author": { "@type": "Person", "name": "Brian Gallagher" }, "publisher": { "@type": "Organization", "name": "MovieWeb", "logo": { "@type": "ImageObject", "url": "http://cdn.movieweb.com/assets/595f2c0868de8/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "description": "Dwayne Johnson explains why you'll never see him running like Tom Cruise in a new photo from the set of Rampage as production continues." } </script><article class="article"><header class="article-header" data-newsid="NE5jDeSMzuM78d" data-loadmore="true" data-newscategory="Production" data-title="The Rock Mocks Tom Cruise's Running Style in Latest Rampage Photos" data-image="http%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNE5jDeSMzuM78d_2_a.jpg" data-url="http%3A%2F%2Fmovieweb.com%2Frampage-movie-set-photo-dwayne-johnson-tom-cruise%2F" data-shares="128" data-fbappid="357878074202"><figure class="article-header-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE5jDeSMzuM78d_2_b.jpg" alt="Dwayne Johnson explains why you'll never see him running like Tom Cruise in a new photo from the set of Rampage as production continues."></figure><div class="article-header-info"><h1 class="article-header-title">The Rock Mocks Tom Cruise's Running Style in Latest Rampage Photos</h1><div class="article-header-credits"><p class="article-header-author"><a href="http://movieweb.com/contributors/brian-gallagher/">Brian Gallagher</a></p><p class="article-header-date"><time datetime="2017-07-07T17:21:44-07:00">07.07.2017</time></p></div></div><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">128</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul></header><div class="article-body"><p>With production continuing on <em><strong><em>Rampage</em></strong></em>, Dwayne Johnson has been sharing tons of photos from the set, but one of his most recent social media post takes a shot at fellow A-lister Tom Cruise. This comes just a few days after another social media post, where <a href="http://movieweb.com/rampage-movie-2018-video-dwayne-johnson-impersonates-arnold-schwarzenegger/" class="news">Dwayne Johnson impersonated Arnold Schwarzenegger</a>. While The Rock had nothing but praise for Arnold Schwarzenegger in his post from last week, this latest update reveals that Dwayne Johnson will never be caught dead running like Tom Cruise. Here's what Dwayne Johnson had to say on social media.</p><blockquote class="quote">"Headhunter lean.. with full grenade belt. While shooting this running scene all day, one of our producers said '<a href="http://movieweb.com/rampage-movie-2018-naomie-harris-set-photo/" class="news">Rock</a> you're running like Tom Cruise in his movies'.. I said stop the music right there. Nope. Cruise runs like 6 o'clock. Straight up and down, arms tight to the body like an offensive player running for the end zone. This is the run of a defensive headhunter. Forward lean, stride long, arms open and pumping. Intense eyes fixated on the target which my warrior ancestors lovingly referred to as your head. This running form is also called, 'get me the f--k outta here because there's a genetically modified 50 TON BEAST that's trying to eat me and all I wanted to do is just want to go home and have tequila and waffles.'"</blockquote><p>The accompanying <a href="http://www.instagram.com/p/BWNHOEiFsnS/" target="_blank">Instagram</a> photo shows that Dwayne Johnson certainly doesn't run like Tom Cruise, whose running style has often been the butt of many jokes throughout the years, despite how successful his movies may be. In a more serious post, the actor shared another image from the set, where he's standing alongside his director, <a href="http://movieweb.com/rampage-movie-dwayne-johnson-director-writers/" class="news">Brad Peyton</a>. Here's what the actor had to say about working with the filmmaker for his third time.</p><blockquote class="quote">"Teamwork &amp; good eggs. Life's too short so we all gotta make it count. I try very hard to only surround myself with hungry, hard working, smart and most importantly, good people. Over and over again. The man on the right is my <a href="http://movieweb.com/rampage-movie-scary-monsters-video-game-adaptation/" class="news">Ramapge director</a> @peytonology. This is our third film together (<em>Journey 2: The Mysterious Island</em> and <em>San Andreas</em>). We share the same philosophy: work very hard, raise the bar, be grateful and take the world on an unforgettable and fun ride with our movies. Guy on the right is my friend and a good egg. Guy on the left...lazy asshole."</blockquote><p><a href="http://movieweb.com/rampage-movie-2018-set-photo-dwayne-johnson/" class="news"><strong><em>Rampage</em></strong> started production</a> in April, almost exactly one year before its April 20, 2018 release date. The Rock is surrounded by a talented supporting cast that includes Naomie Harris as a geneticist his character Davis Okoye teams up with, Malin Akerman as the primary villain, who runs the corporation responsible for creating these three monstrous creatures, Jake Lacy as the villain's brother, and Joe Manganiello, Marley Shelton, P.J. Byrne, Jack Quaid, Matt Gerald and Breanne Hill in unspecified roles. As of now, <a href="http://movieweb.com/movie/rampage-2018/" class="movie"><strong><em>Rampage</em></strong></a> will be going up against the Focus Features comedy <em>Tully</em>, starring Charlize Theron and Mark Duplass. Take a look at the latest photos from the <em><strong><em>Rampage</em></strong></em> set, courtesy of Dwayne Johnson's Instagram.</p><div class="ad ad-news"> <div id='div-gpt-ad-1416204122903-6'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-6'); }); </script></div></div><p><figure class="instagram-embed"><iframe src="//instagram.com/p/BWNHOEiFsnS/embed/" frameborder="0" scrolling="no" width="612" height="690" allowtransparency="true"></iframe></figure></p><p><figure class="instagram-embed"><iframe src="//instagram.com/p/BWP8MvqldDr/embed/" frameborder="0" scrolling="no" width="612" height="690" allowtransparency="true"></iframe></figure></p><p><figure class="instagram-embed"><iframe src="//instagram.com/p/BWGaLNilV-f/embed/" frameborder="0" scrolling="no" width="612" height="690" allowtransparency="true"></iframe></figure></p></div><footer class="article-footer"><div class="article-tags"> Topics: <a href="http://movieweb.com/movie/rampage/">Rampage</a></div><section class="article-followistic"><h4 class="article-followistic-title">Don't Miss A Story</h4><div id="followistic-root"></div><script type="text/javascript"> (function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)}, a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)}) (window,document,'script','//static.followistic.com/widget/flw.js','followistic'); followistic('account', 'cfcad54533578d4d1c88ccf217ff7442'); followistic('guid', 'NE5jDeSMzuM78d'); </script></section><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">The Rock Mocks Tom Cruise's Running Style in Latest Rampage Photos</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="ad ad-leaderboard"> <div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><section><a href="http://movieweb.com/rampage-movie-set-photo-dwayne-johnson-tom-cruise/"><img src="http://cdn.movieweb.com/img.news.tops/NE5jDeSMzuM78d_2_c.jpg" alt="The Rock Mocks Tom Cruise's Running Style in Latest Rampage Photos"><h4 class="article-more-links-title">The Rock Mocks Tom Cruise's Running Style in Latest Rampage Photos</h4></a></section><section><a href="http://movieweb.com/ant-man-wasp-movie-cast-randall-park-jimmy-woo/"><img src="http://cdn.movieweb.com/img.news.tops/NEJj2NCCa8mKMP_2_c.jpg" alt="Ant-Man 2 Gets Randall Park as S.H.I.E.L.D. Agent Jimmy Woo"><h4 class="article-more-links-title">Ant-Man 2 Gets Randall Park as S.H.I.E.L.D. Agent Jimmy Woo</h4></a></section><section><a href="http://movieweb.com/warner-bros-comic-con-2017-plans/"><img src="http://cdn.movieweb.com/img.news.tops/NEkasKoZ5PaVok_2_c.jpg" alt="Ready Player One, IT, Justice League & More Are Coming to Comic-Con"><h4 class="article-more-links-title">Ready Player One, IT, Justice League &amp; More Are Coming to Comic-Con</h4></a></section><section><a href="http://movieweb.com/spider-man-homecoming-kevin-feige-interview/"><img src="http://cdn.movieweb.com/img.news.tops/NE9U3bFqUVOad9_1_c.jpg" alt="Kevin Feige Talks MCU Success, Crossovers & Spider-Man Sequels | EXCLUSIVE"><h4 class="article-more-links-title">Kevin Feige Talks MCU Success, Crossovers &amp; Spider-Man Sequels | EXCLUSIVE</h4></a></section><section><a href="http://movieweb.com/deadpool-2-what-we-know/"><img src="http://cdn.movieweb.com/img.news.tops/NEIF3KdbbRgILP_1_c.jpg" alt="Deadpool 2: What We Know"><h4 class="article-more-links-title">Deadpool 2: What We Know</h4></a></section><section><a href="http://movieweb.com/incredibles-2-poster-art-d23/"><img src="http://cdn.movieweb.com/img.news.tops/NEfufliCYSyDjg_2_c.jpg" alt="Incredibles 2 Art Brings First Look at Pixar's Superhero Sequel"><h4 class="article-more-links-title">Incredibles 2 Art Brings First Look at Pixar's Superhero Sequel</h4></a></section></div></section><div class="ad ad-video"> <div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="http://cdn.movieweb.com/assets/20170613/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></footer><div class="article-ad-content"><div class="article-more-subheading"> Best of the Web </div><div id="moviewebba"></div><script type="text/javascript"> (function() { function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}} ad_block_test(function(is_blocked){ var widget_id = 58942; if (is_blocked === true) { widget_id = 58945; } var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700); var rcel = document.createElement("script"); rcel.id = 'rc_' + Math.floor(Math.random() * 1000); rcel.type = 'text/javascript'; rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked; rcel.async = true; var rcds = document.getElementById("moviewebba"); rcds.appendChild(rcel); }); })(); </script></div></article></div><aside class="sidebar"><div class="ad"> <div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><div class="sidebar-links"><section><a href="http://movieweb.com/rampage-movie-2018-video-dwayne-johnson-impersonates-arnold-schwarzenegger/"><h3 class="sidebar-link-heading">Latest Rampage Video Has The Rock Impersonating Schwarzenegger</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEqRp2BfV2hStx_1_c.jpg" alt="Latest Rampage Video Has The Rock Impersonating Schwarzenegger"></figure></a></section><section><a href="http://movieweb.com/rampage-movie-dwayne-johnson-giant-monster-destruction-photo/"><h3 class="sidebar-link-heading">New Rampage Photo Shows Off Giant Monster Destruction</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEPrdz33UzLZTR_1_c.jpg" alt="New Rampage Photo Shows Off Giant Monster Destruction"></figure></a></section><section><a href="http://movieweb.com/rampage-movie-set-photos-naomie-harris-jeffrey-dean-morgan/"><h3 class="sidebar-link-heading">Jeffrey Dean Morgan Joins The Rock in New Rampage Set Photos</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE4FusIeioJt7a_2_c.jpg" alt="Jeffrey Dean Morgan Joins The Rock in New Rampage Set Photos"></figure></a></section><section><a href="http://movieweb.com/rampage-movie-2018-naomie-harris-set-photo/"><h3 class="sidebar-link-heading">New Rampage Photos Have Naomie Harris &amp; The Rock Captured</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEpTx3UnzVqltr_2_c.jpg" alt="New Rampage Photos Have Naomie Harris & The Rock Captured"></figure></a></section><section><a href="http://movieweb.com/dwayne-johnson-the-rock-running-for-president-2020/"><h3 class="sidebar-link-heading">Dwayne 'The Rock' Johnson May Run for President in 2020</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEbcPrpOzjJHfb_1_c.jpg" alt="Dwayne 'The Rock' Johnson May Run for President in 2020"></figure></a></section><section><a href="http://movieweb.com/rampage-movie-2018-official-synopsis/"><h3 class="sidebar-link-heading">The Rock's Rampage Gets an Official Synopsis</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NECowJI6FSAeGE_2_c.jpg" alt="The Rock's Rampage Gets an Official Synopsis"></figure></a></section></div><div class="ad"> <div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><section class="sidebar-top"><header class="sidebar-heading"><h2>Top Movies</h2></header><ul class="sidebar-top-items"><li><a href="http://movieweb.com/movie/war-for-the-planet-of-the-apes/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Planet of the Apes 3</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FI8ggRC1N8Pmbc_372_zzc.jpg" alt="Planet of the Apes 3"></figure></a></li><li><a href="http://movieweb.com/movie/wonder-woman/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Wonder Woman</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FIgmunklN5BZjm_388_zzc.jpg" alt="Wonder Woman"></figure></a></li><li><a href="http://movieweb.com/movie/spider-man-homecoming/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Spiderman Homecoming</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FILl8wr93vU4ON_376_zzc.jpg" alt="Spiderman Homecoming"></figure></a></li><li><a href="http://movieweb.com/movie/star-wars-the-last-jedi/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Star Wars 8</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FIFT7iuCkrP1IM_379_zzc.jpg" alt="Star Wars 8"></figure></a></li><li><a href="http://movieweb.com/movie/han-solo/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Han Solo Movie</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FIaMq0Bbvn5cci_17_zzc.jpg" alt="Han Solo Movie"></figure></a></li><li><a href="http://movieweb.com/movie/justice-league/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Justice League</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FIAvHGAE1U3gDI_381_zzc.jpg" alt="Justice League"></figure></a></li><li><a href="http://movieweb.com/movie/avengers-infinity-war/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Avengers Infinity War</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FInEVuwQWizrrs_371_zzc.jpg" alt="Avengers Infinity War"></figure></a></li><li><a href="http://movieweb.com/movie/batgirl/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Batgirl</h2><figure class="sidebar-top-link-figure"><img src="//cdn.movieweb.com/assets/595f2c0868de8/img/no-box.png" alt="Batgirl"></figure></a></li><li><a href="http://movieweb.com/movie/transformers-the-last-knight/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Transformers 5</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FIJDtcUAbpMVNN_384_zzc.jpg" alt="Transformers 5"></figure></a></li><li><a href="http://movieweb.com/movie/the-batman/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">The Batman</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FItL73LpZ6JZxu_2_zzc.jpg" alt="The Batman"></figure></a></li></ul></section><section class="sidebar-sticky"><div class="ad"> <div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><header class="sidebar-heading"><h2>Trending</h2></header><ul class="sidebar-sticky-items"><li><a href="http://movieweb.com/annabelle-2-review-fresh-score-rotten-tomatoes/" class="sidebar-sticky-link"><h3 class="sidebar-sticky-link-heading">Annabelle 2 Scores Rare 100% on Rotten Tomatoes</h3><figure class="sidebar-sticky-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NECixb17XCCPFK_1_c.jpg" alt="Annabelle 2 Scores Rare 100% on Rotten Tomatoes"></figure></a></li><li><a href="http://movieweb.com/nasa-scientist-earth-alien-created-hologram/" class="sidebar-sticky-link"><h3 class="sidebar-sticky-link-heading">NASA Scientist Claims Human Reality Is an Alien Created Hologram</h3><figure class="sidebar-sticky-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE2lfCcgmM1m4a_1_c.jpg" alt="NASA Scientist Claims Human Reality Is an Alien Created Hologram"></figure></a></li><li><a href="http://movieweb.com/captain-marvel-movie-nick-fury-samuel-l-jackson-confirmed/" class="sidebar-sticky-link"><h3 class="sidebar-sticky-link-heading">Samuel L. Jackson Will Return as Nick Fury in Captain Marvel</h3><figure class="sidebar-sticky-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEcI1zVheaezfe_1_c.jpg" alt="Samuel L. Jackson Will Return as Nick Fury in Captain Marvel"></figure></a></li><li><a href="http://movieweb.com/legend-of-billie-jean-movie-retrospective/" class="sidebar-sticky-link"><h3 class="sidebar-sticky-link-heading">Remembering Legend of Billie Jean: The First Great Female Superhero Movie</h3><figure class="sidebar-sticky-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEFyOu255ze8IG_1_c.jpg" alt="Remembering Legend of Billie Jean: The First Great Female Superhero Movie"></figure></a></li></ul></section></aside></div></main><div class="ad"> <div id='div-gpt-ad-1416204122903-1'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-1'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="http://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="http://www.facebook.com/MovieWeb" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/rampage-movie-set-photo-dwayne-johnson-tom-cruise/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="http://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="http://movieweb.com/about/">About</a></li><li><a href="http://movieweb.com/archive/">Archive</a></li><li><a href="http://movieweb.com/privacy/">Privacy</a></li><li><a href="http://movieweb.com/terms/">Terms</a></li><li><a href="http://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; Cassius Network &bullet; All rights reserved</small></p></div><a href="#" class="back-to-top-button" data-scroll-to-top><span>Back to Top</span></a></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div>  <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Brian Gallagher'}); ga('set', {'contentGroup1':'Rampage'}); ga('set', {'contentGroup2':'Movie News'}); ga('send', 'pageview'); </script>  <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="MovieWeb"/></noscript> <script src="//cdn.movieweb.com/assets/595f2c0868de8/sites/sites-main/js/jquery-3.2.0.min.js"></script><script src="//cdn.movieweb.com/assets/595f2c0868de8/sites/sites-main/js/jquery.waypoints.min.js"></script><script src="//cdn.movieweb.com/assets/595f2c0868de8/sites/sites-main/js/app.min.js"></script><script>docReady();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa"/></noscript> </body></html>