<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Transformers 5 Wins the Weekend Box Office with $45.3M</title><meta name="description" content="Transformers: The Last Knight wins its first weekend at the box office with a franchise low of $45.3 million."><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="publisher" href="https://plus.google.com/+movieweb/posts"/><meta property="fb:app_id" content="357878074202"/><meta property="fb:pages" content="46132502198"/><meta property="fb:admins" content="701427497"/><meta property="fb:admins" content="804274940"/><meta property="fb:admins" content="1295310549"/><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news"/><link rel="canonical" href="http://movieweb.com/transformers-5-last-knight-box-office-weekend/"/><link rel="amphtml" href="http://movieweb.com/amp/transformers-5-last-knight-box-office-weekend/"/><link rel="image_src" href="http://cdn.movieweb.com/img.news.tops/NE6yUKJdUGf8a7_1_a.jpg"><meta name="news_keywords" content="Transformers 5, Transformers, Box Office, Movie News"/><meta property="og:type" content="article"/><meta property="og:title" content="Transformers 5 Wins the Weekend Box Office with $45.3M"/><meta property="og:description" content="Transformers: The Last Knight wins its first weekend at the box office with a franchise low of $45.3 million."><meta property="og:image" content="http://cdn.movieweb.com/img.news.tops/NE6yUKJdUGf8a7_1_a.jpg"/><meta property="og:url" content="http://movieweb.com/transformers-5-last-knight-box-office-weekend/"/><meta name="twitter:title" content="Transformers 5 Wins the Weekend Box Office with $45.3M"><meta name="twitter:description" content="Transformers: The Last Knight wins its first weekend at the box office with a franchise low of $45.3 million."><meta name="twitter:card" content="photo"/><meta name="twitter:image" content="http://cdn.movieweb.com/img.news.tops/NE6yUKJdUGf8a7_1_a.jpg"/><meta name="twitter:url" content="http://movieweb.com/transformers-5-last-knight-box-office-weekend/"><meta property="article:tag" content="Transformers 5"/><meta property="article:tag" content="Transformers"/><meta property="article:tag" content="Box Office"/><meta property="article:tag" content="Movie News"/><meta property="article:published_time" content="2017-06-25 12:14:25"/><meta property="article:modified_time" content="2017-06-25 12:17:01"/><link rel="author" href="https://plus.google.com/+BrianGallagherMW"><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//fonts.gstatic.com"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com"><link rel="dns-prefetch" href="//rpm.newrelisc.com"> <link rel="manifest" href="/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="application-name" content="MovieWeb"><meta name="msapplication-TileColor" content="#cc0000"><meta name="msapplication-TileImage" content="//cdn.movieweb.com/assets/59501a6b46cf7/sites/movieweb.com/icons/mstile-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.movieweb.com/assets/59501a6b46cf7/sites/movieweb.com/icons/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon" sizes="114x114" href="//cdn.movieweb.com/assets/59501a6b46cf7/sites/movieweb.com/icons/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon" sizes="72x72" href="//cdn.movieweb.com/assets/59501a6b46cf7/sites/movieweb.com/icons/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon" sizes="57x57" href="//cdn.movieweb.com/assets/59501a6b46cf7/sites/movieweb.com/icons/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon" href="//cdn.movieweb.com/assets/59501a6b46cf7/sites/movieweb.com/icons/apple-touch-icon-57x57.png"/><link rel="shortcut icon" href="//cdn.movieweb.com/assets/59501a6b46cf7/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="//cdn.movieweb.com/assets/59501a6b46cf7/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"> <script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; </script> <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//separatesilver.com/0cbf0251db822e69a4eb820faba60d9d15182d6431a69fa1232f810a7147d0a820c3ec420e7a9df509903d130b95744b0749dc31a93b145d25fadd58491b');</script><script src="//cdn.movieweb.com/assets/59501a6b46cf7/sites/movieweb.com/ads.hb.v5.min.js"></script> <script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_ros_square_right4 = googletag.defineSlot('/1007926/MW_ROS_MID3_300', [300, 250], 'div-gpt-ad-1416204122903-6').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_ros_bottom = googletag.defineSlot('/1007926/MW_ROS_Bottom_728x90', [728, 90], 'div-gpt-ad-1416204122903-1').addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script>  <link rel="stylesheet" href="//cdn.movieweb.com/assets/59501a6b46cf7/sites/movieweb3.com/main.min.css?59501a6b46cf7"><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" data-norem><!--[if lte IE 9]><script src="//cdn.movieweb.com/assets/59501a6b46cf7/sites/sites-main/js/html5shiv.min.js"></script><script src="//cdn.movieweb.com/assets/59501a6b46cf7/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="//cdn.movieweb.com/assets/59501a6b46cf7/sites/sites-main/css/ie8-9.min.css"><![endif]--></head><body><script type="text/javascript" src="//cdn.movieweb.com/assets/59501a6b46cf7/sites/sites-main/js/jj.js"></script><header class="site-header"><div class="inner"><div class="site-title"><a href="http://movieweb.com"><img src="//cdn.movieweb.com/assets/59501a6b46cf7/sites/movieweb3.com/logo.png" alt="MovieWeb"></a></div><button class="site-nav-button"><span>Menu</span></button><nav id="site-nav" class="site-nav"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="http://www.facebook.com/MovieWeb" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/transformers-5-last-knight-box-office-weekend/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-youtube"><a href="http://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="http://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li><a href="http://movieweb.com/movie-news/">Movie News</a></li><li><a href="http://movieweb.com/new-movies/">New Movies</a></li><li><a href="http://movieweb.com/movie-trailers/">Movie Trailers</a></li><li><a href="http://movieweb.com/movie-reviews/">Movie Reviews</a></li><li><a href="http://movieweb.com/tv-news/">TV</a></li><li><a href="http://movieweb.com/superheroes/">Superheroes</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-site-title"><img src="http://cdn.movieweb.com/assets/1/sites/movieweb3.com/images/logo-small.png" alt="MovieWeb"></div><div class="current-article-overview"> <p class="current-article-title">Transformers 5 Wins the Weekend Box Office with $45.3M</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><article class="article"><header class="article-header" data-newsid="NE6yUKJdUGf8a7" data-loadmore="true" data-newscategory="Business" data-title="Transformers 5 Wins the Weekend Box Office with $45.3M" data-image="http%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNE6yUKJdUGf8a7_1_a.jpg" data-url="http%3A%2F%2Fmovieweb.com%2Ftransformers-5-last-knight-box-office-weekend%2F" data-shares="311" data-fbappid="357878074202"><figure class="article-header-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE6yUKJdUGf8a7_1_b.jpg" alt="Transformers: The Last Knight wins its first weekend at the box office with a franchise low of $45.3 million."></figure><div class="article-header-info"><h1 class="article-header-title">Transformers 5 Wins the Weekend Box Office with $45.3M</h1><div class="article-header-credits"><p class="article-header-author"><a href="http://movieweb.com/contributors/brian-gallagher/">Brian Gallagher</a></p><p class="article-header-date"><time datetime="2017-06-25T12:14:25-07:00">06.25.2017</time></p></div></div><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">311</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul></header><div class="article-body"><p>Paramount rolled out its fifth Transformers movie this weekend, and while it came out on top at the box office, it did so with the lowest opening in franchise history. <em>Transformers: The Last Knight</em> won its first <a href="http://movieweb.com/transformers-5-last-knight-box-office-predictions/" class="news">box office weekend</a> with an estimated $45.3 million. Its five-day opening, after debuting on Wednesday, June 21, comes in at $69 million, which itself is just below the $70.5 million three day opening for the first Transformers movie, which opened in theaters almost exactly 10 years ago.</p><div class="ad ad-news"> <div id='div-gpt-ad-1416204122903-6'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-6'); }); </script></div></div><p><a href="http://www.boxofficemojo.com/weekend/chart/" target="_blank">Box Office Mojo</a> reports that the fifth <a href="http://movieweb.com/gi-joe-3-transformers-crossover-talks-dwayne-johnson/" class="news">Transformers movie</a> earned a solid $11,133 per-screen average from 4,069 theaters, but much like its predecessors, the movie suffered with critics, earning just a 15% rating from the critics at Rotten Tomatoes. Still, this entire franchise has proven to be "critic-proof, with each movie earning a "Rotten" rating, while it has also proven its mettle in the overseas market. The movie has performed much better in international markets, earning $196.2 million, for a worldwide total of $265.2 million, from a $217 million budget. Still, the domestic opening shows how this is certainly a franchise on the decline.</p><p>This franchise shows not only how unpredictable audiences can be, but how front-loaded the industry has become in the past decade. The Transformers franchise kicked off 10 years ago with the first Transformers movie, which turned young stars <a href="http://movieweb.com/transformers-5-last-knight-surprise-shia-labeouf/" class="news">Shia LaBeouf</a> and Megan Fox into household names. The movie opened well, with $70.5 million, which would represent just 22.1% of its domestic gross of $319.2 million, which was the third-highest grossing movie of 2007, behind Shrek the Third ($322.7 million) and Spider-Man 3 ($337.5 million). The 2009 sequel Transformers: Revenge of the Fallen opened much bigger, with a $108.9 million debut (27.1% of domestic gross), en route to a $402.1 million domestic tally, second highest of 2009, behind Avatar ($749.7 million) and $836.3 million worldwide.</p><p>Two years later in 2011, the next Transformers movie, Transformers: Dark of the Moon, slipped just a bit, at least domestically, opening with $97.8 million (27.8% of domestic total) en route to $352.3 million domestically but a whopping $1.1 billion worldwide, thanks to the emergence of China as a global box office powerhouse. That movie earned $165.1 million from China alone, whereas the first two movies earned $103 million from China combined. That trend would continue with the last installment, 2014's Transformers: Age of Extinction, which opened with $100 million (40.8% of its domestic total), with $245.4 million domestic and $1.1 billion worldwide, thanks to a whopping $320 million from China alone. The Chinese market will also be integral to the success of <a href="http://movieweb.com/movie/transformers-the-last-knight/" class="movie"><em>Transformers: The Last Knight</em></a>, and we reported last week that it posted a huge <a href="http://movieweb.com/transformers-5-last-knight-chinese-box-office-opening-day/" class="news">Chinese opening day</a> of $45.1 million.</p><p>The top 10 is rounded out by Cars 3 ($25.175 million), Wonder Woman ($25.175 million), 47 Meters Down $7.4 million), <a href="http://movieweb.com/all-eyez-on-me-trailer-official-tupac-movie/" class="news">All Eyez on Me</a> ($5.85 million), The Mummy $5.83 million), Pirates of the Caribbean: Dead Men Tell No Tales ($5.2 million), Rough Night ($4.7 million), Captain Underpants: The First Epic Movie ($4.2 million) and Guardians of the Galaxy Vol. 2 ($3 million). Also opening in limited release is Lionsgate's The Big Sick, which opened strong with $435,000 from just five theaters for a $87,000 per-screen average. Focus Features' The Beguiled remake also opened strong with $240,545 from four theaters for a $60,136, Vertical Entertainment's Alien Arrival, which will debut alongside Neon's The Bad Batch, Indican's A Beginner's Guide to Snuff, while Neon's The Bad Batch opened with $91,074 from 30 theaters for a middling $3,036 per-screen average and the Abramorama documentary Food Evolution earned $3,311 from one theater. No box office data was given for another Abramorama documentary, F(l)ag Football, Arc Entertainment's The Operative, Strand's The Ornithologist, Screen Media's Ripped and Yash Raj's Tubelight.</p><p>Looking ahead to next weekend, Sony Pictures will roll out Baby Driver on Wednesday, June 28, with the Universal animated sequel Despicable Me 3, Warner Bros.' comedy The House and The Weinstein Company's Amityville: The Awakening arriving in theaters Friday June 30 to close out the month. Also arriving in limited release is Sony Pictures Classics' 13 Minutes, Neon's documentary The B-Side: Elsa Dorfman's Portrait Photography, Gunpowder &amp; Sky's comedy The Little Hours and Strand's documentary's The Skyjacker's Tale. Take a look at the box office estimates for the weekend of June 23, and check back on Tuesday for next week's predictions.</p><p><table class="table table-striped table-boxoffice"><tbody><tr><td><span class="rank">1</span></td><td><b><i><em>Transformers: The Last Knight</em></i></b></td><td></td></tr><tr><td><span class="rank">2</span></td><td><b><i>Cars 3</i></b></td><td></td></tr><tr><td><span class="rank">3</span></td><td><b><i>Wonder Woman</i></b></td><td></td></tr><tr><td><span class="rank">4</span></td><td><b><i>47 Meters Down</i></b></td><td></td></tr><tr><td><span class="rank">5</span></td><td><b><i>All Eyez on Me</i></b></td><td></td></tr><tr><td><span class="rank">6</span></td><td><b><i>The Mummy</i></b></td><td></td></tr><tr><td><span class="rank">7</span></td><td><b><i>Pirates of the Caribbean: Dead Men Tell No Tales</i></b></td><td></td></tr><tr><td><span class="rank">8</span></td><td><b><i>Rough Night</i></b></td><td></td></tr><tr><td><span class="rank">9</span></td><td><b><i>Captain Underpants: The First Epic Movie</i></b></td><td></td></tr><tr><td><span class="rank">10</span></td><td><b><i>Guardians of the Galaxy Vol. 2</i></b></td><td></td></tr></tbody></table></p></div><footer class="article-footer"><section class="article-followistic"><h4 class="article-followistic-title">Don't Miss A Story</h4><div id="followistic-root"></div><script type="text/javascript"> (function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)}, a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)}) (window,document,'script','//static.followistic.com/widget/flw.js','followistic'); followistic('account', 'cfcad54533578d4d1c88ccf217ff7442'); followistic('guid', 'NE6yUKJdUGf8a7'); </script></section><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Transformers 5 Wins the Weekend Box Office with $45.3M</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="ad ad-leaderboard"> <div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><section><a href="http://movieweb.com/mark-hamill-hollywood-walk-of-fame-star/"><img src="http://cdn.movieweb.com/img.news.tops/NEza9AaY0VtNCH_2_c.jpg" alt="Mark Hamill Finally Gets a Star on Hollywood Walk of Fame"><h4 class="article-more-links-title">Mark Hamill Finally Gets a Star on Hollywood Walk of Fame</h4></a></section><section><a href="http://movieweb.com/han-solo-jar-jar-binks-role-parody/"><img src="http://cdn.movieweb.com/img.news.tops/NEyQoaFvElLECA_2_c.jpg" alt="Jar Jar Binks Really Wants to Be in the Han Solo Movie"><h4 class="article-more-links-title">Jar Jar Binks Really Wants to Be in the Han Solo Movie</h4></a></section><section><a href="http://movieweb.com/transformers-5-last-knight-box-office-weekend/"><img src="http://cdn.movieweb.com/img.news.tops/NE6yUKJdUGf8a7_1_c.jpg" alt="Transformers 5 Wins the Weekend Box Office with $45.3M"><h4 class="article-more-links-title">Transformers 5 Wins the Weekend Box Office with $45.3M</h4></a></section><section><a href="http://movieweb.com/toy-story-woody-backstory-debunked-fake-news/"><img src="http://cdn.movieweb.com/img.news.tops/NEJ3bh3rfe0dLM_1_c.jpg" alt="Woody's Toy Story Polio Backstory Debunked as Fake News"><h4 class="article-more-links-title">Woody's Toy Story Polio Backstory Debunked as Fake News</h4></a></section><section><a href="http://movieweb.com/transformers-5-last-knight-box-office-franchise-low/"><img src="http://cdn.movieweb.com/img.news.tops/NE8E4WdeNuB6bc_2_c.jpg" alt="Transformers: The Last Knight Opens to Franchise-Low with $69.1M"><h4 class="article-more-links-title">Transformers: The Last Knight Opens to Franchise-Low with $69.1M</h4></a></section><section><a href="http://movieweb.com/justice-league-movie-leaked-trailer-description/"><img src="http://cdn.movieweb.com/img.news.tops/NE340vr1SpHI65_1_c.jpg" alt="Leaked Justice League Footage Details Tease Superman's Return?"><h4 class="article-more-links-title">Leaked Justice League Footage Details Tease Superman's Return?</h4></a></section></div></section><div class="ad ad-video"> <div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="http://cdn.movieweb.com/assets/20170613/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></footer><div class="article-ad-content"><div class="article-more-subheading"> Best of the Web </div><div id="moviewebba"></div><script type="text/javascript"> (function() { function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}} ad_block_test(function(is_blocked){ var widget_id = 58942; if (is_blocked === true) { widget_id = 58945; } var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700); var rcel = document.createElement("script"); rcel.id = 'rc_' + Math.floor(Math.random() * 1000); rcel.type = 'text/javascript'; rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked; rcel.async = true; var rcds = document.getElementById("moviewebba"); rcds.appendChild(rcel); }); })(); </script></div></article></div><aside class="sidebar"><div class="ad"> <div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><div class="sidebar-links"><section><a href="http://movieweb.com/transformers-5-last-knight-box-office-franchise-low/"><h3 class="sidebar-link-heading">Transformers: The Last Knight Opens to Franchise-Low with $69.1M</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE8E4WdeNuB6bc_2_c.jpg" alt="Transformers: The Last Knight Opens to Franchise-Low with $69.1M"></figure></a></section><section><a href="http://movieweb.com/transformers-5-last-knight-chinese-box-office-opening-day/"><h3 class="sidebar-link-heading">Tranformers 5 Scores Huge Opening Day Box Office in China</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEPqQ33YM3BqSY_2_c.jpg" alt="Tranformers 5 Scores Huge Opening Day Box Office in China"></figure></a></section><section><a href="http://movieweb.com/transformers-last-knight-opening-day-box-office/"><h3 class="sidebar-link-heading">Transformers 5 Disappoints with Lowest Opening Day in Franchise History</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE6sRmF7NbEm9c_1_c.jpg" alt="Transformers 5 Disappoints with Lowest Opening Day in Franchise History"></figure></a></section><section><a href="http://movieweb.com/transformers-5-last-knight-movie-review/"><h3 class="sidebar-link-heading">Transformers 5 Review: A Bombastic Blast of Confusing Fun</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEbFWNCO4MjNfg_2_c.jpg" alt="Transformers 5 Review: A Bombastic Blast of Confusing Fun"></figure></a></section><section><a href="http://movieweb.com/transformers-5-last-knight-box-office-predictions/"><h3 class="sidebar-link-heading">Can The Last Knight Reclaim Transformers Box Office Glory?</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEolsoCdukJGrv_2_c.jpg" alt="Can The Last Knight Reclaim Transformers Box Office Glory?"></figure></a></section><section><a href="http://movieweb.com/transformers-6-michael-bay-not-directing/"><h3 class="sidebar-link-heading">Michael Bay Swears He's Not Directing Transformers 6</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE4fqhU58LSX7c_1_c.jpg" alt="Michael Bay Swears He's Not Directing Transformers 6"></figure></a></section></div><div class="ad"> <div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><section class="sidebar-top"><header class="sidebar-heading"><h2>Top Movies</h2></header><ul class="sidebar-top-items"><li><a href="http://movieweb.com/movie/wonder-woman/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Wonder Woman</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FIgmunklN5BZjm_388_zzc.jpg" alt="Wonder Woman"></figure></a></li><li><a href="http://movieweb.com/movie/guardians-of-the-galaxy-vol-2/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Guardians of the Galaxy 2</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FIvOYrm8YKEKzC_378_zzc.jpg" alt="Guardians of the Galaxy 2"></figure></a></li><li><a href="http://movieweb.com/movie/star-wars-the-last-jedi/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Star Wars 8</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FIFT7iuCkrP1IM_379_zzc.jpg" alt="Star Wars 8"></figure></a></li><li><a href="http://movieweb.com/movie/justice-league/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Justice League</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FIAvHGAE1U3gDI_381_zzc.jpg" alt="Justice League"></figure></a></li><li><a href="http://movieweb.com/movie/avengers-infinity-war/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Avengers Infinity War</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FInEVuwQWizrrs_371_zzc.jpg" alt="Avengers Infinity War"></figure></a></li><li><a href="http://movieweb.com/movie/transformers-the-last-knight/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Transformers 5</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FIJDtcUAbpMVNN_384_zzc.jpg" alt="Transformers 5"></figure></a></li><li><a href="http://movieweb.com/movie/the-batman/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">The Batman</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FItL73LpZ6JZxu_2_zzc.jpg" alt="The Batman"></figure></a></li><li><a href="http://movieweb.com/movie/war-for-the-planet-of-the-apes/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Planet of the Apes 3</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FI8ggRC1N8Pmbc_372_zzc.jpg" alt="Planet of the Apes 3"></figure></a></li><li><a href="http://movieweb.com/movie/logan/" class="sidebar-top-link"><h2 class="sidebar-top-link-heading">Wolverine 3</h2><figure class="sidebar-top-link-figure"><img src="http://cdn.movieweb.com/img.teasers.posters/FI4RMgRSCIwh88_18_zzc.jpg" alt="Wolverine 3"></figure></a></li></ul></section><section class="sidebar-sticky"><div class="ad"> <div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><header class="sidebar-heading"><h2>Trending</h2></header><ul class="sidebar-sticky-items"><li><a href="http://movieweb.com/venom-movie-carnage-villain-spider-man-spinoff/" class="sidebar-sticky-link"><h3 class="sidebar-sticky-link-heading">Carnage Is the Main Villain in Venom</h3><figure class="sidebar-sticky-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEkweJu2Piyrnq_1_c.jpg" alt="Carnage Is the Main Villain in Venom"></figure></a></li><li><a href="http://movieweb.com/transformers-last-knight-opening-day-box-office/" class="sidebar-sticky-link"><h3 class="sidebar-sticky-link-heading">Transformers 5 Disappoints with Lowest Opening Day in Franchise History</h3><figure class="sidebar-sticky-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE6sRmF7NbEm9c_1_c.jpg" alt="Transformers 5 Disappoints with Lowest Opening Day in Franchise History"></figure></a></li><li><a href="http://movieweb.com/rockos-modern-life-static-cling-movie-cast-title/" class="sidebar-sticky-link"><h3 class="sidebar-sticky-link-heading">Rocko's Modern Life Movie Gets a Title, Brings Back Original Cast</h3><figure class="sidebar-sticky-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NEOXa5zjLupMSP_1_c.jpg" alt="Rocko's Modern Life Movie Gets a Title, Brings Back Original Cast"></figure></a></li><li><a href="http://movieweb.com/han-solo-movie-alden-ehrenreich-compared-jim-carrey-ace-ventura/" class="sidebar-sticky-link"><h3 class="sidebar-sticky-link-heading">Han Solo Star's Performance Compared to Jim Carrey in Ace Ventura</h3><figure class="sidebar-sticky-link-figure"><img src="http://cdn.movieweb.com/img.news.tops/NE49VCHPpIkS87_1_c.jpg" alt="Han Solo Star's Performance Compared to Jim Carrey in Ace Ventura"></figure></a></li></ul></section></aside></div></main><div class="ad"> <div id='div-gpt-ad-1416204122903-1'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-1'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="http://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="http://www.facebook.com/MovieWeb" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/transformers-5-last-knight-box-office-weekend/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="http://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="http://movieweb.com/about/">About</a></li><li><a href="http://movieweb.com/archive/">Archive</a></li><li><a href="http://movieweb.com/privacy/">Privacy</a></li><li><a href="http://movieweb.com/terms/">Terms</a></li><li><a href="http://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; Cassius Network &bullet; All rights reserved</small></p></div><a href="#" class="back-to-top-button" data-scroll-to-top><span>Back to Top</span></a></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div>  <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Brian Gallagher'}); ga('set', {'contentGroup1':'Transformers 5'}); ga('set', {'contentGroup2':'Transformers'}); ga('set', {'contentGroup3':'Box Office'}); ga('set', {'contentGroup4':'Movie News'}); ga('send', 'pageview'); </script>  <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="MovieWeb"/></noscript> <script src="//cdn.movieweb.com/assets/59501a6b46cf7/sites/sites-main/js/jquery-3.2.0.min.js"></script><script src="//cdn.movieweb.com/assets/59501a6b46cf7/sites/sites-main/js/jquery.waypoints.min.js"></script><script src="//cdn.movieweb.com/assets/59501a6b46cf7/sites/sites-main/js/ie.min.js"></script><script src="//cdn.movieweb.com/assets/59501a6b46cf7/sites/sites-main/js/app.min.js"></script><script>docReady();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa"/></noscript> </body></html>