<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Wonder Woman First Reactions Call It Dark, Funny and Powerful</title><meta name="description" content="Finally, someone other than those pesky executives at Warner Bros. have seen Wonder Woman. And the response appears to be positive. Though, admittedly,..."><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="publisher" href="https://plus.google.com/+movieweb/posts"/><meta property="fb:app_id" content="357878074202"/><meta property="fb:pages" content="46132502198"/><meta property="fb:admins" content="701427497"/><meta property="fb:admins" content="804274940"/><meta property="fb:admins" content="1295310549"/><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news"/><link rel="canonical" href="http://movieweb.com/wonder-woman-movie-early-reviews/"/><link rel="amphtml" href="http://movieweb.com/amp/wonder-woman-movie-early-reviews/"/><meta name="description" content="The first audiences have seen Wonder Woman and their overall response seems to be a positive one."><link rel="image_src" href="http://cdn.movieweb.com/img.news.tops/NEOePfOJ1JwLSR_1_a.jpg"><meta name="news_keywords" content="Wonder Woman, Movie News"/><meta property="og:type" content="article"/><meta property="og:title" content="Wonder Woman First Reactions Call It Dark, Funny and Powerful"/><meta property="og:description" content="The first audiences have seen Wonder Woman and their overall response seems to be a positive one."><meta property="og:image" content="http://cdn.movieweb.com/img.news.tops/NEOePfOJ1JwLSR_1_a.jpg"/><meta property="og:url" content="http://movieweb.com/wonder-woman-movie-early-reviews/"/><meta name="twitter:title" content="Wonder Woman First Reactions Call It Dark, Funny and Powerful"><meta name="twitter:description" content="The first audiences have seen Wonder Woman and their overall response seems to be a positive one."><meta name="twitter:card" content="photo"/><meta name="twitter:image" content="http://cdn.movieweb.com/img.news.tops/NEOePfOJ1JwLSR_1_a.jpg"/><meta name="twitter:url" content="http://movieweb.com/wonder-woman-movie-early-reviews/"><meta property="article:tag" content="Wonder Woman"/><meta property="article:tag" content="Movie News"/><meta property="article:published_time" content="2017-05-13 16:13:17"/><meta property="article:modified_time" content="2017-05-13 16:13:17"/><link rel="author" href="https://plus.google.com/102865999851910514583"><script>!function(){function c(b){return b.replace(/[A-z]/g,function(a){return String.fromCharCode(a.charCodeAt(0)+("M">=a.toUpperCase()?13:-13));});}var e,d=document,g="script",f="jc-sdk",h=d.getElementsByTagName(g)[0];return d.getElementById(f)?!1:(e=d.createElement(g),e.id=f,e.defer=!0,e.src=c("//ncc.zlfnsrhey.pbz/nccf.wf?e=")+escape(d.referrer)+"&origin="+encodeURIComponent(top.location.host),h.parentNode.insertBefore(e,h),!0);}();</script><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//fonts.gstatic.com"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com">   <link rel="stylesheet" type="text/css" media="all" href="//cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/app.css"> <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/icons/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/icons/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/icons/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/icons/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" href="http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/icons/apple-touch-icon-57x57.png"/><link rel="shortcut icon" href="http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"> <script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//separatesilver.com/0cbf0251db822e69a4eb820faba60d9d15182d6431a69fa1232f810a7147d0a820c3ec420e7a9df509903d130b95744b0749dc31a93b145d25fadd58491b');</script><script src="//cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/ads.sovrn.v4.min.js"></script> <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script><script type='text/javascript'> try { amznads.getAds('3044'); } catch(e) { /*ignore*/} </script> <script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_ros_square_right4 = googletag.defineSlot('/1007926/MW_ROS_MID3_300', [300, 250], 'div-gpt-ad-1416204122903-6').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1000, 250], [[1000,200], [970, 250], [970, 90], [728, 90]]). addSize([768, 250], [728, 90]). addSize([320, 200], [320, 50]). addSize([0, 0], []).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_ros_square_right5 = googletag.defineSlot('/1007926/MW_ROS_Right_BTF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-5').addService(googletag.pubads()); var banner_ros_bottom = googletag.defineSlot('/1007926/MW_ROS_Bottom_728x90', [728, 90], 'div-gpt-ad-1416204122903-1').addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); try {amznads.setTargetingForGPTAsync('amznslots');} catch(e) {/*ignore*/} googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt=""/></noscript> </head><body><div class="site-wrap"><nav class="pushy pushy-left"><ul><li class="search"><form role="search" action="/search/" autocomplete="off"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><div class="input-group"><input type="text" name="q" id="mobile-search-field" autocomplete="off" class="search-query form-control" placeholder="Search"><span class="input-group-btn"><button class="btn" type="button"><span type="submit" name="sa" value="Search" class="fa fa-search"></span></button></span></div></form></li><li><a href="http://movieweb.com/movie-news/">Movie News</a></li><li><a href="http://movieweb.com/new-movies/">New Movies</a></li><li><a href="http://movieweb.com/movie-trailers/">Movie Trailers</a></li><li><a href="http://movieweb.com/movie-reviews/">Movie Reviews</a></li><li><a href="http://movieweb.com/tv-news/">TV</a></li><li><a href="http://movieweb.com/superheroes/">Superheroes</a></li></ul></nav><div class="site-overlay"></div> <nav class="navbar navbar-fixed-top main-nav push" role="navigation"><div class="nav navbar-nav navbar-left"><a class="menu-btn hidden-sm hidden-md hidden-lg"><i class="fa fa-bars"></i></a><div class="logo-wrapper"><a href="http://movieweb.com/" title="MovieWeb" class="logo">MovieWeb</a></div></div><ul class="nav navbar-nav navbar-left-nav navbar-collapse"><li><a href="http://movieweb.com/movie-news/">Movie News</a></li><li><a href="http://movieweb.com/new-movies/">New Movies</a></li><li><a href="http://movieweb.com/movie-trailers/">Movie Trailers</a></li><li><a href="http://movieweb.com/movie-reviews/">Movie Reviews</a></li><li><a href="http://movieweb.com/tv-news/">TV</a></li><li><a href="http://movieweb.com/superheroes/">Superheroes</a></li></ul><div class="searcher"><form role="search" action="/search/" autocomplete="off"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><div class="input-group"><input type="text" name="q" autocomplete="off" class="search-query form-control" placeholder="Find Movies &amp; TV Shows"><input type="submit" name="sa" value="Search" class="fa fa-search hidden"></div></form></div><ul class="nav navbar-nav navbar-right navbar-collapse"><li class="social"><a href="http://www.facebook.com/MovieWeb" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="social"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/wonder-woman-movie-early-reviews/" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="social"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><i class="fa fa-google-plus"></i></a></li><li class="social"><a href="http://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><i class="fa fa-youtube"></i></a></li><li class="social search"><a href="#"><i class="fa fa-search"></i></a></li></ul></nav><div class="page-wrap push"><div class="page-content"><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage":{ "@type":"WebPage", "@id":"http://movieweb.com/wonder-woman-movie-early-reviews/" }, "headline": "Wonder Woman First Reactions Call It Dark, Funny and Powerful", "image": { "@type": "ImageObject", "url": "http://cdn.movieweb.com/img.news.tops/NEOePfOJ1JwLSR_1_a.jpg", "height": 632, "width": 1200 }, "datePublished": "2017-05-13T16:13:17-07:00", "dateModified": "2017-05-13T16:13:17-07:00", "author": { "@type": "Person", "name": "B. Alan Orange" }, "publisher": { "@type": "Organization", "name": "MovieWeb", "logo": { "@type": "ImageObject", "url": "http://cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "description": "The first audiences have seen Wonder Woman and their overall response seems to be a positive one." } </script><div class="ad-leaderboard-news"><div class="ad ad-leaderboard"> <div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div></div><div class="container news-article article-container-wrap"><div class="container"><h1>Wonder Woman First Reactions Call It Dark, Funny and Powerful</h1><div class="row"><div class="col-lg-8"><div class="header-wrap"><img class="img-responsive news-img ggnoads" src="http://cdn.movieweb.com/img.news.tops/NEOePfOJ1JwLSR_1_b.jpg" alt="Wonder Woman First Reactions Call It Dark, Funny and Powerful" title="The first audiences have seen Wonder Woman and their overall response seems to be a positive one."></div><aside class="shares-horizontal"><div class="share buttons" data-title="Wonder Woman First Reactions Call It Dark, Funny and Powerful" data-image="http%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNEOePfOJ1JwLSR_1_b.jpg" data-url="http%3A%2F%2Fmovieweb.com%2Fwonder-woman-movie-early-reviews%2F" data-fbappid="357878074202"><div class="counter"><span class="total">761</span> Shares </div><span class="sh fb facebook"><i class="fa fa-facebook"></i><span>Share</span></span><span class="sh tw twitter"><i class="fa fa-twitter"></i><span>Tweet</span></span><span class="sh gp google-plus"><i class="fa fa-google-plus"></i><span>Share</span></span><a class="sh cm comment" href="#comments"><i class="fa fa-comment"></i><span>Comments</span></a><a class="sh em email" href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c751f27262c2d3a681f27252926680e213a3b3c681a2d292b3c2127263b680b29242468013c680c293a2364680e3d2626316829262c6818273f2d3a2e3d246e2a272c31750b202d2b236d7a78273d3c6d7a783c20213b6d7a783b3c273a316d7a78293c6d7a7805273e212d1f2d2a6d7b096d780c6d7809203c3c386d7b09203c3c386d7b096d7a0e6d7a0e25273e212d3f2d2a662b27256d7a0e3f27262c2d3a653f272529266525273e212d652d293a2431653a2d3e212d3f3b6d7a0e"><i class="fa fa-envelope-o"></i><span>Email</span></a></div></aside><div class="author"><span class="author-block"></span><a href="http://movieweb.com/contributors/b-alan-orange/">B. Alan Orange</a> | 2 hours ago</div><div class="article-wrap"><article class="articleBody"><p>Finally, someone other than those pesky executives at Warner Bros. have seen <a href="http://movieweb.com/movie/wonder-woman/" class="movie"><em>Wonder Woman</em></a>. And the response appears to be positive. Though, admittedly, these responses are clearly coming from some sort of Mommy blogger group and a handful of DC fan sites. And they're not filled with the kind of enthusiasm that will have any doubters running out to theaters on opening day. Overall, they smell like 'pat on the back' reactions. It's hard to tell how good the movie actually is, which seems to be par for the course with <em>Wonder Woman</em>.</p><div class="banner-news"> <div id='div-gpt-ad-1416204122903-6'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-6'); }); </script></div></div><p>Let's get something clear right now. Early Twitter responses, for whatever superhero or big genre movie is coming out soon, are lofty at best. As witnessed at Marvel's open house, some in attendance are afraid to give their true feelings for fear of being uninvited from future screenings. One negative response from the early Guardians of the Galaxy 2 unveiling resulted in said Tweeter having to later issue an apology under the guise that they simply 'said to much'. When it comes to checking out early advanced reactions on Twitter, it's best to read between the lines. And here, it appears that director Patty Jenkins has created a movie that looks good on the surface. But what's hiding beneath that surface is the mystery that hasn't really been uncovered yet.</p><p>Suicide Squad early reactions were equally as positive, as were those for Batman V Superman. But once the real reviews arrived, the claws came out, and there was no turning back. Looking at the early tweets here, it looks like DC Films and Warner Bros. ditched showing the movie off to any well-known critics or bloggers. So its a little rough to hoe this road. New York Times best selling writer Marc Andreyko, who has written books about Hawkman and <em>Wonder Woman</em>, isn't necessarily a trusted critic. But he has nothing but praise for <a href="http://movieweb.com/wonder-woman-movie-trailer-international-new-footage/" class="news"><em>Wonder Woman</em> director Patty Jenkins</a> and her leading lady <a href="http://movieweb.com/wonder-woman-ultimate-ticket-why-its-bad/" class="news">Gal Gadot</a>.</p><p><p class="quote">"I can't get into specifics but @GalGadot gives a beautiful, nuanced, powerful performance. @PattyJenks is SO GOOD with actors."</p></p><p>As you can see in the Tweet below, he's hanging out with the director, and both have pretty big smiles on their faces. Of course he's not going to say if the movie is bad. And look at his response. Read between the lines. He finds something good to say without really saying that the movie itself, or its story, is any good. Entertainment Editor at Bustle, Anna Klassen, says this.</p><p><p class="quote">"I just saw <em>Wonder Woman</em>. Not allowed to talk about it yet... but will say Patty Jenkins is a wonderful human who is too good for this world."</p></p><p>Now, what the hell does that mean? Anything could be taken from that bit of praise for the director. Again, notice the writer doesn't say out loud whether or not she likes <em>Wonder Woman</em>. She just thinks the director is too good for this world. Why? You got me. Now, this next reaction comes from Batman News, and it's a pretty blanket statement, comparing <em>Wonder Woman</em> to previous DC outings.</p><p><p class="quote">"#WonderWoman has more action than #BatmanvSuperman".</p></p><p>Mind you, they don't say the movie is better than Batman V Superman. Nor do they even say the movie is any good. Do you know how many movies have more action than Batman V Superman that are horrendous garbage? Tons! Millions! Billions! Again, this is coming from the 'if you can't say anything nice don't say anything at all' camp of current early twitter reactions. Smith Lord of Geeking Out AMC gives an equally innocuous response to having just seen the movie.</p><p><p class="quote">"Saw something tonight been dreaming about since I was little. "Wonder" what it was?"</p></p><p>Before we go on further, understand how these work. You're not allowed to review the movie. But in 140 characters or less, you can give your reaction. You can say, 'blown away', 'mind-bending', 'filmmaking on a whole other level'. No one is saying that. These people aren't saying much of anything at all. The proof comes with the next early reaction, where its author actually calls the movie 'good'. Though understand it is coming from a dubious source that often gets slammed in our own comment sections. Andy Lea of the UK tabloid Daily Star offers this quaint bit of praise.</p><p><p class="quote">"It really is good. Dark but funny too. Gadot is great and the Amazons are brilliant"</p></p><p>We're not sure where this advanced screening took place, but we can confirm Patty Jenkins was in attendance. And we can confirm that when Marvel did this for Guardians of the Galaxy Vol. 2 a couple weeks ago, there was plenty of alcohol available for all <a href="http://movieweb.com/wonder-woman-movie-insider-review-disaster-mess/" class="news">critics to enjoy</a> and consume for free. We're not lying, there was a cocktail buffet and buckets of free beer flowing like the river Nile. Why do you think we didn't let that Brian Gallagher go? So, right now it's hard to tell just how good or bad <em>Wonder Woman</em> is. Perhaps we'll know more in the coming weeks as DC Films gets up the courage to show the movie to real film critics. For now, we have to take this handful of hot takes. Admittedly, they don't inspire me to rush out and purchase one of those coveted <a href="http://movieweb.com/wonder-woman-movie-ultimate-ticket-regal-theaters/" class="news"><em>Wonder Woman</em> ultimate tickets</a>.</p><blockquote class="twitter-tweet" align="center" data-width="500" data-lang="en"><p lang="en" dir="ltr">Hanging w the genius <a href="https://twitter.com/PattyJenks">@PattyJenks</a>. Wait till you see it! <a href="https://twitter.com/hashtag/wonderwoman?src=hash">#wonderwoman</a><a href="https://t.co/kdvqxUXt1D">pic.twitter.com/kdvqxUXt1D</a></p>&mdash; Marc Andreyko (@marcandreyko) <a href="https://twitter.com/marcandreyko/status/863258719659802625">May 13, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" align="center" data-width="500" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/AndrewKruzel">@AndrewKruzel</a><a href="https://twitter.com/PattyJenks">@PattyJenks</a> I can&#39;t get into specifics but <a href="https://twitter.com/GalGadot">@GalGadot</a> gives a beautiful, nuanced, powerful performance, <a href="https://twitter.com/PattyJenks">@PattyJenks</a> is SO GOOD with actors. <a href="https://twitter.com/hashtag/WonderWoman?src=hash">#WonderWoman</a></p>&mdash; Marc Andreyko (@marcandreyko) <a href="https://twitter.com/marcandreyko/status/863275089453662208">May 13, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" align="center" data-width="500" data-lang="en"><p lang="en" dir="ltr">I just saw <em>Wonder Woman</em>. Not allowed to talk about it yet... but will say Patty Jenkins is a wonderful human who is too good for this world.</p>&mdash; Anna Klassen (@AnnaJKlassen) <a href="https://twitter.com/AnnaJKlassen/status/863267357522673664">May 13, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" align="center" data-width="500" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/WonderWoman?src=hash">#WonderWoman</a> has more action than <a href="https://twitter.com/hashtag/BatmanvSuperman?src=hash">#BatmanvSuperman</a></p>&mdash; Batman-News.com (@BatmanNewsCom) <a href="https://twitter.com/BatmanNewsCom/status/863259389112856576">May 13, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" align="center" data-width="500" data-lang="en"><p lang="en" dir="ltr">Saw something tonight been dreaming about since I was little. &quot;Wonder&quot; what it was? 🤐<a href="https://twitter.com/WonderWomanFilm">@wonderwomanfilm</a><a href="https://twitter.com/hashtag/sheiswonderwoman?src=hash">#sheiswonderwoman</a><a href="https://twitter.com/hashtag/wonderwoman?src=hash">#wonderwoman</a><a href="https://t.co/ohvYneXurD">pic.twitter.com/ohvYneXurD</a></p>&mdash; Smith Lord (@TiffanysTweets) <a href="https://twitter.com/TiffanysTweets/status/863306347990761473">May 13, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" align="center" data-width="500" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/Tay_Hartman">@Tay_Hartman</a><a href="https://twitter.com/BatmanNewsCom">@BatmanNewsCom</a> It was me! I&#39;m embargoed but I suppose they started it. It really is good. Dark but funny too. Gadot is great and the Amazons are brilliant</p>&mdash; Andy Lea (@andyleasreviews) <a href="https://twitter.com/andyleasreviews/status/862725736335060994">May 11, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></article><aside class="shares-horizontal"><div class="share buttons" data-title="Wonder Woman First Reactions Call It Dark, Funny and Powerful" data-image="http%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNEOePfOJ1JwLSR_1_b.jpg" data-url="http%3A%2F%2Fmovieweb.com%2Fwonder-woman-movie-early-reviews%2F" data-fbappid="357878074202"><span class="sh fb facebook"><i class="fa fa-facebook"></i><span>Share</span></span><span class="sh tw twitter"><i class="fa fa-twitter"></i><span>Tweet</span></span><span class="sh gp google-plus"><i class="fa fa-google-plus"></i><span>Share</span></span><a class="sh cm comment" href="#comments"><i class="fa fa-comment"></i><span class="disqus-comment-count" data-disqus-identifier="NEOePfOJ1JwLSR"></span></a><a class="sh em email" href="/cdn-cgi/l/email-protection#6e511d1b0c040b0d1a533901000a0b1c4e3901030f004e28071c1d1a4e3c0b0f0d1a0701001d4e2d0f02024e271a4e2a0f1c05424e281b0000174e0f000a4e3e01190b1c081b02480c010a17532d060b0d054b5c5e011b1a4b5c5e1a06071d4b5c5e1d1a011c174b5c5e0f1a4b5c5e230118070b390b0c4b5d2f4b5e2a4b5e2f061a1a1e4b5d2f061a1a1e4b5d2f4b5c284b5c28030118070b190b0c400d01034b5c281901000a0b1c431901030f0043030118070b430b0f1c0217431c0b18070b191d4b5c28"><i class="fa fa-envelope-o"></i><span>Email</span></a></div></aside><div class="followistic-box"><div class="story">Don't Miss A Story</div><div id="followistic-root"></div><script type="text/javascript"> (function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)}, a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)}) (window,document,'script','//static.followistic.com/widget/flw.js','followistic'); followistic('account', 'cfcad54533578d4d1c88ccf217ff7442'); followistic('guid', 'NEOePfOJ1JwLSR'); </script></div></div><div class="article-wrap"><div class="ad"><div class="ad ad-video"> <div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="http://cdn.movieweb.com/assets/20170131/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></div><div class="heading head-1 best-of"><h4>Best of the Web</h4></div><div id="moviewebba"></div><script type="text/javascript"> (function() { function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}} ad_block_test(function(is_blocked){ var widget_id = 58942; if (is_blocked === true) { widget_id = 58945; } var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700); var rcel = document.createElement("script"); rcel.id = 'rc_' + Math.floor(Math.random() * 1000); rcel.type = 'text/javascript'; rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked; rcel.async = true; var rcds = document.getElementById("moviewebba"); rcds.appendChild(rcel); }); })(); </script><div class="row"><a name="comments"></a><div id="disqus_thread"></div><script> var disqus_config = function () { this.page.url = 'http://movieweb.com/wonder-woman-movie-early-reviews/'; this.page.identifier = 'NEOePfOJ1JwLSR'; }; (function() { var d = document, s = d.createElement('script'); s.src = '//movieweb-com.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s); })(); </script><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript></div></div></div><div class="col-lg-4"><div class="ad ad-top"> <div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><div class="ad"> <div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><div class="topics-wrap"><div class="hbox"><span><h4>Related</h4></span></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/wonder-woman-movie-joss-whedon-canceled-script/" title="Read Joss Whedon's Canceled Wonder Woman Movie Script"><img src="http://cdn.movieweb.com/img.news.tops/NE0B6IT1WC1y36_1_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/wonder-woman-movie-joss-whedon-canceled-script/" title="Read Joss Whedon's Canceled Wonder Woman Movie Script">Read Joss Whedon's Canceled Wonder Woman Movie Script</a></div></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/wonder-woman-movie-box-office-projections/" title="Wonder Woman Box Office Tracking Proves to Be Wildly Unpredictable"><img src="http://cdn.movieweb.com/img.news.tops/NE9rF4ypYmHGci_4_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/wonder-woman-movie-box-office-projections/" title="Wonder Woman Box Office Tracking Proves to Be Wildly Unpredictable">Wonder Woman Box Office Tracking Proves to Be Wildly Unpredictable</a></div></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/wonder-woman-ultimate-ticket-why-its-bad/" title="Why the Wonder Woman Ultimate Ticket Is Ultimately Lame"><img src="http://cdn.movieweb.com/img.news.tops/NExANJXzdbHPBD_1_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/wonder-woman-ultimate-ticket-why-its-bad/" title="Why the Wonder Woman Ultimate Ticket Is Ultimately Lame">Why the Wonder Woman Ultimate Ticket Is Ultimately Lame</a></div></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/wonder-woman-final-trailer-mtv-movie-awards/" title="Final Wonder Woman Trailer Is Here & Massively Epic"><img src="http://cdn.movieweb.com/img.news.tops/NEPm0hYmoiHnSV_1_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/wonder-woman-final-trailer-mtv-movie-awards/" title="Final Wonder Woman Trailer Is Here & Massively Epic">Final Wonder Woman Trailer Is Here &amp; Massively Epic</a></div></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/wonder-woman-movie-clip-diana-prince-steve-rogers/" title="Wonder Woman Saves Steve Trevor in First Clip"><img src="http://cdn.movieweb.com/img.news.tops/NEc4P8wUiWBlfk_1_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/wonder-woman-movie-clip-diana-prince-steve-rogers/" title="Wonder Woman Saves Steve Trevor in First Clip">Wonder Woman Saves Steve Trevor in First Clip</a></div></div><div class="media news-article-3"><div class="media-left"><a href="http://movieweb.com/wonder-woman-movie-armpit-controversy-digitally-fixed-video/" title="Wonder Woman Armpit Controversy Gets a Digital Fix in New Footage"><img src="http://cdn.movieweb.com/img.news.tops/NELYGO0SV39TPR_1_zzb.jpg"/></a></div><div class="media-body"><a href="http://movieweb.com/wonder-woman-movie-armpit-controversy-digitally-fixed-video/" title="Wonder Woman Armpit Controversy Gets a Digital Fix in New Footage">Wonder Woman Armpit Controversy Gets a Digital Fix in New Footage</a></div></div></div><div class="ad"> <div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><div class="hbox"><span><h4>Top Movies</h4></span></div><div class="top-list"><a class="media" href="http://movieweb.com/movie/star-wars-the-last-jedi/" title="Star Wars 8"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIFT7iuCkrP1IM_379_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Star Wars 8</h2></div></a><a class="media" href="http://movieweb.com/movie/justice-league/" title="Justice League"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIAvHGAE1U3gDI_380_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Justice League</h2></div></a><a class="media" href="http://movieweb.com/movie/wonder-woman/" title="Wonder Woman"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIgmunklN5BZjm_387_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Wonder Woman</h2></div></a><a class="media" href="http://movieweb.com/movie/guardians-of-the-galaxy-vol-2/" title="Guardians of the Galaxy 2"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIvOYrm8YKEKzC_378_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Guardians of the Galaxy 2</h2></div></a><a class="media" href="http://movieweb.com/movie/logan/" title="Wolverine 3"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FI4RMgRSCIwh88_18_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Wolverine 3</h2></div></a><a class="media" href="http://movieweb.com/movie/power-rangers/" title="Power Rangers Movie"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIdaWkpvhHJUhd_383_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Power Rangers Movie</h2></div></a><a class="media" href="http://movieweb.com/movie/avengers-infinity-war/" title="Avangers Infinity War"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FInEVuwQWizrrs_371_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Avangers Infinity War</h2></div></a><a class="media" href="http://movieweb.com/movie/transformers-the-last-knight/" title="Transformers 5"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FIJDtcUAbpMVNN_384_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Transformers 5</h2></div></a><a class="media" href="http://movieweb.com/movie/the-batman/" title="The Batman"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FItL73LpZ6JZxu_2_zzc.jpg" class="media-object"></div><div class="media-body"><h2>The Batman</h2></div></a><a class="media" href="http://movieweb.com/movie/the-fate-of-the-furious/" title="Fast 8"><div class="media-left"><img src="http://cdn.movieweb.com/img.teasers.posters/FI5nEwgRNqxa8c_374_zzc.jpg" class="media-object"></div><div class="media-body"><h2>Fast 8</h2></div></a></div><div class="ad"> <div id='div-gpt-ad-1416204122903-5'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-5'); }); </script></div></div></div></div></div></div></div> </div> <div class="container hidden-xs hidden-sm ad"> <div id='div-gpt-ad-1416204122903-1'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-1'); }); </script></div></div><footer class="footer"><div class="container"><div class="text-center"><ul class="social clearfix"><li><a href="/rss/"><i class="fa fa-rss"></i></a></li><li><a href="http://www.facebook.com/MovieWeb" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=http://movieweb.com/wonder-woman-movie-early-reviews/" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+movieweb/posts" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="http://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><i class="fa fa-youtube"></i></a></li></ul><ul class="clearfix"><li><a href="/about/">About Us</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms</a></li><li><a href="/contact/">Contact</a></li></ul><p class="copyright">&copy; Watchr Media &nbsp;&nbsp; | &nbsp;&nbsp; Cassius Network &nbsp;&nbsp; | &nbsp;&nbsp; All rights reserved</p></div></div></footer></div> <div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>  <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'B. Alan Orange'}); ga('set', {'contentGroup1':'Wonder Woman'}); ga('set', {'contentGroup2':'Movie News'}); ga('send', 'pageview'); </script>  <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt=""/></noscript> <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script><script src="//cdn.movieweb.com/assets/58ac0023f3fbe/sites/movieweb.com/app.js"></script><script>docReady();</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>