<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" /><title>Ron Swanson Is Wednesday Addams in Addams Family DeepFake Video</title><meta name="description" content="Dr. Fakenstein has decided to take Ron Swanson and inject him into Addams Family Values and it's deeply weird." /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Movieweb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><link rel="canonical" href="https://movieweb.com/addams-family-deepfake-video-nick-offerman/" /><link rel="amphtml" href="https://movieweb.com/amp/addams-family-deepfake-video-nick-offerman/" /><link rel="image_src" href="https://cdn3.movieweb.com/i/article/Bbpuw5u2BMou4nX08Cz0F4ZtckBZER/1200:100/Addams-Family-Deepfake-Video-Nick-Offerman.jpg" /><meta name="news_keywords" content="The Addams Family,Parks and Recreation,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Ron Swanson Is Wednesday Addams in &#8216;Addams Family&#8217; DeepFake Video" /><meta property="og:url" content="https://movieweb.com/addams-family-deepfake-video-nick-offerman/" /><meta property="og:description" content="Dr. Fakenstein has decided to take Ron Swanson and inject him into &#8216;Addams Family Values&#8217; and it's deeply weird." /><meta property="og:image" content="https://cdn3.movieweb.com/i/article/Bbpuw5u2BMou4nX08Cz0F4ZtckBZER/1200:100/Addams-Family-Deepfake-Video-Nick-Offerman.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@movieweb" /><meta name="twitter:creator" content="@PantherInCrime" /><meta name="twitter:title" content="Ron Swanson Is Wednesday Addams in &#8216;Addams Family&#8217; DeepFake Video" /><meta name="twitter:description" content="Dr. Fakenstein has decided to take Ron Swanson and inject him into Addams Family Values and it's deeply weird." /><meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/Bbpuw5u2BMou4nX08Cz0F4ZtckBZER/1200:100/Addams-Family-Deepfake-Video-Nick-Offerman.jpg" /><meta name="twitter:image:alt" content="Ron Swanson Is Wednesday Addams in Addams Family DeepFake Video" /><meta name="twitter:url" content="https://movieweb.com/addams-family-deepfake-video-nick-offerman/" /><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2019-11-04T10:44:35-08:00" /><meta property="article:modified_time" content="2019-11-04T10:44:35-08:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="The Addams Family" /><meta property="article:tag" content="Parks and Recreation" /><meta property="article:tag" content="Movie News" /><link rel="apple-touch-icon" sizes="144x144" href="/assets/5db8120541ad2/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="/assets/5db8120541ad2/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/assets/5db8120541ad2/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="/assets/5db8120541ad2/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="/assets/5db8120541ad2/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="/assets/5db8120541ad2/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" /><link rel="icon" href="/assets/5db8120541ad2/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" /><link rel="stylesheet" href="/assets/5db8120541ad2/sites/movieweb.com/css/article.min.css" /><!--[if lte IE 9]><script src="/assets/5db8120541ad2/sites/sites-main/js/html5shiv.min.js"></script><script src="/assets/5db8120541ad2/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="/assets/5db8120541ad2/sites/sites-main/css/ie8-9.min.css"><![endif]--><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; (function() { var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; gads.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); })(); </script><script> googletag.cmd.push(function() { googletag.pubads().disableInitialLoad(); banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); banner_oop = googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setTargeting("type", "news"); }); </script><script> ! function(a9, a, p, s, t, A, g) { if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]); } a[a9] = { init: function() { q("i", arguments); }, fetchBids: function() { q("f", arguments); }, setDisplayBids: function() {}, _Q: [] }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(A, g); }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js"); apstag.init({ pubID: '3044', adServer: 'googletag' }); apstag.fetchBids({slots: [ { slotID: 'div-gpt-ad-1416204122903-7', sizes: [[728,90]] },{ slotID: 'div-gpt-ad-1416204122903-4', sizes: [[300, 600], [300,250]] },{ slotID: 'div-gpt-ad-1416204122903-2', sizes: [[300, 600], [300,250]] },{ slotID: 'div-gpt-ad-1416204122903-3', sizes: [[300,250]] },{ slotID: 'div-gpt-ad-1416204122903-0', sizes: [[970, 250], [728, 90], [320,50]] }, ]}, function(bids) { googletag.cmd.push(function() { apstag.setDisplayBids(); googletag.pubads().refresh(); }); }); </script><script> window.__is_non_eu = function() {}; (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" async>'+'</scr'+'ipt>');a.document.close()})(); </script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script><script> var OneSignal = window.OneSignal || []; OneSignal.push(function() { OneSignal.init({ appId: "31881cc8-01af-464e-9d89-15f08cebc78a", }); }); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "Movieweb", "url" : "https://movieweb.com", "logo": "https://movieweb.com/assets/5db8120541ad2/sites/movieweb.com/logo-amp.png" } </script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://movieweb.com/addams-family-deepfake-video-nick-offerman/" }, "headline": "Ron Swanson Is Wednesday Addams in Addams Family DeepFake Video", "image":{ "@type": "ImageObject", "url": "https://cdn3.movieweb.com/i/article/Bbpuw5u2BMou4nX08Cz0F4ZtckBZER/1200:100/Addams-Family-Deepfake-Video-Nick-Offerman.jpg", "height":632, "width":1200 }, "datePublished": "2019-11-04T10:44:35-08:00", "dateModified": "2019-11-04T10:44:35-08:00", "author": { "@type": "Person", "name": "Kevin Burwick", "sameAs":[ "https://movieweb.com/contributors/kevin-burwick/" ] }, "publisher": { "@type": "Organization", "name": "Movieweb", "sameAs": [ "https://www.facebook.com/movieweb/", "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb", "https://www.youtube.com/movieweb?sub_confirmation=1", "https://www.instagram.com/movieweb/" ], "logo": { "@type": "ImageObject", "url": "https://movieweb.com/assets/5db8120541ad2/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "description": "Dr. Fakenstein has decided to take Ron Swanson and inject him into Addams Family Values and it's deeply weird." } </script></head><body><script> window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date; ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Kevin Burwick'}); ga('set', {'contentGroup1':"The Addams Family"}); ga('set', {'contentGroup2':"Parks and Recreation"}); ga('set', {'contentGroup3':"Movie News"}); ga('send', 'pageview'); </script><script async src='https://www.google-analytics.com/analytics.js'></script><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">Movieweb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/addams-family-deepfake-video-nick-offerman/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-instagram"><a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement"><li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="/movies/2019/" itemprop="url">2019 Movies</a></li><li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-overview"><p class="current-article-title">Ron Swanson Is Wednesday Addams in &#8216;Addams Family&#8217; DeepFake Video</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><a href="#spotim_wrapper" class="current-article-button current-article-button-comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></a></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><article class="article"><header class="article-header" data-newsid="NEvcEIyOZmj9zw" data-loadmore="true" data-newscategory="Pop Culture" data-title="Ron Swanson Is Wednesday Addams in Addams Family DeepFake Video" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FBbpuw5u2BMou4nX08Cz0F4ZtckBZER%2F1200%3A100%2FAddams-Family-Deepfake-Video-Nick-Offerman.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Faddams-family-deepfake-video-nick-offerman%2F" data-shares="1.1k" data-fbappid="357878074202"><h1 class="article-header-title">Ron Swanson Is Wednesday Addams in Addams Family DeepFake Video</h1><div class="article-header-info"><ul class="article-header-credits"><li class="article-header-author"><a href="/contributors/kevin-burwick/">Kevin Burwick</a></li><li class="article-header-author-social"><i class="author-twitter" data-twitter="PantherInCrime"></i></li><li class="article-header-date">— <time datetime="2019-11-04T10:44:35-08:00">November 4th, 2019</time></li><li class="article-header-category">in <a href="/pop-culture/">Pop Culture</a></li></ul></div><figure class="article-header-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Bbpuw5u2BMou4nX08Cz0F4ZtckBZER/1107:50/Addams-Family-Deepfake-Video-Nick-Offerman.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/Bbpuw5u2BMou4nX08Cz0F4ZtckBZER/738:50/Addams-Family-Deepfake-Video-Nick-Offerman.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Bbpuw5u2BMou4nX08Cz0F4ZtckBZER/1444:50/Addams-Family-Deepfake-Video-Nick-Offerman.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/Bbpuw5u2BMou4nX08Cz0F4ZtckBZER/963:50/Addams-Family-Deepfake-Video-Nick-Offerman.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Bbpuw5u2BMou4nX08Cz0F4ZtckBZER/1150:50/Addams-Family-Deepfake-Video-Nick-Offerman.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/Bbpuw5u2BMou4nX08Cz0F4ZtckBZER/767:50/Addams-Family-Deepfake-Video-Nick-Offerman.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Bbpuw5u2BMou4nX08Cz0F4ZtckBZER/720:50/Addams-Family-Deepfake-Video-Nick-Offerman.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/Bbpuw5u2BMou4nX08Cz0F4ZtckBZER/480:50/Addams-Family-Deepfake-Video-Nick-Offerman.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/Bbpuw5u2BMou4nX08Cz0F4ZtckBZER/798:50/Addams-Family-Deepfake-Video-Nick-Offerman.jpg" alt="Ron Swanson Is Wednesday Addams in Addams Family DeepFake Video"></picture></figure></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><div class="article-body-wrap"><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">1.1k</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-reddit reddit"><a href="#"><span>Reddit</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#spotim_wrapper"><span>Comment</span></a></li></ul><div class="article-body"><p>Ron Swanson just seems to make everything better. DeepFake artist Dr. Fakenstein has replaced Christina Ricci's Wednesday Addams with Swanson in certain <em>Addams Family Values</em> scenes. The video, like all of Fakenstein's past work, is deeply weird and this one takes it a step further by adding in an impression of Nick Offerman's voice. If you thought seeing Offerman's face on all of the <em>Full House</em> cast was unnerving, the <a href="https://movieweb.com/the-addams-family/" class="franchise">Addams Family</a> DeepFake is even more unsettling.</p><figure class="youtube-embed"><iframe width="100%" src="//www.youtube.com/embed/tvNydu3Ftho" allowfullscreen></iframe></figure><p><a href="https://movieweb.com/addams-family-movies-blu-ray-debut-release/" class="news">Christina Ricci's Wednesday Addams</a> is spot on, but her dry wit has been replaced by Nick Offerman's Ron Swanson in Dr. Fakenstein's new DeepFake take on <em>Addams Family Values</em>. All of the scenes are taken from the camp portion of the movie where we learn that Wednesday can't swim and that she spends a lot of time thinking about homicide. <a href="https://movieweb.com/nick-offerman-yule-log-video/" class="news">Nick Offerman's Ron Swanson character</a> may have even been influenced by Ricci's take on Wednesday Addams nearly 30 years ago, as this pairing is pulled off pretty well, once you get past the mustache and ponytail vibes.</p><p>As for the voice imitation of Nick Offerman, it's not a person doing it. The voice was synthesized using an AI model trained on the actor's speech patterns, which adds a whole new layer of creepiness for the future. The <a href="https://movieweb.com/scarlett-johansson-deepfake-controversy/" class="news">DeepFake technology</a> keeps getting better and better and there have been constant fears about these videos causing real problems in the world. The technology took off as something fun, but it has since taken on a life of its own and gone on to improve rapidly through the adult entertainment industry, just like a lot of tech does these days.</p><div class="ad ad-news"><script> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PR8w1sw4pTTzbf"; google_ad_width = 300; google_ad_height = 250; </script><script src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p><a href="https://movieweb.com/bella-thorne-pornhub-vision-award-her-and-him/" class="news">Bella Thorne partnered with PornHub</a> to direct her first movie, but she is also on a mission with PornHub against DeepFake adult videos that have been flooding other sites. Pornographic material featuring DeepFake versions of Thorne and other famous Hollywood actresses have started to spread like wild fire and they are getting increasingly harder to tell if they are real or fake. <em>Avengers: Endgame</em> actress Scarlett Johansson has also expressed concern over how rapidly the tech is moving. While laughing at Nick Offerman's face pasted on Christina Ricci's in <em>Addams Family Values</em> is fun, it's not so much fun when a person's image is used for something darker.</p><p><strong>Related: <a href="/the-addams-family-movie-2019-teaser/">The Addams Family Animated Movie Teaser Introduces Chloe Grace Moretz as Wednesday</a></strong></p><p>With DeepFake tech on the rise, it's only a matter of time before it starts to get used politically. Regardless, it should be a while before everything starts looking and sounding completely normal. We're still a ways off from that happening, but the time will come when we probably won't be able to tell the difference, which is scary. For now, we'll continue to laugh and marvel at the absurd videos Dr. Fakenstein keeps delivering. The Nick Offerman as Wednesday Addams video comes to us from the <a href="http://www.youtube.com/watch?v=tvNydu3Ftho" target="_blank">Dr. Fakenstein YouTube</a> channel.</p><p class="article-tags"> Topics: <a href="/the-addams-family/">The Addams Family</a>, <a href="/tv/parks-and-recreation/">Parks and Recreation</a></p><div class="article-tags"><script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://movieweb.com/" }, { "@type": "ListItem", "position":2, "name": "Pop Culture", "item": "https://movieweb.com/pop-culture/" }, { "@type": "ListItem", "position":3, "name": "Ron Swanson Is Wednesday Addams in Addams Family DeepFake Video", "item": "https://movieweb.com/addams-family-deepfake-video-nick-offerman/" } ] } </script><nav class="breadcrumbs"><ul><li><a href="/">Home</a></li><li><a href="/pop-culture/">Pop Culture</a></li><li><a href="/addams-family-deepfake-video-nick-offerman/">Ron Swanson Is Wednesday Addams in Addams Family DeepFake Video</a></li></ul></nav></div><div class="author-info"><img src="https://cdn3.movieweb.com/i/author/xOPw7WWJQayBqpBi49Vki5rZ4ri0kb/60:70/default.jpg" class="author-img" alt="Kevin Burwick at Movieweb"><div class="author-media"><span class="author-name" data-profile="/contributors/kevin-burwick/">Kevin Burwick</span><div class="author-social"><span class="author-twitter" data-twitter="PantherInCrime"></span></div></div><aside class="author-bio">Writer for Movieweb since 2017. Enjoys playing Catan when not writing about superheroes and Star Wars.</aside></div></div></div></article><footer class="article-footer"><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Ron Swanson Is Wednesday Addams in Addams Family DeepFake Video</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script async id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><article><a href="/addams-family-2-animated-sequel-release-date-2021/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/541:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/541:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/361:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/361:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/723:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/723:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/482:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/482:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/334:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/334:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/223:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/223:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/675:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/675:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/450:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" srcset="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/450:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" /><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/7XvVqt9ThYduGLhxvy8rAuUfTeHuF6/386:50/Addams-Family-2-Animated-Sequel-Release-Date-2021.jpg" alt="The Addams Family 2 Animated Sequel Will Arrive in Time for Halloween 2021" class="lazyload" /></picture></a><h3 class="article-more-links-title"><a href="/addams-family-2-animated-sequel-release-date-2021/">The Addams Family 2 Animated Sequel Will Arrive in Time for Halloween 2021</a></h3></article><article><a href="/joker-gemini-man-addams-family-2019-box-office-predictions/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/541:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/541:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/361:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/361:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/723:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/723:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/482:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/482:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/334:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/334:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/223:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/223:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/675:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/675:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/450:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" srcset="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/450:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" /><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/Vox6kzHLPXj2ujvGx9TWNtduWQVoIT/386:50/Joker-Gemini-Man-Addams-Family-2019-Box-Office.jpg" alt="Can Joker Laugh Off Gemini Man & The Addams Family at the Box Office?" class="lazyload" /></picture></a><h3 class="article-more-links-title"><a href="/joker-gemini-man-addams-family-2019-box-office-predictions/">Can Joker Laugh Off Gemini Man &amp; The Addams Family at the Box Office?</a></h3></article><article><a href="/the-addams-family-trailer-2019-2/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/541:50/The-Addams-Family-Trailer-2019-2.jpg" srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/541:50/The-Addams-Family-Trailer-2019-2.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/361:50/The-Addams-Family-Trailer-2019-2.jpg" srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/361:50/The-Addams-Family-Trailer-2019-2.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/723:50/The-Addams-Family-Trailer-2019-2.jpg" srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/723:50/The-Addams-Family-Trailer-2019-2.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/482:50/The-Addams-Family-Trailer-2019-2.jpg" srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/482:50/The-Addams-Family-Trailer-2019-2.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/334:50/The-Addams-Family-Trailer-2019-2.jpg" srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/334:50/The-Addams-Family-Trailer-2019-2.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/223:50/The-Addams-Family-Trailer-2019-2.jpg" srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/223:50/The-Addams-Family-Trailer-2019-2.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/675:50/The-Addams-Family-Trailer-2019-2.jpg" srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/675:50/The-Addams-Family-Trailer-2019-2.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/450:50/The-Addams-Family-Trailer-2019-2.jpg" srcset="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/450:50/The-Addams-Family-Trailer-2019-2.jpg" /><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/U5JmpwDHerxvzpu8bvVF7x0DA8ePpx/386:50/The-Addams-Family-Trailer-2019-2.jpg" alt="The Addams Family Trailer #2 Brings Halloween's First Family to New Jersey" class="lazyload" /></picture></a><h3 class="article-more-links-title"><a href="/the-addams-family-trailer-2019-2/">The Addams Family Trailer #2 Brings Halloween's First Family to New Jersey</a></h3></article><article><a href="/addams-family-movies-blu-ray-debut-release/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/541:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/541:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/361:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/361:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/723:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/723:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/482:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/482:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/334:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/334:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/223:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/223:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/675:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/675:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/450:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" srcset="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/450:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" /><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/x8Aj6VzlDRE7uFuG6EJtMFhVYpqP6W/386:50/Addams-Family-Movies-Blu-Ray-Debut-Release.jpg" alt="The Addams Family, Addams Family Values Are Getting a Halloween DVD, Blu-ray Release" class="lazyload" /></picture></a><h3 class="article-more-links-title"><a href="/addams-family-movies-blu-ray-debut-release/">The Addams Family, Addams Family Values Are Getting a Halloween DVD, Blu-ray Release</a></h3></article><article><a href="/the-addams-family-trailer-2019/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/541:50/The-Addams-Family-Trailer-2019.jpg" srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/541:50/The-Addams-Family-Trailer-2019.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/361:50/The-Addams-Family-Trailer-2019.jpg" srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/361:50/The-Addams-Family-Trailer-2019.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/723:50/The-Addams-Family-Trailer-2019.jpg" srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/723:50/The-Addams-Family-Trailer-2019.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/482:50/The-Addams-Family-Trailer-2019.jpg" srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/482:50/The-Addams-Family-Trailer-2019.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/334:50/The-Addams-Family-Trailer-2019.jpg" srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/334:50/The-Addams-Family-Trailer-2019.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/223:50/The-Addams-Family-Trailer-2019.jpg" srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/223:50/The-Addams-Family-Trailer-2019.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/675:50/The-Addams-Family-Trailer-2019.jpg" srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/675:50/The-Addams-Family-Trailer-2019.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/450:50/The-Addams-Family-Trailer-2019.jpg" srcset="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/450:50/The-Addams-Family-Trailer-2019.jpg" /><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/FqlHdZLThgqCV2TEvN4EzThmPQoLOo/386:50/The-Addams-Family-Trailer-2019.jpg" alt="The Addams Family Trailer: The Creepy Clan Get Their First Animated Movie" class="lazyload" /></picture></a><h3 class="article-more-links-title"><a href="/the-addams-family-trailer-2019/">The Addams Family Trailer: The Creepy Clan Get Their First Animated Movie</a></h3></article><article><a href="/the-addams-family-movie-2019-poster-animated/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/541:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/541:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/361:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/361:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/723:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/723:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/482:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/482:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/334:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/334:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/223:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/223:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/675:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/675:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/450:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" srcset="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/450:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" /><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/00LoKrwlt41kEXbgr4ZrA0gtfRVCCJ/386:50/The-Addams-Family-Movie-2019-Poster-Animated.jpg" alt="The Addams Family Gets Animated in First Look Poster, Trailer Coming Soon" class="lazyload" /></picture></a><h3 class="article-more-links-title"><a href="/the-addams-family-movie-2019-poster-animated/">The Addams Family Gets Animated in First Look Poster, Trailer Coming Soon</a></h3></article></div></section><a id="spotim_wrapper"></a><div class="ad-spotim-wrapper"><div data-spotim-module="recirculation" data-spot-id="sp_jrr0VdcJ"></div><script async src="https://recirculation.spot.im/spot/sp_jrr0VdcJ"></script><script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/addams-family-deepfake-video-nick-offerman/" data-article-tags="The Addams Family,Parks and Recreation,Movies,Movie News" data-post-id="NEvcEIyOZmj9zw"></script></div><div class="ad ad-video"></div></footer></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><header class="sidebar-heading"><h2>Trending</h2></header><div class="sidebar-links"><article><a href="/terminator-dark-fate-box-office-opening-weekend-bomb/"><h3 class="sidebar-link-heading">Terminator: Dark Fate Wins the Weekend with $29M, But Is Still a Big Bomb</h3><p class="sidebar-link-category">Box Office</p><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/487:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/487:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/325:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/325:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/705:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/705:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/470:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/470:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/1110:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/1110:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/740:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/740:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/675:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/675:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/450:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" srcset="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/450:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" /><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/sSLMg5dx3eRITkI6bXLU6pEWKrAQwD/325:50/Terminator-Dark-Fate-Box-Office-Opening-Weekend-Bomb.jpg" alt="Terminator: Dark Fate Wins the Weekend with $29M, But Is Still a Big Bomb" class="lazyload" /></picture></figure></a></article><article><a href="/hocus-pocus-2-cast-sanderson-sisters-returning/"><h3 class="sidebar-link-heading">Hocus Pocus 2 Is Bringing Back Original Witch Trio Confirms Sarah Jessica Parker</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/487:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/487:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/325:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/325:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/705:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/705:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/470:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/470:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/1110:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/1110:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/740:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/740:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/675:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/675:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/450:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" srcset="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/450:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" /><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/l544Pb8sXOxeLSQC2tteJhEStqOHRK/325:50/Hocus-Pocus-2-Cast-Sanderson-Sisters-Returning.jpg" alt="Hocus Pocus 2 Is Bringing Back Original Witch Trio Confirms Sarah Jessica Parker" class="lazyload" /></picture></figure></a></article><article><a href="/halloween-kills-wraps-production/"><h3 class="sidebar-link-heading">Halloween Kills Wraps Production, Halloween Ends Will Shoot Next But Not for a While</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/487:50/Halloween-Kills-Wraps-Production.jpg" srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/487:50/Halloween-Kills-Wraps-Production.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/325:50/Halloween-Kills-Wraps-Production.jpg" srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/325:50/Halloween-Kills-Wraps-Production.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/705:50/Halloween-Kills-Wraps-Production.jpg" srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/705:50/Halloween-Kills-Wraps-Production.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/470:50/Halloween-Kills-Wraps-Production.jpg" srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/470:50/Halloween-Kills-Wraps-Production.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/1110:50/Halloween-Kills-Wraps-Production.jpg" srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/1110:50/Halloween-Kills-Wraps-Production.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/740:50/Halloween-Kills-Wraps-Production.jpg" srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/740:50/Halloween-Kills-Wraps-Production.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/675:50/Halloween-Kills-Wraps-Production.jpg" srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/675:50/Halloween-Kills-Wraps-Production.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/450:50/Halloween-Kills-Wraps-Production.jpg" srcset="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/450:50/Halloween-Kills-Wraps-Production.jpg" /><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/7FtFfzfGkiYUkDzUMnfVcGJCzhctIv/325:50/Halloween-Kills-Wraps-Production.jpg" alt="Halloween Kills Wraps Production, Halloween Ends Will Shoot Next But Not for a While" class="lazyload" /></picture></figure></a></article><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><article><a href="/robert-pattinson-french-accent-the-king-netflix/"><h3 class="sidebar-link-heading">Viewers Are Calling Robert Pattinson's Accent in Netflix's The King Terrible and Confusing</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/487:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/487:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/325:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/325:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/705:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/705:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/470:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/470:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/1110:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/1110:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/740:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/740:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/675:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/675:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/450:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" srcset="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/450:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" /><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/8mzJx42dfWbWdMr4p0Yxl8VLPeahUX/325:50/Robert-Pattinson-French-Accent-The-King-Netflix.jpg" alt="Viewers Are Calling Robert Pattinson's Accent in Netflix's The King Terrible and Confusing" class="lazyload" /></picture></figure></a></article><article><a href="/avengers-endgame-thor-mjolnir-hammer-rules-captain-america/"><h3 class="sidebar-link-heading">Endgame Writers Explain Why They Broke Thor's Hammer Rules for Captain America</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/487:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/487:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/325:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/325:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/705:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/705:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/470:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/470:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/1110:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/1110:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/740:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/740:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/675:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/675:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/450:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" srcset="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/450:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" /><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/iMUarnEq2sV0HPOInqqarntpCGdYCM/325:50/Avengers-Endgame-Thor-Mjolnir-Hammer-Rules-Captain-America.jpg" alt="Endgame Writers Explain Why They Broke Thor's Hammer Rules for Captain America" class="lazyload" /></picture></figure></a></article><article><a href="/hulk-edward-norton-favorite-bruce-banner/"><h3 class="sidebar-link-heading">Edward Norton Knows Who the Best Hulk Is and It's Not Who You Think</h3><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/487:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/487:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/325:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/325:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/705:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/705:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/470:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/470:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/1110:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/1110:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/740:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/740:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/675:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/675:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/450:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" srcset="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/450:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" /><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/rl8njr98RV8vOiDiSyVqQ0sH8Wb0H4/325:50/Hulk-Edward-Norton-Favorite-Bruce-Banner.jpg" alt="Edward Norton Knows Who the Best Hulk Is and It's Not Who You Think" class="lazyload" /></picture></figure></a></article></div><div class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><section class="sidebar-sticky-items"><header class="sidebar-heading"><h2>Movie News</h2></header><div class="sidebar-sticky-items"><article class="sidebar-sticky-link"><a href="/the-batman-robert-pattinson-brazilian-jiu-jitsu/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/kNMIMLdxwASAldmGQS544xdXfGtfWn/122:50/The-Batman-Robert-Pattinson-Brazilian-Jiu-Jitsu.jpg" srcset="https://cdn3.movieweb.com/i/article/kNMIMLdxwASAldmGQS544xdXfGtfWn/122:50/The-Batman-Robert-Pattinson-Brazilian-Jiu-Jitsu.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/kNMIMLdxwASAldmGQS544xdXfGtfWn/224:50/The-Batman-Robert-Pattinson-Brazilian-Jiu-Jitsu.jpg" srcset="https://cdn3.movieweb.com/i/article/kNMIMLdxwASAldmGQS544xdXfGtfWn/224:50/The-Batman-Robert-Pattinson-Brazilian-Jiu-Jitsu.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/kNMIMLdxwASAldmGQS544xdXfGtfWn/171:50/The-Batman-Robert-Pattinson-Brazilian-Jiu-Jitsu.jpg" srcset="https://cdn3.movieweb.com/i/article/kNMIMLdxwASAldmGQS544xdXfGtfWn/171:50/The-Batman-Robert-Pattinson-Brazilian-Jiu-Jitsu.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/kNMIMLdxwASAldmGQS544xdXfGtfWn/104:50/The-Batman-Robert-Pattinson-Brazilian-Jiu-Jitsu.jpg" srcset="https://cdn3.movieweb.com/i/article/kNMIMLdxwASAldmGQS544xdXfGtfWn/104:50/The-Batman-Robert-Pattinson-Brazilian-Jiu-Jitsu.jpg" /><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/kNMIMLdxwASAldmGQS544xdXfGtfWn/122:50/The-Batman-Robert-Pattinson-Brazilian-Jiu-Jitsu.jpg" alt="The Batman Training Has Robert Pattinson Learning Brazilian Jiu-Jitsu" class="lazyload" /></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/the-batman-robert-pattinson-brazilian-jiu-jitsu/">The Batman Training Has Robert Pattinson Learning Brazilian Jiu-Jitsu</a></h3></article><article class="sidebar-sticky-link"><a href="/ant-man-3-production-start-date-michael-douglas/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/PjVdkiztzSjioQwgeIXmnjHgzKvojJ/122:50/Ant-Man-3-Production-Start-Date-Michael-Douglas.jpg" srcset="https://cdn3.movieweb.com/i/article/PjVdkiztzSjioQwgeIXmnjHgzKvojJ/122:50/Ant-Man-3-Production-Start-Date-Michael-Douglas.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/PjVdkiztzSjioQwgeIXmnjHgzKvojJ/224:50/Ant-Man-3-Production-Start-Date-Michael-Douglas.jpg" srcset="https://cdn3.movieweb.com/i/article/PjVdkiztzSjioQwgeIXmnjHgzKvojJ/224:50/Ant-Man-3-Production-Start-Date-Michael-Douglas.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/PjVdkiztzSjioQwgeIXmnjHgzKvojJ/171:50/Ant-Man-3-Production-Start-Date-Michael-Douglas.jpg" srcset="https://cdn3.movieweb.com/i/article/PjVdkiztzSjioQwgeIXmnjHgzKvojJ/171:50/Ant-Man-3-Production-Start-Date-Michael-Douglas.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/PjVdkiztzSjioQwgeIXmnjHgzKvojJ/104:50/Ant-Man-3-Production-Start-Date-Michael-Douglas.jpg" srcset="https://cdn3.movieweb.com/i/article/PjVdkiztzSjioQwgeIXmnjHgzKvojJ/104:50/Ant-Man-3-Production-Start-Date-Michael-Douglas.jpg" /><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/PjVdkiztzSjioQwgeIXmnjHgzKvojJ/122:50/Ant-Man-3-Production-Start-Date-Michael-Douglas.jpg" alt="Ant-Man 3 Shoots in Early 2021, Michael Douglas Will Return as Hank Pym" class="lazyload" /></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/ant-man-3-production-start-date-michael-douglas/">Ant-Man 3 Shoots in Early 2021, Michael Douglas Will Return as Hank Pym</a></h3></article></div></section></div></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/addams-family-deepfake-video-nick-offerman/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a></li><li><a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p></div></footer><div class="hidden"><div id='div-gpt-ad-1416695535258-0-oop'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script src="//s.ntv.io/serve/load.js" async></script></div><script src="/assets/5db8120541ad2/sites/sites-main/js/app2.min.js"></script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="comscore" /></noscript><script> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script>docReady();</script></body></html>