<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Ant-Man and the Wasp Paves the Way for X-Men in the MCU? - MovieWeb</title><meta name="description" content="Ant-Man and the Wasp possibly included a way to bring mutants to the MCU down the line."><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="publisher" href="https://plus.google.com/+movieweb/posts" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><meta property="fb:admins" content="701427497" /><meta property="fb:admins" content="804274940" /><meta property="fb:admins" content="1295310549" /><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news" /><meta name="robots" content="noodp" /><meta name="robots" content="noydir" /><link rel="canonical" href="https://movieweb.com/ant-man-2-x-men-connection/" /><link rel="amphtml" href="https://movieweb.com/amp/ant-man-2-x-men-connection/" /><link rel="image_src" href="https://cdn.movieweb.com/img.news.tops/NEgIz2cyGgDUjo_2_a/Ant-Man-2-X-Men-Connection.jpg"><meta name="news_keywords" content="Ant-Man 2,X-Men,Ant-Man and the Wasp,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Ant-Man and the Wasp Paves the Way for X-Men in the MCU?" /><meta property="og:url" content="https://movieweb.com/ant-man-2-x-men-connection/" /><meta property="og:description" content="Ant-Man and the Wasp possibly included a way to bring mutants to the MCU down the line."><meta property="og:image" content="https://cdn.movieweb.com/img.news.tops/NEgIz2cyGgDUjo_2_a/Ant-Man-2-X-Men-Connection.jpg" /><meta name="twitter:title" content="Ant-Man and the Wasp Paves the Way for X-Men in the MCU?"><meta name="twitter:description" content="Ant-Man and the Wasp possibly included a way to bring mutants to the MCU down the line."><meta name="twitter:card" content="photo" /><meta name="twitter:image" content="https://cdn.movieweb.com/img.news.tops/NEgIz2cyGgDUjo_2_a/Ant-Man-2-X-Men-Connection.jpg" /><meta name="twitter:image:alt" content="Ant-Man and the Wasp Paves the Way for X-Men in the MCU?" /><meta name="twitter:url" content="https://movieweb.com/ant-man-2-x-men-connection/"><meta name="twitter:site" content="@movieweb" /><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2018-07-06T11:18:56-07:00" /><meta property="article:modified_time" content="2018-07-06T11:18:56-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Ant-Man 2" /><meta property="article:tag" content="X-Men" /><meta property="article:tag" content="Ant-Man and the Wasp" /><meta property="article:tag" content="Movie News" /><link rel="author" href="https://plus.google.com/u/0/+RyanScottWrites"><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.typonine.com/"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com"><link rel="manifest" href="/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="application-name" content="MovieWeb"><meta name="msapplication-TileColor" content="#cc0000"><meta name="msapplication-TileImage" content="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/mstile-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//separatesilver.com/0cbf0251db822e69a4eb820faba60d9d15182d6431a69fa1232f810a7147d0a820c3ec420e7a9df509903d130b95744b0749dc31a93b145d25fadd58491b');</script><script src="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/ads.hb.v5.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "https://movieweb.com", "logo": "https://cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/logo-amp.png" } </script><script> window.__is_non_eu = function() {}; (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})(); </script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/main.min.css?5afab34421ee1"><!--[if lte IE 9]><script src="//cdn.movieweb.com/assets/5afab34421ee1/sites/sites-main/js/html5shiv.min.js"></script><script src="//cdn.movieweb.com/assets/5afab34421ee1/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/sites-main/css/ie8-9.min.css"><![endif]--></head><body><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/ant-man-2-x-men-connection/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="https://movieweb.com/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="https://movieweb.com/new-movies/" itemprop="url">New Movies</a></li><li itemprop="name"><a href="https://movieweb.com/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="https://movieweb.com/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="https://movieweb.com/tv-news/" itemprop="url">TV News</a></li><li itemprop="name"><a href="https://movieweb.com/superheroes/" itemprop="url">Superheroes</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-site-title"><img src="https://cdn.movieweb.com/assets/1/sites/movieweb.com/logo-small.png" alt="MovieWeb"></div><div class="current-article-overview"><p class="current-article-title">Ant-Man and the Wasp Paves the Way for X-Men in the MCU?</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "Article", "url": "https://movieweb.com/ant-man-2-x-men-connection/", "mainEntityOfPage": "https://movieweb.com/ant-man-2-x-men-connection/", "dateCreated": "2018-07-06T11:18:56-07:00", "datePublished": "2018-07-06T11:18:56-07:00", "dateModified": "2018-07-06T11:18:56-07:00", "headline": "Ant-Man and the Wasp Paves the Way for X-Men in the MCU?", "description": "Ant-Man and the Wasp possibly included a way to bring mutants to the MCU down the line.", "keywords": [ "Ant-Man 2","X-Men","Ant-Man and the Wasp" ], "image": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/img.news.tops/NEgIz2cyGgDUjo_2_a/Ant-Man-2-X-Men-Connection.jpg", "height": 557, "width": 1059 }, "author": { "@type": "Person", "name": "Ryan Scott", "url": "https://movieweb.com/contributors/ryan-scott/" }, "publisher": { "@type": "Organization", "name": "MovieWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "articleBody": "Is it possible that Ant-Man and the Wasp has paved the way for the X-Men to make their way to the Marvel Cinematic Universe? For the most part, Marvel Studios' latest served as an excellent, lighthearted palate cleanser after the events of Avengers: Infinity War. But that doesn't mean some big reveals and possible seeds for what's to come later in the MCU couldn't be planted. While it may seem like a bit of a stretch, it's possible that Marvel has created a way for mutants to exist in this universe. Warning: spoilers ahead for Ant-Man and the Wasp. Proceed at your own risk. One of the main plot elements in the movie has to do with trying to rescue Michelle Pfeiffer's Janet Van Dyne from the Quantum Realm. After a whole lot of heist business, this is eventually accomplished. However, she's been in there for thirty years and, as she says to Michael Douglas' Hank Pym, she's a changed woman. Namely, she's got powers as a result of being in the Quantum Realm. Basically, she can manipulate and transfer quantum energy, sort of like the way that Rogue can absorb another mutant's power and transfer it. Speaking of Rogue, this is a good time to get to the heart of the matter. These powers were explained by Janet as 'evolution.' And this is where the idea of mutants, and thus the X-Men ultimately making their way to the MCU, may become possible. Evolution has long been a term associated with mutants in the pages of Marvel Comics. Magento often views it as the next step in human evolution. Contractually, since Fox owns the X-Men rights (for now) the MCU hasn't been allowed to use the word mutant. That's why Scarlet Witch and Quicksilver were the products of Hydra experiments and were referred to as miracles, never mutants, in Avengers: Age of Ultron. But the way by which Janet comes about her powers, via shrinking down to microscopic size and changing at a cellular level, is reminiscent of the opening title sequence of the first X-Men movie in 2000, where Charles Xavier provides this brief voiceover. 'Mutation. It is the key to our evolution. It has enabled us to evolve from a single-celled organism into the dominant species on the planet. This process is slow, normally taking thousands and thousands of years. But every few hundred millennia, evolution leaps forward.' If and when Marvel Studios does fully control the rights to the X-Men franchise, which will happen if the Disney purchase of Fox is fully approved, it won't serve as a continuation of what has come before it. Still, the concept of how mutants come to be will surely be true to the comics and what happened to Janet certainly feels like a mutant power. This could ultimately be a backdoor explanation for the mutant phenomenon if it ever creeps into the MCU. Hank Pym, in an accidental way, could ultimately be responsible for explaining mutants and creating some of them. He didn't end up with powers, that we know of, as a result of his time in the Quantum Realm. But what of Paul Rudd's Scott Lang? He's stuck in there now and could be for a while, given what happened in the post-credit scene. Could he obtain some powers? This is just a theory and it wouldn't necessarily mean that the potential future X-Men franchise within the MCU would spring from Ant-Man and the Wasp. It just could serve as an entry point for introducing the concept. For now, Disney is waiting on several stages of approval for their purchase of Fox and we know that the X-Men won't show up in the MCU for quite some time. However, as first put forth by Nerdist, it looks like the early mutant seeds may well have already been planted." } </script><article class="article"><header class="article-header" data-newsid="NEgIz2cyGgDUjo" data-loadmore="true" data-newscategory="Announcement" data-title="Ant-Man and the Wasp Paves the Way for X-Men in the MCU?" data-image="https%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNEgIz2cyGgDUjo_2_a%2FAnt-Man-2-X-Men-Connection.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fant-man-2-x-men-connection%2F" data-shares="144" data-fbappid="357878074202"><figure class="article-header-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEgIz2cyGgDUjo_2_b/Ant-Man-2-X-Men-Connection.jpg" alt="Ant-Man and the Wasp possibly included a way to bring mutants to the MCU down the line."></figure><div class="article-header-info"><h1 class="article-header-title">Ant-Man and the Wasp Paves the Way for X-Men in the MCU?</h1><div class="article-header-credits"><p class="article-header-author"><a href="https://movieweb.com/contributors/ryan-scott/">Ryan Scott</a></p><p class="article-header-date"><time datetime="2018-07-06T11:18:56-07:00">07.06.2018</time></p></div></div><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">144</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><div class="article-body"><p>Is it possible that <a href="https://movieweb.com/movie/ant-man-and-the-wasp/" class="movie"><strong><em>Ant-Man and the Wasp</em></strong></a> has paved the way for the <a href="https://movieweb.com/x-men/" class="franchise">X-Men</a> to make their way to the Marvel Cinematic Universe? For the most part, Marvel Studios' latest served as an excellent, lighthearted palate cleanser after the events of <em>Avengers: Infinity War</em>. But that doesn't mean some big reveals and possible seeds for what's to come later in the MCU couldn't be planted. While it may seem like a bit of a stretch, it's possible that Marvel has created a way for mutants to exist in this universe.</p><div class="ad ad-news"><script type="text/javascript"> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PRPw1kOnaFaNSY"; google_ad_width = 300; google_ad_height = 250; </script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p>Warning: spoilers ahead for <strong><em>Ant-Man and the Wasp</em></strong>. Proceed at your own risk. One of the main plot elements in the movie has to do with trying to <a href="https://movieweb.com/ant-man-and-wasp-photos-janet-van-dyne/" class="news">rescue Michelle Pfeiffer's Janet Van Dyne from the Quantum Realm</a>. After a whole lot of heist business, this is eventually accomplished. However, she's been in there for thirty years and, as she says to Michael Douglas' Hank Pym, she's a changed woman. Namely, she's got powers as a result of being in the Quantum Realm. Basically, she can manipulate and transfer quantum energy, sort of like the way that Rogue can absorb another mutant's power and transfer it.</p><p>Speaking of <a href="https://movieweb.com/x-men-days-future-past-rogue-cut-trailer/" class="news">Rogue</a>, this is a good time to get to the heart of the matter. These powers were explained by Janet as "evolution." And this is where the idea of mutants, and thus the <em>X-Men</em> ultimately making their way to the MCU, may become possible. Evolution has long been a term associated with mutants in the pages of Marvel Comics. Magento often views it as the next step in human evolution. Contractually, since Fox owns the <em>X-Men</em> rights (for now) the MCU hasn't been allowed to use the word mutant. That's why Scarlet Witch and Quicksilver were the products of Hydra experiments and were referred to as miracles, never mutants, in <em>Avengers: Age of Ultron</em>. But the way by which Janet comes about her powers, via shrinking down to microscopic size and changing at a cellular level, is reminiscent of the opening title sequence of the first <em>X-Men</em> movie in 2000, where Charles Xavier provides this brief voiceover.</p><blockquote class="quote">"Mutation. It is the key to our evolution. It has enabled us to evolve from a single-celled organism into the dominant species on the planet. This process is slow, normally taking thousands and thousands of years. But every few hundred millennia, evolution leaps forward."</blockquote><p>If and when Marvel Studios does fully <a href="https://movieweb.com/marvel-rights-x-men-fantastic-four-kevin-feige/" class="news">control the rights to the X-Men franchise</a>, which will happen if the Disney purchase of Fox is fully approved, it won't serve as a continuation of what has come before it. Still, the concept of how mutants come to be will surely be true to the comics and what happened to Janet certainly feels like a mutant power. This could ultimately be a backdoor explanation for the mutant phenomenon if it ever creeps into the MCU. Hank Pym, in an accidental way, could ultimately be responsible for explaining mutants and creating some of them. He didn't end up with powers, that we know of, as a result of his time in the Quantum Realm. But what of Paul Rudd's Scott Lang? He's stuck in there now and could be for a while, given what happened in the post-credit scene. Could he obtain some powers?</p><p>This is just a theory and it wouldn't necessarily mean that the potential future <em>X-Men</em> franchise within the MCU would spring from <strong><em>Ant-Man and the Wasp</em></strong>. It just could serve as an entry point for introducing the concept. For now, Disney is waiting on several stages of approval for their purchase of Fox and we know that the <em>X-Men</em> won't show up in the MCU for quite some time. However, as first put forth by <a href="http://nerdist.com/ant-man-and-the-wasp-paves-the-way-for-x-men-in-the-mcu/" target="_blank">Nerdist</a>, it looks like the early mutant seeds may well have already been planted.</p></div><footer class="article-footer"><div class="article-tags"> Topics: <a href="https://movieweb.com/movie/ant-man-and-the-wasp/">Ant-Man 2</a>, <a href="https://movieweb.com/x-men/">X-Men</a></div><section class="article-followistic"><h4 class="article-followistic-title">Don't Miss A Story</h4><div id="followistic-root"></div><script type="text/javascript"> (function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)}, a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)}) (window,document,'script','//static.followistic.com/widget/flw.js','followistic'); followistic('account', 'cfcad54533578d4d1c88ccf217ff7442'); followistic('guid', 'NEgIz2cyGgDUjo'); </script></section><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Ant-Man and the Wasp Paves the Way for X-Men in the MCU?</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><section><a href="https://movieweb.com/ant-man-wasp-end-credits-sequence-avengers-4-connection/"><img src="https://cdn.movieweb.com/img.news.tops/NEOf5MhNCzdOSO_1_c/Ant-Man-Wasp-End-Credits-Sequence-Avengers-4.jpg" alt="Ant-Man 2 Post-Credit Scenes Explained, What Do They Mean for Avengers 4?"><h2 class="article-more-links-title">Ant-Man 2 Post-Credit Scenes Explained, What Do They Mean for Avengers 4?</h4></a></section><section><a href="https://movieweb.com/ant-man-2-review-2/"><img src="https://cdn.movieweb.com/img.news.tops/NEOznaCWVhWtSU_1_c/Ant-Man-2-Review-2.jpg" alt="Ant-Man & the Wasp Review #2: A Fun Marvel Hit, Until the End"><h2 class="article-more-links-title">Ant-Man &amp; the Wasp Review #2: A Fun Marvel Hit, Until the End</h4></a></section><section><a href="https://movieweb.com/ant-man-wasp-fantastic-four-crossover-movie/"><img src="https://cdn.movieweb.com/img.news.tops/NECyGe3yTkC5FJ_1_c/Ant-Man-Wasp-Fantastic-Four-Crossover-Movie.jpg" alt="Ant-Man 2 Director Wants a Fantastic Four Crossover"><h2 class="article-more-links-title">Ant-Man 2 Director Wants a Fantastic Four Crossover</h4></a></section><section><a href="https://movieweb.com/ant-man-2-jurassic-world-box-office-predictions/"><img src="https://cdn.movieweb.com/img.news.tops/NEsHLt2z3Se0vw_2_c/Ant-Man-2-Jurassic-World-Box-Office-Predictions.jpg" alt="Can Ant-Man and the Wasp Beat Jurassic World 2 at the Box Office?"><h2 class="article-more-links-title">Can Ant-Man and the Wasp Beat Jurassic World 2 at the Box Office?</h4></a></section><section><a href="https://movieweb.com/ant-man-wasp-michelle-pfeiffer-expected-to-exit/"><img src="https://cdn.movieweb.com/img.news.tops/NEilpIy7jwPBlp_2_c/Ant-Man-Wasp-Michelle-Pfeiffer-Expected-To-Exit.jpg" alt="Michelle Pfeiffer Warned She Might Exit Ant-Man 2 at the Last Minute"><h2 class="article-more-links-title">Michelle Pfeiffer Warned She Might Exit Ant-Man 2 at the Last Minute</h4></a></section><section><a href="https://movieweb.com/marvel-movies-why-three-per-year-kevin-feige/"><img src="https://cdn.movieweb.com/img.news.tops/NE6vYXF0Z5w69f_1_c/Marvel-Movies-Why-Three-Per-Year-Kevin-Feige.jpg" alt="Why We're Now Getting 3 Marvel Movies Every Year"><h2 class="article-more-links-title">Why We're Now Getting 3 Marvel Movies Every Year</h4></a></section></div></section><div class="ad ad-video"><div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="//cdn.movieweb.com/assets/20170714/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></footer></article></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><div class="sidebar-links"><section><a href="https://movieweb.com/star-wars-toxic-fans-james-gunn-suggests-therapy/"><strong class="sidebar-link-heading">James Gunn Tells Toxic Star Wars Fans to Seek Therapy</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEOWdAvu4VBRST_1_c/Star-Wars-Toxic-Fans-James-Gunn-Suggests-Therapy.jpg" alt="James Gunn Tells Toxic Star Wars Fans to Seek Therapy"></figure></a></section><section><a href="https://movieweb.com/gundam-movie-legendary-pictures/"><strong class="sidebar-link-heading">Gundam Live-Action Movie Is Happening at Legendary</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEu8rxd9UUkNxD_1_c/Gundam-Movie-Legendary-Pictures.jpg" alt="Gundam Live-Action Movie Is Happening at Legendary"></figure></a></section><section><a href="https://movieweb.com/trump-university-movie-sacha-baron-cohen/"><strong class="sidebar-link-heading">Borat Star Sacha Baron Cohen Is Making a Trump University Movie Next?</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEjhjjPCVSPtnn_1_c/Trump-University-Movie-Sacha-Baron-Cohen.jpg" alt="Borat Star Sacha Baron Cohen Is Making a Trump University Movie Next?"></figure></a></section><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><section><a href="https://movieweb.com/justice-league-zack-snyder-cut-assembled-without-warner-bros/"><strong class="sidebar-link-heading">Zack Snyder Is Assembling Justice League Cut Without Warner Bros.</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEgA5rmF6qqjjh_2_c/Justice-League-Zack-Snyder-Cut-Assembled-Without-Warner.jpg" alt="Zack Snyder Is Assembling Justice League Cut Without Warner Bros."></figure></a></section><section><a href="https://movieweb.com/spider-man-noir-nicolas-cage-into-the-spider-verse-movie/"><strong class="sidebar-link-heading">Nicolas Cage Is Spider-Man Noir in Into the Spider-Verse?</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEiOiV0bnPQGmj_1_c/Spider-Man-Noir-Nicolas-Cage-Into-The-Spider.jpg" alt="Nicolas Cage Is Spider-Man Noir in Into the Spider-Verse?"></figure></a></section><section><a href="https://movieweb.com/infinity-war-thanos-reddit-bans-users/"><strong class="sidebar-link-heading">Thanos Subreddit Bans Half Its Users in a Tribute to Infinity War</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEjwFdjGGOPqnl_1_c/Infinity-War-Thanos-Reddit-Bans-Users.jpg" alt="Thanos Subreddit Bans Half Its Users in a Tribute to Infinity War"></figure></a></section></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><header class="sidebar-heading"><h2>Latest Movie News</h2></header><ul class="sidebar-sticky-items"><li><a href="https://movieweb.com/john-wick-3-parabellum-title-keanu-reeves/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">Keanu Reeves Announces Official John Wick 3 Title</strong><figure class="sidebar-sticky-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEd19ydsyXsQgj_1_c/John-Wick-3-Parabellum-Title-Keanu-Reeves.jpg" alt="Keanu Reeves Announces Official John Wick 3 Title"></figure></a></li><li><a href="https://movieweb.com/x-force-movie-shatterstar-returns/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">Shatterstar Will Return in the X-Force Movie</strong><figure class="sidebar-sticky-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEyfWMHohZN7CC_1_c/X-Force-Movie-Shatterstar-Returns.jpg" alt="Shatterstar Will Return in the X-Force Movie"></figure></a></li></ul></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/ant-man-2-x-men-connection/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/news/">Archive</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; Cassius Network &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> WebFontConfig = { custom: { families: [ 'Font Awesome', 'Titling Gothic Narrow Light', 'Titling Gothic Cond Light', 'Titling Gothic Cond Standard', 'Titling Gothic Cond Regular', 'Titling Gothic Comp Medium' ], urls: ['//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/fonts.min.css'] }, google: { families: ['Open Sans:300,300i,400,400i,600,600i,700,700i,800,800i', 'Titillium Web:400'] } }; (function() { var wf = document.createElement('script'); wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js'; wf.type = 'text/javascript'; wf.async = 'true'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wf, s); })(); </script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i|Titillium+Web:400" data-norem></noscript><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Ryan Scott'}); ga('set', {'contentGroup1':"Ant-Man 2"}); ga('set', {'contentGroup2':"X-Men"}); ga('set', {'contentGroup3':"Ant-Man and the Wasp"}); ga('set', {'contentGroup4':"Movie News"}); ga('send', 'pageview'); </script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="MovieWeb" /></noscript><script src="//cdn.movieweb.com/assets/5afab34421ee1/sites/sites-main/js/jquery-3.2.0.min.js"></script><script src="//cdn.movieweb.com/assets/5afab34421ee1/sites/sites-main/js/jquery.waypoints.min.js"></script><script src="//cdn.movieweb.com/assets/5afab34421ee1/sites/sites-main/js/app.min.js"></script><script>docReady();</script><script type="text/javascript" src="//cdn.movieweb.com/assets/5afab34421ee1/vendor/youtube-playlist-player/js/yt.min.js"></script><script type="text/javascript"> Q.youtube_playlister('movieweb'); </script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script></body></html>