<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" /><title>7 Things You Probably Missed in the Avengers: Endgame Trailer</title><meta name="description" content="Marvel has finally unleashed the Avengers 4 trailer and there are a lot of little details that make up this EndGame."><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><link rel="canonical" href="https://movieweb.com/avengers-4-endgame-trailer-what-you-missed/" /><link rel="amphtml" href="https://movieweb.com/amp/avengers-4-endgame-trailer-what-you-missed/" /><link rel="image_src" href="https://cdn3.movieweb.com/i/article/yVvssnbaNU4ZgwAwaw7bbTfdu1EqFG/1200:100/Avengers-4-Endgame-Trailer-What-You-Missed.jpg"><meta name="news_keywords" content="Avengers 4,Avengers,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="7 Things You Probably Missed in the Avengers: Endgame Trailer" /><meta property="og:url" content="https://movieweb.com/avengers-4-endgame-trailer-what-you-missed/" /><meta property="og:description" content="Marvel has finally unleashed the Avengers 4 trailer and there are a lot of little details that make up this EndGame."><meta property="og:image" content="https://cdn3.movieweb.com/i/article/yVvssnbaNU4ZgwAwaw7bbTfdu1EqFG/1200:100/Avengers-4-Endgame-Trailer-What-You-Missed.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="7 Things You Probably Missed in the Avengers: Endgame Trailer"><meta name="twitter:description" content="Marvel has finally unleashed the Avengers 4 trailer and there are a lot of little details that make up this EndGame."><meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/yVvssnbaNU4ZgwAwaw7bbTfdu1EqFG/1200:100/Avengers-4-Endgame-Trailer-What-You-Missed.jpg" /><meta name="twitter:image:alt" content="7 Things You Probably Missed in the Avengers: Endgame Trailer" /><meta name="twitter:url" content="https://movieweb.com/avengers-4-endgame-trailer-what-you-missed/"><meta name="twitter:site" content="@movieweb" /><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2018-12-07T16:28:08-08:00" /><meta property="article:modified_time" content="2018-12-07T16:28:08-08:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Avengers 4" /><meta property="article:tag" content="Avengers" /><meta property="article:tag" content="Movie News" /><link rel="dns-prefetch" href="//" /><link rel="dns-prefetch" href="https://cdn.movieweb.com" /><link rel="dns-prefetch" href="https://cdn3.movieweb.com" /><link rel="apple-touch-icon" sizes="144x144" href="https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="preload" rel="stylesheet" href="https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/movieweb.com/css/article.min.css" as="style"><link rel="stylesheet" href="https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/movieweb.com/css/article.min.css"><!--[if lte IE 9]><script src="https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/sites-main/js/html5shiv.min.js"></script><script src="https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/sites-main/css/ie8-9.min.css"><![endif]--><link rel="preload" href="https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/sites-main/js/app2.min.js" as="script"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article-list'; </script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; googletag.cmd.push(function() { googletag.pubads().disableInitialLoad(); }); var Watchr_hb_config = Watchr_hb_config || {}; Watchr_hb_config.gptUnits = [ 'div-gpt-ad-1416204122903-7', 'div-gpt-ad-1416204122903-4', 'div-gpt-ad-1416204122903-2', 'div-gpt-ad-1416204122903-3', 'div-gpt-ad-1416204122903-0', ]; </script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async src="https://cdn.movieweb.com/assets/1/ads/prebid1.28.0_20181025.js"></script><script async src="https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/movieweb.com/ads.hb.v6.1.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news-list"); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script> window.__is_non_eu = function() {}; (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "https://movieweb.com", "logo": "https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/movieweb.com/logo-amp.png" } </script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://movieweb.com/avengers-4-endgame-trailer-what-you-missed/" }, "headline": "7 Things You Probably Missed in the Avengers: Endgame Trailer", "image":{ "@type": "ImageObject", "url": "https://cdn3.movieweb.com/i/article/yVvssnbaNU4ZgwAwaw7bbTfdu1EqFG/1200:100/Avengers-4-Endgame-Trailer-What-You-Missed.jpg", "height":632, "width":1200 }, "datePublished": "2018-12-07T16:28:08-08:00", "dateModified": "2018-12-07T16:28:08-08:00", "author": { "@type": "Person", "name": "Trevor Norkey", "sameAs":[ "https://movieweb.com/contributors/trevor-norkey/" ] }, "publisher": { "@type": "Organization", "name": "MovieWeb", "sameAs": [ "https://www.facebook.com/movieweb/", "https://www.youtube.com/user/movieweb?sub_confirmation=1?sub_confirmation=1", "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb"], "logo": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/movieweb.com/logo-amp.png", "height":60, "width":293 } }, "description": "Marvel has finally unleashed the Avengers 4 trailer and there are a lot of little details that make up this EndGame." } </script></head><body><script> window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date; ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Trevor Norkey'}); ga('set', {'contentGroup1':"Avengers 4"}); ga('set', {'contentGroup2':"Avengers"}); ga('set', {'contentGroup3':"Movie News"}); ga('send', 'pageview'); </script><script async src='https://www.google-analytics.com/analytics.js'></script><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/avengers-4-endgame-trailer-what-you-missed/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-instagram"><a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="/movies/2018/" itemprop="url">2018 Movies</a></li><li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-overview"><p class="current-article-title">7 Things You Probably Missed in the Avengers: Endgame Trailer</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><article class="article"><header class="article-header" data-newsid="NE5EvUOHCBte98" data-loadmore="false" data-newscategory="Movie Lists" data-title="7 Things You Probably Missed in the Avengers: Endgame Trailer" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FyVvssnbaNU4ZgwAwaw7bbTfdu1EqFG%2F1200%3A100%2FAvengers-4-Endgame-Trailer-What-You-Missed.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Favengers-4-endgame-trailer-what-you-missed%2F" data-shares="628" data-fbappid="357878074202"><h1 class="article-header-title">7 Things You Probably Missed in the Avengers: Endgame Trailer</h1><div class="article-header-info"><ul class="article-header-credits"><li class="article-header-author"><a href="/contributors/trevor-norkey/">Trevor Norkey</a></li><li class="article-header-date">— <time datetime="2018-12-07T16:28:08-08:00">December 7th, 2018</time></li><li class="article-header-category">in <a href="/movie-lists/">Movie Lists</a></li></ul></div><figure class="article-header-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/yVvssnbaNU4ZgwAwaw7bbTfdu1EqFG/1107:50/Avengers-4-Endgame-Trailer-What-You-Missed.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/yVvssnbaNU4ZgwAwaw7bbTfdu1EqFG/738:50/Avengers-4-Endgame-Trailer-What-You-Missed.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/yVvssnbaNU4ZgwAwaw7bbTfdu1EqFG/1444:50/Avengers-4-Endgame-Trailer-What-You-Missed.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/yVvssnbaNU4ZgwAwaw7bbTfdu1EqFG/963:50/Avengers-4-Endgame-Trailer-What-You-Missed.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/yVvssnbaNU4ZgwAwaw7bbTfdu1EqFG/1150:50/Avengers-4-Endgame-Trailer-What-You-Missed.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/yVvssnbaNU4ZgwAwaw7bbTfdu1EqFG/767:50/Avengers-4-Endgame-Trailer-What-You-Missed.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/yVvssnbaNU4ZgwAwaw7bbTfdu1EqFG/720:50/Avengers-4-Endgame-Trailer-What-You-Missed.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/yVvssnbaNU4ZgwAwaw7bbTfdu1EqFG/480:50/Avengers-4-Endgame-Trailer-What-You-Missed.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/yVvssnbaNU4ZgwAwaw7bbTfdu1EqFG/798:50/Avengers-4-Endgame-Trailer-What-You-Missed.jpg" alt="7 Things You Probably Missed in the Avengers: Endgame Trailer"></picture></figure></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><section class="article-body-wrap"><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">628</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-reddit reddit"><a href="#"><span>Reddit</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul><div class="article-body"><p><div class="listTop"><div class="item">After a long wait, the first trailer for <a href="https://movieweb.com/movie/avengers-endgame/" class="movie"><strong><em>Avengers: Endgame</em></strong></a> has been released. The biggest highlight of the trailer had to be the revelation of the movie's title. Outside of the title, there were still a number of other highlights throughout the course of the trailer to keep fans on the edges of their seats, including Tony seemingly saying goodbye to Pepper Potts, Captain America's response to the "snap," the <a href="https://movieweb.com/avengers-endgame-hawkeye-ronin-images/" class="news">revelation of Hawkeye as Ronin</a>, and the return of Ant-Man.</p><p>Behind these big moments, however, there were quite a number of small details that not everyone picked up on. Some of these moments were minor details revealing how particular characters are holding up, while others were actual callbacks to previous movies in the Marvel Cinematic Universe. With this in mind, here are 7 details you may have missed in the <a href="https://movieweb.com/avengers-4-endgame-trailer/" class="news">Avengers 4 trailer</a>.</p><div class="ad ad-news"><script type="text/javascript"> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PRsREXly0gqwwt"; google_ad_width = 300; google_ad_height = 250; </script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p><h2>Shuri's fate revealed.</h2></p><p><strong>Related: <a href="/avengers-4-endgame-poster-new-release-date/">Endgame Poster Confirms New Avengers 4 Release Date</a></strong></p><p><figure><img src="https://cdn.movieweb.com/img.news/NE5EvUOHCBte98_1_1.jpg" width="300" height="158" alt="Shuri's Fate" title="Shuri's Fate" class="center-block"></figure></p><p><a href="https://movieweb.com/avengers-endgame-trailer-images-photos/" class="news">Shuri</a>, the younger sister of T'Challa / Black Panther, did not appear in the final moments of <em>Avengers: Infinity War</em>, leaving her fate a mystery to her fans. When asked about the fate of this beloved character back in May, the movie's directors, Anthony and Joe Russo, neglected to confirm if Shuri lived or died from the snap at the end of the movie. Alas, this new trailer has given us a definitive answer. One of the shots in the <em>Endgame</em> trailer featured a holographic screen showing those who were believed to be lost in the decimation, including Scott Lang and Peter Parker. However, for a brief moment at the beginning of this shot, the face of Shuri is shown being projected, before being replaced by Peter, confirming that she did not survive the <em>Infinity War</em> snap. Many fans were hoping that Shuri would take over as the Queen of Wakanda in T'Challa's absence, but that does not appear to be the case, leaving the political state of Wakanda a mystery.</p><p><h2>Nebula mourns for Gamora.</h2></p><p><figure><img src="https://cdn.movieweb.com/img.news/NE5EvUOHCBte98_1_2.jpg" width="300" height="158" alt="Nebula mourns for Gamora" title="Nebula mourns for Gamora" class="center-block"></figure></p><p>One of the most touching relationships in the MCU is the connection between Gamora and Nebula, the adoptive sisters who were forced to compete together, yet still bonded over their shared struggles. The end of <em>Guardians of the Galaxy Vol. 2</em> reunited the pair, making it seem as though the two would go on many adventures together to take on Thanos and to stop more innocent souls like themselves from being corrupted. Unfortunately, this was not the case, as Gamora only saw her sister once more before being sacrificed in <em>Infinity War</em>. While Nebula is typically shown being emotionless and uncaring, she has shown some brief sympathy for Gamora in previous movies, and it looks as though <em>Endgame</em> will touch on this quite a bit more. Two different shots in the new trailer featured Nebula looking down at Gamora's seat on the Milano, with one shot even showing Nebula stroking her hand across the chair. While Nebula is typically good at holding her emotions back, it looks like <em>Endgame</em> will finally feature her showing remorse for the loss of the only person who seemed to care about her.</p><p><h2>Avengers: Age of Ultron throwback.</h2></p><p><figure><img src="https://cdn.movieweb.com/img.news/NE5EvUOHCBte98_1_3.jpg" width="300" height="158" alt="Age of Ultron throwback" title="Age of Ultron throwback" class="center-block"></figure></p><p>The <em>Endgame</em> trailer opened up with a shot of Tony's hand reaching for his destroyed Iron Man helmet aboard the Milano. While the sight of the destroyed Iron Man helmet was certainly compelling, the movement of Tony's hand was actually a callback to a previous <em>Avengers</em> trailer. Back in 2014, the first teaser for <em>Avengers: Age of Ultron</em> featured an incredibly similar shot towards the beginning, featuring Ultron's metallic hand reaching forward. The shot of Tony's arm is almost a complete mirror of the shot of Ultron's arm, which may actually have some visual symbolism to it. In <em>Avengers: Age of Ultron</em>, Tony created Ultron, who was essentially an evil version of himself, in order to prevent what he described as "the endgame." Now that the "endgame" has started, Tony needs to be his own Ultron (or at least his own version of his original vision of Ultron) in order to undo what has been done. Maybe we are reading too far into this, but the similarity between the two shots is still quite uncanny.</p><p><h2>The Gladiator shot.</h2></p><p><figure><img src="https://cdn.movieweb.com/img.news/NE5EvUOHCBte98_1_4.jpg" width="300" height="158" alt="Gladitor shot" title="Gladitor shot" class="center-block"></figure></p><p>Shockingly, the only shot featuring Thanos in the <em>Endgame</em> trailer showed his hand, equipped with the damaged Infinity Gauntlet, skimming along some alien plants, presumably on the farm he was shown at at the end of <em>Infinity War</em>. Like in the comics, it would seem as though Thanos has retired and taken up farming as a hobby for the remainder of his life. However, the way the Russo brothers presented this is quite genius. The shot of Thanos's hand is essentially the spitting image of the popular wheat and grain shot from 2000's <em>Gladiator</em>. Much like Thanos, Maximus from <em>Gladiator</em> only ever wanted to retire on a farm after helping his people. This was often presented by Maximus envisioning himself being back on his family's farm, with almost every vision showing Maximus's hand grazing over the wheat and grain he was growing. It was a soothing shot that always showed Maximus's deepest desire, which is something he never reached. Thanos, on the other hand, has accomplished his goal, and now appears to be in the same amount of peace that Maximus always dreamed of reaching. Over the years, this shot from <em>Gladiator</em> has become quite iconic, creating an immediate emotional parallel for this similar shot in <strong><em>Avengers: Endgame</em></strong>.</p><p><h2>Thor's new eye isn't sitting well.</h2></p><p><figure><img src="https://cdn.movieweb.com/img.news/NE5EvUOHCBte98_1_5.jpg" width="300" height="158" alt="Thor's eye" title="Thor's eye" class="center-block"></figure></p><p>The ending of <em>Thor: Ragnarok</em> horrified a number of avid Chris Hemsworth fans when the villain Hela tore out Thor's eye, with Thor needing to wear an eyepatch following the final battle. <em>Avengers: Infinity War</em> had an easy fix for Thor's lack of an eye, as Rocket had just happened to have stolen a spare mechanical recently, which he gratefully loaned to Thor during their trip to Nidavellir. Unfortunately, the trailer for <strong><em>Avengers: Endgame</em></strong> has revealed that it may not have been as easy of a fix as we had previously predicted. The only shot of Thor in the trailer features the god of thunder sitting down rather grumpily, with his new eye now looking droopy. It certainly does not look as real as it did at the end of <em>Infinity War</em>. Whether or not this is any representation of the state of his character remains to be seen, but it will be interesting to see the struggles of Thor's empty eye socket return in the next movie.</p><p><h2>The Winter Soldier suit.</h2></p><p><figure><img src="https://cdn.movieweb.com/img.news/NE5EvUOHCBte98_1_6.jpg" width="300" height="158" alt="Winter Soldier Suit" title="Winter Soldier Suit" class="center-block"></figure></p><p>One of Captain America's most beloved suits, the STRIKE Stealth Uniform that was featured in the first half of <em>Captain America: The Winter Soldier</em>, is apparently making a comeback in <em>Avengers: End Game</em>. Toward the end of the trailer, as <a href="https://movieweb.com/avengers-4-trailer-endgame-spoilers-captain-america-death/" class="news">Captain America and Black Widow</a> appear to be launching their new plan to bring back half of the universe, Cap is shown wearing his stealthy, blue and silver outfit, which he hasn't worn since 2014. While it's possible that the return of this suit may tie-in to Captain America's character development in <strong><em>Avengers: Endgame</em></strong>, it may actually be symbolism for the Russo brothers' journey with Marvel Studios. <em>Captain America: The Winter Soldier</em> was the first Marvel movie to be directed by Anthony and Joe Russo, and <strong><em>Avengers: Endgame</em></strong> appears to be the last movie that they will direct. It would be incredibly nostalgic for this pair of directors to finish their time with Marvel the way that they started it: with Captain America wearing a slick stealth suit as he fights to protect the greater good.</p><p><h2>Ant-Man's Quantum Tunnel.</h2></p><p><figure><img src="https://cdn.movieweb.com/img.news/NE5EvUOHCBte98_1_7.jpg" width="300" height="158" alt="Ant Man Quantum Tunnel" title="Ant Man Quantum Tunnel" class="center-block"></figure></p><p>One of the highlights of the <em>Endgame</em> trailer was the return of Scott Lang / Ant-Man at the very ending, who has seemingly found a way to escape the Quantum Realm after being trapped inside of it at the end of <em>Ant-Man and the Wasp</em> earlier this year. However, there was a bit more to this surprise return than just Ant-Man himself. In the security camera footage <a href="https://movieweb.com/avengers-4-endgame-trailer-time-travel/" class="news">showing Scott at the Avengers' doorstep</a>, a brown van can be seen behind him. This is the very same van that was used by Hank Pym and Janet Van Dyne at the end of <em>Ant-Man and the Wasp</em>, which held their recently designed Quantum Tunnel inside. This pretty much confirms the theories that the Avengers will use Quantum energy in order to defeat Thanos, possibly even using it to travel back in time and reverse the events of <em>Infinity War</em>. Whether or not the movie will actually feature time travel remains to be seen, but surely something will come out of this Quantum power coming into the Avengers' possession. The brevity of the <strong><em>Avengers: Endgame</em></strong> trailer keeps a lot of the movie's details quiet, which is the way it should be, as this is one movie that most Marvel fans will not want spoiled. While we were able to find these small details throughout the course of the trailer, there is surely a whole lot more to unpack from the movie itself. Until then, the details found in this new trailer from <a href="http://www.youtube.com/watch?v=wuOvmyuYFMo" target="_blank">Marvel Studios</a> will suffice.</p></div></div></p><p class="article-tags"> Topics: <a href="/movie/avengers-endgame/">Avengers 4</a>, <a href="/the-avengers/">Avengers</a></p></div></section><footer class="article-footer"><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">7 Things You Probably Missed in the Avengers: Endgame Trailer</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script async id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><article><a href="/avengers-4-endgame-captain-america-beard-clean-shaven/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/TvtdeI8mkopPeCacDWwLyqmN6kwikn/541:50/Avengers-4-Endgame-Captain-America-Beard-Clean-Shaven.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/TvtdeI8mkopPeCacDWwLyqmN6kwikn/361:50/Avengers-4-Endgame-Captain-America-Beard-Clean-Shaven.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/TvtdeI8mkopPeCacDWwLyqmN6kwikn/723:50/Avengers-4-Endgame-Captain-America-Beard-Clean-Shaven.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/TvtdeI8mkopPeCacDWwLyqmN6kwikn/482:50/Avengers-4-Endgame-Captain-America-Beard-Clean-Shaven.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/TvtdeI8mkopPeCacDWwLyqmN6kwikn/334:50/Avengers-4-Endgame-Captain-America-Beard-Clean-Shaven.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/TvtdeI8mkopPeCacDWwLyqmN6kwikn/223:50/Avengers-4-Endgame-Captain-America-Beard-Clean-Shaven.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/TvtdeI8mkopPeCacDWwLyqmN6kwikn/675:50/Avengers-4-Endgame-Captain-America-Beard-Clean-Shaven.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/TvtdeI8mkopPeCacDWwLyqmN6kwikn/450:50/Avengers-4-Endgame-Captain-America-Beard-Clean-Shaven.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/TvtdeI8mkopPeCacDWwLyqmN6kwikn/386:50/Avengers-4-Endgame-Captain-America-Beard-Clean-Shaven.jpg" alt="Fans Mourn the Loss of Captain America's Beard in Avengers: Endgame"></picture></a><h3 class="article-more-links-title"><a href="/avengers-4-endgame-captain-america-beard-clean-shaven/">Fans Mourn the Loss of Captain America's Beard in Avengers: Endgame</a></h3></article><article><a href="/avengers-4-endgame-trailer-time-travel/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/BdjUy8Mjamzm0PeiniJWx3vvy345eW/541:50/Avengers-4-Endgame-Trailer-Time-Travel.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/BdjUy8Mjamzm0PeiniJWx3vvy345eW/361:50/Avengers-4-Endgame-Trailer-Time-Travel.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/BdjUy8Mjamzm0PeiniJWx3vvy345eW/723:50/Avengers-4-Endgame-Trailer-Time-Travel.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/BdjUy8Mjamzm0PeiniJWx3vvy345eW/482:50/Avengers-4-Endgame-Trailer-Time-Travel.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/BdjUy8Mjamzm0PeiniJWx3vvy345eW/334:50/Avengers-4-Endgame-Trailer-Time-Travel.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/BdjUy8Mjamzm0PeiniJWx3vvy345eW/223:50/Avengers-4-Endgame-Trailer-Time-Travel.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/BdjUy8Mjamzm0PeiniJWx3vvy345eW/675:50/Avengers-4-Endgame-Trailer-Time-Travel.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/BdjUy8Mjamzm0PeiniJWx3vvy345eW/450:50/Avengers-4-Endgame-Trailer-Time-Travel.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/BdjUy8Mjamzm0PeiniJWx3vvy345eW/386:50/Avengers-4-Endgame-Trailer-Time-Travel.jpg" alt="First Avengers: Endgame Footage Confirms Time Travel?"></picture></a><h3 class="article-more-links-title"><a href="/avengers-4-endgame-trailer-time-travel/">First Avengers: Endgame Footage Confirms Time Travel?</a></h3></article><article><a href="/avengers-4-endgame-russo-brothers-title-reveal-twitter/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/LRJ78Phgm9x8H9baacgJPV0Z7Kqt1L/541:50/Avengers-4-Endgame-Russo-Brothers-Title-Reveal-Twitter.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/LRJ78Phgm9x8H9baacgJPV0Z7Kqt1L/361:50/Avengers-4-Endgame-Russo-Brothers-Title-Reveal-Twitter.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/LRJ78Phgm9x8H9baacgJPV0Z7Kqt1L/723:50/Avengers-4-Endgame-Russo-Brothers-Title-Reveal-Twitter.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/LRJ78Phgm9x8H9baacgJPV0Z7Kqt1L/482:50/Avengers-4-Endgame-Russo-Brothers-Title-Reveal-Twitter.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/LRJ78Phgm9x8H9baacgJPV0Z7Kqt1L/334:50/Avengers-4-Endgame-Russo-Brothers-Title-Reveal-Twitter.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/LRJ78Phgm9x8H9baacgJPV0Z7Kqt1L/223:50/Avengers-4-Endgame-Russo-Brothers-Title-Reveal-Twitter.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/LRJ78Phgm9x8H9baacgJPV0Z7Kqt1L/675:50/Avengers-4-Endgame-Russo-Brothers-Title-Reveal-Twitter.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/LRJ78Phgm9x8H9baacgJPV0Z7Kqt1L/450:50/Avengers-4-Endgame-Russo-Brothers-Title-Reveal-Twitter.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/LRJ78Phgm9x8H9baacgJPV0Z7Kqt1L/386:50/Avengers-4-Endgame-Russo-Brothers-Title-Reveal-Twitter.jpg" alt="Avengers 4 Directors Revealed Endgame Title Months Ago on Twitter"></picture></a><h3 class="article-more-links-title"><a href="/avengers-4-endgame-russo-brothers-title-reveal-twitter/">Avengers 4 Directors Revealed Endgame Title Months Ago on Twitter</a></h3></article><article><a href="/avengers-4-trailer-endgame-spoilers-captain-america-death/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/jPugmADCz9e9zY9jBEavPwqCKPvwAh/541:50/Avengers-4-Trailer-Endgame-Spoilers-Captain-America-Death.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/jPugmADCz9e9zY9jBEavPwqCKPvwAh/361:50/Avengers-4-Trailer-Endgame-Spoilers-Captain-America-Death.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/jPugmADCz9e9zY9jBEavPwqCKPvwAh/723:50/Avengers-4-Trailer-Endgame-Spoilers-Captain-America-Death.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/jPugmADCz9e9zY9jBEavPwqCKPvwAh/482:50/Avengers-4-Trailer-Endgame-Spoilers-Captain-America-Death.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/jPugmADCz9e9zY9jBEavPwqCKPvwAh/334:50/Avengers-4-Trailer-Endgame-Spoilers-Captain-America-Death.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/jPugmADCz9e9zY9jBEavPwqCKPvwAh/223:50/Avengers-4-Trailer-Endgame-Spoilers-Captain-America-Death.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/jPugmADCz9e9zY9jBEavPwqCKPvwAh/675:50/Avengers-4-Trailer-Endgame-Spoilers-Captain-America-Death.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/jPugmADCz9e9zY9jBEavPwqCKPvwAh/450:50/Avengers-4-Trailer-Endgame-Spoilers-Captain-America-Death.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/jPugmADCz9e9zY9jBEavPwqCKPvwAh/386:50/Avengers-4-Trailer-Endgame-Spoilers-Captain-America-Death.jpg" alt="Does the Avengers: Endgame Trailer Tease Captain America's Death?"></picture></a><h3 class="article-more-links-title"><a href="/avengers-4-trailer-endgame-spoilers-captain-america-death/">Does the Avengers: Endgame Trailer Tease Captain America's Death?</a></h3></article><article><a href="/avengers-4-title-endgame-doctor-strange-infinity-war/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/EBDHvLUjLMFhCYC0mEdGQG4MYDYpds/541:50/Avengers-4-Title-Endgame-Doctor-Strange-Infinity-War.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/EBDHvLUjLMFhCYC0mEdGQG4MYDYpds/361:50/Avengers-4-Title-Endgame-Doctor-Strange-Infinity-War.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/EBDHvLUjLMFhCYC0mEdGQG4MYDYpds/723:50/Avengers-4-Title-Endgame-Doctor-Strange-Infinity-War.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/EBDHvLUjLMFhCYC0mEdGQG4MYDYpds/482:50/Avengers-4-Title-Endgame-Doctor-Strange-Infinity-War.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/EBDHvLUjLMFhCYC0mEdGQG4MYDYpds/334:50/Avengers-4-Title-Endgame-Doctor-Strange-Infinity-War.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/EBDHvLUjLMFhCYC0mEdGQG4MYDYpds/223:50/Avengers-4-Title-Endgame-Doctor-Strange-Infinity-War.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/EBDHvLUjLMFhCYC0mEdGQG4MYDYpds/675:50/Avengers-4-Title-Endgame-Doctor-Strange-Infinity-War.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/EBDHvLUjLMFhCYC0mEdGQG4MYDYpds/450:50/Avengers-4-Title-Endgame-Doctor-Strange-Infinity-War.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/EBDHvLUjLMFhCYC0mEdGQG4MYDYpds/386:50/Avengers-4-Title-Endgame-Doctor-Strange-Infinity-War.jpg" alt="Doctor Strange Already Revealed the Avengers: Endgame Title in Infinity War"></picture></a><h3 class="article-more-links-title"><a href="/avengers-4-title-endgame-doctor-strange-infinity-war/">Doctor Strange Already Revealed the Avengers: Endgame Title in Infinity War</a></h3></article><article><a href="/avengers-endgame-trailer-images-photos/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/541:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/361:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/723:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/482:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/334:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/223:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/675:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/450:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/386:50/Avengers-Endgame-Trailer-Images-Photos.jpg" alt="Avengers: Endgame Trailer Images Show Iron Man Adrift & Heroes in Need"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-trailer-images-photos/">Avengers: Endgame Trailer Images Show Iron Man Adrift &amp; Heroes in Need</a></h3></article></div></section><div class="ad ad-video"><div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="//cdn.movieweb.com/assets/20170714/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></footer></article></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><header class="sidebar-heading"><h2>Trending</h2></header><div class="sidebar-links"><article><a href="/avengers-4-endgame-trailer/"><h3 class="sidebar-link-heading">Avengers 4 Trailer Arrives Unleashing Marvel's Endgame</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/9z79GqA5pXxi9wwp2IexKuZvggyppK/487:50/Avengers-4-Endgame-Trailer.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/9z79GqA5pXxi9wwp2IexKuZvggyppK/325:50/Avengers-4-Endgame-Trailer.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/9z79GqA5pXxi9wwp2IexKuZvggyppK/705:50/Avengers-4-Endgame-Trailer.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/9z79GqA5pXxi9wwp2IexKuZvggyppK/470:50/Avengers-4-Endgame-Trailer.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/9z79GqA5pXxi9wwp2IexKuZvggyppK/1110:50/Avengers-4-Endgame-Trailer.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/9z79GqA5pXxi9wwp2IexKuZvggyppK/740:50/Avengers-4-Endgame-Trailer.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/9z79GqA5pXxi9wwp2IexKuZvggyppK/675:50/Avengers-4-Endgame-Trailer.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/9z79GqA5pXxi9wwp2IexKuZvggyppK/450:50/Avengers-4-Endgame-Trailer.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/9z79GqA5pXxi9wwp2IexKuZvggyppK/325:50/Avengers-4-Endgame-Trailer.jpg" alt="Avengers 4 Trailer Arrives Unleashing Marvel's Endgame"></picture></figure></a></article><article><a href="/bad-boys-for-life-cast-joe-pantoliano-captain-howard/"><h3 class="sidebar-link-heading">Bad Boys 3 Brings Back Joe Pantoliano as Captain Howard</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/bt6u6Bg14lGxYRQSPWsOUj4LmjBq5g/487:50/Bad-Boys-For-Life-Cast-Joe-Pantoliano-Captain.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/bt6u6Bg14lGxYRQSPWsOUj4LmjBq5g/325:50/Bad-Boys-For-Life-Cast-Joe-Pantoliano-Captain.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/bt6u6Bg14lGxYRQSPWsOUj4LmjBq5g/705:50/Bad-Boys-For-Life-Cast-Joe-Pantoliano-Captain.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/bt6u6Bg14lGxYRQSPWsOUj4LmjBq5g/470:50/Bad-Boys-For-Life-Cast-Joe-Pantoliano-Captain.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/bt6u6Bg14lGxYRQSPWsOUj4LmjBq5g/1110:50/Bad-Boys-For-Life-Cast-Joe-Pantoliano-Captain.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/bt6u6Bg14lGxYRQSPWsOUj4LmjBq5g/740:50/Bad-Boys-For-Life-Cast-Joe-Pantoliano-Captain.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/bt6u6Bg14lGxYRQSPWsOUj4LmjBq5g/675:50/Bad-Boys-For-Life-Cast-Joe-Pantoliano-Captain.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/bt6u6Bg14lGxYRQSPWsOUj4LmjBq5g/450:50/Bad-Boys-For-Life-Cast-Joe-Pantoliano-Captain.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/bt6u6Bg14lGxYRQSPWsOUj4LmjBq5g/325:50/Bad-Boys-For-Life-Cast-Joe-Pantoliano-Captain.jpg" alt="Bad Boys 3 Brings Back Joe Pantoliano as Captain Howard"></picture></figure></a></article><article><a href="/avengers-endgame-hawkeye-ronin-images/"><h3 class="sidebar-link-heading">First Look at Hawkeye as Ronin in Avengers: Endgame</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/OJ82Gdr3C45QgvmtmruL6MojliEMQF/487:50/Avengers-Endgame-Hawkeye-Ronin-Images.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/OJ82Gdr3C45QgvmtmruL6MojliEMQF/325:50/Avengers-Endgame-Hawkeye-Ronin-Images.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/OJ82Gdr3C45QgvmtmruL6MojliEMQF/705:50/Avengers-Endgame-Hawkeye-Ronin-Images.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/OJ82Gdr3C45QgvmtmruL6MojliEMQF/470:50/Avengers-Endgame-Hawkeye-Ronin-Images.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/OJ82Gdr3C45QgvmtmruL6MojliEMQF/1110:50/Avengers-Endgame-Hawkeye-Ronin-Images.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/OJ82Gdr3C45QgvmtmruL6MojliEMQF/740:50/Avengers-Endgame-Hawkeye-Ronin-Images.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/OJ82Gdr3C45QgvmtmruL6MojliEMQF/675:50/Avengers-Endgame-Hawkeye-Ronin-Images.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/OJ82Gdr3C45QgvmtmruL6MojliEMQF/450:50/Avengers-Endgame-Hawkeye-Ronin-Images.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/OJ82Gdr3C45QgvmtmruL6MojliEMQF/325:50/Avengers-Endgame-Hawkeye-Ronin-Images.jpg" alt="First Look at Hawkeye as Ronin in Avengers: Endgame"></picture></figure></a></article><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><article><a href="/kevin-hart-quits-oscars-host-academy-demands/"><h3 class="sidebar-link-heading">Kevin Hart Quits as Oscars Host After Refusing to Apologize Again for Old Anti-Gay Tweets</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/HPJrJE9RY7GrGKbv2awFapluyNjmyB/487:50/Kevin-Hart-Quits-Oscars-Host-Academy-Demands.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/HPJrJE9RY7GrGKbv2awFapluyNjmyB/325:50/Kevin-Hart-Quits-Oscars-Host-Academy-Demands.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/HPJrJE9RY7GrGKbv2awFapluyNjmyB/705:50/Kevin-Hart-Quits-Oscars-Host-Academy-Demands.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/HPJrJE9RY7GrGKbv2awFapluyNjmyB/470:50/Kevin-Hart-Quits-Oscars-Host-Academy-Demands.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/HPJrJE9RY7GrGKbv2awFapluyNjmyB/1110:50/Kevin-Hart-Quits-Oscars-Host-Academy-Demands.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/HPJrJE9RY7GrGKbv2awFapluyNjmyB/740:50/Kevin-Hart-Quits-Oscars-Host-Academy-Demands.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/HPJrJE9RY7GrGKbv2awFapluyNjmyB/675:50/Kevin-Hart-Quits-Oscars-Host-Academy-Demands.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/HPJrJE9RY7GrGKbv2awFapluyNjmyB/450:50/Kevin-Hart-Quits-Oscars-Host-Academy-Demands.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/HPJrJE9RY7GrGKbv2awFapluyNjmyB/325:50/Kevin-Hart-Quits-Oscars-Host-Academy-Demands.jpg" alt="Kevin Hart Quits as Oscars Host After Refusing to Apologize Again for Old Anti-Gay Tweets"></picture></figure></a></article><article><a href="/avengers-4-title-endgame/"><h3 class="sidebar-link-heading">Avengers 4 Is Officially Titled Avengers: Endgame</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/uDz7U1xRNUiV3omB1dr2iLt0t79Dmo/487:50/Avengers-4-Title-Endgame.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/uDz7U1xRNUiV3omB1dr2iLt0t79Dmo/325:50/Avengers-4-Title-Endgame.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/uDz7U1xRNUiV3omB1dr2iLt0t79Dmo/705:50/Avengers-4-Title-Endgame.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/uDz7U1xRNUiV3omB1dr2iLt0t79Dmo/470:50/Avengers-4-Title-Endgame.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/uDz7U1xRNUiV3omB1dr2iLt0t79Dmo/1110:50/Avengers-4-Title-Endgame.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/uDz7U1xRNUiV3omB1dr2iLt0t79Dmo/740:50/Avengers-4-Title-Endgame.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/uDz7U1xRNUiV3omB1dr2iLt0t79Dmo/675:50/Avengers-4-Title-Endgame.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/uDz7U1xRNUiV3omB1dr2iLt0t79Dmo/450:50/Avengers-4-Title-Endgame.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/uDz7U1xRNUiV3omB1dr2iLt0t79Dmo/325:50/Avengers-4-Title-Endgame.jpg" alt="Avengers 4 Is Officially Titled Avengers: Endgame"></picture></figure></a></article><article><a href="/avengers-endgame-trailer-images-photos/"><h3 class="sidebar-link-heading">Avengers: Endgame Trailer Images Show Iron Man Adrift &amp; Heroes in Need</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/487:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/325:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/705:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/470:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/1110:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/740:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/675:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/450:50/Avengers-Endgame-Trailer-Images-Photos.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/Tiz2fE4UmPHbLayLzFL4YUVbNA2rve/325:50/Avengers-Endgame-Trailer-Images-Photos.jpg" alt="Avengers: Endgame Trailer Images Show Iron Man Adrift & Heroes in Need"></picture></figure></a></article></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><section class="sidebar-sticky-items"><header class="sidebar-heading"><h2>Movie News</h2></header><div class="sidebar-sticky-items"><article class="sidebar-sticky-link"><a href="/spider-man-far-from-home-2-trailers-coming-soon/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/RVMD7eF80rbrTwo0H16snY3SRKEy3V/122:50/Spider-Man-Far-From-Home-2-Trailers-Coming.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/RVMD7eF80rbrTwo0H16snY3SRKEy3V/224:50/Spider-Man-Far-From-Home-2-Trailers-Coming.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/RVMD7eF80rbrTwo0H16snY3SRKEy3V/171:50/Spider-Man-Far-From-Home-2-Trailers-Coming.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/RVMD7eF80rbrTwo0H16snY3SRKEy3V/104:50/Spider-Man-Far-From-Home-2-Trailers-Coming.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/RVMD7eF80rbrTwo0H16snY3SRKEy3V/122:50/Spider-Man-Far-From-Home-2-Trailers-Coming.jpg" alt="2 Different Spider-Man: Far from Home Trailers May Be Coming Soon"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/spider-man-far-from-home-2-trailers-coming-soon/">2 Different Spider-Man: Far from Home Trailers May Be Coming Soon</a></h3></article><article class="sidebar-sticky-link"><a href="/avengers-4-endgame-captain-america-beard-clean-shaven/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/TvtdeI8mkopPeCacDWwLyqmN6kwikn/122:50/Avengers-4-Endgame-Captain-America-Beard-Clean-Shaven.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/TvtdeI8mkopPeCacDWwLyqmN6kwikn/224:50/Avengers-4-Endgame-Captain-America-Beard-Clean-Shaven.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/TvtdeI8mkopPeCacDWwLyqmN6kwikn/171:50/Avengers-4-Endgame-Captain-America-Beard-Clean-Shaven.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/TvtdeI8mkopPeCacDWwLyqmN6kwikn/104:50/Avengers-4-Endgame-Captain-America-Beard-Clean-Shaven.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/TvtdeI8mkopPeCacDWwLyqmN6kwikn/122:50/Avengers-4-Endgame-Captain-America-Beard-Clean-Shaven.jpg" alt="Fans Mourn the Loss of Captain America's Beard in Avengers: Endgame"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/avengers-4-endgame-captain-america-beard-clean-shaven/">Fans Mourn the Loss of Captain America's Beard in Avengers: Endgame</a></h3></article></div></section></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/avengers-4-endgame-trailer-what-you-missed/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/news/">Archive</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news-list"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script><script src="https://cdn.movieweb.com/assets/5c08c2f7a1a36/sites/sites-main/js/app2.min.js"></script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" /></noscript><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script>docReady();</script></body></html>