<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" /><title>Avengers: Endgame Creators Disagree on Huge Plot Point, What's Really Going On?</title><meta name="description" content="The Russo Brothers and Avengers: Endgame screenwriters have a different interpretation of how a certain element works in the movie."><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><link rel="canonical" href="https://movieweb.com/avengers-endgame-directors-writers-time-travel-argument/" /><link rel="amphtml" href="https://movieweb.com/amp/avengers-endgame-directors-writers-time-travel-argument/" /><link rel="image_src" href="https://cdn3.movieweb.com/i/article/gJpywv9bipfVMip0Z5GOZ77BUdeHWD/1200:100/Avengers-Endgame-Directors-Writers-Time-Travel-Argument.jpg"><meta name="news_keywords" content="Avengers Endgame,Avengers,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Avengers: Endgame Creators Disagree on Huge Plot Point, What's Really Going On?" /><meta property="og:url" content="https://movieweb.com/avengers-endgame-directors-writers-time-travel-argument/" /><meta property="og:description" content="The Russo Brothers and Avengers: Endgame screenwriters have a different interpretation of how a certain element works in the movie."><meta property="og:image" content="https://cdn3.movieweb.com/i/article/gJpywv9bipfVMip0Z5GOZ77BUdeHWD/1200:100/Avengers-Endgame-Directors-Writers-Time-Travel-Argument.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@movieweb" /><meta name="twitter:creator" content="@PantherInCrime" /><meta name="twitter:title" content="&#8216;Avengers: Endgame&#8217; Creators Disagree on Huge Plot Point, What's Really Going On?"><meta name="twitter:description" content="The Russo Brothers and Avengers: Endgame screenwriters have a different interpretation of how a certain element works in the movie."><meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/gJpywv9bipfVMip0Z5GOZ77BUdeHWD/1200:100/Avengers-Endgame-Directors-Writers-Time-Travel-Argument.jpg" /><meta name="twitter:image:alt" content="Avengers: Endgame Creators Disagree on Huge Plot Point, What's Really Going On?" /><meta name="twitter:url" content="https://movieweb.com/avengers-endgame-directors-writers-time-travel-argument/"><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2019-05-04T10:34:43-07:00" /><meta property="article:modified_time" content="2019-05-04T11:01:43-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Avengers Endgame" /><meta property="article:tag" content="Avengers" /><meta property="article:tag" content="Movie News" /><link rel="dns-prefetch" href="https://cdn.movieweb.com" /><link rel="dns-prefetch" href="https://cdn3.movieweb.com" /><link rel="apple-touch-icon" sizes="144x144" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="preload" rel="stylesheet" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/css/article.min.css" as="style"><link rel="stylesheet" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/css/article.min.css"><!--[if lte IE 9]><script src="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/sites-main/js/html5shiv.min.js"></script><script src="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/sites-main/css/ie8-9.min.css"><![endif]--><link rel="preload" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/sites-main/js/app2.min.js" as="script"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; googletag.cmd.push(function() { googletag.pubads().disableInitialLoad(); }); var Watchr_hb_config = Watchr_hb_config || {}; Watchr_hb_config.gptUnits = [ 'div-gpt-ad-1416204122903-7', 'div-gpt-ad-1416204122903-4', 'div-gpt-ad-1416204122903-2', 'div-gpt-ad-1416204122903-3', 'div-gpt-ad-1416204122903-0', ]; </script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async src="https://cdn.movieweb.com/assets/1/ads/prebid1.28.0_20181025.js"></script><script async src="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/ads.hb.v6.1.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script> window.__is_non_eu = function() {}; (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "https://movieweb.com", "logo": "https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/logo-amp.png" } </script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://movieweb.com/avengers-endgame-directors-writers-time-travel-argument/" }, "headline": "Avengers: Endgame Creators Disagree on Huge Plot Point, What's Really Going On?", "image":{ "@type": "ImageObject", "url": "https://cdn3.movieweb.com/i/article/gJpywv9bipfVMip0Z5GOZ77BUdeHWD/1200:100/Avengers-Endgame-Directors-Writers-Time-Travel-Argument.jpg", "height":632, "width":1200 }, "datePublished": "2019-05-04T10:34:43-07:00", "dateModified": "2019-05-04T11:01:43-07:00", "author": { "@type": "Person", "name": "Kevin Burwick", "sameAs":[ "https://movieweb.com/contributors/kevin-burwick/" ] }, "publisher": { "@type": "Organization", "name": "MovieWeb", "sameAs": [ "https://www.facebook.com/movieweb/", "https://www.youtube.com/user/movieweb?sub_confirmation=1?sub_confirmation=1", "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb"], "logo": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/logo-amp.png", "height":60, "width":293 } }, "description": "The Russo Brothers and Avengers: Endgame screenwriters have a different interpretation of how a certain element works in the movie." } </script></head><body><script> window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date; ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Kevin Burwick'}); ga('set', {'contentGroup1':"Avengers Endgame"}); ga('set', {'contentGroup2':"Avengers"}); ga('set', {'contentGroup3':"Movie News"}); ga('send', 'pageview'); </script><script async src='https://www.google-analytics.com/analytics.js'></script><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/avengers-endgame-directors-writers-time-travel-argument/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-instagram"><a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="/movies/2019/" itemprop="url">2019 Movies</a></li><li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-overview"><p class="current-article-title">Avengers: Endgame Creators Disagree on Huge Plot Point, What's Really Going On?</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><article class="article"><header class="article-header" data-newsid="NEeNyfcP31yjhg" data-loadmore="true" data-newscategory="Movie News" data-title="Avengers: Endgame Creators Disagree on Huge Plot Point, What's Really Going On?" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FgJpywv9bipfVMip0Z5GOZ77BUdeHWD%2F1200%3A100%2FAvengers-Endgame-Directors-Writers-Time-Travel-Argument.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Favengers-endgame-directors-writers-time-travel-argument%2F" data-shares="288" data-fbappid="357878074202"><h1 class="article-header-title">Avengers: Endgame Creators Disagree on Huge Plot Point, What's Really Going On?</h1><div class="article-header-info"><ul class="article-header-credits"><li class="article-header-author"><a href="/contributors/kevin-burwick/">Kevin Burwick</a></li><li class="article-header-author-social"><i class="author-twitter" data-twitter="PantherInCrime"></i></li><li class="article-header-date">— <time datetime="2019-05-04T10:34:43-07:00">May 4th, 2019</time></li><li class="article-header-category">in <a href="/movie-news/">Movie News</a></li></ul></div><figure class="article-header-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/gJpywv9bipfVMip0Z5GOZ77BUdeHWD/1107:50/Avengers-Endgame-Directors-Writers-Time-Travel-Argument.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/gJpywv9bipfVMip0Z5GOZ77BUdeHWD/738:50/Avengers-Endgame-Directors-Writers-Time-Travel-Argument.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/gJpywv9bipfVMip0Z5GOZ77BUdeHWD/1444:50/Avengers-Endgame-Directors-Writers-Time-Travel-Argument.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/gJpywv9bipfVMip0Z5GOZ77BUdeHWD/963:50/Avengers-Endgame-Directors-Writers-Time-Travel-Argument.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/gJpywv9bipfVMip0Z5GOZ77BUdeHWD/1150:50/Avengers-Endgame-Directors-Writers-Time-Travel-Argument.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/gJpywv9bipfVMip0Z5GOZ77BUdeHWD/767:50/Avengers-Endgame-Directors-Writers-Time-Travel-Argument.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/gJpywv9bipfVMip0Z5GOZ77BUdeHWD/720:50/Avengers-Endgame-Directors-Writers-Time-Travel-Argument.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/gJpywv9bipfVMip0Z5GOZ77BUdeHWD/480:50/Avengers-Endgame-Directors-Writers-Time-Travel-Argument.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/gJpywv9bipfVMip0Z5GOZ77BUdeHWD/798:50/Avengers-Endgame-Directors-Writers-Time-Travel-Argument.jpg" alt="Avengers: Endgame Creators Disagree on Huge Plot Point, What's Really Going On?"></picture></figure></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><section class="article-body-wrap"><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">288</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-reddit reddit"><a href="#"><span>Reddit</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#spotim_wrapper"><span>Comment</span></a></li></ul><div class="article-body"><p><a href="https://movieweb.com/movie/avengers-endgame/" class="movie"><strong><em>Avengers: Endgame</em></strong></a> involves time travel. This should not be a secret or a spoiler to anyone who has been following the development of the movie since last year's <em>Infinity War</em>. Earth's Mightiest Heroes have to go back in time to fetch the Infinity Stones in an effort to stop Thanos from Decimating half of the universe. As the movie shows, it's really not that simple, and the laws of time travel are very confusing, even for the people responsible for the movie. There are MAJOR <strong>SPOILERS</strong> for <strong><em>Avengers: Endgame</em></strong> below.</p><p>When <a href="https://movieweb.com/captain-america-movies-future-avengers-endgame/" class="news">Captain America</a> goes back in time at the conclusion of <strong><em>Avengers: Endgame</em></strong>, he is placing all of the Infinity Stones to where they were prior to the movie. However, he decides to go back to 1948 and live the rest of his life with Peggy Carter, the love of his life. According to the Russo Brothers, this happened in an alternate reality. As Hulk says in the movie, time travel will not affect their past and future. The Ancient One speaks of time branching off of the Infinity Stones if they aren't returned. Screenwriters Christopher Markus and Stephen McFeely do not agree with the alternate reality theory.</p><div class="ad ad-news"><script type="text/javascript"> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PR8w1sw4pTTzbf"; google_ad_width = 300; google_ad_height = 250; </script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p>While the Russo Brothers area claiming Captain America went to an alternate timeline when he went back with <a href="https://movieweb.com/avengers-4-captain-america-exit-fan-theory/" class="news">Peggy Carter</a>, some Marvel Cinematic Universe fans disagree. Fans like to believe Steve Rogers is still in the current timeline, but with a different past and as it turns out, <strong><em>Avengers: Endgame</em></strong> screenwriters Christopher Markus and Stephen McFeely agree. They had this to say on the time travel matter.</p><blockquote class="quote">"That is our theory. We are not experts on time travel, but <a href="https://movieweb.com/avengers-endgame-ancient-one-cameo-details/" class="news">the Ancient One</a> specifically states that when you take an Infinity Stone out of a timeline it creates a new timeline. So Steve going back and just being there would not create a new timeline. So I reject the 'Steve is in an alternate reality' theory. I do believe that there is simply a period in world history from about '48 to now where there are two Steve Rogers. And anyway, for a large chunk of that one of them is frozen in ice. So it's not like they'd be running into each other."</blockquote><p>While a lot of the science and terminology behind the Quantum Realm and time travel in <strong><em>Avengers: Endgame</em></strong> is based on real-life, the directors and screenwriters seem to be butting heads. This is understandable since the time travel rules of the movie are a little fuzzy for just about everybody. The Russo Brothers may have opened up a pretty big can of worms for the MCU moving forward with all of the time travel shenanigans.</p><p><strong>Related: <a href="/avengers-endgame-box-office-5th-highest-grossing-movie-worldwide/">Avengers: Endgame Tops Jurassic World as 5th Biggest Movie Ever</a></strong></p><p><strong><em>Avengers: Endgame</em></strong> has brought about some pretty huge changes for the MCU and it's going to be interesting to see how everything works out from now. With Iron Man, Captain America, and Black Widow now gone, there are some pretty big shoes to fill for the future and <em>Captain Marvel</em> can only do so much in regard to where she spends her time. Regardless, it seems like the time travel debate just got a lot messier. The interview with Christopher Markus and Stephen McFeely was originally conducted by <a href="http://www.fandango.com/movie-news/exclusive-interview-the-avengers-endgame-writers-break-down-the-biggest-moments-in-the-movie-spoilers-753736" target="_blank">Fandango</a>.</p><p class="article-tags"> Topics: <a href="/movie/avengers-endgame/">Avengers Endgame</a>, <a href="/the-avengers/">Avengers</a></p><div class="author-info"><img src="https://cdn3.movieweb.com/i/author/htnWehGNRcmhi49o7HQrgEQKmok5Qd/60:70/default.jpg" class="author-img"><div class="author-media"><span class="author-name" data-profile="/contributors/kevin-burwick/">Kevin Burwick</span><div class="author-social"><span class="author-twitter" data-twitter="PantherInCrime"></span></div></div><aside class="author-bio">Writer for Movieweb since 2017. Enjoys playing Catan when not writing about superheroes and Star Wars.</aside></div></div></section></article><footer class="article-footer"><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Avengers: Endgame Creators Disagree on Huge Plot Point, What's Really Going On?</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script async id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><article><a href="/avengers-endgame-robert-downey-jr-oscar/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/541:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/361:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/723:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/482:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/334:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/223:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/675:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/450:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/386:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg" alt="Avengers: Endgame Directors Think Robert Downey Jr. Needs to Win an Oscar for Iron Man" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-robert-downey-jr-oscar/">Avengers: Endgame Directors Think Robert Downey Jr. Needs to Win an Oscar for Iron Man</a></h3></article><article><a href="/avengers-endgame-thanos-iron-man-haircuts/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/iUR6a9tkKHJc7kbukGlahBEY1G4ORy/541:50/Avengers-Endgame-Thanos-Iron-Man-Haircuts.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/iUR6a9tkKHJc7kbukGlahBEY1G4ORy/361:50/Avengers-Endgame-Thanos-Iron-Man-Haircuts.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/iUR6a9tkKHJc7kbukGlahBEY1G4ORy/723:50/Avengers-Endgame-Thanos-Iron-Man-Haircuts.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/iUR6a9tkKHJc7kbukGlahBEY1G4ORy/482:50/Avengers-Endgame-Thanos-Iron-Man-Haircuts.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/iUR6a9tkKHJc7kbukGlahBEY1G4ORy/334:50/Avengers-Endgame-Thanos-Iron-Man-Haircuts.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/iUR6a9tkKHJc7kbukGlahBEY1G4ORy/223:50/Avengers-Endgame-Thanos-Iron-Man-Haircuts.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/iUR6a9tkKHJc7kbukGlahBEY1G4ORy/675:50/Avengers-Endgame-Thanos-Iron-Man-Haircuts.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/iUR6a9tkKHJc7kbukGlahBEY1G4ORy/450:50/Avengers-Endgame-Thanos-Iron-Man-Haircuts.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/iUR6a9tkKHJc7kbukGlahBEY1G4ORy/386:50/Avengers-Endgame-Thanos-Iron-Man-Haircuts.jpg" alt="These Snappy Avengers: Endgame Haircuts Send Marvel Fandom Over the Edge" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-thanos-iron-man-haircuts/">These Snappy Avengers: Endgame Haircuts Send Marvel Fandom Over the Edge</a></h3></article><article><a href="/avengers-endgame-endging-chris-evans-anthony-mackie/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/uVsQNzT49XlzWWX2lpls40QdJWKjH8/541:50/Avengers-Endgame-Endging-Chris-Evans-Anthony-Mackie.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/uVsQNzT49XlzWWX2lpls40QdJWKjH8/361:50/Avengers-Endgame-Endging-Chris-Evans-Anthony-Mackie.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/uVsQNzT49XlzWWX2lpls40QdJWKjH8/723:50/Avengers-Endgame-Endging-Chris-Evans-Anthony-Mackie.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/uVsQNzT49XlzWWX2lpls40QdJWKjH8/482:50/Avengers-Endgame-Endging-Chris-Evans-Anthony-Mackie.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/uVsQNzT49XlzWWX2lpls40QdJWKjH8/334:50/Avengers-Endgame-Endging-Chris-Evans-Anthony-Mackie.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/uVsQNzT49XlzWWX2lpls40QdJWKjH8/223:50/Avengers-Endgame-Endging-Chris-Evans-Anthony-Mackie.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/uVsQNzT49XlzWWX2lpls40QdJWKjH8/675:50/Avengers-Endgame-Endging-Chris-Evans-Anthony-Mackie.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/uVsQNzT49XlzWWX2lpls40QdJWKjH8/450:50/Avengers-Endgame-Endging-Chris-Evans-Anthony-Mackie.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/uVsQNzT49XlzWWX2lpls40QdJWKjH8/386:50/Avengers-Endgame-Endging-Chris-Evans-Anthony-Mackie.jpg" alt="Avengers: Endgame Actor Explains How Chris Evans Revealed the Ending Before Shooting" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-endging-chris-evans-anthony-mackie/">Avengers: Endgame Actor Explains How Chris Evans Revealed the Ending Before Shooting</a></h3></article><article><a href="/spider-man-far-from-home-trailer-avengers-endgame-spoilers/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/eQB7AgjzQkhL7zqrYJIm8jamKcsFNU/541:50/Spider-Man-Far-From-Home-Trailer-Avengers-Endgame.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/eQB7AgjzQkhL7zqrYJIm8jamKcsFNU/361:50/Spider-Man-Far-From-Home-Trailer-Avengers-Endgame.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/eQB7AgjzQkhL7zqrYJIm8jamKcsFNU/723:50/Spider-Man-Far-From-Home-Trailer-Avengers-Endgame.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/eQB7AgjzQkhL7zqrYJIm8jamKcsFNU/482:50/Spider-Man-Far-From-Home-Trailer-Avengers-Endgame.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/eQB7AgjzQkhL7zqrYJIm8jamKcsFNU/334:50/Spider-Man-Far-From-Home-Trailer-Avengers-Endgame.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/eQB7AgjzQkhL7zqrYJIm8jamKcsFNU/223:50/Spider-Man-Far-From-Home-Trailer-Avengers-Endgame.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/eQB7AgjzQkhL7zqrYJIm8jamKcsFNU/675:50/Spider-Man-Far-From-Home-Trailer-Avengers-Endgame.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/eQB7AgjzQkhL7zqrYJIm8jamKcsFNU/450:50/Spider-Man-Far-From-Home-Trailer-Avengers-Endgame.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/eQB7AgjzQkhL7zqrYJIm8jamKcsFNU/386:50/Spider-Man-Far-From-Home-Trailer-Avengers-Endgame.jpg" alt="New Spider-Man: Far from Home Trailer Will Show Endgame Spoilers" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/spider-man-far-from-home-trailer-avengers-endgame-spoilers/">New Spider-Man: Far from Home Trailer Will Show Endgame Spoilers</a></h3></article><article><a href="/avengers-endgame-most-tweeted-movie/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/DaGutKLboQJBgUYl6TR690f5LiJTKp/541:50/Avengers-Endgame-Most-Tweeted-Movie.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/DaGutKLboQJBgUYl6TR690f5LiJTKp/361:50/Avengers-Endgame-Most-Tweeted-Movie.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/DaGutKLboQJBgUYl6TR690f5LiJTKp/723:50/Avengers-Endgame-Most-Tweeted-Movie.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/DaGutKLboQJBgUYl6TR690f5LiJTKp/482:50/Avengers-Endgame-Most-Tweeted-Movie.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/DaGutKLboQJBgUYl6TR690f5LiJTKp/334:50/Avengers-Endgame-Most-Tweeted-Movie.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/DaGutKLboQJBgUYl6TR690f5LiJTKp/223:50/Avengers-Endgame-Most-Tweeted-Movie.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/DaGutKLboQJBgUYl6TR690f5LiJTKp/675:50/Avengers-Endgame-Most-Tweeted-Movie.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/DaGutKLboQJBgUYl6TR690f5LiJTKp/450:50/Avengers-Endgame-Most-Tweeted-Movie.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/DaGutKLboQJBgUYl6TR690f5LiJTKp/386:50/Avengers-Endgame-Most-Tweeted-Movie.jpg" alt="Avengers: Endgame Is Most Tweeted About Movie in Twitter History" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-most-tweeted-movie/">Avengers: Endgame Is Most Tweeted About Movie in Twitter History</a></h3></article><article><a href="/avengers-endgame-spoilers-ban-lift-russo-brothers-disney/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/541:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/361:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/723:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/482:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/334:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/223:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/675:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/450:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/386:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg" alt="Avengers: Endgame Spoiler Ban Is Officially Over This Monday Warns Directors" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-spoilers-ban-lift-russo-brothers-disney/">Avengers: Endgame Spoiler Ban Is Officially Over This Monday Warns Directors</a></h3></article></div></section><a id="spotim_wrapper"></a><div class="ad-spotim-wrapper"><div data-spotim-module="recirculation" data-spot-id="sp_jrr0VdcJ"></div><script async src="https://recirculation.spot.im/spot/sp_jrr0VdcJ"></script><script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/avengers-endgame-directors-writers-time-travel-argument/" data-article-tags="Avengers Endgame,Avengers,Movies,Movie News" data-post-id="NEeNyfcP31yjhg"></script></div><div class="ad ad-video"></div></footer></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><header class="sidebar-heading"><h2>Trending</h2></header><div class="sidebar-links"><article><a href="/peter-mayhew-dead-74-years-old/"><h3 class="sidebar-link-heading">Peter Mayhew, Chewbacca in Star Wars, Dies at 74</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/SrEQWQsEtGAiwmDvDWNhxzUcpqNZAQ/487:50/Peter-Mayhew-Dead-74-Years-Old.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/SrEQWQsEtGAiwmDvDWNhxzUcpqNZAQ/325:50/Peter-Mayhew-Dead-74-Years-Old.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/SrEQWQsEtGAiwmDvDWNhxzUcpqNZAQ/705:50/Peter-Mayhew-Dead-74-Years-Old.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/SrEQWQsEtGAiwmDvDWNhxzUcpqNZAQ/470:50/Peter-Mayhew-Dead-74-Years-Old.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/SrEQWQsEtGAiwmDvDWNhxzUcpqNZAQ/1110:50/Peter-Mayhew-Dead-74-Years-Old.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/SrEQWQsEtGAiwmDvDWNhxzUcpqNZAQ/740:50/Peter-Mayhew-Dead-74-Years-Old.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/SrEQWQsEtGAiwmDvDWNhxzUcpqNZAQ/675:50/Peter-Mayhew-Dead-74-Years-Old.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/SrEQWQsEtGAiwmDvDWNhxzUcpqNZAQ/450:50/Peter-Mayhew-Dead-74-Years-Old.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/SrEQWQsEtGAiwmDvDWNhxzUcpqNZAQ/325:50/Peter-Mayhew-Dead-74-Years-Old.jpg" alt="Peter Mayhew, Chewbacca in Star Wars, Dies at 74" class="lazyload"></picture></figure></a></article><article><a href="/avengers-endgame-spoilers-ban-lift-russo-brothers-disney/"><h3 class="sidebar-link-heading">Avengers: Endgame Spoiler Ban Is Officially Over This Monday Warns Directors</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/487:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/325:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/705:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/470:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/1110:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/740:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/675:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/450:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/n7lv8wevT4ypkL24EE4uB22jCHZl8P/325:50/Avengers-Endgame-Spoilers-Ban-Lift-Russo-Brothers-Disney.jpg" alt="Avengers: Endgame Spoiler Ban Is Officially Over This Monday Warns Directors" class="lazyload"></picture></figure></a></article><article><a href="/avengers-endgame-robert-downey-jr-oscar/"><h3 class="sidebar-link-heading">Avengers: Endgame Directors Think Robert Downey Jr. Needs to Win an Oscar for Iron Man</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/487:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/325:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/705:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/470:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/1110:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/740:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/675:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/450:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/jQW5jC0nSyWEeluBjJW3GT9ubdO6kG/325:50/Avengers-Endgame-Robert-Downey-Jr-Oscar.jpg" alt="Avengers: Endgame Directors Think Robert Downey Jr. Needs to Win an Oscar for Iron Man" class="lazyload"></picture></figure></a></article><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><article><a href="/sonic-the-hedgehog-movie-design-makeover-fan-backlash/"><h3 class="sidebar-link-heading">Sonic the Hedgehog Movie Is Getting a Design Overhaul Following Intense Backlash</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/OyYCWkCspfo0eUttqpgGGaEB571v3r/487:50/Sonic-The-Hedgehog-Movie-Design-Makeover-Fan-Backlash.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/OyYCWkCspfo0eUttqpgGGaEB571v3r/325:50/Sonic-The-Hedgehog-Movie-Design-Makeover-Fan-Backlash.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/OyYCWkCspfo0eUttqpgGGaEB571v3r/705:50/Sonic-The-Hedgehog-Movie-Design-Makeover-Fan-Backlash.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/OyYCWkCspfo0eUttqpgGGaEB571v3r/470:50/Sonic-The-Hedgehog-Movie-Design-Makeover-Fan-Backlash.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/OyYCWkCspfo0eUttqpgGGaEB571v3r/1110:50/Sonic-The-Hedgehog-Movie-Design-Makeover-Fan-Backlash.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/OyYCWkCspfo0eUttqpgGGaEB571v3r/740:50/Sonic-The-Hedgehog-Movie-Design-Makeover-Fan-Backlash.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/OyYCWkCspfo0eUttqpgGGaEB571v3r/675:50/Sonic-The-Hedgehog-Movie-Design-Makeover-Fan-Backlash.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/OyYCWkCspfo0eUttqpgGGaEB571v3r/450:50/Sonic-The-Hedgehog-Movie-Design-Makeover-Fan-Backlash.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/OyYCWkCspfo0eUttqpgGGaEB571v3r/325:50/Sonic-The-Hedgehog-Movie-Design-Makeover-Fan-Backlash.jpg" alt="Sonic the Hedgehog Movie Is Getting a Design Overhaul Following Intense Backlash" class="lazyload"></picture></figure></a></article><article><a href="/john-wick-chapter-3-parabellum-early-reactions/"><h3 class="sidebar-link-heading">John Wick 3 Early Reactions Are in and It May Be the Best Chapter Yet</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7Sp0ExQZ6Z9uXox5hkr2buIMlIdYTL/487:50/John-Wick-Chapter-3-Parabellum-Early-Reactions.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/7Sp0ExQZ6Z9uXox5hkr2buIMlIdYTL/325:50/John-Wick-Chapter-3-Parabellum-Early-Reactions.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7Sp0ExQZ6Z9uXox5hkr2buIMlIdYTL/705:50/John-Wick-Chapter-3-Parabellum-Early-Reactions.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/7Sp0ExQZ6Z9uXox5hkr2buIMlIdYTL/470:50/John-Wick-Chapter-3-Parabellum-Early-Reactions.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7Sp0ExQZ6Z9uXox5hkr2buIMlIdYTL/1110:50/John-Wick-Chapter-3-Parabellum-Early-Reactions.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/7Sp0ExQZ6Z9uXox5hkr2buIMlIdYTL/740:50/John-Wick-Chapter-3-Parabellum-Early-Reactions.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7Sp0ExQZ6Z9uXox5hkr2buIMlIdYTL/675:50/John-Wick-Chapter-3-Parabellum-Early-Reactions.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/7Sp0ExQZ6Z9uXox5hkr2buIMlIdYTL/450:50/John-Wick-Chapter-3-Parabellum-Early-Reactions.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/7Sp0ExQZ6Z9uXox5hkr2buIMlIdYTL/325:50/John-Wick-Chapter-3-Parabellum-Early-Reactions.jpg" alt="John Wick 3 Early Reactions Are in and It May Be the Best Chapter Yet" class="lazyload"></picture></figure></a></article><article><a href="/peter-mayhew-social-media-reactions-star-wars-cast/"><h3 class="sidebar-link-heading">Star Wars Family Pays Tribute to Actor Peter Mayhew</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/hfmaYJxeSUdwORuljKTVTxZ4ce0JxB/487:50/Peter-Mayhew-Social-Media-Reactions-Star-Wars-Cast.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/hfmaYJxeSUdwORuljKTVTxZ4ce0JxB/325:50/Peter-Mayhew-Social-Media-Reactions-Star-Wars-Cast.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/hfmaYJxeSUdwORuljKTVTxZ4ce0JxB/705:50/Peter-Mayhew-Social-Media-Reactions-Star-Wars-Cast.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/hfmaYJxeSUdwORuljKTVTxZ4ce0JxB/470:50/Peter-Mayhew-Social-Media-Reactions-Star-Wars-Cast.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/hfmaYJxeSUdwORuljKTVTxZ4ce0JxB/1110:50/Peter-Mayhew-Social-Media-Reactions-Star-Wars-Cast.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/hfmaYJxeSUdwORuljKTVTxZ4ce0JxB/740:50/Peter-Mayhew-Social-Media-Reactions-Star-Wars-Cast.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/hfmaYJxeSUdwORuljKTVTxZ4ce0JxB/675:50/Peter-Mayhew-Social-Media-Reactions-Star-Wars-Cast.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/hfmaYJxeSUdwORuljKTVTxZ4ce0JxB/450:50/Peter-Mayhew-Social-Media-Reactions-Star-Wars-Cast.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/hfmaYJxeSUdwORuljKTVTxZ4ce0JxB/325:50/Peter-Mayhew-Social-Media-Reactions-Star-Wars-Cast.jpg" alt="Star Wars Family Pays Tribute to Actor Peter Mayhew" class="lazyload"></picture></figure></a></article></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><section class="sidebar-sticky-items"><header class="sidebar-heading"><h2>Movie News</h2></header><div class="sidebar-sticky-items"><article class="sidebar-sticky-link"><a href="/sonic-the-hedgehog-movie-redesign-yuji-naka-responds/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/MsKEW8lqdBGVuDesiMTl62E5KvldoR/122:50/Sonic-The-Hedgehog-Movie-Redesign-Yuji-Naka-Responds.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/MsKEW8lqdBGVuDesiMTl62E5KvldoR/224:50/Sonic-The-Hedgehog-Movie-Redesign-Yuji-Naka-Responds.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/MsKEW8lqdBGVuDesiMTl62E5KvldoR/171:50/Sonic-The-Hedgehog-Movie-Redesign-Yuji-Naka-Responds.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/MsKEW8lqdBGVuDesiMTl62E5KvldoR/104:50/Sonic-The-Hedgehog-Movie-Redesign-Yuji-Naka-Responds.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/MsKEW8lqdBGVuDesiMTl62E5KvldoR/122:50/Sonic-The-Hedgehog-Movie-Redesign-Yuji-Naka-Responds.jpg" alt="Sonic the Hedgehog Co-Creator Thanks Fans for Demanding Movie Makeover" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/sonic-the-hedgehog-movie-redesign-yuji-naka-responds/">Sonic the Hedgehog Co-Creator Thanks Fans for Demanding Movie Makeover</a></h3></article><article class="sidebar-sticky-link"><a href="/darth-vader-suit-auction-empire-strikes-back-star-wars/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/IqoWFUid6A8bxf3zFygtYDWom6rpEW/122:50/Darth-Vader-Suit-Auction-Empire-Strikes-Back-Star.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/IqoWFUid6A8bxf3zFygtYDWom6rpEW/224:50/Darth-Vader-Suit-Auction-Empire-Strikes-Back-Star.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/IqoWFUid6A8bxf3zFygtYDWom6rpEW/171:50/Darth-Vader-Suit-Auction-Empire-Strikes-Back-Star.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/IqoWFUid6A8bxf3zFygtYDWom6rpEW/104:50/Darth-Vader-Suit-Auction-Empire-Strikes-Back-Star.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/IqoWFUid6A8bxf3zFygtYDWom6rpEW/122:50/Darth-Vader-Suit-Auction-Empire-Strikes-Back-Star.jpg" alt="Empire Strikes Back Darth Vader Costume Could Fetch $2M at Auction" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/darth-vader-suit-auction-empire-strikes-back-star-wars/">Empire Strikes Back Darth Vader Costume Could Fetch $2M at Auction</a></h3></article></div></section></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/avengers-endgame-directors-writers-time-travel-argument/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script><script src="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/sites-main/js/app2.min.js"></script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" /></noscript><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script>docReady();</script></body></html>