<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" /><title>Avengers: Endgame Creators Reveal Truth Behind Thanos' Time Travel Shenanigans</title><meta name="description" content="Thanos had some fun with Pym Particles as explained by the creative team behind Aveners: Endgame."><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Movieweb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><link rel="canonical" href="https://movieweb.com/avengers-endgame-thanos-time-traveling-explained/" /><link rel="amphtml" href="https://movieweb.com/amp/avengers-endgame-thanos-time-traveling-explained/" /><link rel="image_src" href="https://cdn3.movieweb.com/i/article/5eG5nkgswqzTxeWu4X06MWkCdXv0KO/1200:100/Avengers-Endgame-Thanos-Time-Traveling-Explained.jpg"><meta name="news_keywords" content="Avengers Endgame,Avengers,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="&#8216;Avengers: Endgame&#8217; Creators Reveal Truth Behind Thanos' Time Travel Shenanigans" /><meta property="og:url" content="https://movieweb.com/avengers-endgame-thanos-time-traveling-explained/" /><meta property="og:description" content="Thanos had some fun with Pym Particles as explained by the creative team behind &#8216;Aveners: Endgame&#8217;."><meta property="og:image" content="https://cdn3.movieweb.com/i/article/5eG5nkgswqzTxeWu4X06MWkCdXv0KO/1200:100/Avengers-Endgame-Thanos-Time-Traveling-Explained.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@movieweb" /><meta name="twitter:title" content="&#8216;Avengers: Endgame&#8217; Creators Reveal Truth Behind Thanos' Time Travel Shenanigans"><meta name="twitter:description" content="Thanos had some fun with Pym Particles as explained by the creative team behind Aveners: Endgame."><meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/5eG5nkgswqzTxeWu4X06MWkCdXv0KO/1200:100/Avengers-Endgame-Thanos-Time-Traveling-Explained.jpg" /><meta name="twitter:image:alt" content="Avengers: Endgame Creators Reveal Truth Behind Thanos' Time Travel Shenanigans" /><meta name="twitter:url" content="https://movieweb.com/avengers-endgame-thanos-time-traveling-explained/"><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2019-08-07T12:28:00-07:00" /><meta property="article:modified_time" content="2019-08-07T12:29:15-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Avengers Endgame" /><meta property="article:tag" content="Avengers" /><meta property="article:tag" content="Movie News" /><link rel="dns-prefetch" href="https://cdn3.movieweb.com" /><link rel="apple-touch-icon" sizes="144x144" href="/assets/5d38012b30708/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="/assets/5d38012b30708/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/assets/5d38012b30708/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="/assets/5d38012b30708/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="/assets/5d38012b30708/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="/assets/5d38012b30708/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="/assets/5d38012b30708/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="preload" rel="stylesheet" href="/assets/5d38012b30708/sites/movieweb.com/css/article.min.css" as="style"><link rel="stylesheet" href="/assets/5d38012b30708/sites/movieweb.com/css/article.min.css"><!--[if lte IE 9]><script src="/assets/5d38012b30708/sites/sites-main/js/html5shiv.min.js"></script><script src="/assets/5d38012b30708/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="/assets/5d38012b30708/sites/sites-main/css/ie8-9.min.css"><![endif]--><link rel="preload" href="https://movieweb.com/assets/5d38012b30708/sites/sites-main/js/app2.min.js" as="script"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; googletag.cmd.push(function() { googletag.pubads().disableInitialLoad(); }); var Watchr_hb_config = Watchr_hb_config || {}; Watchr_hb_config.gptUnits = [ 'div-gpt-ad-1416204122903-7', 'div-gpt-ad-1416204122903-4', 'div-gpt-ad-1416204122903-2', 'div-gpt-ad-1416204122903-3', 'div-gpt-ad-1416204122903-0', ]; </script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async src="/assets/1/ads/prebid1.28.0_20181025.js"></script><script async src="/assets/5d38012b30708/sites/movieweb.com/ads.hb.v6.2.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script> window.__is_non_eu = function() {}; (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "Movieweb", "url" : "https://movieweb.com", "logo": "https://movieweb.com/assets/5d38012b30708/sites/movieweb.com/logo-amp.png" } </script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://movieweb.com/avengers-endgame-thanos-time-traveling-explained/" }, "headline": "Avengers: Endgame Creators Reveal Truth Behind Thanos' Time Travel Shenanigans", "image":{ "@type": "ImageObject", "url": "https://cdn3.movieweb.com/i/article/5eG5nkgswqzTxeWu4X06MWkCdXv0KO/1200:100/Avengers-Endgame-Thanos-Time-Traveling-Explained.jpg", "height":632, "width":1200 }, "datePublished": "2019-08-07T12:28:00-07:00", "dateModified": "2019-08-07T12:29:15-07:00", "author": { "@type": "Person", "name": "Neeraj Chand", "sameAs":[ "https://movieweb.com/contributors/neeraj-chand/" ] }, "publisher": { "@type": "Organization", "name": "Movieweb", "sameAs": [ "https://www.facebook.com/movieweb/", "https://www.youtube.com/user/movieweb?sub_confirmation=1?sub_confirmation=1", "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb"], "logo": { "@type": "ImageObject", "url": "https://movieweb.com/assets/5d38012b30708/sites/movieweb.com/logo-amp.png", "height":60, "width":293 } }, "description": "Thanos had some fun with Pym Particles as explained by the creative team behind Aveners: Endgame." } </script></head><body><script> window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date; ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Neeraj Chand'}); ga('set', {'contentGroup1':"Avengers Endgame"}); ga('set', {'contentGroup2':"Avengers"}); ga('set', {'contentGroup3':"Movie News"}); ga('send', 'pageview'); </script><script async src='https://www.google-analytics.com/analytics.js'></script><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">Movieweb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/avengers-endgame-thanos-time-traveling-explained/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-instagram"><a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="/movies/2019/" itemprop="url">2019 Movies</a></li><li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-overview"><p class="current-article-title">&#8216;Avengers: Endgame&#8217; Creators Reveal Truth Behind Thanos' Time Travel Shenanigans</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><a href="#spotim_wrapper" class="current-article-button current-article-button-comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></a></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><article class="article"><header class="article-header" data-newsid="NEwrzGpvaKibzC" data-loadmore="true" data-newscategory="Movie News" data-title="Avengers: Endgame Creators Reveal Truth Behind Thanos' Time Travel Shenanigans" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2F5eG5nkgswqzTxeWu4X06MWkCdXv0KO%2F1200%3A100%2FAvengers-Endgame-Thanos-Time-Traveling-Explained.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Favengers-endgame-thanos-time-traveling-explained%2F" data-shares="" data-fbappid="357878074202"><h1 class="article-header-title">Avengers: Endgame Creators Reveal Truth Behind Thanos' Time Travel Shenanigans</h1><div class="article-header-info"><ul class="article-header-credits"><li class="article-header-author"><a href="/contributors/neeraj-chand/">Neeraj Chand</a></li><li class="article-header-date">— <time datetime="2019-08-07T12:28:00-07:00">August 7th, 2019</time></li><li class="article-header-category">in <a href="/movie-news/">Movie News</a></li></ul></div><figure class="article-header-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/5eG5nkgswqzTxeWu4X06MWkCdXv0KO/1107:50/Avengers-Endgame-Thanos-Time-Traveling-Explained.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/5eG5nkgswqzTxeWu4X06MWkCdXv0KO/738:50/Avengers-Endgame-Thanos-Time-Traveling-Explained.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/5eG5nkgswqzTxeWu4X06MWkCdXv0KO/1444:50/Avengers-Endgame-Thanos-Time-Traveling-Explained.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/5eG5nkgswqzTxeWu4X06MWkCdXv0KO/963:50/Avengers-Endgame-Thanos-Time-Traveling-Explained.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/5eG5nkgswqzTxeWu4X06MWkCdXv0KO/1150:50/Avengers-Endgame-Thanos-Time-Traveling-Explained.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/5eG5nkgswqzTxeWu4X06MWkCdXv0KO/767:50/Avengers-Endgame-Thanos-Time-Traveling-Explained.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/5eG5nkgswqzTxeWu4X06MWkCdXv0KO/720:50/Avengers-Endgame-Thanos-Time-Traveling-Explained.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/5eG5nkgswqzTxeWu4X06MWkCdXv0KO/480:50/Avengers-Endgame-Thanos-Time-Traveling-Explained.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/5eG5nkgswqzTxeWu4X06MWkCdXv0KO/798:50/Avengers-Endgame-Thanos-Time-Traveling-Explained.jpg" alt="Avengers: Endgame Creators Reveal Truth Behind Thanos' Time Travel Shenanigans"></picture></figure></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><section class="article-body-wrap"><ul class="article-header-social"><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-reddit reddit"><a href="#"><span>Reddit</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#spotim_wrapper"><span>Comment</span></a></li></ul><div class="article-body"><p>Another day, another new reveal about the parts of <a href="https://movieweb.com/movie/avengers-endgame/" class="movie"><strong><em>Avengers: Endgame</em></strong></a> that audiences did not get to see, but which fans are curious about all the same. One such question concerns the Pym Particles. This was a new type of technology that Tony Stark developed based on Hank Pym's research that allowed The Avengers to travel back and forward in time.</p><p>The tech fell into the hands of past <a href="https://movieweb.com/avengers-endgame-why-thanos-decapitated/" class="news">Thanos</a> after capturing a time-hopping Nebula. The Mad Titan then used it to bring his armies into the future and finish the destructive work his future self had started. Now the question is, since Nebula certainly did not possess enough Pym Particles for Thanos to steal that would allow him to bring an entire army through time, how did he manage to do so?</p><div class="ad ad-news"><script type="text/javascript"> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PRhtfJVbKgfQlh"; google_ad_width = 300; google_ad_height = 250; </script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p>The answer is provided on the commentary track that accompanies the movie's digital release. The creative team behind the film has this explanation to offer.</p><blockquote class="quote">"Now, the obvious assumption being that, Thanos who has a spaceship that can carry his army throughout the galaxy and conquer planets can also figure out how to... Science it up a little.... Add some <a href="https://movieweb.com/avengers-endgame-captain-america-time-travel-explained/" class="news">Pym Particles</a>... with his magician who can move matter."</blockquote><p>The explanation does hold water. After all, Pym Particles are a breakthrough by Human standards, while it has been established that Thanos comes from a far more advanced civilization. He also has <a href="https://movieweb.com/infinity-war-ebony-maw-concept-art/" class="news">Ebony Maw</a> at his beck and call, a being who can literally reshape matter. It is not too much of a stretch to say that Thanos would be able to reverse engineer the Pym Particles and create more for his own use.</p><p><strong>Related: <a href="/avengers-endgame-mistakes-captain-america-shield-ant-man/">Endgame Digital Release Reveals Continuity Errors for Ant-Man &amp; Captain America</a></strong></p><p>Further elaborating on the question of geniuses in the MCU, director Joe Russo added that Tony was able to create an earth-based Infinity Gauntlet thanks to the help of <a href="https://movieweb.com/hulk-lou-ferrigno-mark-ruffalo/" class="news">Bruce Banner</a> and Rocket, both of whom are also genius level intellects. This also makes sense. Tony may be a smart man, but the gauntlet was forged by the most technologically advanced forger in the universe who harnessed the power of a dying star to fashion the device.</p><p>For Tony to make a similar gauntlet using Earth's resources and technology, he would need a lot of help. Fortunately, Bruce Banner is the equal of Tony in terms of brains, while Rocket, in addition to being a genius, has knowledge of technology and minerals from across the universe. Such information must have been crucial to be able to recreate the gauntlet, even if on a much smaller scale.</p><p>An intriguing question that future MCU movies will have to contend with is what role will the Pym Particles play in future installments of the franchise? The reason most series stay away from time travel is that, once you introduce the ability to forward or rewind time itself into the narrative, it becomes difficult to imagine any problem that could not be solved by going back in time to finish off the problem before it could become... you know, seriously problematic. It's the whole 'Go back in time to kill Hitler before he starts World War Two' issue.</p><p>Marvel will have to find a way to nullify the fact that The Avengers are now capable of time travel going forward. Or they could just embrace the concept, and make every new <em>Avengers</em> movie a time hopping flick, like an extended, superhero-themed episode of <em>Doctor Who</em>. This story first appeared on <a href="http://comicbook.com/marvel/2019/08/06/avengers-endgame-thanos-pym-particles-quantum-realm/" target="_blank">ComicBook.com</a>.</p><p class="article-tags"> Topics: <a href="/movie/avengers-endgame/">Avengers Endgame</a>, <a href="/the-avengers/">Avengers</a></p><a href="https://movieweb.com/cinemark-redirect/" rel="nofollow" target="_blank"><img src="https://movieweb.com/assets/1/ads/cinemark/2019.07-skin-mobile.jpg" style="margin:1rem 0; width:100%;" alt="Cinemark Movie Club"></a><div class="author-info"><div class="author-media"><span class="author-name" data-profile="/contributors/neeraj-chand/">Neeraj Chand</span></div><aside class="author-bio">Writer with a keen interest in technology and pop culture.</aside></div></div></section></article><footer class="article-footer"><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Avengers: Endgame Creators Reveal Truth Behind Thanos' Time Travel Shenanigans</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script async id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><article><a href="/avengers-endgame-honest-trailers/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/rPy7V8d57WlO88ia2RjdKUxY5AklLD/541:50/Avengers-Endgame-Honest-Trailers.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/rPy7V8d57WlO88ia2RjdKUxY5AklLD/361:50/Avengers-Endgame-Honest-Trailers.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/rPy7V8d57WlO88ia2RjdKUxY5AklLD/723:50/Avengers-Endgame-Honest-Trailers.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/rPy7V8d57WlO88ia2RjdKUxY5AklLD/482:50/Avengers-Endgame-Honest-Trailers.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/rPy7V8d57WlO88ia2RjdKUxY5AklLD/334:50/Avengers-Endgame-Honest-Trailers.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/rPy7V8d57WlO88ia2RjdKUxY5AklLD/223:50/Avengers-Endgame-Honest-Trailers.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/rPy7V8d57WlO88ia2RjdKUxY5AklLD/675:50/Avengers-Endgame-Honest-Trailers.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/rPy7V8d57WlO88ia2RjdKUxY5AklLD/450:50/Avengers-Endgame-Honest-Trailers.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/rPy7V8d57WlO88ia2RjdKUxY5AklLD/386:50/Avengers-Endgame-Honest-Trailers.jpg" alt="Avengers: Endgame Honest Trailer Leaves No Infinity Stone Unturned" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-honest-trailers/">Avengers: Endgame Honest Trailer Leaves No Infinity Stone Unturned</a></h3></article><article><a href="/avengers-endgame-can-black-widow-return-from-the-dead/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/m0istIstD9jSSF46512Hueyt5giIeg/541:50/Avengers-Endgame-Can-Black-Widow-Return-From-The.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/m0istIstD9jSSF46512Hueyt5giIeg/361:50/Avengers-Endgame-Can-Black-Widow-Return-From-The.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/m0istIstD9jSSF46512Hueyt5giIeg/723:50/Avengers-Endgame-Can-Black-Widow-Return-From-The.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/m0istIstD9jSSF46512Hueyt5giIeg/482:50/Avengers-Endgame-Can-Black-Widow-Return-From-The.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/m0istIstD9jSSF46512Hueyt5giIeg/334:50/Avengers-Endgame-Can-Black-Widow-Return-From-The.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/m0istIstD9jSSF46512Hueyt5giIeg/223:50/Avengers-Endgame-Can-Black-Widow-Return-From-The.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/m0istIstD9jSSF46512Hueyt5giIeg/675:50/Avengers-Endgame-Can-Black-Widow-Return-From-The.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/m0istIstD9jSSF46512Hueyt5giIeg/450:50/Avengers-Endgame-Can-Black-Widow-Return-From-The.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/m0istIstD9jSSF46512Hueyt5giIeg/386:50/Avengers-Endgame-Can-Black-Widow-Return-From-The.jpg" alt="Can Black Widow Return from the Dead After Avengers: Endgame?" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-can-black-widow-return-from-the-dead/">Can Black Widow Return from the Dead After Avengers: Endgame?</a></h3></article><article><a href="/avengers-endgame-why-thanos-decapitated/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Xrl3k1lXamcxDGbVmxdwEwfpaafCcj/541:50/Avengers-Endgame-Why-Thanos-Decapitated.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/Xrl3k1lXamcxDGbVmxdwEwfpaafCcj/361:50/Avengers-Endgame-Why-Thanos-Decapitated.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Xrl3k1lXamcxDGbVmxdwEwfpaafCcj/723:50/Avengers-Endgame-Why-Thanos-Decapitated.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/Xrl3k1lXamcxDGbVmxdwEwfpaafCcj/482:50/Avengers-Endgame-Why-Thanos-Decapitated.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Xrl3k1lXamcxDGbVmxdwEwfpaafCcj/334:50/Avengers-Endgame-Why-Thanos-Decapitated.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/Xrl3k1lXamcxDGbVmxdwEwfpaafCcj/223:50/Avengers-Endgame-Why-Thanos-Decapitated.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Xrl3k1lXamcxDGbVmxdwEwfpaafCcj/675:50/Avengers-Endgame-Why-Thanos-Decapitated.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/Xrl3k1lXamcxDGbVmxdwEwfpaafCcj/450:50/Avengers-Endgame-Why-Thanos-Decapitated.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/Xrl3k1lXamcxDGbVmxdwEwfpaafCcj/386:50/Avengers-Endgame-Why-Thanos-Decapitated.jpg" alt="Why Avengers: Endgame Producer Wanted Thanos' Head Chopped Off" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-why-thanos-decapitated/">Why Avengers: Endgame Producer Wanted Thanos' Head Chopped Off</a></h3></article><article><a href="/avengers-endgame-marvel-multiverse-easter-egg/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/DwWFtBGAbB9dxHSEwNTvxObQ72njoo/541:50/Avengers-Endgame-Marvel-Multiverse-Easter-Egg.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/DwWFtBGAbB9dxHSEwNTvxObQ72njoo/361:50/Avengers-Endgame-Marvel-Multiverse-Easter-Egg.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/DwWFtBGAbB9dxHSEwNTvxObQ72njoo/723:50/Avengers-Endgame-Marvel-Multiverse-Easter-Egg.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/DwWFtBGAbB9dxHSEwNTvxObQ72njoo/482:50/Avengers-Endgame-Marvel-Multiverse-Easter-Egg.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/DwWFtBGAbB9dxHSEwNTvxObQ72njoo/334:50/Avengers-Endgame-Marvel-Multiverse-Easter-Egg.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/DwWFtBGAbB9dxHSEwNTvxObQ72njoo/223:50/Avengers-Endgame-Marvel-Multiverse-Easter-Egg.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/DwWFtBGAbB9dxHSEwNTvxObQ72njoo/675:50/Avengers-Endgame-Marvel-Multiverse-Easter-Egg.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/DwWFtBGAbB9dxHSEwNTvxObQ72njoo/450:50/Avengers-Endgame-Marvel-Multiverse-Easter-Egg.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/DwWFtBGAbB9dxHSEwNTvxObQ72njoo/386:50/Avengers-Endgame-Marvel-Multiverse-Easter-Egg.jpg" alt="Marvel Multiverse Easter Egg Discovered in Avengers: Endgame" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-marvel-multiverse-easter-egg/">Marvel Multiverse Easter Egg Discovered in Avengers: Endgame</a></h3></article><article><a href="/avengers-endgame-why-no-adam-warlock/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/usPFXxHAlL3zqwleRjmkojqplEr9jT/541:50/Avengers-Endgame-Why-No-Adam-Warlock.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/usPFXxHAlL3zqwleRjmkojqplEr9jT/361:50/Avengers-Endgame-Why-No-Adam-Warlock.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/usPFXxHAlL3zqwleRjmkojqplEr9jT/723:50/Avengers-Endgame-Why-No-Adam-Warlock.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/usPFXxHAlL3zqwleRjmkojqplEr9jT/482:50/Avengers-Endgame-Why-No-Adam-Warlock.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/usPFXxHAlL3zqwleRjmkojqplEr9jT/334:50/Avengers-Endgame-Why-No-Adam-Warlock.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/usPFXxHAlL3zqwleRjmkojqplEr9jT/223:50/Avengers-Endgame-Why-No-Adam-Warlock.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/usPFXxHAlL3zqwleRjmkojqplEr9jT/675:50/Avengers-Endgame-Why-No-Adam-Warlock.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/usPFXxHAlL3zqwleRjmkojqplEr9jT/450:50/Avengers-Endgame-Why-No-Adam-Warlock.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/usPFXxHAlL3zqwleRjmkojqplEr9jT/386:50/Avengers-Endgame-Why-No-Adam-Warlock.jpg" alt="Why Adam Warlock Was a No Show in Avengers: Endgame" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-why-no-adam-warlock/">Why Adam Warlock Was a No Show in Avengers: Endgame</a></h3></article><article><a href="/avengers-endgame-snap-black-sabbath-iron-man-video/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/VFt2fZ7zPp6MPLHw503oz3b00iLJjL/541:50/Avengers-Endgame-Snap-Black-Sabbath-Iron-Man-Video.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/VFt2fZ7zPp6MPLHw503oz3b00iLJjL/361:50/Avengers-Endgame-Snap-Black-Sabbath-Iron-Man-Video.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/VFt2fZ7zPp6MPLHw503oz3b00iLJjL/723:50/Avengers-Endgame-Snap-Black-Sabbath-Iron-Man-Video.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/VFt2fZ7zPp6MPLHw503oz3b00iLJjL/482:50/Avengers-Endgame-Snap-Black-Sabbath-Iron-Man-Video.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/VFt2fZ7zPp6MPLHw503oz3b00iLJjL/334:50/Avengers-Endgame-Snap-Black-Sabbath-Iron-Man-Video.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/VFt2fZ7zPp6MPLHw503oz3b00iLJjL/223:50/Avengers-Endgame-Snap-Black-Sabbath-Iron-Man-Video.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/VFt2fZ7zPp6MPLHw503oz3b00iLJjL/675:50/Avengers-Endgame-Snap-Black-Sabbath-Iron-Man-Video.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/VFt2fZ7zPp6MPLHw503oz3b00iLJjL/450:50/Avengers-Endgame-Snap-Black-Sabbath-Iron-Man-Video.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/VFt2fZ7zPp6MPLHw503oz3b00iLJjL/386:50/Avengers-Endgame-Snap-Black-Sabbath-Iron-Man-Video.jpg" alt="Tony Stark's Endgame Snap Backed by Black Sabbath's Iron Man Is Truly Epic" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-snap-black-sabbath-iron-man-video/">Tony Stark's Endgame Snap Backed by Black Sabbath's Iron Man Is Truly Epic</a></h3></article></div></section><a id="spotim_wrapper"></a><div class="ad-spotim-wrapper"><div data-spotim-module="recirculation" data-spot-id="sp_jrr0VdcJ"></div><script async src="https://recirculation.spot.im/spot/sp_jrr0VdcJ"></script><script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/avengers-endgame-thanos-time-traveling-explained/" data-article-tags="Avengers Endgame,Avengers,Movies,Movie News" data-post-id="NEwrzGpvaKibzC"></script></div><div class="ad ad-video"></div></footer></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><header class="sidebar-heading"><h2>Trending</h2></header><div class="sidebar-links"><article><a href="/disney-plus-streaming-bundle-hulu-espn-details-cost/"><h3 class="sidebar-link-heading">Disney+ Streaming Bundle Includes Hulu &amp; ESPN+ for $12.99 a Month</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/WXE4HabsBMLnTCzRZ3J68n6bU7chBz/487:50/Disney-Plus-Streaming-Bundle-Hulu-Espn-Details-Cost.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/WXE4HabsBMLnTCzRZ3J68n6bU7chBz/325:50/Disney-Plus-Streaming-Bundle-Hulu-Espn-Details-Cost.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/WXE4HabsBMLnTCzRZ3J68n6bU7chBz/705:50/Disney-Plus-Streaming-Bundle-Hulu-Espn-Details-Cost.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/WXE4HabsBMLnTCzRZ3J68n6bU7chBz/470:50/Disney-Plus-Streaming-Bundle-Hulu-Espn-Details-Cost.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/WXE4HabsBMLnTCzRZ3J68n6bU7chBz/1110:50/Disney-Plus-Streaming-Bundle-Hulu-Espn-Details-Cost.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/WXE4HabsBMLnTCzRZ3J68n6bU7chBz/740:50/Disney-Plus-Streaming-Bundle-Hulu-Espn-Details-Cost.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/WXE4HabsBMLnTCzRZ3J68n6bU7chBz/675:50/Disney-Plus-Streaming-Bundle-Hulu-Espn-Details-Cost.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/WXE4HabsBMLnTCzRZ3J68n6bU7chBz/450:50/Disney-Plus-Streaming-Bundle-Hulu-Espn-Details-Cost.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/WXE4HabsBMLnTCzRZ3J68n6bU7chBz/325:50/Disney-Plus-Streaming-Bundle-Hulu-Espn-Details-Cost.jpg" alt="Disney+ Streaming Bundle Includes Hulu & ESPN+ for $12.99 a Month" class="lazyload"></picture></figure></a></article><article><a href="/x-men-fantastic-four-deadpool-marvel-studios-mcu/"><h3 class="sidebar-link-heading">Marvel Studios Officially Takes Over X-Men, Fantastic Four &amp; Deadpool</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/xMhNIAtrxRorVN7IGjAOF11mepLeBl/487:50/X-Men-Fantastic-Four-Deadpool-Marvel-Studios-Mcu.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/xMhNIAtrxRorVN7IGjAOF11mepLeBl/325:50/X-Men-Fantastic-Four-Deadpool-Marvel-Studios-Mcu.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/xMhNIAtrxRorVN7IGjAOF11mepLeBl/705:50/X-Men-Fantastic-Four-Deadpool-Marvel-Studios-Mcu.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/xMhNIAtrxRorVN7IGjAOF11mepLeBl/470:50/X-Men-Fantastic-Four-Deadpool-Marvel-Studios-Mcu.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/xMhNIAtrxRorVN7IGjAOF11mepLeBl/1110:50/X-Men-Fantastic-Four-Deadpool-Marvel-Studios-Mcu.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/xMhNIAtrxRorVN7IGjAOF11mepLeBl/740:50/X-Men-Fantastic-Four-Deadpool-Marvel-Studios-Mcu.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/xMhNIAtrxRorVN7IGjAOF11mepLeBl/675:50/X-Men-Fantastic-Four-Deadpool-Marvel-Studios-Mcu.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/xMhNIAtrxRorVN7IGjAOF11mepLeBl/450:50/X-Men-Fantastic-Four-Deadpool-Marvel-Studios-Mcu.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/xMhNIAtrxRorVN7IGjAOF11mepLeBl/325:50/X-Men-Fantastic-Four-Deadpool-Marvel-Studios-Mcu.jpg" alt="Marvel Studios Officially Takes Over X-Men, Fantastic Four & Deadpool" class="lazyload"></picture></figure></a></article><article><a href="/venom-2-director-andy-serkis-confirmed/"><h3 class="sidebar-link-heading">Venom 2 Officially Locks in Director Andy Serkis</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/A8AZCY5kwLFN3FIVzOK2j0W3aODms8/487:50/Venom-2-Director-Andy-Serkis-Confirmed.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/A8AZCY5kwLFN3FIVzOK2j0W3aODms8/325:50/Venom-2-Director-Andy-Serkis-Confirmed.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/A8AZCY5kwLFN3FIVzOK2j0W3aODms8/705:50/Venom-2-Director-Andy-Serkis-Confirmed.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/A8AZCY5kwLFN3FIVzOK2j0W3aODms8/470:50/Venom-2-Director-Andy-Serkis-Confirmed.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/A8AZCY5kwLFN3FIVzOK2j0W3aODms8/1110:50/Venom-2-Director-Andy-Serkis-Confirmed.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/A8AZCY5kwLFN3FIVzOK2j0W3aODms8/740:50/Venom-2-Director-Andy-Serkis-Confirmed.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/A8AZCY5kwLFN3FIVzOK2j0W3aODms8/675:50/Venom-2-Director-Andy-Serkis-Confirmed.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/A8AZCY5kwLFN3FIVzOK2j0W3aODms8/450:50/Venom-2-Director-Andy-Serkis-Confirmed.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/A8AZCY5kwLFN3FIVzOK2j0W3aODms8/325:50/Venom-2-Director-Andy-Serkis-Confirmed.jpg" alt="Venom 2 Officially Locks in Director Andy Serkis" class="lazyload"></picture></figure></a></article><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><article><a href="/the-batman-movie-cast-john-david-washington-harvey-dent/"><h3 class="sidebar-link-heading">The Batman Narrows in on John David Washington, Will He Play Two-Face?</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/lrrfqIaYItepZgJIenAMERxNi2m8vI/487:50/The-Batman-Movie-Cast-John-David-Washington-Harvey.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/lrrfqIaYItepZgJIenAMERxNi2m8vI/325:50/The-Batman-Movie-Cast-John-David-Washington-Harvey.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/lrrfqIaYItepZgJIenAMERxNi2m8vI/705:50/The-Batman-Movie-Cast-John-David-Washington-Harvey.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/lrrfqIaYItepZgJIenAMERxNi2m8vI/470:50/The-Batman-Movie-Cast-John-David-Washington-Harvey.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/lrrfqIaYItepZgJIenAMERxNi2m8vI/1110:50/The-Batman-Movie-Cast-John-David-Washington-Harvey.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/lrrfqIaYItepZgJIenAMERxNi2m8vI/740:50/The-Batman-Movie-Cast-John-David-Washington-Harvey.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/lrrfqIaYItepZgJIenAMERxNi2m8vI/675:50/The-Batman-Movie-Cast-John-David-Washington-Harvey.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/lrrfqIaYItepZgJIenAMERxNi2m8vI/450:50/The-Batman-Movie-Cast-John-David-Washington-Harvey.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/lrrfqIaYItepZgJIenAMERxNi2m8vI/325:50/The-Batman-Movie-Cast-John-David-Washington-Harvey.jpg" alt="The Batman Narrows in on John David Washington, Will He Play Two-Face?" class="lazyload"></picture></figure></a></article><article><a href="/galaxy-quest-steelbook-blu-ray-release-date-features/"><h3 class="sidebar-link-heading">Galaxy Quest Gets a Limited Steelbook Blu-ray for 20th Anniversary</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/qBUM13sPTFaA7yUgiEfQtiOmXxfvaZ/487:50/Galaxy-Quest-Steelbook-Blu-Ray-Release-Date-Features.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/qBUM13sPTFaA7yUgiEfQtiOmXxfvaZ/325:50/Galaxy-Quest-Steelbook-Blu-Ray-Release-Date-Features.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/qBUM13sPTFaA7yUgiEfQtiOmXxfvaZ/705:50/Galaxy-Quest-Steelbook-Blu-Ray-Release-Date-Features.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/qBUM13sPTFaA7yUgiEfQtiOmXxfvaZ/470:50/Galaxy-Quest-Steelbook-Blu-Ray-Release-Date-Features.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/qBUM13sPTFaA7yUgiEfQtiOmXxfvaZ/1110:50/Galaxy-Quest-Steelbook-Blu-Ray-Release-Date-Features.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/qBUM13sPTFaA7yUgiEfQtiOmXxfvaZ/740:50/Galaxy-Quest-Steelbook-Blu-Ray-Release-Date-Features.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/qBUM13sPTFaA7yUgiEfQtiOmXxfvaZ/675:50/Galaxy-Quest-Steelbook-Blu-Ray-Release-Date-Features.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/qBUM13sPTFaA7yUgiEfQtiOmXxfvaZ/450:50/Galaxy-Quest-Steelbook-Blu-Ray-Release-Date-Features.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/qBUM13sPTFaA7yUgiEfQtiOmXxfvaZ/325:50/Galaxy-Quest-Steelbook-Blu-Ray-Release-Date-Features.jpg" alt="Galaxy Quest Gets a Limited Steelbook Blu-ray for 20th Anniversary" class="lazyload"></picture></figure></a></article><article><a href="/home-alone-night-at-the-museum-wimpy-kid-disney-plus-reboots/"><h3 class="sidebar-link-heading">Home Alone, Night at the Museum &amp; Wimpy Kid Are Getting Disney+ Reboots</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/SQk6lEuhxuvkth9i50Ap7NAz1RYsHW/487:50/Home-Alone-Night-At-The-Museum-Wimpy-Kid.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/SQk6lEuhxuvkth9i50Ap7NAz1RYsHW/325:50/Home-Alone-Night-At-The-Museum-Wimpy-Kid.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/SQk6lEuhxuvkth9i50Ap7NAz1RYsHW/705:50/Home-Alone-Night-At-The-Museum-Wimpy-Kid.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/SQk6lEuhxuvkth9i50Ap7NAz1RYsHW/470:50/Home-Alone-Night-At-The-Museum-Wimpy-Kid.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/SQk6lEuhxuvkth9i50Ap7NAz1RYsHW/1110:50/Home-Alone-Night-At-The-Museum-Wimpy-Kid.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/SQk6lEuhxuvkth9i50Ap7NAz1RYsHW/740:50/Home-Alone-Night-At-The-Museum-Wimpy-Kid.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/SQk6lEuhxuvkth9i50Ap7NAz1RYsHW/675:50/Home-Alone-Night-At-The-Museum-Wimpy-Kid.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/SQk6lEuhxuvkth9i50Ap7NAz1RYsHW/450:50/Home-Alone-Night-At-The-Museum-Wimpy-Kid.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/SQk6lEuhxuvkth9i50Ap7NAz1RYsHW/325:50/Home-Alone-Night-At-The-Museum-Wimpy-Kid.jpg" alt="Home Alone, Night at the Museum & Wimpy Kid Are Getting Disney+ Reboots" class="lazyload"></picture></figure></a></article></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><section class="sidebar-sticky-items"><header class="sidebar-heading"><h2>Movie News</h2></header><div class="sidebar-sticky-items"><article class="sidebar-sticky-link"><a href="/angry-birds-movie-2-highest-rated-video-game-movie-rotten-tomatoes/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/Jy8l0r72wps1m226TjDrOH0lz1LuMZ/122:50/Angry-Birds-Movie-2-Highest-Rated-Video-Game.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/Jy8l0r72wps1m226TjDrOH0lz1LuMZ/224:50/Angry-Birds-Movie-2-Highest-Rated-Video-Game.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/Jy8l0r72wps1m226TjDrOH0lz1LuMZ/171:50/Angry-Birds-Movie-2-Highest-Rated-Video-Game.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/Jy8l0r72wps1m226TjDrOH0lz1LuMZ/104:50/Angry-Birds-Movie-2-Highest-Rated-Video-Game.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/Jy8l0r72wps1m226TjDrOH0lz1LuMZ/122:50/Angry-Birds-Movie-2-Highest-Rated-Video-Game.jpg" alt="Angry Birds 2 Is Now Highest-Rated Video Game Movie, Did It Crack the Curse?" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/angry-birds-movie-2-highest-rated-video-game-movie-rotten-tomatoes/">Angry Birds 2 Is Now Highest-Rated Video Game Movie, Did It Crack the Curse?</a></h3></article><article class="sidebar-sticky-link"><a href="/awake-movie-trailer-2019/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/Fh1bpKPaFYlQQX7OBfxNdfkAvpPqjM/122:50/Awake-Movie-Trailer-2019.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/Fh1bpKPaFYlQQX7OBfxNdfkAvpPqjM/224:50/Awake-Movie-Trailer-2019.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/Fh1bpKPaFYlQQX7OBfxNdfkAvpPqjM/171:50/Awake-Movie-Trailer-2019.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/Fh1bpKPaFYlQQX7OBfxNdfkAvpPqjM/104:50/Awake-Movie-Trailer-2019.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/Fh1bpKPaFYlQQX7OBfxNdfkAvpPqjM/122:50/Awake-Movie-Trailer-2019.jpg" alt="Awake Extended Trailer: Jonathan Rhys Meyers Is a Wanted Killer on the Run [Exclusive]" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/awake-movie-trailer-2019/">Awake Extended Trailer: Jonathan Rhys Meyers Is a Wanted Killer on the Run [Exclusive]</a></h3></article></div></section></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/avengers-endgame-thanos-time-traveling-explained/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script><script src="/assets/5d38012b30708/sites/sites-main/js/app2.min.js"></script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" /></noscript><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script>docReady();</script></body></html>