<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" /><title>Avengers: Endgame Fans Discover Howard &amp; Tony Stark Easter Egg</title><meta name="description" content="Marvel Cinematic Universe fans keep finding more Easter Eggs in Avengers: Endgame and will likely find more when it's released digitally next."><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Movieweb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><link rel="canonical" href="https://movieweb.com/avengers-endgame-tony-stark-father-easter-egg/" /><link rel="amphtml" href="https://movieweb.com/amp/avengers-endgame-tony-stark-father-easter-egg/" /><link rel="image_src" href="https://cdn3.movieweb.com/i/article/vGAlVvetn3Jw3ne1XkyA7h3zgtCLp3/1200:100/Avengers-Endgame-Tony-Stark-Father-Easter-Egg.jpg"><meta name="news_keywords" content="Avengers Endgame,Avengers,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="&#8216;Avengers: Endgame&#8217; Fans Discover Howard &amp; Tony Stark Easter Egg" /><meta property="og:url" content="https://movieweb.com/avengers-endgame-tony-stark-father-easter-egg/" /><meta property="og:description" content="Marvel Cinematic Universe fans keep finding more Easter Eggs in &#8216;Avengers: Endgame&#8217; and will likely find more when it's released digitally next week."><meta property="og:image" content="https://cdn3.movieweb.com/i/article/vGAlVvetn3Jw3ne1XkyA7h3zgtCLp3/1200:100/Avengers-Endgame-Tony-Stark-Father-Easter-Egg.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@movieweb" /><meta name="twitter:creator" content="@PantherInCrime" /><meta name="twitter:title" content="&#8216;Avengers: Endgame&#8217; Fans Discover Howard &amp; Tony Stark Easter Egg"><meta name="twitter:description" content="Marvel Cinematic Universe fans keep finding more Easter Eggs in Avengers: Endgame and will likely find more when it's released digitally next week."><meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/vGAlVvetn3Jw3ne1XkyA7h3zgtCLp3/1200:100/Avengers-Endgame-Tony-Stark-Father-Easter-Egg.jpg" /><meta name="twitter:image:alt" content="Avengers: Endgame Fans Discover Howard &amp; Tony Stark Easter Egg" /><meta name="twitter:url" content="https://movieweb.com/avengers-endgame-tony-stark-father-easter-egg/"><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2019-07-28T09:11:16-07:00" /><meta property="article:modified_time" content="2019-07-28T09:11:16-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Avengers Endgame" /><meta property="article:tag" content="Avengers" /><meta property="article:tag" content="Movie News" /><link rel="dns-prefetch" href="https://cdn3.movieweb.com" /><link rel="apple-touch-icon" sizes="144x144" href="/assets/5d38012b30708/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="/assets/5d38012b30708/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/assets/5d38012b30708/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="/assets/5d38012b30708/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="/assets/5d38012b30708/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="/assets/5d38012b30708/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="/assets/5d38012b30708/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="preload" rel="stylesheet" href="/assets/5d38012b30708/sites/movieweb.com/css/article.min.css" as="style"><link rel="stylesheet" href="/assets/5d38012b30708/sites/movieweb.com/css/article.min.css"><!--[if lte IE 9]><script src="/assets/5d38012b30708/sites/sites-main/js/html5shiv.min.js"></script><script src="/assets/5d38012b30708/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="/assets/5d38012b30708/sites/sites-main/css/ie8-9.min.css"><![endif]--><link rel="preload" href="https://movieweb.com/assets/5d38012b30708/sites/sites-main/js/app2.min.js" as="script"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; googletag.cmd.push(function() { googletag.pubads().disableInitialLoad(); }); var Watchr_hb_config = Watchr_hb_config || {}; Watchr_hb_config.gptUnits = [ 'div-gpt-ad-1416204122903-7', 'div-gpt-ad-1416204122903-4', 'div-gpt-ad-1416204122903-2', 'div-gpt-ad-1416204122903-3', 'div-gpt-ad-1416204122903-0', ]; </script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async src="/assets/1/ads/prebid1.28.0_20181025.js"></script><script async src="/assets/5d38012b30708/sites/movieweb.com/ads.hb.v6.2.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script> window.__is_non_eu = function() {}; (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "Movieweb", "url" : "https://movieweb.com", "logo": "https://movieweb.com/assets/5d38012b30708/sites/movieweb.com/logo-amp.png" } </script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://movieweb.com/avengers-endgame-tony-stark-father-easter-egg/" }, "headline": "Avengers: Endgame Fans Discover Howard &amp; Tony Stark Easter Egg", "image":{ "@type": "ImageObject", "url": "https://cdn3.movieweb.com/i/article/vGAlVvetn3Jw3ne1XkyA7h3zgtCLp3/1200:100/Avengers-Endgame-Tony-Stark-Father-Easter-Egg.jpg", "height":632, "width":1200 }, "datePublished": "2019-07-28T09:11:16-07:00", "dateModified": "2019-07-28T09:11:16-07:00", "author": { "@type": "Person", "name": "Kevin Burwick", "sameAs":[ "https://movieweb.com/contributors/kevin-burwick/" ] }, "publisher": { "@type": "Organization", "name": "Movieweb", "sameAs": [ "https://www.facebook.com/movieweb/", "https://www.youtube.com/user/movieweb?sub_confirmation=1?sub_confirmation=1", "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb"], "logo": { "@type": "ImageObject", "url": "https://movieweb.com/assets/5d38012b30708/sites/movieweb.com/logo-amp.png", "height":60, "width":293 } }, "description": "Marvel Cinematic Universe fans keep finding more Easter Eggs in Avengers: Endgame and will likely find more when it's released digitally next week." } </script></head><body><script> window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date; ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Kevin Burwick'}); ga('set', {'contentGroup1':"Avengers Endgame"}); ga('set', {'contentGroup2':"Avengers"}); ga('set', {'contentGroup3':"Movie News"}); ga('send', 'pageview'); </script><script async src='https://www.google-analytics.com/analytics.js'></script><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">Movieweb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/avengers-endgame-tony-stark-father-easter-egg/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-instagram"><a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="/movies/2019/" itemprop="url">2019 Movies</a></li><li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-overview"><p class="current-article-title">&#8216;Avengers: Endgame&#8217; Fans Discover Howard &amp; Tony Stark Easter Egg</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><a href="#spotim_wrapper" class="current-article-button current-article-button-comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></a></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><article class="article"><header class="article-header" data-newsid="NEIdWW5Nx1vYMM" data-loadmore="true" data-newscategory="Movie News" data-title="Avengers: Endgame Fans Discover Howard &amp; Tony Stark Easter Egg" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FvGAlVvetn3Jw3ne1XkyA7h3zgtCLp3%2F1200%3A100%2FAvengers-Endgame-Tony-Stark-Father-Easter-Egg.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Favengers-endgame-tony-stark-father-easter-egg%2F" data-shares="79" data-fbappid="357878074202"><h1 class="article-header-title">Avengers: Endgame Fans Discover Howard &amp; Tony Stark Easter Egg</h1><div class="article-header-info"><ul class="article-header-credits"><li class="article-header-author"><a href="/contributors/kevin-burwick/">Kevin Burwick</a></li><li class="article-header-author-social"><i class="author-twitter" data-twitter="PantherInCrime"></i></li><li class="article-header-date">— <time datetime="2019-07-28T09:11:16-07:00">July 28th, 2019</time></li><li class="article-header-category">in <a href="/movie-news/">Movie News</a></li></ul></div><figure class="article-header-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/vGAlVvetn3Jw3ne1XkyA7h3zgtCLp3/1107:50/Avengers-Endgame-Tony-Stark-Father-Easter-Egg.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/vGAlVvetn3Jw3ne1XkyA7h3zgtCLp3/738:50/Avengers-Endgame-Tony-Stark-Father-Easter-Egg.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/vGAlVvetn3Jw3ne1XkyA7h3zgtCLp3/1444:50/Avengers-Endgame-Tony-Stark-Father-Easter-Egg.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/vGAlVvetn3Jw3ne1XkyA7h3zgtCLp3/963:50/Avengers-Endgame-Tony-Stark-Father-Easter-Egg.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/vGAlVvetn3Jw3ne1XkyA7h3zgtCLp3/1150:50/Avengers-Endgame-Tony-Stark-Father-Easter-Egg.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/vGAlVvetn3Jw3ne1XkyA7h3zgtCLp3/767:50/Avengers-Endgame-Tony-Stark-Father-Easter-Egg.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/vGAlVvetn3Jw3ne1XkyA7h3zgtCLp3/720:50/Avengers-Endgame-Tony-Stark-Father-Easter-Egg.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/vGAlVvetn3Jw3ne1XkyA7h3zgtCLp3/480:50/Avengers-Endgame-Tony-Stark-Father-Easter-Egg.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/vGAlVvetn3Jw3ne1XkyA7h3zgtCLp3/798:50/Avengers-Endgame-Tony-Stark-Father-Easter-Egg.jpg" alt="Avengers: Endgame Fans Discover Howard & Tony Stark Easter Egg"></picture></figure></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><section class="article-body-wrap"><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">79</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-reddit reddit"><a href="#"><span>Reddit</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#spotim_wrapper"><span>Comment</span></a></li></ul><div class="article-body"><p>Some eagle-eyed Marvel Cinematic Universe fans have discovered a new <a href="https://movieweb.com/movie/avengers-endgame/" class="movie"><strong><em>Avengers: Endgame</em></strong></a> Easter Egg bringing Howard and Tony Stark together. The MCU is full of Easter Eggs, some of which have yet to be discovered over the last eleven years. With that being said, <em>Endgame</em> is a massive three hours with a bunch of callbacks to other events within the history of Marvel and as the movie approaches its digital release next week, fans are only going to start finding more.</p><p>The <em>Endgame</em> scene in question shows strong parallels to one from <em>Captain America: The First Avenger</em> and centers on <a href="https://movieweb.com/agent-carter-tv-show-cast-dominic-cooper-howard-stark/" class="news">Tony Stark and Howard Stark</a>, respectively. One MCU fan has taken both scenes and has them playing side-by-side to show the full effect of the similarities. In <em>Endgame</em>, where Tony is compiling his Infinity Gauntlet, it's nearly a shot-for-shot remake of Howard Stark working in <em>The First Avenger</em>, with even the same dialogue thrown in as both Starks use machinery to handle dangerous materials.</p><div class="ad ad-news"><script type="text/javascript"> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PR8w1sw4pTTzbf"; google_ad_width = 300; google_ad_height = 250; </script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p><em>The First Avengers</em> footage ends with a huge explosion in the lab, throwing Howard Stark back a few feet. However, in a clever twist, the <em>Endgame</em> footage has <a href="https://movieweb.com/oreo-raccoon-dies-guardians-of-the-galaxy-rocket-inspiration/" class="news">Rocket the Raccoon</a> yell, "boom!," which startles and annoys Tony. This might be why he ends up doing something to Rocket later in the movie, which was left on the cutting room floor. In the aforementioned deleted scene, Tony takes an electric trimmer to Rocket's head. While <em>Endgame</em> took a humorous approach to the scene, it's still a nice tribute to both Starks and the similarities in their personalities.</p><p><strong>Related: <a href="/avengers-endgame-gone-with-the-wind-box-office-inflation/">Gone with the Wind Still Beats Endgame at the Box Office When Adjusted for Inflation</a></strong></p><p><em>Endgame</em> did a lot to show Tony and Howard Stark together. In setting up <a href="https://movieweb.com/iron-man-retrospective-avengers/" class="news">Tony's final story arc</a>, he begins to learn just how much like his dad he has become, while learning how much his father cared for him at the same time. He almost loses sight of the mission because he is thrown off by it. The Russo Brothers, along with screenwriters Christopher Markus and Stephen McFeely did a pretty good job of taking the relationship between the Starks and having it work on screen within a massive movie with a lot going on around it.</p><p><em>Endgame</em> is now the <a href="https://movieweb.com/avengers-endgame-highest-grossing-movie-of-all-time/" class="news">highest grossing movie of all time</a> after taking down James Cameron's <em>Avatar</em> last weekend. The movie comes out digitally on July 30th, so expect a lot more Easter Eggs to be found in the next few weeks as more people have access to the movie and its bonus content. However, this could take fans on a whole new level of hunting since there is so much going on in the three-hour movie. In the end, MCU fans are pretty good with the finer details and should have no problem finding the majority of the hidden secrets. You can check out the Tony and Howard Stark scene parallels below, thanks to <a href="http://twitter.com/twitshama/status/1155116273526816775" target="_blank">Shama Shama's Twitter</a> account.</p><blockquote class="twitter-tweet" align="center" data-width="500" data-lang="en"><p lang="tl" dir="ltr">Parallels <a href="https://twitter.com/UpToTASK?ref_src=twsrc%5Etfw">@UpToTASK</a><a href="https://twitter.com/ManaByte?ref_src=twsrc%5Etfw">@ManaByte</a><a href="https://twitter.com/DanielRPK?ref_src=twsrc%5Etfw">@DanielRPK</a><a href="https://twitter.com/Arminies?ref_src=twsrc%5Etfw">@Arminies</a><br><a href="https://twitter.com/hashtag/AvengersEndgame?src=hash&amp;ref_src=twsrc%5Etfw">#AvengersEndgame</a><a href="https://t.co/Ne98UTNfec">pic.twitter.com/Ne98UTNfec</a></p>&mdash; Shama Shama (@twitshama) <a href="https://twitter.com/twitshama/status/1155116273526816775?ref_src=twsrc%5Etfw">July 27, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p class="article-tags"> Topics: <a href="/movie/avengers-endgame/">Avengers Endgame</a>, <a href="/the-avengers/">Avengers</a></p><a href="https://movieweb.com/cinemark-redirect/" rel="nofollow" target="_blank"><img src="https://movieweb.com/assets/1/ads/cinemark/2019.07-skin-mobile.jpg" style="margin:1rem 0; width:100%;" alt="Cinemark Movie Club"></a><div class="author-info"><img src="https://cdn3.movieweb.com/i/author/htnWehGNRcmhi49o7HQrgEQKmok5Qd/60:70/default.jpg" class="author-img"><div class="author-media"><span class="author-name" data-profile="/contributors/kevin-burwick/">Kevin Burwick</span><div class="author-social"><span class="author-twitter" data-twitter="PantherInCrime"></span></div></div><aside class="author-bio">Writer for Movieweb since 2017. Enjoys playing Catan when not writing about superheroes and Star Wars.</aside></div></div></section></article><footer class="article-footer"><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Avengers: Endgame Fans Discover Howard &amp; Tony Stark Easter Egg</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script async id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><article><a href="/avengers-endgame-funeral-scene-most-expensive/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/541:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/361:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/723:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/482:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/334:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/223:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/675:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/450:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/386:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg" alt="Tony Stark Endgame Funeral May Be Most Expensive Scene in Movie History" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-funeral-scene-most-expensive/">Tony Stark Endgame Funeral May Be Most Expensive Scene in Movie History</a></h3></article><article><a href="/x-men-silver-surfer-movie-mcu-plans-christopher-markus-stephen-mcfeely/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/NWiMlvCpDvfndn37upFtOgdaBpKHf2/541:50/X-Men-Silver-Surfer-Movie-Mcu-Plans-Christopher.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/NWiMlvCpDvfndn37upFtOgdaBpKHf2/361:50/X-Men-Silver-Surfer-Movie-Mcu-Plans-Christopher.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/NWiMlvCpDvfndn37upFtOgdaBpKHf2/723:50/X-Men-Silver-Surfer-Movie-Mcu-Plans-Christopher.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/NWiMlvCpDvfndn37upFtOgdaBpKHf2/482:50/X-Men-Silver-Surfer-Movie-Mcu-Plans-Christopher.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/NWiMlvCpDvfndn37upFtOgdaBpKHf2/334:50/X-Men-Silver-Surfer-Movie-Mcu-Plans-Christopher.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/NWiMlvCpDvfndn37upFtOgdaBpKHf2/223:50/X-Men-Silver-Surfer-Movie-Mcu-Plans-Christopher.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/NWiMlvCpDvfndn37upFtOgdaBpKHf2/675:50/X-Men-Silver-Surfer-Movie-Mcu-Plans-Christopher.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/NWiMlvCpDvfndn37upFtOgdaBpKHf2/450:50/X-Men-Silver-Surfer-Movie-Mcu-Plans-Christopher.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/NWiMlvCpDvfndn37upFtOgdaBpKHf2/386:50/X-Men-Silver-Surfer-Movie-Mcu-Plans-Christopher.jpg" alt="Endgame Writers Believe X-Men Need a Rest, Silver Surfer Should Come First" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/x-men-silver-surfer-movie-mcu-plans-christopher-markus-stephen-mcfeely/">Endgame Writers Believe X-Men Need a Rest, Silver Surfer Should Come First</a></h3></article><article><a href="/avengers-endgame-deleted-scene-pepper-potts-tony-stark/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/541:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/361:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/723:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/482:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/334:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/223:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/675:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/450:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/386:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg" alt="Emotional Endgame Deleted Scene Has Avengers Kneeling to Fallen Tony Stark" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-deleted-scene-pepper-potts-tony-stark/">Emotional Endgame Deleted Scene Has Avengers Kneeling to Fallen Tony Stark</a></h3></article><article><a href="/avengers-endgame-gag-reel-preview-video/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jvXI20gLEt5zCO5OisZFDZ2hIpvE1e/541:50/Avengers-Endgame-Gag-Reel-Preview-Video.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/jvXI20gLEt5zCO5OisZFDZ2hIpvE1e/361:50/Avengers-Endgame-Gag-Reel-Preview-Video.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jvXI20gLEt5zCO5OisZFDZ2hIpvE1e/723:50/Avengers-Endgame-Gag-Reel-Preview-Video.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/jvXI20gLEt5zCO5OisZFDZ2hIpvE1e/482:50/Avengers-Endgame-Gag-Reel-Preview-Video.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jvXI20gLEt5zCO5OisZFDZ2hIpvE1e/334:50/Avengers-Endgame-Gag-Reel-Preview-Video.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/jvXI20gLEt5zCO5OisZFDZ2hIpvE1e/223:50/Avengers-Endgame-Gag-Reel-Preview-Video.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jvXI20gLEt5zCO5OisZFDZ2hIpvE1e/675:50/Avengers-Endgame-Gag-Reel-Preview-Video.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/jvXI20gLEt5zCO5OisZFDZ2hIpvE1e/450:50/Avengers-Endgame-Gag-Reel-Preview-Video.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/jvXI20gLEt5zCO5OisZFDZ2hIpvE1e/386:50/Avengers-Endgame-Gag-Reel-Preview-Video.jpg" alt="Avengers: Endgame Bloopers & Gag Reel Goofs Off with the Marvel All-Stars" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-gag-reel-preview-video/">Avengers: Endgame Bloopers &amp; Gag Reel Goofs Off with the Marvel All-Stars</a></h3></article><article><a href="/avengers-endgame-highest-grossing-box-office/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/oYSg4wPYlsTPjJ5eDUH8wM9aZfFmOZ/541:50/Avengers-Endgame-Highest-Grossing-Box-Office.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/oYSg4wPYlsTPjJ5eDUH8wM9aZfFmOZ/361:50/Avengers-Endgame-Highest-Grossing-Box-Office.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/oYSg4wPYlsTPjJ5eDUH8wM9aZfFmOZ/723:50/Avengers-Endgame-Highest-Grossing-Box-Office.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/oYSg4wPYlsTPjJ5eDUH8wM9aZfFmOZ/482:50/Avengers-Endgame-Highest-Grossing-Box-Office.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/oYSg4wPYlsTPjJ5eDUH8wM9aZfFmOZ/334:50/Avengers-Endgame-Highest-Grossing-Box-Office.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/oYSg4wPYlsTPjJ5eDUH8wM9aZfFmOZ/223:50/Avengers-Endgame-Highest-Grossing-Box-Office.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/oYSg4wPYlsTPjJ5eDUH8wM9aZfFmOZ/675:50/Avengers-Endgame-Highest-Grossing-Box-Office.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/oYSg4wPYlsTPjJ5eDUH8wM9aZfFmOZ/450:50/Avengers-Endgame-Highest-Grossing-Box-Office.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/oYSg4wPYlsTPjJ5eDUH8wM9aZfFmOZ/386:50/Avengers-Endgame-Highest-Grossing-Box-Office.jpg" alt="Avengers: Endgame May Not Stay the Highest Grossing Movie for Long" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-highest-grossing-box-office/">Avengers: Endgame May Not Stay the Highest Grossing Movie for Long</a></h3></article><article><a href="/avengers-endgame-directors-russo-brothers-future-movie-plans/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/0eRK29AeoJikWcQGS1ARGXR3OBtVP1/541:50/Avengers-Endgame-Directors-Russo-Brothers-Future-Movie-Plans.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/0eRK29AeoJikWcQGS1ARGXR3OBtVP1/361:50/Avengers-Endgame-Directors-Russo-Brothers-Future-Movie-Plans.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/0eRK29AeoJikWcQGS1ARGXR3OBtVP1/723:50/Avengers-Endgame-Directors-Russo-Brothers-Future-Movie-Plans.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/0eRK29AeoJikWcQGS1ARGXR3OBtVP1/482:50/Avengers-Endgame-Directors-Russo-Brothers-Future-Movie-Plans.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/0eRK29AeoJikWcQGS1ARGXR3OBtVP1/334:50/Avengers-Endgame-Directors-Russo-Brothers-Future-Movie-Plans.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/0eRK29AeoJikWcQGS1ARGXR3OBtVP1/223:50/Avengers-Endgame-Directors-Russo-Brothers-Future-Movie-Plans.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/0eRK29AeoJikWcQGS1ARGXR3OBtVP1/675:50/Avengers-Endgame-Directors-Russo-Brothers-Future-Movie-Plans.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/0eRK29AeoJikWcQGS1ARGXR3OBtVP1/450:50/Avengers-Endgame-Directors-Russo-Brothers-Future-Movie-Plans.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/0eRK29AeoJikWcQGS1ARGXR3OBtVP1/386:50/Avengers-Endgame-Directors-Russo-Brothers-Future-Movie-Plans.jpg" alt="Russo Brothers Reveal How Childhood Obsessions Are Shaping Their Cinematic Future" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/avengers-endgame-directors-russo-brothers-future-movie-plans/">Russo Brothers Reveal How Childhood Obsessions Are Shaping Their Cinematic Future</a></h3></article></div></section><a id="spotim_wrapper"></a><div class="ad-spotim-wrapper"><div data-spotim-module="recirculation" data-spot-id="sp_jrr0VdcJ"></div><script async src="https://recirculation.spot.im/spot/sp_jrr0VdcJ"></script><script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/avengers-endgame-tony-stark-father-easter-egg/" data-article-tags="Avengers Endgame,Avengers,Movies,Movie News" data-post-id="NEIdWW5Nx1vYMM"></script></div><div class="ad ad-video"></div></footer></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><header class="sidebar-heading"><h2>Trending</h2></header><div class="sidebar-links"><article><a href="/the-shining-screening-overlook-hotel-december-tickets-timberline-lodge/"><h3 class="sidebar-link-heading">You Can Watch The Shining in the Original Overlook Hotel This December</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7R02K4QdVmTj3dGp3XnrZm0NtjkTci/487:50/The-Shining-Screening-Overlook-Hotel-December-Tickets-Timberline.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/7R02K4QdVmTj3dGp3XnrZm0NtjkTci/325:50/The-Shining-Screening-Overlook-Hotel-December-Tickets-Timberline.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7R02K4QdVmTj3dGp3XnrZm0NtjkTci/705:50/The-Shining-Screening-Overlook-Hotel-December-Tickets-Timberline.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/7R02K4QdVmTj3dGp3XnrZm0NtjkTci/470:50/The-Shining-Screening-Overlook-Hotel-December-Tickets-Timberline.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7R02K4QdVmTj3dGp3XnrZm0NtjkTci/1110:50/The-Shining-Screening-Overlook-Hotel-December-Tickets-Timberline.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/7R02K4QdVmTj3dGp3XnrZm0NtjkTci/740:50/The-Shining-Screening-Overlook-Hotel-December-Tickets-Timberline.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/7R02K4QdVmTj3dGp3XnrZm0NtjkTci/675:50/The-Shining-Screening-Overlook-Hotel-December-Tickets-Timberline.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/7R02K4QdVmTj3dGp3XnrZm0NtjkTci/450:50/The-Shining-Screening-Overlook-Hotel-December-Tickets-Timberline.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/7R02K4QdVmTj3dGp3XnrZm0NtjkTci/325:50/The-Shining-Screening-Overlook-Hotel-December-Tickets-Timberline.jpg" alt="You Can Watch The Shining in the Original Overlook Hotel This December" class="lazyload"></picture></figure></a></article><article><a href="/disney-plus-hulu-add-on-streaming/"><h3 class="sidebar-link-heading">Disney+ Will Be Offered as a Hulu Add-On</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/QTHanvht8qEHwqstiQMvJpU40VZLBs/487:50/Disney-Plus-Hulu-Add-On-Streaming.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/QTHanvht8qEHwqstiQMvJpU40VZLBs/325:50/Disney-Plus-Hulu-Add-On-Streaming.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/QTHanvht8qEHwqstiQMvJpU40VZLBs/705:50/Disney-Plus-Hulu-Add-On-Streaming.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/QTHanvht8qEHwqstiQMvJpU40VZLBs/470:50/Disney-Plus-Hulu-Add-On-Streaming.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/QTHanvht8qEHwqstiQMvJpU40VZLBs/1110:50/Disney-Plus-Hulu-Add-On-Streaming.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/QTHanvht8qEHwqstiQMvJpU40VZLBs/740:50/Disney-Plus-Hulu-Add-On-Streaming.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/QTHanvht8qEHwqstiQMvJpU40VZLBs/675:50/Disney-Plus-Hulu-Add-On-Streaming.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/QTHanvht8qEHwqstiQMvJpU40VZLBs/450:50/Disney-Plus-Hulu-Add-On-Streaming.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/QTHanvht8qEHwqstiQMvJpU40VZLBs/325:50/Disney-Plus-Hulu-Add-On-Streaming.jpg" alt="Disney+ Will Be Offered as a Hulu Add-On" class="lazyload"></picture></figure></a></article><article><a href="/avengers-endgame-deleted-scene-pepper-potts-tony-stark/"><h3 class="sidebar-link-heading">Emotional Endgame Deleted Scene Has Avengers Kneeling to Fallen Tony Stark</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/487:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/325:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/705:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/470:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/1110:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/740:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/675:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/450:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/g6goG9t6GBiLmW9iEs2AC0JKSSIwHm/325:50/Avengers-Endgame-Deleted-Scene-Pepper-Potts-Tony-Stark.jpg" alt="Emotional Endgame Deleted Scene Has Avengers Kneeling to Fallen Tony Stark" class="lazyload"></picture></figure></a></article><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><article><a href="/halloween-petition-date-change-trump/"><h3 class="sidebar-link-heading">Halloween Petition to Officially Change Holiday Date Racks Up Nearly 90K Signatures</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/L5OKrXG6VCs4ezGdacHcfK6w8Nqp5C/487:50/Halloween-Petition-Date-Change-Trump.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/L5OKrXG6VCs4ezGdacHcfK6w8Nqp5C/325:50/Halloween-Petition-Date-Change-Trump.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/L5OKrXG6VCs4ezGdacHcfK6w8Nqp5C/705:50/Halloween-Petition-Date-Change-Trump.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/L5OKrXG6VCs4ezGdacHcfK6w8Nqp5C/470:50/Halloween-Petition-Date-Change-Trump.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/L5OKrXG6VCs4ezGdacHcfK6w8Nqp5C/1110:50/Halloween-Petition-Date-Change-Trump.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/L5OKrXG6VCs4ezGdacHcfK6w8Nqp5C/740:50/Halloween-Petition-Date-Change-Trump.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/L5OKrXG6VCs4ezGdacHcfK6w8Nqp5C/675:50/Halloween-Petition-Date-Change-Trump.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/L5OKrXG6VCs4ezGdacHcfK6w8Nqp5C/450:50/Halloween-Petition-Date-Change-Trump.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/L5OKrXG6VCs4ezGdacHcfK6w8Nqp5C/325:50/Halloween-Petition-Date-Change-Trump.jpg" alt="Halloween Petition to Officially Change Holiday Date Racks Up Nearly 90K Signatures" class="lazyload"></picture></figure></a></article><article><a href="/joker-oscars-venice-film-festival/"><h3 class="sidebar-link-heading">Joker Is Going Straight to the Oscars Claims Venice Film Festival Director</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/zzSE4oLFB8fmKHKwWFBRtpz9CREbhm/487:50/Joker-Oscars-Venice-Film-Festival.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/zzSE4oLFB8fmKHKwWFBRtpz9CREbhm/325:50/Joker-Oscars-Venice-Film-Festival.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/zzSE4oLFB8fmKHKwWFBRtpz9CREbhm/705:50/Joker-Oscars-Venice-Film-Festival.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/zzSE4oLFB8fmKHKwWFBRtpz9CREbhm/470:50/Joker-Oscars-Venice-Film-Festival.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/zzSE4oLFB8fmKHKwWFBRtpz9CREbhm/1110:50/Joker-Oscars-Venice-Film-Festival.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/zzSE4oLFB8fmKHKwWFBRtpz9CREbhm/740:50/Joker-Oscars-Venice-Film-Festival.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/zzSE4oLFB8fmKHKwWFBRtpz9CREbhm/675:50/Joker-Oscars-Venice-Film-Festival.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/zzSE4oLFB8fmKHKwWFBRtpz9CREbhm/450:50/Joker-Oscars-Venice-Film-Festival.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/zzSE4oLFB8fmKHKwWFBRtpz9CREbhm/325:50/Joker-Oscars-Venice-Film-Festival.jpg" alt="Joker Is Going Straight to the Oscars Claims Venice Film Festival Director" class="lazyload"></picture></figure></a></article><article><a href="/avengers-endgame-funeral-scene-most-expensive/"><h3 class="sidebar-link-heading">Tony Stark Endgame Funeral May Be Most Expensive Scene in Movie History</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/487:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/325:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/705:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/470:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/1110:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/740:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/675:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/450:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/wRxnSnlabJRJgjREEqnhxyot3PJq9y/325:50/Avengers-Endgame-Funeral-Scene-Most-Expensive.jpg" alt="Tony Stark Endgame Funeral May Be Most Expensive Scene in Movie History" class="lazyload"></picture></figure></a></article></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><section class="sidebar-sticky-items"><header class="sidebar-heading"><h2>Movie News</h2></header><div class="sidebar-sticky-items"><article class="sidebar-sticky-link"><a href="/moon-night-keanu-reeves-russo-brothers-kevin-smith/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/zwrG920i3xKoqeCFGkD0kphTIHysxo/122:50/Moon-Night-Keanu-Reeves-Russo-Brothers-Kevin-Smith.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/zwrG920i3xKoqeCFGkD0kphTIHysxo/224:50/Moon-Night-Keanu-Reeves-Russo-Brothers-Kevin-Smith.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/zwrG920i3xKoqeCFGkD0kphTIHysxo/171:50/Moon-Night-Keanu-Reeves-Russo-Brothers-Kevin-Smith.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/zwrG920i3xKoqeCFGkD0kphTIHysxo/104:50/Moon-Night-Keanu-Reeves-Russo-Brothers-Kevin-Smith.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/zwrG920i3xKoqeCFGkD0kphTIHysxo/122:50/Moon-Night-Keanu-Reeves-Russo-Brothers-Kevin-Smith.jpg" alt="Keanu Reeves as Moon Knight: Endgame Co-Director Thinks It's a Good Call" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/moon-night-keanu-reeves-russo-brothers-kevin-smith/">Keanu Reeves as Moon Knight: Endgame Co-Director Thinks It's a Good Call</a></h3></article><article class="sidebar-sticky-link"><a href="/once-upon-a-time-in-hollywood-lion-king-box-office/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/2OYD4KfNdGgvnv8Wd1WgVLmMWyV4In/122:50/Once-Upon-A-Time-In-Hollywood-Lion-King.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/2OYD4KfNdGgvnv8Wd1WgVLmMWyV4In/224:50/Once-Upon-A-Time-In-Hollywood-Lion-King.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/2OYD4KfNdGgvnv8Wd1WgVLmMWyV4In/171:50/Once-Upon-A-Time-In-Hollywood-Lion-King.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/2OYD4KfNdGgvnv8Wd1WgVLmMWyV4In/104:50/Once-Upon-A-Time-In-Hollywood-Lion-King.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/2OYD4KfNdGgvnv8Wd1WgVLmMWyV4In/122:50/Once-Upon-A-Time-In-Hollywood-Lion-King.jpg" alt="Once Upon a Time Gives Tarantino His Best Opening, But Can't Beat The Lion King" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/once-upon-a-time-in-hollywood-lion-king-box-office/">Once Upon a Time Gives Tarantino His Best Opening, But Can't Beat The Lion King</a></h3></article></div></section></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/avengers-endgame-tony-stark-father-easter-egg/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script><script src="/assets/5d38012b30708/sites/sites-main/js/app2.min.js"></script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" /></noscript><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script>docReady();</script></body></html>