<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Fake Back to the Future 4 Post Fools a Ton of Fans - MovieWeb</title><meta name="description" content="A fake Michael J. Fox account had many people convinced that Back to the Future 4 was happening."><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="publisher" href="https://plus.google.com/+movieweb/posts" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><meta property="fb:admins" content="701427497" /><meta property="fb:admins" content="804274940" /><meta property="fb:admins" content="1295310549" /><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news" /><meta name="robots" content="noodp" /><meta name="robots" content="noydir" /><link rel="canonical" href="https://movieweb.com/back-to-the-future-4-fake-post-michael-j-fox/" /><link rel="amphtml" href="https://movieweb.com/amp/back-to-the-future-4-fake-post-michael-j-fox/" /><link rel="image_src" href="https://cdn.movieweb.com/img.news.tops/NEb7FJzIIW0mek_1_a/Back-To-The-Future-4-Fake-Post-Michael.jpg"><meta name="news_keywords" content="Back to the Future 4,Back to the Future,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Fake Back to the Future 4 Post Fools a Ton of Fans" /><meta property="og:url" content="https://movieweb.com/back-to-the-future-4-fake-post-michael-j-fox/" /><meta property="og:description" content="A fake Michael J. Fox account had many people convinced that Back to the Future 4 was happening."><meta property="og:image" content="https://cdn.movieweb.com/img.news.tops/NEb7FJzIIW0mek_1_a/Back-To-The-Future-4-Fake-Post-Michael.jpg" /><meta name="twitter:title" content="Fake Back to the Future 4 Post Fools a Ton of Fans"><meta name="twitter:description" content="A fake Michael J. Fox account had many people convinced that Back to the Future 4 was happening."><meta name="twitter:card" content="photo" /><meta name="twitter:image" content="https://cdn.movieweb.com/img.news.tops/NEb7FJzIIW0mek_1_a/Back-To-The-Future-4-Fake-Post-Michael.jpg" /><meta name="twitter:image:alt" content="Fake Back to the Future 4 Post Fools a Ton of Fans" /><meta name="twitter:url" content="https://movieweb.com/back-to-the-future-4-fake-post-michael-j-fox/"><meta name="twitter:site" content="@movieweb" /><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2018-06-11T13:50:20-07:00" /><meta property="article:modified_time" content="2018-06-11T13:50:24-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Back to the Future 4" /><meta property="article:tag" content="Back to the Future" /><meta property="article:tag" content="Movie News" /><link rel="author" href="https://plus.google.com/u/0/+RyanScottWrites"><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.typonine.com/"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com"><link rel="manifest" href="/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="application-name" content="MovieWeb"><meta name="msapplication-TileColor" content="#cc0000"><meta name="msapplication-TileImage" content="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/mstile-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//separatesilver.com/0cbf0251db822e69a4eb820faba60d9d15182d6431a69fa1232f810a7147d0a820c3ec420e7a9df509903d130b95744b0749dc31a93b145d25fadd58491b');</script><script src="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/ads.hb.v5.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "https://movieweb.com", "logo": "https://cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/logo-amp.png" } </script><script> window.__is_non_eu = function() {}; (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})(); </script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/main.min.css?5afab34421ee1"><!--[if lte IE 9]><script src="//cdn.movieweb.com/assets/5afab34421ee1/sites/sites-main/js/html5shiv.min.js"></script><script src="//cdn.movieweb.com/assets/5afab34421ee1/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5afab34421ee1/sites/sites-main/css/ie8-9.min.css"><![endif]--></head><body><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/back-to-the-future-4-fake-post-michael-j-fox/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="https://movieweb.com/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="https://movieweb.com/new-movies/" itemprop="url">New Movies</a></li><li itemprop="name"><a href="https://movieweb.com/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="https://movieweb.com/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="https://movieweb.com/tv-news/" itemprop="url">TV News</a></li><li itemprop="name"><a href="https://movieweb.com/superheroes/" itemprop="url">Superheroes</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-site-title"><img src="https://cdn.movieweb.com/assets/1/sites/movieweb.com/logo-small.png" alt="MovieWeb"></div><div class="current-article-overview"><p class="current-article-title">Fake Back to the Future 4 Post Fools a Ton of Fans</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "Article", "url": "https://movieweb.com/back-to-the-future-4-fake-post-michael-j-fox/", "mainEntityOfPage": "https://movieweb.com/back-to-the-future-4-fake-post-michael-j-fox/", "dateCreated": "2018-06-11T13:50:20-07:00", "datePublished": "2018-06-11T13:50:20-07:00", "dateModified": "2018-06-11T13:50:24-07:00", "headline": "Fake Back to the Future 4 Post Fools a Ton of Fans", "description": "A fake Michael J. Fox account had many people convinced that Back to the Future 4 was happening.", "keywords": [ "Back to the Future 4","Back to the Future" ], "image": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/img.news.tops/NEb7FJzIIW0mek_1_a/Back-To-The-Future-4-Fake-Post-Michael.jpg", "height": 631, "width": 1200 }, "author": { "@type": "Person", "name": "Ryan Scott", "url": "https://movieweb.com/contributors/ryan-scott/" }, "publisher": { "@type": "Organization", "name": "MovieWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "articleBody": "Back to the Future 4 isn't happening. Probably not ever, but at least not right now. Unfortunately, a whole bunch of fans got excited about the prospect of just such a movie over the weekend when a fake post on Facebook began circulating that promised the long-awaited sequel was finally coming to fruition. The post originated from a fake Michael J. Fox account and has since been deleted, but the caption provided with the post was more than enough to get people talking. The post read as follows. 'Hi everybody! Today is a very important day, besides of being my birthday, I'm announcing Back to the Future IV!!!!! We thought about for many years and we started shooting last summer. I'll reveal the release date in a few days. Love you all!!!' Grammatical errors weren't enough of a red flag to guard folks from the blinding excitement that came from the idea of getting Doc Brown and Marty McFly back together for another time traveling adventure in the DeLorean. What helped make it so convincing was the photo included with the post, which features Michael J. Fox, Christopher Lloyd and Lea Thompson reunited. But the photo was from a few years back. But maybe this is a good time to ask the question, will we ever actually see Back to the Future 4? Probably not. Christopher Lloyd has expressed his desire to do it and stated that he would still like to in 2015, but that desire isn't enough to make it actually happen. Michael J. Fox is a big factor. He's been battling Parkinson's for a long time now, which could get in the way. However, he's managed to act quite a bit over the years in spite of his Parkinson's. Then there's the studio. Does Universal want it bad enough to put all of the pieces together? Apparently not. The good news is that we're not likely to ever see a Back to the Future reboot either. Producer Frank Marshall said in 2016, 'Yeah [we won't reboot Back to The Future], as long as I have my say. No, that one exists just like E.T., we're never touching those.' And it's doubtful Robert Zemeckis or Steven Spielberg would stand for any sort of reboot on their watch either. That means, unless someone decides that finally making a proper sequel is a good idea, we're probably not getting a new Back to the Future movie. At least not any time in the foreseeable future. So, at the very least, even though we're not actually getting Back to the Future 4, we can rest easy knowing that nobody is going to ruin the sacred franchise as it exists now. It's just a shame that this phony A hole had to get everyone's hopes up. You can check out the since-deleted Facebook post and Lea Thompson's original Instagram post for yourself below. This was previously reported by Yahoo. OMG!@realmikefox announced Back To The Future 4! pic.twitter.com/coDg9uOZBv&mdash; Peter De Smet (@dewlanna) June 10, 2018" } </script><article class="article"><header class="article-header" data-newsid="NEb7FJzIIW0mek" data-loadmore="true" data-newscategory="Announcement" data-title="Fake Back to the Future 4 Post Fools a Ton of Fans" data-image="https%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNEb7FJzIIW0mek_1_a%2FBack-To-The-Future-4-Fake-Post-Michael.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fback-to-the-future-4-fake-post-michael-j-fox%2F" data-shares="361" data-fbappid="357878074202"><figure class="article-header-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEb7FJzIIW0mek_1_b/Back-To-The-Future-4-Fake-Post-Michael.jpg" alt="A fake Michael J. Fox account had many people convinced that Back to the Future 4 was happening."></figure><div class="article-header-info"><h1 class="article-header-title">Fake Back to the Future 4 Post Fools a Ton of Fans</h1><div class="article-header-credits"><p class="article-header-author"><a href="https://movieweb.com/contributors/ryan-scott/">Ryan Scott</a></p><p class="article-header-date"><time datetime="2018-06-11T13:50:20-07:00">06.11.2018</time></p></div></div><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">361</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><div class="article-body"><p><a href="https://movieweb.com/movie/back-to-the-future-4/" class="movie"><strong><em>Back to the Future 4</em></strong></a> isn't happening. Probably not ever, but at least not right now. Unfortunately, a whole bunch of fans got excited about the prospect of just such a movie over the weekend when a fake post on Facebook began circulating that promised the long-awaited sequel was finally coming to fruition. The post originated from a fake <a href="https://movieweb.com/person/michael-j-fox/" class="person">Michael J. Fox</a> account and has since been deleted, but the caption provided with the post was more than enough to get people talking. The post read as follows.</p><blockquote class="quote">"Hi everybody! Today is a very important day, besides of being my birthday, I'm announcing Back to the Future IV!!!!! We thought about for many years and we started shooting last summer. I'll reveal the release date in a few days. Love you all!!!"</blockquote><p>Grammatical errors weren't enough of a red flag to guard folks from the blinding excitement that came from the idea of getting Doc Brown and Marty McFly back together for another time traveling adventure in the DeLorean. What helped make it so convincing was the photo included with the post, which features Michael J. Fox, Christopher Lloyd and Lea Thompson reunited. But the photo was from a few years back.</p><div class="ad ad-news"><script type="text/javascript"> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PRPw1kOnaFaNSY"; google_ad_width = 300; google_ad_height = 250; </script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p>But maybe this is a good time to ask the question, will we ever actually see <strong><em>Back to the Future 4</em></strong>? Probably not. Christopher Lloyd has expressed his desire to do it and stated that he would still like to in 2015, but that desire isn't enough to make it actually happen. Michael J. Fox is a big factor. He's been battling Parkinson's for a long time now, which could get in the way. However, he's managed to act quite a bit over the years in spite of his Parkinson's. Then there's the studio. Does Universal want it bad enough to put all of the pieces together? Apparently not.</p><p>The good news is that we're not likely to ever see a <em>Back to the Future</em> reboot either. Producer Frank Marshall said in 2016, "Yeah [we won't reboot Back to The Future], as long as I have my say. No, that one exists just like E.T., we're never touching those." And it's doubtful Robert Zemeckis or Steven Spielberg would stand for any sort of reboot on their watch either. That means, unless someone decides that finally making a proper sequel is a good idea, we're probably not getting a new <em>Back to the Future</em> movie. At least not any time in the foreseeable future.</p><p>So, at the very least, even though we're not actually getting <strong><em>Back to the Future 4</em></strong>, we can rest easy knowing that nobody is going to ruin the sacred franchise as it exists now. It's just a shame that this phony A hole had to get everyone's hopes up. You can check out the since-deleted Facebook post and Lea Thompson's original Instagram post for yourself below. This was previously reported by <a href="http://www.yahoo.com/amphtml/entertainment/sorry-back-future-4-fans-michael-j-fox-sequel-saw-facebook-isnt-happening-152922856.html" target="_blank">Yahoo</a>.</p><blockquote class="twitter-tweet" align="center" data-width="500" data-lang="en"><p lang="en" dir="ltr">OMG!<a href="https://twitter.com/realmikefox?ref_src=twsrc%5Etfw">@realmikefox</a> announced Back To The Future 4! <a href="https://t.co/coDg9uOZBv">pic.twitter.com/coDg9uOZBv</a></p>&mdash; Peter De Smet (@dewlanna) <a href="https://twitter.com/dewlanna/status/1005758703172243457?ref_src=twsrc%5Etfw">June 10, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p><figure class="instagram-embed"><iframe src="//instagram.com/p/5QPSPYvGYV/embed/" frameborder="0" scrolling="no" width="612" height="690" allowtransparency="true"></iframe></figure></p></div><footer class="article-footer"><div class="article-tags"> Topics: <a href="https://movieweb.com/movie/back-to-the-future-4/">Back to the Future 4</a>, <a href="https://movieweb.com/back-to-the-future/">Back to the Future</a></div><section class="article-followistic"><h4 class="article-followistic-title">Don't Miss A Story</h4><div id="followistic-root"></div><script type="text/javascript"> (function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)}, a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)}) (window,document,'script','//static.followistic.com/widget/flw.js','followistic'); followistic('account', 'cfcad54533578d4d1c88ccf217ff7442'); followistic('guid', 'NEb7FJzIIW0mek'); </script></section><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Fake Back to the Future 4 Post Fools a Ton of Fans</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><section><a href="https://movieweb.com/back-to-the-future-30-year-anniversary-reunion/"><img src="https://cdn.movieweb.com/img.news.tops/NEDqyoQZU738GM_2_c/Back-To-The-Future-30-Year-Anniversary-Reunion.jpg" alt="Watch the Back to the Future Cast Reunite After 30 Years"><h2 class="article-more-links-title">Watch the Back to the Future Cast Reunite After 30 Years</h4></a></section><section><a href="https://movieweb.com/back-to-future-4-christopher-lloyd-doc-brown/"><img src="https://cdn.movieweb.com/img.news.tops/NE2w6S65Q1dn4a_2_c/Back-To-Future-4-Christopher-Lloyd-Doc-Brown.jpg" alt="Christopher Lloyd Wants to Do Back to the Future 4"><h2 class="article-more-links-title">Christopher Lloyd Wants to Do Back to the Future 4</h4></a></section></div></section><div class="ad ad-video"><div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="//cdn.movieweb.com/assets/20170714/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></footer></article></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><div class="sidebar-links"><section><a href="https://movieweb.com/hawkeye-movie-marvel-phase-4/"><strong class="sidebar-link-heading">Hawkeye Standalone Movie Being Considered for Marvel Phase 4</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEeMgSa4h2ODhi_2_c/Hawkeye-Movie-Marvel-Phase-4.jpg" alt="Hawkeye Standalone Movie Being Considered for Marvel Phase 4"></figure></a></section><section><a href="https://movieweb.com/star-wars-9-scene-leak/"><strong class="sidebar-link-heading">First Star Wars 9 Scene Leaks and It's Epic</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NENQRnKrnbupRP_1_c/Star-Wars-9-Scene-Leak.jpg" alt="First Star Wars 9 Scene Leaks and It's Epic"></figure></a></section><section><a href="https://movieweb.com/rian-johnson-star-wars-2020-release/"><strong class="sidebar-link-heading">Rian Johnson's Star Wars Trilogy Might Release in 2020</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NE2gotVCmi3I56_1_c/Rian-Johnson-Star-Wars-2020-Release.jpg" alt="Rian Johnson's Star Wars Trilogy Might Release in 2020"></figure></a></section><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><section><a href="https://movieweb.com/predator-tv-spot-mega-predator/"><strong class="sidebar-link-heading">New The Predator TV Trailer Unleashes Monstrous Mega-Predator</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NE6O1p3EvRaj98_2_c/Predator-Tv-Spot-Mega-Predator.jpg" alt="New The Predator TV Trailer Unleashes Monstrous Mega-Predator"></figure></a></section><section><a href="https://movieweb.com/it-2-cast-isaiah-mustafa-adult-mike-hanlon/"><strong class="sidebar-link-heading">IT 2 Casts Isaiah Mustafa as the Adult Mike Hanlon, The Losers Club Is Complete</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NE57nlvjJdGa85_4_c/It-2-Cast-Isaiah-Mustafa-Adult-Mike-Hanlon.jpg" alt="IT 2 Casts Isaiah Mustafa as the Adult Mike Hanlon, The Losers Club Is Complete"></figure></a></section><section><a href="https://movieweb.com/suicide-squad-2-deathstroke-villain-task-force-x/"><strong class="sidebar-link-heading">Deathstroke May Be the Villain of Suicide Squad 2</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NE1UX8yrGweS52_1_c/Suicide-Squad-2-Deathstroke-Villain-Task-Force-X.jpg" alt="Deathstroke May Be the Villain of Suicide Squad 2"></figure></a></section></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><header class="sidebar-heading"><h2>Latest Movie News</h2></header><ul class="sidebar-sticky-items"><li><a href="https://movieweb.com/kathleen-kennedy-replaced-lucasfilm-kevin-feige/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">Kathleen Kennedy Is Not Being Replaced by Kevin Feige at Lucasfilm</strong><figure class="sidebar-sticky-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEt2WvKhrU5mwB_1_c/Kathleen-Kennedy-Replaced-Lucasfilm-Kevin-Feige.jpg" alt="Kathleen Kennedy Is Not Being Replaced by Kevin Feige at Lucasfilm"></figure></a></li><li><a href="https://movieweb.com/arachnophobia-remake-james-wan/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">Arachnophobia Remake Being Developed by James Wan</strong><figure class="sidebar-sticky-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEerhYK0U7uDhm_1_c/Arachnophobia-Remake-James-Wan.jpg" alt="Arachnophobia Remake Being Developed by James Wan"></figure></a></li><li><a href="https://movieweb.com/avengers-4-jeremy-renner-reaction/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">Jeremy Renner Says Avengers 4 Is Awesome</strong><figure class="sidebar-sticky-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEj8dXXrTKhhnj_1_c/Avengers-4-Jeremy-Renner-Reaction.jpg" alt="Jeremy Renner Says Avengers 4 Is Awesome"></figure></a></li></ul></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/back-to-the-future-4-fake-post-michael-j-fox/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/news/">Archive</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; Cassius Network &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> WebFontConfig = { custom: { families: [ 'Font Awesome', 'Titling Gothic Narrow Light', 'Titling Gothic Cond Light', 'Titling Gothic Cond Standard', 'Titling Gothic Cond Regular', 'Titling Gothic Comp Medium' ], urls: ['//cdn.movieweb.com/assets/5afab34421ee1/sites/movieweb.com/fonts.min.css'] }, google: { families: ['Open Sans:300,300i,400,400i,600,600i,700,700i,800,800i', 'Titillium Web:400'] } }; (function() { var wf = document.createElement('script'); wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js'; wf.type = 'text/javascript'; wf.async = 'true'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wf, s); })(); </script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i|Titillium+Web:400" data-norem></noscript><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Ryan Scott'}); ga('set', {'contentGroup1':"Back to the Future 4"}); ga('set', {'contentGroup2':"Back to the Future"}); ga('set', {'contentGroup3':"Movie News"}); ga('send', 'pageview'); </script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="MovieWeb" /></noscript><script src="//cdn.movieweb.com/assets/5afab34421ee1/sites/sites-main/js/jquery-3.2.0.min.js"></script><script src="//cdn.movieweb.com/assets/5afab34421ee1/sites/sites-main/js/jquery.waypoints.min.js"></script><script src="//cdn.movieweb.com/assets/5afab34421ee1/sites/sites-main/js/app.min.js"></script><script>docReady();</script><script type="text/javascript" src="//cdn.movieweb.com/assets/5afab34421ee1/vendor/youtube-playlist-player/js/yt.min.js"></script><script type="text/javascript"> Q.youtube_playlister('movieweb'); </script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script></body></html>