<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Batman Ninja Review: The Dark Knight Looks Great in Glorious Anime - MovieWeb</title><meta name="description" content="Batman Ninja is perhaps the most artistic vision of the Caped Crusader released yet, and should be sought out by fans."><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="publisher" href="https://plus.google.com/+movieweb/posts" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><meta property="fb:admins" content="701427497" /><meta property="fb:admins" content="804274940" /><meta property="fb:admins" content="1295310549" /><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news" /><meta name="robots" content="noodp" /><meta name="robots" content="noydir" /><link rel="canonical" href="https://movieweb.com/batman-ninja-movie-review-2018/" /><link rel="amphtml" href="https://movieweb.com/amp/batman-ninja-movie-review-2018/" /><link rel="image_src" href="https://cdn.movieweb.com/img.news.tops/NEiZCIgcWsTlmm_1_a/Batman-Ninja-Movie-Review-2018.jpg"><meta name="news_keywords" content="Batman Ninja,Batman,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Batman Ninja Review: The Dark Knight Looks Great in Glorious Anime" /><meta property="og:url" content="https://movieweb.com/batman-ninja-movie-review-2018/" /><meta property="og:description" content="Batman Ninja is perhaps the most artistic vision of the Caped Crusader released yet, and should be sought out by fans."><meta property="og:image" content="https://cdn.movieweb.com/img.news.tops/NEiZCIgcWsTlmm_1_a/Batman-Ninja-Movie-Review-2018.jpg" /><meta name="twitter:title" content="Batman Ninja Review: The Dark Knight Looks Great in Glorious Anime"><meta name="twitter:description" content="Batman Ninja is perhaps the most artistic vision of the Caped Crusader released yet, and should be sought out by fans."><meta name="twitter:card" content="photo" /><meta name="twitter:image" content="https://cdn.movieweb.com/img.news.tops/NEiZCIgcWsTlmm_1_a/Batman-Ninja-Movie-Review-2018.jpg" /><meta name="twitter:image:alt" content="Batman Ninja Review: The Dark Knight Looks Great in Glorious Anime" /><meta name="twitter:url" content="https://movieweb.com/batman-ninja-movie-review-2018/"><meta name="twitter:site" content="@movieweb" /><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2018-04-26T13:20:07-07:00" /><meta property="article:modified_time" content="2018-04-26T13:20:07-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Batman Ninja" /><meta property="article:tag" content="Batman" /><meta property="article:tag" content="Movie News" /><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.typonine.com/"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com"><link rel="manifest" href="/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="application-name" content="MovieWeb"><meta name="msapplication-TileColor" content="#cc0000"><meta name="msapplication-TileImage" content="//cdn.movieweb.com/assets/5ae163a593189/sites/movieweb.com/icons/mstile-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.movieweb.com/assets/5ae163a593189/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="//cdn.movieweb.com/assets/5ae163a593189/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="//cdn.movieweb.com/assets/5ae163a593189/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="//cdn.movieweb.com/assets/5ae163a593189/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="//cdn.movieweb.com/assets/5ae163a593189/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="//cdn.movieweb.com/assets/5ae163a593189/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="//cdn.movieweb.com/assets/5ae163a593189/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//separatesilver.com/0cbf0251db822e69a4eb820faba60d9d15182d6431a69fa1232f810a7147d0a820c3ec420e7a9df509903d130b95744b0749dc31a93b145d25fadd58491b');</script><script src="//cdn.movieweb.com/assets/5ae163a593189/sites/movieweb.com/ads.hb.v5.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "https://movieweb.com", "logo": "https://cdn.movieweb.com/assets/5ae163a593189/sites/movieweb.com/logo-amp.png" } </script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5ae163a593189/sites/movieweb.com/main.min.css?5ae163a593189"><!--[if lte IE 9]><script src="//cdn.movieweb.com/assets/5ae163a593189/sites/sites-main/js/html5shiv.min.js"></script><script src="//cdn.movieweb.com/assets/5ae163a593189/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5ae163a593189/sites/sites-main/css/ie8-9.min.css"><![endif]--></head><body><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/batman-ninja-movie-review-2018/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="https://movieweb.com/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="https://movieweb.com/new-movies/" itemprop="url">New Movies</a></li><li itemprop="name"><a href="https://movieweb.com/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="https://movieweb.com/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="https://movieweb.com/tv-news/" itemprop="url">TV News</a></li><li itemprop="name"><a href="https://movieweb.com/superheroes/" itemprop="url">Superheroes</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-site-title"><img src="https://cdn.movieweb.com/assets/1/sites/movieweb.com/logo-small.png" alt="MovieWeb"></div><div class="current-article-overview"><p class="current-article-title">Batman Ninja Review: The Dark Knight Looks Great in Glorious Anime</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "Article", "url": "https://movieweb.com/batman-ninja-movie-review-2018/", "mainEntityOfPage": "https://movieweb.com/batman-ninja-movie-review-2018/", "dateCreated": "2018-04-26T13:20:07-07:00", "datePublished": "2018-04-26T13:20:07-07:00", "dateModified": "2018-04-26T13:20:07-07:00", "headline": "Batman Ninja Review: The Dark Knight Looks Great in Glorious Anime", "description": "Batman Ninja is perhaps the most artistic vision of the Caped Crusader released yet, and should be sought out by fans.", "keywords": [ "Batman Ninja","Batman" ], "image": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/img.news.tops/NEiZCIgcWsTlmm_1_a/Batman-Ninja-Movie-Review-2018.jpg", "height": 632, "width": 1200 }, "author": { "@type": "Person", "name": "Julian Roman", "url": "https://movieweb.com/contributors/julian-roman/" }, "publisher": { "@type": "Organization", "name": "MovieWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/assets/5ae163a593189/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "articleBody": "The Dark Knight goes anime. Batman Ninja is unlike anything we've seen from Warner Bros. Animation. It combines time travel with period martial arts and mecha. The film is an entirely Japanese production with character design by Afro Samurai creator Takashi Okazaki. It is absolutely gorgeous, perhaps the most artistic vision of the Caped Crusader yet. The premise is clever, but the execution of the plot is patchwork at best. The screenplay by Kazuki Nakashima incorporates multiple themes from Japanese culture and history. The version I saw was dubbed for English and not subtitled. The cultural nuances are surely lost in translation. Batman Ninja opens in present day Gotham City. Batman crashes a demonstration of Gorilla Grodd's Quake Machine at Arkham Asylum. The device activates and transports the entire island hundreds of years in the past to feudal Japan. Batman is shocked to discover that he arrived two years after the fiendish criminals. Joker, Penguin, Two-Face, and Poison Ivy have become lords battling to be shogun. He must stop the war, recapture the Quake Machine, and restore the timeline. It's a daunting task for our hero. Luckily, Batman's vaunted sidekicks and gal pal Catwoman were caught in the time warp as well. The animation in this film is truly spectacular. Director Junpei Mizusaki delivers a lavish production. Most of the films in the DC animated universe are stylistically the same. Batman Ninja is a celebration of Japanese art in general, not just anime. Some of the scenes are drawn as two-dimensional ink brush paintings. It's a creative touch that adds distinction and flourish. The continuous visual evolution lifts Batman Ninja when the plot becomes spotty. Anyone who appreciates animation will be impressed. My issue with Batman Ninja is the choppiness of the plot. The overall story is interesting, but the scenes don't always flow. I think there was such focus on the look of the film, working out details in the plot became an afterthought. The characters have zero exposition. They talk enough to propel the action. This is all done with loads of anime tropes. Every standard in the genre makes an appearance in some way, down to the requisite pet monkey. It's complete overkill, but an understandable commitment to the genre. Batman Ninja is an anime and mecha film to the core. The action is hit or miss, but once again reflective of the genre. The duels were the most interesting, especially against the cackling joker. The bigger scenes look fantastic, but almost becomes too busy. The robot fights, characters, various animals, and backgrounds begin to blur in the frenzied climax. I understand the desire to go big in this story, but the more intimate action scenes are better here. Batman Ninja is a wildly refreshing take on a known commodity. This film, along with the better, but not as visually stunning Gotham by Gaslight; are needed departures from the norm. Don't get me wrong, Sam Liu and his California team do a pretty good job with the Batman and Justice League animated films. It's just nice to see a different viewpoint from the Japanese. I can't wait to see what Mizusaki and Warner Bros. Animation does next. How about a manga Superman?" } </script><article class="article"><header class="article-header" data-newsid="NEiZCIgcWsTlmm" data-loadmore="true" data-newscategory="Review" data-title="Batman Ninja Review: The Dark Knight Looks Great in Glorious Anime" data-image="https%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNEiZCIgcWsTlmm_1_a%2FBatman-Ninja-Movie-Review-2018.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fbatman-ninja-movie-review-2018%2F" data-shares="64" data-fbappid="357878074202"><figure class="article-header-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEiZCIgcWsTlmm_1_b/Batman-Ninja-Movie-Review-2018.jpg" alt="Batman Ninja is perhaps the most artistic vision of the Caped Crusader released yet, and should be sought out by fans."></figure><div class="article-header-info"><h1 class="article-header-title">Batman Ninja Review: The Dark Knight Looks Great in Glorious Anime</h1><div class="article-header-credits"><p class="article-header-author"><a href="https://movieweb.com/contributors/julian-roman/">Julian Roman</a></p><p class="article-header-date"><time datetime="2018-04-26T13:20:07-07:00">04.26.2018</time></p></div></div><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">64</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><div class="article-body"><p>The Dark Knight goes anime. <a href="https://movieweb.com/movie/batman-ninja/" class="movie"><strong><em>Batman Ninja</em></strong></a> is unlike anything we've seen from Warner Bros. Animation. It combines time travel with period martial arts and mecha. The film is an entirely Japanese production with character design by <em>Afro Samurai</em> creator Takashi Okazaki. It is absolutely gorgeous, perhaps the <a href="https://movieweb.com/batman-ninja-anime-movie-2018-release-date/" class="news">most artistic vision of the Caped Crusader yet</a>. The premise is clever, but the execution of the plot is patchwork at best. The screenplay by Kazuki Nakashima incorporates multiple themes from Japanese culture and history. The version I saw was dubbed for English and not subtitled. The cultural nuances are surely lost in translation.</p><div class="ad ad-news"><script type="text/javascript"> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PR5Y5KfFxlDM96"; google_ad_width = 300; google_ad_height = 250; </script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p><strong><em>Batman Ninja</em></strong> opens in <a href="https://movieweb.com/gotham-city-sirens-still-in-development-dirctor-david-ayer/" class="news">present day Gotham City</a>. Batman crashes a demonstration of Gorilla Grodd's Quake Machine at Arkham Asylum. The device activates and transports the entire island hundreds of years in the past to feudal Japan. <a href="https://movieweb.com/batman/" class="franchise">Batman</a> is shocked to discover that he arrived two years after the fiendish criminals. Joker, Penguin, Two-Face, and Poison Ivy have become lords battling to be shogun. He must stop the war, recapture the Quake Machine, and restore the timeline. It's a daunting task for our hero. Luckily, Batman's vaunted sidekicks and gal pal Catwoman were caught in the time warp as well.</p><p>The <a href="https://movieweb.com/batman-ninja-movie-trailer-anime/" class="news">animation in this film is truly spectacular</a>. Director Junpei Mizusaki delivers a lavish production. Most of the films in the DC animated universe are stylistically the same. <strong><em>Batman Ninja</em></strong> is a celebration of Japanese art in general, not just anime. Some of the scenes are drawn as two-dimensional ink brush paintings. It's a creative touch that adds distinction and flourish. The continuous visual evolution lifts <strong><em>Batman Ninja</em></strong> when the plot becomes spotty. Anyone who appreciates animation will be impressed.</p><p>My issue with <strong><em>Batman Ninja</em></strong> is the choppiness of the plot. The overall story is interesting, but the scenes don't always flow. I think there was such focus on the look of the film, working out details in the plot became an afterthought. The characters have zero exposition. They talk enough to propel the action. This is all done with loads of anime tropes. Every standard in the genre makes an appearance in some way, down to the requisite pet monkey. It's complete overkill, but an understandable commitment to the genre. <strong><em>Batman Ninja</em></strong> is an anime and mecha film to the core.</p><p>The action is hit or miss, but once again reflective of the genre. The duels were the most interesting, especially against the <a href="https://movieweb.com/batman-killing-joke-movie-review-2016/" class="news">cackling joker</a>. The bigger scenes look fantastic, but almost becomes too busy. The robot fights, characters, various animals, and backgrounds begin to blur in the frenzied climax. I understand the desire to go big in this story, but the more intimate action scenes are better here.</p><p><strong><em>Batman Ninja</em></strong> is a wildly refreshing take on a known commodity. This film, along with the better, but not as visually stunning <em>Gotham by Gaslight</em>; are needed departures from the norm. Don't get me wrong, Sam Liu and his California team do a pretty good job with the Batman and Justice League animated films. It's just nice to see a different viewpoint from the Japanese. I can't wait to see what Mizusaki and <a href="http://www.warnerbros.com" target="_blank">Warner Bros. Animation</a> does next. How about a manga Superman?</p></div><footer class="article-footer"><div class="article-tags"> Topics: <a href="https://movieweb.com/movie/batman-ninja/">Batman Ninja</a></div><section class="article-followistic"><h4 class="article-followistic-title">Don't Miss A Story</h4><div id="followistic-root"></div><script type="text/javascript"> (function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)}, a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)}) (window,document,'script','//static.followistic.com/widget/flw.js','followistic'); followistic('account', 'cfcad54533578d4d1c88ccf217ff7442'); followistic('guid', 'NEiZCIgcWsTlmm'); </script></section><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Batman Ninja Review: The Dark Knight Looks Great in Glorious Anime</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><section><a href="https://movieweb.com/batman-ninja-movie-trailer-anime/"><img src="https://cdn.movieweb.com/img.news.tops/NExV453EDyzTAG_1_c/Batman-Ninja-Movie-Trailer-Anime.jpg" alt="Batman Ninja Trailer: The First-Ever Dark Knight Anime Has Arrived"><h2 class="article-more-links-title">Batman Ninja Trailer: The First-Ever Dark Knight Anime Has Arrived</h4></a></section><section><a href="https://movieweb.com/batman-ninja-anime-movie-2018-release-date/"><img src="https://cdn.movieweb.com/img.news.tops/NE6qrBQnnHfZa6_1_c/Batman-Ninja-Anime-Movie-2018-Release-Date.jpg" alt="Batman Ninja Anime Movie Officially Coming in 2018"><h2 class="article-more-links-title">Batman Ninja Anime Movie Officially Coming in 2018</h4></a></section></div></section><div class="ad ad-video"><div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="//cdn.movieweb.com/assets/20170714/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></footer></article></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><header class="sidebar-heading"><h2>THIS WEEK</h2></header><div class="ad" style="height:0;overflow:hidden;padding-top:calc(591.44/1127.34*100%);position:relative; margin-bottom:1rem;"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fmovieweb%2Fvideos%2F10155961144402199%2F&show_text=0&width=350" style="position:absolute;top:0;left:0;width:100%;height:100%;border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div><div class="sidebar-links"><section><a href="https://movieweb.com/it-2-scarier-more-intense/"><strong class="sidebar-link-heading">IT 2 Will Be Scarier and More Intense Promises Director</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEenO8stGgO5hj_2_c/It-2-Scarier-More-Intense.jpg" alt="IT 2 Will Be Scarier and More Intense Promises Director"></figure></a></section><section><a href="https://movieweb.com/glass-movie-first-footage-description-poster-cinemacon/"><strong class="sidebar-link-heading">First Glass Footage Description Unites Split &amp; Unbreakable Supervillains</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEGsHFZ2xZQKKP_1_c/Glass-Movie-First-Footage-Description-Poster-Cinemacon.jpg" alt="First Glass Footage Description Unites Split & Unbreakable Supervillains"></figure></a></section><section><a href="https://movieweb.com/john-wick-3-story-details-synopsis-teaser-poster-cinemacon/"><strong class="sidebar-link-heading">John Wick 3 Synopsis and Teaser Poster Revealed</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NENA1GiC4vE3QS_1_c/John-Wick-3-Story-Details-Synopsis-Teaser-Poster.jpg" alt="John Wick 3 Synopsis and Teaser Poster Revealed"></figure></a></section><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><section><a href="https://movieweb.com/avengers-infinity-war-brady-bunch-theme-song-video-jimmy-fallon/"><strong class="sidebar-link-heading">Infinity War Stars Recreate The Brady Bunch Theme Song</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEfYUejRcfNvjg_1_c/Avengers-Infinity-War-Brady-Bunch-Theme-Song-Video.jpg" alt="Infinity War Stars Recreate The Brady Bunch Theme Song"></figure></a></section><section><a href="https://movieweb.com/the-long-walk-movie-stephen-king-new-line/"><strong class="sidebar-link-heading">Stephen King's The Long Walk Is Happening at New Line</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEIYyjUuCPDnMQ_1_c/The-Long-Walk-Movie-Stephen-King-New-Line.jpg" alt="Stephen King's The Long Walk Is Happening at New Line"></figure></a></section><section><a href="https://movieweb.com/jurassic-world-fallen-kingdom-animatronic-dinosaurs/"><strong class="sidebar-link-heading">Jurassic World 2 Has the Most Animatronic Dinos Since Jurassic Park</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NExF0ydQ3dS7AA_1_c/Jurassic-World-Fallen-Kingdom-Animatronic-Dinosaurs.jpg" alt="Jurassic World 2 Has the Most Animatronic Dinos Since Jurassic Park"></figure></a></section></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><header class="sidebar-heading"><h2>Latest Movie News</h2></header><ul class="sidebar-sticky-items"><li><a href="https://movieweb.com/deadpool-2-box-office-opening-tracking-150-million-dollars/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">Deadpool 2 Now on Track for Massive $150M Box Office Debut</strong><figure class="sidebar-sticky-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEJAtuCHCPjMNP_1_c/Deadpool-2-Box-Office-Opening-Tracking-150-Million.jpg" alt="Deadpool 2 Now on Track for Massive $150M Box Office Debut"></figure></a></li><li><a href="https://movieweb.com/coming-2-america-title-sequel-moving-forward-paramount/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">Paramount Confirms Coming to America 2 and More at CinemaCon</strong><figure class="sidebar-sticky-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NErOKkY0BYk8vs_1_c/Coming-2-America-Title-Sequel-Moving-Forward-Paramount.jpg" alt="Paramount Confirms Coming to America 2 and More at CinemaCon"></figure></a></li></ul></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/batman-ninja-movie-review-2018/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/news/">Archive</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; Cassius Network &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> WebFontConfig = { custom: { families: [ 'Font Awesome', 'Titling Gothic Narrow Light', 'Titling Gothic Cond Light', 'Titling Gothic Cond Standard', 'Titling Gothic Cond Regular', 'Titling Gothic Comp Medium' ], urls: ['//cdn.movieweb.com/assets/5ae163a593189/sites/movieweb.com/fonts.min.css'] }, google: { families: ['Open Sans:300,300i,400,400i,600,600i,700,700i,800,800i', 'Titillium Web:400'] } }; (function() { var wf = document.createElement('script'); wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js'; wf.type = 'text/javascript'; wf.async = 'true'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wf, s); })(); </script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i|Titillium+Web:400" data-norem></noscript><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Julian Roman'}); ga('set', {'contentGroup1':"Batman Ninja"}); ga('set', {'contentGroup2':"Batman"}); ga('set', {'contentGroup3':"Movie News"}); ga('send', 'pageview'); </script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="MovieWeb" /></noscript><script src="//cdn.movieweb.com/assets/5ae163a593189/sites/sites-main/js/jquery-3.2.0.min.js"></script><script src="//cdn.movieweb.com/assets/5ae163a593189/sites/sites-main/js/jquery.waypoints.min.js"></script><script src="//cdn.movieweb.com/assets/5ae163a593189/sites/sites-main/js/app.min.js"></script><script>docReady();</script><script type="text/javascript" src="//cdn.movieweb.com/assets/5ae163a593189/vendor/youtube-playlist-player/js/yt.min.js"></script><script type="text/javascript"> Q.youtube_playlister('movieweb'); </script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script></body></html>