<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Ben Mendelsohn's Iconic Captain Marvel Villain Revealed? - MovieWeb</title><meta name="description" content="A new report claims that Ben Mendelsohn may be playing quite the iconic Marvel Comics character in the upcoming Captain Marvel."><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="publisher" href="https://plus.google.com/+movieweb/posts" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><meta property="fb:admins" content="701427497" /><meta property="fb:admins" content="804274940" /><meta property="fb:admins" content="1295310549" /><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news" /><meta name="robots" content="noodp" /><meta name="robots" content="noydir" /><link rel="canonical" href="https://movieweb.com/captain-marvel-movie-villain-ben-mendelsohn-yon-rogg/" /><link rel="amphtml" href="https://movieweb.com/amp/captain-marvel-movie-villain-ben-mendelsohn-yon-rogg/" /><link rel="image_src" href="https://cdn.movieweb.com/img.news.tops/NEkjuLraDXksns_2_a/Captain-Marvel-Movie-Villain-Ben-Mendelsohn-Yon-Rogg.jpg"><meta name="news_keywords" content="Captain Marvel,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Ben Mendelsohn's Iconic Captain Marvel Villain Revealed?" /><meta property="og:url" content="https://movieweb.com/captain-marvel-movie-villain-ben-mendelsohn-yon-rogg/" /><meta property="og:description" content="A new report claims that Ben Mendelsohn may be playing quite the iconic Marvel Comics character in the upcoming Captain Marvel."><meta property="og:image" content="https://cdn.movieweb.com/img.news.tops/NEkjuLraDXksns_2_a/Captain-Marvel-Movie-Villain-Ben-Mendelsohn-Yon-Rogg.jpg" /><meta name="twitter:title" content="Ben Mendelsohn's Iconic Captain Marvel Villain Revealed?"><meta name="twitter:description" content="A new report claims that Ben Mendelsohn may be playing quite the iconic Marvel Comics character in the upcoming Captain Marvel."><meta name="twitter:card" content="photo" /><meta name="twitter:image" content="https://cdn.movieweb.com/img.news.tops/NEkjuLraDXksns_2_a/Captain-Marvel-Movie-Villain-Ben-Mendelsohn-Yon-Rogg.jpg" /><meta name="twitter:image:alt" content="Ben Mendelsohn's Iconic Captain Marvel Villain Revealed?" /><meta name="twitter:url" content="https://movieweb.com/captain-marvel-movie-villain-ben-mendelsohn-yon-rogg/"><meta name="twitter:site" content="@movieweb" /><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2017-11-28T15:26:18-08:00" /><meta property="article:modified_time" content="2017-11-28T15:26:18-08:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Captain Marvel" /><meta property="article:tag" content="Movie News" /><link rel="author" href="https://plus.google.com/+BrianGallagherMW"><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.typonine.com/"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com"><link rel="manifest" href="/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="application-name" content="MovieWeb"><meta name="msapplication-TileColor" content="#cc0000"><meta name="msapplication-TileImage" content="//cdn.movieweb.com/assets/5a1da0b188178/sites/movieweb.com/icons/mstile-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.movieweb.com/assets/5a1da0b188178/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="//cdn.movieweb.com/assets/5a1da0b188178/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="//cdn.movieweb.com/assets/5a1da0b188178/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="//cdn.movieweb.com/assets/5a1da0b188178/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="//cdn.movieweb.com/assets/5a1da0b188178/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="//cdn.movieweb.com/assets/5a1da0b188178/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="//cdn.movieweb.com/assets/5a1da0b188178/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//separatesilver.com/0cbf0251db822e69a4eb820faba60d9d15182d6431a69fa1232f810a7147d0a820c3ec420e7a9df509903d130b95744b0749dc31a93b145d25fadd58491b');</script><script src="//cdn.movieweb.com/assets/5a1da0b188178/sites/movieweb.com/ads.hb.v5.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_ros_square_right4 = googletag.defineSlot('/1007926/MW_ROS_MID3_300', [300, 250], 'div-gpt-ad-1416204122903-6').addService(googletag.pubads()); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_ros_bottom = googletag.defineSlot('/1007926/MW_ROS_Bottom_728x90', [728, 90], 'div-gpt-ad-1416204122903-1').addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "https://movieweb.com", "logo": "https://cdn.movieweb.com/assets/5a1da0b188178/sites/movieweb.com/logo-amp.png" } </script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5a1da0b188178/sites/movieweb.com/main.min.css?5a1da0b188178"><!--[if lte IE 9]><script src="//cdn.movieweb.com/assets/5a1da0b188178/sites/sites-main/js/html5shiv.min.js"></script><script src="//cdn.movieweb.com/assets/5a1da0b188178/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5a1da0b188178/sites/sites-main/css/ie8-9.min.css"><![endif]--></head><body><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/captain-marvel-movie-villain-ben-mendelsohn-yon-rogg/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="https://movieweb.com/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="https://movieweb.com/new-movies/" itemprop="url">New Movies</a></li><li itemprop="name"><a href="https://movieweb.com/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="https://movieweb.com/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="https://movieweb.com/tv-news/" itemprop="url">TV News</a></li><li itemprop="name"><a href="https://movieweb.com/superheroes/" itemprop="url">Superheroes</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-site-title"><img src="https://cdn.movieweb.com/assets/1/sites/movieweb.com/logo-small.png" alt="MovieWeb"></div><div class="current-article-overview"><p class="current-article-title">Ben Mendelsohn's Iconic Captain Marvel Villain Revealed?</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "Article", "url": "https://movieweb.com/captain-marvel-movie-villain-ben-mendelsohn-yon-rogg/", "mainEntityOfPage": "https://movieweb.com/captain-marvel-movie-villain-ben-mendelsohn-yon-rogg/", "dateCreated": "2017-11-28T15:26:18-08:00", "datePublished": "2017-11-28T15:26:18-08:00", "dateModified": "2017-11-28T15:26:18-08:00", "headline": "Ben Mendelsohn's Iconic Captain Marvel Villain Revealed?", "description": "A new report claims that Ben Mendelsohn may be playing quite the iconic Marvel Comics character in the upcoming Captain Marvel.", "keywords": [ "Captain Marvel" ], "image": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/img.news.tops/NEkjuLraDXksns_2_a/Captain-Marvel-Movie-Villain-Ben-Mendelsohn-Yon-Rogg.jpg", "height": 548, "width": 1041 }, "author": { "@type": "Person", "name": "Brian Gallagher", "url": "https://movieweb.com/contributors/brian-gallagher/" }, "publisher": { "@type": "Organization", "name": "MovieWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/assets/5a1da0b188178/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "articleBody": "The cast is starting to come together for Marvel Studios' Captain Marvel, with Brie Larson (Carol Danvers) recently being joined by Ben Mendelsohn as the villain and Jude Law as the iconic Kree superhero Mar-Vell, a.k.a. Dr. Richard Lawson. As is often the case with Marvel villains, the identity of Ben Mendelsohn's character is being kept under wraps, but a new report may have just revealed who this character is. If you don't want to know the identity of this character, there will be potential SPOILERS below, and although this report has not been confirmed, you should still read on at your own risk. If you're still reading, that means you do want to know who Ben Mendelsohn is playing in Captain Marvel, and if this report is accurate, he'll be playing Yon-Rogg. This report, citing an unnamed source close to the production, claims that, even this close to production starting, there is 'very little set in stone' for the movie, although Ben Mendelsohn has agreed to the role. The source wouldn't go into details about the production process, only that 'there are still a lot of moving parts,' but it still seems that filming is slated to begin sometime next year. With the casting of Jude Law as Mar-Vell though, it does seems to make a lot of sense that Ben Mendelsohn will play Yon-Rogg. Yon-Rogg was created by writer Stan Lee and artist Gene Conlan, making his debut in Marvel Super Heroes #12 in December 1967, the same issue that marked the first appearance of Kree superhero Mar-Vell, Una and Zarek. Like Mar-Vell, Yon-Rogg was a Kree warrior, a military commander who is in charge of the ship known as the Helion, which was sent to Earth by the Kree's Supreme Intelligence. In the comics, Yon-Rogg's powers include super-strength, agility, and stamina, along with hand-to-hand combat, but perhaps his greatest weakness was his envy of the success of others. Mar-Vell was among those on the Helion sent by Supreme Intelligence to watch over Earth, but the jealous Yon-Rogg tried to sabotage Mar-Vell, to win the heart of the Kree medical officer Una, which lead Mar-Vell to flee to Earth, where he took on the alias of Dr. Walter Lawson, a recently-deceased scientist Mar-Vell came across, before he met Carol Danvers. It was Yon-Rogg's attempts to kill Mar-Vell that ultimately lead to Carol Danvers acquiring the Kree abilities that would turn her into Captain Marvel. Carol Danvers was the head of security at the Air Force base Lawson worked at, and the explosion of a Kree device fused her DNA with Kree DNA, leading to her transformation into Captain Marvel. This report also claims that the original script, which was worked on by Nicole Perlman (Guardians of the Galaxy) and Meg LeFauve (Inside Out) contained a version of this story from the comics, but there have been rewrites on the script since then so it isn't clear if that part of the story is still intact. Anna Boden and Ryan Fleck (Half Nelson, Mississippi Grind) are directing from a script that was recently re-written by Geneva Robertson-Dworet, who later confirmed that she isn't starting over from scratch and that she will be working from the original draft by Nicole Perlman and Meg LeFauve. Marvel has set a March 8, 2019 release date for Captain Marvel, which makes it one of the few movies arriving between both Avengers: Infinity War (May 4, 2018) and Avengers 4 (May 3, 2019), along with Ant-Man and the Wasp. This report comes from That Hashtag Show, which hasn't been confirmed by Marvel Studios at this time." } </script><article class="article"><header class="article-header" data-newsid="NEkjuLraDXksns" data-loadmore="true" data-newscategory="Production" data-title="Ben Mendelsohn's Iconic Captain Marvel Villain Revealed?" data-image="https%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNEkjuLraDXksns_2_a%2FCaptain-Marvel-Movie-Villain-Ben-Mendelsohn-Yon-Rogg.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fcaptain-marvel-movie-villain-ben-mendelsohn-yon-rogg%2F" data-shares="132" data-fbappid="357878074202"><figure class="article-header-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEkjuLraDXksns_2_b/Captain-Marvel-Movie-Villain-Ben-Mendelsohn-Yon-Rogg.jpg" alt="A new report claims that Ben Mendelsohn may be playing quite the iconic Marvel Comics character in the upcoming Captain Marvel."></figure><div class="article-header-info"><h1 class="article-header-title">Ben Mendelsohn's Iconic Captain Marvel Villain Revealed?</h1><div class="article-header-credits"><p class="article-header-author"><a href="https://movieweb.com/contributors/brian-gallagher/">Brian Gallagher</a></p><p class="article-header-date"><time datetime="2017-11-28T15:26:18-08:00">11.28.2017</time></p></div></div><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">132</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><div class="article-body"><p>The cast is starting to come together for Marvel Studios' <a href="https://movieweb.com/movie/captain-marvel/" class="movie"><strong><em>Captain Marvel</em></strong></a>, with Brie Larson (Carol Danvers) recently being joined by <a href="https://movieweb.com/captain-marvel-movie-cast-ben-mendelsohn-villain/" class="news">Ben Mendelsohn as the villain</a> and Jude Law as the iconic Kree superhero Mar-Vell, a.k.a. Dr. Richard Lawson. As is often the case with Marvel villains, the identity of Ben Mendelsohn's character is being kept under wraps, but a new report may have just revealed who this character is. If you don't want to know the identity of this character, there will be potential SPOILERS below, and although this report has not been confirmed, you should still read on at your own risk.</p><div class="ad ad-news"><div id='div-gpt-ad-1416204122903-6'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-6'); }); </script></div></div><p>If you're still reading, that means you do want to know who <a href="https://movieweb.com/person/ben-mendelsohn/" class="person">Ben Mendelsohn</a> is playing in <strong><em>Captain Marvel</em></strong>, and if this report is accurate, he'll be playing Yon-Rogg. This report, citing an unnamed source close to the production, claims that, even this close to production starting, there is "very little set in stone" for the movie, although Ben Mendelsohn has agreed to the role. The source wouldn't go into details about the production process, only that "there are still a lot of moving parts," but it still seems that filming is slated to begin sometime next year. With the casting of <a href="https://movieweb.com/captain-marvel-movie-cast-jude-law-mar-vell/" class="news">Jude Law as Mar-Vell</a> though, it does seems to make a lot of sense that Ben Mendelsohn will play Yon-Rogg.</p><p>Yon-Rogg was created by writer Stan Lee and artist Gene Conlan, making his debut in Marvel Super Heroes #12 in December 1967, the same issue that marked the first appearance of <a href="https://movieweb.com/captain-marvel-movie-characters-kree-marvell/" class="news">Kree superhero Mar-Vell</a>, Una and Zarek. Like Mar-Vell, Yon-Rogg was a Kree warrior, a military commander who is in charge of the ship known as the Helion, which was sent to Earth by the Kree's Supreme Intelligence. In the comics, Yon-Rogg's powers include super-strength, agility, and stamina, along with hand-to-hand combat, but perhaps his greatest weakness was his envy of the success of others. Mar-Vell was among those on the Helion sent by Supreme Intelligence to watch over Earth, but the jealous Yon-Rogg tried to sabotage Mar-Vell, to win the heart of the Kree medical officer Una, which lead Mar-Vell to flee to Earth, where he took on the alias of Dr. Walter Lawson, a recently-deceased scientist Mar-Vell came across, before he met Carol Danvers.</p><p>It was Yon-Rogg's attempts to kill Mar-Vell that ultimately lead to <a href="https://movieweb.com/captain-marvel-concept-art-comic-con-sdcc/" class="news">Carol Danvers</a> acquiring the Kree abilities that would turn her into <strong><em>Captain Marvel</em></strong>. Carol Danvers was the head of security at the Air Force base Lawson worked at, and the explosion of a Kree device fused her DNA with Kree DNA, leading to her transformation into <strong><em>Captain Marvel</em></strong>. This report also claims that the original script, which was worked on by Nicole Perlman (<em>Guardians of the Galaxy</em>) and Meg LeFauve (<em>Inside Out</em>) contained a version of this story from the comics, but there have been rewrites on the script since then so it isn't clear if that part of the story is still intact.</p><p>Anna Boden and Ryan Fleck (<em>Half Nelson</em>, <em>Mississippi Grind</em>) are directing from a script that was recently <a href="https://movieweb.com/captain-marvel-movie-writer-geneva-robertson-dworet/" class="news">re-written by Geneva Robertson-Dworet</a>, who later confirmed that she isn't starting over from scratch and that she will be working from the original draft by Nicole Perlman and Meg LeFauve. Marvel has set a March 8, 2019 release date for <strong><em>Captain Marvel</em></strong>, which makes it one of the few movies arriving between both <em>Avengers: Infinity War</em> (May 4, 2018) and <em>Avengers 4</em> (May 3, 2019), along with <em>Ant-Man and the Wasp</em>. This report comes from <a href="http://thathashtagshow.com/2017/11/exclusive-two-major-captain-marvel-roles-revealed/" target="_blank">That Hashtag Show</a>, which hasn't been confirmed by Marvel Studios at this time.</p></div><footer class="article-footer"><div class="article-tags"> Topics: <a href="https://movieweb.com/movie/captain-marvel/">Captain Marvel</a></div><section class="article-followistic"><h4 class="article-followistic-title">Don't Miss A Story</h4><div id="followistic-root"></div><script type="text/javascript"> (function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)}, a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)}) (window,document,'script','//static.followistic.com/widget/flw.js','followistic'); followistic('account', 'cfcad54533578d4d1c88ccf217ff7442'); followistic('guid', 'NEkjuLraDXksns'); </script></section><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Ben Mendelsohn's Iconic Captain Marvel Villain Revealed?</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><div class="article-ad-content"><div class="article-more-subheading"> Best of the Web </div><div id="moviewebba"></div><script type="text/javascript"> (function() { function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}} ad_block_test(function(is_blocked){ var widget_id = 58942; if (is_blocked === true) { widget_id = 58945; } var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700); var rcel = document.createElement("script"); rcel.id = 'rc_' + Math.floor(Math.random() * 1000); rcel.type = 'text/javascript'; rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked; rcel.async = true; var rcds = document.getElementById("moviewebba"); rcds.appendChild(rcel); }); })(); </script></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><section><a href="https://movieweb.com/mcu-10th-anniversary-female-marvel-superheroes-cast-photo/"><img src="https://cdn.movieweb.com/img.news.tops/NEq8kcqeazKjtq_1_c/Mcu-10th-Anniversary-Female-Marvel-Superheroes-Cast-Photo.jpg" alt="Women of Marvel Unite in MCU 10th Anniversary Photo"><h2 class="article-more-links-title">Women of Marvel Unite in MCU 10th Anniversary Photo</h4></a></section><section><a href="https://movieweb.com/captain-marvel-movie-cast-jude-law-mar-vell/"><img src="https://cdn.movieweb.com/img.news.tops/NEsF7lYaLVj3vA_2_c/Captain-Marvel-Movie-Cast-Jude-Law-Mar-Vell.jpg" alt="Jude Law Is Mar-Vell in Captain Marvel"><h2 class="article-more-links-title">Jude Law Is Mar-Vell in Captain Marvel</h4></a></section><section><a href="https://movieweb.com/shazam-original-captain-marvel-james-gunn/"><img src="https://cdn.movieweb.com/img.news.tops/NEGMogaK4hq6JI_2_c/Shazam-Original-Captain-Marvel-James-Gunn.jpg" alt="Guardians Director Calls Shazam the Original Captain Marvel"><h2 class="article-more-links-title">Guardians Director Calls Shazam the Original Captain Marvel</h4></a></section><section><a href="https://movieweb.com/all-female-marvel-movie-pitch-scarlett-johansson-tessa-thompson/"><img src="https://cdn.movieweb.com/img.news.tops/NE9iPvk7xZJccg_2_c/All-Female-Marvel-Movie-Pitch-Scarlett-Johansson-Tessa.jpg" alt="Infinity War Actresses Pitched an All-Female Marvel Movie"><h2 class="article-more-links-title">Infinity War Actresses Pitched an All-Female Marvel Movie</h4></a></section><section><a href="https://movieweb.com/captain-marvel-movie-cast-ben-mendelsohn-villain/"><img src="https://cdn.movieweb.com/img.news.tops/NEAmF8msULxSED_2_c/Captain-Marvel-Movie-Cast-Ben-Mendelsohn-Villain.jpg" alt="Captain Marvel Wants Rogue One Star as the Main Villain"><h2 class="article-more-links-title">Captain Marvel Wants Rogue One Star as the Main Villain</h4></a></section><section><a href="https://movieweb.com/x-men-dark-phoenix-captain-marvel-share-skrulls-villains/"><img src="https://cdn.movieweb.com/img.news.tops/NEgRthpRjkNJkh_1_c/X-Men-Dark-Phoenix-Captain-Marvel-Share-Skrulls.jpg" alt="X-Men 7 and Captain Marvel Will Share the Skrulls as Villains?"><h2 class="article-more-links-title">X-Men 7 and Captain Marvel Will Share the Skrulls as Villains?</h4></a></section></div></section><div class="ad ad-video"><div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="//cdn.movieweb.com/assets/20170714/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></footer></article></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><div class="sidebar-links"><section><a href="https://movieweb.com/avengers-3-infinity-war-teaser/"><strong class="sidebar-link-heading">Infinity War Teaser Arrives, Avengers 3 Trailer Coming Tomorrow</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NE04nNImu5Qv34_2_c/Avengers-3-Infinity-War-Teaser.jpg" alt="Infinity War Teaser Arrives, Avengers 3 Trailer Coming Tomorrow"></figure></a></section><section><a href="https://movieweb.com/avengers-4-marvel-mcu-finale/"><strong class="sidebar-link-heading">Avengers 4 Is a Finale for Current Marvel Superheroes</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NELYU5Zt48GtPO_1_c/Avengers-4-Marvel-Mcu-Finale.jpg" alt="Avengers 4 Is a Finale for Current Marvel Superheroes"></figure></a></section><section><a href="https://movieweb.com/avengers-infinity-war-vanity-fair-magazine-covers-photos/"><strong class="sidebar-link-heading">Avengers Unite in Infinity War Vanity Fair Covers and New Photos</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NE1rJsze4dnM43_1_c/Avengers-Infinity-War-Vanity-Fair-Magazine-Covers-Photos.jpg" alt="Avengers Unite in Infinity War Vanity Fair Covers and New Photos"></figure></a></section><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><section><a href="https://movieweb.com/marvel-20-new-movies-coming-after-avengers-4/"><strong class="sidebar-link-heading">Marvel Has 20 Movies Planned After Avengers 4</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEqnEMGVsKenut_1_c/Marvel-20-New-Movies-Coming-After-Avengers-4.jpg" alt="Marvel Has 20 Movies Planned After Avengers 4"></figure></a></section><section><a href="https://movieweb.com/avengers-3-trailer-countdown-release-date-infinity-war/"><strong class="sidebar-link-heading">Infinity War Directors Begin Avengers 3 Trailer Countdown</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEzqoI3wvsghCD_2_c/Avengers-3-Trailer-Countdown-Release-Date-Infinity-War.jpg" alt="Infinity War Directors Begin Avengers 3 Trailer Countdown"></figure></a></section><section><a href="https://movieweb.com/master-and-commander-2-production-start-russell-crowe/"><strong class="sidebar-link-heading">Master and Commander 2 Still Possible Says Russell Crowe</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEANjPBjzc3pDH_2_c/Master-And-Commander-2-Production-Start-Russell-Crowe.jpg" alt="Master and Commander 2 Still Possible Says Russell Crowe"></figure></a></section></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><header class="sidebar-heading"><h2>Latest Movie News</h2></header><ul class="sidebar-sticky-items"><li><a href="https://movieweb.com/harvey-weinstein-resigns-dga-directors-guild-new-lawsuits/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">Weinstein Resigns from Directors Guild as New Lawsuit Surfaces</strong><figure class="sidebar-sticky-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEAnP3pSwVjkEA_2_c/Harvey-Weinstein-Resigns-Dga-Directors-Guild-New-Lawsuits.jpg" alt="Weinstein Resigns from Directors Guild as New Lawsuit Surfaces"></figure></a></li><li><a href="https://movieweb.com/marvel-movies-mcu-7000-characters-phase-4/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">MCU Now Has 7,000 Characters, Giving Marvel Endless Possibilities</strong><figure class="sidebar-sticky-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEo4r4Zqjcrdro_1_c/Marvel-Movies-Mcu-7000-Characters-Phase-4.jpg" alt="MCU Now Has 7,000 Characters, Giving Marvel Endless Possibilities"></figure></a></li></ul></section></aside></div></main><div class="ad"><div id='div-gpt-ad-1416204122903-1'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-1'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/captain-marvel-movie-villain-ben-mendelsohn-yon-rogg/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/news/">Archive</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; Cassius Network &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> WebFontConfig = { custom: { families: [ 'Font Awesome', 'Titling Gothic Narrow Light', 'Titling Gothic Cond Light', 'Titling Gothic Cond Standard', 'Titling Gothic Cond Regular', 'Titling Gothic Comp Medium' ], urls: ['//cdn.movieweb.com/assets/5a1da0b188178/sites/movieweb.com/fonts.min.css'] }, google: { families: ['Open Sans:300,300i,400,400i,600,600i,700,700i,800,800i', 'Titillium Web:400'] } }; (function() { var wf = document.createElement('script'); wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js'; wf.type = 'text/javascript'; wf.async = 'true'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wf, s); })(); </script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i|Titillium+Web:400" data-norem></noscript><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Brian Gallagher'}); ga('set', {'contentGroup1':"Captain Marvel"}); ga('set', {'contentGroup2':"Movie News"}); ga('send', 'pageview'); </script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="MovieWeb" /></noscript><script src="//cdn.movieweb.com/assets/5a1da0b188178/sites/sites-main/js/jquery-3.2.0.min.js"></script><script src="//cdn.movieweb.com/assets/5a1da0b188178/sites/sites-main/js/jquery.waypoints.min.js"></script><script src="//cdn.movieweb.com/assets/5a1da0b188178/sites/sites-main/js/app.min.js"></script><script>docReady();</script><script type="text/javascript" src="//cdn.movieweb.com/assets/5a1da0b188178/vendor/youtube-playlist-player/js/yt.min.js"></script><script type="text/javascript"> Q.youtube_playlister('movieweb'); </script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script></body></html>