<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Deadpool 3 Has Tentative Release Window, Ryan Reynolds Is Working on the Script</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|deadpool-3-release-ryan-reynolds-script|',
 'dimension3': 'AR9Ny8JkTuyOdb',
 'dimension4': '202108',
 'dimension5': '2021',
 'dimension6': 'Jeremy Dick',
 'dimension7': 'AUNJBOgm1IrgQW',
 'dimension8': '522',
 'dimension9': 'Movie News',
 'dimension10': 'Deadpool 3' });
</script>



<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
 var author_id = 'AUNJBOgm1IrgQW';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="Kevin Feige has confirmed that Marvel has a planned release window in mind for Deadpool 3 with Ryan Reynolds currently working with the writers." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/deadpool-3-release-ryan-reynolds-script/" />
<link rel="amphtml" href="https://movieweb.com/amp/deadpool-3-release-ryan-reynolds-script/" />
<meta property="og:title" content="&#8216;Deadpool 3&#8217; Has Tentative Release Window, Ryan Reynolds Is Working on the Script" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/Ou96wHaiBBSZwdnyQNxLthYMHrmu9h/1200:100/Deadpool-3-Release-Ryan-Reynolds-Script.jpg" />
<meta property="og:url" content="https://movieweb.com/deadpool-3-release-ryan-reynolds-script/" />
<meta property="og:description" content="Kevin Feige has confirmed that Marvel has a planned release window in mind for &#8216;Deadpool 3&#8217; with Ryan Reynolds currently working with the writers on the script." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2021-08-20T12:27:54-07:00" />
<meta property="article:section" content="Movie News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:creator" content="@slimymeteor" />
<meta name="twitter:title" content="&#8216;Deadpool 3&#8217; Has Tentative Release Window, Ryan Reynolds Is Working on the Script" />
<meta name="twitter:description" content="Kevin Feige has confirmed that Marvel has a planned release window in mind for Deadpool 3 with Ryan Reynolds currently working with the writers on the script." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/Ou96wHaiBBSZwdnyQNxLthYMHrmu9h/1200:100/Deadpool-3-Release-Ryan-Reynolds-Script.jpg" />
<meta name="twitter:image:alt" content="Deadpool 3 Has Tentative Release Window, Ryan Reynolds Is Working on the Script" />
<meta name="twitter:url" content="https://movieweb.com/deadpool-3-release-ryan-reynolds-script/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />


<link rel="preconnect" href="https://player.anyclip.com/" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" />

<link rel="preconnect" href="https://ads.adthrive.com" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />


<link rel="dns-prefetch" href="https://player.anyclip.com/" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" />

<link rel="dns-prefetch" href="https://ads.adthrive.com" />

<link rel="preconnect" href="https://launcher.spot.im" />
<link rel="dns-prefetch" href="https://launcher.spot.im" />
<link rel="preconnect" href="https://s.ntv.io" />
<link rel="dns-prefetch" href="https://s.ntv.io" />

<link rel="preload" href="/assets/609396caa349f/sites/sites-main/js/app2.min.js" as="script" />
<link rel="preload" href="/assets/609396caa349f/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/609396caa349f/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/609396caa349f/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/609396caa349f/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/609396caa349f/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/609396caa349f/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/609396caa349f/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/609396caa349f/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/609396caa349f/sites/movieweb.com/css/article.min.css" />



<script>
 window.adthrive = window.adthrive || {};
 window.adthrive.cmd = window.adthrive.cmd || [];
 window.adthrive.host = 'ads.adthrive.com';
 window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
 window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
 window.adthrive.cmd.push(function() {
 cam_targeting_values = [];
 try {
 if (author_id) {
 cam_author_id = author_id;
 console.log(cam_author_id);
 cam_targeting_values.push('mweb_' + cam_author_id);
 }
 } catch (err) {}
 if (cam_targeting_values.length > 0) {
 window.adthrive.siteAds.targeting.push({
 key: 'at_custom_1',
 value: cam_targeting_values,
 });
 }
 });
 (function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-1.0.39';
 w.adthrive.host = 'ads.adthrive.com';
 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy = 'no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/5f43f37cdc11be46859141d5/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
 })(window, document);
</script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/deadpool-3-release-ryan-reynolds-script/"
 },
 "headline": "Deadpool 3 Has Tentative Release Window, Ryan Reynolds Is Working on the Script",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/Ou96wHaiBBSZwdnyQNxLthYMHrmu9h/1200:100/Deadpool-3-Release-Ryan-Reynolds-Script.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2021-08-20T12:27:54-07:00",
 "dateModified": "2021-08-20T12:27:54-07:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/jeremy-dick/",
 "name": "Jeremy Dick",
 "sameAs":[
 "https://movieweb.com/contributors/jeremy-dick/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/609396caa349f/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["movie-news","deadpool-3"],
 "description": "Kevin Feige has confirmed that Marvel has a planned release window in mind for Deadpool 3 with Ryan Reynolds currently working with the writers on the script."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Movie News",
 "item": "https://movieweb.com/movie-news/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Deadpool 3 Has Tentative Release Window, Ryan Reynolds Is Working on the Script",
 "item": "https://movieweb.com/deadpool-3-release-ryan-reynolds-script/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/deadpool-3-release-ryan-reynolds-script/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2021/" itemprop="url">2021 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">&#8216;Deadpool 3&#8217; Has Tentative Release Window, Ryan Reynolds Is Working on the Script</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<div class="breadcrumb-wrapper">
<nav class="breadcrumb">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/movie-news/">Movie News</a></li>
<li><a>Deadpool 3 Has Tentative Release Window, Ryan Reynolds Is Working on the Script</a></li>
</ul>
</nav>
</div>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="AR9Ny8JkTuyOdb" data-loadmore="true" data-newscategory="Movie News" data-title="Deadpool 3 Has Tentative Release Window, Ryan Reynolds Is Working on the Script" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FOu96wHaiBBSZwdnyQNxLthYMHrmu9h%2F1200%3A100%2FDeadpool-3-Release-Ryan-Reynolds-Script.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fdeadpool-3-release-ryan-reynolds-script%2F" data-shares="2" data-fbappid="357878074202">
<h1 class="article-header-title">Deadpool 3 Has Tentative Release Window, Ryan Reynolds Is Working on the Script</h1>
<p class="article-header-excerpt">Kevin Feige has confirmed that Marvel has a planned release window in mind for Deadpool 3 with Ryan Reynolds currently working with the writers on the script.</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/jeremy-dick/">Jeremy Dick</a></li>
<li class="article-header-date">— <time datetime="2021-08-20T12:27:54-07:00">August 20, 2021</time></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/Ou96wHaiBBSZwdnyQNxLthYMHrmu9h/798:75/Deadpool-3-Release-Ryan-Reynolds-Script.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/Ou96wHaiBBSZwdnyQNxLthYMHrmu9h/798:75/Deadpool-3-Release-Ryan-Reynolds-Script.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/Ou96wHaiBBSZwdnyQNxLthYMHrmu9h/963:75/Deadpool-3-Release-Ryan-Reynolds-Script.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/Ou96wHaiBBSZwdnyQNxLthYMHrmu9h/963:75/Deadpool-3-Release-Ryan-Reynolds-Script.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/Ou96wHaiBBSZwdnyQNxLthYMHrmu9h/767:75/Deadpool-3-Release-Ryan-Reynolds-Script.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/Ou96wHaiBBSZwdnyQNxLthYMHrmu9h/767:75/Deadpool-3-Release-Ryan-Reynolds-Script.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/Ou96wHaiBBSZwdnyQNxLthYMHrmu9h/480:75/Deadpool-3-Release-Ryan-Reynolds-Script.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/Ou96wHaiBBSZwdnyQNxLthYMHrmu9h/480:75/Deadpool-3-Release-Ryan-Reynolds-Script.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Deadpool 3 Has Tentative Release Window, Ryan Reynolds Is Working on the Script" />
</picture>
</figure>
</header>
<div class="ads-leaderboard">
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">2</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>Ryan Reynolds has been working with the writers on the script for <strong><em><a href="https://movieweb.com/movie/deadpool-3/">Deadpool 3</a></em></strong>, and better yet, Marvel Studios has a planned release window for the sequel in mind. After the acquisition of 20th Century Fox by Disney, Marvel Studios head Kevin Feige confirmed that there were still plans to bring back Reynolds for a third <em>Deadpool</em> movie. The problem is that the production process has been rather slow and it remains unclear when the sequel will be released.</p>
<p>In a new interview with ComicBook.com, Kevin Feige provided an update on the status of <em>Deadpool 3</em>. He didn't reveal when the movie might be released, though he confirmed that behind the scenes, Marvel Studios does have a tentative release window on the board. Feige went on to add that <strong><em><a href="https://movieweb.com/person/ryan-reynolds/">Ryan Reynolds</a></em></strong> is collaborating with the writers on the screenplay as of right now which seems to be another good sign for <em>Deadpool 3</em>'s future.</p>
<span class="related">RELATED: <a href="/deadpool-3-mcu-ryan-reynolds/">Ryan Reynolds Hints at Deadpool's Inevitable Return in the MCU</a></span>
<p>"We do," Feige said when asked if Marvel has a release window penciled in at the studio. "The script is in the works. And Ryan is working very hard on it with our writers as we speak."</p>
<p>The first two <a href="https://movieweb.com/deadpool/">Deadpool movies</a> were penned by Rhett Reese and Paul Wernick, but they have since departed the project following its acquisition by Disney. It has been reported that <em>Bob's Burgers</em> writers Wendy Molyneaux and Lizzie Molyneaux-Loeglin have signed on to write the script for <em>Deadpool 3</em>. As noted by Feige, Reynolds has also been contributing to the story by working closely with the screenwriters on the script.</p>
<span id="nativo1"></span>
<p>"It's something that is just a daily process," Reynolds had previously said in a separate interview with Collider. "Writing is kind of like that, you've gotta allot time to do it and walk away, and I'm working with the Molyneuxs on it, it's been great. They're incredibly talented and so, so smart. They so understand that world and know how to zig when everyone's expecting a zag, so it's been a lot of fun."</p>
<p>In the past, Reynolds has also wanted to bring in Hugh Jackman as Logan for a <em>Rashomon</em> style road trip kind of movie, but those plans seem to have long changed. There has been some recent speculation that Jackman will return in the MCU, possibly in <em>Deadpool 3</em>, based on social media posts made by the actor. Jackman has more recently said that he's finished with playing Logan and that someone needs to tell Reynolds.</p>
<p>"It's still a character I hold close to my heart, but I know it's done. Tell that to whoever you want, but please tell it to Ryan [Reynolds]. Because he doesn't believe it, he thinks I'm joking," Jackman told <em>Jake's Takes</em>' Jake Hamilton, referring to Ryan's continued interest in getting a Logan cameo in <em>Deadpool 3</em>.</p>
<p>Kevin Feige has previously confirmed that <em>Deadpool 3</em> will keep the R-rating that the first two movies had, despite the movie to Disney. The bad news is that there's still no clear word on when the sequel will be released, but filming won't start any earlier than 2022. This news comes to us from <a href="https://comicbook.com/marvel/news/deadpool-3-release-window-ryan-reynolds-script-marvel-studios-kevin-feige/" target="_blank">ComicBook.com</a>.</p>
<p class="article-tags">
Topics: <a href="/movie/deadpool-3/">Deadpool 3</a></p>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Deadpool 3 Has Tentative Release Window, Ryan Reynolds Is Working on the Script</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>
<section class="article-more">
<h3 class="article-more-subheading">More Movie News</h3>
<div class="article-more-links">
<article>
<a href="/deadpool-3-wolevrine-cameo-hugh-jackman-done/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/YJDSn7JILHTFZdve4Ord8fb4PgVerd/386:50/Deadpool-3-Wolevrine-Cameo-Hugh-Jackman-Done.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/YJDSn7JILHTFZdve4Ord8fb4PgVerd/386:50/Deadpool-3-Wolevrine-Cameo-Hugh-Jackman-Done.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/YJDSn7JILHTFZdve4Ord8fb4PgVerd/471:50/Deadpool-3-Wolevrine-Cameo-Hugh-Jackman-Done.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/YJDSn7JILHTFZdve4Ord8fb4PgVerd/471:50/Deadpool-3-Wolevrine-Cameo-Hugh-Jackman-Done.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/YJDSn7JILHTFZdve4Ord8fb4PgVerd/737:50/Deadpool-3-Wolevrine-Cameo-Hugh-Jackman-Done.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/YJDSn7JILHTFZdve4Ord8fb4PgVerd/737:50/Deadpool-3-Wolevrine-Cameo-Hugh-Jackman-Done.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/YJDSn7JILHTFZdve4Ord8fb4PgVerd/450:50/Deadpool-3-Wolevrine-Cameo-Hugh-Jackman-Done.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/YJDSn7JILHTFZdve4Ord8fb4PgVerd/450:50/Deadpool-3-Wolevrine-Cameo-Hugh-Jackman-Done.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="No Wolverine Cameo in Deadpool 3? Someone Better Tell Ryan Reynolds" />
</picture>
</a>
<h3 class="article-more-links-title" title="No Wolverine Cameo in Deadpool 3? Someone Better Tell Ryan Reynolds"><a href="/deadpool-3-wolevrine-cameo-hugh-jackman-done/">No Wolverine Cameo in Deadpool 3? Someone Better Tell Ryan Reynolds</a></h3>
</article>
<article>
<a href="/deadpool-3-script-update-ryan-reynolds/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/mKvukJJoWMBrLKkK5lxdjx0FyURkjb/386:50/Deadpool-3-Script-Update-Ryan-Reynolds.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/mKvukJJoWMBrLKkK5lxdjx0FyURkjb/386:50/Deadpool-3-Script-Update-Ryan-Reynolds.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/mKvukJJoWMBrLKkK5lxdjx0FyURkjb/471:50/Deadpool-3-Script-Update-Ryan-Reynolds.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/mKvukJJoWMBrLKkK5lxdjx0FyURkjb/471:50/Deadpool-3-Script-Update-Ryan-Reynolds.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/mKvukJJoWMBrLKkK5lxdjx0FyURkjb/737:50/Deadpool-3-Script-Update-Ryan-Reynolds.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/mKvukJJoWMBrLKkK5lxdjx0FyURkjb/737:50/Deadpool-3-Script-Update-Ryan-Reynolds.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/mKvukJJoWMBrLKkK5lxdjx0FyURkjb/450:50/Deadpool-3-Script-Update-Ryan-Reynolds.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/mKvukJJoWMBrLKkK5lxdjx0FyURkjb/450:50/Deadpool-3-Script-Update-Ryan-Reynolds.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Ryan Reynolds Says Deadpool 3 Has a 70% Chance of Filming Next Year" />
</picture>
</a>
<h3 class="article-more-links-title" title="Ryan Reynolds Says Deadpool 3 Has a 70% Chance of Filming Next Year"><a href="/deadpool-3-script-update-ryan-reynolds/">Ryan Reynolds Says Deadpool 3 Has a 70% Chance of Filming Next Year</a></h3>
</article>
<article>
<a href="/hugh-jackmans-dance-rehearsal-video-ryan-reynolds/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/PlvP4r7OW12qctn2bAh5M7ur3ZZulk/386:50/Hugh-Jackmans-Dance-Rehearsal-Video-Ryan-Reynolds.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/PlvP4r7OW12qctn2bAh5M7ur3ZZulk/386:50/Hugh-Jackmans-Dance-Rehearsal-Video-Ryan-Reynolds.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/PlvP4r7OW12qctn2bAh5M7ur3ZZulk/471:50/Hugh-Jackmans-Dance-Rehearsal-Video-Ryan-Reynolds.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/PlvP4r7OW12qctn2bAh5M7ur3ZZulk/471:50/Hugh-Jackmans-Dance-Rehearsal-Video-Ryan-Reynolds.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/PlvP4r7OW12qctn2bAh5M7ur3ZZulk/737:50/Hugh-Jackmans-Dance-Rehearsal-Video-Ryan-Reynolds.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/PlvP4r7OW12qctn2bAh5M7ur3ZZulk/737:50/Hugh-Jackmans-Dance-Rehearsal-Video-Ryan-Reynolds.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/PlvP4r7OW12qctn2bAh5M7ur3ZZulk/450:50/Hugh-Jackmans-Dance-Rehearsal-Video-Ryan-Reynolds.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/PlvP4r7OW12qctn2bAh5M7ur3ZZulk/450:50/Hugh-Jackmans-Dance-Rehearsal-Video-Ryan-Reynolds.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Hugh Jackman's Dance Rehearsal Video Even Has Ryan Reynolds Awestruck" />
</picture>
</a>
<h3 class="article-more-links-title" title="Hugh Jackman's Dance Rehearsal Video Even Has Ryan Reynolds Awestruck"><a href="/hugh-jackmans-dance-rehearsal-video-ryan-reynolds/">Hugh Jackman's Dance Rehearsal Video Even Has Ryan Reynolds Awestruck</a></h3>
</article>
<article>
<a href="/ryan-reynolds-deadpool-mask-photo-marvel-debut/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/Md8Wz573INJxpCaERB8Mc8tZNiohdf/386:50/Ryan-Reynolds-Deadpool-Mask-Photo-Marvel-Debut.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/Md8Wz573INJxpCaERB8Mc8tZNiohdf/386:50/Ryan-Reynolds-Deadpool-Mask-Photo-Marvel-Debut.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Md8Wz573INJxpCaERB8Mc8tZNiohdf/471:50/Ryan-Reynolds-Deadpool-Mask-Photo-Marvel-Debut.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Md8Wz573INJxpCaERB8Mc8tZNiohdf/471:50/Ryan-Reynolds-Deadpool-Mask-Photo-Marvel-Debut.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Md8Wz573INJxpCaERB8Mc8tZNiohdf/737:50/Ryan-Reynolds-Deadpool-Mask-Photo-Marvel-Debut.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Md8Wz573INJxpCaERB8Mc8tZNiohdf/737:50/Ryan-Reynolds-Deadpool-Mask-Photo-Marvel-Debut.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Md8Wz573INJxpCaERB8Mc8tZNiohdf/450:50/Ryan-Reynolds-Deadpool-Mask-Photo-Marvel-Debut.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Md8Wz573INJxpCaERB8Mc8tZNiohdf/450:50/Ryan-Reynolds-Deadpool-Mask-Photo-Marvel-Debut.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Ryan Reynolds Shares Cryptic Deadpool Mask Photo, Is His MCU Debut Imminent?" />
</picture>
</a>
<h3 class="article-more-links-title" title="Ryan Reynolds Shares Cryptic Deadpool Mask Photo, Is His MCU Debut Imminent?"><a href="/ryan-reynolds-deadpool-mask-photo-marvel-debut/">Ryan Reynolds Shares Cryptic Deadpool Mask Photo, Is His MCU Debut Imminent?</a></h3>
</article>
</div>
</section>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/deadpool-3-release-ryan-reynolds-script/" data-article-tags="Deadpool 3,Movies,Movie News" data-post-id="AR9Ny8JkTuyOdb">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ads-square">
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/black-panther-2-dominique-thorne-ironheart/">
<h3 class="sidebar-link-heading">Dominique Thorne's Ironheart Will Make Her MCU Debut in Black Panther 2: Wakanda Forever</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/77lcmw07x8P3q3ljjV5bOJaq2Hgwt0/325:75/Black-Panther-2-Dominique-Thorne-Ironheart.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/77lcmw07x8P3q3ljjV5bOJaq2Hgwt0/325:75/Black-Panther-2-Dominique-Thorne-Ironheart.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/77lcmw07x8P3q3ljjV5bOJaq2Hgwt0/471:75/Black-Panther-2-Dominique-Thorne-Ironheart.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/77lcmw07x8P3q3ljjV5bOJaq2Hgwt0/471:75/Black-Panther-2-Dominique-Thorne-Ironheart.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/77lcmw07x8P3q3ljjV5bOJaq2Hgwt0/737:75/Black-Panther-2-Dominique-Thorne-Ironheart.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/77lcmw07x8P3q3ljjV5bOJaq2Hgwt0/737:75/Black-Panther-2-Dominique-Thorne-Ironheart.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/77lcmw07x8P3q3ljjV5bOJaq2Hgwt0/450:75/Black-Panther-2-Dominique-Thorne-Ironheart.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/77lcmw07x8P3q3ljjV5bOJaq2Hgwt0/450:75/Black-Panther-2-Dominique-Thorne-Ironheart.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Dominique Thorne's Ironheart Will Make Her MCU Debut in Black Panther 2: Wakanda Forever" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/sonny-chiba-dead/">
<h3 class="sidebar-link-heading">Sonny Chiba Dies, Iconic Kill Bill Actor and Legendary Martial Artist Was 82</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/vGnP5KvMJwXZzl9TmuQAjilFjzaR06/325:75/Sonny-Chiba-Dead.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/vGnP5KvMJwXZzl9TmuQAjilFjzaR06/325:75/Sonny-Chiba-Dead.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/vGnP5KvMJwXZzl9TmuQAjilFjzaR06/471:75/Sonny-Chiba-Dead.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/vGnP5KvMJwXZzl9TmuQAjilFjzaR06/471:75/Sonny-Chiba-Dead.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/vGnP5KvMJwXZzl9TmuQAjilFjzaR06/737:75/Sonny-Chiba-Dead.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/vGnP5KvMJwXZzl9TmuQAjilFjzaR06/737:75/Sonny-Chiba-Dead.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/vGnP5KvMJwXZzl9TmuQAjilFjzaR06/450:75/Sonny-Chiba-Dead.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/vGnP5KvMJwXZzl9TmuQAjilFjzaR06/450:75/Sonny-Chiba-Dead.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Sonny Chiba Dies, Iconic Kill Bill Actor and Legendary Martial Artist Was 82" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/star-trek-creator-gene-roddenberry-100th-birthday/">
<h3 class="sidebar-link-heading">Star Trek Creator Gene Roddenberry Commemorated on 100th Birthday</h3>
<p class="sidebar-link-category">TV News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/NDLscSxV9GYy7Grth3TttHhHmSY5Y4/325:75/Star-Trek-Creator-Gene-Roddenberry-100th-Birthday.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/NDLscSxV9GYy7Grth3TttHhHmSY5Y4/325:75/Star-Trek-Creator-Gene-Roddenberry-100th-Birthday.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/NDLscSxV9GYy7Grth3TttHhHmSY5Y4/471:75/Star-Trek-Creator-Gene-Roddenberry-100th-Birthday.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/NDLscSxV9GYy7Grth3TttHhHmSY5Y4/471:75/Star-Trek-Creator-Gene-Roddenberry-100th-Birthday.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/NDLscSxV9GYy7Grth3TttHhHmSY5Y4/737:75/Star-Trek-Creator-Gene-Roddenberry-100th-Birthday.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/NDLscSxV9GYy7Grth3TttHhHmSY5Y4/737:75/Star-Trek-Creator-Gene-Roddenberry-100th-Birthday.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/NDLscSxV9GYy7Grth3TttHhHmSY5Y4/450:75/Star-Trek-Creator-Gene-Roddenberry-100th-Birthday.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/NDLscSxV9GYy7Grth3TttHhHmSY5Y4/450:75/Star-Trek-Creator-Gene-Roddenberry-100th-Birthday.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Star Trek Creator Gene Roddenberry Commemorated on 100th Birthday" />
</picture>
</figure>
</a>
</article>
<div class="ad">
</div>
<article>
<a href="/nightbooks-trailer/">
<h3 class="sidebar-link-heading">Netflix's Nightbooks Trailer: Krysten Ritter Is a Witch with a Thirst for Scary Stories</h3>
<p class="sidebar-link-category">Movie Trailers</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/TNWVmhOXyNKn2Xeb92X9hk5FgmHLhw/325:75/Nightbooks-Trailer.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/TNWVmhOXyNKn2Xeb92X9hk5FgmHLhw/325:75/Nightbooks-Trailer.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/TNWVmhOXyNKn2Xeb92X9hk5FgmHLhw/471:75/Nightbooks-Trailer.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/TNWVmhOXyNKn2Xeb92X9hk5FgmHLhw/471:75/Nightbooks-Trailer.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/TNWVmhOXyNKn2Xeb92X9hk5FgmHLhw/737:75/Nightbooks-Trailer.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/TNWVmhOXyNKn2Xeb92X9hk5FgmHLhw/737:75/Nightbooks-Trailer.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/TNWVmhOXyNKn2Xeb92X9hk5FgmHLhw/450:75/Nightbooks-Trailer.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/TNWVmhOXyNKn2Xeb92X9hk5FgmHLhw/450:75/Nightbooks-Trailer.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Netflix's Nightbooks Trailer: Krysten Ritter Is a Witch with a Thirst for Scary Stories" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/the-golden-girls-movie-theaters/">
<h3 class="sidebar-link-heading">The Golden Girls Are Heading to Movie Theaters for the First Time Ever This September</h3>
<p class="sidebar-link-category">TV News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/1yoH4erVFgIEl9hzK79Lwy0vyheAgN/325:75/The-Golden-Girls-Movie-Theaters.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/1yoH4erVFgIEl9hzK79Lwy0vyheAgN/325:75/The-Golden-Girls-Movie-Theaters.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/1yoH4erVFgIEl9hzK79Lwy0vyheAgN/471:75/The-Golden-Girls-Movie-Theaters.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/1yoH4erVFgIEl9hzK79Lwy0vyheAgN/471:75/The-Golden-Girls-Movie-Theaters.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/1yoH4erVFgIEl9hzK79Lwy0vyheAgN/737:75/The-Golden-Girls-Movie-Theaters.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/1yoH4erVFgIEl9hzK79Lwy0vyheAgN/737:75/The-Golden-Girls-Movie-Theaters.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/1yoH4erVFgIEl9hzK79Lwy0vyheAgN/450:75/The-Golden-Girls-Movie-Theaters.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/1yoH4erVFgIEl9hzK79Lwy0vyheAgN/450:75/The-Golden-Girls-Movie-Theaters.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Golden Girls Are Heading to Movie Theaters for the First Time Ever This September" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/anne-rice-lives-of-the-mayfair-witches-series-amc/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/hZWb6EThd39yycbQ6nYtdG8rT0PJA9/122:50/Anne-Rice-Lives-Of-The-Mayfair-Witches-Series.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/hZWb6EThd39yycbQ6nYtdG8rT0PJA9/122:50/Anne-Rice-Lives-Of-The-Mayfair-Witches-Series.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/hZWb6EThd39yycbQ6nYtdG8rT0PJA9/337:50/Anne-Rice-Lives-Of-The-Mayfair-Witches-Series.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/hZWb6EThd39yycbQ6nYtdG8rT0PJA9/337:50/Anne-Rice-Lives-Of-The-Mayfair-Witches-Series.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/hZWb6EThd39yycbQ6nYtdG8rT0PJA9/257:50/Anne-Rice-Lives-Of-The-Mayfair-Witches-Series.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/hZWb6EThd39yycbQ6nYtdG8rT0PJA9/257:50/Anne-Rice-Lives-Of-The-Mayfair-Witches-Series.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/hZWb6EThd39yycbQ6nYtdG8rT0PJA9/157:50/Anne-Rice-Lives-Of-The-Mayfair-Witches-Series.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/hZWb6EThd39yycbQ6nYtdG8rT0PJA9/157:50/Anne-Rice-Lives-Of-The-Mayfair-Witches-Series.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Anne Rice's Lives of the Mayfair Witches Series in Development at AMC" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/anne-rice-lives-of-the-mayfair-witches-series-amc/" title="Anne Rice's Lives of the Mayfair Witches Series in Development at AMC">Anne Rice's Lives of the Mayfair Witches Series in Development at AMC</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/no-time-to-die-world-premiere-date/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/hE5dRaeuGKl3zwZjylPAgGkrfKIXbI/122:50/No-Time-To-Die-World-Premiere-Date.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/hE5dRaeuGKl3zwZjylPAgGkrfKIXbI/122:50/No-Time-To-Die-World-Premiere-Date.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/hE5dRaeuGKl3zwZjylPAgGkrfKIXbI/337:50/No-Time-To-Die-World-Premiere-Date.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/hE5dRaeuGKl3zwZjylPAgGkrfKIXbI/337:50/No-Time-To-Die-World-Premiere-Date.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/hE5dRaeuGKl3zwZjylPAgGkrfKIXbI/257:50/No-Time-To-Die-World-Premiere-Date.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/hE5dRaeuGKl3zwZjylPAgGkrfKIXbI/257:50/No-Time-To-Die-World-Premiere-Date.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/hE5dRaeuGKl3zwZjylPAgGkrfKIXbI/157:50/No-Time-To-Die-World-Premiere-Date.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/hE5dRaeuGKl3zwZjylPAgGkrfKIXbI/157:50/No-Time-To-Die-World-Premiere-Date.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="No Time to Die World Premiere Date Announced, Almost Guaranteeing No More Delays" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/no-time-to-die-world-premiere-date/" title="No Time to Die World Premiere Date Announced, Almost Guaranteeing No More Delays">No Time to Die World Premiere Date Announced, Almost Guaranteeing No More Delays</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/eminem-black-mafia-white-boy-rick/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/EtlIUSEeW8F8xnUp8Bbe02Pgwr0M9E/122:50/Eminem-Black-Mafia-White-Boy-Rick.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/EtlIUSEeW8F8xnUp8Bbe02Pgwr0M9E/122:50/Eminem-Black-Mafia-White-Boy-Rick.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/EtlIUSEeW8F8xnUp8Bbe02Pgwr0M9E/337:50/Eminem-Black-Mafia-White-Boy-Rick.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/EtlIUSEeW8F8xnUp8Bbe02Pgwr0M9E/337:50/Eminem-Black-Mafia-White-Boy-Rick.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/EtlIUSEeW8F8xnUp8Bbe02Pgwr0M9E/257:50/Eminem-Black-Mafia-White-Boy-Rick.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/EtlIUSEeW8F8xnUp8Bbe02Pgwr0M9E/257:50/Eminem-Black-Mafia-White-Boy-Rick.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/EtlIUSEeW8F8xnUp8Bbe02Pgwr0M9E/157:50/Eminem-Black-Mafia-White-Boy-Rick.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/EtlIUSEeW8F8xnUp8Bbe02Pgwr0M9E/157:50/Eminem-Black-Mafia-White-Boy-Rick.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Eminem Is White Boy Rick in 50 Cent's Black Mafia Family Series" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/eminem-black-mafia-white-boy-rick/" title="Eminem Is White Boy Rick in 50 Cent's Black Mafia Family Series">Eminem Is White Boy Rick in 50 Cent's Black Mafia Family Series</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/deadpool-3-release-ryan-reynolds-script/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">

</div>
<div class="hidden">
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script src="/assets/609396caa349f/sites/sites-main/js/app2.min.js"></script>

<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>