<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" /><title>Natalie Portman Will Narrate Disneynature's Dolphin Reef for Disney+</title><meta name="description" content="The new Disneynature documentary Dolphin Reef will debut on Disney+ in the U.S. starting November 12, 2019."><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><link rel="canonical" href="https://movieweb.com/dolphin-reef-natalie-portman-narrator-disneynature-movie/" /><link rel="amphtml" href="https://movieweb.com/amp/dolphin-reef-natalie-portman-narrator-disneynature-movie/" /><link rel="image_src" href="https://cdn3.movieweb.com/i/article/jRBkQWrDZqJN3jEvvuhzQ9ddXzr15j/1200:100/Dolphin-Reef-Natalie-Portman-Narrator-Disneynature-Movie.jpg"><meta name="news_keywords" content="Dolphin Reef,Disney,Streaming,Disneyland,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Natalie Portman Will Narrate Disneynature's Dolphin Reef for Disney+" /><meta property="og:url" content="https://movieweb.com/dolphin-reef-natalie-portman-narrator-disneynature-movie/" /><meta property="og:description" content="The new Disneynature documentary Dolphin Reef will debut on Disney+ in the U.S. starting November 12, 2019."><meta property="og:image" content="https://cdn3.movieweb.com/i/article/jRBkQWrDZqJN3jEvvuhzQ9ddXzr15j/1200:100/Dolphin-Reef-Natalie-Portman-Narrator-Disneynature-Movie.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@movieweb" /><meta name="twitter:creator" content="@balanorange" /><meta name="twitter:title" content="Natalie Portman Will Narrate Disneynature's &#8216;Dolphin Reef&#8217; for Disney+"><meta name="twitter:description" content="The new Disneynature documentary Dolphin Reef will debut on Disney+ in the U.S. starting November 12, 2019."><meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/jRBkQWrDZqJN3jEvvuhzQ9ddXzr15j/1200:100/Dolphin-Reef-Natalie-Portman-Narrator-Disneynature-Movie.jpg" /><meta name="twitter:image:alt" content="Natalie Portman Will Narrate Disneynature's Dolphin Reef for Disney+" /><meta name="twitter:url" content="https://movieweb.com/dolphin-reef-natalie-portman-narrator-disneynature-movie/"><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2019-04-22T14:54:02-07:00" /><meta property="article:modified_time" content="2019-04-22T14:56:10-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Dolphin Reef" /><meta property="article:tag" content="Disney" /><meta property="article:tag" content="Streaming" /><meta property="article:tag" content="Disneyland" /><meta property="article:tag" content="Movie News" /><link rel="dns-prefetch" href="https://cdn.movieweb.com" /><link rel="dns-prefetch" href="https://cdn3.movieweb.com" /><link rel="apple-touch-icon" sizes="144x144" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="preload" rel="stylesheet" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/css/article.min.css" as="style"><link rel="stylesheet" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/css/article.min.css"><!--[if lte IE 9]><script src="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/sites-main/js/html5shiv.min.js"></script><script src="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/sites-main/css/ie8-9.min.css"><![endif]--><link rel="preload" href="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/sites-main/js/app2.min.js" as="script"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; googletag.cmd.push(function() { googletag.pubads().disableInitialLoad(); }); var Watchr_hb_config = Watchr_hb_config || {}; Watchr_hb_config.gptUnits = [ 'div-gpt-author-PRAyJ5UzIaJAEF', 'div-gpt-ad-1416204122903-7', 'div-gpt-ad-1416204122903-4', 'div-gpt-ad-1416204122903-2', 'div-gpt-ad-1416204122903-3', 'div-gpt-ad-1416204122903-0', ]; </script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async src="https://cdn.movieweb.com/assets/1/ads/prebid1.28.0_20181025.js"></script><script async src="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/ads.hb.v6.1.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_author = googletag.defineSlot('/1007926/Publishr/PRAyJ5UzIaJAEF', [300, 250], 'div-gpt-author-PRAyJ5UzIaJAEF').addService(googletag.pubads()); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script> window.__is_non_eu = function() {}; (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "https://movieweb.com", "logo": "https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/logo-amp.png" } </script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://movieweb.com/dolphin-reef-natalie-portman-narrator-disneynature-movie/" }, "headline": "Natalie Portman Will Narrate Disneynature's Dolphin Reef for Disney+", "image":{ "@type": "ImageObject", "url": "https://cdn3.movieweb.com/i/article/jRBkQWrDZqJN3jEvvuhzQ9ddXzr15j/1200:100/Dolphin-Reef-Natalie-Portman-Narrator-Disneynature-Movie.jpg", "height":632, "width":1200 }, "datePublished": "2019-04-22T14:54:02-07:00", "dateModified": "2019-04-22T14:56:10-07:00", "author": { "@type": "Person", "name": "B. Alan Orange", "sameAs":[ "https://movieweb.com/contributors/b-alan-orange/" ] }, "publisher": { "@type": "Organization", "name": "MovieWeb", "sameAs": [ "https://www.facebook.com/movieweb/", "https://www.youtube.com/user/movieweb?sub_confirmation=1?sub_confirmation=1", "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb"], "logo": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/movieweb.com/logo-amp.png", "height":60, "width":293 } }, "description": "The new Disneynature documentary Dolphin Reef will debut on Disney+ in the U.S. starting November 12, 2019." } </script></head><body><script> window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date; ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'B. Alan Orange'}); ga('set', {'contentGroup1':"Dolphin Reef"}); ga('set', {'contentGroup2':"Disney"}); ga('set', {'contentGroup3':"Streaming"}); ga('set', {'contentGroup4':"Disneyland"}); ga('set', {'contentGroup5':"Movie News"}); ga('send', 'pageview'); </script><script async src='https://www.google-analytics.com/analytics.js'></script><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/dolphin-reef-natalie-portman-narrator-disneynature-movie/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-instagram"><a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="/movies/2019/" itemprop="url">2019 Movies</a></li><li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-overview"><p class="current-article-title">Natalie Portman Will Narrate Disneynature's Dolphin Reef for Disney+</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><article class="article"><header class="article-header" data-newsid="NE1ybkdTMNsn48" data-loadmore="true" data-newscategory="Movie News" data-title="Natalie Portman Will Narrate Disneynature's Dolphin Reef for Disney+" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FjRBkQWrDZqJN3jEvvuhzQ9ddXzr15j%2F1200%3A100%2FDolphin-Reef-Natalie-Portman-Narrator-Disneynature-Movie.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fdolphin-reef-natalie-portman-narrator-disneynature-movie%2F" data-shares="33" data-fbappid="357878074202"><h1 class="article-header-title">Natalie Portman Will Narrate Disneynature's Dolphin Reef for Disney+</h1><div class="article-header-info"><ul class="article-header-credits"><li class="article-header-author"><a href="/contributors/b-alan-orange/">B. Alan Orange</a></li><li class="article-header-author-social"><i class="author-twitter" data-twitter="balanorange"></i></li><li class="article-header-date">— <time datetime="2019-04-22T14:54:02-07:00">April 22nd, 2019</time></li><li class="article-header-category">in <a href="/movie-news/">Movie News</a></li></ul></div><figure class="article-header-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/jRBkQWrDZqJN3jEvvuhzQ9ddXzr15j/1107:50/Dolphin-Reef-Natalie-Portman-Narrator-Disneynature-Movie.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/jRBkQWrDZqJN3jEvvuhzQ9ddXzr15j/738:50/Dolphin-Reef-Natalie-Portman-Narrator-Disneynature-Movie.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/jRBkQWrDZqJN3jEvvuhzQ9ddXzr15j/1444:50/Dolphin-Reef-Natalie-Portman-Narrator-Disneynature-Movie.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/jRBkQWrDZqJN3jEvvuhzQ9ddXzr15j/963:50/Dolphin-Reef-Natalie-Portman-Narrator-Disneynature-Movie.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/jRBkQWrDZqJN3jEvvuhzQ9ddXzr15j/1150:50/Dolphin-Reef-Natalie-Portman-Narrator-Disneynature-Movie.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/jRBkQWrDZqJN3jEvvuhzQ9ddXzr15j/767:50/Dolphin-Reef-Natalie-Portman-Narrator-Disneynature-Movie.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/jRBkQWrDZqJN3jEvvuhzQ9ddXzr15j/720:50/Dolphin-Reef-Natalie-Portman-Narrator-Disneynature-Movie.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/jRBkQWrDZqJN3jEvvuhzQ9ddXzr15j/480:50/Dolphin-Reef-Natalie-Portman-Narrator-Disneynature-Movie.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/jRBkQWrDZqJN3jEvvuhzQ9ddXzr15j/798:50/Dolphin-Reef-Natalie-Portman-Narrator-Disneynature-Movie.jpg" alt="Natalie Portman Will Narrate Disneynature's Dolphin Reef for Disney+"></picture></figure></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><section class="article-body-wrap"><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">33</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-reddit reddit"><a href="#"><span>Reddit</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#spotim_wrapper"><span>Comment</span></a></li></ul><div class="article-body"><p>In celebration of Earth Day, Disney+ revealed today that Academy Award&#174-winning actress <a href="https://movieweb.com/person/natalie-portman/" class="person">Natalie Portman</a> (<em>Black Swan</em>) narrates the next feature film from Disneynature, <strong><em>Dolphin Reef</em></strong> which will release on Disney+, the highly-anticipated streaming service launching in the U.S. on Nov. 12, 2019.</p><p><a href="https://movieweb.com/movie/dolphin-reef/" class="movie"><strong><em>Dolphin Reef</em></strong></a> dives under the sea to frolic with some of the planet's most engaging animals: dolphins. Said Paul Baribault, vice president of <a href="https://movieweb.com/tag/disneynature/">Disneynature</a>.</p><blockquote class="quote">"Disneynature takes audiences to spectacular and remote places to share remarkable wildlife stories captured by our award-winning film crews. For <em>Penguins</em>, which is in theaters now, moviegoers get to explore the vast and unforgiving Antarctic environment through the eyes of an Ad&#233lie penguin. <strong><em>Dolphin Reef</em></strong> takes us to a thriving coral reef-one of the most fascinating and dynamic habitats on Earth-to see the incredible creatures who consider reefs their home."</blockquote><p>Created with Disneynature's signature storytelling style, the film introduces Echo, a young Pacific bottlenose dolphin who can't quite decide if it's time to grow up and take on new responsibilities.&#160Dolphin society is tricky, and the coral reef that Echo and his family call home depends on all of its inhabitants to keep it healthy. But Echo has a tough time resisting the many adventures the ocean has to offer. Keith Scholey, who directed Disneynature's <em>Bears</em>, helms the film. Said Agnes Chu, senior vice president of Content for <a href="https://movieweb.com/tag/disney/">Disney+</a>.</p><blockquote class="quote">"For more than a decade, Disneynature has amazed and inspired the world through its <a href="https://movieweb.com/disneynature-penguins-movie-review/" class="news">acclaimed True Life Adventure films</a>. We're thrilled to give Disneynature's unique stories a new home in our growing collection of original content."</blockquote><p><strong><em>Dolphin Reef</em></strong> will join the platform's robust slate of original nonfiction programming, including <em>Be Our Chef</em>, <em>Cinema Relics: Iconic Art of the Movies</em> (w/t), <em>Earthkeepers</em> (w/t), <em>Encore!</em>, <em>Ink &amp; Paint</em>, <em>Into the Unknown: Making Frozen 2</em>, <em>Marvel's 616</em>, <em>Marvel's Hero Project</em>, <em>Magic of Animal Kingdom</em>, <em>(Re)Connect</em>, <em>Rogue Trip</em>, <em>Shop Class</em> (w/t), the untitled Walt Disney Imagineering documentary series, and <em>The World According to Jeff Goldblum</em>. Disneynature's <em>Penguins</em> will also be available on the platform in 2020.</p><div class="ad ad-news"><div id='div-gpt-author-PRAyJ5UzIaJAEF'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-author-PRAyJ5UzIaJAEF'); }); </script></div></div><p>Launching in the U.S. on November 12, 2019, Disney+ will be the ultimate streaming destination for movies and shows from Disney, Pixar, Marvel, Star Wars, and National Geographic. From The Walt Disney Company's Direct-to-Consumer and International segment, Disney+ will offer ad-free programming with a variety of original feature-length films, documentaries, live-action and animated series and short-form content, along with unprecedented access to Disney's incredible library of film and television entertainment. The service will also be the exclusive streaming home for films released by The Walt Disney Studios in 2019 and beyond, including <em>Captain Marvel</em>, <em>Avengers: Endgame</em>, <em>Aladdin</em>, <em>Toy Story 4</em>, <em>The Lion King</em>, <em>Frozen 2</em> and <em>Star Wars: Episode IX.</em> Visit <a href="http://preview.disneyplus.com" target="_blank">DisneyPlus.com</a> to learn more about the service.</p><p>The first new Disney-branded film label from The Walt Disney Studios in more than 60 years, Disneynature was launched to bring&#160the world's top nature filmmakers together to share a wide variety of wildlife stories on the big screen in order to engage, inspire and educate theatrical audiences everywhere. All seven of Disneynature's theatrical film releases, <em>Earth</em>, <em>Oceans</em>, <em>African Cats</em>, <em>Chimpanzee</em>, <em>Bears</em>, <em>Monkey Kingdom</em> and <em>Born in China</em>, rank among the top 10 highest overall grossing feature-length nature films to date, with <em>Chimpanzee</em> garnering a record-breaking opening weekend for the genre.&#160Narrated by Ed Helms, <em>Penguins</em> is Disneynature's eighth theatrical feature. Disneynature's commitment to conservation is a key pillar of the label and the films empower the audience to help make a difference, with each film driving significant conservation outcomes, supporting wildlife featured in the films.</p><p><figure><img src="https://cdn.movieweb.com/img.news/NE1ybkdTMNsn48_1_1.jpg" width="300" height="169" alt="<strong><em>Dolphin Reef</em></strong>" title="<strong><em>Dolphin Reef</em></strong>" class="center-block"></figure></p><p class="article-tags"> Topics: <a href="/movie/dolphin-reef/">Dolphin Reef</a>, <a href="/disney/">Disney</a>, <a href="/tag/streaming/">Streaming</a>, <a href="/tag/disneyland/">Disneyland</a></p><div class="author-info"><img src="https://cdn3.movieweb.com/i/author/3lEwqHGNndAn0ogCAtE1R59JiCq7Lh/60:70/default.jpg" class="author-img"><div class="author-media"><span class="author-name" data-profile="/contributors/b-alan-orange/">B. Alan Orange</span><div class="author-social"><span class="author-twitter" data-twitter="balanorange"></span></div></div><aside class="author-bio">Contributing writer for Movieweb since 2001. Owns a dog who loves watching Milo and Otis on repeat.</aside></div></div></section></article><footer class="article-footer"><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Natalie Portman Will Narrate Disneynature's Dolphin Reef for Disney+</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script async id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><a id="spotim_wrapper"></a><div class="ad-spotim-wrapper"><div data-spotim-module="recirculation" data-spot-id="sp_jrr0VdcJ"></div><script async src="https://recirculation.spot.im/spot/sp_jrr0VdcJ"></script><script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/dolphin-reef-natalie-portman-narrator-disneynature-movie/" data-article-tags="Dolphin Reef,Disney,Streaming,Disneyland,Movies,Movie News" data-post-id="NE1ybkdTMNsn48"></script></div><div class="ad ad-video"></div></footer></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><header class="sidebar-heading"><h2>Trending</h2></header><div class="sidebar-links"><article><a href="/avengers-endgame-box-office-opening-presales-predictions/"><h3 class="sidebar-link-heading">Avengers: Endgame Has Already Made $120 Million Before Opening Night</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/aanWdw30o05s1aY48W4196nd3gAu7p/487:50/Avengers-Endgame-Box-Office-Opening-Presales-Predictions.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/aanWdw30o05s1aY48W4196nd3gAu7p/325:50/Avengers-Endgame-Box-Office-Opening-Presales-Predictions.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/aanWdw30o05s1aY48W4196nd3gAu7p/705:50/Avengers-Endgame-Box-Office-Opening-Presales-Predictions.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/aanWdw30o05s1aY48W4196nd3gAu7p/470:50/Avengers-Endgame-Box-Office-Opening-Presales-Predictions.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/aanWdw30o05s1aY48W4196nd3gAu7p/1110:50/Avengers-Endgame-Box-Office-Opening-Presales-Predictions.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/aanWdw30o05s1aY48W4196nd3gAu7p/740:50/Avengers-Endgame-Box-Office-Opening-Presales-Predictions.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/aanWdw30o05s1aY48W4196nd3gAu7p/675:50/Avengers-Endgame-Box-Office-Opening-Presales-Predictions.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/aanWdw30o05s1aY48W4196nd3gAu7p/450:50/Avengers-Endgame-Box-Office-Opening-Presales-Predictions.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/aanWdw30o05s1aY48W4196nd3gAu7p/325:50/Avengers-Endgame-Box-Office-Opening-Presales-Predictions.jpg" alt="Avengers: Endgame Has Already Made $120 Million Before Opening Night" class="lazyload"></picture></figure></a></article><article><a href="/the-curse-of-la-llorona-box-office-easter-weekend/"><h3 class="sidebar-link-heading">Curse of La Llorona Wins Worst Easter Weekend Box Office in 10 Years</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/aACldMP18Xc5qr04xUMOPlNz2fMVH5/487:50/The-Curse-Of-La-Llorona-Box-Office-Easter.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/aACldMP18Xc5qr04xUMOPlNz2fMVH5/325:50/The-Curse-Of-La-Llorona-Box-Office-Easter.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/aACldMP18Xc5qr04xUMOPlNz2fMVH5/705:50/The-Curse-Of-La-Llorona-Box-Office-Easter.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/aACldMP18Xc5qr04xUMOPlNz2fMVH5/470:50/The-Curse-Of-La-Llorona-Box-Office-Easter.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/aACldMP18Xc5qr04xUMOPlNz2fMVH5/1110:50/The-Curse-Of-La-Llorona-Box-Office-Easter.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/aACldMP18Xc5qr04xUMOPlNz2fMVH5/740:50/The-Curse-Of-La-Llorona-Box-Office-Easter.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/aACldMP18Xc5qr04xUMOPlNz2fMVH5/675:50/The-Curse-Of-La-Llorona-Box-Office-Easter.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/aACldMP18Xc5qr04xUMOPlNz2fMVH5/450:50/The-Curse-Of-La-Llorona-Box-Office-Easter.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/aACldMP18Xc5qr04xUMOPlNz2fMVH5/325:50/The-Curse-Of-La-Llorona-Box-Office-Easter.jpg" alt="Curse of La Llorona Wins Worst Easter Weekend Box Office in 10 Years" class="lazyload"></picture></figure></a></article><article><a href="/song-of-the-south-dumbo-disney-plus-streaming/"><h3 class="sidebar-link-heading">Disney+ Won't Stream Song of the South or Controversial Dumbo Jim Crow Scene</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/T6f2leq8pZwgeZ61oyzfiv9jLPksF6/487:50/Song-Of-The-South-Dumbo-Disney-Plus-Streaming.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/T6f2leq8pZwgeZ61oyzfiv9jLPksF6/325:50/Song-Of-The-South-Dumbo-Disney-Plus-Streaming.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/T6f2leq8pZwgeZ61oyzfiv9jLPksF6/705:50/Song-Of-The-South-Dumbo-Disney-Plus-Streaming.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/T6f2leq8pZwgeZ61oyzfiv9jLPksF6/470:50/Song-Of-The-South-Dumbo-Disney-Plus-Streaming.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/T6f2leq8pZwgeZ61oyzfiv9jLPksF6/1110:50/Song-Of-The-South-Dumbo-Disney-Plus-Streaming.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/T6f2leq8pZwgeZ61oyzfiv9jLPksF6/740:50/Song-Of-The-South-Dumbo-Disney-Plus-Streaming.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/T6f2leq8pZwgeZ61oyzfiv9jLPksF6/675:50/Song-Of-The-South-Dumbo-Disney-Plus-Streaming.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/T6f2leq8pZwgeZ61oyzfiv9jLPksF6/450:50/Song-Of-The-South-Dumbo-Disney-Plus-Streaming.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/T6f2leq8pZwgeZ61oyzfiv9jLPksF6/325:50/Song-Of-The-South-Dumbo-Disney-Plus-Streaming.jpg" alt="Disney+ Won't Stream Song of the South or Controversial Dumbo Jim Crow Scene" class="lazyload"></picture></figure></a></article><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><article><a href="/coming-to-america-2-story-details/"><h3 class="sidebar-link-heading">Coming 2 America Plot Details Uncovered, Dave Chappelle Joins Cast?</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/8V6OittLO42xGuHkROgOE8gcP47XHd/487:50/Coming-To-America-2-Story-Details.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/8V6OittLO42xGuHkROgOE8gcP47XHd/325:50/Coming-To-America-2-Story-Details.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/8V6OittLO42xGuHkROgOE8gcP47XHd/705:50/Coming-To-America-2-Story-Details.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/8V6OittLO42xGuHkROgOE8gcP47XHd/470:50/Coming-To-America-2-Story-Details.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/8V6OittLO42xGuHkROgOE8gcP47XHd/1110:50/Coming-To-America-2-Story-Details.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/8V6OittLO42xGuHkROgOE8gcP47XHd/740:50/Coming-To-America-2-Story-Details.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/8V6OittLO42xGuHkROgOE8gcP47XHd/675:50/Coming-To-America-2-Story-Details.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/8V6OittLO42xGuHkROgOE8gcP47XHd/450:50/Coming-To-America-2-Story-Details.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/8V6OittLO42xGuHkROgOE8gcP47XHd/325:50/Coming-To-America-2-Story-Details.jpg" alt="Coming 2 America Plot Details Uncovered, Dave Chappelle Joins Cast?" class="lazyload"></picture></figure></a></article><article><a href="/the-rise-of-skywalker-title-meaning-force-awakens-easter-egg/"><h3 class="sidebar-link-heading">The Rise of Skywalker Title Mystery Already Revealed in The Force Awakens?</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Fd2AKM2Ch8ANxwm0K6hWHrGNRj1yjX/487:50/The-Rise-Of-Skywalker-Title-Meaning-Force-Awakens.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/Fd2AKM2Ch8ANxwm0K6hWHrGNRj1yjX/325:50/The-Rise-Of-Skywalker-Title-Meaning-Force-Awakens.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Fd2AKM2Ch8ANxwm0K6hWHrGNRj1yjX/705:50/The-Rise-Of-Skywalker-Title-Meaning-Force-Awakens.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/Fd2AKM2Ch8ANxwm0K6hWHrGNRj1yjX/470:50/The-Rise-Of-Skywalker-Title-Meaning-Force-Awakens.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Fd2AKM2Ch8ANxwm0K6hWHrGNRj1yjX/1110:50/The-Rise-Of-Skywalker-Title-Meaning-Force-Awakens.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/Fd2AKM2Ch8ANxwm0K6hWHrGNRj1yjX/740:50/The-Rise-Of-Skywalker-Title-Meaning-Force-Awakens.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Fd2AKM2Ch8ANxwm0K6hWHrGNRj1yjX/675:50/The-Rise-Of-Skywalker-Title-Meaning-Force-Awakens.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/Fd2AKM2Ch8ANxwm0K6hWHrGNRj1yjX/450:50/The-Rise-Of-Skywalker-Title-Meaning-Force-Awakens.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/Fd2AKM2Ch8ANxwm0K6hWHrGNRj1yjX/325:50/The-Rise-Of-Skywalker-Title-Meaning-Force-Awakens.jpg" alt="The Rise of Skywalker Title Mystery Already Revealed in The Force Awakens?" class="lazyload"></picture></figure></a></article><article><a href="/it-chapter-2-photo-james-mcavoy/"><h3 class="sidebar-link-heading">IT: Chapter 2 First Look at James McAvoy as Adult Bill Denbrough</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jxfHnCOxrgWQsVCzHbq4TViOTwTxSM/487:50/It-Chapter-2-Photo-James-Mcavoy.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/jxfHnCOxrgWQsVCzHbq4TViOTwTxSM/325:50/It-Chapter-2-Photo-James-Mcavoy.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jxfHnCOxrgWQsVCzHbq4TViOTwTxSM/705:50/It-Chapter-2-Photo-James-Mcavoy.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/jxfHnCOxrgWQsVCzHbq4TViOTwTxSM/470:50/It-Chapter-2-Photo-James-Mcavoy.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jxfHnCOxrgWQsVCzHbq4TViOTwTxSM/1110:50/It-Chapter-2-Photo-James-Mcavoy.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/jxfHnCOxrgWQsVCzHbq4TViOTwTxSM/740:50/It-Chapter-2-Photo-James-Mcavoy.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jxfHnCOxrgWQsVCzHbq4TViOTwTxSM/675:50/It-Chapter-2-Photo-James-Mcavoy.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/jxfHnCOxrgWQsVCzHbq4TViOTwTxSM/450:50/It-Chapter-2-Photo-James-Mcavoy.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/jxfHnCOxrgWQsVCzHbq4TViOTwTxSM/325:50/It-Chapter-2-Photo-James-Mcavoy.jpg" alt="IT: Chapter 2 First Look at James McAvoy as Adult Bill Denbrough" class="lazyload"></picture></figure></a></article></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><section class="sidebar-sticky-items"><header class="sidebar-heading"><h2>Movie News</h2></header><div class="sidebar-sticky-items"><article class="sidebar-sticky-link"><a href="/avengers-endgame-amc-record-breaking-screenings/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/uDatYta7CWmD4Wwsr9waqOhBQVcXQq/122:50/Avengers-Endgame-Amc-Record-Breaking-Screenings.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/uDatYta7CWmD4Wwsr9waqOhBQVcXQq/224:50/Avengers-Endgame-Amc-Record-Breaking-Screenings.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/uDatYta7CWmD4Wwsr9waqOhBQVcXQq/171:50/Avengers-Endgame-Amc-Record-Breaking-Screenings.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/uDatYta7CWmD4Wwsr9waqOhBQVcXQq/104:50/Avengers-Endgame-Amc-Record-Breaking-Screenings.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/uDatYta7CWmD4Wwsr9waqOhBQVcXQq/122:50/Avengers-Endgame-Amc-Record-Breaking-Screenings.jpg" alt="Avengers: Endgame Mania Has AMC Offering Record Breaking Round-the-Clock Screenings" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/avengers-endgame-amc-record-breaking-screenings/">Avengers: Endgame Mania Has AMC Offering Record Breaking Round-the-Clock Screenings</a></h3></article><article class="sidebar-sticky-link"><a href="/spider-man-far-from-home-theory-mj-nick-fury-daughter/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/4op69YRDpcmd2f2n4HdYftBZkJ5kHr/122:50/Spider-Man-Far-From-Home-Theory-Mj-Nick.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/4op69YRDpcmd2f2n4HdYftBZkJ5kHr/224:50/Spider-Man-Far-From-Home-Theory-Mj-Nick.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/4op69YRDpcmd2f2n4HdYftBZkJ5kHr/171:50/Spider-Man-Far-From-Home-Theory-Mj-Nick.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/4op69YRDpcmd2f2n4HdYftBZkJ5kHr/104:50/Spider-Man-Far-From-Home-Theory-Mj-Nick.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/4op69YRDpcmd2f2n4HdYftBZkJ5kHr/122:50/Spider-Man-Far-From-Home-Theory-Mj-Nick.jpg" alt="Will Spider-Man: Far from Home Reveal MJ Is Really Nick Fury's Daughter?" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/spider-man-far-from-home-theory-mj-nick-fury-daughter/">Will Spider-Man: Far from Home Reveal MJ Is Really Nick Fury's Daughter?</a></h3></article></div></section></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/dolphin-reef-natalie-portman-narrator-disneynature-movie/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script><script src="https://cdn.movieweb.com/assets/5cb5b8ef3309b/sites/sites-main/js/app2.min.js"></script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" /></noscript><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script>docReady();</script></body></html>