<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" /><title>Why The Force Awakens Disappointed George Lucas Explained by Disney Boss</title><meta name="description" content="Disney CEO bob Iger has revealed George Lucas' true thoughts on The Force Awakens in a new tell-all book."><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Movieweb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><link rel="canonical" href="https://movieweb.com/force-awakens-george-lucas-disappointment-explained-bob-iger/" /><link rel="amphtml" href="https://movieweb.com/amp/force-awakens-george-lucas-disappointment-explained-bob-iger/" /><link rel="image_src" href="https://cdn3.movieweb.com/i/article/oGrvJZRHck3moaIsQ0JXqPTYY7IQpC/1200:100/Force-Awakens-George-Lucas-Disappointment-Explained-Bob-Iger.jpg"><meta name="news_keywords" content="Star Wars,Force Awakens,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Why &#8216;The Force Awakens&#8217; Disappointed George Lucas Explained by Disney Boss" /><meta property="og:url" content="https://movieweb.com/force-awakens-george-lucas-disappointment-explained-bob-iger/" /><meta property="og:description" content="Disney CEO bob Iger has revealed George Lucas' true thoughts on &#8216;The Force Awakens&#8217; in a new tell-all book."><meta property="og:image" content="https://cdn3.movieweb.com/i/article/oGrvJZRHck3moaIsQ0JXqPTYY7IQpC/1200:100/Force-Awakens-George-Lucas-Disappointment-Explained-Bob-Iger.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@movieweb" /><meta name="twitter:creator" content="@balanorange" /><meta name="twitter:title" content="Why &#8216;The Force Awakens&#8217; Disappointed George Lucas Explained by Disney Boss"><meta name="twitter:description" content="Disney CEO bob Iger has revealed George Lucas' true thoughts on The Force Awakens in a new tell-all book."><meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/oGrvJZRHck3moaIsQ0JXqPTYY7IQpC/1200:100/Force-Awakens-George-Lucas-Disappointment-Explained-Bob-Iger.jpg" /><meta name="twitter:image:alt" content="Why The Force Awakens Disappointed George Lucas Explained by Disney Boss" /><meta name="twitter:url" content="https://movieweb.com/force-awakens-george-lucas-disappointment-explained-bob-iger/"><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2019-09-23T17:13:29-07:00" /><meta property="article:modified_time" content="2019-09-23T17:13:29-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Star Wars" /><meta property="article:tag" content="Force Awakens" /><meta property="article:tag" content="Movie News" /><link rel="dns-prefetch" href="https://cdn3.movieweb.com" /><link rel="apple-touch-icon" sizes="144x144" href="/assets/5d87d295d7d60/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="/assets/5d87d295d7d60/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/assets/5d87d295d7d60/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="/assets/5d87d295d7d60/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="/assets/5d87d295d7d60/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="/assets/5d87d295d7d60/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="/assets/5d87d295d7d60/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="preload" rel="stylesheet" href="/assets/5d87d295d7d60/sites/movieweb.com/css/article.min.css" as="style"><link rel="stylesheet" href="/assets/5d87d295d7d60/sites/movieweb.com/css/article.min.css"><!--[if lte IE 9]><script src="/assets/5d87d295d7d60/sites/sites-main/js/html5shiv.min.js"></script><script src="/assets/5d87d295d7d60/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="/assets/5d87d295d7d60/sites/sites-main/css/ie8-9.min.css"><![endif]--><link rel="preload" href="https://movieweb.com/assets/5d87d295d7d60/sites/sites-main/js/app2.min.js" as="script"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; googletag.cmd.push(function() { googletag.pubads().disableInitialLoad(); }); var Watchr_hb_config = Watchr_hb_config || {}; Watchr_hb_config.gptUnits = [ 'div-gpt-author-PRAyJ5UzIaJAEF', 'div-gpt-ad-1416204122903-7', 'div-gpt-ad-1416204122903-4', 'div-gpt-ad-1416204122903-2', 'div-gpt-ad-1416204122903-3', 'div-gpt-ad-1416204122903-0', ]; </script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async src="/assets/1/ads/prebid1.28.0_20181025.js"></script><script async src="/assets/5d87d295d7d60/sites/movieweb.com/ads.hb.v6.3.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_author = googletag.defineSlot('/1007926/Publishr/PRAyJ5UzIaJAEF', [300, 250], 'div-gpt-author-PRAyJ5UzIaJAEF').addService(googletag.pubads()); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script> window.__is_non_eu = function() {}; (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})(); </script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script><script> var OneSignal = window.OneSignal || []; OneSignal.push(function() { OneSignal.init({ appId: "31881cc8-01af-464e-9d89-15f08cebc78a", }); }); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "Movieweb", "url" : "https://movieweb.com", "logo": "https://movieweb.com/assets/5d87d295d7d60/sites/movieweb.com/logo-amp.png" } </script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://movieweb.com/force-awakens-george-lucas-disappointment-explained-bob-iger/" }, "headline": "Why The Force Awakens Disappointed George Lucas Explained by Disney Boss", "image":{ "@type": "ImageObject", "url": "https://cdn3.movieweb.com/i/article/oGrvJZRHck3moaIsQ0JXqPTYY7IQpC/1200:100/Force-Awakens-George-Lucas-Disappointment-Explained-Bob-Iger.jpg", "height":632, "width":1200 }, "datePublished": "2019-09-23T17:13:29-07:00", "dateModified": "2019-09-23T17:13:29-07:00", "author": { "@type": "Person", "name": "B. Alan Orange", "sameAs":[ "https://movieweb.com/contributors/b-alan-orange/" ] }, "publisher": { "@type": "Organization", "name": "Movieweb", "sameAs": [ "https://www.facebook.com/movieweb/", "https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/force-awakens-george-lucas-disappointment-explained-bob-iger/", "https://www.youtube.com/movieweb?sub_confirmation=1", "https://www.instagram.com/movieweb/" ], "logo": { "@type": "ImageObject", "url": "https://movieweb.com/assets/5d87d295d7d60/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "description": "Disney CEO bob Iger has revealed George Lucas' true thoughts on The Force Awakens in a new tell-all book." } </script></head><body><script> window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date; ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'B. Alan Orange'}); ga('set', {'contentGroup1':"Star Wars"}); ga('set', {'contentGroup2':"Force Awakens"}); ga('set', {'contentGroup3':"Movie News"}); ga('send', 'pageview'); </script><script async src='https://www.google-analytics.com/analytics.js'></script><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">Movieweb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/force-awakens-george-lucas-disappointment-explained-bob-iger/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-instagram"><a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="/movies/2019/" itemprop="url">2019 Movies</a></li><li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-overview"><p class="current-article-title">Why &#8216;The Force Awakens&#8217; Disappointed George Lucas Explained by Disney Boss</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><a href="#spotim_wrapper" class="current-article-button current-article-button-comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></a></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><article class="article"><header class="article-header" data-newsid="NE4f8SdYHkIt7b" data-loadmore="true" data-newscategory="Movie News" data-title="Why The Force Awakens Disappointed George Lucas Explained by Disney Boss" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FoGrvJZRHck3moaIsQ0JXqPTYY7IQpC%2F1200%3A100%2FForce-Awakens-George-Lucas-Disappointment-Explained-Bob-Iger.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fforce-awakens-george-lucas-disappointment-explained-bob-iger%2F" data-shares="147" data-fbappid="357878074202"><h1 class="article-header-title">Why The Force Awakens Disappointed George Lucas Explained by Disney Boss</h1><div class="article-header-info"><ul class="article-header-credits"><li class="article-header-author"><a href="/contributors/b-alan-orange/">B. Alan Orange</a></li><li class="article-header-author-social"><i class="author-twitter" data-twitter="balanorange"></i></li><li class="article-header-date">— <time datetime="2019-09-23T17:13:29-07:00">September 23rd, 2019</time></li><li class="article-header-category">in <a href="/movie-news/">Movie News</a></li></ul></div><figure class="article-header-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/oGrvJZRHck3moaIsQ0JXqPTYY7IQpC/1107:50/Force-Awakens-George-Lucas-Disappointment-Explained-Bob-Iger.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/oGrvJZRHck3moaIsQ0JXqPTYY7IQpC/738:50/Force-Awakens-George-Lucas-Disappointment-Explained-Bob-Iger.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/oGrvJZRHck3moaIsQ0JXqPTYY7IQpC/1444:50/Force-Awakens-George-Lucas-Disappointment-Explained-Bob-Iger.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/oGrvJZRHck3moaIsQ0JXqPTYY7IQpC/963:50/Force-Awakens-George-Lucas-Disappointment-Explained-Bob-Iger.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/oGrvJZRHck3moaIsQ0JXqPTYY7IQpC/1150:50/Force-Awakens-George-Lucas-Disappointment-Explained-Bob-Iger.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/oGrvJZRHck3moaIsQ0JXqPTYY7IQpC/767:50/Force-Awakens-George-Lucas-Disappointment-Explained-Bob-Iger.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/oGrvJZRHck3moaIsQ0JXqPTYY7IQpC/720:50/Force-Awakens-George-Lucas-Disappointment-Explained-Bob-Iger.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/oGrvJZRHck3moaIsQ0JXqPTYY7IQpC/480:50/Force-Awakens-George-Lucas-Disappointment-Explained-Bob-Iger.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/oGrvJZRHck3moaIsQ0JXqPTYY7IQpC/798:50/Force-Awakens-George-Lucas-Disappointment-Explained-Bob-Iger.jpg" alt="Why The Force Awakens Disappointed George Lucas Explained by Disney Boss"></picture></figure></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><section class="article-body-wrap"><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">147</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-reddit reddit"><a href="#"><span>Reddit</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#spotim_wrapper"><span>Comment</span></a></li></ul><div class="article-body"><p>When <a href="https://movieweb.com/movie/star-wars-the-force-awakens/" class="movie">The Force Awakens</a> arrived in 2015, George Lucas showed up to the premiere, waving at the crowds, refusing to say too much about the movie itself. He didn't necessarily heap praise on the J.J. Abrams directed sequel at the time of release. He didn't completely come out and trash it either. Now, we have his true feelings on this first installment in Disney's rebooted franchise. And guess what? As it turns out, he was very disappointed in what he saw.</p><p>This isn't just some second hand rumor. Disney CEO <a href="https://movieweb.com/person/robert-a-iger/" class="person">Bob Iger</a> has been telling quite a few tales with the release of his new memoir. And one of the juicier items happens to be <em>Star Wars</em> creator <a href="https://movieweb.com/person/george-lucas/" class="person">George Lucas</a> shaking his head at the first finished sequel in what was meant to launch Disney's new billion dollar franchise. Bob Iger says this about the first time George Lucas ever saw <em>The Force Awakens</em>.</p><blockquote class="quote">"Just prior to the global release,&#160Kathy screened <em>The Force Awakens</em> for George. He didn't hide his disappointment. 'There's nothing new,' he said. In each of the films in the original trilogy, it was important to him to present new worlds, new stories, new characters, and new technologies. In this one, he said, 'There weren't enough visual or technical leaps forward.'</p><div class="ad ad-news"><div id='div-gpt-author-PRAyJ5UzIaJAEF'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-author-PRAyJ5UzIaJAEF'); }); </script></div></div><p>He wasn't wrong, but he also wasn't appreciating the pressure we were under to give ardent fans a film that felt quintessentially Star Wars. We'd intentionally created a world that was visually and tonally connected to the earlier films, to not stray too far from what people loved and expected, and George was criticizing us for the very thing we were trying to do.&#160Looking back with the perspective of several years and a few more Star Wars films, I believe J.J. achieved the near-impossible, creating a perfect bridge between what had been and what was to come."</blockquote><p>So, like a lot of original trilogy fans who'd been around since the beginning, George Lucas was also disappointed that <em>The Force Awakens</em> basically ripped off <em>A New Hope</em> in all its story beats. Though there were new planets, Jakku was a sandy stand in for <em>Tattooine</em>, and the ice covered Starkiller Base sure looked a lot like Hoth. <a href="https://movieweb.com/star-wars-episode-7-coming-in-2015-walt-disney-buys-lucasfilm-for-4-billion/" class="news">George Lucas infamously sold Lucasfilm</a> to Disney in 2012 for a cool $4.05 billion.</p><p><strong>Related: <a href="/star-wars-underworld-tv-show-rey-palpatine-connection/">Does an Unused Star Wars TV Show Script Reveal Rey's Connection to Palpatine?</a></strong></p><p>It didn't take <a href="https://movieweb.com/tag/disney/">Disney</a> long to run the franchise into the ground, irritating a certain contingency of fans. Now, Bob Iger has admired that the studio simply did 'too much, too fast' with the popular franchise, causing some fatigue in the process. Since Disney bought Lucasfilm, they have released <em>The Force Awakens</em>, <em>Rogue One</em>, <em>The Last Jedi</em> and <em>Solo</em>, with <em>The Rise of Skywalker</em> coming this December. They also have <em>The Mandalorian</em>, the first-ever live-action <em>Star Wars</em> TV Show coming this November, with a <em>Rogue One</em> series and an <em>Obi-Wan</em> series also confirmed for Disney+ streaming.</p><p>Bob Iger's new book <em>The Ride of a Lifetime: Lessons Learned from 15 Years as CEO of the Walt Disney Company</em> sounds like a pretty good read, and we'll probably be hearing more from its pages soon enough. Iger claims that George Lucas was having a difficult time letting go of <em>Star Wars</em>, and he felt let down that the team at <a href="https://movieweb.com/tag/disney/">Disney</a> led by Kathleen Kennedy tossed his own sequel ideas in the dustbin. So he wasn't very happy by the time he sat down to watch <em>The Force Awakens</em>.</p><blockquote class="quote">"Early on, Kathy [Kennedy] brought J.J. [Abrams] and Michael Arndt up to Northern California to meet with George at his ranch and talk about their ideas for the film. George immediately got upset as they began to describe the plot and it dawned on him that we weren't using one of the stories he submitted during the negotiations. The truth was, Kathy, J.J., Alan [Horn, Disney's film chief], and I had discussed the direction in which the saga should go, and we all agreed that it wasn't what George had outlined. George knew we weren't contractually bound to anything, but he thought that our buying the story treatments was a tacit promise that we'd follow them, and he was disappointed that his story was being discarded."</blockquote><p>Iger sides with George Lucas on some levels, claiming the creator had a point. but Iger sticks by Kathleen Kennedy's ultimate decisions regarding the movie, and says that the franchises needed to go in a familiar direction to bring back fans in the Disney era. Now, it appears George Lucas has come around to what Disney is doing. He is known for paying set visits to <em>Rogue One</em>, <em>Solo</em> and <em>The Mandalorian</em>, where he has offered advice and even given ideas for scenes. With <em>The Rise of Skywalker</em> just months away from release, it will be interesting to see if George Lucas likes the final chapter in what essentially wraps up the saga he started way back in 1977. These passages from the book first appeared at <a href="http://www.reddit.com/r/StarWarsLeaks/comments/d8abhf/bob_iger_on_george_lucass_involvement_in_the/" target="_blank">Reddit</a>.</p><p class="article-tags"> Topics: <a href="/star-wars/">Star Wars</a>, <a href="/movie/star-wars-the-force-awakens/">Force Awakens</a></p><div class="author-info"><img src="https://cdn3.movieweb.com/i/author/3lEwqHGNndAn0ogCAtE1R59JiCq7Lh/60:70/default.jpg" class="author-img"><div class="author-media"><span class="author-name" data-profile="/contributors/b-alan-orange/">B. Alan Orange</span><div class="author-social"><span class="author-twitter" data-twitter="balanorange"></span></div></div><aside class="author-bio">Contributing writer for Movieweb since 2001. Owns a dog who loves watching Milo and Otis on repeat.</aside></div></div></section></article><footer class="article-footer"><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Why The Force Awakens Disappointed George Lucas Explained by Disney Boss</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script async id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><article><a href="/star-wars-fatigue-disney-ceo-bob-iger-responds/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/aya2niNyeSvbk4veh9k8jH7hFacm9B/541:50/Star-Wars-Fatigue-Disney-Ceo-Bob-Iger-Responds.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/aya2niNyeSvbk4veh9k8jH7hFacm9B/361:50/Star-Wars-Fatigue-Disney-Ceo-Bob-Iger-Responds.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/aya2niNyeSvbk4veh9k8jH7hFacm9B/723:50/Star-Wars-Fatigue-Disney-Ceo-Bob-Iger-Responds.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/aya2niNyeSvbk4veh9k8jH7hFacm9B/482:50/Star-Wars-Fatigue-Disney-Ceo-Bob-Iger-Responds.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/aya2niNyeSvbk4veh9k8jH7hFacm9B/334:50/Star-Wars-Fatigue-Disney-Ceo-Bob-Iger-Responds.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/aya2niNyeSvbk4veh9k8jH7hFacm9B/223:50/Star-Wars-Fatigue-Disney-Ceo-Bob-Iger-Responds.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/aya2niNyeSvbk4veh9k8jH7hFacm9B/675:50/Star-Wars-Fatigue-Disney-Ceo-Bob-Iger-Responds.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/aya2niNyeSvbk4veh9k8jH7hFacm9B/450:50/Star-Wars-Fatigue-Disney-Ceo-Bob-Iger-Responds.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/aya2niNyeSvbk4veh9k8jH7hFacm9B/386:50/Star-Wars-Fatigue-Disney-Ceo-Bob-Iger-Responds.jpg" alt="Disney's Star Wars Output Has Been Too Much, Too Fast Admits CEO Bob Iger" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/star-wars-fatigue-disney-ceo-bob-iger-responds/">Disney's Star Wars Output Has Been Too Much, Too Fast Admits CEO Bob Iger</a></h3></article><article><a href="/rise-of-skywalker-tv-spot-star-wars/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/YXoGAk1EAQzOJOAZzGJ8u4lBdy9vQP/541:50/Rise-Of-Skywalker-Tv-Spot-Star-Wars.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/YXoGAk1EAQzOJOAZzGJ8u4lBdy9vQP/361:50/Rise-Of-Skywalker-Tv-Spot-Star-Wars.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/YXoGAk1EAQzOJOAZzGJ8u4lBdy9vQP/723:50/Rise-Of-Skywalker-Tv-Spot-Star-Wars.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/YXoGAk1EAQzOJOAZzGJ8u4lBdy9vQP/482:50/Rise-Of-Skywalker-Tv-Spot-Star-Wars.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/YXoGAk1EAQzOJOAZzGJ8u4lBdy9vQP/334:50/Rise-Of-Skywalker-Tv-Spot-Star-Wars.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/YXoGAk1EAQzOJOAZzGJ8u4lBdy9vQP/223:50/Rise-Of-Skywalker-Tv-Spot-Star-Wars.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/YXoGAk1EAQzOJOAZzGJ8u4lBdy9vQP/675:50/Rise-Of-Skywalker-Tv-Spot-Star-Wars.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/YXoGAk1EAQzOJOAZzGJ8u4lBdy9vQP/450:50/Rise-Of-Skywalker-Tv-Spot-Star-Wars.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/YXoGAk1EAQzOJOAZzGJ8u4lBdy9vQP/386:50/Rise-Of-Skywalker-Tv-Spot-Star-Wars.jpg" alt="First The Rise of Skywalker TV Spot: The Story of a Generation Comes to an End" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/rise-of-skywalker-tv-spot-star-wars/">First The Rise of Skywalker TV Spot: The Story of a Generation Comes to an End</a></h3></article><article><a href="/rise-of-skywalker-opening-scene-leak-star-wars/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/vKRtJoQNXmwyNecgMMRIUR3txpQeEd/541:50/Rise-Of-Skywalker-Opening-Scene-Leak-Star-Wars.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/vKRtJoQNXmwyNecgMMRIUR3txpQeEd/361:50/Rise-Of-Skywalker-Opening-Scene-Leak-Star-Wars.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/vKRtJoQNXmwyNecgMMRIUR3txpQeEd/723:50/Rise-Of-Skywalker-Opening-Scene-Leak-Star-Wars.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/vKRtJoQNXmwyNecgMMRIUR3txpQeEd/482:50/Rise-Of-Skywalker-Opening-Scene-Leak-Star-Wars.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/vKRtJoQNXmwyNecgMMRIUR3txpQeEd/334:50/Rise-Of-Skywalker-Opening-Scene-Leak-Star-Wars.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/vKRtJoQNXmwyNecgMMRIUR3txpQeEd/223:50/Rise-Of-Skywalker-Opening-Scene-Leak-Star-Wars.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/vKRtJoQNXmwyNecgMMRIUR3txpQeEd/675:50/Rise-Of-Skywalker-Opening-Scene-Leak-Star-Wars.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/vKRtJoQNXmwyNecgMMRIUR3txpQeEd/450:50/Rise-Of-Skywalker-Opening-Scene-Leak-Star-Wars.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/vKRtJoQNXmwyNecgMMRIUR3txpQeEd/386:50/Rise-Of-Skywalker-Opening-Scene-Leak-Star-Wars.jpg" alt="Rumored Rise of Skywalker Opening Scene Is Very Different from Previous Sequels" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/rise-of-skywalker-opening-scene-leak-star-wars/">Rumored Rise of Skywalker Opening Scene Is Very Different from Previous Sequels</a></h3></article><article><a href="/star-wars-insider-magazine-cover-rise-of-skywalker/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jkqyvc1uArC4lReVMdQTsTXvuKYx2O/541:50/Star-Wars-Insider-Magazine-Cover-Rise-Of-Skywalker.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/jkqyvc1uArC4lReVMdQTsTXvuKYx2O/361:50/Star-Wars-Insider-Magazine-Cover-Rise-Of-Skywalker.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jkqyvc1uArC4lReVMdQTsTXvuKYx2O/723:50/Star-Wars-Insider-Magazine-Cover-Rise-Of-Skywalker.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/jkqyvc1uArC4lReVMdQTsTXvuKYx2O/482:50/Star-Wars-Insider-Magazine-Cover-Rise-Of-Skywalker.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jkqyvc1uArC4lReVMdQTsTXvuKYx2O/334:50/Star-Wars-Insider-Magazine-Cover-Rise-Of-Skywalker.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/jkqyvc1uArC4lReVMdQTsTXvuKYx2O/223:50/Star-Wars-Insider-Magazine-Cover-Rise-Of-Skywalker.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/jkqyvc1uArC4lReVMdQTsTXvuKYx2O/675:50/Star-Wars-Insider-Magazine-Cover-Rise-Of-Skywalker.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/jkqyvc1uArC4lReVMdQTsTXvuKYx2O/450:50/Star-Wars-Insider-Magazine-Cover-Rise-Of-Skywalker.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/jkqyvc1uArC4lReVMdQTsTXvuKYx2O/386:50/Star-Wars-Insider-Magazine-Cover-Rise-Of-Skywalker.jpg" alt="Kylo and the Knights of Ren Storm Official Star Wars Insider Magazine Cover" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/star-wars-insider-magazine-cover-rise-of-skywalker/">Kylo and the Knights of Ren Storm Official Star Wars Insider Magazine Cover</a></h3></article><article><a href="/rise-of-skywalker-kylo-ren-origins-fans-unhappy-star-wars-comic/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/WuGGLOZvd2waAwGWhOkSKvqOBpPOGs/541:50/Rise-Of-Skywalker-Kylo-Ren-Origins-Fans-Unhappy.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/WuGGLOZvd2waAwGWhOkSKvqOBpPOGs/361:50/Rise-Of-Skywalker-Kylo-Ren-Origins-Fans-Unhappy.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/WuGGLOZvd2waAwGWhOkSKvqOBpPOGs/723:50/Rise-Of-Skywalker-Kylo-Ren-Origins-Fans-Unhappy.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/WuGGLOZvd2waAwGWhOkSKvqOBpPOGs/482:50/Rise-Of-Skywalker-Kylo-Ren-Origins-Fans-Unhappy.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/WuGGLOZvd2waAwGWhOkSKvqOBpPOGs/334:50/Rise-Of-Skywalker-Kylo-Ren-Origins-Fans-Unhappy.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/WuGGLOZvd2waAwGWhOkSKvqOBpPOGs/223:50/Rise-Of-Skywalker-Kylo-Ren-Origins-Fans-Unhappy.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/WuGGLOZvd2waAwGWhOkSKvqOBpPOGs/675:50/Rise-Of-Skywalker-Kylo-Ren-Origins-Fans-Unhappy.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/WuGGLOZvd2waAwGWhOkSKvqOBpPOGs/450:50/Rise-Of-Skywalker-Kylo-Ren-Origins-Fans-Unhappy.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/WuGGLOZvd2waAwGWhOkSKvqOBpPOGs/386:50/Rise-Of-Skywalker-Kylo-Ren-Origins-Fans-Unhappy.jpg" alt="Kylo Ren's Dark Side Origins Won't Please Everyone Warns Star Wars Writer" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/rise-of-skywalker-kylo-ren-origins-fans-unhappy-star-wars-comic/">Kylo Ren's Dark Side Origins Won't Please Everyone Warns Star Wars Writer</a></h3></article><article><a href="/the-force-awakens-mistakes-chewbacca-leia-hug-fixed/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/qASYzAatd8GjF31fivkeq1RsaShID6/541:50/The-Force-Awakens-Mistakes-Chewbacca-Leia-Hug-Fixed.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/qASYzAatd8GjF31fivkeq1RsaShID6/361:50/The-Force-Awakens-Mistakes-Chewbacca-Leia-Hug-Fixed.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/qASYzAatd8GjF31fivkeq1RsaShID6/723:50/The-Force-Awakens-Mistakes-Chewbacca-Leia-Hug-Fixed.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/qASYzAatd8GjF31fivkeq1RsaShID6/482:50/The-Force-Awakens-Mistakes-Chewbacca-Leia-Hug-Fixed.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/qASYzAatd8GjF31fivkeq1RsaShID6/334:50/The-Force-Awakens-Mistakes-Chewbacca-Leia-Hug-Fixed.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/qASYzAatd8GjF31fivkeq1RsaShID6/223:50/The-Force-Awakens-Mistakes-Chewbacca-Leia-Hug-Fixed.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/qASYzAatd8GjF31fivkeq1RsaShID6/675:50/The-Force-Awakens-Mistakes-Chewbacca-Leia-Hug-Fixed.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/qASYzAatd8GjF31fivkeq1RsaShID6/450:50/The-Force-Awakens-Mistakes-Chewbacca-Leia-Hug-Fixed.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/qASYzAatd8GjF31fivkeq1RsaShID6/386:50/The-Force-Awakens-Mistakes-Chewbacca-Leia-Hug-Fixed.jpg" alt="One of The Force Awakens Biggest Blunders Gets Fixed in New Star Wars Comic" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/the-force-awakens-mistakes-chewbacca-leia-hug-fixed/">One of The Force Awakens Biggest Blunders Gets Fixed in New Star Wars Comic</a></h3></article></div></section><a id="spotim_wrapper"></a><div class="ad-spotim-wrapper"><div data-spotim-module="recirculation" data-spot-id="sp_jrr0VdcJ"></div><script async src="https://recirculation.spot.im/spot/sp_jrr0VdcJ"></script><script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/force-awakens-george-lucas-disappointment-explained-bob-iger/" data-article-tags="Star Wars,Force Awakens,Movies,Movie News" data-post-id="NE4f8SdYHkIt7b"></script></div><div class="ad ad-video"></div></footer></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><header class="sidebar-heading"><h2>Trending</h2></header><div class="sidebar-links"><article><a href="/sid-haig-dead-captain-spaulding/"><h3 class="sidebar-link-heading">Sid Haig Dies at 80, Genre Icon and Star of House of 1000 Corpses</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/4MXai4u5YepriRbBZlBTWWJyCJbxQU/487:50/Sid-Haig-Dead-Captain-Spaulding.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/4MXai4u5YepriRbBZlBTWWJyCJbxQU/325:50/Sid-Haig-Dead-Captain-Spaulding.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/4MXai4u5YepriRbBZlBTWWJyCJbxQU/705:50/Sid-Haig-Dead-Captain-Spaulding.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/4MXai4u5YepriRbBZlBTWWJyCJbxQU/470:50/Sid-Haig-Dead-Captain-Spaulding.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/4MXai4u5YepriRbBZlBTWWJyCJbxQU/1110:50/Sid-Haig-Dead-Captain-Spaulding.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/4MXai4u5YepriRbBZlBTWWJyCJbxQU/740:50/Sid-Haig-Dead-Captain-Spaulding.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/4MXai4u5YepriRbBZlBTWWJyCJbxQU/675:50/Sid-Haig-Dead-Captain-Spaulding.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/4MXai4u5YepriRbBZlBTWWJyCJbxQU/450:50/Sid-Haig-Dead-Captain-Spaulding.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/4MXai4u5YepriRbBZlBTWWJyCJbxQU/325:50/Sid-Haig-Dead-Captain-Spaulding.jpg" alt="Sid Haig Dies at 80, Genre Icon and Star of House of 1000 Corpses" class="lazyload"></picture></figure></a></article><article><a href="/princess-bride-reboot-responce-cast-social-media/"><h3 class="sidebar-link-heading">Princess Bride Remake News Causes Huge Online Uproar: No One Wants It</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/EYxpaU6IGA6dR2YP0UNAg8TF3AnOFF/487:50/Princess-Bride-Reboot-Responce-Cast-Social-Media.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/EYxpaU6IGA6dR2YP0UNAg8TF3AnOFF/325:50/Princess-Bride-Reboot-Responce-Cast-Social-Media.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/EYxpaU6IGA6dR2YP0UNAg8TF3AnOFF/705:50/Princess-Bride-Reboot-Responce-Cast-Social-Media.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/EYxpaU6IGA6dR2YP0UNAg8TF3AnOFF/470:50/Princess-Bride-Reboot-Responce-Cast-Social-Media.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/EYxpaU6IGA6dR2YP0UNAg8TF3AnOFF/1110:50/Princess-Bride-Reboot-Responce-Cast-Social-Media.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/EYxpaU6IGA6dR2YP0UNAg8TF3AnOFF/740:50/Princess-Bride-Reboot-Responce-Cast-Social-Media.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/EYxpaU6IGA6dR2YP0UNAg8TF3AnOFF/675:50/Princess-Bride-Reboot-Responce-Cast-Social-Media.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/EYxpaU6IGA6dR2YP0UNAg8TF3AnOFF/450:50/Princess-Bride-Reboot-Responce-Cast-Social-Media.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/EYxpaU6IGA6dR2YP0UNAg8TF3AnOFF/325:50/Princess-Bride-Reboot-Responce-Cast-Social-Media.jpg" alt="Princess Bride Remake News Causes Huge Online Uproar: No One Wants It" class="lazyload"></picture></figure></a></article><article><a href="/ghostbusters-2020-bill-murray-set-photos/"><h3 class="sidebar-link-heading">Bill Murray Spotted Near Ghostbusters 2020 Set with Dan Aykroyd &amp; Sigourney Weaver</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/ZagQqlCgwb8racQDqF67TtaRMoGul2/487:50/Ghostbusters-2020-Bill-Murray-Set-Photos.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/ZagQqlCgwb8racQDqF67TtaRMoGul2/325:50/Ghostbusters-2020-Bill-Murray-Set-Photos.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/ZagQqlCgwb8racQDqF67TtaRMoGul2/705:50/Ghostbusters-2020-Bill-Murray-Set-Photos.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/ZagQqlCgwb8racQDqF67TtaRMoGul2/470:50/Ghostbusters-2020-Bill-Murray-Set-Photos.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/ZagQqlCgwb8racQDqF67TtaRMoGul2/1110:50/Ghostbusters-2020-Bill-Murray-Set-Photos.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/ZagQqlCgwb8racQDqF67TtaRMoGul2/740:50/Ghostbusters-2020-Bill-Murray-Set-Photos.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/ZagQqlCgwb8racQDqF67TtaRMoGul2/675:50/Ghostbusters-2020-Bill-Murray-Set-Photos.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/ZagQqlCgwb8racQDqF67TtaRMoGul2/450:50/Ghostbusters-2020-Bill-Murray-Set-Photos.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/ZagQqlCgwb8racQDqF67TtaRMoGul2/325:50/Ghostbusters-2020-Bill-Murray-Set-Photos.jpg" alt="Bill Murray Spotted Near Ghostbusters 2020 Set with Dan Aykroyd & Sigourney Weaver" class="lazyload"></picture></figure></a></article><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><article><a href="/slim-jim-macho-man-randy-savage-toy-rerelease-mattel/"><h3 class="sidebar-link-heading">Slim Jim Macho Man Randy Savage Figure Is Getting a Rerelease from Mattel</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/JEDyLq62rbCpflJGkiY3ACmPuY90WQ/487:50/Slim-Jim-Macho-Man-Randy-Savage-Toy-Rerelease.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/JEDyLq62rbCpflJGkiY3ACmPuY90WQ/325:50/Slim-Jim-Macho-Man-Randy-Savage-Toy-Rerelease.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/JEDyLq62rbCpflJGkiY3ACmPuY90WQ/705:50/Slim-Jim-Macho-Man-Randy-Savage-Toy-Rerelease.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/JEDyLq62rbCpflJGkiY3ACmPuY90WQ/470:50/Slim-Jim-Macho-Man-Randy-Savage-Toy-Rerelease.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/JEDyLq62rbCpflJGkiY3ACmPuY90WQ/1110:50/Slim-Jim-Macho-Man-Randy-Savage-Toy-Rerelease.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/JEDyLq62rbCpflJGkiY3ACmPuY90WQ/740:50/Slim-Jim-Macho-Man-Randy-Savage-Toy-Rerelease.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/JEDyLq62rbCpflJGkiY3ACmPuY90WQ/675:50/Slim-Jim-Macho-Man-Randy-Savage-Toy-Rerelease.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/JEDyLq62rbCpflJGkiY3ACmPuY90WQ/450:50/Slim-Jim-Macho-Man-Randy-Savage-Toy-Rerelease.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/JEDyLq62rbCpflJGkiY3ACmPuY90WQ/325:50/Slim-Jim-Macho-Man-Randy-Savage-Toy-Rerelease.jpg" alt="Slim Jim Macho Man Randy Savage Figure Is Getting a Rerelease from Mattel" class="lazyload"></picture></figure></a></article><article><a href="/sid-haig-death-mourned-horror-legends-rob-zombie-elvira/"><h3 class="sidebar-link-heading">Sid Haig Remembered by Rob Zombie, Elvira and Other Horror Icons</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/k28UXOtUSbpGQ62rbJOewF73Cauvop/487:50/Sid-Haig-Death-Mourned-Horror-Legends-Rob-Zombie.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/k28UXOtUSbpGQ62rbJOewF73Cauvop/325:50/Sid-Haig-Death-Mourned-Horror-Legends-Rob-Zombie.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/k28UXOtUSbpGQ62rbJOewF73Cauvop/705:50/Sid-Haig-Death-Mourned-Horror-Legends-Rob-Zombie.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/k28UXOtUSbpGQ62rbJOewF73Cauvop/470:50/Sid-Haig-Death-Mourned-Horror-Legends-Rob-Zombie.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/k28UXOtUSbpGQ62rbJOewF73Cauvop/1110:50/Sid-Haig-Death-Mourned-Horror-Legends-Rob-Zombie.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/k28UXOtUSbpGQ62rbJOewF73Cauvop/740:50/Sid-Haig-Death-Mourned-Horror-Legends-Rob-Zombie.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/k28UXOtUSbpGQ62rbJOewF73Cauvop/675:50/Sid-Haig-Death-Mourned-Horror-Legends-Rob-Zombie.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/k28UXOtUSbpGQ62rbJOewF73Cauvop/450:50/Sid-Haig-Death-Mourned-Horror-Legends-Rob-Zombie.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/k28UXOtUSbpGQ62rbJOewF73Cauvop/325:50/Sid-Haig-Death-Mourned-Horror-Legends-Rob-Zombie.jpg" alt="Sid Haig Remembered by Rob Zombie, Elvira and Other Horror Icons" class="lazyload"></picture></figure></a></article><article><a href="/el-camino-a-breaking-bad-movie-trailer/"><h3 class="sidebar-link-heading">El Camino: A Breaking Bad Movie Trailer #2 Drops, Jesse Pinkman Is on the Run</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/z8QFSbZdHzcUhv0Y75BbKuyiUmDRmz/487:50/El-Camino-A-Breaking-Bad-Movie-Trailer.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/z8QFSbZdHzcUhv0Y75BbKuyiUmDRmz/325:50/El-Camino-A-Breaking-Bad-Movie-Trailer.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/z8QFSbZdHzcUhv0Y75BbKuyiUmDRmz/705:50/El-Camino-A-Breaking-Bad-Movie-Trailer.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/z8QFSbZdHzcUhv0Y75BbKuyiUmDRmz/470:50/El-Camino-A-Breaking-Bad-Movie-Trailer.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/z8QFSbZdHzcUhv0Y75BbKuyiUmDRmz/1110:50/El-Camino-A-Breaking-Bad-Movie-Trailer.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/z8QFSbZdHzcUhv0Y75BbKuyiUmDRmz/740:50/El-Camino-A-Breaking-Bad-Movie-Trailer.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/z8QFSbZdHzcUhv0Y75BbKuyiUmDRmz/675:50/El-Camino-A-Breaking-Bad-Movie-Trailer.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/z8QFSbZdHzcUhv0Y75BbKuyiUmDRmz/450:50/El-Camino-A-Breaking-Bad-Movie-Trailer.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/z8QFSbZdHzcUhv0Y75BbKuyiUmDRmz/325:50/El-Camino-A-Breaking-Bad-Movie-Trailer.jpg" alt="El Camino: A Breaking Bad Movie Trailer #2 Drops, Jesse Pinkman Is on the Run" class="lazyload"></picture></figure></a></article></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><section class="sidebar-sticky-items"><header class="sidebar-heading"><h2>Movie News</h2></header><div class="sidebar-sticky-items"><article class="sidebar-sticky-link"><a href="/the-batman-cast-jonah-hill-jeffrey-wright-commissioner-gordon/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/IdERzKeAi55jUSbsePvRwduAPJpxfZ/122:50/The-Batman-Cast-Jonah-Hill-Jeffrey-Wright-Commissioner.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/IdERzKeAi55jUSbsePvRwduAPJpxfZ/224:50/The-Batman-Cast-Jonah-Hill-Jeffrey-Wright-Commissioner.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/IdERzKeAi55jUSbsePvRwduAPJpxfZ/171:50/The-Batman-Cast-Jonah-Hill-Jeffrey-Wright-Commissioner.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/IdERzKeAi55jUSbsePvRwduAPJpxfZ/104:50/The-Batman-Cast-Jonah-Hill-Jeffrey-Wright-Commissioner.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/IdERzKeAi55jUSbsePvRwduAPJpxfZ/122:50/The-Batman-Cast-Jonah-Hill-Jeffrey-Wright-Commissioner.jpg" alt="The Batman Goes After Jonah Hill, Jeffrey Wright Wanted as Commissioner Gordon" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/the-batman-cast-jonah-hill-jeffrey-wright-commissioner-gordon/">The Batman Goes After Jonah Hill, Jeffrey Wright Wanted as Commissioner Gordon</a></h3></article><article class="sidebar-sticky-link"><a href="/castle-freak-remake-update-barbara-crampton/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/ee4VakQFKGWcsUTkSFIcfrUJ9E6TjB/122:50/Castle-Freak-Remake-Update-Barbara-Crampton.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/ee4VakQFKGWcsUTkSFIcfrUJ9E6TjB/224:50/Castle-Freak-Remake-Update-Barbara-Crampton.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/ee4VakQFKGWcsUTkSFIcfrUJ9E6TjB/171:50/Castle-Freak-Remake-Update-Barbara-Crampton.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/ee4VakQFKGWcsUTkSFIcfrUJ9E6TjB/104:50/Castle-Freak-Remake-Update-Barbara-Crampton.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/ee4VakQFKGWcsUTkSFIcfrUJ9E6TjB/122:50/Castle-Freak-Remake-Update-Barbara-Crampton.jpg" alt="Barbara Crampton on New Castle Freak Movie: It's Not a Remake [Exclusive]" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/castle-freak-remake-update-barbara-crampton/">Barbara Crampton on New Castle Freak Movie: It's Not a Remake [Exclusive]</a></h3></article></div></section></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/force-awakens-george-lucas-disappointment-explained-bob-iger/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a></li><li><a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script><script src="/assets/5d87d295d7d60/sites/sites-main/js/app2.min.js"></script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" /></noscript><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script>docReady();</script></body></html>