<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Ghibli Park Details and Art Whisk Fans Into the World of Spirited Away and Princess Mononoke</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|ghibli-park-details|',
 'dimension3': 'ARhXVrLlqaVBll',
 'dimension4': '202106',
 'dimension5': '2021',
 'dimension6': 'Zachary Pogue',
 'dimension7': 'AUpDncrgzZ1ssu',
 'dimension8': '898',
 'dimension9': 'Pop Culture',
 'dimension10': 'Spirited Away' });
</script>



<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
 var author_id = 'AUpDncrgzZ1ssu';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="A theme park based on Ghibli animation studio has unveiled new details on what the location will include." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/ghibli-park-details/" />
<link rel="amphtml" href="https://movieweb.com/amp/ghibli-park-details/" />
<meta property="og:title" content="Ghibli Park Details and Art Whisk Fans Into the World of &#8216;Spirited Away&#8217; and &#8216;Princess Mononoke&#8217;" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/C1sOgKqkn36b2BayBvxMiB3GmuxeeK/1200:100/Ghibli-Park-Details.jpg" />
<meta property="og:url" content="https://movieweb.com/ghibli-park-details/" />
<meta property="og:description" content="A theme park based on Ghibli animation studio has unveiled new details on what the location will include." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2021-06-10T07:14:18-07:00" />
<meta property="article:section" content="Movie News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:title" content="Ghibli Park Details and Art Whisk Fans Into the World of &#8216;Spirited Away&#8217; and &#8216;Princess Mononoke&#8217;" />
<meta name="twitter:description" content="A theme park based on Ghibli animation studio has unveiled new details on what the location will include." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/C1sOgKqkn36b2BayBvxMiB3GmuxeeK/1200:100/Ghibli-Park-Details.jpg" />
<meta name="twitter:image:alt" content="Ghibli Park Details and Art Whisk Fans Into the World of Spirited Away and Princess Mononoke" />
<meta name="twitter:url" content="https://movieweb.com/ghibli-park-details/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />


<link rel="preconnect" href="https://player.anyclip.com/" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" />

<link rel="preconnect" href="https://ads.adthrive.com" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />


<link rel="dns-prefetch" href="https://player.anyclip.com/" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" />

<link rel="dns-prefetch" href="https://ads.adthrive.com" />

<link rel="preconnect" href="https://launcher.spot.im" />
<link rel="dns-prefetch" href="https://launcher.spot.im" />
<link rel="preconnect" href="https://s.ntv.io" />
<link rel="dns-prefetch" href="https://s.ntv.io" />

<link rel="preload" href="/assets/609396caa349f/sites/sites-main/js/app2.min.js" as="script" />
<link rel="preload" href="/assets/609396caa349f/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/609396caa349f/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/609396caa349f/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/609396caa349f/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/609396caa349f/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/609396caa349f/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/609396caa349f/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/609396caa349f/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/609396caa349f/sites/movieweb.com/css/article.min.css" />



<script>
 window.adthrive = window.adthrive || {};
 window.adthrive.cmd = window.adthrive.cmd || [];
 window.adthrive.host = 'ads.adthrive.com';
 window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
 window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
 window.adthrive.cmd.push(function() {
 cam_targeting_values = [];
 try {
 if (author_id) {
 cam_author_id = author_id;
 console.log(cam_author_id);
 cam_targeting_values.push('mweb_' + cam_author_id);
 }
 } catch (err) {}
 if (cam_targeting_values.length > 0) {
 window.adthrive.siteAds.targeting.push({
 key: 'at_custom_1',
 value: cam_targeting_values,
 });
 }
 });
 (function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-1.0.39';
 w.adthrive.host = 'ads.adthrive.com';
 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy = 'no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/5f43f37cdc11be46859141d5/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
 })(window, document);
</script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/ghibli-park-details/"
 },
 "headline": "Ghibli Park Details and Art Whisk Fans Into the World of Spirited Away and Princess Mononoke",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/C1sOgKqkn36b2BayBvxMiB3GmuxeeK/1200:100/Ghibli-Park-Details.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2021-06-10T07:14:18-07:00",
 "dateModified": "2021-06-10T07:14:18-07:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/zachary-pogue/",
 "name": "Zachary Pogue",
 "sameAs":[
 "https://movieweb.com/contributors/zachary-pogue/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/609396caa349f/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["pop-culture","spirited-away"],
 "description": "A theme park based on Ghibli animation studio has unveiled new details on what the location will include."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Pop Culture",
 "item": "https://movieweb.com/pop-culture/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Ghibli Park Details and Art Whisk Fans Into the World of Spirited Away and Princess Mononoke",
 "item": "https://movieweb.com/ghibli-park-details/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/ghibli-park-details/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2021/" itemprop="url">2021 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">Ghibli Park Details and Art Whisk Fans Into the World of &#8216;Spirited Away&#8217; and &#8216;Princess Mononoke&#8217;</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<div class="breadcrumb-wrapper">
<nav class="breadcrumb">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/pop-culture/">Pop Culture</a></li>
<li><a>Ghibli Park Details and Art Whisk Fans Into the World of Spirited Away and Princess Mononoke</a></li>
</ul>
</nav>
</div>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="ARhXVrLlqaVBll" data-loadmore="true" data-newscategory="Pop Culture" data-title="Ghibli Park Details and Art Whisk Fans Into the World of Spirited Away and Princess Mononoke" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FC1sOgKqkn36b2BayBvxMiB3GmuxeeK%2F1200%3A100%2FGhibli-Park-Details.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fghibli-park-details%2F" data-shares="0" data-fbappid="357878074202">
<h1 class="article-header-title">Ghibli Park Details and Art Whisk Fans Into the World of Spirited Away and Princess Mononoke</h1>
<p class="article-header-excerpt">A theme park based on Ghibli animation studio has unveiled new details on what the location will include.</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/zachary-pogue/">Zachary Pogue</a></li>
<li class="article-header-date">— <time datetime="2021-06-10T07:14:18-07:00">June 10, 2021</time></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/C1sOgKqkn36b2BayBvxMiB3GmuxeeK/798:75/Ghibli-Park-Details.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/C1sOgKqkn36b2BayBvxMiB3GmuxeeK/798:75/Ghibli-Park-Details.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/C1sOgKqkn36b2BayBvxMiB3GmuxeeK/963:75/Ghibli-Park-Details.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/C1sOgKqkn36b2BayBvxMiB3GmuxeeK/963:75/Ghibli-Park-Details.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/C1sOgKqkn36b2BayBvxMiB3GmuxeeK/767:75/Ghibli-Park-Details.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/C1sOgKqkn36b2BayBvxMiB3GmuxeeK/767:75/Ghibli-Park-Details.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/C1sOgKqkn36b2BayBvxMiB3GmuxeeK/480:75/Ghibli-Park-Details.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/C1sOgKqkn36b2BayBvxMiB3GmuxeeK/480:75/Ghibli-Park-Details.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Ghibli Park Details and Art Whisk Fans Into the World of Spirited Away and Princess Mononoke" />
</picture>
</figure>
</header>
<div class="ads-leaderboard">
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>Out of all the anime production companies, <a href="https://movieweb.com/studio-ghibli-films-hbo-max-streaming-rights-united-states/">Studio Ghibli</a> is undeniably the most famous. Now, there will be a theme park based on the animation powerhouse. New details were recently revealed about the park's subject matter. The Ghibli Park Promotion Division in Aichi Prefecture announced an overview of what the Ghibli Park facility will include. The park will finally be open for business in Fall 2022.</p>
<p>Towns from 2001 masterpiece <strong><em><a href="https://movieweb.com/movie/spirited-away/">Spirited Away</a></em></strong> are being brought into the real world for the purposes of the park. One of the many noteworthy things about the movie is that it is the first, and so far, only anime film to one for Best Animated Film at the Academy Awards. Now, fans will be able to see the mysterious towns brought to life for themselves. On the Japanese internet, the subject has been a popular topic to discuss.</p>
<span class="related">RELATED: <a href="/spirited-away-limited-collectors-edition-blu-ray-release/">Spirited Away Gets the Deluxe Limited Collector's Edition Treatment in November</a></span>
<p>To get into more specifics, Ghibli Park will come out in Expo 2005 Aichi Commemorative Park in Nagakute City, Aichi Prefecture. The total size will be 7.1 hectares of land. This area will be a percentage of the almost 194 hectares of the Expo 2005 Aichi Commemorative Park. Ghibli Park itself will be made up of five sections. Each of the parts of the park will be based off of projects the animation company has created. The five areas will be titled: Seishun no Aka Area (Youth Hill Area), Ghibli Dai Soko Area (Ghibli Large Warehouse Area), Dondoko Mori Area (Dondoko Forest Area), Mononoke Hime Area <strong><em><a href="https://movieweb.com/movie/princess-mononoke/">Princess Mononoke</a></em></strong> Area), and Majo no Tani Area (Witches' Valley Area). Out of the previously mentioned sections, three are on schedule to open simultaneously with the park itself, in fall of 2022.</p>
<p>Specifics for the Ghibli Large Warehouse Area and Dondoko Forest Area have just been announced. To start off with on all the parts, the Youth Hill Area, which serves a purpose of the main gate, will be lined up with buildings. Said buildings will have resemblance to the Chikyuu-ya antique shop from <em>Whisper of the Heart</em>,&#65279as well as the titular Cat's office from <em>The Cat Returns</em>. Inspiration seems to be drawn from 20th century sci-fi.</p>
<span id="nativo1"></span>
<p>In the Ghibli Warehouse Area, guests can witness the recreation of the odd town from the fantasy film <em>Spirited Away</em>.&#65279The section comes with an exhibition room. Consumers will be able to grab something to eat at the cafeteria. Additionally, a video exhibition room will exist where people can view content. The room will have 5 times the number of seats that the <a href="https://movieweb.com/isao-takahata-death-dead-studio-ghibli-co-founder/">Ghibli Museum</a> in Mitaka possesses. What exactly will be shown on screen has yet to be revealed. Given that the park is based on an animation studio, it's a safe bet to say films from the company will probably be showcased.</p>
<p>Features of the Dondoko Forest Area will be a company (Yashiro) along with a footpath that appears from a movie. Additional factors will be the already existing Satsuki and Mei's house from <em>My Neighbor Totoro</em>. Aside from the oscar winning film previously described, the movie in this section is arguably Ghibli's most beloved. The area could be one of the park's most popular.</p>
<p>The other two sections, the Princess Mononoke Area and the Witches' Valley Area, are to be released at a later date. Details for the two areas will come some time in the future. For the Princess Mononoke Area, there will be ideas inspired by Irontown and the charcoal kiln. Given the name of the part, it will be centered around the one film.</p>
<p>The Witches' Valley Area will include buildings with inspiration from Ghibli films. In this section, buildings will be modeled after <em>Howl's Moving Castle</em> and the main protagonist's house from <em>Kiki's Delivery Service</em>.</p>
<p>Interesting to mention is that admission to the park might be entirely done through the internet. Possible different types of ways to visit were also discussed. Such examples could be ticket lottery, and letting people go to the outside of the park or gift shops. If the park decides to use those options, there would be multiple ways for guests to have fun. Any Ghibli fan would probably welcome the idea of having their <a href="https://movieweb.com/how-do-you-live-movie-hayao-miyazaki-update/">beloved producer of anime films</a> have an entire theme park dedicated to the beloved works.</p>
<p>The company behind the park believes there would be approximately 1 million visitors a year when the first sections arrive to the public. A factor of 1.8 million is guessed when all aspects are open. This news arrives via <a href="https://livejapan.com/en/article-a0004159/" target="_blank">livejapan.com</a>.</p>
<ul class="list"><li><strong>Table of Content:</strong></li><li class="bullet">&#1605 Areas in Total. 3 Areas To Open in Fall 2022.</li><li class="bullet">&#160Youth Hill Area: With facilities for "Whisper of the Heart" and "The Cat Returns"</li><li class="bullet">&#160"Ghibli Large Warehouse Area", Where the Mysterious Town of "Spirited Away" Appears</li><li class="bullet">&#160"Dondoko Forest Area" - Recreating the Natural Space of Satsuki and Mei's House From "My Neighbor Totoro"</li><li class="bullet">&#160"Princess Mononoke Area" and "Witches' Valley Area" To Be Opened in 2023</li></ul>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/uc9rw5HPv3d2okvKi9cbeZmGJ9m4Kz/1107:50/Studio-Ghibli-Park-Image-1.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/uc9rw5HPv3d2okvKi9cbeZmGJ9m4Kz/738:50/Studio-Ghibli-Park-Image-1.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/uc9rw5HPv3d2okvKi9cbeZmGJ9m4Kz/1444:50/Studio-Ghibli-Park-Image-1.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/uc9rw5HPv3d2okvKi9cbeZmGJ9m4Kz/963:50/Studio-Ghibli-Park-Image-1.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/uc9rw5HPv3d2okvKi9cbeZmGJ9m4Kz/1150:50/Studio-Ghibli-Park-Image-1.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/uc9rw5HPv3d2okvKi9cbeZmGJ9m4Kz/767:50/Studio-Ghibli-Park-Image-1.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/uc9rw5HPv3d2okvKi9cbeZmGJ9m4Kz/720:50/Studio-Ghibli-Park-Image-1.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/uc9rw5HPv3d2okvKi9cbeZmGJ9m4Kz/480:50/Studio-Ghibli-Park-Image-1.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="Studio Ghibli Park Image #1" /></picture></figure>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/wYauI3S9eXbQsK51FHLKLQOCGqRGL4/1107:50/Studio-Ghibli-Park-Image-2.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/wYauI3S9eXbQsK51FHLKLQOCGqRGL4/738:50/Studio-Ghibli-Park-Image-2.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/wYauI3S9eXbQsK51FHLKLQOCGqRGL4/1444:50/Studio-Ghibli-Park-Image-2.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/wYauI3S9eXbQsK51FHLKLQOCGqRGL4/963:50/Studio-Ghibli-Park-Image-2.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/wYauI3S9eXbQsK51FHLKLQOCGqRGL4/1150:50/Studio-Ghibli-Park-Image-2.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/wYauI3S9eXbQsK51FHLKLQOCGqRGL4/767:50/Studio-Ghibli-Park-Image-2.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/wYauI3S9eXbQsK51FHLKLQOCGqRGL4/720:50/Studio-Ghibli-Park-Image-2.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/wYauI3S9eXbQsK51FHLKLQOCGqRGL4/480:50/Studio-Ghibli-Park-Image-2.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="Studio Ghibli Park Image #2" /></picture></figure>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/KzfVAcTooimtoCXEHb14jAGCy8YRTS/1107:50/Studio-Ghibli-Park-Image-3.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/KzfVAcTooimtoCXEHb14jAGCy8YRTS/738:50/Studio-Ghibli-Park-Image-3.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/KzfVAcTooimtoCXEHb14jAGCy8YRTS/1444:50/Studio-Ghibli-Park-Image-3.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/KzfVAcTooimtoCXEHb14jAGCy8YRTS/963:50/Studio-Ghibli-Park-Image-3.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/KzfVAcTooimtoCXEHb14jAGCy8YRTS/1150:50/Studio-Ghibli-Park-Image-3.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/KzfVAcTooimtoCXEHb14jAGCy8YRTS/767:50/Studio-Ghibli-Park-Image-3.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/KzfVAcTooimtoCXEHb14jAGCy8YRTS/720:50/Studio-Ghibli-Park-Image-3.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/KzfVAcTooimtoCXEHb14jAGCy8YRTS/480:50/Studio-Ghibli-Park-Image-3.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="Studio Ghibli Park Image #3" /></picture></figure>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/lZsWbAlXbsnAAHR84CPFApdeV7ITOo/1107:50/Studio-Ghibli-Park-Image-4.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/lZsWbAlXbsnAAHR84CPFApdeV7ITOo/738:50/Studio-Ghibli-Park-Image-4.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/lZsWbAlXbsnAAHR84CPFApdeV7ITOo/1444:50/Studio-Ghibli-Park-Image-4.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/lZsWbAlXbsnAAHR84CPFApdeV7ITOo/963:50/Studio-Ghibli-Park-Image-4.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/lZsWbAlXbsnAAHR84CPFApdeV7ITOo/1150:50/Studio-Ghibli-Park-Image-4.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/lZsWbAlXbsnAAHR84CPFApdeV7ITOo/767:50/Studio-Ghibli-Park-Image-4.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/lZsWbAlXbsnAAHR84CPFApdeV7ITOo/720:50/Studio-Ghibli-Park-Image-4.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/lZsWbAlXbsnAAHR84CPFApdeV7ITOo/480:50/Studio-Ghibli-Park-Image-4.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="Studio Ghibli Park Image #4" /></picture></figure>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/3aAWwpXBTnk6lomQMFw6HC4pnjdkwO/1107:50/Studio-Ghibli-Park-Image-5.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/3aAWwpXBTnk6lomQMFw6HC4pnjdkwO/738:50/Studio-Ghibli-Park-Image-5.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/3aAWwpXBTnk6lomQMFw6HC4pnjdkwO/1444:50/Studio-Ghibli-Park-Image-5.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/3aAWwpXBTnk6lomQMFw6HC4pnjdkwO/963:50/Studio-Ghibli-Park-Image-5.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/3aAWwpXBTnk6lomQMFw6HC4pnjdkwO/1150:50/Studio-Ghibli-Park-Image-5.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/3aAWwpXBTnk6lomQMFw6HC4pnjdkwO/767:50/Studio-Ghibli-Park-Image-5.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/3aAWwpXBTnk6lomQMFw6HC4pnjdkwO/720:50/Studio-Ghibli-Park-Image-5.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/3aAWwpXBTnk6lomQMFw6HC4pnjdkwO/480:50/Studio-Ghibli-Park-Image-5.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="Studio Ghibli Park Image #5" /></picture></figure>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/WZAZtGO9I49H2vQ6VWJwjuxgQraXmg/1107:50/Studio-Ghibli-Park-Image-6.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/WZAZtGO9I49H2vQ6VWJwjuxgQraXmg/738:50/Studio-Ghibli-Park-Image-6.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/WZAZtGO9I49H2vQ6VWJwjuxgQraXmg/1444:50/Studio-Ghibli-Park-Image-6.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/WZAZtGO9I49H2vQ6VWJwjuxgQraXmg/963:50/Studio-Ghibli-Park-Image-6.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/WZAZtGO9I49H2vQ6VWJwjuxgQraXmg/1150:50/Studio-Ghibli-Park-Image-6.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/WZAZtGO9I49H2vQ6VWJwjuxgQraXmg/767:50/Studio-Ghibli-Park-Image-6.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/WZAZtGO9I49H2vQ6VWJwjuxgQraXmg/720:50/Studio-Ghibli-Park-Image-6.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/WZAZtGO9I49H2vQ6VWJwjuxgQraXmg/480:50/Studio-Ghibli-Park-Image-6.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="Studio Ghibli Park Image #6" /></picture></figure>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/DPUwZXqhX0vvUREGrQBubE4E5rK9BQ/1107:50/Studio-Ghibli-Park-Image-7.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/DPUwZXqhX0vvUREGrQBubE4E5rK9BQ/738:50/Studio-Ghibli-Park-Image-7.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/DPUwZXqhX0vvUREGrQBubE4E5rK9BQ/1444:50/Studio-Ghibli-Park-Image-7.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/DPUwZXqhX0vvUREGrQBubE4E5rK9BQ/963:50/Studio-Ghibli-Park-Image-7.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/DPUwZXqhX0vvUREGrQBubE4E5rK9BQ/1150:50/Studio-Ghibli-Park-Image-7.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/DPUwZXqhX0vvUREGrQBubE4E5rK9BQ/767:50/Studio-Ghibli-Park-Image-7.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/DPUwZXqhX0vvUREGrQBubE4E5rK9BQ/720:50/Studio-Ghibli-Park-Image-7.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/DPUwZXqhX0vvUREGrQBubE4E5rK9BQ/480:50/Studio-Ghibli-Park-Image-7.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="Studio Ghibli Park Image #7" /></picture></figure>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/LXRJqiCm7txAfc2392RWlQg6aPV2gW/1107:50/Studio-Ghibli-Park-Image-8.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/LXRJqiCm7txAfc2392RWlQg6aPV2gW/738:50/Studio-Ghibli-Park-Image-8.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/LXRJqiCm7txAfc2392RWlQg6aPV2gW/1444:50/Studio-Ghibli-Park-Image-8.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/LXRJqiCm7txAfc2392RWlQg6aPV2gW/963:50/Studio-Ghibli-Park-Image-8.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/LXRJqiCm7txAfc2392RWlQg6aPV2gW/1150:50/Studio-Ghibli-Park-Image-8.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/LXRJqiCm7txAfc2392RWlQg6aPV2gW/767:50/Studio-Ghibli-Park-Image-8.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/LXRJqiCm7txAfc2392RWlQg6aPV2gW/720:50/Studio-Ghibli-Park-Image-8.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/LXRJqiCm7txAfc2392RWlQg6aPV2gW/480:50/Studio-Ghibli-Park-Image-8.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="Studio Ghibli Park Image #8" /></picture></figure>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/W5Lztyo0wiFcZRzZqk4GW5amP55eDv/1107:50/Studio-Ghibli-Park-Image-9.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/W5Lztyo0wiFcZRzZqk4GW5amP55eDv/738:50/Studio-Ghibli-Park-Image-9.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/W5Lztyo0wiFcZRzZqk4GW5amP55eDv/1444:50/Studio-Ghibli-Park-Image-9.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/W5Lztyo0wiFcZRzZqk4GW5amP55eDv/963:50/Studio-Ghibli-Park-Image-9.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/W5Lztyo0wiFcZRzZqk4GW5amP55eDv/1150:50/Studio-Ghibli-Park-Image-9.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/W5Lztyo0wiFcZRzZqk4GW5amP55eDv/767:50/Studio-Ghibli-Park-Image-9.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/W5Lztyo0wiFcZRzZqk4GW5amP55eDv/720:50/Studio-Ghibli-Park-Image-9.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/W5Lztyo0wiFcZRzZqk4GW5amP55eDv/480:50/Studio-Ghibli-Park-Image-9.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="Studio Ghibli Park Image #9" /></picture></figure>
<p class="article-tags">
Topics: <a href="/movie/spirited-away/">Spirited Away</a></p>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Ghibli Park Details and Art Whisk Fans Into the World of Spirited Away and Princess Mononoke</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>
<section class="article-more">
<h3 class="article-more-subheading">More Movie News</h3>
<div class="article-more-links">
<article>
<a href="/spirited-away-movie-facts-trivia/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/uH0K48kUPZfaqemu4jTkbHxTB4lf59/386:50/Spirited-Away-Movie-Facts-Trivia.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/uH0K48kUPZfaqemu4jTkbHxTB4lf59/386:50/Spirited-Away-Movie-Facts-Trivia.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/uH0K48kUPZfaqemu4jTkbHxTB4lf59/471:50/Spirited-Away-Movie-Facts-Trivia.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/uH0K48kUPZfaqemu4jTkbHxTB4lf59/471:50/Spirited-Away-Movie-Facts-Trivia.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/uH0K48kUPZfaqemu4jTkbHxTB4lf59/737:50/Spirited-Away-Movie-Facts-Trivia.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/uH0K48kUPZfaqemu4jTkbHxTB4lf59/737:50/Spirited-Away-Movie-Facts-Trivia.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/uH0K48kUPZfaqemu4jTkbHxTB4lf59/450:50/Spirited-Away-Movie-Facts-Trivia.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/uH0K48kUPZfaqemu4jTkbHxTB4lf59/450:50/Spirited-Away-Movie-Facts-Trivia.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="10 Spirited Away Facts You Never Knew" />
</picture>
</a>
<h3 class="article-more-links-title" title="10 Spirited Away Facts You Never Knew"><a href="/spirited-away-movie-facts-trivia/">10 Spirited Away Facts You Never Knew</a></h3>
</article>
<article>
<a href="/isao-takahata-death-dead-studio-ghibli-co-founder/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/t2yLxgbGDDLJ7Ic55OBQsJPgKaUxUa/386:50/Isao-Takahata-Death-Dead-Studio-Ghibli-Co-Founder.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/t2yLxgbGDDLJ7Ic55OBQsJPgKaUxUa/386:50/Isao-Takahata-Death-Dead-Studio-Ghibli-Co-Founder.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/t2yLxgbGDDLJ7Ic55OBQsJPgKaUxUa/471:50/Isao-Takahata-Death-Dead-Studio-Ghibli-Co-Founder.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/t2yLxgbGDDLJ7Ic55OBQsJPgKaUxUa/471:50/Isao-Takahata-Death-Dead-Studio-Ghibli-Co-Founder.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/t2yLxgbGDDLJ7Ic55OBQsJPgKaUxUa/737:50/Isao-Takahata-Death-Dead-Studio-Ghibli-Co-Founder.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/t2yLxgbGDDLJ7Ic55OBQsJPgKaUxUa/737:50/Isao-Takahata-Death-Dead-Studio-Ghibli-Co-Founder.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/t2yLxgbGDDLJ7Ic55OBQsJPgKaUxUa/450:50/Isao-Takahata-Death-Dead-Studio-Ghibli-Co-Founder.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/t2yLxgbGDDLJ7Ic55OBQsJPgKaUxUa/450:50/Isao-Takahata-Death-Dead-Studio-Ghibli-Co-Founder.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Isao Takahata, Studio Ghibli Co-Founder and Director, Dies at 82" />
</picture>
</a>
<h3 class="article-more-links-title" title="Isao Takahata, Studio Ghibli Co-Founder and Director, Dies at 82"><a href="/isao-takahata-death-dead-studio-ghibli-co-founder/">Isao Takahata, Studio Ghibli Co-Founder and Director, Dies at 82</a></h3>
</article>
</div>
</section>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/ghibli-park-details/" data-article-tags="Spirited Away,Movies,Movie News" data-post-id="ARhXVrLlqaVBll">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ads-square">
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/michael-j-fox-60th-birthday-back-to-the-future/">
<h3 class="sidebar-link-heading">Back to the Future Fans Pay Tribute to Michael J. Fox on His 60th Birthday</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/jn05n5kAhCPEhnxScqrjPH96OE5sHR/325:75/Michael-J-Fox-60th-Birthday-Back-To-The.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/jn05n5kAhCPEhnxScqrjPH96OE5sHR/325:75/Michael-J-Fox-60th-Birthday-Back-To-The.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/jn05n5kAhCPEhnxScqrjPH96OE5sHR/471:75/Michael-J-Fox-60th-Birthday-Back-To-The.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/jn05n5kAhCPEhnxScqrjPH96OE5sHR/471:75/Michael-J-Fox-60th-Birthday-Back-To-The.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/jn05n5kAhCPEhnxScqrjPH96OE5sHR/737:75/Michael-J-Fox-60th-Birthday-Back-To-The.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/jn05n5kAhCPEhnxScqrjPH96OE5sHR/737:75/Michael-J-Fox-60th-Birthday-Back-To-The.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/jn05n5kAhCPEhnxScqrjPH96OE5sHR/450:75/Michael-J-Fox-60th-Birthday-Back-To-The.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/jn05n5kAhCPEhnxScqrjPH96OE5sHR/450:75/Michael-J-Fox-60th-Birthday-Back-To-The.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Back to the Future Fans Pay Tribute to Michael J. Fox on His 60th Birthday" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/the-book-of-boba-fett-wraps-production/">
<h3 class="sidebar-link-heading">The Book of Boba Fett Wraps Filming Season One</h3>
<p class="sidebar-link-category">TV News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/SJHRF5mZ39rKklaFnp2Yf7wFAQBqs8/325:75/The-Book-Of-Boba-Fett-Wraps-Production.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/SJHRF5mZ39rKklaFnp2Yf7wFAQBqs8/325:75/The-Book-Of-Boba-Fett-Wraps-Production.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/SJHRF5mZ39rKklaFnp2Yf7wFAQBqs8/471:75/The-Book-Of-Boba-Fett-Wraps-Production.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/SJHRF5mZ39rKklaFnp2Yf7wFAQBqs8/471:75/The-Book-Of-Boba-Fett-Wraps-Production.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/SJHRF5mZ39rKklaFnp2Yf7wFAQBqs8/737:75/The-Book-Of-Boba-Fett-Wraps-Production.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/SJHRF5mZ39rKklaFnp2Yf7wFAQBqs8/737:75/The-Book-Of-Boba-Fett-Wraps-Production.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/SJHRF5mZ39rKklaFnp2Yf7wFAQBqs8/450:75/The-Book-Of-Boba-Fett-Wraps-Production.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/SJHRF5mZ39rKklaFnp2Yf7wFAQBqs8/450:75/The-Book-Of-Boba-Fett-Wraps-Production.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Book of Boba Fett Wraps Filming Season One" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/johnny-depp-58th-birthday/">
<h3 class="sidebar-link-heading">Johnny Depp Fans Rally Around Embattled Actor on His 58th Birthday</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/ttref7WYt5rvtUGmHOoQSwJEUy3daa/325:75/Johnny-Depp-58th-Birthday.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/ttref7WYt5rvtUGmHOoQSwJEUy3daa/325:75/Johnny-Depp-58th-Birthday.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/ttref7WYt5rvtUGmHOoQSwJEUy3daa/471:75/Johnny-Depp-58th-Birthday.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/ttref7WYt5rvtUGmHOoQSwJEUy3daa/471:75/Johnny-Depp-58th-Birthday.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/ttref7WYt5rvtUGmHOoQSwJEUy3daa/737:75/Johnny-Depp-58th-Birthday.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/ttref7WYt5rvtUGmHOoQSwJEUy3daa/737:75/Johnny-Depp-58th-Birthday.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/ttref7WYt5rvtUGmHOoQSwJEUy3daa/450:75/Johnny-Depp-58th-Birthday.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/ttref7WYt5rvtUGmHOoQSwJEUy3daa/450:75/Johnny-Depp-58th-Birthday.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Johnny Depp Fans Rally Around Embattled Actor on His 58th Birthday" />
</picture>
</figure>
</a>
</article>
<div class="ad">
</div>
<article>
<a href="/anthony-mackie-captain-america-how-long/">
<h3 class="sidebar-link-heading">Anthony Mackie Says He's Got a Solid 6-8 Years in Him as Captain America</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/ddW8I7byflXlJIUERPoJ3mNjZgvVDN/325:75/Anthony-Mackie-Captain-America-How-Long.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/ddW8I7byflXlJIUERPoJ3mNjZgvVDN/325:75/Anthony-Mackie-Captain-America-How-Long.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/ddW8I7byflXlJIUERPoJ3mNjZgvVDN/471:75/Anthony-Mackie-Captain-America-How-Long.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/ddW8I7byflXlJIUERPoJ3mNjZgvVDN/471:75/Anthony-Mackie-Captain-America-How-Long.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/ddW8I7byflXlJIUERPoJ3mNjZgvVDN/737:75/Anthony-Mackie-Captain-America-How-Long.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/ddW8I7byflXlJIUERPoJ3mNjZgvVDN/737:75/Anthony-Mackie-Captain-America-How-Long.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/ddW8I7byflXlJIUERPoJ3mNjZgvVDN/450:75/Anthony-Mackie-Captain-America-How-Long.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/ddW8I7byflXlJIUERPoJ3mNjZgvVDN/450:75/Anthony-Mackie-Captain-America-How-Long.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Anthony Mackie Says He's Got a Solid 6-8 Years in Him as Captain America" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/nightmare-on-elm-street-children-of-the-corn-elijah-wood/">
<h3 class="sidebar-link-heading">Elijah Wood Wants to Reboot A Nightmare on Elm Street and Children of the Corn</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/nMBBMNjCU5bKLKb7bsZBA9C0PMencQ/325:75/Nightmare-On-Elm-Street-Children-Of-The-Corn.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/nMBBMNjCU5bKLKb7bsZBA9C0PMencQ/325:75/Nightmare-On-Elm-Street-Children-Of-The-Corn.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/nMBBMNjCU5bKLKb7bsZBA9C0PMencQ/471:75/Nightmare-On-Elm-Street-Children-Of-The-Corn.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/nMBBMNjCU5bKLKb7bsZBA9C0PMencQ/471:75/Nightmare-On-Elm-Street-Children-Of-The-Corn.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/nMBBMNjCU5bKLKb7bsZBA9C0PMencQ/737:75/Nightmare-On-Elm-Street-Children-Of-The-Corn.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/nMBBMNjCU5bKLKb7bsZBA9C0PMencQ/737:75/Nightmare-On-Elm-Street-Children-Of-The-Corn.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/nMBBMNjCU5bKLKb7bsZBA9C0PMencQ/450:75/Nightmare-On-Elm-Street-Children-Of-The-Corn.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/nMBBMNjCU5bKLKb7bsZBA9C0PMencQ/450:75/Nightmare-On-Elm-Street-Children-Of-The-Corn.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Elijah Wood Wants to Reboot A Nightmare on Elm Street and Children of the Corn" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/fletch-reboot-jon-hamm-production-start/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/ir68fieCet43wuxYbh8e9aGj7ZP879/122:50/Fletch-Reboot-Jon-Hamm-Production-Start.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/ir68fieCet43wuxYbh8e9aGj7ZP879/122:50/Fletch-Reboot-Jon-Hamm-Production-Start.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/ir68fieCet43wuxYbh8e9aGj7ZP879/337:50/Fletch-Reboot-Jon-Hamm-Production-Start.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/ir68fieCet43wuxYbh8e9aGj7ZP879/337:50/Fletch-Reboot-Jon-Hamm-Production-Start.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/ir68fieCet43wuxYbh8e9aGj7ZP879/257:50/Fletch-Reboot-Jon-Hamm-Production-Start.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/ir68fieCet43wuxYbh8e9aGj7ZP879/257:50/Fletch-Reboot-Jon-Hamm-Production-Start.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/ir68fieCet43wuxYbh8e9aGj7ZP879/157:50/Fletch-Reboot-Jon-Hamm-Production-Start.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/ir68fieCet43wuxYbh8e9aGj7ZP879/157:50/Fletch-Reboot-Jon-Hamm-Production-Start.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Jon Hamm's Fletch Reboot Begins Filming Soon" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/fletch-reboot-jon-hamm-production-start/" title="Jon Hamm's Fletch Reboot Begins Filming Soon">Jon Hamm's Fletch Reboot Begins Filming Soon</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/chucky-teaser-brad-dourif-jennifer-tilly/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/oJ9Tpm1MsTTdIVVygMzgTjufaW4H5y/122:50/Chucky-Teaser-Brad-Dourif-Jennifer-Tilly.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/oJ9Tpm1MsTTdIVVygMzgTjufaW4H5y/122:50/Chucky-Teaser-Brad-Dourif-Jennifer-Tilly.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/oJ9Tpm1MsTTdIVVygMzgTjufaW4H5y/337:50/Chucky-Teaser-Brad-Dourif-Jennifer-Tilly.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/oJ9Tpm1MsTTdIVVygMzgTjufaW4H5y/337:50/Chucky-Teaser-Brad-Dourif-Jennifer-Tilly.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/oJ9Tpm1MsTTdIVVygMzgTjufaW4H5y/257:50/Chucky-Teaser-Brad-Dourif-Jennifer-Tilly.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/oJ9Tpm1MsTTdIVVygMzgTjufaW4H5y/257:50/Chucky-Teaser-Brad-Dourif-Jennifer-Tilly.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/oJ9Tpm1MsTTdIVVygMzgTjufaW4H5y/157:50/Chucky-Teaser-Brad-Dourif-Jennifer-Tilly.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/oJ9Tpm1MsTTdIVVygMzgTjufaW4H5y/157:50/Chucky-Teaser-Brad-Dourif-Jennifer-Tilly.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Chucky Teasers Bring Back Brad Dourif and Jennifer Tilly" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/chucky-teaser-brad-dourif-jennifer-tilly/" title="Chucky Teasers Bring Back Brad Dourif and Jennifer Tilly">Chucky Teasers Bring Back Brad Dourif and Jennifer Tilly</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/free-guy-trailer-3/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/R0Wkop5ajPUp8cVQE1NhP8ql2LjP4n/122:50/Free-Guy-Trailer-3.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/R0Wkop5ajPUp8cVQE1NhP8ql2LjP4n/122:50/Free-Guy-Trailer-3.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/R0Wkop5ajPUp8cVQE1NhP8ql2LjP4n/337:50/Free-Guy-Trailer-3.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/R0Wkop5ajPUp8cVQE1NhP8ql2LjP4n/337:50/Free-Guy-Trailer-3.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/R0Wkop5ajPUp8cVQE1NhP8ql2LjP4n/257:50/Free-Guy-Trailer-3.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/R0Wkop5ajPUp8cVQE1NhP8ql2LjP4n/257:50/Free-Guy-Trailer-3.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/R0Wkop5ajPUp8cVQE1NhP8ql2LjP4n/157:50/Free-Guy-Trailer-3.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/R0Wkop5ajPUp8cVQE1NhP8ql2LjP4n/157:50/Free-Guy-Trailer-3.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Free Guy Trailer Thrusts Ryan Reynolds Into Non-Stop Video Game Chaos" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/free-guy-trailer-3/" title="Free Guy Trailer Thrusts Ryan Reynolds Into Non-Stop Video Game Chaos">Free Guy Trailer Thrusts Ryan Reynolds Into Non-Stop Video Game Chaos</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/ghibli-park-details/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">

</div>
<div class="hidden">
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script src="/assets/609396caa349f/sites/sites-main/js/app2.min.js"></script>

<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>