<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" /><title>Godzilla 2 Prequel Comic Unleashes a New Titan in the MonsterVerse</title><meta name="description" content="The cover for Legendary's Godzilla: Aftershock graphic novel reveals a brand new titan within the MonsterVerse."><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><link rel="canonical" href="https://movieweb.com/godzilla-king-of-the-monsters-prequel-comic-book-art/" /><link rel="amphtml" href="https://movieweb.com/amp/godzilla-king-of-the-monsters-prequel-comic-book-art/" /><link rel="image_src" href="https://cdn3.movieweb.com/i/article/bK80iYLeZTla2Ye8VDZ6T0n1wueGBp/1200:100/Godzilla-King-Of-The-Monsters-Prequel-Comic-Book.jpg"><meta name="news_keywords" content="Godzilla 2,Godzilla,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Godzilla 2 Prequel Comic Unleashes a New Titan in the MonsterVerse" /><meta property="og:url" content="https://movieweb.com/godzilla-king-of-the-monsters-prequel-comic-book-art/" /><meta property="og:description" content="The cover for Legendary's Godzilla: Aftershock graphic novel reveals a brand new titan within the MonsterVerse."><meta property="og:image" content="https://cdn3.movieweb.com/i/article/bK80iYLeZTla2Ye8VDZ6T0n1wueGBp/1200:100/Godzilla-King-Of-The-Monsters-Prequel-Comic-Book.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Godzilla 2 Prequel Comic Unleashes a New Titan in the MonsterVerse"><meta name="twitter:description" content="The cover for Legendary's Godzilla: Aftershock graphic novel reveals a brand new titan within the MonsterVerse."><meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/bK80iYLeZTla2Ye8VDZ6T0n1wueGBp/1200:100/Godzilla-King-Of-The-Monsters-Prequel-Comic-Book.jpg" /><meta name="twitter:image:alt" content="Godzilla 2 Prequel Comic Unleashes a New Titan in the MonsterVerse" /><meta name="twitter:url" content="https://movieweb.com/godzilla-king-of-the-monsters-prequel-comic-book-art/"><meta name="twitter:site" content="@movieweb" /><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2019-02-27T10:58:03-08:00" /><meta property="article:modified_time" content="2019-02-27T10:58:03-08:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Godzilla 2" /><meta property="article:tag" content="Godzilla" /><meta property="article:tag" content="Movie News" /><link rel="dns-prefetch" href="//" /><link rel="dns-prefetch" href="https://cdn.movieweb.com" /><link rel="dns-prefetch" href="https://cdn3.movieweb.com" /><link rel="apple-touch-icon" sizes="144x144" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="preload" rel="stylesheet" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/css/article.min.css" as="style"><link rel="stylesheet" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/css/article.min.css"><!--[if lte IE 9]><script src="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/sites-main/js/html5shiv.min.js"></script><script src="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/sites-main/css/ie8-9.min.css"><![endif]--><link rel="preload" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/sites-main/js/app2.min.js" as="script"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; googletag.cmd.push(function() { googletag.pubads().disableInitialLoad(); }); var Watchr_hb_config = Watchr_hb_config || {}; Watchr_hb_config.gptUnits = [ 'div-gpt-ad-1416204122903-7', 'div-gpt-ad-1416204122903-4', 'div-gpt-ad-1416204122903-2', 'div-gpt-ad-1416204122903-3', 'div-gpt-ad-1416204122903-0', ]; </script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async src="https://cdn.movieweb.com/assets/1/ads/prebid1.28.0_20181025.js"></script><script async src="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/ads.hb.v6.1.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script> window.__is_non_eu = function() {}; (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "https://movieweb.com", "logo": "https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/logo-amp.png" } </script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://movieweb.com/godzilla-king-of-the-monsters-prequel-comic-book-art/" }, "headline": "Godzilla 2 Prequel Comic Unleashes a New Titan in the MonsterVerse", "image":{ "@type": "ImageObject", "url": "https://cdn3.movieweb.com/i/article/bK80iYLeZTla2Ye8VDZ6T0n1wueGBp/1200:100/Godzilla-King-Of-The-Monsters-Prequel-Comic-Book.jpg", "height":632, "width":1200 }, "datePublished": "2019-02-27T10:58:03-08:00", "dateModified": "2019-02-27T10:58:03-08:00", "author": { "@type": "Person", "name": "Ryan Scott", "sameAs":[ "https://movieweb.com/contributors/ryan-scott/" ] }, "publisher": { "@type": "Organization", "name": "MovieWeb", "sameAs": [ "https://www.facebook.com/movieweb/", "https://www.youtube.com/user/movieweb?sub_confirmation=1?sub_confirmation=1", "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb"], "logo": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/logo-amp.png", "height":60, "width":293 } }, "description": "The cover for Legendary's Godzilla: Aftershock graphic novel reveals a brand new titan within the MonsterVerse." } </script></head><body><script> window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date; ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Ryan Scott'}); ga('set', {'contentGroup1':"Godzilla 2"}); ga('set', {'contentGroup2':"Godzilla"}); ga('set', {'contentGroup3':"Movie News"}); ga('send', 'pageview'); </script><script async src='https://www.google-analytics.com/analytics.js'></script><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/godzilla-king-of-the-monsters-prequel-comic-book-art/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-instagram"><a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="/movies/2019/" itemprop="url">2019 Movies</a></li><li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-overview"><p class="current-article-title">Godzilla 2 Prequel Comic Unleashes a New Titan in the MonsterVerse</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><article class="article"><header class="article-header" data-newsid="NEEIozLWmWZKJG" data-loadmore="true" data-newscategory="Pop Culture" data-title="Godzilla 2 Prequel Comic Unleashes a New Titan in the MonsterVerse" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FbK80iYLeZTla2Ye8VDZ6T0n1wueGBp%2F1200%3A100%2FGodzilla-King-Of-The-Monsters-Prequel-Comic-Book.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fgodzilla-king-of-the-monsters-prequel-comic-book-art%2F" data-shares="71" data-fbappid="357878074202"><h1 class="article-header-title">Godzilla 2 Prequel Comic Unleashes a New Titan in the MonsterVerse</h1><div class="article-header-info"><ul class="article-header-credits"><li class="article-header-author"><a href="/contributors/ryan-scott/">Ryan Scott</a></li><li class="article-header-author-social"><i class="author-twitter" data-twitter="RyanScottWrites"></i></li><li class="article-header-date">— <time datetime="2019-02-27T10:58:03-08:00">February 27th, 2019</time></li><li class="article-header-category">in <a href="/pop-culture/">Pop Culture</a></li></ul></div><figure class="article-header-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/bK80iYLeZTla2Ye8VDZ6T0n1wueGBp/1107:50/Godzilla-King-Of-The-Monsters-Prequel-Comic-Book.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/bK80iYLeZTla2Ye8VDZ6T0n1wueGBp/738:50/Godzilla-King-Of-The-Monsters-Prequel-Comic-Book.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/bK80iYLeZTla2Ye8VDZ6T0n1wueGBp/1444:50/Godzilla-King-Of-The-Monsters-Prequel-Comic-Book.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/bK80iYLeZTla2Ye8VDZ6T0n1wueGBp/963:50/Godzilla-King-Of-The-Monsters-Prequel-Comic-Book.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/bK80iYLeZTla2Ye8VDZ6T0n1wueGBp/1150:50/Godzilla-King-Of-The-Monsters-Prequel-Comic-Book.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/bK80iYLeZTla2Ye8VDZ6T0n1wueGBp/767:50/Godzilla-King-Of-The-Monsters-Prequel-Comic-Book.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/bK80iYLeZTla2Ye8VDZ6T0n1wueGBp/720:50/Godzilla-King-Of-The-Monsters-Prequel-Comic-Book.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/bK80iYLeZTla2Ye8VDZ6T0n1wueGBp/480:50/Godzilla-King-Of-The-Monsters-Prequel-Comic-Book.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/bK80iYLeZTla2Ye8VDZ6T0n1wueGBp/798:50/Godzilla-King-Of-The-Monsters-Prequel-Comic-Book.jpg" alt="Godzilla 2 Prequel Comic Unleashes a New Titan in the MonsterVerse"></picture></figure></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><section class="article-body-wrap"><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">71</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-reddit reddit"><a href="#"><span>Reddit</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul><div class="article-body"><p>The official prequel comic for <a href="https://movieweb.com/movie/godzilla-king-of-the-monsters-2019/" class="movie"><strong><em>Godzilla: King of the Monsters</em></strong></a> is going to introduce us to a new titan. Director Michael Dougherty's upcoming sequel is set to introduce classic Toho creations such as Rodan, Mothra and King Ghidorah into this cinematic universe. However, there are still some new monsters lurking around the MonsterVerse and one of them has been revealed on the cover of the upcoming tie-in graphic novel, Godzilla: Aftershock.</p><p><a href="https://movieweb.com/pacific-rim-2-aftermath-comic-book-prequel/" class="news">Legendary Comics</a> was launched in 2010 to create tie-ins for movies and franchises produced under the company's banner. In this case, they've got one coming our way to help build hype for <strong><em>Godzilla: King of the Monsters</em></strong>. But it's also going to help set up some of the events that are going to unfold in the upcoming movie, while not skimping on the action within its 112 pages. Case in point, the cover for Godzilla: Aftershock recently made its way online and we can see a brand new threat that Godzilla is going to have to contend with.</p><div class="ad ad-news"><script type="text/javascript"> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PRPw1kOnaFaNSY"; google_ad_width = 300; google_ad_height = 250; </script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p>Unfortunately, this monster doesn't have a name yet, but it has crablike features and may be taking some inspiration from the praying mantis, all mixed with some alien hideousness and blown up to epic proportions. This mysterious titan and Godzilla are seen getting ready to duke it out in an <a href="https://movieweb.com/godzilla-king-of-the-monsters-trailer-2/" class="news">apocalyptic wasteland</a>. The comic comes from writer Arvid Nelson, who previously penned <em>Skull Island: Birth of Kong</em>, a prelude to <a href="https://movieweb.com/godzilla/" class="franchise">Monarch</a> operative Dr. Emma Russell, who is played by Vera Farmiga in the upcoming movie. The story sees her racing to stop this new threat, which is causing massive earthquakes and has a thirst for destructions. As clues emerge a terrible secret is revealed, a tragedy of apocalyptic proportions from the distant past that changed the course of human history. And it's returning again. Meanwhile, a mysterious figure stalks Emma's every move as she traverses the world to uncover secrets, while Godzilla clashes with this ancient beast.</p><p><strong>Related: <a href="/godzilla-king-of-the-monsters-battle-scenes-details/">Godzilla 2 Monster Fights Won't Hold Back Promises Director</a></strong></p><p>Whether or not the ancient beast from this comic appears on screen, this book is considered canon, so hardcore fans may want to check it out. Also, since it centers on Dr. Emma Russell, there's a decent chance we could learn more about her family, <a href="https://movieweb.com/godzilla-king-of-monsters-teaser-footage-monarch/" class="news">Madison, played by Millie Bobby Brown</a>, and her ex-husband Mark, played Kyle Chandler.</p><p>Godzilla: Aftershock is set to hit shelves on April 16. That's about a month and a half before <strong><em>Godzilla: King of the Monsters</em></strong> hits theaters on May 31. So, it's unlikely that there will be any significant reveals, as it pertains to the movie, but it could still be a good way to help tide some fans over. Be sure to check out the cover for the graphic novel from <a href="http://www.legendary.com/comics/" target="_blank">Legendary Comics</a> below.</p><blockquote class="twitter-tweet" align="center" data-width="500" data-lang="en"><p lang="en" dir="ltr">Check our the new cover for <a href="https://twitter.com/hashtag/GodzillaAftershock?src=hash&amp;ref_src=twsrc%5Etfw">#GodzillaAftershock</a> coming this April!!! <a href="https://t.co/eQByUUzrn9">pic.twitter.com/eQByUUzrn9</a></p>&mdash; Let’s Talk Godzilla (@GodzillaLets) <a href="https://twitter.com/GodzillaLets/status/1100135493617049600?ref_src=twsrc%5Etfw">February 25, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p class="article-tags"> Topics: <a href="/movie/godzilla-king-of-the-monsters-2019/">Godzilla 2</a>, <a href="/godzilla/">Godzilla</a></p><div class="author-info"><img src="https://cdn3.movieweb.com/i/author/vODq0IyXG98kxElA8Ykt7NckwBRNA8/60:70/default.jpg" class="author-img"><div class="author-media"><span class="author-name" data-profile="/contributors/ryan-scott/">Ryan Scott</span><div class="author-social"><span class="author-twitter" data-twitter="RyanScottWrites"></span></div></div><aside class="author-bio">Writer of various things on the internet (mostly about movies) since 2013. Major lover of popcorn flicks. Avid appreciator of James Bond, Marvel and Star Wars. Has a tremendously fat cat named Buster and still buys CDs. I’ve got my reasons.</aside></div></div></section></article><footer class="article-footer"><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Godzilla 2 Prequel Comic Unleashes a New Titan in the MonsterVerse</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script async id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><article><a href="/godzilla-2-king-of-the-monsters-tv-spot/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/XjOFagbUON35ibtiJvHjKHivDpBvns/541:50/Godzilla-2-King-Of-The-Monsters-Tv-Spot.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/XjOFagbUON35ibtiJvHjKHivDpBvns/361:50/Godzilla-2-King-Of-The-Monsters-Tv-Spot.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/XjOFagbUON35ibtiJvHjKHivDpBvns/723:50/Godzilla-2-King-Of-The-Monsters-Tv-Spot.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/XjOFagbUON35ibtiJvHjKHivDpBvns/482:50/Godzilla-2-King-Of-The-Monsters-Tv-Spot.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/XjOFagbUON35ibtiJvHjKHivDpBvns/334:50/Godzilla-2-King-Of-The-Monsters-Tv-Spot.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/XjOFagbUON35ibtiJvHjKHivDpBvns/223:50/Godzilla-2-King-Of-The-Monsters-Tv-Spot.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/XjOFagbUON35ibtiJvHjKHivDpBvns/675:50/Godzilla-2-King-Of-The-Monsters-Tv-Spot.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/XjOFagbUON35ibtiJvHjKHivDpBvns/450:50/Godzilla-2-King-Of-The-Monsters-Tv-Spot.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/XjOFagbUON35ibtiJvHjKHivDpBvns/386:50/Godzilla-2-King-Of-The-Monsters-Tv-Spot.jpg" alt="Rodan Vs. Ghidorah in First Godzilla: King of the Monsters TV Spot" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/godzilla-2-king-of-the-monsters-tv-spot/">Rodan Vs. Ghidorah in First Godzilla: King of the Monsters TV Spot</a></h3></article><article><a href="/godzilla-2-chinese-new-year-posters/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/JjBfCWQ0JD5Z50eXOXNodgOvRXl8at/541:50/Godzilla-2-Chinese-New-Year-Posters.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/JjBfCWQ0JD5Z50eXOXNodgOvRXl8at/361:50/Godzilla-2-Chinese-New-Year-Posters.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/JjBfCWQ0JD5Z50eXOXNodgOvRXl8at/723:50/Godzilla-2-Chinese-New-Year-Posters.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/JjBfCWQ0JD5Z50eXOXNodgOvRXl8at/482:50/Godzilla-2-Chinese-New-Year-Posters.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/JjBfCWQ0JD5Z50eXOXNodgOvRXl8at/334:50/Godzilla-2-Chinese-New-Year-Posters.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/JjBfCWQ0JD5Z50eXOXNodgOvRXl8at/223:50/Godzilla-2-Chinese-New-Year-Posters.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/JjBfCWQ0JD5Z50eXOXNodgOvRXl8at/675:50/Godzilla-2-Chinese-New-Year-Posters.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/JjBfCWQ0JD5Z50eXOXNodgOvRXl8at/450:50/Godzilla-2-Chinese-New-Year-Posters.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/JjBfCWQ0JD5Z50eXOXNodgOvRXl8at/386:50/Godzilla-2-Chinese-New-Year-Posters.jpg" alt="Godzilla: King of the Monsters Gets a Stunning Set of Chinese New Year Posters" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/godzilla-2-chinese-new-year-posters/">Godzilla: King of the Monsters Gets a Stunning Set of Chinese New Year Posters</a></h3></article><article><a href="/screenx-godzilla-shazam-2019-movies-warner-bros/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/p9EIhtdqYaPNtKyreiUF5VKCStUCHY/541:50/Screenx-Godzilla-Shazam-2019-Movies-Warner-Bros.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/p9EIhtdqYaPNtKyreiUF5VKCStUCHY/361:50/Screenx-Godzilla-Shazam-2019-Movies-Warner-Bros.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/p9EIhtdqYaPNtKyreiUF5VKCStUCHY/723:50/Screenx-Godzilla-Shazam-2019-Movies-Warner-Bros.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/p9EIhtdqYaPNtKyreiUF5VKCStUCHY/482:50/Screenx-Godzilla-Shazam-2019-Movies-Warner-Bros.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/p9EIhtdqYaPNtKyreiUF5VKCStUCHY/334:50/Screenx-Godzilla-Shazam-2019-Movies-Warner-Bros.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/p9EIhtdqYaPNtKyreiUF5VKCStUCHY/223:50/Screenx-Godzilla-Shazam-2019-Movies-Warner-Bros.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/p9EIhtdqYaPNtKyreiUF5VKCStUCHY/675:50/Screenx-Godzilla-Shazam-2019-Movies-Warner-Bros.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/p9EIhtdqYaPNtKyreiUF5VKCStUCHY/450:50/Screenx-Godzilla-Shazam-2019-Movies-Warner-Bros.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/p9EIhtdqYaPNtKyreiUF5VKCStUCHY/386:50/Screenx-Godzilla-Shazam-2019-Movies-Warner-Bros.jpg" alt="Shazam, Godzilla 2 & More Are Coming to ScreenX in 2019" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/screenx-godzilla-shazam-2019-movies-warner-bros/">Shazam, Godzilla 2 &amp; More Are Coming to ScreenX in 2019</a></h3></article><article><a href="/godzilla-king-of-the-monsters-ghidorah-photo/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/AWfyZ3xRsC18hZjaysOeJDy5c1nbQr/541:50/Godzilla-King-Of-The-Monsters-Ghidorah-Photo.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/AWfyZ3xRsC18hZjaysOeJDy5c1nbQr/361:50/Godzilla-King-Of-The-Monsters-Ghidorah-Photo.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/AWfyZ3xRsC18hZjaysOeJDy5c1nbQr/723:50/Godzilla-King-Of-The-Monsters-Ghidorah-Photo.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/AWfyZ3xRsC18hZjaysOeJDy5c1nbQr/482:50/Godzilla-King-Of-The-Monsters-Ghidorah-Photo.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/AWfyZ3xRsC18hZjaysOeJDy5c1nbQr/334:50/Godzilla-King-Of-The-Monsters-Ghidorah-Photo.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/AWfyZ3xRsC18hZjaysOeJDy5c1nbQr/223:50/Godzilla-King-Of-The-Monsters-Ghidorah-Photo.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/AWfyZ3xRsC18hZjaysOeJDy5c1nbQr/675:50/Godzilla-King-Of-The-Monsters-Ghidorah-Photo.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/AWfyZ3xRsC18hZjaysOeJDy5c1nbQr/450:50/Godzilla-King-Of-The-Monsters-Ghidorah-Photo.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/AWfyZ3xRsC18hZjaysOeJDy5c1nbQr/386:50/Godzilla-King-Of-The-Monsters-Ghidorah-Photo.jpg" alt="King Ghidorah Rises in Stunning New Godzilla 2 Image" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/godzilla-king-of-the-monsters-ghidorah-photo/">King Ghidorah Rises in Stunning New Godzilla 2 Image</a></h3></article><article><a href="/godzilla-king-of-the-monsters-character-posters/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/lJUrqC2x0mnRN01ha9FU8BkYn3wagE/541:50/Godzilla-King-Of-The-Monsters-Character-Posters.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/lJUrqC2x0mnRN01ha9FU8BkYn3wagE/361:50/Godzilla-King-Of-The-Monsters-Character-Posters.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/lJUrqC2x0mnRN01ha9FU8BkYn3wagE/723:50/Godzilla-King-Of-The-Monsters-Character-Posters.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/lJUrqC2x0mnRN01ha9FU8BkYn3wagE/482:50/Godzilla-King-Of-The-Monsters-Character-Posters.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/lJUrqC2x0mnRN01ha9FU8BkYn3wagE/334:50/Godzilla-King-Of-The-Monsters-Character-Posters.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/lJUrqC2x0mnRN01ha9FU8BkYn3wagE/223:50/Godzilla-King-Of-The-Monsters-Character-Posters.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/lJUrqC2x0mnRN01ha9FU8BkYn3wagE/675:50/Godzilla-King-Of-The-Monsters-Character-Posters.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/lJUrqC2x0mnRN01ha9FU8BkYn3wagE/450:50/Godzilla-King-Of-The-Monsters-Character-Posters.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/lJUrqC2x0mnRN01ha9FU8BkYn3wagE/386:50/Godzilla-King-Of-The-Monsters-Character-Posters.jpg" alt="King Ghidorah, Mothra & Rodan Get Their Own Godzilla 2 Character Posters" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/godzilla-king-of-the-monsters-character-posters/">King Ghidorah, Mothra &amp; Rodan Get Their Own Godzilla 2 Character Posters</a></h3></article><article><a href="/godzilla-king-of-the-monsters-poster/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/b7kI4cXc6JrEtb3RO3mxQrIzp6YDMo/541:50/Godzilla-King-Of-The-Monsters-Poster.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/b7kI4cXc6JrEtb3RO3mxQrIzp6YDMo/361:50/Godzilla-King-Of-The-Monsters-Poster.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/b7kI4cXc6JrEtb3RO3mxQrIzp6YDMo/723:50/Godzilla-King-Of-The-Monsters-Poster.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/b7kI4cXc6JrEtb3RO3mxQrIzp6YDMo/482:50/Godzilla-King-Of-The-Monsters-Poster.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/b7kI4cXc6JrEtb3RO3mxQrIzp6YDMo/334:50/Godzilla-King-Of-The-Monsters-Poster.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/b7kI4cXc6JrEtb3RO3mxQrIzp6YDMo/223:50/Godzilla-King-Of-The-Monsters-Poster.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/b7kI4cXc6JrEtb3RO3mxQrIzp6YDMo/675:50/Godzilla-King-Of-The-Monsters-Poster.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/b7kI4cXc6JrEtb3RO3mxQrIzp6YDMo/450:50/Godzilla-King-Of-The-Monsters-Poster.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/b7kI4cXc6JrEtb3RO3mxQrIzp6YDMo/386:50/Godzilla-King-Of-The-Monsters-Poster.jpg" alt="Godzilla 2 Poster Brings Millie Bobby Brown Face-to-Face with the King" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/godzilla-king-of-the-monsters-poster/">Godzilla 2 Poster Brings Millie Bobby Brown Face-to-Face with the King</a></h3></article></div></section><div class="ad ad-video"></div></footer></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><header class="sidebar-heading"><h2>Trending</h2></header><div class="sidebar-links"><article><a href="/hotel-transylvania-4-release-date-2021-christmas/"><h3 class="sidebar-link-heading">Hotel Transylvania 4 Gets a Christmas 2021 Release Date</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/QuBG8emVibv4R42paTMatrse2QWTdz/487:50/Hotel-Transylvania-4-Release-Date-2021-Christmas.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/QuBG8emVibv4R42paTMatrse2QWTdz/325:50/Hotel-Transylvania-4-Release-Date-2021-Christmas.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/QuBG8emVibv4R42paTMatrse2QWTdz/705:50/Hotel-Transylvania-4-Release-Date-2021-Christmas.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/QuBG8emVibv4R42paTMatrse2QWTdz/470:50/Hotel-Transylvania-4-Release-Date-2021-Christmas.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/QuBG8emVibv4R42paTMatrse2QWTdz/1110:50/Hotel-Transylvania-4-Release-Date-2021-Christmas.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/QuBG8emVibv4R42paTMatrse2QWTdz/740:50/Hotel-Transylvania-4-Release-Date-2021-Christmas.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/QuBG8emVibv4R42paTMatrse2QWTdz/675:50/Hotel-Transylvania-4-Release-Date-2021-Christmas.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/QuBG8emVibv4R42paTMatrse2QWTdz/450:50/Hotel-Transylvania-4-Release-Date-2021-Christmas.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/QuBG8emVibv4R42paTMatrse2QWTdz/325:50/Hotel-Transylvania-4-Release-Date-2021-Christmas.jpg" alt="Hotel Transylvania 4 Gets a Christmas 2021 Release Date" class="lazyload"></picture></figure></a></article><article><a href="/pokemon-detective-pikachu-trailer-2/"><h3 class="sidebar-link-heading">Detective Pikachu Trailer #2 Reveals Mewtwo and More Iconic Pokemon</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/QMCGxDdriBPd94sHABk6v0hfjjbJ4u/487:50/Pokemon-Detective-Pikachu-Trailer-2.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/QMCGxDdriBPd94sHABk6v0hfjjbJ4u/325:50/Pokemon-Detective-Pikachu-Trailer-2.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/QMCGxDdriBPd94sHABk6v0hfjjbJ4u/705:50/Pokemon-Detective-Pikachu-Trailer-2.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/QMCGxDdriBPd94sHABk6v0hfjjbJ4u/470:50/Pokemon-Detective-Pikachu-Trailer-2.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/QMCGxDdriBPd94sHABk6v0hfjjbJ4u/1110:50/Pokemon-Detective-Pikachu-Trailer-2.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/QMCGxDdriBPd94sHABk6v0hfjjbJ4u/740:50/Pokemon-Detective-Pikachu-Trailer-2.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/QMCGxDdriBPd94sHABk6v0hfjjbJ4u/675:50/Pokemon-Detective-Pikachu-Trailer-2.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/QMCGxDdriBPd94sHABk6v0hfjjbJ4u/450:50/Pokemon-Detective-Pikachu-Trailer-2.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/QMCGxDdriBPd94sHABk6v0hfjjbJ4u/325:50/Pokemon-Detective-Pikachu-Trailer-2.jpg" alt="Detective Pikachu Trailer #2 Reveals Mewtwo and More Iconic Pokemon" class="lazyload"></picture></figure></a></article><article><a href="/star-wars-always-trailer-topher-grace/"><h3 class="sidebar-link-heading">Topher Grace's Star Wars Mega-Trailer Turns All 10 Movies Into 5-Minute Epic</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/UIlrBZsXOeKIS8PSxcZCzfIpBGlUD7/487:50/Star-Wars-Always-Trailer-Topher-Grace.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/UIlrBZsXOeKIS8PSxcZCzfIpBGlUD7/325:50/Star-Wars-Always-Trailer-Topher-Grace.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/UIlrBZsXOeKIS8PSxcZCzfIpBGlUD7/705:50/Star-Wars-Always-Trailer-Topher-Grace.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/UIlrBZsXOeKIS8PSxcZCzfIpBGlUD7/470:50/Star-Wars-Always-Trailer-Topher-Grace.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/UIlrBZsXOeKIS8PSxcZCzfIpBGlUD7/1110:50/Star-Wars-Always-Trailer-Topher-Grace.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/UIlrBZsXOeKIS8PSxcZCzfIpBGlUD7/740:50/Star-Wars-Always-Trailer-Topher-Grace.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/UIlrBZsXOeKIS8PSxcZCzfIpBGlUD7/675:50/Star-Wars-Always-Trailer-Topher-Grace.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/UIlrBZsXOeKIS8PSxcZCzfIpBGlUD7/450:50/Star-Wars-Always-Trailer-Topher-Grace.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/UIlrBZsXOeKIS8PSxcZCzfIpBGlUD7/325:50/Star-Wars-Always-Trailer-Topher-Grace.jpg" alt="Topher Grace's Star Wars Mega-Trailer Turns All 10 Movies Into 5-Minute Epic" class="lazyload"></picture></figure></a></article><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><article><a href="/jay-and-silent-bob-reboot-production-start-photo-jason-lee/"><h3 class="sidebar-link-heading">Jason Lee Returns as Jay &amp; Silent Bob Reboot Begins Shooting</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/6zY4l1FZxWgIiqdEPJRf6k8vLs6G1d/487:50/Jay-And-Silent-Bob-Reboot-Production-Start-Photo.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/6zY4l1FZxWgIiqdEPJRf6k8vLs6G1d/325:50/Jay-And-Silent-Bob-Reboot-Production-Start-Photo.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/6zY4l1FZxWgIiqdEPJRf6k8vLs6G1d/705:50/Jay-And-Silent-Bob-Reboot-Production-Start-Photo.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/6zY4l1FZxWgIiqdEPJRf6k8vLs6G1d/470:50/Jay-And-Silent-Bob-Reboot-Production-Start-Photo.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/6zY4l1FZxWgIiqdEPJRf6k8vLs6G1d/1110:50/Jay-And-Silent-Bob-Reboot-Production-Start-Photo.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/6zY4l1FZxWgIiqdEPJRf6k8vLs6G1d/740:50/Jay-And-Silent-Bob-Reboot-Production-Start-Photo.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/6zY4l1FZxWgIiqdEPJRf6k8vLs6G1d/675:50/Jay-And-Silent-Bob-Reboot-Production-Start-Photo.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/6zY4l1FZxWgIiqdEPJRf6k8vLs6G1d/450:50/Jay-And-Silent-Bob-Reboot-Production-Start-Photo.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/6zY4l1FZxWgIiqdEPJRf6k8vLs6G1d/325:50/Jay-And-Silent-Bob-Reboot-Production-Start-Photo.jpg" alt="Jason Lee Returns as Jay & Silent Bob Reboot Begins Shooting" class="lazyload"></picture></figure></a></article><article><a href="/trump-spike-lee-oscars-speech-racist/"><h3 class="sidebar-link-heading">Trump Calls Out Spike Lee's Oscars Speech as a Racist Hit on the President</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/GV04AWOctIQnoRNRS6HMrhh3sBghkX/487:50/Trump-Spike-Lee-Oscars-Speech-Racist.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/GV04AWOctIQnoRNRS6HMrhh3sBghkX/325:50/Trump-Spike-Lee-Oscars-Speech-Racist.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/GV04AWOctIQnoRNRS6HMrhh3sBghkX/705:50/Trump-Spike-Lee-Oscars-Speech-Racist.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/GV04AWOctIQnoRNRS6HMrhh3sBghkX/470:50/Trump-Spike-Lee-Oscars-Speech-Racist.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/GV04AWOctIQnoRNRS6HMrhh3sBghkX/1110:50/Trump-Spike-Lee-Oscars-Speech-Racist.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/GV04AWOctIQnoRNRS6HMrhh3sBghkX/740:50/Trump-Spike-Lee-Oscars-Speech-Racist.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/GV04AWOctIQnoRNRS6HMrhh3sBghkX/675:50/Trump-Spike-Lee-Oscars-Speech-Racist.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/GV04AWOctIQnoRNRS6HMrhh3sBghkX/450:50/Trump-Spike-Lee-Oscars-Speech-Racist.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/GV04AWOctIQnoRNRS6HMrhh3sBghkX/325:50/Trump-Spike-Lee-Oscars-Speech-Racist.jpg" alt="Trump Calls Out Spike Lee's Oscars Speech as a Racist Hit on the President" class="lazyload"></picture></figure></a></article><article><a href="/the-greatest-showman-2-plans-talks/"><h3 class="sidebar-link-heading">The Greatest Showman 2 Is Being Planned, What Will It Be?</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/k8hwAsPqmoaAFhxOwoNjTUF0f1VhWB/487:50/The-Greatest-Showman-2-Plans-Talks.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/k8hwAsPqmoaAFhxOwoNjTUF0f1VhWB/325:50/The-Greatest-Showman-2-Plans-Talks.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/k8hwAsPqmoaAFhxOwoNjTUF0f1VhWB/705:50/The-Greatest-Showman-2-Plans-Talks.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/k8hwAsPqmoaAFhxOwoNjTUF0f1VhWB/470:50/The-Greatest-Showman-2-Plans-Talks.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/k8hwAsPqmoaAFhxOwoNjTUF0f1VhWB/1110:50/The-Greatest-Showman-2-Plans-Talks.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/k8hwAsPqmoaAFhxOwoNjTUF0f1VhWB/740:50/The-Greatest-Showman-2-Plans-Talks.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/k8hwAsPqmoaAFhxOwoNjTUF0f1VhWB/675:50/The-Greatest-Showman-2-Plans-Talks.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/k8hwAsPqmoaAFhxOwoNjTUF0f1VhWB/450:50/The-Greatest-Showman-2-Plans-Talks.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/k8hwAsPqmoaAFhxOwoNjTUF0f1VhWB/325:50/The-Greatest-Showman-2-Plans-Talks.jpg" alt="The Greatest Showman 2 Is Being Planned, What Will It Be?" class="lazyload"></picture></figure></a></article></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><section class="sidebar-sticky-items"><header class="sidebar-heading"><h2>Movie News</h2></header><div class="sidebar-sticky-items"><article class="sidebar-sticky-link"><a href="/nightbreed-three-hour-cut-details/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/6aMjsth7yoHKsoaSHX9tpWIsYqn98F/122:50/Nightbreed-Three-Hour-Cut-Details.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/6aMjsth7yoHKsoaSHX9tpWIsYqn98F/224:50/Nightbreed-Three-Hour-Cut-Details.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/6aMjsth7yoHKsoaSHX9tpWIsYqn98F/171:50/Nightbreed-Three-Hour-Cut-Details.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/6aMjsth7yoHKsoaSHX9tpWIsYqn98F/104:50/Nightbreed-Three-Hour-Cut-Details.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/6aMjsth7yoHKsoaSHX9tpWIsYqn98F/122:50/Nightbreed-Three-Hour-Cut-Details.jpg" alt="New Nightbreed 3-Hour Cut Is in the Works" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/nightbreed-three-hour-cut-details/">New Nightbreed 3-Hour Cut Is in the Works</a></h3></article><article class="sidebar-sticky-link"><a href="/aquaman-2-release-date-2022-december/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/7D7KOsNW5spYbeeOVqp8IBozkS89of/122:50/Aquaman-2-Release-Date-2022-December.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/7D7KOsNW5spYbeeOVqp8IBozkS89of/224:50/Aquaman-2-Release-Date-2022-December.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/7D7KOsNW5spYbeeOVqp8IBozkS89of/171:50/Aquaman-2-Release-Date-2022-December.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/7D7KOsNW5spYbeeOVqp8IBozkS89of/104:50/Aquaman-2-Release-Date-2022-December.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/7D7KOsNW5spYbeeOVqp8IBozkS89of/122:50/Aquaman-2-Release-Date-2022-December.jpg" alt="Aquaman 2 Release Date Officially Announced for 2022" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/aquaman-2-release-date-2022-december/">Aquaman 2 Release Date Officially Announced for 2022</a></h3></article><article class="sidebar-sticky-link"><a href="/four-weddings-and-a-funeral-2-trailer-red-nose-day/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/7tAa4jplZFYinYSWlQF7JSAChC6vOP/122:50/Four-Weddings-And-A-Funeral-2-Trailer-Red.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/7tAa4jplZFYinYSWlQF7JSAChC6vOP/224:50/Four-Weddings-And-A-Funeral-2-Trailer-Red.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/7tAa4jplZFYinYSWlQF7JSAChC6vOP/171:50/Four-Weddings-And-A-Funeral-2-Trailer-Red.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/7tAa4jplZFYinYSWlQF7JSAChC6vOP/104:50/Four-Weddings-And-A-Funeral-2-Trailer-Red.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/7tAa4jplZFYinYSWlQF7JSAChC6vOP/122:50/Four-Weddings-And-A-Funeral-2-Trailer-Red.jpg" alt="Four Weddings and a Funeral 2 Trailer Reunites Cast for Red Nose Day" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/four-weddings-and-a-funeral-2-trailer-red-nose-day/">Four Weddings and a Funeral 2 Trailer Reunites Cast for Red Nose Day</a></h3></article></div></section></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/godzilla-king-of-the-monsters-prequel-comic-book-art/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script><script src="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/sites-main/js/app2.min.js"></script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" /></noscript><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script>docReady();</script></body></html>