<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Godzilla Vs Kong Scores the Biggest IMAX Opening Weekend in More Than a Year</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|godzilla-vs-kong-imax-weekend-box-office|',
 'dimension3': 'AR2pMb8EbJ534a',
 'dimension4': '202103',
 'dimension5': '2021',
 'dimension6': 'Brian B.',
 'dimension7': 'AU1kMy5dapPV46',
 'dimension8': '306',
 'dimension9': 'Box Office',
 'dimension10': 'Box Office',
 'dimension11': 'Godzilla Vs King Kong',
 'dimension12': 'IMAX',
 'dimension13': 'Movie Theaters' });
</script>



<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
 var author_id = 'AU1kMy5dapPV46';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="Godzilla Vs Kong led by a $9.4M bow in China, IMAX captures 10%of opening weekend global box office on only 1% of overall screens." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/godzilla-vs-kong-imax-weekend-box-office/" />
<link rel="amphtml" href="https://movieweb.com/amp/godzilla-vs-kong-imax-weekend-box-office/" />
<meta property="og:title" content="&#8216;Godzilla Vs Kong&#8217; Scores the Biggest IMAX Opening Weekend in More Than a Year" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/rhkJD36oWbelxT3F9AhFH8kSvLHQLM/1200:100/Godzilla-Vs-Kong-Imax-Weekend-Box-Office.jpg" />
<meta property="og:url" content="https://movieweb.com/godzilla-vs-kong-imax-weekend-box-office/" />
<meta property="og:description" content="&#8216;Godzilla Vs Kong&#8217; led by a $9.4M bow in China, IMAX captures 10%of opening weekend global box office on only 1% of overall screens." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2021-03-28T13:14:38-07:00" />
<meta property="article:section" content="Movie News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:creator" content="@creepshows" />
<meta name="twitter:title" content="&#8216;Godzilla Vs Kong&#8217; Scores the Biggest IMAX Opening Weekend in More Than a Year" />
<meta name="twitter:description" content="Godzilla Vs Kong led by a $9.4M bow in China, IMAX captures 10%of opening weekend global box office on only 1% of overall screens." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/rhkJD36oWbelxT3F9AhFH8kSvLHQLM/1200:100/Godzilla-Vs-Kong-Imax-Weekend-Box-Office.jpg" />
<meta name="twitter:image:alt" content="Godzilla Vs Kong Scores the Biggest IMAX Opening Weekend in More Than a Year" />
<meta name="twitter:url" content="https://movieweb.com/godzilla-vs-kong-imax-weekend-box-office/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />


<link rel="preconnect" href="https://player.anyclip.com/" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" />

<link rel="preconnect" href="https://ads.adthrive.com" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />


<link rel="dns-prefetch" href="https://player.anyclip.com/" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" />

<link rel="dns-prefetch" href="https://ads.adthrive.com" />

<link rel="preconnect" href="https://cdn.rhombusads.com" />
<link rel="dns-prefetch" href="https://cdn.rhombusads.com" />
<link rel="preconnect" href="https://launcher.spot.im" />
<link rel="dns-prefetch" href="https://launcher.spot.im" />
<link rel="preconnect" href="https://s.ntv.io" />
<link rel="dns-prefetch" href="https://s.ntv.io" />

<link rel="preload" href="/assets/605dc2abb2480/sites/sites-main/js/app2.min.js" as="script" />
<link rel="preload" href="/assets/605dc2abb2480/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/605dc2abb2480/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/605dc2abb2480/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/605dc2abb2480/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/605dc2abb2480/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/605dc2abb2480/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/605dc2abb2480/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/605dc2abb2480/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/605dc2abb2480/sites/movieweb.com/css/article.min.css" />



<script>
 window.adthrive = window.adthrive || {};
 window.adthrive.cmd = window.adthrive.cmd || [];
 window.adthrive.host = 'ads.adthrive.com';
 window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
 window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
 window.adthrive.cmd.push(function() {
 cam_targeting_values = [];
 try {
 if (author_id) {
 cam_author_id = author_id;
 console.log(cam_author_id);
 cam_targeting_values.push('mweb_' + cam_author_id);
 }
 } catch (err) {}
 if (cam_targeting_values.length > 0) {
 window.adthrive.siteAds.targeting.push({
 key: 'at_custom_1',
 value: cam_targeting_values,
 });
 }
 });
 (function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-1.0.39';
 w.adthrive.host = 'ads.adthrive.com';
 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy = 'no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/5f43f37cdc11be46859141d5/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
 })(window, document);
</script>

<script>var rhombusSiteId = 1097075;</script>
<script id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/godzilla-vs-kong-imax-weekend-box-office/"
 },
 "headline": "Godzilla Vs Kong Scores the Biggest IMAX Opening Weekend in More Than a Year",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/rhkJD36oWbelxT3F9AhFH8kSvLHQLM/1200:100/Godzilla-Vs-Kong-Imax-Weekend-Box-Office.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2021-03-28T13:14:38-07:00",
 "dateModified": "2021-03-28T13:14:38-07:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/brian-b/",
 "name": "Brian B.",
 "sameAs":[
 "https://movieweb.com/contributors/brian-b/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/605dc2abb2480/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["box-office","box-office","godzilla-vs-king-kong","imax","movie-theaters"],
 "description": "Godzilla Vs Kong led by a $9.4M bow in China, IMAX captures 10%of opening weekend global box office on only 1% of overall screens."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Box Office",
 "item": "https://movieweb.com/box-office/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Godzilla Vs Kong Scores the Biggest IMAX Opening Weekend in More Than a Year",
 "item": "https://movieweb.com/godzilla-vs-kong-imax-weekend-box-office/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/godzilla-vs-kong-imax-weekend-box-office/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2021/" itemprop="url">2021 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">&#8216;Godzilla Vs Kong&#8217; Scores the Biggest IMAX Opening Weekend in More Than a Year</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<div class="breadcrumb-wrapper">
<nav class="breadcrumb">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/box-office/">Box Office</a></li>
<li><a>Godzilla Vs Kong Scores the Biggest IMAX Opening Weekend in More Than a Year</a></li>
</ul>
</nav>
</div>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="AR2pMb8EbJ534a" data-loadmore="true" data-newscategory="Box Office" data-title="Godzilla Vs Kong Scores the Biggest IMAX Opening Weekend in More Than a Year" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FrhkJD36oWbelxT3F9AhFH8kSvLHQLM%2F1200%3A100%2FGodzilla-Vs-Kong-Imax-Weekend-Box-Office.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fgodzilla-vs-kong-imax-weekend-box-office%2F" data-shares="319" data-fbappid="357878074202">
<h1 class="article-header-title">Godzilla Vs Kong Scores the Biggest IMAX Opening Weekend in More Than a Year</h1>
<p class="article-header-excerpt">Godzilla Vs Kong led by a $9.4M bow in China, IMAX captures 10%of opening weekend global box office on only 1% of overall screens.</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/brian-b/">Brian B.</a></li>
<li class="article-header-date">— <time datetime="2021-03-28T13:14:38-07:00">March 28, 2021</time></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/rhkJD36oWbelxT3F9AhFH8kSvLHQLM/798:75/Godzilla-Vs-Kong-Imax-Weekend-Box-Office.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/rhkJD36oWbelxT3F9AhFH8kSvLHQLM/798:75/Godzilla-Vs-Kong-Imax-Weekend-Box-Office.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/rhkJD36oWbelxT3F9AhFH8kSvLHQLM/963:75/Godzilla-Vs-Kong-Imax-Weekend-Box-Office.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/rhkJD36oWbelxT3F9AhFH8kSvLHQLM/963:75/Godzilla-Vs-Kong-Imax-Weekend-Box-Office.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/rhkJD36oWbelxT3F9AhFH8kSvLHQLM/767:75/Godzilla-Vs-Kong-Imax-Weekend-Box-Office.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/rhkJD36oWbelxT3F9AhFH8kSvLHQLM/767:75/Godzilla-Vs-Kong-Imax-Weekend-Box-Office.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/rhkJD36oWbelxT3F9AhFH8kSvLHQLM/480:75/Godzilla-Vs-Kong-Imax-Weekend-Box-Office.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/rhkJD36oWbelxT3F9AhFH8kSvLHQLM/480:75/Godzilla-Vs-Kong-Imax-Weekend-Box-Office.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Godzilla Vs Kong Scores the Biggest IMAX Opening Weekend in More Than a Year" />
</picture>
</figure>
</header>
<div class="ads-leaderboard">
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">319</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>IMAX delivered a roaring international debut for <strong><em><a href="https://movieweb.com/movie/godzilla-vs-kong/">Godzilla Vs Kong</a></em></strong>, earning $12.4 million for the weekend across 891 screens in 40 markets worldwide. In a positive sign as the summer blockbuster season approaches, Warner Bros. and Legendary Pictures' epic kaiju clash scored the biggest opening weekend in IMAX for a Hollywood film since December 2019.</p>
<p>China led the way as the highest grossing IMAX market with $9.4 million in weekend box office - good for 14% of the film's total Chinese box office on only 1% of screens in the market. Worldwide, IMAX delivered 10% of the film's weekend box office despite accounting for just 1% of screens - continuing IMAX's history of strong market share with the <a href="https://movieweb.com/monsterverse/">Monsterverse franchise</a>.</p>
<span class="related">RELATED: <a href="/nobody-movie-box-office-debut/">Bob Odenkirk's Nobody Wins the Weekend Box Office with $6.7M</a></span>
<p><em>Godzilla Vs Kong</em> expands to at least 1170 IMAX screens worldwide on March 31 when it debuts in North America - where pre-sales have been brisk with multiple shows already sold out across top-performing IMAX locations. You can check out the exciting monster action in the <a href="https://movieweb.com/godzilla-vs-kong-trailer/">Godzilla Vs Kong trailer</a>.</p>
<blockquote class="quote">"<em>Godzilla Vs Kong</em> demands to be seen on the biggest screen possible and audiences worldwide are answering the call - continuing to drive market share gains for IMAX and proving there is real business to be done for Hollywood blockbusters," said Rich Gelfond, CEO of IMAX. "We are particularly encouraged by the film's strong debut in China, where audiences turned out in a big way for this Hollywood franchise."</blockquote>
<span id="nativo1"></span>
<p><em>Godzilla Vs Kong</em> currently stands as king among the films in the <em>Monsterverse</em>, winning the franchise's biggest IMAX opening weekend in thirteen markets, including China, India, and Russia. In China, IMAX screens are featured in each of the film's top ten highest grossing theaters. Despite capacity limitations of up to 50%, numerous markets delivered healthy per screen averages in IMAX theaters, including Australia ($63K), Hong Kong ($51K), Saudi Arabia ($43K), Thailand ($31K), UAE ($21K) and Singapore ($21K).</p>
<p class="article-tags">
Topics: <a href="/tag/box-office/">Box Office</a>, <a href="/movie/godzilla-vs-kong/">Godzilla Vs King Kong</a>, <a href="/tag/imax/">IMAX</a>, <a href="/tag/movie-theaters/">Movie Theaters</a></p>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Godzilla Vs Kong Scores the Biggest IMAX Opening Weekend in More Than a Year</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>
<section class="article-more">
<h3 class="article-more-subheading">More Movie News</h3>
<div class="article-more-links">
<article>
<a href="/godzilla-vs-kong-regal-cinemas-theaters-cineworld-deal/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/N9MQ0aOj3jlPBz5EV7UY4GFVJSqG19/386:50/Godzilla-Vs-Kong-Regal-Cinemas-Theaters-Cineworld-Deal.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/N9MQ0aOj3jlPBz5EV7UY4GFVJSqG19/386:50/Godzilla-Vs-Kong-Regal-Cinemas-Theaters-Cineworld-Deal.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/N9MQ0aOj3jlPBz5EV7UY4GFVJSqG19/471:50/Godzilla-Vs-Kong-Regal-Cinemas-Theaters-Cineworld-Deal.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/N9MQ0aOj3jlPBz5EV7UY4GFVJSqG19/471:50/Godzilla-Vs-Kong-Regal-Cinemas-Theaters-Cineworld-Deal.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/N9MQ0aOj3jlPBz5EV7UY4GFVJSqG19/737:50/Godzilla-Vs-Kong-Regal-Cinemas-Theaters-Cineworld-Deal.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/N9MQ0aOj3jlPBz5EV7UY4GFVJSqG19/737:50/Godzilla-Vs-Kong-Regal-Cinemas-Theaters-Cineworld-Deal.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/N9MQ0aOj3jlPBz5EV7UY4GFVJSqG19/450:50/Godzilla-Vs-Kong-Regal-Cinemas-Theaters-Cineworld-Deal.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/N9MQ0aOj3jlPBz5EV7UY4GFVJSqG19/450:50/Godzilla-Vs-Kong-Regal-Cinemas-Theaters-Cineworld-Deal.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Regal Cinemas Will Reopen with Godzilla Vs. Kong as Cineworld & Warner Bros. Strike New Deal" />
</picture>
</a>
<h3 class="article-more-links-title" title="Regal Cinemas Will Reopen with Godzilla Vs. Kong as Cineworld & Warner Bros. Strike New Deal"><a href="/godzilla-vs-kong-regal-cinemas-theaters-cineworld-deal/">Regal Cinemas Will Reopen with Godzilla Vs. Kong as Cineworld &amp; Warner Bros. Strike New Deal</a></h3>
</article>
<article>
<a href="/raya-last-dragon-box-office-third-weekend-disney/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/zCe1xDk60Sga5jPIN5k17TSyCk3R8o/386:50/Raya-Last-Dragon-Box-Office-Third-Weekend-Disney.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/zCe1xDk60Sga5jPIN5k17TSyCk3R8o/386:50/Raya-Last-Dragon-Box-Office-Third-Weekend-Disney.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/zCe1xDk60Sga5jPIN5k17TSyCk3R8o/471:50/Raya-Last-Dragon-Box-Office-Third-Weekend-Disney.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/zCe1xDk60Sga5jPIN5k17TSyCk3R8o/471:50/Raya-Last-Dragon-Box-Office-Third-Weekend-Disney.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/zCe1xDk60Sga5jPIN5k17TSyCk3R8o/737:50/Raya-Last-Dragon-Box-Office-Third-Weekend-Disney.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/zCe1xDk60Sga5jPIN5k17TSyCk3R8o/737:50/Raya-Last-Dragon-Box-Office-Third-Weekend-Disney.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/zCe1xDk60Sga5jPIN5k17TSyCk3R8o/450:50/Raya-Last-Dragon-Box-Office-Third-Weekend-Disney.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/zCe1xDk60Sga5jPIN5k17TSyCk3R8o/450:50/Raya-Last-Dragon-Box-Office-Third-Weekend-Disney.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Raya and the Last Dragon Wins Third Straight Weekend at the Box Office with $5.1M" />
</picture>
</a>
<h3 class="article-more-links-title" title="Raya and the Last Dragon Wins Third Straight Weekend at the Box Office with $5.1M"><a href="/raya-last-dragon-box-office-third-weekend-disney/">Raya and the Last Dragon Wins Third Straight Weekend at the Box Office with $5.1M</a></h3>
</article>
<article>
<a href="/avatar-first-3-billion-dollar-movie/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/HMSWIVVQE9EF85SZIQUjkhsabpJGov/386:50/Avatar-First-3-Billion-Dollar-Movie.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/HMSWIVVQE9EF85SZIQUjkhsabpJGov/386:50/Avatar-First-3-Billion-Dollar-Movie.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/HMSWIVVQE9EF85SZIQUjkhsabpJGov/471:50/Avatar-First-3-Billion-Dollar-Movie.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/HMSWIVVQE9EF85SZIQUjkhsabpJGov/471:50/Avatar-First-3-Billion-Dollar-Movie.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/HMSWIVVQE9EF85SZIQUjkhsabpJGov/737:50/Avatar-First-3-Billion-Dollar-Movie.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/HMSWIVVQE9EF85SZIQUjkhsabpJGov/737:50/Avatar-First-3-Billion-Dollar-Movie.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/HMSWIVVQE9EF85SZIQUjkhsabpJGov/450:50/Avatar-First-3-Billion-Dollar-Movie.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/HMSWIVVQE9EF85SZIQUjkhsabpJGov/450:50/Avatar-First-3-Billion-Dollar-Movie.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Can Avatar Become the First-Ever $3 Billion Movie at the Box Office?" />
</picture>
</a>
<h3 class="article-more-links-title" title="Can Avatar Become the First-Ever $3 Billion Movie at the Box Office?"><a href="/avatar-first-3-billion-dollar-movie/">Can Avatar Become the First-Ever $3 Billion Movie at the Box Office?</a></h3>
</article>
<article>
<a href="/zoe-saldana-avatar-avengers-endgame-box-office-record/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/Phya8fZJlU1CiweSziyyf2NmfgjXAM/386:50/Zoe-Saldana-Avatar-Avengers-Endgame-Box-Office-Record.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/Phya8fZJlU1CiweSziyyf2NmfgjXAM/386:50/Zoe-Saldana-Avatar-Avengers-Endgame-Box-Office-Record.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Phya8fZJlU1CiweSziyyf2NmfgjXAM/471:50/Zoe-Saldana-Avatar-Avengers-Endgame-Box-Office-Record.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Phya8fZJlU1CiweSziyyf2NmfgjXAM/471:50/Zoe-Saldana-Avatar-Avengers-Endgame-Box-Office-Record.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Phya8fZJlU1CiweSziyyf2NmfgjXAM/737:50/Zoe-Saldana-Avatar-Avengers-Endgame-Box-Office-Record.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Phya8fZJlU1CiweSziyyf2NmfgjXAM/737:50/Zoe-Saldana-Avatar-Avengers-Endgame-Box-Office-Record.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Phya8fZJlU1CiweSziyyf2NmfgjXAM/450:50/Zoe-Saldana-Avatar-Avengers-Endgame-Box-Office-Record.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Phya8fZJlU1CiweSziyyf2NmfgjXAM/450:50/Zoe-Saldana-Avatar-Avengers-Endgame-Box-Office-Record.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Zoe Saldana Celebrates Avatar Reclaiming Box Office Crown from Avengers: Endgame" />
</picture>
</a>
<h3 class="article-more-links-title" title="Zoe Saldana Celebrates Avatar Reclaiming Box Office Crown from Avengers: Endgame"><a href="/zoe-saldana-avatar-avengers-endgame-box-office-record/">Zoe Saldana Celebrates Avatar Reclaiming Box Office Crown from Avengers: Endgame</a></h3>
</article>
</div>
</section>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/godzilla-vs-kong-imax-weekend-box-office/" data-article-tags="Box Office,Godzilla Vs King Kong,IMAX,Movie Theaters,Movies,Movie News" data-post-id="AR2pMb8EbJ534a">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ads-square">
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/spongebob-squarepants-episodes-removed/">
<h3 class="sidebar-link-heading">SpongeBob SquarePants Episodes Pulled by Nickelodeon Due to Controversial Storylines</h3>
<p class="sidebar-link-category">TV News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/MDTXdK3DHSKjhwvBKsCUcZ6SyCN9Tc/325:75/Spongebob-Squarepants-Episodes-Removed.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/MDTXdK3DHSKjhwvBKsCUcZ6SyCN9Tc/325:75/Spongebob-Squarepants-Episodes-Removed.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/MDTXdK3DHSKjhwvBKsCUcZ6SyCN9Tc/471:75/Spongebob-Squarepants-Episodes-Removed.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/MDTXdK3DHSKjhwvBKsCUcZ6SyCN9Tc/471:75/Spongebob-Squarepants-Episodes-Removed.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/MDTXdK3DHSKjhwvBKsCUcZ6SyCN9Tc/737:75/Spongebob-Squarepants-Episodes-Removed.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/MDTXdK3DHSKjhwvBKsCUcZ6SyCN9Tc/737:75/Spongebob-Squarepants-Episodes-Removed.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/MDTXdK3DHSKjhwvBKsCUcZ6SyCN9Tc/450:75/Spongebob-Squarepants-Episodes-Removed.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/MDTXdK3DHSKjhwvBKsCUcZ6SyCN9Tc/450:75/Spongebob-Squarepants-Episodes-Removed.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="SpongeBob SquarePants Episodes Pulled by Nickelodeon Due to Controversial Storylines" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/the-talk-sharon-osbourne-exit/">
<h3 class="sidebar-link-heading">The Talk Loses Sharon Osbourne Amidst Racism and Misconduct Allegations</h3>
<p class="sidebar-link-category">TV News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/Yl5nf3kJsBumbeNvaglqhJJO80eGpe/325:75/The-Talk-Sharon-Osbourne-Exit.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/Yl5nf3kJsBumbeNvaglqhJJO80eGpe/325:75/The-Talk-Sharon-Osbourne-Exit.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Yl5nf3kJsBumbeNvaglqhJJO80eGpe/471:75/The-Talk-Sharon-Osbourne-Exit.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Yl5nf3kJsBumbeNvaglqhJJO80eGpe/471:75/The-Talk-Sharon-Osbourne-Exit.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Yl5nf3kJsBumbeNvaglqhJJO80eGpe/737:75/The-Talk-Sharon-Osbourne-Exit.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Yl5nf3kJsBumbeNvaglqhJJO80eGpe/737:75/The-Talk-Sharon-Osbourne-Exit.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Yl5nf3kJsBumbeNvaglqhJJO80eGpe/450:75/The-Talk-Sharon-Osbourne-Exit.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Yl5nf3kJsBumbeNvaglqhJJO80eGpe/450:75/The-Talk-Sharon-Osbourne-Exit.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Talk Loses Sharon Osbourne Amidst Racism and Misconduct Allegations" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/falcon-winter-soldier-wyatt-russell-captain-america-audition/">
<h3 class="sidebar-link-heading">John Walker Actor Wyatt Russell Auditioned for Captain America Before Chris Evans Was Cast</h3>
<p class="sidebar-link-category">Casting News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/EaLwXkWmWrjSatS6ahnmHHStdzynVZ/325:75/Falcon-Winter-Soldier-Wyatt-Russell-Captain-America-Audition.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/EaLwXkWmWrjSatS6ahnmHHStdzynVZ/325:75/Falcon-Winter-Soldier-Wyatt-Russell-Captain-America-Audition.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/EaLwXkWmWrjSatS6ahnmHHStdzynVZ/471:75/Falcon-Winter-Soldier-Wyatt-Russell-Captain-America-Audition.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/EaLwXkWmWrjSatS6ahnmHHStdzynVZ/471:75/Falcon-Winter-Soldier-Wyatt-Russell-Captain-America-Audition.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/EaLwXkWmWrjSatS6ahnmHHStdzynVZ/737:75/Falcon-Winter-Soldier-Wyatt-Russell-Captain-America-Audition.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/EaLwXkWmWrjSatS6ahnmHHStdzynVZ/737:75/Falcon-Winter-Soldier-Wyatt-Russell-Captain-America-Audition.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/EaLwXkWmWrjSatS6ahnmHHStdzynVZ/450:75/Falcon-Winter-Soldier-Wyatt-Russell-Captain-America-Audition.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/EaLwXkWmWrjSatS6ahnmHHStdzynVZ/450:75/Falcon-Winter-Soldier-Wyatt-Russell-Captain-America-Audition.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="John Walker Actor Wyatt Russell Auditioned for Captain America Before Chris Evans Was Cast" />
</picture>
</figure>
</a>
</article>
<div class="ad">
</div>
<article>
<a href="/restore-the-snyderverse-zack-snyder-responds-to-fans/">
<h3 class="sidebar-link-heading">Zack Snyder on Restoring the SnyderVerse: It's Not My Call</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/oQPvUiQw8frvNOt97It24dQftyH3UZ/325:75/Restore-The-Snyderverse-Zack-Snyder-Responds-To-Fans.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/oQPvUiQw8frvNOt97It24dQftyH3UZ/325:75/Restore-The-Snyderverse-Zack-Snyder-Responds-To-Fans.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/oQPvUiQw8frvNOt97It24dQftyH3UZ/471:75/Restore-The-Snyderverse-Zack-Snyder-Responds-To-Fans.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/oQPvUiQw8frvNOt97It24dQftyH3UZ/471:75/Restore-The-Snyderverse-Zack-Snyder-Responds-To-Fans.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/oQPvUiQw8frvNOt97It24dQftyH3UZ/737:75/Restore-The-Snyderverse-Zack-Snyder-Responds-To-Fans.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/oQPvUiQw8frvNOt97It24dQftyH3UZ/737:75/Restore-The-Snyderverse-Zack-Snyder-Responds-To-Fans.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/oQPvUiQw8frvNOt97It24dQftyH3UZ/450:75/Restore-The-Snyderverse-Zack-Snyder-Responds-To-Fans.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/oQPvUiQw8frvNOt97It24dQftyH3UZ/450:75/Restore-The-Snyderverse-Zack-Snyder-Responds-To-Fans.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Zack Snyder on Restoring the SnyderVerse: It's Not My Call" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/spider-man-3-wrap-gift-andrew-garfield-spoiler/">
<h3 class="sidebar-link-heading">Spider-Man: No Way Home Crew Wrap Gifts Reveal Huge Spider-Verse Spoiler?</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/g9l459Xg8ZRf35SdiGRwx9Lx8aOcSR/325:75/Spider-Man-3-Wrap-Gift-Andrew-Garfield-Spoiler.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/g9l459Xg8ZRf35SdiGRwx9Lx8aOcSR/325:75/Spider-Man-3-Wrap-Gift-Andrew-Garfield-Spoiler.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/g9l459Xg8ZRf35SdiGRwx9Lx8aOcSR/471:75/Spider-Man-3-Wrap-Gift-Andrew-Garfield-Spoiler.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/g9l459Xg8ZRf35SdiGRwx9Lx8aOcSR/471:75/Spider-Man-3-Wrap-Gift-Andrew-Garfield-Spoiler.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/g9l459Xg8ZRf35SdiGRwx9Lx8aOcSR/737:75/Spider-Man-3-Wrap-Gift-Andrew-Garfield-Spoiler.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/g9l459Xg8ZRf35SdiGRwx9Lx8aOcSR/737:75/Spider-Man-3-Wrap-Gift-Andrew-Garfield-Spoiler.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/g9l459Xg8ZRf35SdiGRwx9Lx8aOcSR/450:75/Spider-Man-3-Wrap-Gift-Andrew-Garfield-Spoiler.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/g9l459Xg8ZRf35SdiGRwx9Lx8aOcSR/450:75/Spider-Man-3-Wrap-Gift-Andrew-Garfield-Spoiler.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Spider-Man: No Way Home Crew Wrap Gifts Reveal Huge Spider-Verse Spoiler?" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/anguish-1987-review-retrospective/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/FC3OaakX8yeyhnWcrDknGudRG0Y1Dl/122:50/Anguish-1987-Review-Retrospective.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/FC3OaakX8yeyhnWcrDknGudRG0Y1Dl/122:50/Anguish-1987-Review-Retrospective.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/FC3OaakX8yeyhnWcrDknGudRG0Y1Dl/337:50/Anguish-1987-Review-Retrospective.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/FC3OaakX8yeyhnWcrDknGudRG0Y1Dl/337:50/Anguish-1987-Review-Retrospective.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/FC3OaakX8yeyhnWcrDknGudRG0Y1Dl/257:50/Anguish-1987-Review-Retrospective.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/FC3OaakX8yeyhnWcrDknGudRG0Y1Dl/257:50/Anguish-1987-Review-Retrospective.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/FC3OaakX8yeyhnWcrDknGudRG0Y1Dl/157:50/Anguish-1987-Review-Retrospective.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/FC3OaakX8yeyhnWcrDknGudRG0Y1Dl/157:50/Anguish-1987-Review-Retrospective.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Anguish: Looking Back a Late 80s Slasher That Packs Gruesome Surprises" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/anguish-1987-review-retrospective/" title="Anguish: Looking Back a Late 80s Slasher That Packs Gruesome Surprises">Anguish: Looking Back a Late 80s Slasher That Packs Gruesome Surprises</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/dazed-and-confused-screenings-alamo-drafthouse/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/GgIl1kGVs85K7PogN8bKRwZJzEpInd/122:50/Dazed-And-Confused-Screenings-Alamo-Drafthouse.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/GgIl1kGVs85K7PogN8bKRwZJzEpInd/122:50/Dazed-And-Confused-Screenings-Alamo-Drafthouse.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/GgIl1kGVs85K7PogN8bKRwZJzEpInd/337:50/Dazed-And-Confused-Screenings-Alamo-Drafthouse.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/GgIl1kGVs85K7PogN8bKRwZJzEpInd/337:50/Dazed-And-Confused-Screenings-Alamo-Drafthouse.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/GgIl1kGVs85K7PogN8bKRwZJzEpInd/257:50/Dazed-And-Confused-Screenings-Alamo-Drafthouse.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/GgIl1kGVs85K7PogN8bKRwZJzEpInd/257:50/Dazed-And-Confused-Screenings-Alamo-Drafthouse.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/GgIl1kGVs85K7PogN8bKRwZJzEpInd/157:50/Dazed-And-Confused-Screenings-Alamo-Drafthouse.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/GgIl1kGVs85K7PogN8bKRwZJzEpInd/157:50/Dazed-And-Confused-Screenings-Alamo-Drafthouse.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Dazed and Confused Reunion Screenings Announced with Matthew McConaughey and Parker Posey" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/dazed-and-confused-screenings-alamo-drafthouse/" title="Dazed and Confused Reunion Screenings Announced with Matthew McConaughey and Parker Posey">Dazed and Confused Reunion Screenings Announced with Matthew McConaughey and Parker Posey</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/godzilla-vs-kong-imax-weekend-box-office/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">

</div>
<div class="hidden">
<script>
 !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
</script>
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script src="/assets/605dc2abb2480/sites/sites-main/js/app2.min.js"></script>

<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>