<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Mondo Unveils Original Halloween 40th Anniversary Vinyl Soundtrack and Pins</title><meta name="description" content="Mondo has released a special 40th anniversary vinyl edition of John Carpenter's Halloween soundtrack, taken from the original 35mm tracks."><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="publisher" href="https://plus.google.com/+movieweb/posts" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><meta property="fb:admins" content="701427497" /><meta property="fb:admins" content="804274940" /><meta property="fb:admins" content="1295310549" /><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news" /><meta name="robots" content="noodp" /><meta name="robots" content="noydir" /><link rel="canonical" href="https://movieweb.com/halloween-1978-mondo-soundtrack-vinyl-enamel-pins/" /><link rel="amphtml" href="https://movieweb.com/amp/halloween-1978-mondo-soundtrack-vinyl-enamel-pins/" /><link rel="image_src" href="https://cdn3.movieweb.com/i/article/tsrPF7j3hNnr2lvzAlyJORRzYLISNt/1200:100/Halloween-1978-Mondo-Soundtrack-Vinyl-Enamel-Pins.jpg"><meta name="news_keywords" content="Halloween,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Mondo Unveils Original Halloween 40th Anniversary Vinyl Soundtrack and Pins" /><meta property="og:url" content="https://movieweb.com/halloween-1978-mondo-soundtrack-vinyl-enamel-pins/" /><meta property="og:description" content="Mondo has released a special 40th anniversary vinyl edition of John Carpenter's Halloween soundtrack, taken from the original 35mm tracks."><meta property="og:image" content="https://cdn3.movieweb.com/i/article/tsrPF7j3hNnr2lvzAlyJORRzYLISNt/1200:100/Halloween-1978-Mondo-Soundtrack-Vinyl-Enamel-Pins.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Mondo Unveils Original Halloween 40th Anniversary Vinyl Soundtrack and Pins"><meta name="twitter:description" content="Mondo has released a special 40th anniversary vinyl edition of John Carpenter's Halloween soundtrack, taken from the original 35mm tracks."><meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/tsrPF7j3hNnr2lvzAlyJORRzYLISNt/1200:100/Halloween-1978-Mondo-Soundtrack-Vinyl-Enamel-Pins.jpg" /><meta name="twitter:image:alt" content="Mondo Unveils Original Halloween 40th Anniversary Vinyl Soundtrack and Pins" /><meta name="twitter:url" content="https://movieweb.com/halloween-1978-mondo-soundtrack-vinyl-enamel-pins/"><meta name="twitter:site" content="@movieweb" /><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2018-10-04T14:05:44-07:00" /><meta property="article:modified_time" content="2018-10-04T14:05:44-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Halloween" /><meta property="article:tag" content="Movie News" /><link rel="author" href="https://plus.google.com/u/0/+RyanScottWrites"><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.typonine.com/"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com"><link rel="manifest" href="/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="application-name" content="MovieWeb"><meta name="msapplication-TileColor" content="#cc0000"><meta name="msapplication-TileImage" content="//cdn.movieweb.com/assets/5bb1df6207901/sites/movieweb.com/icons/mstile-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.movieweb.com/assets/5bb1df6207901/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="//cdn.movieweb.com/assets/5bb1df6207901/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="//cdn.movieweb.com/assets/5bb1df6207901/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="//cdn.movieweb.com/assets/5bb1df6207901/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="//cdn.movieweb.com/assets/5bb1df6207901/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="//cdn.movieweb.com/assets/5bb1df6207901/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="//cdn.movieweb.com/assets/5bb1df6207901/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//separatesilver.com/0cbf0251db822e69a4eb820faba60d9d15182d6431a69fa1232f810a7147d0a820c3ec420e7a9df509903d130b95744b0749dc31a93b145d25fadd58491b');</script><script src="//cdn.movieweb.com/assets/5bb1df6207901/sites/movieweb.com/ads.hb.v5.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "https://movieweb.com", "logo": "https://cdn.movieweb.com/assets/5bb1df6207901/sites/movieweb.com/logo-amp.png" } </script><script> window.__is_non_eu = function() {}; (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})(); </script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5bb1df6207901/sites/movieweb.com/main.min.css?5bb1df6207901"><!--[if lte IE 9]><script src="//cdn.movieweb.com/assets/5bb1df6207901/sites/sites-main/js/html5shiv.min.js"></script><script src="//cdn.movieweb.com/assets/5bb1df6207901/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5bb1df6207901/sites/sites-main/css/ie8-9.min.css"><![endif]--></head><body><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/halloween-1978-mondo-soundtrack-vinyl-enamel-pins/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-instagram"><a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="https://movieweb.com/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="https://movieweb.com/new-movies/" itemprop="url">New Movies</a></li><li itemprop="name"><a href="https://movieweb.com/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="https://movieweb.com/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="https://movieweb.com/tv-news/" itemprop="url">TV News</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-overview"><p class="current-article-title">Mondo Unveils Original Halloween 40th Anniversary Vinyl Soundtrack and Pins</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "Article", "url": "https://movieweb.com/halloween-1978-mondo-soundtrack-vinyl-enamel-pins/", "mainEntityOfPage": "https://movieweb.com/halloween-1978-mondo-soundtrack-vinyl-enamel-pins/", "dateCreated": "2018-10-04T14:05:44-07:00", "datePublished": "2018-10-04T14:05:44-07:00", "dateModified": "2018-10-04T14:05:44-07:00", "headline": "Mondo Unveils Original Halloween 40th Anniversary Vinyl Soundtrack and Pins", "description": "Mondo has released a special 40th anniversary vinyl edition of John Carpenter's Halloween soundtrack, taken from the original 35mm tracks.", "keywords": [ "Halloween" ], "image": { "@type": "ImageObject", "url": "https://cdn3.movieweb.com/i/article/tsrPF7j3hNnr2lvzAlyJORRzYLISNt/1200:100/Halloween-1978-Mondo-Soundtrack-Vinyl-Enamel-Pins.jpg", "height": 632, "width": 1200 }, "author": { "@type": "Person", "name": "Ryan Scott", "url": "/contributors/ryan-scott/" }, "publisher": { "@type": "Organization", "name": "MovieWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/assets/5bb1df6207901/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "articleBody": "John Carpenter's legendary horror movie Halloween turns 40 this year and to celebrate the occasion, Mondo has released a special anniversary edition of the soundtrack on vinyl. This is easily one of the most iconic scores in the history of horror movies and, aside from the fact that it surely sounds excellent on vinyl, this 40th anniversary release looks stunning. This would make a fine addition to any horror fan's collection. This 40th anniversary release of the original Halloween music, which was composed and performed by John Carpenter himself, brings the original score as it was mixed within the movie. The audio is taken from the 'music stem' derived from the 35mm mono tracks that comprised the dialogue, sound effects and music of the original movie. The first vinyl LP release of the Halloween soundtrack, originally released in 1982, was actually a remix of the original master by Alan Howarth. John Carpenter instructed Howarth to remix the tracks to represent the best sound, not necessarily to match the music as mixed for the movie in 1978. This release is a different situation entirely. According to Mondo, Alan Howarth has carefully transferred the movie music stem, assembled the music in chronological order as presented in the original release. This makes it a much more authentic version of the soundtrack. Additionally, the art featured on the packaging is a thing of pure beauty, with Michael Myers visible through a rain covered window. The inside cover is equally gorgeous and spooky, featuring a poorly lit road and a familiar piece of signage. The vinyl itself is clear with an appropriate orange and black splatter. Does that make it sound better? No. But it sure as heck looks great. It's a truly big year for fans of Halloween. Not only is the original celebrating four decades of existence, but the movie being released on 4K for the first time, in addition to making its way back to theaters this month. Not only that, but the highly-anticipated sequel is also arriving in just a couple of weeks, which is the first time Michael Myers has appeared on the big screen in nearly a decade. So far, reviews have praised director David Gordon Green's direct follow-up to the original horror classic, which John Carpenter also returned to compose the score for. As an added bonus, Mondo has also released some new Halloween enamel pins that are available for pre-order, which are expected to ship in November. The pins include a set with Michael Myers with his knife raised and the pumpkin/knife logo. There are also three individual pins by Matt Taylor featuring Laurie Strode, the Shape, and Bob the Ghost. As for the vinyl soundtrack, it's available on the company's website right now and is listed for $32. Those looking to pick up a copy for themselves can head on over to MondoTees.com. You can check out photos of the 40th anniversary soundtrack release for yourself below." } </script><article class="article"><header class="article-header" data-newsid="NEpi6Wbkho3lry" data-loadmore="true" data-newscategory="Movie News" data-title="Mondo Unveils Original Halloween 40th Anniversary Vinyl Soundtrack and Pins" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FtsrPF7j3hNnr2lvzAlyJORRzYLISNt%2F1200%3A100%2FHalloween-1978-Mondo-Soundtrack-Vinyl-Enamel-Pins.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fhalloween-1978-mondo-soundtrack-vinyl-enamel-pins%2F" data-shares="40" data-fbappid="357878074202"><h1 class="article-header-title">Mondo Unveils Original Halloween 40th Anniversary Vinyl Soundtrack and Pins</h1><figure class="article-header-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/tsrPF7j3hNnr2lvzAlyJORRzYLISNt/1107:50/Halloween-1978-Mondo-Soundtrack-Vinyl-Enamel-Pins.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/tsrPF7j3hNnr2lvzAlyJORRzYLISNt/738:50/Halloween-1978-Mondo-Soundtrack-Vinyl-Enamel-Pins.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/tsrPF7j3hNnr2lvzAlyJORRzYLISNt/1444:50/Halloween-1978-Mondo-Soundtrack-Vinyl-Enamel-Pins.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/tsrPF7j3hNnr2lvzAlyJORRzYLISNt/963:50/Halloween-1978-Mondo-Soundtrack-Vinyl-Enamel-Pins.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/tsrPF7j3hNnr2lvzAlyJORRzYLISNt/1150:50/Halloween-1978-Mondo-Soundtrack-Vinyl-Enamel-Pins.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/tsrPF7j3hNnr2lvzAlyJORRzYLISNt/767:50/Halloween-1978-Mondo-Soundtrack-Vinyl-Enamel-Pins.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/tsrPF7j3hNnr2lvzAlyJORRzYLISNt/720:50/Halloween-1978-Mondo-Soundtrack-Vinyl-Enamel-Pins.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/tsrPF7j3hNnr2lvzAlyJORRzYLISNt/480:50/Halloween-1978-Mondo-Soundtrack-Vinyl-Enamel-Pins.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/tsrPF7j3hNnr2lvzAlyJORRzYLISNt/798:50/Halloween-1978-Mondo-Soundtrack-Vinyl-Enamel-Pins.jpg" alt="Mondo Unveils Original Halloween 40th Anniversary Vinyl Soundtrack and Pins"></picture></figure><div class="article-header-info"><ul class="article-header-credits"><li class="article-header-author"><a href="/contributors/ryan-scott/">Ryan Scott</a></li><li class="article-header-date">— <time datetime="2018-10-04T14:05:44-07:00">October 4th, 2018</time></li><li class="article-header-category">in <a href="/movie-news/">Movie News</a></li></ul></div></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><section class="article-body-wrap"><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">40</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-reddit reddit"><a href="#"><span>Reddit</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul><div class="article-body"><p>John Carpenter's legendary horror movie <a href="/movie/halloween/" class="movie"><strong><em>Halloween</em></strong></a> turns 40 this year and to celebrate the occasion, <a href="/tag/mondo/">Mondo</a> has released a special anniversary edition of the soundtrack on vinyl. This is easily one of the most iconic scores in the history of horror movies and, aside from the fact that it surely sounds excellent on vinyl, this 40th anniversary release looks stunning. This would make a fine addition to any horror fan's collection.</p><div class="ad ad-news"><script type="text/javascript"> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PRPw1kOnaFaNSY"; google_ad_width = 300; google_ad_height = 250; </script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p>This 40th anniversary release of the original <strong><em>Halloween</em></strong> music, which was composed and performed by <a href="/person/john-carpenter/" class="person">John Carpenter</a> himself, brings the original score as it was mixed within the movie. The audio is taken from the "music stem" derived from the 35mm mono tracks that comprised the dialogue, sound effects and music of the original movie. The first vinyl LP release of the <strong><em>Halloween</em></strong> soundtrack, originally released in 1982, was actually a remix of the original master by Alan Howarth. John Carpenter instructed Howarth to remix the tracks to represent the best sound, not necessarily to match the music as mixed for the movie in 1978.</p><p>This release is a different situation entirely. According to Mondo, Alan Howarth has carefully transferred the movie music stem, assembled the music in chronological order as presented in the original release. This makes it a much more authentic version of the soundtrack. Additionally, the art featured on the packaging is a thing of pure beauty, with Michael Myers visible through a rain covered window. The inside cover is equally gorgeous and spooky, featuring a poorly lit road and a familiar piece of signage. The vinyl itself is clear with an appropriate orange and black splatter. Does that make it sound better? No. But it sure as heck looks great.</p><p>It's a truly big year for fans of <strong><em>Halloween</em></strong>. Not only is the original celebrating four decades of existence, but the movie being released on 4K for the first time, in addition to making its way back to theaters this month. Not only that, but the highly-anticipated sequel is also arriving in just a couple of weeks, which is the first time Michael Myers has appeared on the big screen in nearly a decade. So far, reviews have praised director David Gordon Green's direct follow-up to the original horror classic, which John Carpenter also returned to compose the score for.</p><p>As an added bonus, Mondo has also released some new <strong><em>Halloween</em></strong> enamel pins that are available for pre-order, which are expected to ship in November. The pins include a set with Michael Myers with his knife raised and the pumpkin/knife logo. There are also three individual pins by Matt Taylor featuring Laurie Strode, the Shape, and Bob the Ghost. As for the vinyl soundtrack, it's available on the company's website right now and is listed for $32. Those looking to pick up a copy for themselves can head on over to <a href="http://mondotees.com/products/halloween-40th-anniversary-edition-original-soundtrack-lp" target="_blank">MondoTees.com</a>. You can check out photos of the 40th anniversary soundtrack release for yourself below.</p><p><figure><img src="https://cdn.movieweb.com/img.news/NEpi6Wbkho3lry_1_1.jpg" width="300" height="300" alt="<strong><em>Halloween</em></strong> 1978 vinyl soundtrack 40th Anniversary Mondo #1" title="<strong><em>Halloween</em></strong> 1978 vinyl soundtrack 40th Anniversary Mondo #1" class="center-block"></figure></p><p><figure><img src="https://cdn.movieweb.com/img.news/NEpi6Wbkho3lry_1_2.jpg" width="300" height="300" alt="<strong><em>Halloween</em></strong> 1978 vinyl soundtrack 40th Anniversary Mondo #2" title="<strong><em>Halloween</em></strong> 1978 vinyl soundtrack 40th Anniversary Mondo #2" class="center-block"></figure></p><p><figure><img src="https://cdn.movieweb.com/img.news/NEpi6Wbkho3lry_1_3.jpg" width="300" height="300" alt="<strong><em>Halloween</em></strong> 1978 vinyl soundtrack 40th Anniversary Mondo #3" title="<strong><em>Halloween</em></strong> 1978 vinyl soundtrack 40th Anniversary Mondo #3" class="center-block"></figure></p><p><figure><img src="https://cdn.movieweb.com/img.news/NEpi6Wbkho3lry_1_4.jpg" width="300" height="300" alt="<strong><em>Halloween</em></strong> 1978 vinyl soundtrack 40th Anniversary Mondo #4" title="<strong><em>Halloween</em></strong> 1978 vinyl soundtrack 40th Anniversary Mondo #4" class="center-block"></figure></p><p><figure><img src="https://cdn.movieweb.com/img.news/NEpi6Wbkho3lry_1_5.jpg" width="300" height="300" alt="<strong><em>Halloween</em></strong> 1978 vinyl soundtrack 40th Anniversary Mondo #5" title="<strong><em>Halloween</em></strong> 1978 vinyl soundtrack 40th Anniversary Mondo #5" class="center-block"></figure></p><p><figure><img src="https://cdn.movieweb.com/img.news/NEpi6Wbkho3lry_1_6.jpg" width="300" height="300" alt="<strong><em>Halloween</em></strong> 1978 Mondo enamel pin #1" title="<strong><em>Halloween</em></strong> 1978 Mondo enamel pin #1" class="center-block"></figure></p><p><figure><img src="https://cdn.movieweb.com/img.news/NEpi6Wbkho3lry_1_7.jpg" width="300" height="300" alt="<strong><em>Halloween</em></strong> 1978 Mondo enamel pin #2" title="<strong><em>Halloween</em></strong> 1978 Mondo enamel pin #2" class="center-block"></figure></p><p><figure><img src="https://cdn.movieweb.com/img.news/NEpi6Wbkho3lry_1_8.jpg" width="300" height="300" alt="<strong><em>Halloween</em></strong> 1978 Mondo enamel pin #3" title="<strong><em>Halloween</em></strong> 1978 Mondo enamel pin #3" class="center-block"></figure></p><p><figure><img src="https://cdn.movieweb.com/img.news/NEpi6Wbkho3lry_1_9.jpg" width="300" height="300" alt="<strong><em>Halloween</em></strong> 1978 Mondo enamel pin #4imgCB" title="<strong><em>Halloween</em></strong> 1978 Mondo enamel pin #4imgCB" class="center-block"></figure></p><p class="article-tags"> Topics: <a href="/halloween/">Halloween</a>, <a href="/tag/mondo/">Mondo</a>, <a href="/tag/collectibles/">Collectibles</a></p></div></section><footer class="article-footer"><section class="social-like-box"><div class="social-box"><strong>Like us:</strong><div class="social-like-button"><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fmovieweb%2F&width=79&layout=button_count&action=like&size=small&show_faces=false&share=false&height=21&appId=357878074202" width="79" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></div></div><div class="social-box"><strong>Follow us:</strong><div class="social-like-button"><a href="https://twitter.com/movieweb?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @movieweb</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="social-box"><script src="https://apis.google.com/js/platform.js"></script><strong>Subscribe:</strong><div class="social-like-button"><div class="g-ytsubscribe" data-channel="movieweb" data-layout="default" data-count="default"></div></div></div></section><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Mondo Unveils Original Halloween 40th Anniversary Vinyl Soundtrack and Pins</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><article><a href="/halloween-movie-2018-clips-laurie-strode/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/TSsZVyjggQsYnqmfZx4mK1HUFWQAi1/541:50/Halloween-Movie-2018-Clips-Laurie-Strode.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/TSsZVyjggQsYnqmfZx4mK1HUFWQAi1/361:50/Halloween-Movie-2018-Clips-Laurie-Strode.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/TSsZVyjggQsYnqmfZx4mK1HUFWQAi1/723:50/Halloween-Movie-2018-Clips-Laurie-Strode.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/TSsZVyjggQsYnqmfZx4mK1HUFWQAi1/482:50/Halloween-Movie-2018-Clips-Laurie-Strode.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/TSsZVyjggQsYnqmfZx4mK1HUFWQAi1/334:50/Halloween-Movie-2018-Clips-Laurie-Strode.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/TSsZVyjggQsYnqmfZx4mK1HUFWQAi1/223:50/Halloween-Movie-2018-Clips-Laurie-Strode.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/TSsZVyjggQsYnqmfZx4mK1HUFWQAi1/675:50/Halloween-Movie-2018-Clips-Laurie-Strode.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/TSsZVyjggQsYnqmfZx4mK1HUFWQAi1/450:50/Halloween-Movie-2018-Clips-Laurie-Strode.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/TSsZVyjggQsYnqmfZx4mK1HUFWQAi1/386:50/Halloween-Movie-2018-Clips-Laurie-Strode.jpg" alt="3 New Halloween Clips Have Laurie Confronting Her Greatest Fears"></picture></a><h3 class="article-more-links-title"><a href="/halloween-movie-2018-clips-laurie-strode/">3 New Halloween Clips Have Laurie Confronting Her Greatest Fears</a></h3></article><article><a href="/fangoria-cover-return-issue-michael-myers-halloween/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/RKhpbZn3CMWptNbqYyFpTkthZXb4Hu/541:50/Fangoria-Cover-Return-Issue-Michael-Myers-Halloween.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/RKhpbZn3CMWptNbqYyFpTkthZXb4Hu/361:50/Fangoria-Cover-Return-Issue-Michael-Myers-Halloween.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/RKhpbZn3CMWptNbqYyFpTkthZXb4Hu/723:50/Fangoria-Cover-Return-Issue-Michael-Myers-Halloween.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/RKhpbZn3CMWptNbqYyFpTkthZXb4Hu/482:50/Fangoria-Cover-Return-Issue-Michael-Myers-Halloween.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/RKhpbZn3CMWptNbqYyFpTkthZXb4Hu/334:50/Fangoria-Cover-Return-Issue-Michael-Myers-Halloween.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/RKhpbZn3CMWptNbqYyFpTkthZXb4Hu/223:50/Fangoria-Cover-Return-Issue-Michael-Myers-Halloween.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/RKhpbZn3CMWptNbqYyFpTkthZXb4Hu/675:50/Fangoria-Cover-Return-Issue-Michael-Myers-Halloween.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/RKhpbZn3CMWptNbqYyFpTkthZXb4Hu/450:50/Fangoria-Cover-Return-Issue-Michael-Myers-Halloween.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/RKhpbZn3CMWptNbqYyFpTkthZXb4Hu/386:50/Fangoria-Cover-Return-Issue-Michael-Myers-Halloween.jpg" alt="Michael Myers Menaces Cover of First Fangoria Return Issue"></picture></a><h3 class="article-more-links-title"><a href="/fangoria-cover-return-issue-michael-myers-halloween/">Michael Myers Menaces Cover of First Fangoria Return Issue</a></h3></article><article><a href="/john-carpenter-directing-more-movies-no-thing-2/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/DKU9rhIxxKX2EEiz9NCgeSMQQRlnuh/541:50/John-Carpenter-Directing-More-Movies-No-Thing-2.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/DKU9rhIxxKX2EEiz9NCgeSMQQRlnuh/361:50/John-Carpenter-Directing-More-Movies-No-Thing-2.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/DKU9rhIxxKX2EEiz9NCgeSMQQRlnuh/723:50/John-Carpenter-Directing-More-Movies-No-Thing-2.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/DKU9rhIxxKX2EEiz9NCgeSMQQRlnuh/482:50/John-Carpenter-Directing-More-Movies-No-Thing-2.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/DKU9rhIxxKX2EEiz9NCgeSMQQRlnuh/334:50/John-Carpenter-Directing-More-Movies-No-Thing-2.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/DKU9rhIxxKX2EEiz9NCgeSMQQRlnuh/223:50/John-Carpenter-Directing-More-Movies-No-Thing-2.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/DKU9rhIxxKX2EEiz9NCgeSMQQRlnuh/675:50/John-Carpenter-Directing-More-Movies-No-Thing-2.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/DKU9rhIxxKX2EEiz9NCgeSMQQRlnuh/450:50/John-Carpenter-Directing-More-Movies-No-Thing-2.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/DKU9rhIxxKX2EEiz9NCgeSMQQRlnuh/386:50/John-Carpenter-Directing-More-Movies-No-Thing-2.jpg" alt="John Carpenter Wants to Direct a New Movie, But It Won't Be The Thing 2"></picture></a><h3 class="article-more-links-title"><a href="/john-carpenter-directing-more-movies-no-thing-2/">John Carpenter Wants to Direct a New Movie, But It Won't Be The Thing 2</a></h3></article><article><a href="/halloween-movie-2018-clip-michael-myers-fights-laurie-strode/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/dx5SG89HfI7yo2Lj6Wf3ALP775FvDG/541:50/Halloween-Movie-2018-Clip-Michael-Myers-Fights-Laurie.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/dx5SG89HfI7yo2Lj6Wf3ALP775FvDG/361:50/Halloween-Movie-2018-Clip-Michael-Myers-Fights-Laurie.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/dx5SG89HfI7yo2Lj6Wf3ALP775FvDG/723:50/Halloween-Movie-2018-Clip-Michael-Myers-Fights-Laurie.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/dx5SG89HfI7yo2Lj6Wf3ALP775FvDG/482:50/Halloween-Movie-2018-Clip-Michael-Myers-Fights-Laurie.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/dx5SG89HfI7yo2Lj6Wf3ALP775FvDG/334:50/Halloween-Movie-2018-Clip-Michael-Myers-Fights-Laurie.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/dx5SG89HfI7yo2Lj6Wf3ALP775FvDG/223:50/Halloween-Movie-2018-Clip-Michael-Myers-Fights-Laurie.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/dx5SG89HfI7yo2Lj6Wf3ALP775FvDG/675:50/Halloween-Movie-2018-Clip-Michael-Myers-Fights-Laurie.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/dx5SG89HfI7yo2Lj6Wf3ALP775FvDG/450:50/Halloween-Movie-2018-Clip-Michael-Myers-Fights-Laurie.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/dx5SG89HfI7yo2Lj6Wf3ALP775FvDG/386:50/Halloween-Movie-2018-Clip-Michael-Myers-Fights-Laurie.jpg" alt="First Halloween Clip Has Michael Myers Attacking Laurie Strode"></picture></a><h3 class="article-more-links-title"><a href="/halloween-movie-2018-clip-michael-myers-fights-laurie-strode/">First Halloween Clip Has Michael Myers Attacking Laurie Strode</a></h3></article><article><a href="/halloween-2018-alternate-titles/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Kdtr22GZo0UBR2gcfDuunjcOWndzAW/541:50/Halloween-2018-Alternate-Titles.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/Kdtr22GZo0UBR2gcfDuunjcOWndzAW/361:50/Halloween-2018-Alternate-Titles.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Kdtr22GZo0UBR2gcfDuunjcOWndzAW/723:50/Halloween-2018-Alternate-Titles.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/Kdtr22GZo0UBR2gcfDuunjcOWndzAW/482:50/Halloween-2018-Alternate-Titles.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Kdtr22GZo0UBR2gcfDuunjcOWndzAW/334:50/Halloween-2018-Alternate-Titles.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/Kdtr22GZo0UBR2gcfDuunjcOWndzAW/223:50/Halloween-2018-Alternate-Titles.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Kdtr22GZo0UBR2gcfDuunjcOWndzAW/675:50/Halloween-2018-Alternate-Titles.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/Kdtr22GZo0UBR2gcfDuunjcOWndzAW/450:50/Halloween-2018-Alternate-Titles.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/Kdtr22GZo0UBR2gcfDuunjcOWndzAW/386:50/Halloween-2018-Alternate-Titles.jpg" alt="Halloween 2018 Director Reveals Alternate Titles They Considered"></picture></a><h3 class="article-more-links-title"><a href="/halloween-2018-alternate-titles/">Halloween 2018 Director Reveals Alternate Titles They Considered</a></h3></article><article><a href="/thriller-dance-horror-icons-dead-by-daylight-fan-made-video/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/4L7ldVxj3cm1EWYnFwz6yEDsjLxaZ3/541:50/Thriller-Dance-Horror-Icons-Dead-By-Daylight-Fan.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/4L7ldVxj3cm1EWYnFwz6yEDsjLxaZ3/361:50/Thriller-Dance-Horror-Icons-Dead-By-Daylight-Fan.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/4L7ldVxj3cm1EWYnFwz6yEDsjLxaZ3/723:50/Thriller-Dance-Horror-Icons-Dead-By-Daylight-Fan.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/4L7ldVxj3cm1EWYnFwz6yEDsjLxaZ3/482:50/Thriller-Dance-Horror-Icons-Dead-By-Daylight-Fan.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/4L7ldVxj3cm1EWYnFwz6yEDsjLxaZ3/334:50/Thriller-Dance-Horror-Icons-Dead-By-Daylight-Fan.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/4L7ldVxj3cm1EWYnFwz6yEDsjLxaZ3/223:50/Thriller-Dance-Horror-Icons-Dead-By-Daylight-Fan.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/4L7ldVxj3cm1EWYnFwz6yEDsjLxaZ3/675:50/Thriller-Dance-Horror-Icons-Dead-By-Daylight-Fan.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/4L7ldVxj3cm1EWYnFwz6yEDsjLxaZ3/450:50/Thriller-Dance-Horror-Icons-Dead-By-Daylight-Fan.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/4L7ldVxj3cm1EWYnFwz6yEDsjLxaZ3/386:50/Thriller-Dance-Horror-Icons-Dead-By-Daylight-Fan.jpg" alt="Horror Icons Dance to Thriller in Fan-Made Dead by Daylight Video"></picture></a><h3 class="article-more-links-title"><a href="/thriller-dance-horror-icons-dead-by-daylight-fan-made-video/">Horror Icons Dance to Thriller in Fan-Made Dead by Daylight Video</a></h3></article></div></section><div class="ad ad-video"><div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="//cdn.movieweb.com/assets/20170714/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></footer></article></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><header class="sidebar-heading"><h2>Trending</h2></header><div class="sidebar-links"><article><a href="/avengers-4-chris-evans-wraps-final-mcu-appearance/"><h3 class="sidebar-link-heading">Chris Evans Wraps Avengers 4 Reshoots, Saying Goodbye to the MCU</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/jkNKxh4Li1r5jD4TuwAFkBrfL04DKr/487:50/Avengers-4-Chris-Evans-Wraps-Final-Mcu-Appearance.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/jkNKxh4Li1r5jD4TuwAFkBrfL04DKr/325:50/Avengers-4-Chris-Evans-Wraps-Final-Mcu-Appearance.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/jkNKxh4Li1r5jD4TuwAFkBrfL04DKr/705:50/Avengers-4-Chris-Evans-Wraps-Final-Mcu-Appearance.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/jkNKxh4Li1r5jD4TuwAFkBrfL04DKr/470:50/Avengers-4-Chris-Evans-Wraps-Final-Mcu-Appearance.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/jkNKxh4Li1r5jD4TuwAFkBrfL04DKr/1110:50/Avengers-4-Chris-Evans-Wraps-Final-Mcu-Appearance.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/jkNKxh4Li1r5jD4TuwAFkBrfL04DKr/740:50/Avengers-4-Chris-Evans-Wraps-Final-Mcu-Appearance.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/jkNKxh4Li1r5jD4TuwAFkBrfL04DKr/675:50/Avengers-4-Chris-Evans-Wraps-Final-Mcu-Appearance.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/jkNKxh4Li1r5jD4TuwAFkBrfL04DKr/450:50/Avengers-4-Chris-Evans-Wraps-Final-Mcu-Appearance.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/jkNKxh4Li1r5jD4TuwAFkBrfL04DKr/325:50/Avengers-4-Chris-Evans-Wraps-Final-Mcu-Appearance.jpg" alt="Chris Evans Wraps Avengers 4 Reshoots, Saying Goodbye to the MCU"></picture></figure></a></article><article><a href="/mega-man-movie-live-actual-official-moving-forward-capcom/"><h3 class="sidebar-link-heading">Mega Man Live-Action Movie Officially Announced by Capcom</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/RXjdDBRgVYR6xXApDnhYT4okMwHHYP/487:50/Mega-Man-Movie-Live-Actual-Official-Moving-Forward.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/RXjdDBRgVYR6xXApDnhYT4okMwHHYP/325:50/Mega-Man-Movie-Live-Actual-Official-Moving-Forward.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/RXjdDBRgVYR6xXApDnhYT4okMwHHYP/705:50/Mega-Man-Movie-Live-Actual-Official-Moving-Forward.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/RXjdDBRgVYR6xXApDnhYT4okMwHHYP/470:50/Mega-Man-Movie-Live-Actual-Official-Moving-Forward.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/RXjdDBRgVYR6xXApDnhYT4okMwHHYP/1110:50/Mega-Man-Movie-Live-Actual-Official-Moving-Forward.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/RXjdDBRgVYR6xXApDnhYT4okMwHHYP/740:50/Mega-Man-Movie-Live-Actual-Official-Moving-Forward.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/RXjdDBRgVYR6xXApDnhYT4okMwHHYP/675:50/Mega-Man-Movie-Live-Actual-Official-Moving-Forward.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/RXjdDBRgVYR6xXApDnhYT4okMwHHYP/450:50/Mega-Man-Movie-Live-Actual-Official-Moving-Forward.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/RXjdDBRgVYR6xXApDnhYT4okMwHHYP/325:50/Mega-Man-Movie-Live-Actual-Official-Moving-Forward.jpg" alt="Mega Man Live-Action Movie Officially Announced by Capcom"></picture></figure></a></article><article><a href="/lilo-and-stitch-disney-live-action-remake-plans/"><h3 class="sidebar-link-heading">Lilo &amp; Stitch Live-Action Remake Planned at Disney</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/ZbFyIy42np1weE3IXeiqDadRHyzK8U/487:50/Lilo-And-Stitch-Disney-Live-Action-Remake-Plans.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/ZbFyIy42np1weE3IXeiqDadRHyzK8U/325:50/Lilo-And-Stitch-Disney-Live-Action-Remake-Plans.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/ZbFyIy42np1weE3IXeiqDadRHyzK8U/705:50/Lilo-And-Stitch-Disney-Live-Action-Remake-Plans.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/ZbFyIy42np1weE3IXeiqDadRHyzK8U/470:50/Lilo-And-Stitch-Disney-Live-Action-Remake-Plans.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/ZbFyIy42np1weE3IXeiqDadRHyzK8U/1110:50/Lilo-And-Stitch-Disney-Live-Action-Remake-Plans.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/ZbFyIy42np1weE3IXeiqDadRHyzK8U/740:50/Lilo-And-Stitch-Disney-Live-Action-Remake-Plans.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/ZbFyIy42np1weE3IXeiqDadRHyzK8U/675:50/Lilo-And-Stitch-Disney-Live-Action-Remake-Plans.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/ZbFyIy42np1weE3IXeiqDadRHyzK8U/450:50/Lilo-And-Stitch-Disney-Live-Action-Remake-Plans.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/ZbFyIy42np1weE3IXeiqDadRHyzK8U/325:50/Lilo-And-Stitch-Disney-Live-Action-Remake-Plans.jpg" alt="Lilo & Stitch Live-Action Remake Planned at Disney"></picture></figure></a></article><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><article><a href="/chronicles-of-narnia-movies-tv-shows-netflix/"><h3 class="sidebar-link-heading">New Chronicles of Narnia Movies and TV Shows Are Coming to Netflix</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/06XzRfY6sGpwKrahFpozVz0AGatrSH/487:50/Chronicles-Of-Narnia-Movies-Tv-Shows-Netflix.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/06XzRfY6sGpwKrahFpozVz0AGatrSH/325:50/Chronicles-Of-Narnia-Movies-Tv-Shows-Netflix.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/06XzRfY6sGpwKrahFpozVz0AGatrSH/705:50/Chronicles-Of-Narnia-Movies-Tv-Shows-Netflix.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/06XzRfY6sGpwKrahFpozVz0AGatrSH/470:50/Chronicles-Of-Narnia-Movies-Tv-Shows-Netflix.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/06XzRfY6sGpwKrahFpozVz0AGatrSH/1110:50/Chronicles-Of-Narnia-Movies-Tv-Shows-Netflix.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/06XzRfY6sGpwKrahFpozVz0AGatrSH/740:50/Chronicles-Of-Narnia-Movies-Tv-Shows-Netflix.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/06XzRfY6sGpwKrahFpozVz0AGatrSH/675:50/Chronicles-Of-Narnia-Movies-Tv-Shows-Netflix.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/06XzRfY6sGpwKrahFpozVz0AGatrSH/450:50/Chronicles-Of-Narnia-Movies-Tv-Shows-Netflix.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/06XzRfY6sGpwKrahFpozVz0AGatrSH/325:50/Chronicles-Of-Narnia-Movies-Tv-Shows-Netflix.jpg" alt="New Chronicles of Narnia Movies and TV Shows Are Coming to Netflix"></picture></figure></a></article><article><a href="/rambo-5-set-photos-sylvester-stallone-cowboy/"><h3 class="sidebar-link-heading">Stallone Returns in First Rambo 5 Set Photos as a Badass Cowboy</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/oPQSX7GZ7fNEO0k5jXlvGwjC4ngoDR/487:50/Rambo-5-Set-Photos-Sylvester-Stallone-Cowboy.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/oPQSX7GZ7fNEO0k5jXlvGwjC4ngoDR/325:50/Rambo-5-Set-Photos-Sylvester-Stallone-Cowboy.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/oPQSX7GZ7fNEO0k5jXlvGwjC4ngoDR/705:50/Rambo-5-Set-Photos-Sylvester-Stallone-Cowboy.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/oPQSX7GZ7fNEO0k5jXlvGwjC4ngoDR/470:50/Rambo-5-Set-Photos-Sylvester-Stallone-Cowboy.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/oPQSX7GZ7fNEO0k5jXlvGwjC4ngoDR/1110:50/Rambo-5-Set-Photos-Sylvester-Stallone-Cowboy.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/oPQSX7GZ7fNEO0k5jXlvGwjC4ngoDR/740:50/Rambo-5-Set-Photos-Sylvester-Stallone-Cowboy.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/oPQSX7GZ7fNEO0k5jXlvGwjC4ngoDR/675:50/Rambo-5-Set-Photos-Sylvester-Stallone-Cowboy.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/oPQSX7GZ7fNEO0k5jXlvGwjC4ngoDR/450:50/Rambo-5-Set-Photos-Sylvester-Stallone-Cowboy.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/oPQSX7GZ7fNEO0k5jXlvGwjC4ngoDR/325:50/Rambo-5-Set-Photos-Sylvester-Stallone-Cowboy.jpg" alt="Stallone Returns in First Rambo 5 Set Photos as a Badass Cowboy"></picture></figure></a></article><article><a href="/tupac-shakur-alive-living-in-malaysia-suge-j-knight/"><h3 class="sidebar-link-heading">Tupac Is Alive and Living in Malaysia According to Suge Knight's Son</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/LGNuQsWCODNY8aKVpVApR2vcsX3aez/487:50/Tupac-Shakur-Alive-Living-In-Malaysia-Suge-J.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/LGNuQsWCODNY8aKVpVApR2vcsX3aez/325:50/Tupac-Shakur-Alive-Living-In-Malaysia-Suge-J.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/LGNuQsWCODNY8aKVpVApR2vcsX3aez/705:50/Tupac-Shakur-Alive-Living-In-Malaysia-Suge-J.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/LGNuQsWCODNY8aKVpVApR2vcsX3aez/470:50/Tupac-Shakur-Alive-Living-In-Malaysia-Suge-J.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/LGNuQsWCODNY8aKVpVApR2vcsX3aez/1110:50/Tupac-Shakur-Alive-Living-In-Malaysia-Suge-J.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/LGNuQsWCODNY8aKVpVApR2vcsX3aez/740:50/Tupac-Shakur-Alive-Living-In-Malaysia-Suge-J.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/LGNuQsWCODNY8aKVpVApR2vcsX3aez/675:50/Tupac-Shakur-Alive-Living-In-Malaysia-Suge-J.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/LGNuQsWCODNY8aKVpVApR2vcsX3aez/450:50/Tupac-Shakur-Alive-Living-In-Malaysia-Suge-J.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/LGNuQsWCODNY8aKVpVApR2vcsX3aez/325:50/Tupac-Shakur-Alive-Living-In-Malaysia-Suge-J.jpg" alt="Tupac Is Alive and Living in Malaysia According to Suge Knight's Son"></picture></figure></a></article></div><section class="sidebar-sticky"><iframe src="//instagram.com/p/Bn8BmlVAQf8/embed/" width="300" height="515" frameborder="0" scrolling="no" style="border:1px solid #eeeeee; border-radius:2px;margin:0 auto;"></iframe><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><section class="sidebar-sticky-items"><header class="sidebar-heading"><h2>Movie News</h2></header><div class="sidebar-sticky-items"><article class="sidebar-sticky-link"><a href="/deathstroke-movie-development-gareth-evans-not-involved/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/8HqnjqhI3M4emH1Gj5KXEBImVFXb6u/122:50/Deathstroke-Movie-Development-Gareth-Evans-Not-Involved.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/8HqnjqhI3M4emH1Gj5KXEBImVFXb6u/224:50/Deathstroke-Movie-Development-Gareth-Evans-Not-Involved.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/8HqnjqhI3M4emH1Gj5KXEBImVFXb6u/171:50/Deathstroke-Movie-Development-Gareth-Evans-Not-Involved.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/8HqnjqhI3M4emH1Gj5KXEBImVFXb6u/104:50/Deathstroke-Movie-Development-Gareth-Evans-Not-Involved.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/8HqnjqhI3M4emH1Gj5KXEBImVFXb6u/122:50/Deathstroke-Movie-Development-Gareth-Evans-Not-Involved.jpg" alt="Deathstroke Movie No Longer Happening with The Raid Director"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/deathstroke-movie-development-gareth-evans-not-involved/">Deathstroke Movie No Longer Happening with The Raid Director</a></h3></article><article class="sidebar-sticky-link"><a href="/birds-of-prey-movie-cast-rosie-perez/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/tQnzJKvPUfWsJCuPBL0PSCoMHJGyZQ/122:50/Birds-Of-Prey-Movie-Cast-Rosie-Perez.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/tQnzJKvPUfWsJCuPBL0PSCoMHJGyZQ/224:50/Birds-Of-Prey-Movie-Cast-Rosie-Perez.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/tQnzJKvPUfWsJCuPBL0PSCoMHJGyZQ/171:50/Birds-Of-Prey-Movie-Cast-Rosie-Perez.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/tQnzJKvPUfWsJCuPBL0PSCoMHJGyZQ/104:50/Birds-Of-Prey-Movie-Cast-Rosie-Perez.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/tQnzJKvPUfWsJCuPBL0PSCoMHJGyZQ/122:50/Birds-Of-Prey-Movie-Cast-Rosie-Perez.jpg" alt="Birds of Prey Locks in Rosie Perez as Gotham PD's Renee Montoya"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/birds-of-prey-movie-cast-rosie-perez/">Birds of Prey Locks in Rosie Perez as Gotham PD's Renee Montoya</a></h3></article><article class="sidebar-sticky-link"><a href="/top-gun-2-cast-val-kilmer-on-tom-cruise/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/n4jXo5X7LlMW7ze40iihjDbdYs1Zu6/122:50/Top-Gun-2-Cast-Val-Kilmer-On-Tom.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/n4jXo5X7LlMW7ze40iihjDbdYs1Zu6/224:50/Top-Gun-2-Cast-Val-Kilmer-On-Tom.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/n4jXo5X7LlMW7ze40iihjDbdYs1Zu6/171:50/Top-Gun-2-Cast-Val-Kilmer-On-Tom.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/n4jXo5X7LlMW7ze40iihjDbdYs1Zu6/104:50/Top-Gun-2-Cast-Val-Kilmer-On-Tom.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/n4jXo5X7LlMW7ze40iihjDbdYs1Zu6/122:50/Top-Gun-2-Cast-Val-Kilmer-On-Tom.jpg" alt="Top Gun 2 Finalizes Cast, Val Kilmer Opens Up About the Experience"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/top-gun-2-cast-val-kilmer-on-tom-cruise/">Top Gun 2 Finalizes Cast, Val Kilmer Opens Up About the Experience</a></h3></article></div></section></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/halloween-1978-mondo-soundtrack-vinyl-enamel-pins/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/news/">Archive</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; Cassius Network &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> WebFontConfig = { custom: { families: [ 'Font Awesome', 'Titling Gothic Narrow Light', 'Titling Gothic Cond Light', 'Titling Gothic Cond Standard', 'Titling Gothic Cond Regular', 'Titling Gothic Comp Medium' ], urls: ['//cdn.movieweb.com/assets/5bb1df6207901/sites/movieweb.com/fonts.min.css'] }, google: { families: ['Open Sans:300,300i,400,400i,600,600i,700,700i,800,800i', 'Titillium Web:400'] } }; (function() { var wf = document.createElement('script'); wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js'; wf.type = 'text/javascript'; wf.async = 'true'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wf, s); })(); </script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i|Titillium+Web:400" data-norem></noscript><script> window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date; ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Ryan Scott'}); ga('set', {'contentGroup1':"Halloween"}); ga('set', {'contentGroup2':"Movie News"}); ga('send', 'pageview'); </script><script async src='https://www.google-analytics.com/analytics.js'></script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="MovieWeb" /></noscript><script src="//cdn.movieweb.com/assets/5bb1df6207901/sites/sites-main/js/jquery-3.2.0.min.js"></script><script src="//cdn.movieweb.com/assets/5bb1df6207901/sites/sites-main/js/jquery.waypoints.min.js"></script><script src="//cdn.movieweb.com/assets/5bb1df6207901/sites/sites-main/js/app.min.js"></script><script>docReady();</script><script type="text/javascript" src="//cdn.movieweb.com/assets/5bb1df6207901/vendor/youtube-playlist-player/js/yt.min.js"></script><script type="text/javascript"> Q.youtube_playlister('movieweb'); </script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script></body></html>