<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<title>Will Harold and Kumar 4 Happen? Kal Penn Wants It to Go Straight to Streaming</title>
<meta name="description" content="Kal Penn gives an update on the possibilities of Harold and Kumar 4 with hopes that a streaming app will pick it up." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/harold-and-kumar-4-update-kal-penn/" />
<link rel="amphtml" href="https://movieweb.com/amp/harold-and-kumar-4-update-kal-penn/" />
<meta property="og:title" content="Will &#8216;Harold and Kumar 4&#8217; Happen? Kal Penn Wants It to Go Straight to Streaming" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/thTAfKj9zNHRl72walotQz3hBE7PyT/1200:100/Harold-And-Kumar-4-Update-Kal-Penn.jpg" />
<meta property="og:url" content="https://movieweb.com/harold-and-kumar-4-update-kal-penn/" />
<meta property="og:description" content="Kal Penn gives an update on the possibilities of &#8216;Harold and Kumar 4&#8217; with hopes that a streaming app will pick it up." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2020-03-12T11:46:48-07:00" />
<meta property="article:section" content="Movie News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:title" content="Will &#8216;Harold and Kumar 4&#8217; Happen? Kal Penn Wants It to Go Straight to Streaming" />
<meta name="twitter:description" content="Kal Penn gives an update on the possibilities of Harold and Kumar 4 with hopes that a streaming app will pick it up." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/thTAfKj9zNHRl72walotQz3hBE7PyT/1200:100/Harold-And-Kumar-4-Update-Kal-Penn.jpg" />
<meta name="twitter:image:alt" content="Will Harold and Kumar 4 Happen? Kal Penn Wants It to Go Straight to Streaming" />
<meta name="twitter:url" content="https://movieweb.com/harold-and-kumar-4-update-kal-penn/" />
<link rel="apple-touch-icon" sizes="144x144" href="/assets/5e68ab1a5b258/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/5e68ab1a5b258/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/5e68ab1a5b258/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/5e68ab1a5b258/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/5e68ab1a5b258/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/5e68ab1a5b258/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/5e68ab1a5b258/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="/assets/5e68ab1a5b258/sites/movieweb.com/css/article.min.css" />
<!--[if lte IE 9]>
<script src="/assets/5e68ab1a5b258/sites/sites-main/js/html5shiv.min.js"></script>
<script src="/assets/5e68ab1a5b258/sites/sites-main/js/rem.min.js"></script>
<link rel="stylesheet" href="/assets/5e68ab1a5b258/sites/sites-main/css/ie8-9.min.css">
<![endif]-->

<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>

<script>
 googletag.cmd.push(function() {
 banner_author = googletag.defineSlot('/1007926/Publishr/AUMvCeqggKqCPV', [300, 250], 'div-gpt-author-AUMvCeqggKqCPV').addService(googletag.pubads());
 banner_article_01 = googletag.defineSlot('/1007926/article01', [300, 250], 'div-gpt-article-01').addService(googletag.pubads());
 banner_article_02 = googletag.defineSlot('/1007926/article02', [300, 250], 'div-gpt-article-02').addService(googletag.pubads());
 banner_article_03 = googletag.defineSlot('/1007926/article03', [300, 250], 'div-gpt-article-03').addService(googletag.pubads());
 banner_article_04 = googletag.defineSlot('/1007926/article04', [300, 250], 'div-gpt-article-04').addService(googletag.pubads());
 banner_article_05 = googletag.defineSlot('/1007926/article05', [300, 250], 'div-gpt-article-05').addService(googletag.pubads());
 banner_article_06 = googletag.defineSlot('/1007926/article06', [300, 250], 'div-gpt-article-06').addService(googletag.pubads());
 banner_article_07 = googletag.defineSlot('/1007926/article07', [300, 250], 'div-gpt-article-07').addService(googletag.pubads());
 banner_article_08 = googletag.defineSlot('/1007926/article08', [300, 250], 'div-gpt-article-08').addService(googletag.pubads());
 banner_article_09 = googletag.defineSlot('/1007926/article09', [300, 250], 'div-gpt-article-09').addService(googletag.pubads());
 banner_article_10 = googletag.defineSlot('/1007926/article10', [300, 250], 'div-gpt-article-10').addService(googletag.pubads());
 banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads());
 banner_article_end = googletag.defineSlot('/1007926/ArticleEnd', ['fluid', [300, 250]], 'div-gpt-ad-ArticleEnd').addService(googletag.pubads());
 banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads());
 banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads());
 banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads());
 banner_leader_combined_mapping = googletag.sizeMapping().
 addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]).
 addSize([1170, 250], [[728, 90], [320, 50]]).
 addSize([1024, 250], [320, 50]).
 addSize([728, 250], [[728, 90], [320, 50]]).
 addSize([0, 0], [320,50]).build();
 banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0').
 defineSizeMapping(banner_leader_combined_mapping).
 addService(googletag.pubads());
 banner_oop = googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads());
 googletag.pubads().disableInitialLoad();
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]);
 googletag.pubads().setTargeting("type", "news");
 });
</script>

<script>
! function(a9, a, p, s, t, A, g) {
 if (a[a9]) return;
 function q(c, r) {
 a[a9]._Q.push([c, r]);
 }
 a[a9] = {
 init: function() {
 q("i", arguments);
 },
 fetchBids: function() {
 q("f", arguments);
 },
 setDisplayBids: function() {},
 _Q: []
 };
 A = p.createElement(s);
 A.async = !0;
 A.src = t;
 g = p.getElementsByTagName(s)[0];
 g.parentNode.insertBefore(A, g);
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3044', adServer: 'googletag'
});
apstag.fetchBids({slots: [
{
 slotID: 'div-gpt-ad-1416204122903-7',
 sizes: [[728,90]]
 },{
 slotID: 'div-gpt-ad-1416204122903-4',
 sizes: [[300, 600], [300,250]]
 },{
 slotID: 'div-gpt-ad-1416204122903-2',
 sizes: [[300, 600], [300,250]]
 },{
 slotID: 'div-gpt-ad-1416204122903-3',
 sizes: [[300,250]]
},{
 slotID: 'div-gpt-ad-1416204122903-0',
 sizes: [[970, 250], [728, 90], [320,50]]
 },
]}, function(bids) {
 googletag.cmd.push(function() {
 apstag.setDisplayBids();
 googletag.pubads().refresh();
 });
});
</script>


<script>
 window.__is_non_eu = function() {};
 (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" async>'+'</scr'+'ipt>');a.document.close()})();
</script>


<script>var rhombusSiteId = 1097075;</script>
<script type="text/javascript" id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
 var OneSignal = window.OneSignal || [];
 OneSignal.push(function() {
 OneSignal.init({
 appId: "31881cc8-01af-464e-9d89-15f08cebc78a", });
 });
</script>
<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/harold-and-kumar-4-update-kal-penn/"
 },
 "headline": "Will Harold and Kumar 4 Happen? Kal Penn Wants It to Go Straight to Streaming",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/thTAfKj9zNHRl72walotQz3hBE7PyT/1200:100/Harold-And-Kumar-4-Update-Kal-Penn.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2020-03-12T11:46:48-07:00",
 "dateModified": "2020-03-12T11:46:49-07:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/neeraj-chand/",
 "name": "Neeraj Chand",
 "sameAs":[
 "https://movieweb.com/contributors/neeraj-chand/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/5e68ab1a5b258/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["movie-news","harold-and-kumar-4","streaming"],
 "description": "Kal Penn gives an update on the possibilities of Harold and Kumar 4 with hopes that a streaming app will pick it up."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Movie News",
 "item": "https://movieweb.com/movie-news/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Will Harold and Kumar 4 Happen? Kal Penn Wants It to Go Straight to Streaming",
 "item": "https://movieweb.com/harold-and-kumar-4-update-kal-penn/"
 }
 ]
 }
</script>
</head>
<body>

<script>
 window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
 ga('create', 'UA-1660542-1', 'auto');
 ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/harold-and-kumar-4-update-kal-penn/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2020/" itemprop="url">2020 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">Will &#8216;Harold and Kumar 4&#8217; Happen? Kal Penn Wants It to Go Straight to Streaming</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="ARrCSXmuBLHVwr" data-loadmore="true" data-newscategory="Movie News" data-title="Will Harold and Kumar 4 Happen? Kal Penn Wants It to Go Straight to Streaming" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FthTAfKj9zNHRl72walotQz3hBE7PyT%2F1200%3A100%2FHarold-And-Kumar-4-Update-Kal-Penn.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fharold-and-kumar-4-update-kal-penn%2F" data-shares="288" data-fbappid="357878074202">
<h1 class="article-header-title">Will Harold and Kumar 4 Happen? Kal Penn Wants It to Go Straight to Streaming</h1>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/neeraj-chand/">Neeraj Chand</a></li>
<li class="article-header-date">— <time datetime="2020-03-12T11:46:48-07:00">March 12, 2020</time></li>
<li class="article-header-category">in <a href="/movie-news/">Movie News</a></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/thTAfKj9zNHRl72walotQz3hBE7PyT/798:75/Harold-And-Kumar-4-Update-Kal-Penn.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/thTAfKj9zNHRl72walotQz3hBE7PyT/798:75/Harold-And-Kumar-4-Update-Kal-Penn.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/thTAfKj9zNHRl72walotQz3hBE7PyT/963:75/Harold-And-Kumar-4-Update-Kal-Penn.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/thTAfKj9zNHRl72walotQz3hBE7PyT/963:75/Harold-And-Kumar-4-Update-Kal-Penn.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/thTAfKj9zNHRl72walotQz3hBE7PyT/767:75/Harold-And-Kumar-4-Update-Kal-Penn.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/thTAfKj9zNHRl72walotQz3hBE7PyT/767:75/Harold-And-Kumar-4-Update-Kal-Penn.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/thTAfKj9zNHRl72walotQz3hBE7PyT/480:75/Harold-And-Kumar-4-Update-Kal-Penn.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/thTAfKj9zNHRl72walotQz3hBE7PyT/480:75/Harold-And-Kumar-4-Update-Kal-Penn.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Will Harold and Kumar 4 Happen? Kal Penn Wants It to Go Straight to Streaming" />
</picture>
</figure>
</header>
<div class="ad-leaderboard-news ad-leaderboard-wrap">

<div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-7');
 });
</script>
</div>
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">288</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>Kal Penn has established a long and successful career in films, movies, education, and politics. But perhaps his most memorable work was as one of the leads in the stoner comedy series <em>Harold and Kumar</em>. Recently, Penn spoke about a possible <a href="/movie/harold-and-kumar-4/">Harold and Kumar 4</a> to continue the franchise.</p>
<blockquote class="quote">"I feel like it's gotta be a <a href="/tag/streaming/">streamer</a> because people just love watching [these movies] in the comfort of their own home on a Friday night at 2 a.m., which is more streaming 'binge-able' than it is going to the theater."</blockquote>
<div class="ad-article-wrapper">
<div class="ad-article">

<div id='div-gpt-author-AUMvCeqggKqCPV'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-author-AUMvCeqggKqCPV');
 });
</script>
</div>
</div>
</div>
<p>The <em>Harold and Kumar</em> series followed the journey of two stoner friends, slacker Kumar Patel and the uptight Harold Lee, played by <a href="/person/kal-penn/">Kal Penn</a> and John Cho, whose simple quests to go out to eat at a White Castle, or get a Christmas tree quickly snowball into outrageous journeys where they met a host of zany characters, causing plenty of destruction and confusion in their wake.</p>
<p>The movies were memorable for their unique brand of stoner/racial humor, the fact that the two leads belonged to minority groups but without the usual stereotypes attached to Koreans and Indians, and the unexpected faces that popped up in those movies. Most notably, Neil Patrick Harris cameos in the series as a drugged-out horndog, and it was this performance that got him the role of Barney in <em>How I Met Your Mother</em>.</p>
<span id="nativo1"></span>
<p>While the franchise made healthy profits, it was never a giant money-spinner, so Penn's statement about a possible fourth movie finding a home on a streaming service makes sense. But for the 42-year-old actor, making the movie would need the cooperation of <a href="/a-very-harold-kumar-3d-christmas-trailer/">the franchise's entire original team</a>, which can be tricky.</p>
<blockquote class="quote">"We would love to do a fourth movie. John Cho and I text about it all the time. Jon Hurwitz and Hayden Schlossberg - who created and wrote all three movies in the franchise - we all would love to do one. I think we all, thankfully, have the blessing of being really busy right now and want to find the right venue and the right timing."</blockquote>

<div class="ad-article-wrapper">
<div class="ad-article">
<div id='div-gpt-article-01'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-article-01');
 });
</script>
</div>
</div>
</div>
<p>Since leaving <em>Harold and Kumar</em>, both lead actors have had busy careers in other movies and shows, so it is understandable that they would struggle to find the time to go back to a series that has largely passed out of the minds of the general audiences.</p>
<p>Still, there is a <a href="/check-out-the-harold-and-kumar-2-age-restricted-trailer/">devoted fanbase for the films</a> that would love to see a fourth adventure featuring Harold and Kumar. And Penn is right alongside those fans in rooting for the film seeing the light of day soon.</p>

<div class="ad-article-wrapper">
<div class="ad-article">
<div id='div-gpt-article-02'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-article-02');
 });
</script>
</div>
</div>
</div>
<blockquote class="quote">"We keep talking about it and are hoping in the next year or so to be able to find a good home. So, if anyone's reading this and wants it, let us know."</blockquote>
<p>Knowing how heavily streaming services like Netflix and Disney+ rely on nostalgia to draw in fans, it feels like only a matter of time until the series is picked up for a revival online, and viewers will once again get to join the stoner duo on another hilarious adventure across the world. This news originated at <a href="http://variety.com/2020/film/news/kal-penn-harold-and-kumar-fourth-movie-streaming-mira-royal-detective-1203531132/" target="_blank">Variety</a>.</p>

<div class="ad-article-wrapper">
<div class="ad-article">
<div id='div-gpt-article-03'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-article-03');
 });
</script>
</div>
</div>
</div>
<p class="article-tags">
Topics: <a href="/tag/harold-and-kumar-4/">Harold and Kumar 4</a>, <a href="/tag/streaming/">Streaming</a></p>
<div class="author-info">
<div class="author-media">
<span class="author-name" data-profile="/contributors/neeraj-chand/">Neeraj Chand</span>
</div>
<aside class="author-bio">Writer with a keen interest in technology and pop culture.</aside>
</div>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Will Harold and Kumar 4 Happen? Kal Penn Wants It to Go Straight to Streaming</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<div id='div-gpt-ad-ArticleEnd'>
<script>
 googletag.cmd.push(function() { googletag.display('div-gpt-ad-ArticleEnd'); });
</script>
</div>
</div>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/harold-and-kumar-4-update-kal-penn/" data-article-tags="Harold and Kumar 4,Streaming,Movies,Movie News" data-post-id="ARrCSXmuBLHVwr">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ad">

<div id='div-gpt-ad-1416204122903-4'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-4');
 });
</script>
</div>
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/anton-yelchin-31st-birthday-memorial/">
<h3 class="sidebar-link-heading">Anton Yelchin Remembered on His 31st Birthday by Fans Across Social Media</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/c229b3Id7CcERv1W7cpoa7GvHEZKzz/325:75/Anton-Yelchin-31st-Birthday-Memorial.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/c229b3Id7CcERv1W7cpoa7GvHEZKzz/325:75/Anton-Yelchin-31st-Birthday-Memorial.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/c229b3Id7CcERv1W7cpoa7GvHEZKzz/471:75/Anton-Yelchin-31st-Birthday-Memorial.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/c229b3Id7CcERv1W7cpoa7GvHEZKzz/471:75/Anton-Yelchin-31st-Birthday-Memorial.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/c229b3Id7CcERv1W7cpoa7GvHEZKzz/737:75/Anton-Yelchin-31st-Birthday-Memorial.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/c229b3Id7CcERv1W7cpoa7GvHEZKzz/737:75/Anton-Yelchin-31st-Birthday-Memorial.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/c229b3Id7CcERv1W7cpoa7GvHEZKzz/450:75/Anton-Yelchin-31st-Birthday-Memorial.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/c229b3Id7CcERv1W7cpoa7GvHEZKzz/450:75/Anton-Yelchin-31st-Birthday-Memorial.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Anton Yelchin Remembered on His 31st Birthday by Fans Across Social Media" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/harvey-weinstein-23-years-prison/">
<h3 class="sidebar-link-heading">Harvey Weinstein Gets Sentenced to 23 Years in Prison</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/oW6d5QSiDWgPi8obyR0iTDAh2AnkeR/325:75/Harvey-Weinstein-23-Years-Prison.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/oW6d5QSiDWgPi8obyR0iTDAh2AnkeR/325:75/Harvey-Weinstein-23-Years-Prison.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/oW6d5QSiDWgPi8obyR0iTDAh2AnkeR/471:75/Harvey-Weinstein-23-Years-Prison.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/oW6d5QSiDWgPi8obyR0iTDAh2AnkeR/471:75/Harvey-Weinstein-23-Years-Prison.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/oW6d5QSiDWgPi8obyR0iTDAh2AnkeR/737:75/Harvey-Weinstein-23-Years-Prison.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/oW6d5QSiDWgPi8obyR0iTDAh2AnkeR/737:75/Harvey-Weinstein-23-Years-Prison.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/oW6d5QSiDWgPi8obyR0iTDAh2AnkeR/450:75/Harvey-Weinstein-23-Years-Prison.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/oW6d5QSiDWgPi8obyR0iTDAh2AnkeR/450:75/Harvey-Weinstein-23-Years-Prison.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Harvey Weinstein Gets Sentenced to 23 Years in Prison" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/tom-hanks-rita-wilson-coronavirus-covid-19/">
<h3 class="sidebar-link-heading">Tom Hanks and Rita Wilson Test Positive for Coronavirus, Read Their Statement</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/aky5OViFxfsahSc9JcXK5EB5Sg14C6/325:75/Tom-Hanks-Rita-Wilson-Coronavirus-Covid-19.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/aky5OViFxfsahSc9JcXK5EB5Sg14C6/325:75/Tom-Hanks-Rita-Wilson-Coronavirus-Covid-19.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/aky5OViFxfsahSc9JcXK5EB5Sg14C6/471:75/Tom-Hanks-Rita-Wilson-Coronavirus-Covid-19.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/aky5OViFxfsahSc9JcXK5EB5Sg14C6/471:75/Tom-Hanks-Rita-Wilson-Coronavirus-Covid-19.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/aky5OViFxfsahSc9JcXK5EB5Sg14C6/737:75/Tom-Hanks-Rita-Wilson-Coronavirus-Covid-19.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/aky5OViFxfsahSc9JcXK5EB5Sg14C6/737:75/Tom-Hanks-Rita-Wilson-Coronavirus-Covid-19.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/aky5OViFxfsahSc9JcXK5EB5Sg14C6/450:75/Tom-Hanks-Rita-Wilson-Coronavirus-Covid-19.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/aky5OViFxfsahSc9JcXK5EB5Sg14C6/450:75/Tom-Hanks-Rita-Wilson-Coronavirus-Covid-19.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Tom Hanks and Rita Wilson Test Positive for Coronavirus, Read Their Statement" />
</picture>
</figure>
</a>
</article>
<div class="ad">

<div id='div-gpt-ad-1416204122903-2'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-2');
 });
</script>
</div>
</div>
<article>
<a href="/chuck-norris-80th-birthday/">
<h3 class="sidebar-link-heading">Chuck Norris Fans Celebrate the Action Icon's 80th Birthday on Twitter</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/2eAHRVIrNYcVlOwyU59a7UeT4Shn6e/325:75/Chuck-Norris-80th-Birthday.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/2eAHRVIrNYcVlOwyU59a7UeT4Shn6e/325:75/Chuck-Norris-80th-Birthday.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/2eAHRVIrNYcVlOwyU59a7UeT4Shn6e/471:75/Chuck-Norris-80th-Birthday.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/2eAHRVIrNYcVlOwyU59a7UeT4Shn6e/471:75/Chuck-Norris-80th-Birthday.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/2eAHRVIrNYcVlOwyU59a7UeT4Shn6e/737:75/Chuck-Norris-80th-Birthday.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/2eAHRVIrNYcVlOwyU59a7UeT4Shn6e/737:75/Chuck-Norris-80th-Birthday.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/2eAHRVIrNYcVlOwyU59a7UeT4Shn6e/450:75/Chuck-Norris-80th-Birthday.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/2eAHRVIrNYcVlOwyU59a7UeT4Shn6e/450:75/Chuck-Norris-80th-Birthday.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Chuck Norris Fans Celebrate the Action Icon's 80th Birthday on Twitter" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/austin-powers-4-update-jay-roach-exclusive/">
<h3 class="sidebar-link-heading">Austin Powers 4 Update Arrives from Director Jay Roach [Exclusive]</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/aYdg32GwQSNm0k4YSEH8cFs4ZU4qAQ/325:75/Austin-Powers-4-Update-Jay-Roach-Exclusive.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/aYdg32GwQSNm0k4YSEH8cFs4ZU4qAQ/325:75/Austin-Powers-4-Update-Jay-Roach-Exclusive.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/aYdg32GwQSNm0k4YSEH8cFs4ZU4qAQ/471:75/Austin-Powers-4-Update-Jay-Roach-Exclusive.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/aYdg32GwQSNm0k4YSEH8cFs4ZU4qAQ/471:75/Austin-Powers-4-Update-Jay-Roach-Exclusive.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/aYdg32GwQSNm0k4YSEH8cFs4ZU4qAQ/737:75/Austin-Powers-4-Update-Jay-Roach-Exclusive.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/aYdg32GwQSNm0k4YSEH8cFs4ZU4qAQ/737:75/Austin-Powers-4-Update-Jay-Roach-Exclusive.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/aYdg32GwQSNm0k4YSEH8cFs4ZU4qAQ/450:75/Austin-Powers-4-Update-Jay-Roach-Exclusive.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/aYdg32GwQSNm0k4YSEH8cFs4ZU4qAQ/450:75/Austin-Powers-4-Update-Jay-Roach-Exclusive.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Austin Powers 4 Update Arrives from Director Jay Roach [Exclusive]" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">

<div id='div-gpt-ad-1416204122903-3'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-3');
 });
</script>
</div>
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/avengers-endgame-mbaku-deleted-scenes-winston-duke/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/dtm7wbLMsIC2kQ69BfOu6NHyttYh3f/122:50/Avengers-Endgame-Mbaku-Deleted-Scenes-Winston-Duke.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/dtm7wbLMsIC2kQ69BfOu6NHyttYh3f/122:50/Avengers-Endgame-Mbaku-Deleted-Scenes-Winston-Duke.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/dtm7wbLMsIC2kQ69BfOu6NHyttYh3f/337:50/Avengers-Endgame-Mbaku-Deleted-Scenes-Winston-Duke.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/dtm7wbLMsIC2kQ69BfOu6NHyttYh3f/337:50/Avengers-Endgame-Mbaku-Deleted-Scenes-Winston-Duke.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/dtm7wbLMsIC2kQ69BfOu6NHyttYh3f/257:50/Avengers-Endgame-Mbaku-Deleted-Scenes-Winston-Duke.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/dtm7wbLMsIC2kQ69BfOu6NHyttYh3f/257:50/Avengers-Endgame-Mbaku-Deleted-Scenes-Winston-Duke.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/dtm7wbLMsIC2kQ69BfOu6NHyttYh3f/157:50/Avengers-Endgame-Mbaku-Deleted-Scenes-Winston-Duke.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/dtm7wbLMsIC2kQ69BfOu6NHyttYh3f/157:50/Avengers-Endgame-Mbaku-Deleted-Scenes-Winston-Duke.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Avengers: Endgame M'Baku Deleted Scenes Explained by Winston Duke" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/avengers-endgame-mbaku-deleted-scenes-winston-duke/" title="Avengers: Endgame M'Baku Deleted Scenes Explained by Winston Duke">Avengers: Endgame M'Baku Deleted Scenes Explained by Winston Duke</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/tom-hanks-rita-wilson-coronavirus-update/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/5ZwMRCv0e4kgF7GWamYQsPhdQ6AMct/122:50/Tom-Hanks-Rita-Wilson-Coronavirus-Update.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/5ZwMRCv0e4kgF7GWamYQsPhdQ6AMct/122:50/Tom-Hanks-Rita-Wilson-Coronavirus-Update.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/5ZwMRCv0e4kgF7GWamYQsPhdQ6AMct/337:50/Tom-Hanks-Rita-Wilson-Coronavirus-Update.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/5ZwMRCv0e4kgF7GWamYQsPhdQ6AMct/337:50/Tom-Hanks-Rita-Wilson-Coronavirus-Update.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/5ZwMRCv0e4kgF7GWamYQsPhdQ6AMct/257:50/Tom-Hanks-Rita-Wilson-Coronavirus-Update.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/5ZwMRCv0e4kgF7GWamYQsPhdQ6AMct/257:50/Tom-Hanks-Rita-Wilson-Coronavirus-Update.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/5ZwMRCv0e4kgF7GWamYQsPhdQ6AMct/157:50/Tom-Hanks-Rita-Wilson-Coronavirus-Update.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/5ZwMRCv0e4kgF7GWamYQsPhdQ6AMct/157:50/Tom-Hanks-Rita-Wilson-Coronavirus-Update.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="How Are Tom Hanks & Rita Wilson Doing? Sons Colin and Chet Give the World an Update" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/tom-hanks-rita-wilson-coronavirus-update/" title="How Are Tom Hanks & Rita Wilson Doing? Sons Colin and Chet Give the World an Update">How Are Tom Hanks &amp; Rita Wilson Doing? Sons Colin and Chet Give the World an Update</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/captain-marvel-2-what-we-know/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/122:50/Captain-Marvel-2-What-We-Know.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/122:50/Captain-Marvel-2-What-We-Know.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/337:50/Captain-Marvel-2-What-We-Know.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/337:50/Captain-Marvel-2-What-We-Know.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/257:50/Captain-Marvel-2-What-We-Know.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/257:50/Captain-Marvel-2-What-We-Know.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/157:50/Captain-Marvel-2-What-We-Know.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/157:50/Captain-Marvel-2-What-We-Know.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Captain Marvel's Future: What We Know So Far" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/captain-marvel-2-what-we-know/" title="Captain Marvel's Future: What We Know So Far">Captain Marvel's Future: What We Know So Far</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/deadpool-2-what-we-know/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/122:50/Deadpool-2-What-We-Know.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/122:50/Deadpool-2-What-We-Know.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/337:50/Deadpool-2-What-We-Know.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/337:50/Deadpool-2-What-We-Know.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/257:50/Deadpool-2-What-We-Know.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/257:50/Deadpool-2-What-We-Know.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/157:50/Deadpool-2-What-We-Know.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/157:50/Deadpool-2-What-We-Know.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Deadpool 2: What We Know" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/deadpool-2-what-we-know/" title="Deadpool 2: What We Know">Deadpool 2: What We Know</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">

<div id='div-gpt-ad-1416204122903-0'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-0');
 });
</script>
</div>
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/harold-and-kumar-4-update-kal-penn/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">

<div id='div-gpt-ad-1416695535258-0-oop'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416695535258-0-oop');
 });
</script>
</div>
</div>
<div class="hidden">
<script>
 !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
</script>
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script src="/assets/5e68ab1a5b258/sites/sites-main/js/app2.min.js"></script>

<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "17091571" });
 (function() {
 var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
 s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
 el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="comscore" />
</noscript>


<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>