<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>A Robot Writes New Harry Potter Story and It's Completely Epic - MovieWeb</title><meta name="description" content="The Honest Trailer's Epic Voice reads the new Harry Potter story written by Botnik Labs' predictive text algorithm."><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="publisher" href="https://plus.google.com/+movieweb/posts" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><meta property="fb:admins" content="701427497" /><meta property="fb:admins" content="804274940" /><meta property="fb:admins" content="1295310549" /><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news" /><meta name="robots" content="noodp" /><meta name="robots" content="noydir" /><link rel="canonical" href="https://movieweb.com/harry-potter-story-robot-written/" /><link rel="amphtml" href="https://movieweb.com/amp/harry-potter-story-robot-written/" /><link rel="image_src" href="https://cdn.movieweb.com/img.news.tops/NEP7PgWRMc1CTR_1_a/Harry-Potter-Story-Robot-Written.jpg"><meta name="news_keywords" content="Harry Potter,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="A Robot Writes New Harry Potter Story and It's Completely Epic" /><meta property="og:url" content="https://movieweb.com/harry-potter-story-robot-written/" /><meta property="og:description" content="The Honest Trailer's Epic Voice reads the new Harry Potter story written by Botnik Labs' predictive text algorithm."><meta property="og:image" content="https://cdn.movieweb.com/img.news.tops/NEP7PgWRMc1CTR_1_a/Harry-Potter-Story-Robot-Written.jpg" /><meta name="twitter:title" content="A Robot Writes New Harry Potter Story and It's Completely Epic"><meta name="twitter:description" content="The Honest Trailer's Epic Voice reads the new Harry Potter story written by Botnik Labs' predictive text algorithm."><meta name="twitter:card" content="photo" /><meta name="twitter:image" content="https://cdn.movieweb.com/img.news.tops/NEP7PgWRMc1CTR_1_a/Harry-Potter-Story-Robot-Written.jpg" /><meta name="twitter:image:alt" content="A Robot Writes New Harry Potter Story and It's Completely Epic" /><meta name="twitter:url" content="https://movieweb.com/harry-potter-story-robot-written/"><meta name="twitter:site" content="@movieweb" /><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2018-01-07T15:38:55-08:00" /><meta property="article:modified_time" content="2018-01-07T15:38:55-08:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Harry Potter" /><meta property="article:tag" content="Movie News" /><link rel="author" href="https://plus.google.com/101130247270497925158"><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.typonine.com/"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com"><link rel="manifest" href="/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="application-name" content="MovieWeb"><meta name="msapplication-TileColor" content="#cc0000"><meta name="msapplication-TileImage" content="//cdn.movieweb.com/assets/5a3de1652b487/sites/movieweb.com/icons/mstile-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.movieweb.com/assets/5a3de1652b487/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="//cdn.movieweb.com/assets/5a3de1652b487/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="//cdn.movieweb.com/assets/5a3de1652b487/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="//cdn.movieweb.com/assets/5a3de1652b487/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="//cdn.movieweb.com/assets/5a3de1652b487/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="//cdn.movieweb.com/assets/5a3de1652b487/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="//cdn.movieweb.com/assets/5a3de1652b487/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//separatesilver.com/0cbf0251db822e69a4eb820faba60d9d15182d6431a69fa1232f810a7147d0a820c3ec420e7a9df509903d130b95744b0749dc31a93b145d25fadd58491b');</script><script src="//cdn.movieweb.com/assets/5a3de1652b487/sites/movieweb.com/ads.hb.v5.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_ros_bottom = googletag.defineSlot('/1007926/MW_ROS_Bottom_728x90', [728, 90], 'div-gpt-ad-1416204122903-1').addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "https://movieweb.com", "logo": "https://cdn.movieweb.com/assets/5a3de1652b487/sites/movieweb.com/logo-amp.png" } </script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5a3de1652b487/sites/movieweb.com/main.min.css?5a3de1652b487"><!--[if lte IE 9]><script src="//cdn.movieweb.com/assets/5a3de1652b487/sites/sites-main/js/html5shiv.min.js"></script><script src="//cdn.movieweb.com/assets/5a3de1652b487/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5a3de1652b487/sites/sites-main/css/ie8-9.min.css"><![endif]--></head><body><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/harry-potter-story-robot-written/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="https://movieweb.com/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="https://movieweb.com/new-movies/" itemprop="url">New Movies</a></li><li itemprop="name"><a href="https://movieweb.com/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="https://movieweb.com/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="https://movieweb.com/tv-news/" itemprop="url">TV News</a></li><li itemprop="name"><a href="https://movieweb.com/superheroes/" itemprop="url">Superheroes</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-site-title"><img src="https://cdn.movieweb.com/assets/1/sites/movieweb.com/logo-small.png" alt="MovieWeb"></div><div class="current-article-overview"><p class="current-article-title">A Robot Writes New Harry Potter Story and It's Completely Epic</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "Article", "url": "https://movieweb.com/harry-potter-story-robot-written/", "mainEntityOfPage": "https://movieweb.com/harry-potter-story-robot-written/", "dateCreated": "2018-01-07T15:38:55-08:00", "datePublished": "2018-01-07T15:38:55-08:00", "dateModified": "2018-01-07T15:38:55-08:00", "headline": "A Robot Writes New Harry Potter Story and It's Completely Epic", "description": "The Honest Trailer's Epic Voice reads the new Harry Potter story written by Botnik Labs' predictive text algorithm.", "keywords": [ "Harry Potter" ], "image": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/img.news.tops/NEP7PgWRMc1CTR_1_a/Harry-Potter-Story-Robot-Written.jpg", "height": 631, "width": 1200 }, "author": { "@type": "Person", "name": "Kevin Burwick", "url": "https://movieweb.com/contributors/kevin-burwick/" }, "publisher": { "@type": "Organization", "name": "MovieWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/assets/5a3de1652b487/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "articleBody": "Harry Potter fans who have been wishing for J.K. Rowling to write another book may be in luck with a new story written by Botnik Labs' predictive text algorithm. The new story is called Harry Potter and The Portrait of What Looked Like a Very Large Pile of Ash and many fans are already celebrating and claiming that it's far superior to the Cursed Child and Fantastic Beasts. The new text was just released and it's already starting to gain the attention of hardcore Potter fans who have been clamoring for new adventures that they can get their hands on. Botnik Labs took all seven of the Harry Potter books and input them in a computer and then used their predictive text algorithm to write a new saga for the Harry Potter franchise and the results are pretty hilarious. Screen Junkies had the Honest Trailer's Epic Voice guy narrate the new story, which also helps to make the story move in a way that you wouldn't expect. The 5-minute video is full of nonsensical Harry Potter awesomeness that doesn't even come close to making any kind of logical sense. Harry Potter and The Portrait of What Looked Like a Very Large Pile of Ash begins with some 'magically magnified wind' after the sky snarled and the sky was like a black ceiling that was covered in blood. Things only get weirder after that when the only sound that could be heard is Hagrid's furniture making 'shrieks' in disdain. Elsewhere, Harry Potter rips out his eyeballs and throws them into the forest in a move that makes Voldemort raise his eyebrows in confusion, which is weird for many reasons, but Voldemort doesn't have eyebrows. Things only get weirder as Hermione puts her face in mud and Ron notices a door knob and exclaims that it's locked. Mountains of mice explode and later, pumpkins fall out of McGonagall while magic is apparently something that Harry Potter thought that was very good. Ron is a slow moving bird, which Harry doesn't want to talk about and then Ron realizes that he's going to be spiders and he's not very pleased with the transformation. The nonsense is hilarious all the way through and the accompanying video with stellar narration makes it a perfect blend of out of control weirdness and even more weirdness. Robots writing stories is nothing new, but they have a long way to go before they replace J.K. Rowling's brilliant storytelling. Harry Potter and The Portrait of What Looked Like a Very Large Pile of Ash is perfect for Potter heads with a good sense of humor and should not be taken seriously at all, but don't tell the computer that wrote it about any criticism, we want to remain on the good side of the computers when they eventually take over the world. You can check out the latest story in the Harry Potter franchise written by a robot below, courtesy of Screen Junkies' YouTube channel." } </script><article class="article"><header class="article-header" data-newsid="NEP7PgWRMc1CTR" data-loadmore="true" data-newscategory="Announcement" data-title="A Robot Writes New Harry Potter Story and It's Completely Epic" data-image="https%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNEP7PgWRMc1CTR_1_a%2FHarry-Potter-Story-Robot-Written.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fharry-potter-story-robot-written%2F" data-shares="94" data-fbappid="357878074202"><figure class="article-header-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEP7PgWRMc1CTR_1_b/Harry-Potter-Story-Robot-Written.jpg" alt="The Honest Trailer's Epic Voice reads the new Harry Potter story written by Botnik Labs' predictive text algorithm."></figure><div class="article-header-info"><h1 class="article-header-title">A Robot Writes New Harry Potter Story and It's Completely Epic</h1><div class="article-header-credits"><p class="article-header-author"><a href="https://movieweb.com/contributors/kevin-burwick/">Kevin Burwick</a></p><p class="article-header-date"><time datetime="2018-01-07T15:38:55-08:00">01.07.2018</time></p></div></div><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">94</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><div class="article-body"><p><a href="https://movieweb.com/harry-potter/" class="franchise">Harry Potter</a> fans who have been wishing for J.K. Rowling to write another book may be in luck with a new story written by Botnik Labs' predictive text algorithm. The new story is called <em>Harry Potter</em> and The Portrait of What Looked Like a Very Large Pile of Ash and many fans are already celebrating and claiming that it's far superior to the <a href="https://movieweb.com/harry-potter-cursed-child-movie-trademark-registered/" class="news">Cursed Child</a> and <em>Fantastic Beasts</em>. The new text was just released and it's already starting to gain the attention of hardcore Potter fans who have been clamoring for new adventures that they can get their hands on.</p><div class="ad ad-news"><script type="text/javascript"> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PR8w1sw4pTTzbf"; google_ad_width = 300; google_ad_height = 250; </script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p>Botnik Labs took all seven of the <em>Harry Potter</em> books and input them in a computer and then used their predictive text algorithm to write a new saga for the <a href="https://movieweb.com/harry-potter-kids-hogwarts-2017-significant-year/" class="news">Harry Potter franchise</a> and the results are pretty hilarious. Screen Junkies had the Honest Trailer's Epic Voice guy narrate the new story, which also helps to make the story move in a way that you wouldn't expect. The 5-minute video is full of nonsensical <em>Harry Potter</em> awesomeness that doesn't even come close to making any kind of logical sense.</p><p><em>Harry Potter</em> and The Portrait of What Looked Like a Very Large Pile of Ash begins with some "magically magnified wind" after the sky snarled and the sky was like a black ceiling that was covered in blood. Things only get weirder after that when the only sound that could be heard is Hagrid's furniture making "shrieks" in disdain. Elsewhere, <em>Harry Potter</em> rips out his eyeballs and throws them into the forest in a move that makes Voldemort raise his eyebrows in confusion, which is weird for many reasons, but <a href="https://movieweb.com/voldemort-origin-of-heir-trailer-harry-potter-prequel/" class="news">Voldemort</a> doesn't have eyebrows.</p><p>Things only get weirder as <a href="https://movieweb.com/harry-potter-cursed-child-hermione-casting-jk-rowling/" class="news">Hermione</a> puts her face in mud and Ron notices a door knob and exclaims that it's locked. Mountains of mice explode and later, pumpkins fall out of McGonagall while magic is apparently something that <em>Harry Potter</em> thought that was very good. Ron is a slow moving bird, which Harry doesn't want to talk about and then Ron realizes that he's going to be spiders and he's not very pleased with the transformation. The nonsense is hilarious all the way through and the accompanying video with stellar narration makes it a perfect blend of out of control weirdness and even more weirdness.</p><p>Robots writing stories is nothing new, but they have a long way to go before they replace J.K. Rowling's brilliant storytelling. <em>Harry Potter</em> and The Portrait of What Looked Like a Very Large Pile of Ash is perfect for <a href="https://movieweb.com/harry-potter-actor-jim-tavare-car-accident-broken-neck/" class="news">Potter heads</a> with a good sense of humor and should not be taken seriously at all, but don't tell the computer that wrote it about any criticism, we want to remain on the good side of the computers when they eventually take over the world. You can check out the latest story in the <em>Harry Potter</em> franchise written by a robot below, courtesy of <a href="http://www.youtube.com/watch?v=5tCyAEMaE-I" target="_blank">Screen Junkies' YouTube</a> channel.</p><p><figure class="youtube-embed"><iframe width="100%" src="//www.youtube.com/embed/5tCyAEMaE-I" frameborder="0" allowfullscreen></iframe></figure></p></div><footer class="article-footer"><div class="article-tags"> Topics: <a href="https://movieweb.com/harry-potter/">Harry Potter</a></div><section class="article-followistic"><h4 class="article-followistic-title">Don't Miss A Story</h4><div id="followistic-root"></div><script type="text/javascript"> (function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)}, a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)}) (window,document,'script','//static.followistic.com/widget/flw.js','followistic'); followistic('account', 'cfcad54533578d4d1c88ccf217ff7442'); followistic('guid', 'NEP7PgWRMc1CTR'); </script></section><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">A Robot Writes New Harry Potter Story and It's Completely Epic</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><div class="article-ad-content"><div class="article-more-subheading"> Best of the Web </div><div id="moviewebba"></div><script type="text/javascript"> (function() { function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}} ad_block_test(function(is_blocked){ var widget_id = 58942; if (is_blocked === true) { widget_id = 58945; } var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700); var rcel = document.createElement("script"); rcel.id = 'rc_' + Math.floor(Math.random() * 1000); rcel.type = 'text/javascript'; rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked; rcel.async = true; var rcds = document.getElementById("moviewebba"); rcds.appendChild(rcel); }); })(); </script></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><section><a href="https://movieweb.com/star-wars-movie-franchise-beats-harry-potter-box-office-global/"><img src="https://cdn.movieweb.com/img.news.tops/NEhsjxWKtyudkq_1_c/Star-Wars-Movie-Franchise-Beats-Harry-Potter-Box.jpg" alt="Star Wars Franchise Overtakes Harry Potter at the Worldwide Box Office"><h2 class="article-more-links-title">Star Wars Franchise Overtakes Harry Potter at the Worldwide Box Office</h4></a></section><section><a href="https://movieweb.com/fantastic-beasts-2-jk-rowling-director-defend-johnny-depp-casting/"><img src="https://cdn.movieweb.com/img.news.tops/NE8bkKvIbVPCc8_3_c/Fantastic-Beasts-2-Jk-Rowling-Director-Defend-Johnny.jpg" alt="Fantastic Beasts 2 Team Defend Johnny Depp Casting"><h2 class="article-more-links-title">Fantastic Beasts 2 Team Defend Johnny Depp Casting</h4></a></section><section><a href="https://movieweb.com/fantastic-beasts-2-wizards-wands-photo-trailer-release-date/"><img src="https://cdn.movieweb.com/img.news.tops/NE8VPzwPXVhVd9_1_c/Fantastic-Beasts-2-Wizards-Wands-Photo-Trailer-Release.jpg" alt="New Fantastic Beasts 2 Photo Teases an Epic Wizard Battle"><h2 class="article-more-links-title">New Fantastic Beasts 2 Photo Teases an Epic Wizard Battle</h4></a></section><section><a href="https://movieweb.com/harry-potter-augmented-reality-game-niantic/"><img src="https://cdn.movieweb.com/img.news.tops/NEwh3Z0CYQU0Aw_2_c/Harry-Potter-Augmented-Reality-Game-Niantic.jpg" alt="Harry Potter AR Game Coming from Pokemon GO Creator"><h2 class="article-more-links-title">Harry Potter AR Game Coming from Pokemon GO Creator</h4></a></section><section><a href="https://movieweb.com/fantastic-beasts-2-photo-fan-theory-credence-barebone/"><img src="https://cdn.movieweb.com/img.news.tops/NE4gJO1TtBnD7c_1_c/Fantastic-Beasts-2-Photo-Fan-Theory-Credence-Barebone.jpg" alt="Fantastic Beasts 2 Photo Proves Harry Potter Fan Theory Is True?"><h2 class="article-more-links-title">Fantastic Beasts 2 Photo Proves Harry Potter Fan Theory Is True?</h4></a></section><section><a href="https://movieweb.com/harry-potter-animal-shelter-dogs-sorted-hogwarts-houses/"><img src="https://cdn.movieweb.com/img.news.tops/NEFLes2EWqz0IN_1_c/Harry-Potter-Animal-Shelter-Dogs-Sorted-Hogwarts-Houses.jpg" alt="Animal Shelter Sorts Dogs Into Harry Potter Hogwarts Houses"><h2 class="article-more-links-title">Animal Shelter Sorts Dogs Into Harry Potter Hogwarts Houses</h4></a></section></div></section><div class="ad ad-video"><div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="//cdn.movieweb.com/assets/20170714/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></footer></article></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><div class="sidebar-links"><section><a href="https://movieweb.com/obi-wan-kenobi-movie-ewan-mcgregor-beard/"><strong class="sidebar-link-heading">Ewan McGregor Spotted Looking a Lot Like Obi-Wan Kenobi</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NED4DHHnUP2DHF_2_c/Obi-Wan-Kenobi-Movie-Ewan-Mcgregor-Beard.jpg" alt="Ewan McGregor Spotted Looking a Lot Like Obi-Wan Kenobi"></figure></a></section><section><a href="https://movieweb.com/admiral-ackbar-dead-obituary-last-jedi-rip/"><strong class="sidebar-link-heading">Admiral Ackbar, Rebel Hero &amp; Resistance Leader, Has Died</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEH55oJCubJOKP_2_c/Admiral-Ackbar-Dead-Obituary-Last-Jedi-Rip.jpg" alt="Admiral Ackbar, Rebel Hero & Resistance Leader, Has Died"></figure></a></section><section><a href="https://movieweb.com/cruella-de-vil-movie-plot-england-1970s/"><strong class="sidebar-link-heading">Emma Stone's Cruella de Vil Movie Taking Place in 1970s England?</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEewFbAc1w00gk_3_c/Cruella-De-Vil-Movie-Plot-England-1970s.jpg" alt="Emma Stone's Cruella de Vil Movie Taking Place in 1970s England?"></figure></a></section><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><section><a href="https://movieweb.com/batgirl-movie-lindsay-lohan-twitter/"><strong class="sidebar-link-heading">Lindsay Lohan Wants Batgirl Role, Launches Twitter Campaign</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEz1h8c4cB4ZBH_2_c/Batgirl-Movie-Lindsay-Lohan-Twitter.jpg" alt="Lindsay Lohan Wants Batgirl Role, Launches Twitter Campaign"></figure></a></section><section><a href="https://movieweb.com/chris-hemsworth-thor-hugh-jackman-wolverine/"><strong class="sidebar-link-heading">Chris Hemsworth Wants Thor to Meet Up with Hugh Jackman's Wolverine</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEBgBJB90cDjEF_3_c/Chris-Hemsworth-Thor-Hugh-Jackman-Wolverine.jpg" alt="Chris Hemsworth Wants Thor to Meet Up with Hugh Jackman's Wolverine"></figure></a></section><section><a href="https://movieweb.com/star-wars-last-jedi-luke-skywalker-final-scene-rian-johnson/"><strong class="sidebar-link-heading">Luke's Final Scene in The Last Jedi Explained</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEP3VHotA3a3ST_1_c/Star-Wars-Last-Jedi-Luke-Skywalker-Final-Scene.jpg" alt="Luke's Final Scene in The Last Jedi Explained"></figure></a></section></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><header class="sidebar-heading"><h2>Latest Movie News</h2></header><ul class="sidebar-sticky-items"><li><a href="https://movieweb.com/obi-wan-kenobi-movie-ewan-mcgregor-beard/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">Ewan McGregor Spotted Looking a Lot Like Obi-Wan Kenobi</strong><figure class="sidebar-sticky-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NED4DHHnUP2DHF_2_c/Obi-Wan-Kenobi-Movie-Ewan-Mcgregor-Beard.jpg" alt="Ewan McGregor Spotted Looking a Lot Like Obi-Wan Kenobi"></figure></a></li><li><a href="https://movieweb.com/chris-hemsworth-thor-hugh-jackman-wolverine/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">Chris Hemsworth Wants Thor to Meet Up with Hugh Jackman's Wolverine</strong><figure class="sidebar-sticky-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEBgBJB90cDjEF_3_c/Chris-Hemsworth-Thor-Hugh-Jackman-Wolverine.jpg" alt="Chris Hemsworth Wants Thor to Meet Up with Hugh Jackman's Wolverine"></figure></a></li></ul></section></aside></div></main><div class="ad"><div id='div-gpt-ad-1416204122903-1'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-1'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/harry-potter-story-robot-written/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/news/">Archive</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; Cassius Network &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> WebFontConfig = { custom: { families: [ 'Font Awesome', 'Titling Gothic Narrow Light', 'Titling Gothic Cond Light', 'Titling Gothic Cond Standard', 'Titling Gothic Cond Regular', 'Titling Gothic Comp Medium' ], urls: ['//cdn.movieweb.com/assets/5a3de1652b487/sites/movieweb.com/fonts.min.css'] }, google: { families: ['Open Sans:300,300i,400,400i,600,600i,700,700i,800,800i', 'Titillium Web:400'] } }; (function() { var wf = document.createElement('script'); wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js'; wf.type = 'text/javascript'; wf.async = 'true'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wf, s); })(); </script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i|Titillium+Web:400" data-norem></noscript><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Kevin Burwick'}); ga('set', {'contentGroup1':"Harry Potter"}); ga('set', {'contentGroup2':"Movie News"}); ga('send', 'pageview'); </script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="MovieWeb" /></noscript><script src="//cdn.movieweb.com/assets/5a3de1652b487/sites/sites-main/js/jquery-3.2.0.min.js"></script><script src="//cdn.movieweb.com/assets/5a3de1652b487/sites/sites-main/js/jquery.waypoints.min.js"></script><script src="//cdn.movieweb.com/assets/5a3de1652b487/sites/sites-main/js/app.min.js"></script><script>docReady();</script><script type="text/javascript" src="//cdn.movieweb.com/assets/5a3de1652b487/vendor/youtube-playlist-player/js/yt.min.js"></script><script type="text/javascript"> Q.youtube_playlister('movieweb'); </script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script></body></html>