<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Man Seeing Infinity War in 3D Dies in Theater - MovieWeb</title><meta name="description" content="A man passes away while watching Avengers: Infinity War in the theater."><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="publisher" href="https://plus.google.com/+movieweb/posts" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><meta property="fb:admins" content="701427497" /><meta property="fb:admins" content="804274940" /><meta property="fb:admins" content="1295310549" /><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news" /><meta name="robots" content="noodp" /><meta name="robots" content="noydir" /><link rel="canonical" href="https://movieweb.com/infinity-war-death-in-theater/" /><link rel="amphtml" href="https://movieweb.com/amp/infinity-war-death-in-theater/" /><link rel="image_src" href="https://cdn.movieweb.com/img.news.tops/NE56N06AtsEs86_1_a/Infinity-War-Death-In-Theater.jpg"><meta name="news_keywords" content="Infinity War,Avengers,Avengers: Infinity War,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Man Seeing Infinity War in 3D Dies in Theater" /><meta property="og:url" content="https://movieweb.com/infinity-war-death-in-theater/" /><meta property="og:description" content="A man passes away while watching Avengers: Infinity War in the theater."><meta property="og:image" content="https://cdn.movieweb.com/img.news.tops/NE56N06AtsEs86_1_a/Infinity-War-Death-In-Theater.jpg" /><meta name="twitter:title" content="Man Seeing Infinity War in 3D Dies in Theater"><meta name="twitter:description" content="A man passes away while watching Avengers: Infinity War in the theater."><meta name="twitter:card" content="photo" /><meta name="twitter:image" content="https://cdn.movieweb.com/img.news.tops/NE56N06AtsEs86_1_a/Infinity-War-Death-In-Theater.jpg" /><meta name="twitter:image:alt" content="Man Seeing Infinity War in 3D Dies in Theater" /><meta name="twitter:url" content="https://movieweb.com/infinity-war-death-in-theater/"><meta name="twitter:site" content="@movieweb" /><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2018-05-03T11:58:27-07:00" /><meta property="article:modified_time" content="2018-05-03T12:15:24-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Infinity War" /><meta property="article:tag" content="Avengers" /><meta property="article:tag" content="Avengers: Infinity War" /><meta property="article:tag" content="Movie News" /><link rel="author" href="https://plus.google.com/106506129638809082689"><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.typonine.com/"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com"><link rel="manifest" href="/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="application-name" content="MovieWeb"><meta name="msapplication-TileColor" content="#cc0000"><meta name="msapplication-TileImage" content="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/movieweb.com/icons/mstile-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//separatesilver.com/0cbf0251db822e69a4eb820faba60d9d15182d6431a69fa1232f810a7147d0a820c3ec420e7a9df509903d130b95744b0749dc31a93b145d25fadd58491b');</script><script src="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/movieweb.com/ads.hb.v5.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "https://movieweb.com", "logo": "https://cdn.movieweb.com/assets/5ae99de9c02a6/sites/movieweb.com/logo-amp.png" } </script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/movieweb.com/main.min.css?5ae99de9c02a6"><!--[if lte IE 9]><script src="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/sites-main/js/html5shiv.min.js"></script><script src="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/sites-main/css/ie8-9.min.css"><![endif]--></head><body><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/infinity-war-death-in-theater/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="https://movieweb.com/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="https://movieweb.com/new-movies/" itemprop="url">New Movies</a></li><li itemprop="name"><a href="https://movieweb.com/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="https://movieweb.com/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="https://movieweb.com/tv-news/" itemprop="url">TV News</a></li><li itemprop="name"><a href="https://movieweb.com/superheroes/" itemprop="url">Superheroes</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-site-title"><img src="https://cdn.movieweb.com/assets/1/sites/movieweb.com/logo-small.png" alt="MovieWeb"></div><div class="current-article-overview"><p class="current-article-title">Man Seeing Infinity War in 3D Dies in Theater</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "Article", "url": "https://movieweb.com/infinity-war-death-in-theater/", "mainEntityOfPage": "https://movieweb.com/infinity-war-death-in-theater/", "dateCreated": "2018-05-03T11:58:27-07:00", "datePublished": "2018-05-03T11:58:27-07:00", "dateModified": "2018-05-03T12:15:24-07:00", "headline": "Man Seeing Infinity War in 3D Dies in Theater", "description": "A man passes away while watching Avengers: Infinity War in the theater.", "keywords": [ "Infinity War","Avengers","Avengers: Infinity War" ], "image": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/img.news.tops/NE56N06AtsEs86_1_a/Infinity-War-Death-In-Theater.jpg", "height": 632, "width": 1200 }, "author": { "@type": "Person", "name": "Trevor Norkey", "url": "https://movieweb.com/contributors/trevor-norkey/" }, "publisher": { "@type": "Organization", "name": "MovieWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/assets/5ae99de9c02a6/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "articleBody": "In a movie theater in India, Peddapasupula Baasha was found dead by the theater's staff after seeing Avengers: Infinity War. While the exact causation of Baasha's death is still unknown, it is suspected his passing was due to a heart attack or some other form of cardiac arrest. Without spoiling the end of the movie, the events of Avengers: Infinity War left a good number of Marvel fans emotionally rattled after the movie. Having to say goodbye to some of their favorite superheroes left a lot of fans in absolute shock, but the death of Baasha may have taken this up to another level. This truly is a tragic loss, as the death of any real person is monstrously more tragic than any number of fictional deaths in a movie. Baasha was found dead after the movie ended, and it is unclear at what point during the movie he passed away. He was presumably alone while seeing Infinity War, and no one near him were able to identify at what point he passed away. Because of this, it is unclear whether or not his death was caused from happenstance and natural causes, or from the actual traumatic events of the movie. Peddapasupula Baasha, who was 43 at the time of his death, worked as a construction worker. He went to see Avengers: Infinity War at the Cinehub Multiplex theater in Proddatur, India, which was going through its May Day celebrations at the time. This was a popular day for many people in the area to attend a movie, as the theater was hosting special events to celebrate the holiday. The theater staff who found Baasha's body initially thought that he was waiting for the post-credits scene, unaware that Baasha was deceased. Though he was not moving, the staff thought nothing of it. Even after the post-credits scene, Baasha did not move, which was cause for concern from the theater staff. It wasn't until they removed his 3D glasses that they realized he had passed away. Fortunately, no one else in the theater noticed Baasha's heart attack, which leads most people to the conclusion that his death was peaceful. There was no screaming or massive amounts of movement. While it is still tragic, it is good to know that that he was presumably at peace upon the time of his death. Though he left this world alone, it was still not the worst way to go, assuming that he was actually a fan of the movie. Avengers: Infinity War was arguably the most anticipated movie of the year, so one can hope or assume that Baasha himself was anticipating the release of this movie. It's good to know that his passing at least occurred while seeing a great movie rather than at a time that could have been less enjoyable. This report from the Times of India is a truly tragic story, which may make the experience of seeing Avengers: Infinity War a little more remorseful for audiences. Our heartfelt condolences go out to the friends and family of Peddapasupula Baasha. May he rest in peace." } </script><article class="article"><header class="article-header" data-newsid="NE56N06AtsEs86" data-loadmore="true" data-newscategory="Announcement" data-title="Man Seeing Infinity War in 3D Dies in Theater" data-image="https%3A%2F%2Fcdn.movieweb.com%2Fimg.news.tops%2FNE56N06AtsEs86_1_a%2FInfinity-War-Death-In-Theater.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Finfinity-war-death-in-theater%2F" data-shares="491" data-fbappid="357878074202"><figure class="article-header-figure"><img src="https://cdn.movieweb.com/img.news.tops/NE56N06AtsEs86_1_b/Infinity-War-Death-In-Theater.jpg" alt="A man passes away while watching Avengers: Infinity War in the theater."></figure><div class="article-header-info"><h1 class="article-header-title">Man Seeing Infinity War in 3D Dies in Theater</h1><div class="article-header-credits"><p class="article-header-author"><a href="https://movieweb.com/contributors/trevor-norkey/">Trevor Norkey</a></p><p class="article-header-date"><time datetime="2018-05-03T11:58:27-07:00">05.03.2018</time></p></div></div><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">491</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><div class="article-body"><p>In a movie theater in India, Peddapasupula Baasha was found dead by the theater's staff after seeing <a href="https://movieweb.com/movie/avengers-infinity-war/" class="movie"><strong><em>Avengers: Infinity War</em></strong></a>. While the exact causation of Baasha's death is still unknown, it is suspected his passing was due to a heart attack or some other form of cardiac arrest.</p><div class="ad ad-news"><script type="text/javascript"> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PRsREXly0gqwwt"; google_ad_width = 300; google_ad_height = 250; </script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p>Without spoiling the end of the movie, the events of <strong><em>Avengers: Infinity War</em></strong> left a good number of <a href="https://movieweb.com/avengers-4-title-fan-theory-infinity-war-spoilers/" class="news">Marvel fans emotionally rattled</a> after the movie. Having to say goodbye to some of their favorite superheroes left a lot of fans in absolute shock, but the death of Baasha may have taken this up to another level.</p><p>This truly is a tragic loss, as the death of any real person is monstrously more tragic than any number of fictional <a href="https://movieweb.com/avengers-infinity-war-deaths-resurrection/" class="news">deaths in a movie</a>. Baasha was found dead after the movie ended, and it is unclear at what point during the movie he passed away. He was presumably alone while seeing <em>Infinity War</em>, and no one near him were able to identify at what point he passed away. Because of this, it is unclear whether or not his death was caused from happenstance and natural causes, or from the actual traumatic events of the movie.</p><p>Peddapasupula Baasha, who was 43 at the time of his death, worked as a construction worker. He went to see <strong><em>Avengers: Infinity War</em></strong> at the Cinehub Multiplex theater in Proddatur, India, which was going through its May Day celebrations at the time. This was a popular day for many people in the area to attend a movie, as the theater was hosting special events to celebrate the holiday.</p><p>The theater staff who found Baasha's body initially thought that he was waiting for the <a href="https://movieweb.com/infinity-war-end-credits-explained/" class="news">post-credits scene</a>, unaware that Baasha was deceased. Though he was not moving, the staff thought nothing of it. Even after the post-credits scene, Baasha did not move, which was cause for concern from the theater staff. It wasn't until they removed his 3D glasses that they realized he had passed away.</p><p>Fortunately, no one else in the theater noticed Baasha's heart attack, which leads most people to the conclusion that his death was peaceful. There was no screaming or massive amounts of movement. While it is still tragic, it is good to know that that he was presumably at peace upon the time of his death.</p><p>Though he left this world alone, it was still not the worst way to go, assuming that he was actually a fan of the movie. <strong><em>Avengers: Infinity War</em></strong> was arguably the most anticipated movie of the year, so one can hope or assume that Baasha himself was anticipating the release of this movie. It's good to know that his passing at least occurred while seeing a great movie rather than at a time that could have been less enjoyable.</p><p>This report from the <a href="http://timesofindia.indiatimes.com/city/vijayawada/andhra-pradesh-man-dies-while-watching-avengers-movie/articleshow/63990110.cms" target="_blank">Times of India</a> is a truly tragic story, which may make the experience of seeing <strong><em>Avengers: Infinity War</em></strong> a little more remorseful for audiences. Our heartfelt condolences go out to the friends and family of Peddapasupula Baasha. May he rest in peace.</p></div><footer class="article-footer"><div class="article-tags"> Topics: <a href="https://movieweb.com/movie/avengers-infinity-war/">Infinity War</a>, <a href="https://movieweb.com/the-avengers/">Avengers</a></div><section class="article-followistic"><h4 class="article-followistic-title">Don't Miss A Story</h4><div id="followistic-root"></div><script type="text/javascript"> (function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)}, a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)}) (window,document,'script','//static.followistic.com/widget/flw.js','followistic'); followistic('account', 'cfcad54533578d4d1c88ccf217ff7442'); followistic('guid', 'NE56N06AtsEs86'); </script></section><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Man Seeing Infinity War in 3D Dies in Theater</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><section><a href="https://movieweb.com/avengers-4-infinity-war-questions-answers/"><img src="https://cdn.movieweb.com/img.news.tops/NE93pzEjPtAwcf_2_c/Avengers-4-Infinity-War-Questions-Answers.jpg" alt="15 Infinity War Questions Avengers 4 Needs to Answer"><h2 class="article-more-links-title">15 Infinity War Questions Avengers 4 Needs to Answer</h4></a></section><section><a href="https://movieweb.com/avengers-infinity-war-deaths-resurrection/"><img src="https://cdn.movieweb.com/img.news.tops/NEv1S0unTxNCzv_3_c/Avengers-Infinity-War-Deaths-Resurrection.jpg" alt="Every Infinity War Death and Their Chances of Resurrection"><h2 class="article-more-links-title">Every Infinity War Death and Their Chances of Resurrection</h4></a></section><section><a href="https://movieweb.com/avengers-infinity-war-deaths-writers-dont-regret/"><img src="https://cdn.movieweb.com/img.news.tops/NEq5tElQ18cbsz_1_c/Avengers-Infinity-War-Deaths-Writers-Dont-Regret.jpg" alt="Infinity War Writers Don't Regret Killing Off Anyone"><h2 class="article-more-links-title">Infinity War Writers Don't Regret Killing Off Anyone</h4></a></section><section><a href="https://movieweb.com/avengers-4-wont-change-infinity-war-events/"><img src="https://cdn.movieweb.com/img.news.tops/NEundmgPv797wD_1_c/Avengers-4-Wont-Change-Infinity-War-Events.jpg" alt="Avengers 4 Won't Reverse All That Happens in Infinity War"><h2 class="article-more-links-title">Avengers 4 Won't Reverse All That Happens in Infinity War</h4></a></section><section><a href="https://movieweb.com/avengers-infinity-war-script-changes-chris-pratt-james-gunn/"><img src="https://cdn.movieweb.com/img.news.tops/NE45XAg8OZDG84_1_c/Avengers-Infinity-War-Script-Changes-Chris-Pratt-James.jpg" alt="James Gunn & Chris Pratt Changed Infinity War Script in a Big Way"><h2 class="article-more-links-title">James Gunn &amp; Chris Pratt Changed Infinity War Script in a Big Way</h4></a></section><section><a href="https://movieweb.com/avengers-infinity-war-doctor-strange-replaced-adam-warlock/"><img src="https://cdn.movieweb.com/img.news.tops/NELLOhWovXnYQL_1_c/Avengers-Infinity-War-Doctor-Strange-Replaced-Adam-Warlock.jpg" alt="How Doctor Strange Fills the Adam Warlock Void in Infinity War"><h2 class="article-more-links-title">How Doctor Strange Fills the Adam Warlock Void in Infinity War</h4></a></section></div></section><div class="ad ad-video"><div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="//cdn.movieweb.com/assets/20170714/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></footer></article></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><header class="sidebar-heading"><h2>THIS WEEK</h2></header><div class="ad" style="height:0;overflow:hidden;padding-top:calc(591.44/1127.34*100%);position:relative; margin-bottom:1rem;"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fmovieweb%2Fvideos%2F10155964031822199%2F&show_text=0&width=350" style="position:absolute;top:0;left:0;width:100%;height:100%;border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div><div class="sidebar-links"><section><a href="https://movieweb.com/avengers-infinity-war-box-office-beats-justice-league/"><strong class="sidebar-link-heading">Infinity War Has Already Trampled Justice League at the Box Office</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEpd3esuv2fyrx_1_c/Avengers-Infinity-War-Box-Office-Beats-Justice-League.jpg" alt="Infinity War Has Already Trampled Justice League at the Box Office"></figure></a></section><section><a href="https://movieweb.com/avengers-4-wont-change-infinity-war-events/"><strong class="sidebar-link-heading">Avengers 4 Won't Reverse All That Happens in Infinity War</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEundmgPv797wD_1_c/Avengers-4-Wont-Change-Infinity-War-Events.jpg" alt="Avengers 4 Won't Reverse All That Happens in Infinity War"></figure></a></section><section><a href="https://movieweb.com/avengers-infinity-war-scarlet-witch-sexy-costume-elizabeth-olsen/"><strong class="sidebar-link-heading">Elizabeth Olsen Was Upset with Her Infinity War Suit's Cleavage</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NE8SZ71z83gaah_1_c/Avengers-Infinity-War-Scarlet-Witch-Sexy-Costume-Elizabeth.jpg" alt="Elizabeth Olsen Was Upset with Her Infinity War Suit's Cleavage"></figure></a></section><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><section><a href="https://movieweb.com/deadpool-2-soundtrack-celine-dion-music-video-ashes/"><strong class="sidebar-link-heading">Celine Dion's Deadpool 2 Music Video &amp; Soundtrack List Released</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NE6Jd5GtPRI69e_1_c/Deadpool-2-Soundtrack-Celine-Dion-Music-Video-Ashes.jpg" alt="Celine Dion's Deadpool 2 Music Video & Soundtrack List Released"></figure></a></section><section><a href="https://movieweb.com/avengers-infinity-war-box-office-worldwide-800-million-dollars/"><strong class="sidebar-link-heading">Infinity War Zooms Past $800M at Worldwide Box Office</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEblm4eHTAjIeg_1_c/Avengers-Infinity-War-Box-Office-Worldwide-800-Million.jpg" alt="Infinity War Zooms Past $800M at Worldwide Box Office"></figure></a></section><section><a href="https://movieweb.com/avenger-4-ant-man-2-captain-marvel-connections/"><strong class="sidebar-link-heading">Avengers 4 Has Meaningful Ties to Ant-Man 2 and Captain Marvel</strong><p class="sidebar-link-category">Movie News</p><figure class="sidebar-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEL19AwjE2hHOO_1_c/Avenger-4-Ant-Man-2-Captain-Marvel-Connections.jpg" alt="Avengers 4 Has Meaningful Ties to Ant-Man 2 and Captain Marvel"></figure></a></section></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><header class="sidebar-heading"><h2>Latest Movie News</h2></header><ul class="sidebar-sticky-items"><li><a href="https://movieweb.com/deadpool-2-video-clip-cable-hunt/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">New Deadpool 2 Clip Has Cable on the Hunt</strong><figure class="sidebar-sticky-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEiDTq2rauFElp_1_c/Deadpool-2-Video-Clip-Cable-Hunt.jpg" alt="New Deadpool 2 Clip Has Cable on the Hunt"></figure></a></li><li><a href="https://movieweb.com/spawn-reboot-jamie-foxx-blumhouse-cast/" class="sidebar-sticky-link"><strong class="sidebar-sticky-link-heading">Spawn Reboot Getting Jamie Foxx in Title Role?</strong><figure class="sidebar-sticky-link-figure"><img src="https://cdn.movieweb.com/img.news.tops/NEjkWlvNRl7Mnk_1_c/Spawn-Reboot-Jamie-Foxx-Blumhouse-Cast.jpg" alt="Spawn Reboot Getting Jamie Foxx in Title Role?"></figure></a></li></ul></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/infinity-war-death-in-theater/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/news/">Archive</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; Cassius Network &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> WebFontConfig = { custom: { families: [ 'Font Awesome', 'Titling Gothic Narrow Light', 'Titling Gothic Cond Light', 'Titling Gothic Cond Standard', 'Titling Gothic Cond Regular', 'Titling Gothic Comp Medium' ], urls: ['//cdn.movieweb.com/assets/5ae99de9c02a6/sites/movieweb.com/fonts.min.css'] }, google: { families: ['Open Sans:300,300i,400,400i,600,600i,700,700i,800,800i', 'Titillium Web:400'] } }; (function() { var wf = document.createElement('script'); wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js'; wf.type = 'text/javascript'; wf.async = 'true'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wf, s); })(); </script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i|Titillium+Web:400" data-norem></noscript><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Trevor Norkey'}); ga('set', {'contentGroup1':"Infinity War"}); ga('set', {'contentGroup2':"Avengers"}); ga('set', {'contentGroup3':"Avengers: Infinity War"}); ga('set', {'contentGroup4':"Movie News"}); ga('send', 'pageview'); </script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="MovieWeb" /></noscript><script src="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/sites-main/js/jquery-3.2.0.min.js"></script><script src="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/sites-main/js/jquery.waypoints.min.js"></script><script src="//cdn.movieweb.com/assets/5ae99de9c02a6/sites/sites-main/js/app.min.js"></script><script>docReady();</script><script type="text/javascript" src="//cdn.movieweb.com/assets/5ae99de9c02a6/vendor/youtube-playlist-player/js/yt.min.js"></script><script type="text/javascript"> Q.youtube_playlister('movieweb'); </script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script></body></html>