<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Gal Gadot Didn't Have the Best Experience with Joss Whedon During Justice League Reshoots</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|justice-league-gal-gadot-joss-whedon|',
 'dimension3': 'ARx4De1YJomuAD',
 'dimension4': '202012',
 'dimension5': '2020',
 'dimension6': 'Kevin Burwick',
 'dimension7': 'AUhzmrHkkR7okn',
 'dimension8': '511',
 'dimension9': 'Movie News',
 'dimension10': 'Justice League',
 'dimension11': 'Snyder Cut' });
</script>



<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
 var author_id = 'AUhzmrHkkR7okn';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="The Wonder Woman 1984 actress says that working with Joss Whedon wasn't the greatest experience." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/justice-league-gal-gadot-joss-whedon/" />
<link rel="amphtml" href="https://movieweb.com/amp/justice-league-gal-gadot-joss-whedon/" />
<meta property="og:title" content="Gal Gadot Didn't Have the Best Experience with Joss Whedon During &#8216;Justice League&#8217; Reshoots" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/04SqwaFpKO5m1GudnazT8FVixhIKlP/1200:100/Justice-League-Gal-Gadot-Joss-Whedon.jpg" />
<meta property="og:url" content="https://movieweb.com/justice-league-gal-gadot-joss-whedon/" />
<meta property="og:description" content="The &#8216;Wonder Woman 1984&#8217; actress says that working with Joss Whedon wasn't the greatest experience." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2020-12-17T16:47:15-08:00" />
<meta property="article:section" content="Movie News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:creator" content="@PantherInCrime" />
<meta name="twitter:title" content="Gal Gadot Didn't Have the Best Experience with Joss Whedon During &#8216;Justice League&#8217; Reshoots" />
<meta name="twitter:description" content="The Wonder Woman 1984 actress says that working with Joss Whedon wasn't the greatest experience." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/04SqwaFpKO5m1GudnazT8FVixhIKlP/1200:100/Justice-League-Gal-Gadot-Joss-Whedon.jpg" />
<meta name="twitter:image:alt" content="Gal Gadot Didn't Have the Best Experience with Joss Whedon During Justice League Reshoots" />
<meta name="twitter:url" content="https://movieweb.com/justice-league-gal-gadot-joss-whedon/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />


<link rel="preconnect" href="https://player.anyclip.com/" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" />

<link rel="preconnect" href="https://ads.adthrive.com" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />


<link rel="dns-prefetch" href="https://player.anyclip.com/" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" />

<link rel="dns-prefetch" href="https://ads.adthrive.com" />

<link rel="preconnect" href="https://cdn.rhombusads.com" />
<link rel="dns-prefetch" href="https://cdn.rhombusads.com" />
<link rel="preconnect" href="https://launcher.spot.im" />
<link rel="dns-prefetch" href="https://launcher.spot.im" />
<link rel="preconnect" href="https://s.ntv.io" />
<link rel="dns-prefetch" href="https://s.ntv.io" />
<link rel="preconnect" href="https://platform.twitter.com" />
<link rel="dns-prefetch" href="https://platform.twitter.com" />
<link rel="preload" href="https://platform.twitter.com/widgets.js">

<link rel="preload" href="/assets/5f99186a46564/sites/sites-main/js/app2.min.js" as="script" />
<link rel="preload" href="/assets/5f99186a46564/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/5f99186a46564/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/5f99186a46564/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/5f99186a46564/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/5f99186a46564/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/5f99186a46564/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/5f99186a46564/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/5f99186a46564/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/5f99186a46564/sites/movieweb.com/css/article.min.css" />



<script>
 window.adthrive = window.adthrive || {};
 window.adthrive.cmd = window.adthrive.cmd || [];
 window.adthrive.host = 'ads.adthrive.com';
 window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
 window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
 window.adthrive.cmd.push(function() {
 cam_targeting_values = [];
 try {
 if (author_id) {
 cam_author_id = author_id;
 console.log(cam_author_id);
 cam_targeting_values.push('mweb_' + cam_author_id);
 }
 } catch (err) {}
 if (cam_targeting_values.length > 0) {
 window.adthrive.siteAds.targeting.push({
 key: 'at_custom_1',
 value: cam_targeting_values,
 });
 }
 });
 (function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-1.0.39';
 w.adthrive.host = 'ads.adthrive.com';
 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy = 'no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/5f43f37cdc11be46859141d5/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
 })(window, document);
</script>

<script>var rhombusSiteId = 1097075;</script>
<script id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/justice-league-gal-gadot-joss-whedon/"
 },
 "headline": "Gal Gadot Didn't Have the Best Experience with Joss Whedon During Justice League Reshoots",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/04SqwaFpKO5m1GudnazT8FVixhIKlP/1200:100/Justice-League-Gal-Gadot-Joss-Whedon.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2020-12-17T16:47:15-08:00",
 "dateModified": "2020-12-17T16:47:15-08:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/kevin-burwick/",
 "name": "Kevin Burwick",
 "sameAs":[
 "https://movieweb.com/contributors/kevin-burwick/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/5f99186a46564/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["movie-news","justice-league","snyder-cut"],
 "description": "The Wonder Woman 1984 actress says that working with Joss Whedon wasn't the greatest experience."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Movie News",
 "item": "https://movieweb.com/movie-news/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Gal Gadot Didn't Have the Best Experience with Joss Whedon During Justice League Reshoots",
 "item": "https://movieweb.com/justice-league-gal-gadot-joss-whedon/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/justice-league-gal-gadot-joss-whedon/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2020/" itemprop="url">2020 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">Gal Gadot Didn't Have the Best Experience with Joss Whedon During &#8216;Justice League&#8217; Reshoots</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="ARx4De1YJomuAD" data-loadmore="true" data-newscategory="Movie News" data-title="Gal Gadot Didn't Have the Best Experience with Joss Whedon During Justice League Reshoots" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2F04SqwaFpKO5m1GudnazT8FVixhIKlP%2F1200%3A100%2FJustice-League-Gal-Gadot-Joss-Whedon.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fjustice-league-gal-gadot-joss-whedon%2F" data-shares="52" data-fbappid="357878074202">
<h1 class="article-header-title">Gal Gadot Didn't Have the Best Experience with Joss Whedon During Justice League Reshoots</h1>
<p class="article-header-excerpt">The Wonder Woman 1984 actress says that working with Joss Whedon wasn't the greatest experience.</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/kevin-burwick/">Kevin Burwick</a></li>
<li class="article-header-author-social">
<i class="author-twitter" data-twitter="PantherInCrime"></i></li>
<li class="article-header-date">— <time datetime="2020-12-17T16:47:15-08:00">December 17, 2020</time></li>
<li class="article-header-category">in <a href="/movie-news/">Movie News</a></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/04SqwaFpKO5m1GudnazT8FVixhIKlP/798:75/Justice-League-Gal-Gadot-Joss-Whedon.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/04SqwaFpKO5m1GudnazT8FVixhIKlP/798:75/Justice-League-Gal-Gadot-Joss-Whedon.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/04SqwaFpKO5m1GudnazT8FVixhIKlP/963:75/Justice-League-Gal-Gadot-Joss-Whedon.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/04SqwaFpKO5m1GudnazT8FVixhIKlP/963:75/Justice-League-Gal-Gadot-Joss-Whedon.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/04SqwaFpKO5m1GudnazT8FVixhIKlP/767:75/Justice-League-Gal-Gadot-Joss-Whedon.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/04SqwaFpKO5m1GudnazT8FVixhIKlP/767:75/Justice-League-Gal-Gadot-Joss-Whedon.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/04SqwaFpKO5m1GudnazT8FVixhIKlP/480:75/Justice-League-Gal-Gadot-Joss-Whedon.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/04SqwaFpKO5m1GudnazT8FVixhIKlP/480:75/Justice-League-Gal-Gadot-Joss-Whedon.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Gal Gadot Didn't Have the Best Experience with Joss Whedon During Justice League Reshoots" />
</picture>
</figure>
</header>
<div class="ad-leaderboard-news ad-leaderboard-wrap">
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">52</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>Gal Gadot also had problems with Joss Whedon while making 2017's <strong><em><a href="https://movieweb.com/movie/justice-league/">Justice League</a></em></strong>. It has also been revealed that Gadot gave testimony for WarnerMedia's misconduct investigation, which was started by Cyborg actor Ray Fisher. The actress says, "I know that they've done a very thorough investigation, even just by how much time I spent with them," though Fisher seems to think that the studio could go forward and do a lot more with all of the information that he and others have provided about working with Whedon.</p>
<p>In a tweet from last week, Ray Fisher said, "There are still conversations that need to be had and resolutions that need to be found." Whatever the case may be, <strong><em><a href="https://movieweb.com/person/gal-gadot/">Gal Gadot</a></em></strong> is supportive of her <em>Justice League</em> co-star. "I'm happy for Ray to go out and speak his truth," said Gadot. The <em>Wonder Woman 1984</em> star went on to hint at the problems she had with Joss Whedon. You can read what she had to say below.</p>
<span class="related">RELATED: <a href="/justice-league-snyder-cut-release-date-march-2021/">Zack Snyder's Justice League Gets a March 2021 Streaming Release Date on HBO Max</a></span>
<blockquote class="quote">"I wasn't there with the guys when they shot with <strong><em><a href="https://movieweb.com/person/joss-whedon/">Joss Whedon</a></em></strong> - I had my own experience with [him], which wasn't the best one, but I took care of it there and when it happened I took it to the higher-ups and they took care of it. But I'm happy for Ray to go up and say his truth."</blockquote>
<p>Gal Gadot will be seen as Diana Prince later this month, and then again in March, when <a href="https://movieweb.com/hbo-max/">HBO Max</a> starts streaming <a href="https://movieweb.com/tag/snyder-cut/">Zack Snyder's Justice League</a>. Gadot was able to take part in the new reshoots and is pretty excited about the project as a whole. "I'm very happy for Zack to have this opportunity of having his version of the movie out there," she said. With that being said, 2020 has been a rollercoaster for the actress, who has seen <em>Wonder Woman 1984</em>'s release date get bounced around like a beach ball.</p>
<span id="nativo1"></span>
<p>As for the decision to release <em>Wonder Woman 1984</em> in theaters and HBO Max at the same time, Gal Gadot admits it wasn't her first choice. "Before the pandemic, I would've flipped out and had a tantrum and fought super hard" for a traditional theatrical release, Gadot says. "But in pandemic times, you just don't know. I hope that, once the pandemic is over, all these wonderful big movies with great filmmakers and stars will go to theaters." Warner Bros. is leading the charge on the new hybrid release schedule, which has sent shockwaves through the entertainment industry.</p>
<p>Warner Bros. shocked the world and even their closest partners with their 2021 announcement last week. "I can't see studios making tentpole movies just for the streamers because it's a 360 experience to go to a theater and experience that," says Gal Gadot. "I certainly hope that, once the pandemic is over, things will go back on track." Gadot is not alone in her hope of things getting back to normal. You can check out the entire lengthy interview with Gal Gadot over at <a href="https://www.latimes.com/entertainment-arts/movies/story/2020-12-17/gal-gadot-wonder-woman-1984" target="_blank">The Los Angeles Times</a>.</p>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The following was relayed to me on behalf of <a href="https://twitter.com/WarnerMedia?ref_src=twsrc%5Etfw">@WarnerMedia</a> at 5pm EST today:<br><br>- The investigation of Justice League is now complete.<br><br>- It has lead to remedial action. <br>(Some we’ve seen, and some that is still to come.)<br><br>1/3</p>&mdash; Ray Fisher (@ray8fisher) <a href="https://twitter.com/ray8fisher/status/1337569670963015680?ref_src=twsrc%5Etfw">December 12, 2020</a></blockquote></figure>
<p class="article-tags">
Topics: <a href="/movie/justice-league/">Justice League</a>, <a href="/tag/snyder-cut/">Snyder Cut</a></p>
<div class="author-info">
<img src="https://cdn3.movieweb.com/i/author/xOPw7WWJQayBqpBi49Vki5rZ4ri0kb/60:70/Kevin-Burwick.jpg" class="author-img" alt="Kevin Burwick at Movieweb"><div class="author-media">
<span class="author-name" data-profile="/contributors/kevin-burwick/">Kevin Burwick</span>
<div class="author-social">
<span class="author-twitter" data-twitter="PantherInCrime"></span></div>
</div>
<aside class="author-bio">Writer for Movieweb since 2017. Enjoys playing Catan when not writing about superheroes and Star Wars.</aside>
</div>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Gal Gadot Didn't Have the Best Experience with Joss Whedon During Justice League Reshoots</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>
<section class="article-more">
<h3 class="article-more-subheading">More Movie News</h3>
<div class="article-more-links">
<article>
<a href="/justice-league-snyder-cut-end-credits-scene/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/hkOlO7AshRXDcqx3guD03Pvo4qjbn7/386:50/Justice-League-Snyder-Cut-End-Credits-Scene.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/hkOlO7AshRXDcqx3guD03Pvo4qjbn7/386:50/Justice-League-Snyder-Cut-End-Credits-Scene.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/hkOlO7AshRXDcqx3guD03Pvo4qjbn7/471:50/Justice-League-Snyder-Cut-End-Credits-Scene.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/hkOlO7AshRXDcqx3guD03Pvo4qjbn7/471:50/Justice-League-Snyder-Cut-End-Credits-Scene.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/hkOlO7AshRXDcqx3guD03Pvo4qjbn7/737:50/Justice-League-Snyder-Cut-End-Credits-Scene.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/hkOlO7AshRXDcqx3guD03Pvo4qjbn7/737:50/Justice-League-Snyder-Cut-End-Credits-Scene.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/hkOlO7AshRXDcqx3guD03Pvo4qjbn7/450:50/Justice-League-Snyder-Cut-End-Credits-Scene.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/hkOlO7AshRXDcqx3guD03Pvo4qjbn7/450:50/Justice-League-Snyder-Cut-End-Credits-Scene.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Does Zack Snyder's Justice League Have a New Post-Credit Scene?" />
</picture>
</a>
<h3 class="article-more-links-title" title="Does Zack Snyder's Justice League Have a New Post-Credit Scene?"><a href="/justice-league-snyder-cut-end-credits-scene/">Does Zack Snyder's Justice League Have a New Post-Credit Scene?</a></h3>
</article>
<article>
<a href="/justice-league-snyder-cut-theatrical-release-movie-theaters/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/BacZSuN81MbhtBbo0cmLpq3LVwNnpb/386:50/Justice-League-Snyder-Cut-Theatrical-Release-Movie-Theaters.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/BacZSuN81MbhtBbo0cmLpq3LVwNnpb/386:50/Justice-League-Snyder-Cut-Theatrical-Release-Movie-Theaters.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/BacZSuN81MbhtBbo0cmLpq3LVwNnpb/471:50/Justice-League-Snyder-Cut-Theatrical-Release-Movie-Theaters.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/BacZSuN81MbhtBbo0cmLpq3LVwNnpb/471:50/Justice-League-Snyder-Cut-Theatrical-Release-Movie-Theaters.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/BacZSuN81MbhtBbo0cmLpq3LVwNnpb/737:50/Justice-League-Snyder-Cut-Theatrical-Release-Movie-Theaters.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/BacZSuN81MbhtBbo0cmLpq3LVwNnpb/737:50/Justice-League-Snyder-Cut-Theatrical-Release-Movie-Theaters.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/BacZSuN81MbhtBbo0cmLpq3LVwNnpb/450:50/Justice-League-Snyder-Cut-Theatrical-Release-Movie-Theaters.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/BacZSuN81MbhtBbo0cmLpq3LVwNnpb/450:50/Justice-League-Snyder-Cut-Theatrical-Release-Movie-Theaters.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Zack Snyder's Justice League May Get an R-Rated Theatrical Release" />
</picture>
</a>
<h3 class="article-more-links-title" title="Zack Snyder's Justice League May Get an R-Rated Theatrical Release"><a href="/justice-league-snyder-cut-theatrical-release-movie-theaters/">Zack Snyder's Justice League May Get an R-Rated Theatrical Release</a></h3>
</article>
<article>
<a href="/justice-league-reshoots-amber-heard-mera/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/ZP2S9ITWbAY57R2wf61DscpbuVD6E4/386:50/Justice-League-Reshoots-Amber-Heard-Mera.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/ZP2S9ITWbAY57R2wf61DscpbuVD6E4/386:50/Justice-League-Reshoots-Amber-Heard-Mera.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/ZP2S9ITWbAY57R2wf61DscpbuVD6E4/471:50/Justice-League-Reshoots-Amber-Heard-Mera.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/ZP2S9ITWbAY57R2wf61DscpbuVD6E4/471:50/Justice-League-Reshoots-Amber-Heard-Mera.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/ZP2S9ITWbAY57R2wf61DscpbuVD6E4/737:50/Justice-League-Reshoots-Amber-Heard-Mera.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/ZP2S9ITWbAY57R2wf61DscpbuVD6E4/737:50/Justice-League-Reshoots-Amber-Heard-Mera.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/ZP2S9ITWbAY57R2wf61DscpbuVD6E4/450:50/Justice-League-Reshoots-Amber-Heard-Mera.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/ZP2S9ITWbAY57R2wf61DscpbuVD6E4/450:50/Justice-League-Reshoots-Amber-Heard-Mera.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Mera's Return in Zack Snyder's Justice League Has Amber Heard Super Excited" />
</picture>
</a>
<h3 class="article-more-links-title" title="Mera's Return in Zack Snyder's Justice League Has Amber Heard Super Excited"><a href="/justice-league-reshoots-amber-heard-mera/">Mera's Return in Zack Snyder's Justice League Has Amber Heard Super Excited</a></h3>
</article>
<article>
<a href="/justice-league-joss-whedon-why-patty-jenkins-hates/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/ih2K6FIqcDmkegk7h3IcutfvOPkJId/386:50/Justice-League-Joss-Whedon-Why-Patty-Jenkins-Hates.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/ih2K6FIqcDmkegk7h3IcutfvOPkJId/386:50/Justice-League-Joss-Whedon-Why-Patty-Jenkins-Hates.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/ih2K6FIqcDmkegk7h3IcutfvOPkJId/471:50/Justice-League-Joss-Whedon-Why-Patty-Jenkins-Hates.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/ih2K6FIqcDmkegk7h3IcutfvOPkJId/471:50/Justice-League-Joss-Whedon-Why-Patty-Jenkins-Hates.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/ih2K6FIqcDmkegk7h3IcutfvOPkJId/737:50/Justice-League-Joss-Whedon-Why-Patty-Jenkins-Hates.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/ih2K6FIqcDmkegk7h3IcutfvOPkJId/737:50/Justice-League-Joss-Whedon-Why-Patty-Jenkins-Hates.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/ih2K6FIqcDmkegk7h3IcutfvOPkJId/450:50/Justice-League-Joss-Whedon-Why-Patty-Jenkins-Hates.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/ih2K6FIqcDmkegk7h3IcutfvOPkJId/450:50/Justice-League-Joss-Whedon-Why-Patty-Jenkins-Hates.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Why Wonder Woman 1984 Director Really Doesn't Like Joss Whedon's Justice League Cut" />
</picture>
</a>
<h3 class="article-more-links-title" title="Why Wonder Woman 1984 Director Really Doesn't Like Joss Whedon's Justice League Cut"><a href="/justice-league-joss-whedon-why-patty-jenkins-hates/">Why Wonder Woman 1984 Director Really Doesn't Like Joss Whedon's Justice League Cut</a></h3>
</article>
</div>
</section>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/justice-league-gal-gadot-joss-whedon/" data-article-tags="Justice League,Snyder Cut,Movies,Movie News" data-post-id="ARx4De1YJomuAD">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ad">
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/rogue-one-4th-anniversary-best-disney-star-wars-movie/">
<h3 class="sidebar-link-heading">Rogue One Trends on 4th Anniversary, Fans Call It Disney's Best Star Wars Movie</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/MlFDhvxFhDlJmexjqIk2JVvErtSvdZ/325:75/Rogue-One-4th-Anniversary-Best-Disney-Star-Wars.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/MlFDhvxFhDlJmexjqIk2JVvErtSvdZ/325:75/Rogue-One-4th-Anniversary-Best-Disney-Star-Wars.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/MlFDhvxFhDlJmexjqIk2JVvErtSvdZ/471:75/Rogue-One-4th-Anniversary-Best-Disney-Star-Wars.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/MlFDhvxFhDlJmexjqIk2JVvErtSvdZ/471:75/Rogue-One-4th-Anniversary-Best-Disney-Star-Wars.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/MlFDhvxFhDlJmexjqIk2JVvErtSvdZ/737:75/Rogue-One-4th-Anniversary-Best-Disney-Star-Wars.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/MlFDhvxFhDlJmexjqIk2JVvErtSvdZ/737:75/Rogue-One-4th-Anniversary-Best-Disney-Star-Wars.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/MlFDhvxFhDlJmexjqIk2JVvErtSvdZ/450:75/Rogue-One-4th-Anniversary-Best-Disney-Star-Wars.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/MlFDhvxFhDlJmexjqIk2JVvErtSvdZ/450:75/Rogue-One-4th-Anniversary-Best-Disney-Star-Wars.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rogue One Trends on 4th Anniversary, Fans Call It Disney's Best Star Wars Movie" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/tom-cruise-yelling-mission-impossible-7-crew-covid-safety/">
<h3 class="sidebar-link-heading">Hear Tom Cruise Shred the Mission: Impossible 7 Crew for Not Following Covid Guidelines</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/sE1AaF7ZUgt2sDunAIhAYL1ez8tm8m/325:75/Tom-Cruise-Yelling-Mission-Impossible-7-Crew-Covid.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/sE1AaF7ZUgt2sDunAIhAYL1ez8tm8m/325:75/Tom-Cruise-Yelling-Mission-Impossible-7-Crew-Covid.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/sE1AaF7ZUgt2sDunAIhAYL1ez8tm8m/471:75/Tom-Cruise-Yelling-Mission-Impossible-7-Crew-Covid.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/sE1AaF7ZUgt2sDunAIhAYL1ez8tm8m/471:75/Tom-Cruise-Yelling-Mission-Impossible-7-Crew-Covid.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/sE1AaF7ZUgt2sDunAIhAYL1ez8tm8m/737:75/Tom-Cruise-Yelling-Mission-Impossible-7-Crew-Covid.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/sE1AaF7ZUgt2sDunAIhAYL1ez8tm8m/737:75/Tom-Cruise-Yelling-Mission-Impossible-7-Crew-Covid.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/sE1AaF7ZUgt2sDunAIhAYL1ez8tm8m/450:75/Tom-Cruise-Yelling-Mission-Impossible-7-Crew-Covid.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/sE1AaF7ZUgt2sDunAIhAYL1ez8tm8m/450:75/Tom-Cruise-Yelling-Mission-Impossible-7-Crew-Covid.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Hear Tom Cruise Shred the Mission: Impossible 7 Crew for Not Following Covid Guidelines" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/coming-2-america-photos-eddie-murphy-amazon/">
<h3 class="sidebar-link-heading">Coming 2 America First Look Reveals Return of Eddie Murphy's Zamundan Royal Family</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/eNDy6hwZxisqJDaiSJLLI2Bx8Qv4Yh/325:75/Coming-2-America-Photos-Eddie-Murphy-Amazon.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/eNDy6hwZxisqJDaiSJLLI2Bx8Qv4Yh/325:75/Coming-2-America-Photos-Eddie-Murphy-Amazon.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/eNDy6hwZxisqJDaiSJLLI2Bx8Qv4Yh/471:75/Coming-2-America-Photos-Eddie-Murphy-Amazon.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/eNDy6hwZxisqJDaiSJLLI2Bx8Qv4Yh/471:75/Coming-2-America-Photos-Eddie-Murphy-Amazon.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/eNDy6hwZxisqJDaiSJLLI2Bx8Qv4Yh/737:75/Coming-2-America-Photos-Eddie-Murphy-Amazon.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/eNDy6hwZxisqJDaiSJLLI2Bx8Qv4Yh/737:75/Coming-2-America-Photos-Eddie-Murphy-Amazon.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/eNDy6hwZxisqJDaiSJLLI2Bx8Qv4Yh/450:75/Coming-2-America-Photos-Eddie-Murphy-Amazon.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/eNDy6hwZxisqJDaiSJLLI2Bx8Qv4Yh/450:75/Coming-2-America-Photos-Eddie-Murphy-Amazon.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Coming 2 America First Look Reveals Return of Eddie Murphy's Zamundan Royal Family" />
</picture>
</figure>
</a>
</article>
<div class="ad">
</div>
<article>
<a href="/jeremy-bulloch-dead-star-wars-boba-fett/">
<h3 class="sidebar-link-heading">Jeremy Bulloch Dies, Original Boba Fett Actor Was 75</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/4uUto8qvDlsBKSymom5TDpijkxhbul/325:75/Jeremy-Bulloch-Dead-Star-Wars-Boba-Fett.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/4uUto8qvDlsBKSymom5TDpijkxhbul/325:75/Jeremy-Bulloch-Dead-Star-Wars-Boba-Fett.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/4uUto8qvDlsBKSymom5TDpijkxhbul/471:75/Jeremy-Bulloch-Dead-Star-Wars-Boba-Fett.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/4uUto8qvDlsBKSymom5TDpijkxhbul/471:75/Jeremy-Bulloch-Dead-Star-Wars-Boba-Fett.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/4uUto8qvDlsBKSymom5TDpijkxhbul/737:75/Jeremy-Bulloch-Dead-Star-Wars-Boba-Fett.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/4uUto8qvDlsBKSymom5TDpijkxhbul/737:75/Jeremy-Bulloch-Dead-Star-Wars-Boba-Fett.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/4uUto8qvDlsBKSymom5TDpijkxhbul/450:75/Jeremy-Bulloch-Dead-Star-Wars-Boba-Fett.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/4uUto8qvDlsBKSymom5TDpijkxhbul/450:75/Jeremy-Bulloch-Dead-Star-Wars-Boba-Fett.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Jeremy Bulloch Dies, Original Boba Fett Actor Was 75" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/fantastic-4-casting-odds-john-krasinski-emily-blunt/">
<h3 class="sidebar-link-heading">Fantastic Four Casting Odds Have John Krasinski &amp; Emily Blunt in the Lead to Join MCU</h3>
<p class="sidebar-link-category">Casting News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/a2vRpnNi74hIEd2zw2lmV7DXG4ChFZ/325:75/Fantastic-4-Casting-Odds-John-Krasinski-Emily-Blunt.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/a2vRpnNi74hIEd2zw2lmV7DXG4ChFZ/325:75/Fantastic-4-Casting-Odds-John-Krasinski-Emily-Blunt.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/a2vRpnNi74hIEd2zw2lmV7DXG4ChFZ/471:75/Fantastic-4-Casting-Odds-John-Krasinski-Emily-Blunt.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/a2vRpnNi74hIEd2zw2lmV7DXG4ChFZ/471:75/Fantastic-4-Casting-Odds-John-Krasinski-Emily-Blunt.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/a2vRpnNi74hIEd2zw2lmV7DXG4ChFZ/737:75/Fantastic-4-Casting-Odds-John-Krasinski-Emily-Blunt.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/a2vRpnNi74hIEd2zw2lmV7DXG4ChFZ/737:75/Fantastic-4-Casting-Odds-John-Krasinski-Emily-Blunt.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/a2vRpnNi74hIEd2zw2lmV7DXG4ChFZ/450:75/Fantastic-4-Casting-Odds-John-Krasinski-Emily-Blunt.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/a2vRpnNi74hIEd2zw2lmV7DXG4ChFZ/450:75/Fantastic-4-Casting-Odds-John-Krasinski-Emily-Blunt.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Fantastic Four Casting Odds Have John Krasinski & Emily Blunt in the Lead to Join MCU" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/the-mandalorian-season-2-sabine-wren-theory/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/KocTjDcNdwuHcsVzNTxUzH7RDMsmef/122:50/The-Mandalorian-Season-2-Sabine-Wren-Theory.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/KocTjDcNdwuHcsVzNTxUzH7RDMsmef/122:50/The-Mandalorian-Season-2-Sabine-Wren-Theory.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/KocTjDcNdwuHcsVzNTxUzH7RDMsmef/337:50/The-Mandalorian-Season-2-Sabine-Wren-Theory.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/KocTjDcNdwuHcsVzNTxUzH7RDMsmef/337:50/The-Mandalorian-Season-2-Sabine-Wren-Theory.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/KocTjDcNdwuHcsVzNTxUzH7RDMsmef/257:50/The-Mandalorian-Season-2-Sabine-Wren-Theory.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/KocTjDcNdwuHcsVzNTxUzH7RDMsmef/257:50/The-Mandalorian-Season-2-Sabine-Wren-Theory.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/KocTjDcNdwuHcsVzNTxUzH7RDMsmef/157:50/The-Mandalorian-Season-2-Sabine-Wren-Theory.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/KocTjDcNdwuHcsVzNTxUzH7RDMsmef/157:50/The-Mandalorian-Season-2-Sabine-Wren-Theory.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Mandalorian Theory Suggests Sabine Wren Was Already Introduced and We Missed It" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/the-mandalorian-season-2-sabine-wren-theory/" title="The Mandalorian Theory Suggests Sabine Wren Was Already Introduced and We Missed It">The Mandalorian Theory Suggests Sabine Wren Was Already Introduced and We Missed It</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/firefly-reboot-disney-plus-fan-reaction/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/OhoWHVsIYekitjTasixiNvTImm3PWH/122:50/Firefly-Reboot-Disney-Plus-Fan-Reaction.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/OhoWHVsIYekitjTasixiNvTImm3PWH/122:50/Firefly-Reboot-Disney-Plus-Fan-Reaction.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/OhoWHVsIYekitjTasixiNvTImm3PWH/337:50/Firefly-Reboot-Disney-Plus-Fan-Reaction.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/OhoWHVsIYekitjTasixiNvTImm3PWH/337:50/Firefly-Reboot-Disney-Plus-Fan-Reaction.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/OhoWHVsIYekitjTasixiNvTImm3PWH/257:50/Firefly-Reboot-Disney-Plus-Fan-Reaction.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/OhoWHVsIYekitjTasixiNvTImm3PWH/257:50/Firefly-Reboot-Disney-Plus-Fan-Reaction.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/OhoWHVsIYekitjTasixiNvTImm3PWH/157:50/Firefly-Reboot-Disney-Plus-Fan-Reaction.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/OhoWHVsIYekitjTasixiNvTImm3PWH/157:50/Firefly-Reboot-Disney-Plus-Fan-Reaction.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Firefly Disney+ Reboot Rumors Have Original Series Fans Crying Foul" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/firefly-reboot-disney-plus-fan-reaction/" title="Firefly Disney+ Reboot Rumors Have Original Series Fans Crying Foul">Firefly Disney+ Reboot Rumors Have Original Series Fans Crying Foul</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/justice-league-gal-gadot-joss-whedon/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">
sss
</div>
<div class="hidden">
<script>
 !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
</script>
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="/assets/5f99186a46564/sites/sites-main/js/app2.min.js"></script>

<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "17091571" });
 (function() {
 var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
 s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
 el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="comscore" />
</noscript>


<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>