<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Joker Easter Egg Discovered in Justice League: The Snyder Cut Trailer</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|justice-league-snyder-cut-joker-easter-egg|',
 'dimension3': 'ARukDGNarBtGyv',
 'dimension4': '202008',
 'dimension5': '2020',
 'dimension6': 'Jeremy Dick',
 'dimension7': 'AUNJBOgm1IrgQW',
 'dimension8': '529',
 'dimension9': 'Movie News',
 'dimension10': 'Justice League',
 'dimension11': 'Snyder Cut',
 'dimension12': 'DC FanDome' });
</script>



<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="Some DC fans are wondering if Jared Leto will return as the Clown Prince of Crime after noticing a Joker's card in the Snyder Cut trailer." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/justice-league-snyder-cut-joker-easter-egg/" />
<link rel="amphtml" href="https://movieweb.com/amp/justice-league-snyder-cut-joker-easter-egg/" />
<meta property="og:title" content="Joker Easter Egg Discovered in &#8216;Justice League: The Snyder Cut&#8217; Trailer" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/2oDE3bM5tkb9xxuXm8l4CYtvaS3K92/1200:100/Justice-League-Snyder-Cut-Joker-Easter-Egg.jpg" />
<meta property="og:url" content="https://movieweb.com/justice-league-snyder-cut-joker-easter-egg/" />
<meta property="og:description" content="Some DC fans are wondering if Jared Leto will return as the Clown Prince of Crime after noticing a Joker's card in the Snyder Cut trailer." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2020-08-23T12:09:23-07:00" />
<meta property="article:section" content="Movie News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:creator" content="@slimymeteor" />
<meta name="twitter:title" content="Joker Easter Egg Discovered in &#8216;Justice League: The Snyder Cut&#8217; Trailer" />
<meta name="twitter:description" content="Some DC fans are wondering if Jared Leto will return as the Clown Prince of Crime after noticing a Joker's card in the Snyder Cut trailer." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/2oDE3bM5tkb9xxuXm8l4CYtvaS3K92/1200:100/Justice-League-Snyder-Cut-Joker-Easter-Egg.jpg" />
<meta name="twitter:image:alt" content="Joker Easter Egg Discovered in Justice League: The Snyder Cut Trailer" />
<meta name="twitter:url" content="https://movieweb.com/justice-league-snyder-cut-joker-easter-egg/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" as="image" />
<link rel="preconnect" href="https://www.google-analytics.com" as="script" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" as="script" />
<link rel="preconnect" href="https://hb.vntsm.com" as="script" />
<link rel="preconnect" href="https://player.anyclip.com/" as="script" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" as="script" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" as="script" />
<link rel="preconnect" href="https://tag.durationmedia.net" as="script" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" as="image" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" as="script" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" as="script" />
<link rel="dns-prefetch" href="https://hb.vntsm.com" as="script" />
<link rel="dns-prefetch" href="https://player.anyclip.com/" as="script" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" as="script" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" as="script" />
<link rel="dns-prefetch" href="https://tag.durationmedia.net" as="script" />

<link rel="preconnect" href="https://cdn.rhombusads.com" as="script" />
<link rel="dns-prefetch" href="https://cdn.rhombusads.com" as="script" />
<link rel="preconnect" href="https://launcher.spot.im" as="script" />
<link rel="dns-prefetch" href="https://launcher.spot.im" as="script" />
<link rel="preconnect" href="https://s.ntv.io" as="script" />
<link rel="dns-prefetch" href="https://s.ntv.io" as="script" />
<link rel="preconnect" href="https://platform.twitter.com" as="script" />
<link rel="dns-prefetch" href="https://platform.twitter.com" as="script" />
<link rel="preload" href="https://platform.twitter.com/widgets.js" as="script">

<link rel="preload" href="/assets/5f08c162cd243/sites/sites-main/js/app2.min.js" as="script">
<link rel="preload" rel="stylesheet" href="/assets/5f08c162cd243/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/5f08c162cd243/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/5f08c162cd243/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/5f08c162cd243/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/5f08c162cd243/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/5f08c162cd243/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/5f08c162cd243/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/5f08c162cd243/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/5f08c162cd243/sites/movieweb.com/css/article.min.css" />



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>

<script>
 googletag.cmd.push(function() {
 googletag.pubads().collapseEmptyDivs(true);
 banner_author = googletag.defineSlot('/1007926/Publishr/AUNJBOgm1IrgQW', [300, 250], 'div-gpt-author-AUNJBOgm1IrgQW').addService(googletag.pubads());
 banner_article_top = googletag.defineSlot('/1007926/ArticleTop', [[300,250],[320,50],[728, 90]], 'div-gpt-ad-ArticleTop').addService(googletag.pubads());
 banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads());
 banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads());
 banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads());
 banner_page_bottom = googletag.defineSlot('/1007926/PageBottom', [[300,250], [320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1416204122903-0').addService(googletag.pubads());
 banner_oop = googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads());
 googletag.pubads().disableInitialLoad();
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 googletag.pubads().setTargeting("site", "movieweb.com");
 googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]);
 googletag.pubads().setTargeting("type", "news");
 });
</script>

<script>
 window.Watchr = window.Watchr || {tam: []};
 Watchr.tam_slots = [
 {
 slotID: 'div-gpt-ad-ArticleTop',
 sizes: [[300,250],[320,50],[728,90]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-4',
 sizes: [[300,250],[300,600]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-2',
 sizes: [[300,250],[300,600]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-3',
 sizes: [[300,250],[300,600]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-0',
 sizes: [[300,250],[320,50],[728,90],[970,250]]
 }, ];
 ! function(a9, a, p, s, t, A, g) {
 if (a[a9]) return;
 function q(c, r) {
 a[a9]._Q.push([c, r]);
 }
 a[a9] = {
 init: function() {
 q("i", arguments);
 },
 fetchBids: function() {
 q("f", arguments);
 },
 setDisplayBids: function() {},
 _Q: []
 };
 A = p.createElement(s);
 A.async = !0;
 A.src = t;
 g = p.getElementsByTagName(s)[0];
 g.parentNode.insertBefore(A, g);
 }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
 pubID: '3044', adServer: 'googletag'
 });
 document.addEventListener('WatchrDocReady', function() {
 Watchr.tam_slots.forEach((item, i, arr) => {
 var clean_sizes = [];
 Watchr.ad_container_size = document.getElementById(item.slotID).parentElement.offsetWidth;
 if (Watchr.ad_container_size > 0) {
 if (item.slotID === 'div-gpt-ad-ArticleTop' && Watchr.ad_container_size >= 728) {
 item.sizes.forEach((size) => {
 if (size[1] <= 90) {
 clean_sizes.push(size);
 }
 });
 } else {
 item.sizes.forEach((size) => {
 if (size[0] <= Watchr.ad_container_size) {
 clean_sizes.push(size);
 }
 });
 }
 if (clean_sizes.length > 0) {
 arr[i].sizes = clean_sizes;
 } else {
 arr.splice(i, 1);
 }
 }
 });
 apstag.fetchBids({slots: Watchr.tam_slots}, function(bids) {
 if (typeof(window.console) !== 'undefined') {
 console.log('Got Bids: ' + bids.length);
 console.log(bids);
 }
 googletag.cmd.push(function() {
 apstag.setDisplayBids();
 googletag.pubads().refresh();
 });
 });
 });
</script>



<script>
 window.__is_non_eu = function() {};
 (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" async>'+'</scr'+'ipt>');a.document.close()})();
</script>


<script>var rhombusSiteId = 1097075;</script>
<script type="text/javascript" id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/justice-league-snyder-cut-joker-easter-egg/"
 },
 "headline": "Joker Easter Egg Discovered in Justice League: The Snyder Cut Trailer",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/2oDE3bM5tkb9xxuXm8l4CYtvaS3K92/1200:100/Justice-League-Snyder-Cut-Joker-Easter-Egg.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2020-08-23T12:09:23-07:00",
 "dateModified": "2020-08-23T12:10:17-07:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/jeremy-dick/",
 "name": "Jeremy Dick",
 "sameAs":[
 "https://movieweb.com/contributors/jeremy-dick/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/5f08c162cd243/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["movie-news","justice-league","snyder-cut","dc-fandome"],
 "description": "Some DC fans are wondering if Jared Leto will return as the Clown Prince of Crime after noticing a Joker's card in the Snyder Cut trailer."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Movie News",
 "item": "https://movieweb.com/movie-news/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Joker Easter Egg Discovered in Justice League: The Snyder Cut Trailer",
 "item": "https://movieweb.com/justice-league-snyder-cut-joker-easter-egg/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/justice-league-snyder-cut-joker-easter-egg/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2020/" itemprop="url">2020 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">Joker Easter Egg Discovered in &#8216;Justice League: The Snyder Cut&#8217; Trailer</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="ARukDGNarBtGyv" data-loadmore="true" data-newscategory="Movie News" data-title="Joker Easter Egg Discovered in Justice League: The Snyder Cut Trailer" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2F2oDE3bM5tkb9xxuXm8l4CYtvaS3K92%2F1200%3A100%2FJustice-League-Snyder-Cut-Joker-Easter-Egg.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fjustice-league-snyder-cut-joker-easter-egg%2F" data-shares="69" data-fbappid="357878074202">
<h1 class="article-header-title">Joker Easter Egg Discovered in Justice League: The Snyder Cut Trailer</h1>
<p class="article-header-excerpt">Some DC fans are wondering if Jared Leto will return as the Clown Prince of Crime after noticing a Joker's card in the Snyder Cut trailer.</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/jeremy-dick/">Jeremy Dick</a></li>
<li class="article-header-author-social">
<i class="author-twitter" data-twitter="slimymeteor"></i></li>
<li class="article-header-date">— <time datetime="2020-08-23T12:09:23-07:00">August 23, 2020</time></li>
<li class="article-header-category">in <a href="/movie-news/">Movie News</a></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/2oDE3bM5tkb9xxuXm8l4CYtvaS3K92/798:75/Justice-League-Snyder-Cut-Joker-Easter-Egg.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/2oDE3bM5tkb9xxuXm8l4CYtvaS3K92/798:75/Justice-League-Snyder-Cut-Joker-Easter-Egg.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/2oDE3bM5tkb9xxuXm8l4CYtvaS3K92/963:75/Justice-League-Snyder-Cut-Joker-Easter-Egg.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/2oDE3bM5tkb9xxuXm8l4CYtvaS3K92/963:75/Justice-League-Snyder-Cut-Joker-Easter-Egg.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/2oDE3bM5tkb9xxuXm8l4CYtvaS3K92/767:75/Justice-League-Snyder-Cut-Joker-Easter-Egg.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/2oDE3bM5tkb9xxuXm8l4CYtvaS3K92/767:75/Justice-League-Snyder-Cut-Joker-Easter-Egg.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/2oDE3bM5tkb9xxuXm8l4CYtvaS3K92/480:75/Justice-League-Snyder-Cut-Joker-Easter-Egg.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/2oDE3bM5tkb9xxuXm8l4CYtvaS3K92/480:75/Justice-League-Snyder-Cut-Joker-Easter-Egg.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Joker Easter Egg Discovered in Justice League: The Snyder Cut Trailer" />
</picture>
</figure>
</header>
<div class="ad-leaderboard-news ad-leaderboard-wrap">

<div id='div-gpt-ad-ArticleTop'>
<script>
 googletag.cmd.push(function() { googletag.display('div-gpt-ad-ArticleTop'); });
</script>
</div>
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">69</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>Fans have spotted references to the Joker in the <a href="https://movieweb.com/justice-league-snyder-cut-trailer/">Justice League Snyder Cut trailer</a>, leaving many to wonder if this means Jared Leto will return to the role. In 2016, Leto made his one and only appearance in the DCEU when he debuted as the Clown Prince of Crime in David Ayer's <em>Suicide Squad</em>, although his screen time was rather limited. Although his take on the iconic supervillain is controversial, there are many fans hoping to see Leto make a surprise appearance in the Snyder Cut.</p>
<p>In the <a href="https://movieweb.com/tag/snyder-cut/">Snyder Cut</a> trailer, a burnt Joker's card can be seen floating in the air. For those who noticed the Easter egg, the card might seem like it's just a nod to the character, and a mere reference to Batman's biggest rivalry. Others are thinking that Snyder deliberately snuck in the card as a way of teasing more Joker footage in the upcoming series, although there's been no indication at this time that Leto will be involved. Because the Snyder Cut will also be unattached to DC's ongoing movie universe, Snyder will also have the freedom to introduce a new Joker if he so chooses.</p>
<div class="ad-article-wrapper">
<div class="ad-article">

<div id='div-gpt-author-AUNJBOgm1IrgQW'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-author-AUNJBOgm1IrgQW');
 });
</script>
</div>
</div>
</div>
<span class="related">RELATED: <a href="/justice-league-director-defends-snyder-cut/">Snyder Cut Critics Get Dinged by Justice League Director: This Is for Grownups</a></span>
<p>While it remains to be seen if <a href="https://movieweb.com/suicide-squad-2-joker-vs-harley-quinn-jared-leto/">Jared Leto will be back as the Joker</a> in the new <em>Justice League</em>, the character's arch-nemesis has been confirmed to return in all-new footage shot for the project. Recently, it had been reported that Ben Affleck would be donning the Batsuit once again for Snyder's <strong><em><a href="https://movieweb.com/movie/justice-league/">Justice League</a></em></strong> reshoots in addition to reprising the Batman role for <em>The Flash</em>. Joker's ex-girlfriend, Margot Robbie's Harley Quinn, has also moved on to lead her own movie with <em>Birds of Prey</em> and will be featured in James Gunn's <em>Suicide Squad</em>. Isn't it only natural for Leto to get another shot at playing the Clown Prince of Crime again as well?</p>
<p>In any case, Leto will have plenty of projects to keep him busy in the near future. He is soon crossing over from the DCEU into Sony's Marvel universe by starring as the titular vampire in the vigilante superhero movie <em>Morbius</em>, which is due to release next year. Leto is also set to star alongside Rami Malek and Denzel Washington in the upcoming thriller <em>The Little Things</em> and is in talks to join an all-star ensemble cast in Ridley Scott's <em>Gucci</em> movie. Recently, Leto also announced that he'd be portraying legendary artist Andy Warhol in an upcoming biopic.</p>
<span id="nativo1"></span>
<p><em>Zack Snyder's Justice League</em> will stream as a <a href="https://movieweb.com/justice-league-snyder-cut-4-part-miniseries-hbo-max/">four-part miniseries on HBO Max</a> in 2021, and an exact premiere date has yet to be revealed. The trailer unveiled at this weekend's DC FanDome has been met with a very positive response from fans with people looking forward to seeing more of Batman, Wonder Woman, Aquaman, Cyborg, Superman, and The Flash in new footage. Meanwhile, Leto's fans will continue to hold out hope that the "Damaged" Joker will come back to bring about more mayhem as well. If you missed it, you can check out the official trailer for <em>Zack Snyder's Justice League</em> below courtesy of <a href="http://www.youtube.com/watch?v=z6512XKKNkU" target="_blank">HBO Max on YouTube</a>, along with some fan responses to the Joker's card Easter egg.</p>
<figure class="embed-youtube"><iframe class="lazyload" data-src="//www.youtube.com/embed/z6512XKKNkU" width="100%" allowfullscreen=""></iframe></figure>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">It’s 100% fact that Joker is in this universe. We need to get <a href="https://twitter.com/JaredLeto?ref_src=twsrc%5Etfw">@JaredLeto</a> in this role again. <br><br>Floating Joker card. <a href="https://twitter.com/hashtag/ReleaseTheAyerCut?src=hash&amp;ref_src=twsrc%5Etfw">#ReleaseTheAyerCut</a><a href="https://t.co/Q3eobqDWk7">pic.twitter.com/Q3eobqDWk7</a></p>&mdash; ReleaseTheAyerCut (@RTAyerCutSS) <a href="https://twitter.com/RTAyerCutSS/status/1297305910147153923?ref_src=twsrc%5Etfw">August 22, 2020</a></blockquote></figure>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Joker in the trailer of &quot;Justice League&quot;!<br> you can clearly see the famous Joker card!<br><a href="https://twitter.com/hashtag/JusticeLeague?src=hash&amp;ref_src=twsrc%5Etfw">#JusticeLeague</a><a href="https://twitter.com/hashtag/Batman?src=hash&amp;ref_src=twsrc%5Etfw">#Batman</a><a href="https://twitter.com/hashtag/DCFanDome?src=hash&amp;ref_src=twsrc%5Etfw">#DCFanDome</a><a href="https://twitter.com/hashtag/Joker?src=hash&amp;ref_src=twsrc%5Etfw">#Joker</a><a href="https://t.co/1XpfMRXu6B">pic.twitter.com/1XpfMRXu6B</a></p>&mdash; therealaryananand (@aryananand_19) <a href="https://twitter.com/aryananand_19/status/1297569504797454337?ref_src=twsrc%5Etfw">August 23, 2020</a></blockquote></figure>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The Joker Card in <a href="https://twitter.com/hashtag/ZackSnydersJusticeLeague?src=hash&amp;ref_src=twsrc%5Etfw">#ZackSnydersJusticeLeague</a><a href="https://twitter.com/hashtag/SnyderCut?src=hash&amp;ref_src=twsrc%5Etfw">#SnyderCut</a><a href="https://twitter.com/hashtag/dccomics?src=hash&amp;ref_src=twsrc%5Etfw">#dccomics</a><a href="https://t.co/NbZpKGLgKC">pic.twitter.com/NbZpKGLgKC</a></p>&mdash; Antonio Gabriel (@Antonio82052290) <a href="https://twitter.com/Antonio82052290/status/1297557075321651200?ref_src=twsrc%5Etfw">August 23, 2020</a></blockquote></figure>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">What does this mean <a href="https://twitter.com/ZackSnyder?ref_src=twsrc%5Etfw">@ZackSnyder</a> ?!?!?! Why is there a joker card flying around the knightmare reality?! CANNOT WAIT <a href="https://twitter.com/hashtag/TheSnyderCut?src=hash&amp;ref_src=twsrc%5Etfw">#TheSnyderCut</a><a href="https://twitter.com/hashtag/HBOMax?src=hash&amp;ref_src=twsrc%5Etfw">#HBOMax</a><a href="https://t.co/rUjVsiApx6">pic.twitter.com/rUjVsiApx6</a></p>&mdash; Matthew Hottenstein (@Poppa_HOTTS) <a href="https://twitter.com/Poppa_HOTTS/status/1297496658574553089?ref_src=twsrc%5Etfw">August 23, 2020</a></blockquote></figure>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Interesting Joker card in <a href="https://twitter.com/hashtag/ZackSnydersJusticeLeague?src=hash&amp;ref_src=twsrc%5Etfw">#ZackSnydersJusticeLeague</a> trailer <a href="https://twitter.com/hashtag/DCFanDome?src=hash&amp;ref_src=twsrc%5Etfw">#DCFanDome</a><a href="https://twitter.com/hashtag/Joker?src=hash&amp;ref_src=twsrc%5Etfw">#Joker</a><a href="https://t.co/H0OOdimRAO">pic.twitter.com/H0OOdimRAO</a></p>&mdash; DC Films Universe ReleasedTheAyerCut Geeks Cosmics (@DcFilmsNews) <a href="https://twitter.com/DcFilmsNews/status/1297479448661577729?ref_src=twsrc%5Etfw">August 23, 2020</a></blockquote></figure>
<p class="article-tags">
Topics: <a href="/movie/justice-league/">Justice League</a>, <a href="/tag/snyder-cut/">Snyder Cut</a>, <a href="/tag/dc-fandome/">DC FanDome</a></p>
<div class="author-info">
<img src="https://cdn3.movieweb.com/i/author/8RGDdk0c8A4bPQx9NeU6SXMWHVPrmM/60:70/Jeremy-Dick.jpg" class="author-img" alt="Jeremy Dick at Movieweb"><div class="author-media">
<span class="author-name" data-profile="/contributors/jeremy-dick/">Jeremy Dick</span>
<div class="author-social">
<span class="author-twitter" data-twitter="slimymeteor"></span></div>
</div>
<aside class="author-bio">Pretty brains, lightning fingers. Find me at @HorrorGeekLife.</aside>
</div>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Joker Easter Egg Discovered in Justice League: The Snyder Cut Trailer</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>
<section class="article-more">
<h3 class="article-more-subheading">More Movie News</h3>
<div class="article-more-links">
<article>
<a href="/suicide-squad-kill-the-justice-league-video-game-trailer/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/0YufCPKKwdwsBJ88RaITLpnUXBu8zs/386:50/Suicide-Squad-Kill-The-Justice-League-Video-Game.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/0YufCPKKwdwsBJ88RaITLpnUXBu8zs/386:50/Suicide-Squad-Kill-The-Justice-League-Video-Game.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/0YufCPKKwdwsBJ88RaITLpnUXBu8zs/471:50/Suicide-Squad-Kill-The-Justice-League-Video-Game.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/0YufCPKKwdwsBJ88RaITLpnUXBu8zs/471:50/Suicide-Squad-Kill-The-Justice-League-Video-Game.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/0YufCPKKwdwsBJ88RaITLpnUXBu8zs/737:50/Suicide-Squad-Kill-The-Justice-League-Video-Game.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/0YufCPKKwdwsBJ88RaITLpnUXBu8zs/737:50/Suicide-Squad-Kill-The-Justice-League-Video-Game.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/0YufCPKKwdwsBJ88RaITLpnUXBu8zs/450:50/Suicide-Squad-Kill-The-Justice-League-Video-Game.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/0YufCPKKwdwsBJ88RaITLpnUXBu8zs/450:50/Suicide-Squad-Kill-The-Justice-League-Video-Game.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Suicide Squad: Kill the Justice League Video Game Trailer Arrives at DC FanDome" />
</picture>
</a>
<h3 class="article-more-links-title" title="Suicide Squad: Kill the Justice League Video Game Trailer Arrives at DC FanDome"><a href="/suicide-squad-kill-the-justice-league-video-game-trailer/">Suicide Squad: Kill the Justice League Video Game Trailer Arrives at DC FanDome</a></h3>
</article>
<article>
<a href="/justice-league-snyder-cut-4-part-miniseries-hbo-max/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/386:50/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/386:50/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/471:50/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/471:50/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/737:50/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/737:50/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/450:50/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/450:50/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Zack Snyder's Justice League Will Be a 4-Part Series with Hour-Long Episodes on HBO Max" />
</picture>
</a>
<h3 class="article-more-links-title" title="Zack Snyder's Justice League Will Be a 4-Part Series with Hour-Long Episodes on HBO Max"><a href="/justice-league-snyder-cut-4-part-miniseries-hbo-max/">Zack Snyder's Justice League Will Be a 4-Part Series with Hour-Long Episodes on HBO Max</a></h3>
</article>
<article>
<a href="/justice-league-snyder-cut-trailer/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/386:50/Justice-League-Snyder-Cut-Trailer.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/386:50/Justice-League-Snyder-Cut-Trailer.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/471:50/Justice-League-Snyder-Cut-Trailer.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/471:50/Justice-League-Snyder-Cut-Trailer.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/737:50/Justice-League-Snyder-Cut-Trailer.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/737:50/Justice-League-Snyder-Cut-Trailer.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/450:50/Justice-League-Snyder-Cut-Trailer.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/450:50/Justice-League-Snyder-Cut-Trailer.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Zack Snyder's Justice League Trailer Is Here with All New Footage from the Snyder Cut" />
</picture>
</a>
<h3 class="article-more-links-title" title="Zack Snyder's Justice League Trailer Is Here with All New Footage from the Snyder Cut"><a href="/justice-league-snyder-cut-trailer/">Zack Snyder's Justice League Trailer Is Here with All New Footage from the Snyder Cut</a></h3>
</article>
<article>
<a href="/justice-league-snyder-cut-teaser-flashpoint-death/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/s0rKj62DDlWW9L8WjQi37lTGs25sHD/386:50/Justice-League-Snyder-Cut-Teaser-Flashpoint-Death.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/s0rKj62DDlWW9L8WjQi37lTGs25sHD/386:50/Justice-League-Snyder-Cut-Teaser-Flashpoint-Death.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/s0rKj62DDlWW9L8WjQi37lTGs25sHD/471:50/Justice-League-Snyder-Cut-Teaser-Flashpoint-Death.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/s0rKj62DDlWW9L8WjQi37lTGs25sHD/471:50/Justice-League-Snyder-Cut-Teaser-Flashpoint-Death.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/s0rKj62DDlWW9L8WjQi37lTGs25sHD/737:50/Justice-League-Snyder-Cut-Teaser-Flashpoint-Death.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/s0rKj62DDlWW9L8WjQi37lTGs25sHD/737:50/Justice-League-Snyder-Cut-Teaser-Flashpoint-Death.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/s0rKj62DDlWW9L8WjQi37lTGs25sHD/450:50/Justice-League-Snyder-Cut-Teaser-Flashpoint-Death.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/s0rKj62DDlWW9L8WjQi37lTGs25sHD/450:50/Justice-League-Snyder-Cut-Teaser-Flashpoint-Death.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Does New Snyder Cut Footage Tease the Death of the Justice League?" />
</picture>
</a>
<h3 class="article-more-links-title" title="Does New Snyder Cut Footage Tease the Death of the Justice League?"><a href="/justice-league-snyder-cut-teaser-flashpoint-death/">Does New Snyder Cut Footage Tease the Death of the Justice League?</a></h3>
</article>
</div>
</section>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/justice-league-snyder-cut-joker-easter-egg/" data-article-tags="Justice League,Snyder Cut,DC FanDome,Movies,Movie News" data-post-id="ARukDGNarBtGyv">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ad">

<div id='div-gpt-ad-1416204122903-4'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-4');
 });
</script>
</div>
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/the-batman-trailer/">
<h3 class="sidebar-link-heading">The Batman Trailer Is Here</h3>
<p class="sidebar-link-category">Movie Trailers</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/3kUI6A6aVHK5Rhf0x8RaLoxBCGSJog/325:75/The-Batman-Trailer.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/3kUI6A6aVHK5Rhf0x8RaLoxBCGSJog/325:75/The-Batman-Trailer.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/3kUI6A6aVHK5Rhf0x8RaLoxBCGSJog/471:75/The-Batman-Trailer.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/3kUI6A6aVHK5Rhf0x8RaLoxBCGSJog/471:75/The-Batman-Trailer.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/3kUI6A6aVHK5Rhf0x8RaLoxBCGSJog/737:75/The-Batman-Trailer.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/3kUI6A6aVHK5Rhf0x8RaLoxBCGSJog/737:75/The-Batman-Trailer.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/3kUI6A6aVHK5Rhf0x8RaLoxBCGSJog/450:75/The-Batman-Trailer.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/3kUI6A6aVHK5Rhf0x8RaLoxBCGSJog/450:75/The-Batman-Trailer.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Batman Trailer Is Here" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/justice-league-snyder-cut-4-part-miniseries-hbo-max/">
<h3 class="sidebar-link-heading">Zack Snyder's Justice League Will Be a 4-Part Series with Hour-Long Episodes on HBO Max</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/325:75/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/325:75/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/471:75/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/471:75/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/737:75/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/737:75/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/450:75/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/TVlDgCTd6Jw7deUJiKelhCiGLsvy50/450:75/Justice-League-Snyder-Cut-4-Part-Miniseries-Hbo.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Zack Snyder's Justice League Will Be a 4-Part Series with Hour-Long Episodes on HBO Max" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/justice-league-snyder-cut-trailer/">
<h3 class="sidebar-link-heading">Zack Snyder's Justice League Trailer Is Here with All New Footage from the Snyder Cut</h3>
<p class="sidebar-link-category">Movie Trailers</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/325:75/Justice-League-Snyder-Cut-Trailer.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/325:75/Justice-League-Snyder-Cut-Trailer.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/471:75/Justice-League-Snyder-Cut-Trailer.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/471:75/Justice-League-Snyder-Cut-Trailer.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/737:75/Justice-League-Snyder-Cut-Trailer.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/737:75/Justice-League-Snyder-Cut-Trailer.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/450:75/Justice-League-Snyder-Cut-Trailer.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/NvzLobp8HdhDoVR8ONgnYJ2zO7IPZz/450:75/Justice-League-Snyder-Cut-Trailer.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Zack Snyder's Justice League Trailer Is Here with All New Footage from the Snyder Cut" />
</picture>
</figure>
</a>
</article>
<div class="ad">

<div id='div-gpt-ad-1416204122903-2'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-2');
 });
</script>
</div>
</div>
<article>
<a href="/batman-ben-affleck-fan-reception-flash-movie/">
<h3 class="sidebar-link-heading">Batfleck Returns: DC Fans Are Thrilled to Have Ben Affleck Back as Batman</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/Vw6OGaEJccAPS70cn3ZdVjdnQroKsB/325:75/Batman-Ben-Affleck-Fan-Reception-Flash-Movie.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/Vw6OGaEJccAPS70cn3ZdVjdnQroKsB/325:75/Batman-Ben-Affleck-Fan-Reception-Flash-Movie.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Vw6OGaEJccAPS70cn3ZdVjdnQroKsB/471:75/Batman-Ben-Affleck-Fan-Reception-Flash-Movie.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Vw6OGaEJccAPS70cn3ZdVjdnQroKsB/471:75/Batman-Ben-Affleck-Fan-Reception-Flash-Movie.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Vw6OGaEJccAPS70cn3ZdVjdnQroKsB/737:75/Batman-Ben-Affleck-Fan-Reception-Flash-Movie.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Vw6OGaEJccAPS70cn3ZdVjdnQroKsB/737:75/Batman-Ben-Affleck-Fan-Reception-Flash-Movie.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Vw6OGaEJccAPS70cn3ZdVjdnQroKsB/450:75/Batman-Ben-Affleck-Fan-Reception-Flash-Movie.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Vw6OGaEJccAPS70cn3ZdVjdnQroKsB/450:75/Batman-Ben-Affleck-Fan-Reception-Flash-Movie.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Batfleck Returns: DC Fans Are Thrilled to Have Ben Affleck Back as Batman" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/wonder-woman-1984-trailer-dc-fandome/">
<h3 class="sidebar-link-heading">Wonder Woman 1984 Trailer Unleashes Cheetah at DC FanDome</h3>
<p class="sidebar-link-category">Movie Trailers</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/Lk7DcPLr68FaeLIpsb66iIiAm6X8do/325:75/Wonder-Woman-1984-Trailer-Dc-Fandome.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/Lk7DcPLr68FaeLIpsb66iIiAm6X8do/325:75/Wonder-Woman-1984-Trailer-Dc-Fandome.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Lk7DcPLr68FaeLIpsb66iIiAm6X8do/471:75/Wonder-Woman-1984-Trailer-Dc-Fandome.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Lk7DcPLr68FaeLIpsb66iIiAm6X8do/471:75/Wonder-Woman-1984-Trailer-Dc-Fandome.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Lk7DcPLr68FaeLIpsb66iIiAm6X8do/737:75/Wonder-Woman-1984-Trailer-Dc-Fandome.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Lk7DcPLr68FaeLIpsb66iIiAm6X8do/737:75/Wonder-Woman-1984-Trailer-Dc-Fandome.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Lk7DcPLr68FaeLIpsb66iIiAm6X8do/450:75/Wonder-Woman-1984-Trailer-Dc-Fandome.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Lk7DcPLr68FaeLIpsb66iIiAm6X8do/450:75/Wonder-Woman-1984-Trailer-Dc-Fandome.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Wonder Woman 1984 Trailer Unleashes Cheetah at DC FanDome" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">

<div id='div-gpt-ad-1416204122903-3'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-3');
 });
</script>
</div>
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/obi-wan-kenobi-disney-plus-limited-miniseries/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/mXFls0RuQyrsuft2LgpO0ZAXbYrj0w/122:50/Obi-Wan-Kenobi-Disney-Plus-Limited-Miniseries.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/mXFls0RuQyrsuft2LgpO0ZAXbYrj0w/122:50/Obi-Wan-Kenobi-Disney-Plus-Limited-Miniseries.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/mXFls0RuQyrsuft2LgpO0ZAXbYrj0w/337:50/Obi-Wan-Kenobi-Disney-Plus-Limited-Miniseries.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/mXFls0RuQyrsuft2LgpO0ZAXbYrj0w/337:50/Obi-Wan-Kenobi-Disney-Plus-Limited-Miniseries.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/mXFls0RuQyrsuft2LgpO0ZAXbYrj0w/257:50/Obi-Wan-Kenobi-Disney-Plus-Limited-Miniseries.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/mXFls0RuQyrsuft2LgpO0ZAXbYrj0w/257:50/Obi-Wan-Kenobi-Disney-Plus-Limited-Miniseries.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/mXFls0RuQyrsuft2LgpO0ZAXbYrj0w/157:50/Obi-Wan-Kenobi-Disney-Plus-Limited-Miniseries.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/mXFls0RuQyrsuft2LgpO0ZAXbYrj0w/157:50/Obi-Wan-Kenobi-Disney-Plus-Limited-Miniseries.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Obi-Wan Kenobi TV Show Will Be a Disney+ Limited Series" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/obi-wan-kenobi-disney-plus-limited-miniseries/" title="Obi-Wan Kenobi TV Show Will Be a Disney+ Limited Series">Obi-Wan Kenobi TV Show Will Be a Disney+ Limited Series</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/river-phoenix-50th-birthday-memorial/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/QB5TPqty4RlVuGCI88DdJaES8BJRB0/122:50/River-Phoenix-50th-Birthday-Memorial.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/QB5TPqty4RlVuGCI88DdJaES8BJRB0/122:50/River-Phoenix-50th-Birthday-Memorial.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/QB5TPqty4RlVuGCI88DdJaES8BJRB0/337:50/River-Phoenix-50th-Birthday-Memorial.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/QB5TPqty4RlVuGCI88DdJaES8BJRB0/337:50/River-Phoenix-50th-Birthday-Memorial.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/QB5TPqty4RlVuGCI88DdJaES8BJRB0/257:50/River-Phoenix-50th-Birthday-Memorial.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/QB5TPqty4RlVuGCI88DdJaES8BJRB0/257:50/River-Phoenix-50th-Birthday-Memorial.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/QB5TPqty4RlVuGCI88DdJaES8BJRB0/157:50/River-Phoenix-50th-Birthday-Memorial.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/QB5TPqty4RlVuGCI88DdJaES8BJRB0/157:50/River-Phoenix-50th-Birthday-Memorial.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="River Phoenix Remembered by Fans on What Would've Been His 50th Birthday" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/river-phoenix-50th-birthday-memorial/" title="River Phoenix Remembered by Fans on What Would've Been His 50th Birthday">River Phoenix Remembered by Fans on What Would've Been His 50th Birthday</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">

<div id='div-gpt-ad-1416204122903-0'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-0');
 });
</script>
</div>
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/justice-league-snyder-cut-joker-easter-egg/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">

<div id='div-gpt-ad-1416695535258-0-oop'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416695535258-0-oop');
 });
</script>
</div>
</div>
<div class="hidden">
<script>
 !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
</script>
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="/assets/5f08c162cd243/sites/sites-main/js/app2.min.js"></script>

<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "17091571" });
 (function() {
 var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
 s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
 el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="comscore" />
</noscript>


<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>

<script type="text/javascript" id="dm-script" src="https://tag.durationmedia.net/sites/10413/dm.js" charset="utf-8" async></script>
</body>
</html>