<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" /><title>Kevin Hart Goes Back to Work Promoting Jumanji 3 Following Car Accident</title><meta name="description" content="Jumanji: The Next Level star Kevin Hart is now working alongside his co-stars for the upcoming sequel's marketing campaign."><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Movieweb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><link rel="canonical" href="https://movieweb.com/kevin-hart-returns-to-work-jumanji-next-level-press-tour/" /><link rel="amphtml" href="https://movieweb.com/amp/kevin-hart-returns-to-work-jumanji-next-level-press-tour/" /><link rel="image_src" href="https://cdn3.movieweb.com/i/article/nSoNXonwwG3enDZz6AhatfUF2Ivirj/1200:100/Kevin-Hart-Returns-To-Work-Jumanji-Next-Level.jpg"><meta name="news_keywords" content="Jumanji 3,Jumanji,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Kevin Hart Goes Back to Work Promoting &#8216;Jumanji 3&#8217; Following Car Accident" /><meta property="og:url" content="https://movieweb.com/kevin-hart-returns-to-work-jumanji-next-level-press-tour/" /><meta property="og:description" content="&#8216;Jumanji: The Next Level&#8217; star Kevin Hart is now working alongside his co-stars for the upcoming sequel's marketing campaign."><meta property="og:image" content="https://cdn3.movieweb.com/i/article/nSoNXonwwG3enDZz6AhatfUF2Ivirj/1200:100/Kevin-Hart-Returns-To-Work-Jumanji-Next-Level.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@movieweb" /><meta name="twitter:creator" content="@slimymeteor" /><meta name="twitter:title" content="Kevin Hart Goes Back to Work Promoting &#8216;Jumanji 3&#8217; Following Car Accident"><meta name="twitter:description" content="Jumanji: The Next Level star Kevin Hart is now working alongside his co-stars for the upcoming sequel's marketing campaign."><meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/nSoNXonwwG3enDZz6AhatfUF2Ivirj/1200:100/Kevin-Hart-Returns-To-Work-Jumanji-Next-Level.jpg" /><meta name="twitter:image:alt" content="Kevin Hart Goes Back to Work Promoting Jumanji 3 Following Car Accident" /><meta name="twitter:url" content="https://movieweb.com/kevin-hart-returns-to-work-jumanji-next-level-press-tour/"><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2019-10-09T16:19:02-07:00" /><meta property="article:modified_time" content="2019-10-09T16:19:02-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Jumanji 3" /><meta property="article:tag" content="Jumanji" /><meta property="article:tag" content="Movie News" /><link rel="dns-prefetch" href="https://cdn3.movieweb.com" /><link rel="apple-touch-icon" sizes="144x144" href="/assets/5d87d295d7d60/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="/assets/5d87d295d7d60/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/assets/5d87d295d7d60/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="/assets/5d87d295d7d60/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="/assets/5d87d295d7d60/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="/assets/5d87d295d7d60/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="/assets/5d87d295d7d60/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="preload" rel="stylesheet" href="/assets/5d87d295d7d60/sites/movieweb.com/css/article.min.css" as="style"><link rel="stylesheet" href="/assets/5d87d295d7d60/sites/movieweb.com/css/article.min.css"><!--[if lte IE 9]><script src="/assets/5d87d295d7d60/sites/sites-main/js/html5shiv.min.js"></script><script src="/assets/5d87d295d7d60/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="/assets/5d87d295d7d60/sites/sites-main/css/ie8-9.min.css"><![endif]--><link rel="preload" href="https://movieweb.com/assets/5d87d295d7d60/sites/sites-main/js/app2.min.js" as="script"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; googletag.cmd.push(function() { googletag.pubads().disableInitialLoad(); }); var Watchr_hb_config = Watchr_hb_config || {}; Watchr_hb_config.gptUnits = [ 'div-gpt-ad-1416204122903-7', 'div-gpt-ad-1416204122903-4', 'div-gpt-ad-1416204122903-2', 'div-gpt-ad-1416204122903-3', 'div-gpt-ad-1416204122903-0', ]; </script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async src="/assets/1/ads/prebid1.28.0_20181025.js"></script><script async src="/assets/5d87d295d7d60/sites/movieweb.com/ads.hb.v6.3.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script> window.__is_non_eu = function() {}; (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})(); </script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script><script> var OneSignal = window.OneSignal || []; OneSignal.push(function() { OneSignal.init({ appId: "31881cc8-01af-464e-9d89-15f08cebc78a", }); }); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "Movieweb", "url" : "https://movieweb.com", "logo": "https://movieweb.com/assets/5d87d295d7d60/sites/movieweb.com/logo-amp.png" } </script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://movieweb.com/kevin-hart-returns-to-work-jumanji-next-level-press-tour/" }, "headline": "Kevin Hart Goes Back to Work Promoting Jumanji 3 Following Car Accident", "image":{ "@type": "ImageObject", "url": "https://cdn3.movieweb.com/i/article/nSoNXonwwG3enDZz6AhatfUF2Ivirj/1200:100/Kevin-Hart-Returns-To-Work-Jumanji-Next-Level.jpg", "height":632, "width":1200 }, "datePublished": "2019-10-09T16:19:02-07:00", "dateModified": "2019-10-09T16:19:02-07:00", "author": { "@type": "Person", "name": "Jeremy Dick", "sameAs":[ "https://movieweb.com/contributors/jeremy-dick/" ] }, "publisher": { "@type": "Organization", "name": "Movieweb", "sameAs": [ "https://www.facebook.com/movieweb/", "https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/kevin-hart-returns-to-work-jumanji-next-level-press-tour/", "https://www.youtube.com/movieweb?sub_confirmation=1", "https://www.instagram.com/movieweb/" ], "logo": { "@type": "ImageObject", "url": "https://movieweb.com/assets/5d87d295d7d60/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "description": "Jumanji: The Next Level star Kevin Hart is now working alongside his co-stars for the upcoming sequel's marketing campaign." } </script></head><body><script> window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date; ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Jeremy Dick'}); ga('set', {'contentGroup1':"Jumanji 3"}); ga('set', {'contentGroup2':"Jumanji"}); ga('set', {'contentGroup3':"Movie News"}); ga('send', 'pageview'); </script><script async src='https://www.google-analytics.com/analytics.js'></script><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">Movieweb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/kevin-hart-returns-to-work-jumanji-next-level-press-tour/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-instagram"><a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="/movies/2019/" itemprop="url">2019 Movies</a></li><li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-overview"><p class="current-article-title">Kevin Hart Goes Back to Work Promoting &#8216;Jumanji 3&#8217; Following Car Accident</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><a href="#spotim_wrapper" class="current-article-button current-article-button-comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></a></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><article class="article"><header class="article-header" data-newsid="NEMPZVLtH4eqQS" data-loadmore="true" data-newscategory="Movie News" data-title="Kevin Hart Goes Back to Work Promoting Jumanji 3 Following Car Accident" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FnSoNXonwwG3enDZz6AhatfUF2Ivirj%2F1200%3A100%2FKevin-Hart-Returns-To-Work-Jumanji-Next-Level.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fkevin-hart-returns-to-work-jumanji-next-level-press-tour%2F" data-shares="425" data-fbappid="357878074202"><h1 class="article-header-title">Kevin Hart Goes Back to Work Promoting Jumanji 3 Following Car Accident</h1><div class="article-header-info"><ul class="article-header-credits"><li class="article-header-author"><a href="/contributors/jeremy-dick/">Jeremy Dick</a></li><li class="article-header-author-social"><i class="author-twitter" data-twitter="slimymeteor"></i></li><li class="article-header-date">— <time datetime="2019-10-09T16:19:02-07:00">October 9th, 2019</time></li><li class="article-header-category">in <a href="/movie-news/">Movie News</a></li></ul></div><figure class="article-header-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/nSoNXonwwG3enDZz6AhatfUF2Ivirj/1107:50/Kevin-Hart-Returns-To-Work-Jumanji-Next-Level.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/nSoNXonwwG3enDZz6AhatfUF2Ivirj/738:50/Kevin-Hart-Returns-To-Work-Jumanji-Next-Level.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/nSoNXonwwG3enDZz6AhatfUF2Ivirj/1444:50/Kevin-Hart-Returns-To-Work-Jumanji-Next-Level.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/nSoNXonwwG3enDZz6AhatfUF2Ivirj/963:50/Kevin-Hart-Returns-To-Work-Jumanji-Next-Level.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/nSoNXonwwG3enDZz6AhatfUF2Ivirj/1150:50/Kevin-Hart-Returns-To-Work-Jumanji-Next-Level.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/nSoNXonwwG3enDZz6AhatfUF2Ivirj/767:50/Kevin-Hart-Returns-To-Work-Jumanji-Next-Level.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/nSoNXonwwG3enDZz6AhatfUF2Ivirj/720:50/Kevin-Hart-Returns-To-Work-Jumanji-Next-Level.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/nSoNXonwwG3enDZz6AhatfUF2Ivirj/480:50/Kevin-Hart-Returns-To-Work-Jumanji-Next-Level.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/nSoNXonwwG3enDZz6AhatfUF2Ivirj/798:50/Kevin-Hart-Returns-To-Work-Jumanji-Next-Level.jpg" alt="Kevin Hart Goes Back to Work Promoting Jumanji 3 Following Car Accident"></picture></figure></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><section class="article-body-wrap"><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">425</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-reddit reddit"><a href="#"><span>Reddit</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#spotim_wrapper"><span>Comment</span></a></li></ul><div class="article-body"><p>Kevin Hart has officially returned to work following his automobile accident, as the actor is now working alongside his <a href="https://movieweb.com/movie/jumanji-the-next-level/" class="movie"><strong><em>Jumanji: The Next Level</em></strong></a> co-star's on the movie's marketing campaign. Following the accident and subsequent hospitalization early last month, it was unclear when Hart would be able to get back on the road.</p><p>Fortunately, Hart was recently cleared by his doctor to resume work, and is said to be "in good spirits" as he's now able to move around completely on his own. Working with Hart were Dwayne "The Rock" Johnson, Danny DeVito, and Danny Glover, all working reduced schedules to accommodate Hart. It's a good start and it now seems to be sooner rather than later for Hart to be back on his next movie set.</p><div class="ad ad-news"><script type="text/javascript"> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PRH9OOyC6JnxLK"; google_ad_width = 300; google_ad_height = 250; </script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p><figure class="youtube-embed"><iframe width="100%" src="//www.youtube.com/embed/jm4hnhn5aew" frameborder="0" allowfullscreen></iframe></figure></p><p><strong>Related: <a href="/jumanji-3-production-wrap-video-kevin-hart-dwayne-johnson/">Jumanji 3 Wraps Production as Kevin Hart &amp; The Rock Share Final Set Videos</a></strong></p><p>On Sept. 1, <a href="https://movieweb.com/person/kevin-hart/" class="person">Kevin Hart</a> was riding as a passenger in the 1970 Plymouth Barracuda he had bought for himself for his 40th birthday back in July. The vehicle reportedly veered off the road and rolled down an embankment near Calabasas, California, leaving the driver and a third occupant trapped in the vehicle, Although afflicted with significant back injuries, Hart was able to escape from the vehicle and call for assistance. The actor then spent ten days in the hospital before moving on to a rehabilitation facility, and has since been working with a physical therapist at home as the recovery process continues.</p><p><strong><em>Jumanji: The Next Level</em></strong> serves as a sequel to the 2017 installment of the franchise, <em>Jumanji: Welcome to the Jungle</em>. <a href="https://movieweb.com/jumanji-3-production-start-date-locations/" class="news">Set in the same universe as the original movie</a> from 1995, the movies feature Hart as part of an ensemble cast which also includes Dwayne "The Rock" Johnson, Karen Gillan, Jack Black, Alex Wolff, Madison Iseman, and Nick Jonas. Also introduced in the upcoming sequel are Awkwafina, Danny Glover, and Danny DeVito. Because the previous installment pulled in nearly a billion dollars at the box office, the sequel was inevitable and will likely see similar success.</p><p>This has certainly not been the best year for Hart. In December of last year, it was announced Hart would be serving as the <a href="https://movieweb.com/kevin-hart-quits-oscars-host-academy-demands/" class="news">host of the Academy Awards</a> in 2019. The gig had been a dream job for Hart, who had previously hosted other prestigious awards shows in the past. However, controversial jokes posted to Hart's Twitter account years prior resulted in the actor and comedian stepping down as the host of the event. Ultimately, this year's Oscars ceremony went without an official host at all, while Hart has since kept his focus on his movie career. In addition to the <em>Jumanji</em> sequel, Hart can also be seen in the upcoming comedy-drama movie <em>Fatherhood</em>.</p><p><strong><em>Jumanji: The Next Level</em></strong> is set to <a href="https://movieweb.com/holiday-movies-2019/" class="news">premiere in theaters on Dec. 13, 2019</a>. With Hart beginning work with the sequel's marketing campaign, we'll all be able to see him again soon enough. You can watch the official trailer for the upcoming sequel below, courtesy of Sony Pictures Entertainment on YouTube. This news comes to us from <a href="http://www.youtube.com/watch?v=jm4hnhn5aew" target="_blank">E! News</a>.</p><p><figure class="youtube-embed"><iframe width="100%" src="//www.youtube.com/embed/rBxcF-r9Ibs" frameborder="0" allowfullscreen></iframe></figure></p><p class="article-tags"> Topics: <a href="/movie/jumanji-the-next-level/">Jumanji 3</a>, <a href="/movie/jumanji/">Jumanji</a></p><div class="author-info"><img src="https://cdn3.movieweb.com/i/author/8RGDdk0c8A4bPQx9NeU6SXMWHVPrmM/60:70/default.jpg" class="author-img"><div class="author-media"><span class="author-name" data-profile="/contributors/jeremy-dick/">Jeremy Dick</span><div class="author-social"><span class="author-twitter" data-twitter="slimymeteor"></span></div></div><aside class="author-bio">Pretty brains, lightning fingers. Find me at @HorrorGeekLife.</aside></div></div></section></article><footer class="article-footer"><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Kevin Hart Goes Back to Work Promoting Jumanji 3 Following Car Accident</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script async id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><article><a href="/jumanji-the-next-level-poster-imax/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/YNpdxfUFunn5G9dnwEsjzs65P3v7PG/541:50/Jumanji-The-Next-Level-Poster-Imax.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/YNpdxfUFunn5G9dnwEsjzs65P3v7PG/361:50/Jumanji-The-Next-Level-Poster-Imax.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/YNpdxfUFunn5G9dnwEsjzs65P3v7PG/723:50/Jumanji-The-Next-Level-Poster-Imax.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/YNpdxfUFunn5G9dnwEsjzs65P3v7PG/482:50/Jumanji-The-Next-Level-Poster-Imax.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/YNpdxfUFunn5G9dnwEsjzs65P3v7PG/334:50/Jumanji-The-Next-Level-Poster-Imax.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/YNpdxfUFunn5G9dnwEsjzs65P3v7PG/223:50/Jumanji-The-Next-Level-Poster-Imax.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/YNpdxfUFunn5G9dnwEsjzs65P3v7PG/675:50/Jumanji-The-Next-Level-Poster-Imax.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/YNpdxfUFunn5G9dnwEsjzs65P3v7PG/450:50/Jumanji-The-Next-Level-Poster-Imax.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/YNpdxfUFunn5G9dnwEsjzs65P3v7PG/386:50/Jumanji-The-Next-Level-Poster-Imax.jpg" alt="Jumanji: The Next Level IMAX Poster Has The Gang Surrounded by Baboons" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/jumanji-the-next-level-poster-imax/">Jumanji: The Next Level IMAX Poster Has The Gang Surrounded by Baboons</a></h3></article><article><a href="/jumanji-the-next-level-trailer/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/5RlLu7Hrd7OaFken0jmxNyP9xkgmUC/541:50/Jumanji-The-Next-Level-Trailer.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/5RlLu7Hrd7OaFken0jmxNyP9xkgmUC/361:50/Jumanji-The-Next-Level-Trailer.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/5RlLu7Hrd7OaFken0jmxNyP9xkgmUC/723:50/Jumanji-The-Next-Level-Trailer.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/5RlLu7Hrd7OaFken0jmxNyP9xkgmUC/482:50/Jumanji-The-Next-Level-Trailer.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/5RlLu7Hrd7OaFken0jmxNyP9xkgmUC/334:50/Jumanji-The-Next-Level-Trailer.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/5RlLu7Hrd7OaFken0jmxNyP9xkgmUC/223:50/Jumanji-The-Next-Level-Trailer.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/5RlLu7Hrd7OaFken0jmxNyP9xkgmUC/675:50/Jumanji-The-Next-Level-Trailer.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/5RlLu7Hrd7OaFken0jmxNyP9xkgmUC/450:50/Jumanji-The-Next-Level-Trailer.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/5RlLu7Hrd7OaFken0jmxNyP9xkgmUC/386:50/Jumanji-The-Next-Level-Trailer.jpg" alt="Jumanji: The Next Level Trailer Arrives, The Rock Goes Back to The Jungle" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/jumanji-the-next-level-trailer/">Jumanji: The Next Level Trailer Arrives, The Rock Goes Back to The Jungle</a></h3></article><article><a href="/jumanji-3-the-next-level-title-trailer-release-date/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/O1NoChZyP3T5PwXFkp0VPJDHEKri8b/541:50/Jumanji-3-The-Next-Level-Title-Trailer-Release.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/O1NoChZyP3T5PwXFkp0VPJDHEKri8b/361:50/Jumanji-3-The-Next-Level-Title-Trailer-Release.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/O1NoChZyP3T5PwXFkp0VPJDHEKri8b/723:50/Jumanji-3-The-Next-Level-Title-Trailer-Release.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/O1NoChZyP3T5PwXFkp0VPJDHEKri8b/482:50/Jumanji-3-The-Next-Level-Title-Trailer-Release.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/O1NoChZyP3T5PwXFkp0VPJDHEKri8b/334:50/Jumanji-3-The-Next-Level-Title-Trailer-Release.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/O1NoChZyP3T5PwXFkp0VPJDHEKri8b/223:50/Jumanji-3-The-Next-Level-Title-Trailer-Release.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/O1NoChZyP3T5PwXFkp0VPJDHEKri8b/675:50/Jumanji-3-The-Next-Level-Title-Trailer-Release.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/O1NoChZyP3T5PwXFkp0VPJDHEKri8b/450:50/Jumanji-3-The-Next-Level-Title-Trailer-Release.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/O1NoChZyP3T5PwXFkp0VPJDHEKri8b/386:50/Jumanji-3-The-Next-Level-Title-Trailer-Release.jpg" alt="Jumanji 3 Title Possibly Leaks, Trailer Expected to Drop Soon" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/jumanji-3-the-next-level-title-trailer-release-date/">Jumanji 3 Title Possibly Leaks, Trailer Expected to Drop Soon</a></h3></article><article><a href="/jumanji-video-game-trailer-photos-release-date/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/kVMlVIMf8YfgMuXzl6zYa198IfwnvK/541:50/Jumanji-Video-Game-Trailer-Photos-Release-Date.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/kVMlVIMf8YfgMuXzl6zYa198IfwnvK/361:50/Jumanji-Video-Game-Trailer-Photos-Release-Date.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/kVMlVIMf8YfgMuXzl6zYa198IfwnvK/723:50/Jumanji-Video-Game-Trailer-Photos-Release-Date.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/kVMlVIMf8YfgMuXzl6zYa198IfwnvK/482:50/Jumanji-Video-Game-Trailer-Photos-Release-Date.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/kVMlVIMf8YfgMuXzl6zYa198IfwnvK/334:50/Jumanji-Video-Game-Trailer-Photos-Release-Date.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/kVMlVIMf8YfgMuXzl6zYa198IfwnvK/223:50/Jumanji-Video-Game-Trailer-Photos-Release-Date.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/kVMlVIMf8YfgMuXzl6zYa198IfwnvK/675:50/Jumanji-Video-Game-Trailer-Photos-Release-Date.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/kVMlVIMf8YfgMuXzl6zYa198IfwnvK/450:50/Jumanji-Video-Game-Trailer-Photos-Release-Date.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/kVMlVIMf8YfgMuXzl6zYa198IfwnvK/386:50/Jumanji-Video-Game-Trailer-Photos-Release-Date.jpg" alt="Jumanji Video Game Is Coming Ahead of Jumanji 3 This December" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/jumanji-video-game-trailer-photos-release-date/">Jumanji Video Game Is Coming Ahead of Jumanji 3 This December</a></h3></article><article><a href="/jumanji-3-cast-wrap-video-photos-dwayne-johnson/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/FOeJXgvjBt0GBlkISxX3JpC0hlZWwR/541:50/Jumanji-3-Cast-Wrap-Video-Photos-Dwayne-Johnson.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/FOeJXgvjBt0GBlkISxX3JpC0hlZWwR/361:50/Jumanji-3-Cast-Wrap-Video-Photos-Dwayne-Johnson.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/FOeJXgvjBt0GBlkISxX3JpC0hlZWwR/723:50/Jumanji-3-Cast-Wrap-Video-Photos-Dwayne-Johnson.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/FOeJXgvjBt0GBlkISxX3JpC0hlZWwR/482:50/Jumanji-3-Cast-Wrap-Video-Photos-Dwayne-Johnson.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/FOeJXgvjBt0GBlkISxX3JpC0hlZWwR/334:50/Jumanji-3-Cast-Wrap-Video-Photos-Dwayne-Johnson.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/FOeJXgvjBt0GBlkISxX3JpC0hlZWwR/223:50/Jumanji-3-Cast-Wrap-Video-Photos-Dwayne-Johnson.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/FOeJXgvjBt0GBlkISxX3JpC0hlZWwR/675:50/Jumanji-3-Cast-Wrap-Video-Photos-Dwayne-Johnson.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/FOeJXgvjBt0GBlkISxX3JpC0hlZWwR/450:50/Jumanji-3-Cast-Wrap-Video-Photos-Dwayne-Johnson.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/FOeJXgvjBt0GBlkISxX3JpC0hlZWwR/386:50/Jumanji-3-Cast-Wrap-Video-Photos-Dwayne-Johnson.jpg" alt="The Rock Says Goodbye to Jumanji 3 Set with Final Video & New Photos" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/jumanji-3-cast-wrap-video-photos-dwayne-johnson/">The Rock Says Goodbye to Jumanji 3 Set with Final Video &amp; New Photos</a></h3></article><article><a href="/jumanji-3-dwayne-johnson-karen-gillan-costumes-photos/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/NFl7U5qCma6Pto6zPYvtcFOPeRMEzU/541:50/Jumanji-3-Dwayne-Johnson-Karen-Gillan-Costumes-Photos.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/NFl7U5qCma6Pto6zPYvtcFOPeRMEzU/361:50/Jumanji-3-Dwayne-Johnson-Karen-Gillan-Costumes-Photos.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/NFl7U5qCma6Pto6zPYvtcFOPeRMEzU/723:50/Jumanji-3-Dwayne-Johnson-Karen-Gillan-Costumes-Photos.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/NFl7U5qCma6Pto6zPYvtcFOPeRMEzU/482:50/Jumanji-3-Dwayne-Johnson-Karen-Gillan-Costumes-Photos.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/NFl7U5qCma6Pto6zPYvtcFOPeRMEzU/334:50/Jumanji-3-Dwayne-Johnson-Karen-Gillan-Costumes-Photos.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/NFl7U5qCma6Pto6zPYvtcFOPeRMEzU/223:50/Jumanji-3-Dwayne-Johnson-Karen-Gillan-Costumes-Photos.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/NFl7U5qCma6Pto6zPYvtcFOPeRMEzU/675:50/Jumanji-3-Dwayne-Johnson-Karen-Gillan-Costumes-Photos.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/NFl7U5qCma6Pto6zPYvtcFOPeRMEzU/450:50/Jumanji-3-Dwayne-Johnson-Karen-Gillan-Costumes-Photos.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/NFl7U5qCma6Pto6zPYvtcFOPeRMEzU/386:50/Jumanji-3-Dwayne-Johnson-Karen-Gillan-Costumes-Photos.jpg" alt="Latest Jumanji 3 Peek Teases The Rock & Karen Gillan's Awkward Teen Romance" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/jumanji-3-dwayne-johnson-karen-gillan-costumes-photos/">Latest Jumanji 3 Peek Teases The Rock &amp; Karen Gillan's Awkward Teen Romance</a></h3></article></div></section><a id="spotim_wrapper"></a><div class="ad-spotim-wrapper"><div data-spotim-module="recirculation" data-spot-id="sp_jrr0VdcJ"></div><script async src="https://recirculation.spot.im/spot/sp_jrr0VdcJ"></script><script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/kevin-hart-returns-to-work-jumanji-next-level-press-tour/" data-article-tags="Jumanji 3,Jumanji,Movies,Movie News" data-post-id="NEMPZVLtH4eqQS"></script></div><div class="ad ad-video"></div></footer></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><header class="sidebar-heading"><h2>Trending</h2></header><div class="sidebar-links"><article><a href="/pornhub-joker-searches/"><h3 class="sidebar-link-heading">Joker Searches on Pornhub Are Surging After Record-Breaking Debut</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/tSLi1MtumqVdqwfB1etqYrBM5LgBDk/487:50/Pornhub-Joker-Searches.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/tSLi1MtumqVdqwfB1etqYrBM5LgBDk/325:50/Pornhub-Joker-Searches.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/tSLi1MtumqVdqwfB1etqYrBM5LgBDk/705:50/Pornhub-Joker-Searches.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/tSLi1MtumqVdqwfB1etqYrBM5LgBDk/470:50/Pornhub-Joker-Searches.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/tSLi1MtumqVdqwfB1etqYrBM5LgBDk/1110:50/Pornhub-Joker-Searches.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/tSLi1MtumqVdqwfB1etqYrBM5LgBDk/740:50/Pornhub-Joker-Searches.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/tSLi1MtumqVdqwfB1etqYrBM5LgBDk/675:50/Pornhub-Joker-Searches.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/tSLi1MtumqVdqwfB1etqYrBM5LgBDk/450:50/Pornhub-Joker-Searches.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/tSLi1MtumqVdqwfB1etqYrBM5LgBDk/325:50/Pornhub-Joker-Searches.jpg" alt="Joker Searches on Pornhub Are Surging After Record-Breaking Debut" class="lazyload"></picture></figure></a></article><article><a href="/masters-of-the-universe-movie-netflix-sony/"><h3 class="sidebar-link-heading">Sony May Sell Masters of the Universe Movie to Netflix</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/bsrfD1pgxMGD0jMfZb3C5JREVdAxAr/487:50/Masters-Of-The-Universe-Movie-Netflix-Sony.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/bsrfD1pgxMGD0jMfZb3C5JREVdAxAr/325:50/Masters-Of-The-Universe-Movie-Netflix-Sony.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/bsrfD1pgxMGD0jMfZb3C5JREVdAxAr/705:50/Masters-Of-The-Universe-Movie-Netflix-Sony.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/bsrfD1pgxMGD0jMfZb3C5JREVdAxAr/470:50/Masters-Of-The-Universe-Movie-Netflix-Sony.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/bsrfD1pgxMGD0jMfZb3C5JREVdAxAr/1110:50/Masters-Of-The-Universe-Movie-Netflix-Sony.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/bsrfD1pgxMGD0jMfZb3C5JREVdAxAr/740:50/Masters-Of-The-Universe-Movie-Netflix-Sony.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/bsrfD1pgxMGD0jMfZb3C5JREVdAxAr/675:50/Masters-Of-The-Universe-Movie-Netflix-Sony.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/bsrfD1pgxMGD0jMfZb3C5JREVdAxAr/450:50/Masters-Of-The-Universe-Movie-Netflix-Sony.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/bsrfD1pgxMGD0jMfZb3C5JREVdAxAr/325:50/Masters-Of-The-Universe-Movie-Netflix-Sony.jpg" alt="Sony May Sell Masters of the Universe Movie to Netflix" class="lazyload"></picture></figure></a></article><article><a href="/joker-2-joaquin-phoenix-update/"><h3 class="sidebar-link-heading">Joaquin Phoenix Is Not Totally Opposed to Doing Joker 2</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/nyEitgz3UCvUihNANJ0L61ASg38Jy4/487:50/Joker-2-Joaquin-Phoenix-Update.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/nyEitgz3UCvUihNANJ0L61ASg38Jy4/325:50/Joker-2-Joaquin-Phoenix-Update.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/nyEitgz3UCvUihNANJ0L61ASg38Jy4/705:50/Joker-2-Joaquin-Phoenix-Update.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/nyEitgz3UCvUihNANJ0L61ASg38Jy4/470:50/Joker-2-Joaquin-Phoenix-Update.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/nyEitgz3UCvUihNANJ0L61ASg38Jy4/1110:50/Joker-2-Joaquin-Phoenix-Update.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/nyEitgz3UCvUihNANJ0L61ASg38Jy4/740:50/Joker-2-Joaquin-Phoenix-Update.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/nyEitgz3UCvUihNANJ0L61ASg38Jy4/675:50/Joker-2-Joaquin-Phoenix-Update.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/nyEitgz3UCvUihNANJ0L61ASg38Jy4/450:50/Joker-2-Joaquin-Phoenix-Update.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/nyEitgz3UCvUihNANJ0L61ASg38Jy4/325:50/Joker-2-Joaquin-Phoenix-Update.jpg" alt="Joaquin Phoenix Is Not Totally Opposed to Doing Joker 2" class="lazyload"></picture></figure></a></article><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><article><a href="/halloween-kills-jamie-lee-curtis-laurie-strode-set-photo/"><h3 class="sidebar-link-heading">Halloween Kills: Jamie Lee Curtis Shares First Look at Laurie Strode's Return</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/YQSwgUeyPXmbhgmbHNThFEtPMxUWyL/487:50/Halloween-Kills-Jamie-Lee-Curtis-Laurie-Strode-Set.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/YQSwgUeyPXmbhgmbHNThFEtPMxUWyL/325:50/Halloween-Kills-Jamie-Lee-Curtis-Laurie-Strode-Set.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/YQSwgUeyPXmbhgmbHNThFEtPMxUWyL/705:50/Halloween-Kills-Jamie-Lee-Curtis-Laurie-Strode-Set.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/YQSwgUeyPXmbhgmbHNThFEtPMxUWyL/470:50/Halloween-Kills-Jamie-Lee-Curtis-Laurie-Strode-Set.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/YQSwgUeyPXmbhgmbHNThFEtPMxUWyL/1110:50/Halloween-Kills-Jamie-Lee-Curtis-Laurie-Strode-Set.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/YQSwgUeyPXmbhgmbHNThFEtPMxUWyL/740:50/Halloween-Kills-Jamie-Lee-Curtis-Laurie-Strode-Set.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/YQSwgUeyPXmbhgmbHNThFEtPMxUWyL/675:50/Halloween-Kills-Jamie-Lee-Curtis-Laurie-Strode-Set.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/YQSwgUeyPXmbhgmbHNThFEtPMxUWyL/450:50/Halloween-Kills-Jamie-Lee-Curtis-Laurie-Strode-Set.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/YQSwgUeyPXmbhgmbHNThFEtPMxUWyL/325:50/Halloween-Kills-Jamie-Lee-Curtis-Laurie-Strode-Set.jpg" alt="Halloween Kills: Jamie Lee Curtis Shares First Look at Laurie Strode's Return" class="lazyload"></picture></figure></a></article><article><a href="/ballerina-movie-director-len-wiseman/"><h3 class="sidebar-link-heading">John Wick Spin-Off Ballerina on Fast Track, Gets Underworld Director</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/BHrkFMsIr8wgZRjTHJzsOvJ4fYk74q/487:50/Ballerina-Movie-Director-Len-Wiseman.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/BHrkFMsIr8wgZRjTHJzsOvJ4fYk74q/325:50/Ballerina-Movie-Director-Len-Wiseman.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/BHrkFMsIr8wgZRjTHJzsOvJ4fYk74q/705:50/Ballerina-Movie-Director-Len-Wiseman.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/BHrkFMsIr8wgZRjTHJzsOvJ4fYk74q/470:50/Ballerina-Movie-Director-Len-Wiseman.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/BHrkFMsIr8wgZRjTHJzsOvJ4fYk74q/1110:50/Ballerina-Movie-Director-Len-Wiseman.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/BHrkFMsIr8wgZRjTHJzsOvJ4fYk74q/740:50/Ballerina-Movie-Director-Len-Wiseman.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/BHrkFMsIr8wgZRjTHJzsOvJ4fYk74q/675:50/Ballerina-Movie-Director-Len-Wiseman.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/BHrkFMsIr8wgZRjTHJzsOvJ4fYk74q/450:50/Ballerina-Movie-Director-Len-Wiseman.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/BHrkFMsIr8wgZRjTHJzsOvJ4fYk74q/325:50/Ballerina-Movie-Director-Len-Wiseman.jpg" alt="John Wick Spin-Off Ballerina on Fast Track, Gets Underworld Director" class="lazyload"></picture></figure></a></article><article><a href="/undercover-brother-2-trailer/"><h3 class="sidebar-link-heading">Undercover Brother 2 Trailer: Michael Jai White Is the Coolest Spy in the Game</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/lS3vf92BkIBp9nrAaF4KsILqNqLA2t/487:50/Undercover-Brother-2-Trailer.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/lS3vf92BkIBp9nrAaF4KsILqNqLA2t/325:50/Undercover-Brother-2-Trailer.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/lS3vf92BkIBp9nrAaF4KsILqNqLA2t/705:50/Undercover-Brother-2-Trailer.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/lS3vf92BkIBp9nrAaF4KsILqNqLA2t/470:50/Undercover-Brother-2-Trailer.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/lS3vf92BkIBp9nrAaF4KsILqNqLA2t/1110:50/Undercover-Brother-2-Trailer.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/lS3vf92BkIBp9nrAaF4KsILqNqLA2t/740:50/Undercover-Brother-2-Trailer.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/lS3vf92BkIBp9nrAaF4KsILqNqLA2t/675:50/Undercover-Brother-2-Trailer.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/lS3vf92BkIBp9nrAaF4KsILqNqLA2t/450:50/Undercover-Brother-2-Trailer.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/lS3vf92BkIBp9nrAaF4KsILqNqLA2t/325:50/Undercover-Brother-2-Trailer.jpg" alt="Undercover Brother 2 Trailer: Michael Jai White Is the Coolest Spy in the Game" class="lazyload"></picture></figure></a></article></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><section class="sidebar-sticky-items"><header class="sidebar-heading"><h2>Movie News</h2></header><div class="sidebar-sticky-items"><article class="sidebar-sticky-link"><a href="/rise-of-skywalker-flashbacks-canceled-reshoots/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/4CZVrqw8yLOzZGdPJrhncQDovL4I5I/122:50/Rise-Of-Skywalker-Flashbacks-Canceled-Reshoots.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/4CZVrqw8yLOzZGdPJrhncQDovL4I5I/224:50/Rise-Of-Skywalker-Flashbacks-Canceled-Reshoots.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/4CZVrqw8yLOzZGdPJrhncQDovL4I5I/171:50/Rise-Of-Skywalker-Flashbacks-Canceled-Reshoots.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/4CZVrqw8yLOzZGdPJrhncQDovL4I5I/104:50/Rise-Of-Skywalker-Flashbacks-Canceled-Reshoots.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/4CZVrqw8yLOzZGdPJrhncQDovL4I5I/122:50/Rise-Of-Skywalker-Flashbacks-Canceled-Reshoots.jpg" alt="Rumored Rise of Skywalker Flashbacks Axed After Recent Reshoots?" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/rise-of-skywalker-flashbacks-canceled-reshoots/">Rumored Rise of Skywalker Flashbacks Axed After Recent Reshoots?</a></h3></article><article class="sidebar-sticky-link"><a href="/spider-man-far-from-home-honest-trailer-commentary/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/oSlsSmiYEGaoGMhAepCzPKmLIbkThs/122:50/Spider-Man-Far-From-Home-Honest-Trailer-Commentary.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/oSlsSmiYEGaoGMhAepCzPKmLIbkThs/224:50/Spider-Man-Far-From-Home-Honest-Trailer-Commentary.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/oSlsSmiYEGaoGMhAepCzPKmLIbkThs/171:50/Spider-Man-Far-From-Home-Honest-Trailer-Commentary.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/oSlsSmiYEGaoGMhAepCzPKmLIbkThs/104:50/Spider-Man-Far-From-Home-Honest-Trailer-Commentary.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/oSlsSmiYEGaoGMhAepCzPKmLIbkThs/122:50/Spider-Man-Far-From-Home-Honest-Trailer-Commentary.jpg" alt="Spider-Man: Far from Home Honest Trailers Commentary Goes Deep with Tony Revolori" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/spider-man-far-from-home-honest-trailer-commentary/">Spider-Man: Far from Home Honest Trailers Commentary Goes Deep with Tony Revolori</a></h3></article></div></section></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/kevin-hart-returns-to-work-jumanji-next-level-press-tour/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a></li><li><a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script src="/assets/5d87d295d7d60/sites/sites-main/js/app2.min.js"></script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" /></noscript><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script>docReady();</script></body></html>