<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" /><title>Saw 2 Director Wants a True Leprechaun Reboot with Warwick Davis</title><meta name="description" content="Director Darren Lynn Bousman wants to reboot the Leprechaun series yet again with original star Warwick Davis."><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><link rel="canonical" href="https://movieweb.com/leprechaun-reboot-warwick-davis-darren-lynn-bousman/" /><link rel="amphtml" href="https://movieweb.com/amp/leprechaun-reboot-warwick-davis-darren-lynn-bousman/" /><link rel="image_src" href="https://cdn3.movieweb.com/i/article/JMtQ3D8DtRzwPoBSW1JKiIZBB8djuL/1200:100/Leprechaun-Reboot-Warwick-Davis-Darren-Lynn-Bousman.jpg"><meta name="news_keywords" content="Leprechaun,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Saw 2 Director Wants a True Leprechaun Reboot with Warwick Davis" /><meta property="og:url" content="https://movieweb.com/leprechaun-reboot-warwick-davis-darren-lynn-bousman/" /><meta property="og:description" content="Director Darren Lynn Bousman wants to reboot the Leprechaun series yet again with original star Warwick Davis."><meta property="og:image" content="https://cdn3.movieweb.com/i/article/JMtQ3D8DtRzwPoBSW1JKiIZBB8djuL/1200:100/Leprechaun-Reboot-Warwick-Davis-Darren-Lynn-Bousman.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@movieweb" /><meta name="twitter:creator" content="@MikeSpregg325" /><meta name="twitter:title" content="&#8216;Saw 2&#8217; Director Wants a True &#8216;Leprechaun&#8217; Reboot with Warwick Davis"><meta name="twitter:description" content="Director Darren Lynn Bousman wants to reboot the Leprechaun series yet again with original star Warwick Davis."><meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/JMtQ3D8DtRzwPoBSW1JKiIZBB8djuL/1200:100/Leprechaun-Reboot-Warwick-Davis-Darren-Lynn-Bousman.jpg" /><meta name="twitter:image:alt" content="Saw 2 Director Wants a True Leprechaun Reboot with Warwick Davis" /><meta name="twitter:url" content="https://movieweb.com/leprechaun-reboot-warwick-davis-darren-lynn-bousman/"><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2019-03-19T12:44:15-07:00" /><meta property="article:modified_time" content="2019-03-19T12:44:15-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Leprechaun" /><meta property="article:tag" content="Movie News" /><link rel="dns-prefetch" href="//" /><link rel="dns-prefetch" href="https://cdn.movieweb.com" /><link rel="dns-prefetch" href="https://cdn3.movieweb.com" /><link rel="apple-touch-icon" sizes="144x144" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="preload" rel="stylesheet" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/css/article.min.css" as="style"><link rel="stylesheet" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/css/article.min.css"><!--[if lte IE 9]><script src="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/sites-main/js/html5shiv.min.js"></script><script src="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/sites-main/css/ie8-9.min.css"><![endif]--><link rel="preload" href="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/sites-main/js/app2.min.js" as="script"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; googletag.cmd.push(function() { googletag.pubads().disableInitialLoad(); }); var Watchr_hb_config = Watchr_hb_config || {}; Watchr_hb_config.gptUnits = [ 'div-gpt-ad-1416204122903-7', 'div-gpt-ad-1416204122903-4', 'div-gpt-ad-1416204122903-2', 'div-gpt-ad-1416204122903-3', 'div-gpt-ad-1416204122903-0', ]; </script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async src="https://cdn.movieweb.com/assets/1/ads/prebid1.28.0_20181025.js"></script><script async src="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/ads.hb.v6.1.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script> window.__is_non_eu = function() {}; (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "https://movieweb.com", "logo": "https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/logo-amp.png" } </script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://movieweb.com/leprechaun-reboot-warwick-davis-darren-lynn-bousman/" }, "headline": "Saw 2 Director Wants a True Leprechaun Reboot with Warwick Davis", "image":{ "@type": "ImageObject", "url": "https://cdn3.movieweb.com/i/article/JMtQ3D8DtRzwPoBSW1JKiIZBB8djuL/1200:100/Leprechaun-Reboot-Warwick-Davis-Darren-Lynn-Bousman.jpg", "height":632, "width":1200 }, "datePublished": "2019-03-19T12:44:15-07:00", "dateModified": "2019-03-19T12:44:15-07:00", "author": { "@type": "Person", "name": "Mike Sprague", "sameAs":[ "https://movieweb.com/contributors/mike-sprague/" ] }, "publisher": { "@type": "Organization", "name": "MovieWeb", "sameAs": [ "https://www.facebook.com/movieweb/", "https://www.youtube.com/user/movieweb?sub_confirmation=1?sub_confirmation=1", "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb"], "logo": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/movieweb.com/logo-amp.png", "height":60, "width":293 } }, "description": "Director Darren Lynn Bousman wants to reboot the Leprechaun series yet again with original star Warwick Davis." } </script></head><body><script> window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date; ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Mike Sprague'}); ga('set', {'contentGroup1':"Leprechaun"}); ga('set', {'contentGroup2':"Movie News"}); ga('send', 'pageview'); </script><script async src='https://www.google-analytics.com/analytics.js'></script><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/leprechaun-reboot-warwick-davis-darren-lynn-bousman/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-instagram"><a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="/movies/2019/" itemprop="url">2019 Movies</a></li><li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-overview"><p class="current-article-title">Saw 2 Director Wants a True Leprechaun Reboot with Warwick Davis</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><article class="article"><header class="article-header" data-newsid="NEcQTTJmgIPKgk" data-loadmore="true" data-newscategory="Movie News" data-title="Saw 2 Director Wants a True Leprechaun Reboot with Warwick Davis" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FJMtQ3D8DtRzwPoBSW1JKiIZBB8djuL%2F1200%3A100%2FLeprechaun-Reboot-Warwick-Davis-Darren-Lynn-Bousman.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fleprechaun-reboot-warwick-davis-darren-lynn-bousman%2F" data-shares="261" data-fbappid="357878074202"><h1 class="article-header-title">Saw 2 Director Wants a True Leprechaun Reboot with Warwick Davis</h1><div class="article-header-info"><ul class="article-header-credits"><li class="article-header-author"><a href="/contributors/mike-sprague/">Mike Sprague</a></li><li class="article-header-author-social"><i class="author-twitter" data-twitter="MikeSpregg325"></i></li><li class="article-header-date">— <time datetime="2019-03-19T12:44:15-07:00">March 19th, 2019</time></li><li class="article-header-category">in <a href="/movie-news/">Movie News</a></li></ul></div><figure class="article-header-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/JMtQ3D8DtRzwPoBSW1JKiIZBB8djuL/1107:50/Leprechaun-Reboot-Warwick-Davis-Darren-Lynn-Bousman.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/JMtQ3D8DtRzwPoBSW1JKiIZBB8djuL/738:50/Leprechaun-Reboot-Warwick-Davis-Darren-Lynn-Bousman.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/JMtQ3D8DtRzwPoBSW1JKiIZBB8djuL/1444:50/Leprechaun-Reboot-Warwick-Davis-Darren-Lynn-Bousman.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/JMtQ3D8DtRzwPoBSW1JKiIZBB8djuL/963:50/Leprechaun-Reboot-Warwick-Davis-Darren-Lynn-Bousman.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/JMtQ3D8DtRzwPoBSW1JKiIZBB8djuL/1150:50/Leprechaun-Reboot-Warwick-Davis-Darren-Lynn-Bousman.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/JMtQ3D8DtRzwPoBSW1JKiIZBB8djuL/767:50/Leprechaun-Reboot-Warwick-Davis-Darren-Lynn-Bousman.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/JMtQ3D8DtRzwPoBSW1JKiIZBB8djuL/720:50/Leprechaun-Reboot-Warwick-Davis-Darren-Lynn-Bousman.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/JMtQ3D8DtRzwPoBSW1JKiIZBB8djuL/480:50/Leprechaun-Reboot-Warwick-Davis-Darren-Lynn-Bousman.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/JMtQ3D8DtRzwPoBSW1JKiIZBB8djuL/798:50/Leprechaun-Reboot-Warwick-Davis-Darren-Lynn-Bousman.jpg" alt="Saw 2 Director Wants a True Leprechaun Reboot with Warwick Davis"></picture></figure></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><section class="article-body-wrap"><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">261</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-reddit reddit"><a href="#"><span>Reddit</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul><div class="article-body"><p>This weekend marked another St. Patrick's Day, and to celebrate, writer-director Darren Lynn Bousman took to Twitter to let us all know that he still wants Lionsgate to hand him the keys to a semi-classic horror franchise: <a href="https://movieweb.com/movie/leprechaun/" class="movie"><strong><em>Leprechaun</em></strong></a>. Yeah, true story.</p><p>Evidently, <a href="https://movieweb.com/person/darren-lynn-bousman/" class="person">Darren Lynn Bousman</a> wants to bring back original franchise star Warwick Davis and send the little green guy back in time to the Colorado Gold Rush. Which sounds pretty awesome. Specifically, Bousman says this.</p><blockquote class="quote">"It's that time of year again where I remind my good friends at @Lionsgate that I still want to reboot the <strong><em>Leprechaun</em></strong> movie (AGAIN)... Lep gets in a time machine and goes back to the Colorado Gold Rush. You guys have my number, I'll be sitting by the phone."</blockquote><p>Screenwriter Scott Milam, who worked with Bousman on his remake of <em>Mother's Day</em>, then tweeted this.</p><blockquote class="quote">"We pitched Lionsgate, remember? I wanted to cast William Shatner as the owner of the cash for gold who <strong><em>Leprechaun</em></strong> robs. Just so he can look to the sky and curse LepreCHAAAUUUNNNNN."</blockquote><p>Classic. Total classic. But that's not all. When some big industry people shared Bousman's tweet, Bousman replied yet again, saying that he was going to will his reboot into existence one way or the other and - get this - he plans on doing it as a rock opera with Paris Hilton! I'm sure he's kidding about that part. Right? After all, he did make <em>Repo: The Genetic Opera</em> which starred Hilton. So you never know. Then <em>Hatchet</em> writer-director Adam Green told Bousman that we are all going to laugh at him (a <em>Carrie</em> reference) to which Bousman said.</p><blockquote class="quote">"Let me laugh. <a href="https://movieweb.com/person/warwick-davis/" class="person">Warwick Davis</a> and I will be having the last laugh... right to the BANK!"</blockquote><p>So, yeah, it seems Bousman wants to bring original <strong><em>Leprechaun</em></strong> and <em>Willow</em> actor Warwick Davis back into the fold. Warwick sat out the past two reboots with Linden Porcho taking over the role most recently in <strong><em>Leprechaun</em></strong> Returns</em>. For those of you out there that might not know, Bousman is the director of such genre min-classics as <em>Saw II</em>, <em>Saw III</em>, and <em>Saw IV</em> before he moved onto flicks such as the above-mentioned <em>Repo! The Genetic Opera</em> and <em>Mother's Day</em> along with more recent movies such as <em>St. Agatha</em>, <em>Abattoir</em>, <em>The Barrens</em>, <em>The Devil's Carnival</em>, and <em>11-11-11</em>.</p><div class="ad ad-news"><script type="text/javascript"> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PRIWzkl66er1LL"; google_ad_width = 300; google_ad_height = 250; </script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p>As for the <strong><em>Leprechaun</em></strong> franchise, the whole shebang kicked off back in 1993 with writer-director Mark Jones's original comedy classic starring Jennifer Aniston. Again, you read that right. That original series continued with Rodman Flender's <strong><em>Leprechaun</em></strong> 2</em> in 1994, Brian Trenchard-Smith's <strong><em>Leprechaun</em></strong> 3</em> in 1995 and <strong><em>Leprechaun</em></strong> 4: In Space</em> in 1997, Rob Spera's <strong><em>Leprechaun</em></strong> in the Hood</em> in 2000, and finally Steven Ayromlooi's <strong><em>Leprechaun</em></strong>: Back 2 Tha Hood</em> in 2003.</p><p><strong>Related: <a href="/top-horror-movie-actors-celebrities-big-names/">10 Future A-List Actors Who Made Horror Movies</a></strong></p><p>The series was then rebooted back in 2014 with director Zach Lipovsky's <strong><em>Leprechaun</em></strong>: Origins</em>, and the most recent reboot came last year with Steven Kostanski's <strong><em>Leprechaun</em></strong> Returns</em>. So five sequels and two reboots later, does the <strong><em>Leprechaun</em></strong> franchise need yet another reboot? If it's Darren Lynn Bousman making a rock opera with Paris Hilton, I'd say hell, yeah! Am I kidding? I'll never tell. This fun piece of news was initially shared by <a href="http://twitter.com/darren_bousman/status/1107319037539815425" target="_blank">Darren Lynn Bousman himself over on Twitter </a>.</p><p class="article-tags"> Topics: <a href="/leprechaun/">Leprechaun</a></p><div class="author-info"><img src="https://cdn3.movieweb.com/i/author/h3xlFp4o1CUMF7FJfqGTbRgY4H5W6X/60:70/default.jpg" class="author-img"><div class="author-media"><span class="author-name" data-profile="/contributors/mike-sprague/">Mike Sprague</span><div class="author-social"><span class="author-twitter" data-twitter="MikeSpregg325"></span></div></div><aside class="author-bio">Writer for Arrow In the Head, Dread Central and Movieweb.</aside></div></div></section></article><footer class="article-footer"><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Saw 2 Director Wants a True Leprechaun Reboot with Warwick Davis</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script async id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><article><a href="/candyman-vs-leprechaun-tony-todd/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/9p5c89cTSYdOR9AEtwyEuuRsQLCIUU/541:50/Candyman-Vs-Leprechaun-Tony-Todd.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/9p5c89cTSYdOR9AEtwyEuuRsQLCIUU/361:50/Candyman-Vs-Leprechaun-Tony-Todd.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/9p5c89cTSYdOR9AEtwyEuuRsQLCIUU/723:50/Candyman-Vs-Leprechaun-Tony-Todd.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/9p5c89cTSYdOR9AEtwyEuuRsQLCIUU/482:50/Candyman-Vs-Leprechaun-Tony-Todd.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/9p5c89cTSYdOR9AEtwyEuuRsQLCIUU/334:50/Candyman-Vs-Leprechaun-Tony-Todd.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/9p5c89cTSYdOR9AEtwyEuuRsQLCIUU/223:50/Candyman-Vs-Leprechaun-Tony-Todd.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/9p5c89cTSYdOR9AEtwyEuuRsQLCIUU/675:50/Candyman-Vs-Leprechaun-Tony-Todd.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/9p5c89cTSYdOR9AEtwyEuuRsQLCIUU/450:50/Candyman-Vs-Leprechaun-Tony-Todd.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/9p5c89cTSYdOR9AEtwyEuuRsQLCIUU/386:50/Candyman-Vs-Leprechaun-Tony-Todd.jpg" alt="Candyman Vs. Leprechaun Movie Got Shot Down by Tony Todd" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/candyman-vs-leprechaun-tony-todd/">Candyman Vs. Leprechaun Movie Got Shot Down by Tony Todd</a></h3></article><article><a href="/leprechaun-returns-review/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/GwQydb6pxQHqVTBGhCn3IGZuGyfNl4/541:50/Leprechaun-Returns-Review.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/GwQydb6pxQHqVTBGhCn3IGZuGyfNl4/361:50/Leprechaun-Returns-Review.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/GwQydb6pxQHqVTBGhCn3IGZuGyfNl4/723:50/Leprechaun-Returns-Review.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/GwQydb6pxQHqVTBGhCn3IGZuGyfNl4/482:50/Leprechaun-Returns-Review.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/GwQydb6pxQHqVTBGhCn3IGZuGyfNl4/334:50/Leprechaun-Returns-Review.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/GwQydb6pxQHqVTBGhCn3IGZuGyfNl4/223:50/Leprechaun-Returns-Review.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/GwQydb6pxQHqVTBGhCn3IGZuGyfNl4/675:50/Leprechaun-Returns-Review.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/GwQydb6pxQHqVTBGhCn3IGZuGyfNl4/450:50/Leprechaun-Returns-Review.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/GwQydb6pxQHqVTBGhCn3IGZuGyfNl4/386:50/Leprechaun-Returns-Review.jpg" alt="Leprechaun Returns Review: This Surprising Reboot Finds Its Pot of Horror Gold" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/leprechaun-returns-review/">Leprechaun Returns Review: This Surprising Reboot Finds Its Pot of Horror Gold</a></h3></article><article><a href="/leprechaun-returns-interview-linden-porco/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/BVjRcsq0BZ66UZr8UFigmC7bSph6dv/541:50/Leprechaun-Returns-Interview-Linden-Porco.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/BVjRcsq0BZ66UZr8UFigmC7bSph6dv/361:50/Leprechaun-Returns-Interview-Linden-Porco.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/BVjRcsq0BZ66UZr8UFigmC7bSph6dv/723:50/Leprechaun-Returns-Interview-Linden-Porco.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/BVjRcsq0BZ66UZr8UFigmC7bSph6dv/482:50/Leprechaun-Returns-Interview-Linden-Porco.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/BVjRcsq0BZ66UZr8UFigmC7bSph6dv/334:50/Leprechaun-Returns-Interview-Linden-Porco.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/BVjRcsq0BZ66UZr8UFigmC7bSph6dv/223:50/Leprechaun-Returns-Interview-Linden-Porco.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/BVjRcsq0BZ66UZr8UFigmC7bSph6dv/675:50/Leprechaun-Returns-Interview-Linden-Porco.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/BVjRcsq0BZ66UZr8UFigmC7bSph6dv/450:50/Leprechaun-Returns-Interview-Linden-Porco.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/BVjRcsq0BZ66UZr8UFigmC7bSph6dv/386:50/Leprechaun-Returns-Interview-Linden-Porco.jpg" alt="Linden Porco Talks Taking Over a Horror Icon in Leprechaun Returns [Exclusive]" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/leprechaun-returns-interview-linden-porco/">Linden Porco Talks Taking Over a Horror Icon in Leprechaun Returns [Exclusive]</a></h3></article><article><a href="/leprechaun-returns-movie-trailer-2019/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Dbatktr0P8xprf5pCLC8M3GFINDVkj/541:50/Leprechaun-Returns-Movie-Trailer-2019.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/Dbatktr0P8xprf5pCLC8M3GFINDVkj/361:50/Leprechaun-Returns-Movie-Trailer-2019.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Dbatktr0P8xprf5pCLC8M3GFINDVkj/723:50/Leprechaun-Returns-Movie-Trailer-2019.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/Dbatktr0P8xprf5pCLC8M3GFINDVkj/482:50/Leprechaun-Returns-Movie-Trailer-2019.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Dbatktr0P8xprf5pCLC8M3GFINDVkj/334:50/Leprechaun-Returns-Movie-Trailer-2019.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/Dbatktr0P8xprf5pCLC8M3GFINDVkj/223:50/Leprechaun-Returns-Movie-Trailer-2019.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Dbatktr0P8xprf5pCLC8M3GFINDVkj/675:50/Leprechaun-Returns-Movie-Trailer-2019.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/Dbatktr0P8xprf5pCLC8M3GFINDVkj/450:50/Leprechaun-Returns-Movie-Trailer-2019.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/Dbatktr0P8xprf5pCLC8M3GFINDVkj/386:50/Leprechaun-Returns-Movie-Trailer-2019.jpg" alt="Leprechaun Returns Trailer Arrives for St. Patrick's Day" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/leprechaun-returns-movie-trailer-2019/">Leprechaun Returns Trailer Arrives for St. Patrick's Day</a></h3></article><article><a href="/horror-movies-in-space-list/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Qu1GPNyFvTcuxp2Y91y66oqSWN7KMS/541:50/Horror-Movies-In-Space-List.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/Qu1GPNyFvTcuxp2Y91y66oqSWN7KMS/361:50/Horror-Movies-In-Space-List.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Qu1GPNyFvTcuxp2Y91y66oqSWN7KMS/723:50/Horror-Movies-In-Space-List.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/Qu1GPNyFvTcuxp2Y91y66oqSWN7KMS/482:50/Horror-Movies-In-Space-List.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Qu1GPNyFvTcuxp2Y91y66oqSWN7KMS/334:50/Horror-Movies-In-Space-List.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/Qu1GPNyFvTcuxp2Y91y66oqSWN7KMS/223:50/Horror-Movies-In-Space-List.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/Qu1GPNyFvTcuxp2Y91y66oqSWN7KMS/675:50/Horror-Movies-In-Space-List.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/Qu1GPNyFvTcuxp2Y91y66oqSWN7KMS/450:50/Horror-Movies-In-Space-List.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/Qu1GPNyFvTcuxp2Y91y66oqSWN7KMS/386:50/Horror-Movies-In-Space-List.jpg" alt="10 Horror Movies That Went to Space" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/horror-movies-in-space-list/">10 Horror Movies That Went to Space</a></h3></article><article><a href="/horror-movies-netflix-april-2015/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/JI3EWjDIJQib8hOuXP7RM12EqkzV1Z/541:50/Horror-Movies-Netflix-April-2015.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/JI3EWjDIJQib8hOuXP7RM12EqkzV1Z/361:50/Horror-Movies-Netflix-April-2015.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/JI3EWjDIJQib8hOuXP7RM12EqkzV1Z/723:50/Horror-Movies-Netflix-April-2015.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/JI3EWjDIJQib8hOuXP7RM12EqkzV1Z/482:50/Horror-Movies-Netflix-April-2015.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/JI3EWjDIJQib8hOuXP7RM12EqkzV1Z/334:50/Horror-Movies-Netflix-April-2015.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/JI3EWjDIJQib8hOuXP7RM12EqkzV1Z/223:50/Horror-Movies-Netflix-April-2015.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/JI3EWjDIJQib8hOuXP7RM12EqkzV1Z/675:50/Horror-Movies-Netflix-April-2015.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/JI3EWjDIJQib8hOuXP7RM12EqkzV1Z/450:50/Horror-Movies-Netflix-April-2015.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/JI3EWjDIJQib8hOuXP7RM12EqkzV1Z/386:50/Horror-Movies-Netflix-April-2015.jpg" alt="9 Best Horror Movies Coming to Netflix in April" class="lazyload"></picture></a><h3 class="article-more-links-title"><a href="/horror-movies-netflix-april-2015/">9 Best Horror Movies Coming to Netflix in April</a></h3></article></div></section><div class="ad ad-video"></div></footer></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><header class="sidebar-heading"><h2>Trending</h2></header><div class="sidebar-links"><article><a href="/mcu-binge-watch-avengers-endgame/"><h3 class="sidebar-link-heading">Website Wants to Pay Someone $1K for Binging Entire MCU Before Endgame</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/OiTYeEm49KZGCbC3ekAWyCHkuqqzie/487:50/Mcu-Binge-Watch-Avengers-Endgame.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/OiTYeEm49KZGCbC3ekAWyCHkuqqzie/325:50/Mcu-Binge-Watch-Avengers-Endgame.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/OiTYeEm49KZGCbC3ekAWyCHkuqqzie/705:50/Mcu-Binge-Watch-Avengers-Endgame.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/OiTYeEm49KZGCbC3ekAWyCHkuqqzie/470:50/Mcu-Binge-Watch-Avengers-Endgame.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/OiTYeEm49KZGCbC3ekAWyCHkuqqzie/1110:50/Mcu-Binge-Watch-Avengers-Endgame.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/OiTYeEm49KZGCbC3ekAWyCHkuqqzie/740:50/Mcu-Binge-Watch-Avengers-Endgame.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/OiTYeEm49KZGCbC3ekAWyCHkuqqzie/675:50/Mcu-Binge-Watch-Avengers-Endgame.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/OiTYeEm49KZGCbC3ekAWyCHkuqqzie/450:50/Mcu-Binge-Watch-Avengers-Endgame.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/OiTYeEm49KZGCbC3ekAWyCHkuqqzie/325:50/Mcu-Binge-Watch-Avengers-Endgame.jpg" alt="Website Wants to Pay Someone $1K for Binging Entire MCU Before Endgame" class="lazyload"></picture></figure></a></article><article><a href="/disney-fox-merger-deal-completed/"><h3 class="sidebar-link-heading">The Disney / Fox Deal Is Finally Complete</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/vW78zFwUqh9i6j1qRQJJKZcPW3Pyqt/487:50/Disney-Fox-Merger-Deal-Completed.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/vW78zFwUqh9i6j1qRQJJKZcPW3Pyqt/325:50/Disney-Fox-Merger-Deal-Completed.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/vW78zFwUqh9i6j1qRQJJKZcPW3Pyqt/705:50/Disney-Fox-Merger-Deal-Completed.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/vW78zFwUqh9i6j1qRQJJKZcPW3Pyqt/470:50/Disney-Fox-Merger-Deal-Completed.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/vW78zFwUqh9i6j1qRQJJKZcPW3Pyqt/1110:50/Disney-Fox-Merger-Deal-Completed.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/vW78zFwUqh9i6j1qRQJJKZcPW3Pyqt/740:50/Disney-Fox-Merger-Deal-Completed.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/vW78zFwUqh9i6j1qRQJJKZcPW3Pyqt/675:50/Disney-Fox-Merger-Deal-Completed.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/vW78zFwUqh9i6j1qRQJJKZcPW3Pyqt/450:50/Disney-Fox-Merger-Deal-Completed.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/vW78zFwUqh9i6j1qRQJJKZcPW3Pyqt/325:50/Disney-Fox-Merger-Deal-Completed.jpg" alt="The Disney / Fox Deal Is Finally Complete" class="lazyload"></picture></figure></a></article><article><a href="/john-carl-buechler-dead-horror-fx-director/"><h3 class="sidebar-link-heading">John Carl Buechler, Horror Effects Legend &amp; Director, Dies at 66</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/D5DP5cSKqaoraPbPvABVPErHRFOnQZ/487:50/John-Carl-Buechler-Dead-Horror-Fx-Director.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/D5DP5cSKqaoraPbPvABVPErHRFOnQZ/325:50/John-Carl-Buechler-Dead-Horror-Fx-Director.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/D5DP5cSKqaoraPbPvABVPErHRFOnQZ/705:50/John-Carl-Buechler-Dead-Horror-Fx-Director.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/D5DP5cSKqaoraPbPvABVPErHRFOnQZ/470:50/John-Carl-Buechler-Dead-Horror-Fx-Director.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/D5DP5cSKqaoraPbPvABVPErHRFOnQZ/1110:50/John-Carl-Buechler-Dead-Horror-Fx-Director.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/D5DP5cSKqaoraPbPvABVPErHRFOnQZ/740:50/John-Carl-Buechler-Dead-Horror-Fx-Director.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/D5DP5cSKqaoraPbPvABVPErHRFOnQZ/675:50/John-Carl-Buechler-Dead-Horror-Fx-Director.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/D5DP5cSKqaoraPbPvABVPErHRFOnQZ/450:50/John-Carl-Buechler-Dead-Horror-Fx-Director.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/D5DP5cSKqaoraPbPvABVPErHRFOnQZ/325:50/John-Carl-Buechler-Dead-Horror-Fx-Director.jpg" alt="John Carl Buechler, Horror Effects Legend & Director, Dies at 66" class="lazyload"></picture></figure></a></article><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><article><a href="/avengers-endgame-deadpool-trailer-fan-cut/"><h3 class="sidebar-link-heading">Deadpool Invades Endgame Trailer in Anticipation of Disney / Fox Deal</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/HiLDpzzannnUIO8j08Rnvjn3aOWBHv/487:50/Avengers-Endgame-Deadpool-Trailer-Fan-Cut.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/HiLDpzzannnUIO8j08Rnvjn3aOWBHv/325:50/Avengers-Endgame-Deadpool-Trailer-Fan-Cut.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/HiLDpzzannnUIO8j08Rnvjn3aOWBHv/705:50/Avengers-Endgame-Deadpool-Trailer-Fan-Cut.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/HiLDpzzannnUIO8j08Rnvjn3aOWBHv/470:50/Avengers-Endgame-Deadpool-Trailer-Fan-Cut.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/HiLDpzzannnUIO8j08Rnvjn3aOWBHv/1110:50/Avengers-Endgame-Deadpool-Trailer-Fan-Cut.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/HiLDpzzannnUIO8j08Rnvjn3aOWBHv/740:50/Avengers-Endgame-Deadpool-Trailer-Fan-Cut.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/HiLDpzzannnUIO8j08Rnvjn3aOWBHv/675:50/Avengers-Endgame-Deadpool-Trailer-Fan-Cut.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/HiLDpzzannnUIO8j08Rnvjn3aOWBHv/450:50/Avengers-Endgame-Deadpool-Trailer-Fan-Cut.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/HiLDpzzannnUIO8j08Rnvjn3aOWBHv/325:50/Avengers-Endgame-Deadpool-Trailer-Fan-Cut.jpg" alt="Deadpool Invades Endgame Trailer in Anticipation of Disney / Fox Deal" class="lazyload"></picture></figure></a></article><article><a href="/mcu-movies-marvel-phase-4-after-avengers-endgame/"><h3 class="sidebar-link-heading">There Are Now 7 MCU Movies Planned After Avengers: Endgame</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/67MRwxhDzqZqhbPJjZfElLnXTv3mMV/487:50/Mcu-Movies-Marvel-Phase-4-After-Avengers-Endgame.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/67MRwxhDzqZqhbPJjZfElLnXTv3mMV/325:50/Mcu-Movies-Marvel-Phase-4-After-Avengers-Endgame.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/67MRwxhDzqZqhbPJjZfElLnXTv3mMV/705:50/Mcu-Movies-Marvel-Phase-4-After-Avengers-Endgame.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/67MRwxhDzqZqhbPJjZfElLnXTv3mMV/470:50/Mcu-Movies-Marvel-Phase-4-After-Avengers-Endgame.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/67MRwxhDzqZqhbPJjZfElLnXTv3mMV/1110:50/Mcu-Movies-Marvel-Phase-4-After-Avengers-Endgame.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/67MRwxhDzqZqhbPJjZfElLnXTv3mMV/740:50/Mcu-Movies-Marvel-Phase-4-After-Avengers-Endgame.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/67MRwxhDzqZqhbPJjZfElLnXTv3mMV/675:50/Mcu-Movies-Marvel-Phase-4-After-Avengers-Endgame.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/67MRwxhDzqZqhbPJjZfElLnXTv3mMV/450:50/Mcu-Movies-Marvel-Phase-4-After-Avengers-Endgame.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/67MRwxhDzqZqhbPJjZfElLnXTv3mMV/325:50/Mcu-Movies-Marvel-Phase-4-After-Avengers-Endgame.jpg" alt="There Are Now 7 MCU Movies Planned After Avengers: Endgame" class="lazyload"></picture></figure></a></article><article><a href="/avengers-endgame-story-original-avengers/"><h3 class="sidebar-link-heading">Marvel Boss Confirms Endgame Plot Is Primarily Focused on Original 6 Avengers</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/opNaZwTiTVITfRoDAeJ9MwihDIH00N/487:50/Avengers-Endgame-Story-Original-Avengers.jpg"><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/opNaZwTiTVITfRoDAeJ9MwihDIH00N/325:50/Avengers-Endgame-Story-Original-Avengers.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/opNaZwTiTVITfRoDAeJ9MwihDIH00N/705:50/Avengers-Endgame-Story-Original-Avengers.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/opNaZwTiTVITfRoDAeJ9MwihDIH00N/470:50/Avengers-Endgame-Story-Original-Avengers.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/opNaZwTiTVITfRoDAeJ9MwihDIH00N/1110:50/Avengers-Endgame-Story-Original-Avengers.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/opNaZwTiTVITfRoDAeJ9MwihDIH00N/740:50/Avengers-Endgame-Story-Original-Avengers.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article/opNaZwTiTVITfRoDAeJ9MwihDIH00N/675:50/Avengers-Endgame-Story-Original-Avengers.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/opNaZwTiTVITfRoDAeJ9MwihDIH00N/450:50/Avengers-Endgame-Story-Original-Avengers.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/opNaZwTiTVITfRoDAeJ9MwihDIH00N/325:50/Avengers-Endgame-Story-Original-Avengers.jpg" alt="Marvel Boss Confirms Endgame Plot Is Primarily Focused on Original 6 Avengers" class="lazyload"></picture></figure></a></article></div><section class="sidebar-sticky"><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><section class="sidebar-sticky-items"><header class="sidebar-heading"><h2>Movie News</h2></header><div class="sidebar-sticky-items"><article class="sidebar-sticky-link"><a href="/die-hard-board-game-tabletop/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/8ELk4U9B6a8SXc2zDjcMyKYLSmCqC0/122:50/Die-Hard-Board-Game-Tabletop.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/8ELk4U9B6a8SXc2zDjcMyKYLSmCqC0/224:50/Die-Hard-Board-Game-Tabletop.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/8ELk4U9B6a8SXc2zDjcMyKYLSmCqC0/171:50/Die-Hard-Board-Game-Tabletop.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/8ELk4U9B6a8SXc2zDjcMyKYLSmCqC0/104:50/Die-Hard-Board-Game-Tabletop.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/8ELk4U9B6a8SXc2zDjcMyKYLSmCqC0/122:50/Die-Hard-Board-Game-Tabletop.jpg" alt="Die Hard Board Game Drops You in the Middle of the Nakatomi Heist" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/die-hard-board-game-tabletop/">Die Hard Board Game Drops You in the Middle of the Nakatomi Heist</a></h3></article><article class="sidebar-sticky-link"><a href="/tarantula-blu-ray-release-date-shout-factory/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article/NUX5rX0FYqDJORTHnzUCieiAyJrHSk/122:50/Tarantula-Blu-Ray-Release-Date-Shout-Factory.jpg"><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article/NUX5rX0FYqDJORTHnzUCieiAyJrHSk/224:50/Tarantula-Blu-Ray-Release-Date-Shout-Factory.jpg"><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article/NUX5rX0FYqDJORTHnzUCieiAyJrHSk/171:50/Tarantula-Blu-Ray-Release-Date-Shout-Factory.jpg"><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article/NUX5rX0FYqDJORTHnzUCieiAyJrHSk/104:50/Tarantula-Blu-Ray-Release-Date-Shout-Factory.jpg"><!--[if IE 9]></video><![endif]--><img data-src="https://cdn3.movieweb.com/i/article/NUX5rX0FYqDJORTHnzUCieiAyJrHSk/122:50/Tarantula-Blu-Ray-Release-Date-Shout-Factory.jpg" alt="50s Sci-Fi Classic Tarantula Comes to Blu-ray for the First Time in April" class="lazyload"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/tarantula-blu-ray-release-date-shout-factory/">50s Sci-Fi Classic Tarantula Comes to Blu-ray for the First Time in April</a></h3></article></div></section></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/leprechaun-reboot-warwick-davis-darren-lynn-bousman/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script><script src="https://cdn.movieweb.com/assets/5c6bf63a5ebe4/sites/sites-main/js/app2.min.js"></script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" /></noscript><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script>docReady();</script></body></html>