<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Filming The Lord of the Rings TV Show Has Been a Mind-Blowing Experience for Star Morfydd Clark</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|lord-rings-tv-series-shooting-experience-morfydd-clark|',
 'dimension3': 'ARoKKPgwgJ6Ssq',
 'dimension4': '202009',
 'dimension5': '2020',
 'dimension6': 'Jon Fuge',
 'dimension7': 'AUCeH5IFHyE1FL',
 'dimension8': '523',
 'dimension9': 'TV News',
 'dimension10': 'Lord of the Rings TV Show',
 'dimension11': 'Lord of the Rings' });
</script>



<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
 var author_id = 'AUCeH5IFHyE1FL';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="Morfydd Clark, who is playing young Galadriel in Amazon's The Lord of the Rings, compares the show to the Marvel Cinematic Universe." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/lord-rings-tv-series-shooting-experience-morfydd-clark/" />
<link rel="amphtml" href="https://movieweb.com/amp/lord-rings-tv-series-shooting-experience-morfydd-clark/" />
<meta property="og:title" content="Filming &#8216;The Lord of the Rings&#8217; TV Show Has Been a Mind-Blowing Experience for Star Morfydd Clark" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/64ZiSiwu66IXt1pSedkxQpiRNUeWhw/1200:100/Lord-Rings-Tv-Series-Shooting-Experience-Morfydd-Clark.jpg" />
<meta property="og:url" content="https://movieweb.com/lord-rings-tv-series-shooting-experience-morfydd-clark/" />
<meta property="og:description" content="Morfydd Clark, who is playing young Galadriel in Amazon's &#8216;The Lord of the Rings,&#8217; compares the show to the Marvel Cinematic Universe." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2020-09-22T13:50:23-07:00" />
<meta property="article:section" content="TV News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:creator" content="@FugitiveJon" />
<meta name="twitter:title" content="Filming &#8216;The Lord of the Rings&#8217; TV Show Has Been a Mind-Blowing Experience for Star Morfydd Clark" />
<meta name="twitter:description" content="Morfydd Clark, who is playing young Galadriel in Amazon's The Lord of the Rings, compares the show to the Marvel Cinematic Universe." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/64ZiSiwu66IXt1pSedkxQpiRNUeWhw/1200:100/Lord-Rings-Tv-Series-Shooting-Experience-Morfydd-Clark.jpg" />
<meta name="twitter:image:alt" content="Filming The Lord of the Rings TV Show Has Been a Mind-Blowing Experience for Star Morfydd Clark" />
<meta name="twitter:url" content="https://movieweb.com/lord-rings-tv-series-shooting-experience-morfydd-clark/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" as="image" />
<link rel="preconnect" href="https://www.google-analytics.com" as="script" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" as="script" />
<link rel="preconnect" href="https://hb.vntsm.com" as="script" />
<link rel="preconnect" href="https://player.anyclip.com/" as="script" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" as="script" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" as="script" />
<link rel="preconnect" href="https://tag.durationmedia.net" as="script" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" as="image" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" as="script" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" as="script" />
<link rel="dns-prefetch" href="https://hb.vntsm.com" as="script" />
<link rel="dns-prefetch" href="https://player.anyclip.com/" as="script" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" as="script" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" as="script" />
<link rel="dns-prefetch" href="https://tag.durationmedia.net" as="script" />

<link rel="preconnect" href="https://cdn.rhombusads.com" as="script" />
<link rel="dns-prefetch" href="https://cdn.rhombusads.com" as="script" />
<link rel="preconnect" href="https://launcher.spot.im" as="script" />
<link rel="dns-prefetch" href="https://launcher.spot.im" as="script" />
<link rel="preconnect" href="https://s.ntv.io" as="script" />
<link rel="dns-prefetch" href="https://s.ntv.io" as="script" />

<link rel="preload" href="/assets/5f61aab42f79f/sites/sites-main/js/app2.min.js" as="script">
<link rel="preload" rel="stylesheet" href="/assets/5f61aab42f79f/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/5f61aab42f79f/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/5f61aab42f79f/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/5f61aab42f79f/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/5f61aab42f79f/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/5f61aab42f79f/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/5f61aab42f79f/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/5f61aab42f79f/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/5f61aab42f79f/sites/movieweb.com/css/article.min.css" />



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>

<script>
 googletag.cmd.push(function() {
 googletag.pubads().collapseEmptyDivs(true);
 banner_author = googletag.defineSlot('/1007926/Publishr/AUCeH5IFHyE1FL', [300, 250], 'div-gpt-author-AUCeH5IFHyE1FL').addService(googletag.pubads());
 banner_article_03 = googletag.defineSlot('/1007926/article03', [300, 250], 'div-gpt-article-03').addService(googletag.pubads());
 banner_article_top = googletag.defineSlot('/1007926/ArticleTop', [[300,250],[320,50],[728, 90]], 'div-gpt-ad-ArticleTop').addService(googletag.pubads());
 banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads());
 banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads());
 banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads());
 banner_page_bottom = googletag.defineSlot('/1007926/PageBottom', [[300,250], [320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1416204122903-0').addService(googletag.pubads());
 banner_oop = googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads());
 googletag.pubads().disableInitialLoad();
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 googletag.pubads().setTargeting("site", "movieweb.com");
 googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]);
 googletag.pubads().setTargeting("type", "news");
 });
</script>

<script>
 window.Watchr = window.Watchr || {tam: []};
 Watchr.tam_slots = [
 {
 slotID: 'div-gpt-ad-ArticleTop',
 sizes: [[300,250],[320,50],[728,90]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-4',
 sizes: [[300,250],[300,600]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-2',
 sizes: [[300,250],[300,600]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-3',
 sizes: [[300,250],[300,600]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-0',
 sizes: [[300,250],[320,50],[728,90],[970,250]]
 }, ];
 ! function(a9, a, p, s, t, A, g) {
 if (a[a9]) return;
 function q(c, r) {
 a[a9]._Q.push([c, r]);
 }
 a[a9] = {
 init: function() {
 q("i", arguments);
 },
 fetchBids: function() {
 q("f", arguments);
 },
 setDisplayBids: function() {},
 _Q: []
 };
 A = p.createElement(s);
 A.async = !0;
 A.src = t;
 g = p.getElementsByTagName(s)[0];
 g.parentNode.insertBefore(A, g);
 }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
 pubID: '3044', adServer: 'googletag'
 });
 document.addEventListener('WatchrDocReady', function() {
 Watchr.tam_slots.forEach((item, i, arr) => {
 var clean_sizes = [];
 Watchr.ad_container_size = document.getElementById(item.slotID).parentElement.offsetWidth;
 if (Watchr.ad_container_size > 0) {
 if (item.slotID === 'div-gpt-ad-ArticleTop' && Watchr.ad_container_size >= 728) {
 item.sizes.forEach((size) => {
 if (size[1] <= 90) {
 clean_sizes.push(size);
 }
 });
 } else {
 item.sizes.forEach((size) => {
 if (size[0] <= Watchr.ad_container_size) {
 clean_sizes.push(size);
 }
 });
 }
 if (clean_sizes.length > 0) {
 arr[i].sizes = clean_sizes;
 } else {
 arr.splice(i, 1);
 }
 }
 });
 apstag.fetchBids({slots: Watchr.tam_slots}, function(bids) {
 if (typeof(window.console) !== 'undefined') {
 console.log('Got Bids: ' + bids.length);
 console.log(bids);
 }
 googletag.cmd.push(function() {
 apstag.setDisplayBids();
 googletag.pubads().refresh();
 });
 });
 });
</script>



<script>
 window.__is_non_eu = function() {};
 (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" async>'+'</scr'+'ipt>');a.document.close()})();
</script>


<script>var rhombusSiteId = 1097075;</script>
<script type="text/javascript" id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/lord-rings-tv-series-shooting-experience-morfydd-clark/"
 },
 "headline": "Filming The Lord of the Rings TV Show Has Been a Mind-Blowing Experience for Star Morfydd Clark",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/64ZiSiwu66IXt1pSedkxQpiRNUeWhw/1200:100/Lord-Rings-Tv-Series-Shooting-Experience-Morfydd-Clark.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2020-09-22T13:50:23-07:00",
 "dateModified": "2020-09-22T13:53:52-07:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/jon-fuge/",
 "name": "Jon Fuge",
 "sameAs":[
 "https://movieweb.com/contributors/jon-fuge/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/5f61aab42f79f/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["tv-news","lord-of-the-rings-tv-show","lord-of-the-rings"],
 "description": "Morfydd Clark, who is playing young Galadriel in Amazon's The Lord of the Rings, compares the show to the Marvel Cinematic Universe."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "TV News",
 "item": "https://movieweb.com/tv-news/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Filming The Lord of the Rings TV Show Has Been a Mind-Blowing Experience for Star Morfydd Clark",
 "item": "https://movieweb.com/lord-rings-tv-series-shooting-experience-morfydd-clark/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/lord-rings-tv-series-shooting-experience-morfydd-clark/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2020/" itemprop="url">2020 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">Filming &#8216;The Lord of the Rings&#8217; TV Show Has Been a Mind-Blowing Experience for Star Morfydd Clark</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="ARoKKPgwgJ6Ssq" data-loadmore="true" data-newscategory="TV News" data-title="Filming The Lord of the Rings TV Show Has Been a Mind-Blowing Experience for Star Morfydd Clark" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2F64ZiSiwu66IXt1pSedkxQpiRNUeWhw%2F1200%3A100%2FLord-Rings-Tv-Series-Shooting-Experience-Morfydd-Clark.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Flord-rings-tv-series-shooting-experience-morfydd-clark%2F" data-shares="30" data-fbappid="357878074202">
<h1 class="article-header-title">Filming The Lord of the Rings TV Show Has Been a Mind-Blowing Experience for Star Morfydd Clark</h1>
<p class="article-header-excerpt">Morfydd Clark, who is playing young Galadriel in Amazon's The Lord of the Rings, compares the show to the Marvel Cinematic Universe.</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/jon-fuge/">Jon Fuge</a></li>
<li class="article-header-author-social">
<i class="author-twitter" data-twitter="FugitiveJon"></i></li>
<li class="article-header-date">— <time datetime="2020-09-22T13:50:23-07:00">September 22, 2020</time></li>
<li class="article-header-category">in <a href="/tv-news/">TV News</a></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/64ZiSiwu66IXt1pSedkxQpiRNUeWhw/798:75/Lord-Rings-Tv-Series-Shooting-Experience-Morfydd-Clark.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/64ZiSiwu66IXt1pSedkxQpiRNUeWhw/798:75/Lord-Rings-Tv-Series-Shooting-Experience-Morfydd-Clark.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/64ZiSiwu66IXt1pSedkxQpiRNUeWhw/963:75/Lord-Rings-Tv-Series-Shooting-Experience-Morfydd-Clark.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/64ZiSiwu66IXt1pSedkxQpiRNUeWhw/963:75/Lord-Rings-Tv-Series-Shooting-Experience-Morfydd-Clark.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/64ZiSiwu66IXt1pSedkxQpiRNUeWhw/767:75/Lord-Rings-Tv-Series-Shooting-Experience-Morfydd-Clark.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/64ZiSiwu66IXt1pSedkxQpiRNUeWhw/767:75/Lord-Rings-Tv-Series-Shooting-Experience-Morfydd-Clark.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/64ZiSiwu66IXt1pSedkxQpiRNUeWhw/480:75/Lord-Rings-Tv-Series-Shooting-Experience-Morfydd-Clark.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/64ZiSiwu66IXt1pSedkxQpiRNUeWhw/480:75/Lord-Rings-Tv-Series-Shooting-Experience-Morfydd-Clark.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Filming The Lord of the Rings TV Show Has Been a Mind-Blowing Experience for Star Morfydd Clark" />
</picture>
</figure>
</header>
<div class="ad-leaderboard-news ad-leaderboard-wrap">

<div id='div-gpt-ad-ArticleTop'>
<script>
 googletag.cmd.push(function() { googletag.display('div-gpt-ad-ArticleTop'); });
</script>
</div>
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">30</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>With production on the upcoming <strong><em><a href="https://movieweb.com/tv/lord-of-the-rings/">Lord of the Rings</a></em></strong> Amazon series placed on hold in March due to the current global circumstances, there have not been many updates over the last few months. Well, <em>Saint Maud</em> star Morfydd Clark, who is playing young Galadriel in the show, is here to change that, comparing the series to the Marvel Cinematic Universe and revealing that <em>The Lord of the Rings</em> is "mind-blowing."</p>
<blockquote class="quote">"I feel like I've got my fix of the massive stuff by doing Lord of the Rings. The amount of [people working] on this show is continually mind-blowing. One guy's job consists just of seeing how dust reacts to footsteps and breath! That would never have even crossed my mind before. Other than something like Marvel, I don't think things could <a href="https://movieweb.com/lord-of-the-rings-tv-show-orlando-bloom/">get much bigger than this</a>."</blockquote>
<div class="ad-article-wrapper">
<div class="ad-article">

<div id='div-gpt-author-AUCeH5IFHyE1FL'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-author-AUCeH5IFHyE1FL');
 });
</script>
</div>
</div>
</div>
<span class="related">RELATED: <a href="/lord-of-the-rings-hugo-weaving-elrond-returning/">Hugo Weaving Says 'No Way' to Ever Returning to The Lord of the Rings Universe</a></span>
<p>Having made a career starring in much smaller productions, <strong><em><a href="https://movieweb.com/person/morfydd-clark/">Morfydd Clark</a></em></strong> has been left astounded by the amount of minute detail that is going into bringing <em>The Lord of the Rings</em> to life, highlighting one lucky person's job that wholly revolves around starring at dust.</p>
<p>Clark is portraying a younger version of the "Lady of the Wood", <a href="https://movieweb.com/lord-of-the-rings-tv-show-elrond-galadriel-sauron/">Galadriel</a> in Amazon's <em>The Lord of the Rings</em>, a role previously played on the big screen by Cate Blanchett. Galadriel is one of the greatest of the Elves in Middle-earth, surpassing nearly all others in beauty, knowledge, and power, who possesses Nenya, one of the three Elven rings of power.</p>
<span id="nativo1"></span>
<p>Peter Jackson's <em>The Lord of the Rings</em> trilogy is still considered to be one of the <a href="https://movieweb.com/lord-of-the-rings-tv-series-confirmed-amazon-announcement/">greatest adaptations of all time</a>, an opinion shared by Clark herself. Following <em>The Lord of the Rings</em> star, Elijah Wood's endorsement of the upcoming series, Clark has had to try to put what she already knows about Middle-earth out of her mind. "Those films are so iconic for me. I've actually been suppressing what I know about the Tolkien universe since I came out here," says Clark. "I honestly just love the idea that Elijah Wood has said that because I am such a fan. I'd love everyone to do a cameo in it. It's so nice to hear support for the series from someone like that."</p>
<p>One thing that Clark is concerned about however, is whether audiences will be able to tell what scenes from the series were shot pre-lockdown, and which were shot after. "It's definitely strange going into lockdown with people that you have just started working with," she says of her new <em>The Lord of the Rings</em> fellowship. "But I think we all treat each other like family. Sure, you'll occasionally get annoyed by people, but you still like them... because you don't have a choice. I think this time I've spent with the cast will be useful on set. But I obviously worry that the audience will be able to see in our eyes that certain sections were filmed pre-lockdown and some afterwards."</p>

<div class="ad-article-wrapper">
<div class="ad-article">
<div id='div-gpt-article-03'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-article-03');
 });
</script>
</div>
</div>
</div>
<p><em>The Lord of the Rings</em> is expected to premiere on Amazon Prime Video sometime in 2021, with a second season having already been formally ordered back in November 2019. This comes to us courtesy of <a href="http://www.nme.com/film-interviews/morfydd-clark-the-lord-of-the-rings-saint-maud-2755351" target="_blank">NME</a>.</p>
<p class="article-tags">
Topics: <a href="/tv/lord-of-the-rings/">Lord of the Rings TV Show</a>, <a href="/lord-of-the-rings/">Lord of the Rings</a></p>
<div class="author-info">
<img src="https://cdn3.movieweb.com/i/author/2eIMTz9q87Bkmn1l6YKhOZ4pMBPZBa/60:70/Jon-Fuge.jpg" class="author-img" alt="Jon Fuge at Movieweb"><div class="author-media">
<span class="author-name" data-profile="/contributors/jon-fuge/">Jon Fuge</span>
<div class="author-social">
<span class="author-twitter" data-twitter="FugitiveJon"></span></div>
</div>
<aside class="author-bio">Film Fanatic. Movie Maniac. Cockney Critic. Asserting his opinion wherever he goes, whether it is warranted or not.</aside>
</div>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Filming The Lord of the Rings TV Show Has Been a Mind-Blowing Experience for Star Morfydd Clark</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>
<section class="article-more">
<h3 class="article-more-subheading">More Movie News</h3>
<div class="article-more-links">
<article>
<a href="/lord-of-the-rings-tv-show-orlando-bloom/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/YdaUDw6RQgaCSAy4xw5JTnCu4IotTD/386:50/Lord-Of-The-Rings-Tv-Show-Orlando-Bloom.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/YdaUDw6RQgaCSAy4xw5JTnCu4IotTD/386:50/Lord-Of-The-Rings-Tv-Show-Orlando-Bloom.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/YdaUDw6RQgaCSAy4xw5JTnCu4IotTD/471:50/Lord-Of-The-Rings-Tv-Show-Orlando-Bloom.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/YdaUDw6RQgaCSAy4xw5JTnCu4IotTD/471:50/Lord-Of-The-Rings-Tv-Show-Orlando-Bloom.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/YdaUDw6RQgaCSAy4xw5JTnCu4IotTD/737:50/Lord-Of-The-Rings-Tv-Show-Orlando-Bloom.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/YdaUDw6RQgaCSAy4xw5JTnCu4IotTD/737:50/Lord-Of-The-Rings-Tv-Show-Orlando-Bloom.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/YdaUDw6RQgaCSAy4xw5JTnCu4IotTD/450:50/Lord-Of-The-Rings-Tv-Show-Orlando-Bloom.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/YdaUDw6RQgaCSAy4xw5JTnCu4IotTD/450:50/Lord-Of-The-Rings-Tv-Show-Orlando-Bloom.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="What Does Orlando Bloom Think of Amazon's Lord of the Rings TV Show?" />
</picture>
</a>
<h3 class="article-more-links-title" title="What Does Orlando Bloom Think of Amazon's Lord of the Rings TV Show?"><a href="/lord-of-the-rings-tv-show-orlando-bloom/">What Does Orlando Bloom Think of Amazon's Lord of the Rings TV Show?</a></h3>
</article>
<article>
<a href="/lord-of-the-rings-tv-show-elrond-galadriel-sauron/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/j9Zt0xNdoXz0YaNzguTBOFhxTThkKf/386:50/Lord-Of-The-Rings-Tv-Show-Elrond-Galadriel.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/j9Zt0xNdoXz0YaNzguTBOFhxTThkKf/386:50/Lord-Of-The-Rings-Tv-Show-Elrond-Galadriel.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/j9Zt0xNdoXz0YaNzguTBOFhxTThkKf/471:50/Lord-Of-The-Rings-Tv-Show-Elrond-Galadriel.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/j9Zt0xNdoXz0YaNzguTBOFhxTThkKf/471:50/Lord-Of-The-Rings-Tv-Show-Elrond-Galadriel.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/j9Zt0xNdoXz0YaNzguTBOFhxTThkKf/737:50/Lord-Of-The-Rings-Tv-Show-Elrond-Galadriel.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/j9Zt0xNdoXz0YaNzguTBOFhxTThkKf/737:50/Lord-Of-The-Rings-Tv-Show-Elrond-Galadriel.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/j9Zt0xNdoXz0YaNzguTBOFhxTThkKf/450:50/Lord-Of-The-Rings-Tv-Show-Elrond-Galadriel.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/j9Zt0xNdoXz0YaNzguTBOFhxTThkKf/450:50/Lord-Of-The-Rings-Tv-Show-Elrond-Galadriel.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Lord of the Rings Amazon Series Will Feature Elrond, Galadriel and Sauron" />
</picture>
</a>
<h3 class="article-more-links-title" title="The Lord of the Rings Amazon Series Will Feature Elrond, Galadriel and Sauron"><a href="/lord-of-the-rings-tv-show-elrond-galadriel-sauron/">The Lord of the Rings Amazon Series Will Feature Elrond, Galadriel and Sauron</a></h3>
</article>
<article>
<a href="/avatar-2-lord-of-the-rings-production-new-zealand/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/0CCXd0eisjpcjYNCUQCAFJkHRNDT2Z/386:50/Avatar-2-Lord-Of-The-Rings-Production-New.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/0CCXd0eisjpcjYNCUQCAFJkHRNDT2Z/386:50/Avatar-2-Lord-Of-The-Rings-Production-New.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/0CCXd0eisjpcjYNCUQCAFJkHRNDT2Z/471:50/Avatar-2-Lord-Of-The-Rings-Production-New.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/0CCXd0eisjpcjYNCUQCAFJkHRNDT2Z/471:50/Avatar-2-Lord-Of-The-Rings-Production-New.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/0CCXd0eisjpcjYNCUQCAFJkHRNDT2Z/737:50/Avatar-2-Lord-Of-The-Rings-Production-New.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/0CCXd0eisjpcjYNCUQCAFJkHRNDT2Z/737:50/Avatar-2-Lord-Of-The-Rings-Production-New.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/0CCXd0eisjpcjYNCUQCAFJkHRNDT2Z/450:50/Avatar-2-Lord-Of-The-Rings-Production-New.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/0CCXd0eisjpcjYNCUQCAFJkHRNDT2Z/450:50/Avatar-2-Lord-Of-The-Rings-Production-New.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Avatar 2 and Lord of the Rings TV Show Allowed to Resume Production in New Zealand" />
</picture>
</a>
<h3 class="article-more-links-title" title="Avatar 2 and Lord of the Rings TV Show Allowed to Resume Production in New Zealand"><a href="/avatar-2-lord-of-the-rings-production-new-zealand/">Avatar 2 and Lord of the Rings TV Show Allowed to Resume Production in New Zealand</a></h3>
</article>
<article>
<a href="/lord-of-the-rings-amazon-series-main-cast/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/gQ4axn696VUhNDXz4IolGTIvLUR95A/386:50/Lord-Of-The-Rings-Amazon-Series-Main-Cast.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/gQ4axn696VUhNDXz4IolGTIvLUR95A/386:50/Lord-Of-The-Rings-Amazon-Series-Main-Cast.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/gQ4axn696VUhNDXz4IolGTIvLUR95A/471:50/Lord-Of-The-Rings-Amazon-Series-Main-Cast.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/gQ4axn696VUhNDXz4IolGTIvLUR95A/471:50/Lord-Of-The-Rings-Amazon-Series-Main-Cast.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/gQ4axn696VUhNDXz4IolGTIvLUR95A/737:50/Lord-Of-The-Rings-Amazon-Series-Main-Cast.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/gQ4axn696VUhNDXz4IolGTIvLUR95A/737:50/Lord-Of-The-Rings-Amazon-Series-Main-Cast.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/gQ4axn696VUhNDXz4IolGTIvLUR95A/450:50/Lord-Of-The-Rings-Amazon-Series-Main-Cast.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/gQ4axn696VUhNDXz4IolGTIvLUR95A/450:50/Lord-Of-The-Rings-Amazon-Series-Main-Cast.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Amazon's Lord of the Rings TV Show Main Cast Announced" />
</picture>
</a>
<h3 class="article-more-links-title" title="Amazon's Lord of the Rings TV Show Main Cast Announced"><a href="/lord-of-the-rings-amazon-series-main-cast/">Amazon's Lord of the Rings TV Show Main Cast Announced</a></h3>
</article>
</div>
</section>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/lord-rings-tv-series-shooting-experience-morfydd-clark/" data-article-tags="Lord of the Rings TV Show,Lord of the Rings,Movies,Movie News" data-post-id="ARoKKPgwgJ6Ssq">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ad">

<div id='div-gpt-ad-1416204122903-4'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-4');
 });
</script>
</div>
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/scarface-remake-michael-b-jordan-rumor/">
<h3 class="sidebar-link-heading">Scarface Remake Rumor Claims Michael B. Jordan Is the New Tony Montana</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/eELXKpe8KOxRHS3yWMRFiPDJoSFZL3/325:75/Scarface-Remake-Michael-B-Jordan-Rumor.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/eELXKpe8KOxRHS3yWMRFiPDJoSFZL3/325:75/Scarface-Remake-Michael-B-Jordan-Rumor.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/eELXKpe8KOxRHS3yWMRFiPDJoSFZL3/471:75/Scarface-Remake-Michael-B-Jordan-Rumor.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/eELXKpe8KOxRHS3yWMRFiPDJoSFZL3/471:75/Scarface-Remake-Michael-B-Jordan-Rumor.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/eELXKpe8KOxRHS3yWMRFiPDJoSFZL3/737:75/Scarface-Remake-Michael-B-Jordan-Rumor.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/eELXKpe8KOxRHS3yWMRFiPDJoSFZL3/737:75/Scarface-Remake-Michael-B-Jordan-Rumor.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/eELXKpe8KOxRHS3yWMRFiPDJoSFZL3/450:75/Scarface-Remake-Michael-B-Jordan-Rumor.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/eELXKpe8KOxRHS3yWMRFiPDJoSFZL3/450:75/Scarface-Remake-Michael-B-Jordan-Rumor.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Scarface Remake Rumor Claims Michael B. Jordan Is the New Tony Montana" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/warcraft-2-plans-legendary/">
<h3 class="sidebar-link-heading">Warcraft 2 Rumored to Be Happening at Legendary</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/cSOibozp7HJ3QWSegGGtbJGcDdcYK8/325:75/Warcraft-2-Plans-Legendary.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/cSOibozp7HJ3QWSegGGtbJGcDdcYK8/325:75/Warcraft-2-Plans-Legendary.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/cSOibozp7HJ3QWSegGGtbJGcDdcYK8/471:75/Warcraft-2-Plans-Legendary.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/cSOibozp7HJ3QWSegGGtbJGcDdcYK8/471:75/Warcraft-2-Plans-Legendary.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/cSOibozp7HJ3QWSegGGtbJGcDdcYK8/737:75/Warcraft-2-Plans-Legendary.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/cSOibozp7HJ3QWSegGGtbJGcDdcYK8/737:75/Warcraft-2-Plans-Legendary.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/cSOibozp7HJ3QWSegGGtbJGcDdcYK8/450:75/Warcraft-2-Plans-Legendary.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/cSOibozp7HJ3QWSegGGtbJGcDdcYK8/450:75/Warcraft-2-Plans-Legendary.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Warcraft 2 Rumored to Be Happening at Legendary" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/bill-murray-70th-birthday/">
<h3 class="sidebar-link-heading">It's Bill Murray's 70th Birthday and Fans Everywhere Are Celebrating</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/yGGBgIWBcrz7NBc2HSN09qcCfMnuJU/325:75/Bill-Murray-70th-Birthday.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/yGGBgIWBcrz7NBc2HSN09qcCfMnuJU/325:75/Bill-Murray-70th-Birthday.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/yGGBgIWBcrz7NBc2HSN09qcCfMnuJU/471:75/Bill-Murray-70th-Birthday.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/yGGBgIWBcrz7NBc2HSN09qcCfMnuJU/471:75/Bill-Murray-70th-Birthday.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/yGGBgIWBcrz7NBc2HSN09qcCfMnuJU/737:75/Bill-Murray-70th-Birthday.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/yGGBgIWBcrz7NBc2HSN09qcCfMnuJU/737:75/Bill-Murray-70th-Birthday.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/yGGBgIWBcrz7NBc2HSN09qcCfMnuJU/450:75/Bill-Murray-70th-Birthday.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/yGGBgIWBcrz7NBc2HSN09qcCfMnuJU/450:75/Bill-Murray-70th-Birthday.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="It's Bill Murray's 70th Birthday and Fans Everywhere Are Celebrating" />
</picture>
</figure>
</a>
</article>
<div class="ad">

<div id='div-gpt-ad-1416204122903-2'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-2');
 });
</script>
</div>
</div>
<article>
<a href="/stranger-things-season-4-production-start-eptember-2021/">
<h3 class="sidebar-link-heading">Stranger Things Season 4 to Resume Filming at the End of September</h3>
<p class="sidebar-link-category">TV News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/ptRovN7G1UnU838Dx8sxxoQcVGhpq5/325:75/Stranger-Things-Season-4-Production-Start-Eptember-2021.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/ptRovN7G1UnU838Dx8sxxoQcVGhpq5/325:75/Stranger-Things-Season-4-Production-Start-Eptember-2021.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/ptRovN7G1UnU838Dx8sxxoQcVGhpq5/471:75/Stranger-Things-Season-4-Production-Start-Eptember-2021.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/ptRovN7G1UnU838Dx8sxxoQcVGhpq5/471:75/Stranger-Things-Season-4-Production-Start-Eptember-2021.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/ptRovN7G1UnU838Dx8sxxoQcVGhpq5/737:75/Stranger-Things-Season-4-Production-Start-Eptember-2021.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/ptRovN7G1UnU838Dx8sxxoQcVGhpq5/737:75/Stranger-Things-Season-4-Production-Start-Eptember-2021.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/ptRovN7G1UnU838Dx8sxxoQcVGhpq5/450:75/Stranger-Things-Season-4-Production-Start-Eptember-2021.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/ptRovN7G1UnU838Dx8sxxoQcVGhpq5/450:75/Stranger-Things-Season-4-Production-Start-Eptember-2021.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Stranger Things Season 4 to Resume Filming at the End of September" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/the-flash-movie-batman-cameos-nicolas-cage-superman/">
<h3 class="sidebar-link-heading">The Flash Movie Wants Nicolas Cage as Superman, Bale, Kilmer, Clooney &amp; O'Donnell to Cameo?</h3>
<p class="sidebar-link-category">Casting News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/P1DTYMoiVR7jalj1VmCFRk7Ws3HjI5/325:75/The-Flash-Movie-Batman-Cameos-Nicolas-Cage-Superman.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/P1DTYMoiVR7jalj1VmCFRk7Ws3HjI5/325:75/The-Flash-Movie-Batman-Cameos-Nicolas-Cage-Superman.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/P1DTYMoiVR7jalj1VmCFRk7Ws3HjI5/471:75/The-Flash-Movie-Batman-Cameos-Nicolas-Cage-Superman.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/P1DTYMoiVR7jalj1VmCFRk7Ws3HjI5/471:75/The-Flash-Movie-Batman-Cameos-Nicolas-Cage-Superman.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/P1DTYMoiVR7jalj1VmCFRk7Ws3HjI5/737:75/The-Flash-Movie-Batman-Cameos-Nicolas-Cage-Superman.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/P1DTYMoiVR7jalj1VmCFRk7Ws3HjI5/737:75/The-Flash-Movie-Batman-Cameos-Nicolas-Cage-Superman.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/P1DTYMoiVR7jalj1VmCFRk7Ws3HjI5/450:75/The-Flash-Movie-Batman-Cameos-Nicolas-Cage-Superman.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/P1DTYMoiVR7jalj1VmCFRk7Ws3HjI5/450:75/The-Flash-Movie-Batman-Cameos-Nicolas-Cage-Superman.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Flash Movie Wants Nicolas Cage as Superman, Bale, Kilmer, Clooney & O'Donnell to Cameo?" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">

<div id='div-gpt-ad-1416204122903-3'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-3');
 });
</script>
</div>
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/the-passion-of-the-christ-2-resurrection-update/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/jeioQXFfARpNucbxXTZUrWd9iTlwlN/122:50/The-Passion-Of-The-Christ-2-Resurrection-Update.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/jeioQXFfARpNucbxXTZUrWd9iTlwlN/122:50/The-Passion-Of-The-Christ-2-Resurrection-Update.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/jeioQXFfARpNucbxXTZUrWd9iTlwlN/337:50/The-Passion-Of-The-Christ-2-Resurrection-Update.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/jeioQXFfARpNucbxXTZUrWd9iTlwlN/337:50/The-Passion-Of-The-Christ-2-Resurrection-Update.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/jeioQXFfARpNucbxXTZUrWd9iTlwlN/257:50/The-Passion-Of-The-Christ-2-Resurrection-Update.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/jeioQXFfARpNucbxXTZUrWd9iTlwlN/257:50/The-Passion-Of-The-Christ-2-Resurrection-Update.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/jeioQXFfARpNucbxXTZUrWd9iTlwlN/157:50/The-Passion-Of-The-Christ-2-Resurrection-Update.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/jeioQXFfARpNucbxXTZUrWd9iTlwlN/157:50/The-Passion-Of-The-Christ-2-Resurrection-Update.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Passion of the Christ 2 Will Be the 'Biggest Film in World History' According to Star Jim Caviezel" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/the-passion-of-the-christ-2-resurrection-update/" title="The Passion of the Christ 2 Will Be the 'Biggest Film in World History' According to Star Jim Caviezel">The Passion of the Christ 2 Will Be the 'Biggest Film in World History' According to Star Jim Caviezel</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/tenet-story-leaves-john-david-washington-confused/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/tHmr7tsh6MhtzeSHe2mlZMZ8TazRvy/122:50/Tenet-Story-Leaves-John-David-Washington-Confused.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/tHmr7tsh6MhtzeSHe2mlZMZ8TazRvy/122:50/Tenet-Story-Leaves-John-David-Washington-Confused.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/tHmr7tsh6MhtzeSHe2mlZMZ8TazRvy/337:50/Tenet-Story-Leaves-John-David-Washington-Confused.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/tHmr7tsh6MhtzeSHe2mlZMZ8TazRvy/337:50/Tenet-Story-Leaves-John-David-Washington-Confused.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/tHmr7tsh6MhtzeSHe2mlZMZ8TazRvy/257:50/Tenet-Story-Leaves-John-David-Washington-Confused.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/tHmr7tsh6MhtzeSHe2mlZMZ8TazRvy/257:50/Tenet-Story-Leaves-John-David-Washington-Confused.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/tHmr7tsh6MhtzeSHe2mlZMZ8TazRvy/157:50/Tenet-Story-Leaves-John-David-Washington-Confused.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/tHmr7tsh6MhtzeSHe2mlZMZ8TazRvy/157:50/Tenet-Story-Leaves-John-David-Washington-Confused.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Even John David Washington Still Doesn't Fully Understand What Was Happening in Tenet" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/tenet-story-leaves-john-david-washington-confused/" title="Even John David Washington Still Doesn't Fully Understand What Was Happening in Tenet">Even John David Washington Still Doesn't Fully Understand What Was Happening in Tenet</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">

<div id='div-gpt-ad-1416204122903-0'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-0');
 });
</script>
</div>
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/lord-rings-tv-series-shooting-experience-morfydd-clark/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">

<div id='div-gpt-ad-1416695535258-0-oop'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416695535258-0-oop');
 });
</script>
</div>
</div>
<div class="hidden">
<script>
 !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
</script>
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script src="/assets/5f61aab42f79f/sites/sites-main/js/app2.min.js"></script>

<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "17091571" });
 (function() {
 var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
 s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
 el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="comscore" />
</noscript>


<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>

<script type="text/javascript" id="dm-script" src="https://tag.durationmedia.net/sites/10413/dm.js" charset="utf-8" async></script>
</body>
</html>