<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<title>Nicolas Cage Has Been Hiding in Cleveland Indians Graphics and Nobody Noticed</title>
<meta name="description" content="The Indians say they've hidden 39 images of Nicolas Cage in last year's lineup photos, leaving fans to try to find them all." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/nicolas-cage-cleveland-indians/" />
<link rel="amphtml" href="https://movieweb.com/amp/nicolas-cage-cleveland-indians/" />
<meta property="og:title" content="Nicolas Cage Has Been Hiding in Cleveland Indians Graphics and Nobody Noticed" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/LHV871YICKRh803BrUMJbLJ5urThgd/1200:100/Nicolas-Cage-Cleveland-Indians.jpg" />
<meta property="og:url" content="https://movieweb.com/nicolas-cage-cleveland-indians/" />
<meta property="og:description" content="The Indians say they've hidden 39 images of Nicolas Cage in last year's lineup photos, leaving fans to try to find them all." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2020-05-20T19:11:49-07:00" />
<meta property="article:section" content="Movie News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:creator" content="@slimymeteor" />
<meta name="twitter:title" content="Nicolas Cage Has Been Hiding in Cleveland Indians Graphics and Nobody Noticed" />
<meta name="twitter:description" content="The Indians say they've hidden 39 images of Nicolas Cage in last year's lineup photos, leaving fans to try to find them all." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/LHV871YICKRh803BrUMJbLJ5urThgd/1200:100/Nicolas-Cage-Cleveland-Indians.jpg" />
<meta name="twitter:image:alt" content="Nicolas Cage Has Been Hiding in Cleveland Indians Graphics and Nobody Noticed" />
<meta name="twitter:url" content="https://movieweb.com/nicolas-cage-cleveland-indians/" />
<link rel="apple-touch-icon" sizes="144x144" href="/assets/5ebe2629da398/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/5ebe2629da398/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/5ebe2629da398/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/5ebe2629da398/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/5ebe2629da398/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/5ebe2629da398/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/5ebe2629da398/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="/assets/5ebe2629da398/sites/movieweb.com/css/article.min.css" />
<!--[if lte IE 9]>
<script src="/assets/5ebe2629da398/sites/sites-main/js/html5shiv.min.js"></script>
<script src="/assets/5ebe2629da398/sites/sites-main/js/rem.min.js"></script>
<link rel="stylesheet" href="/assets/5ebe2629da398/sites/sites-main/css/ie8-9.min.css">
<![endif]-->

<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>

<script>
 googletag.cmd.push(function() {
 googletag.pubads().collapseEmptyDivs(true);
 banner_author = googletag.defineSlot('/1007926/Publishr/AUNJBOgm1IrgQW', [300, 250], 'div-gpt-author-AUNJBOgm1IrgQW').addService(googletag.pubads());
 banner_article_top = googletag.defineSlot('/1007926/ArticleTop', [[300,250],[320,50],[728, 90]], 'div-gpt-ad-ArticleTop').addService(googletag.pubads());
 banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads());
 banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads());
 banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads());
 banner_page_bottom = googletag.defineSlot('/1007926/PageBottom', [[300,250], [320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1416204122903-0').addService(googletag.pubads());
 banner_oop = googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads());
 googletag.pubads().disableInitialLoad();
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 googletag.pubads().setTargeting("site", "movieweb.com");
 googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]);
 googletag.pubads().setTargeting("type", "news");
 });
</script>

<script>
 window.Watchr = window.Watchr || {tam: []};
 Watchr.tam_slots = [
 {
 slotID: 'div-gpt-ad-ArticleTop',
 sizes: [[300,250],[320,50],[728,90]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-4',
 sizes: [[300,250],[300,600]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-2',
 sizes: [[300,250],[300,600]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-3',
 sizes: [[300,250],[300,600]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-0',
 sizes: [[300,250],[320,50],[728,90],[970,250]]
 }, ];
 ! function(a9, a, p, s, t, A, g) {
 if (a[a9]) return;
 function q(c, r) {
 a[a9]._Q.push([c, r]);
 }
 a[a9] = {
 init: function() {
 q("i", arguments);
 },
 fetchBids: function() {
 q("f", arguments);
 },
 setDisplayBids: function() {},
 _Q: []
 };
 A = p.createElement(s);
 A.async = !0;
 A.src = t;
 g = p.getElementsByTagName(s)[0];
 g.parentNode.insertBefore(A, g);
 }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
 pubID: '3044', adServer: 'googletag'
 });
 document.addEventListener('WatchrDocReady', function() {
 Watchr.tam_slots.forEach((item, i, arr) => {
 var clean_sizes = [];
 Watchr.ad_container_size = document.getElementById(item.slotID).parentElement.offsetWidth;
 if (Watchr.ad_container_size > 0) {
 if (item.slotID === 'div-gpt-ad-ArticleTop' && Watchr.ad_container_size >= 728) {
 item.sizes.forEach((size) => {
 if (size[1] <= 90) {
 clean_sizes.push(size);
 }
 });
 } else {
 item.sizes.forEach((size) => {
 if (size[0] <= Watchr.ad_container_size) {
 clean_sizes.push(size);
 }
 });
 }
 if (clean_sizes.length > 0) {
 arr[i].sizes = clean_sizes;
 } else {
 arr.splice(i, 1);
 }
 }
 });
 apstag.fetchBids({slots: Watchr.tam_slots}, function(bids) {
 if (typeof(window.console) !== 'undefined') {
 console.log('Got Bids: ' + bids.length);
 console.log(bids);
 }
 googletag.cmd.push(function() {
 apstag.setDisplayBids();
 googletag.pubads().refresh();
 });
 });
 });
</script>


<script>
 window.__is_non_eu = function() {};
 (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" async>'+'</scr'+'ipt>');a.document.close()})();
</script>


<script>var rhombusSiteId = 1097075;</script>
<script type="text/javascript" id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>
<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/nicolas-cage-cleveland-indians/"
 },
 "headline": "Nicolas Cage Has Been Hiding in Cleveland Indians Graphics and Nobody Noticed",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/LHV871YICKRh803BrUMJbLJ5urThgd/1200:100/Nicolas-Cage-Cleveland-Indians.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2020-05-20T19:11:49-07:00",
 "dateModified": "2020-05-20T19:14:56-07:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/jeremy-dick/",
 "name": "Jeremy Dick",
 "sameAs":[
 "https://movieweb.com/contributors/jeremy-dick/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/5ebe2629da398/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["pop-culture"],
 "description": "The Indians say they've hidden 39 images of Nicolas Cage in last year's lineup photos, leaving fans to try to find them all."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Pop Culture",
 "item": "https://movieweb.com/pop-culture/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Nicolas Cage Has Been Hiding in Cleveland Indians Graphics and Nobody Noticed",
 "item": "https://movieweb.com/nicolas-cage-cleveland-indians/"
 }
 ]
 }
</script>
</head>
<body>

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|nicolas-cage-cleveland-indians|',
 'dimension3': 'ARBK24ZaRbvYFB',
 'dimension4': '202005',
 'dimension5': '2020',
 'dimension6': 'Jeremy Dick',
 'dimension7': 'AUNJBOgm1IrgQW',
 'dimension8': '517',
 'dimension9': 'Pop Culture' });
</script>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/nicolas-cage-cleveland-indians/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2020/" itemprop="url">2020 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">Nicolas Cage Has Been Hiding in Cleveland Indians Graphics and Nobody Noticed</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="ARBK24ZaRbvYFB" data-loadmore="true" data-newscategory="Pop Culture" data-title="Nicolas Cage Has Been Hiding in Cleveland Indians Graphics and Nobody Noticed" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FLHV871YICKRh803BrUMJbLJ5urThgd%2F1200%3A100%2FNicolas-Cage-Cleveland-Indians.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fnicolas-cage-cleveland-indians%2F" data-shares="83" data-fbappid="357878074202">
<h1 class="article-header-title">Nicolas Cage Has Been Hiding in Cleveland Indians Graphics and Nobody Noticed</h1>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/jeremy-dick/">Jeremy Dick</a></li>
<li class="article-header-author-social">
<i class="author-twitter" data-twitter="slimymeteor"></i></li>
<li class="article-header-date">— <time datetime="2020-05-20T19:11:49-07:00">May 20, 2020</time></li>
<li class="article-header-category">in <a href="/pop-culture/">Pop Culture</a></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/LHV871YICKRh803BrUMJbLJ5urThgd/798:75/Nicolas-Cage-Cleveland-Indians.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/LHV871YICKRh803BrUMJbLJ5urThgd/798:75/Nicolas-Cage-Cleveland-Indians.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/LHV871YICKRh803BrUMJbLJ5urThgd/963:75/Nicolas-Cage-Cleveland-Indians.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/LHV871YICKRh803BrUMJbLJ5urThgd/963:75/Nicolas-Cage-Cleveland-Indians.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/LHV871YICKRh803BrUMJbLJ5urThgd/767:75/Nicolas-Cage-Cleveland-Indians.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/LHV871YICKRh803BrUMJbLJ5urThgd/767:75/Nicolas-Cage-Cleveland-Indians.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/LHV871YICKRh803BrUMJbLJ5urThgd/480:75/Nicolas-Cage-Cleveland-Indians.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/LHV871YICKRh803BrUMJbLJ5urThgd/480:75/Nicolas-Cage-Cleveland-Indians.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Nicolas Cage Has Been Hiding in Cleveland Indians Graphics and Nobody Noticed" />
</picture>
</figure>
</header>
<div class="ad-leaderboard-news ad-leaderboard-wrap">

<div id='div-gpt-ad-ArticleTop'>
<script>
 googletag.cmd.push(function() { googletag.display('div-gpt-ad-ArticleTop'); });
</script>
</div>
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">83</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>It turns out that the Cleveland Indians are particularly big fans of <a href="/person/nicolas-cage/">Nicolas Cage</a>, as the professional baseball team has been secretly inserting the Hollywood actor's face into dozens of their official lineup graphics... and not one person seemed to notice. This week on Twitter, the Major League Baseball team tweeted that they discreetly hid images of Cage into 39 separate lineup graphics throughout 2019, and perhaps the Indians finally got tired of waiting for somebody to find them. "We snuck it by you! You didn't even notice! It's our greatest treasure," the team says in the tweet, which you can take a peek at below.</p>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Just want to let you know that we hid Nicolas Cage in (39) of our lineup graphics last year.<br><br>We snuck it by you! You didn&#39;t even notice!<br><br>It&#39;s our greatest treasure.<br><br>Go on a scavenger hunt if you please. We will send master hunters a letter of congratulations. <a href="https://t.co/4qq3BnSxBK">pic.twitter.com/4qq3BnSxBK</a></p>&mdash; Cleveland Indians (@Indians) <a href="https://twitter.com/Indians/status/1263168068718661635?ref_src=twsrc%5Etfw">May 20, 2020</a></blockquote></figure>
<p>Also in the tweet is an example of one of the 39 times the <a href="/teammmate-my-life-in-baseball-chicago-cubs-movie/">Cleveland Indians</a> had pulled this stunt. The primary focus of the image is the list of players along with their positions, though starting pitcher Mike Clevinger can also be seen preparing for a pitch in the background. For all intents and purposes, it appears to be nothing more than your standard MLB team lineup graphic, but looking closely at the tattoos reveals something most peculiar. Right in the center of the sunflower artwork on Clevinger's forearm is a photo of Cage's face, beaming right back at you with his trademark Hollywood smile.</p>
<div class="ad-article-wrapper">
<div class="ad-article">

<div id='div-gpt-author-AUNJBOgm1IrgQW'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-author-AUNJBOgm1IrgQW');
 });
</script>
</div>
</div>
</div>
<p>"Go on a scavenger hunt if you please. We will send master hunters a letter of congratulations," the Cleveland Indians team also states in their tweet. Now, a lot of baseball fans are doing a deep dive into all of the graphics released by the team last year with the hopes of finding all 39 of the hidden Nicolas Cage faces. Because there are a <em>lot</em> of people on social media with plenty of time on their hands, some folks have been finding the other secret Nicolas Cage Easter eggs already. If you look below, you'll see another tweet from the Indians of their starting lineup from September 2019 with Cage peeking out from another player's shirt.</p>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Our lineup.<a href="https://twitter.com/hashtag/RallyTogether?src=hash&amp;ref_src=twsrc%5Etfw">#RallyTogether</a><a href="https://t.co/axfIVxnL9N">pic.twitter.com/axfIVxnL9N</a></p>&mdash; Cleveland Indians (@Indians) <a href="https://twitter.com/Indians/status/1173245471420243968?ref_src=twsrc%5Etfw">September 15, 2019</a></blockquote></figure>
<p>Hidden or not, photos of Cage are always a delight to see, but for those looking to see him back in movies soon, there's plenty of titles to look forward to. An actor who's developed a reputation as <a href="/primal-trailer-2019/">someone unable to ever turn down a role</a>, Cage has some pretty bizarre projects on the horizon. This includes starring in the upcoming horror movie <em>Wally's Wonderland</em> about killer animatronics that come to life at a theme park. Cage will also portray incarcerated reality TV star Joe Exotic in a scripted adaptation of the <em>Tiger King</em> story. Perhaps what people are most excited for, however, is the upcoming <em>National Treasure</em> sequel which is reportedly in development for a 2022 release.</p>
<span id="nativo1"></span>
<p>If you're bored, hop on over to Twitter and start digging through all of the Cleveland Indians' imagery from the past year. Perhaps you didn't start the day thinking you'd end it with a Nicolas Cage scavenger hunt through images of the Cleveland Indians, but given how crazy this year has been already, there's not really much of anything that seems weird anymore. This news comes to us from the <a href="http://twitter.com/Indians/status/1263168068718661635" target="_blank">Cleveland Indians on Twitter</a>.</p>
<div class="author-info">
<img src="https://cdn3.movieweb.com/i/author/8RGDdk0c8A4bPQx9NeU6SXMWHVPrmM/60:70/Jeremy-Dick.jpg" class="author-img" alt="Jeremy Dick at Movieweb"><div class="author-media">
<span class="author-name" data-profile="/contributors/jeremy-dick/">Jeremy Dick</span>
<div class="author-social">
<span class="author-twitter" data-twitter="slimymeteor"></span></div>
</div>
<aside class="author-bio">Pretty brains, lightning fingers. Find me at @HorrorGeekLife.</aside>
</div>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Nicolas Cage Has Been Hiding in Cleveland Indians Graphics and Nobody Noticed</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/nicolas-cage-cleveland-indians/" data-article-tags=",Movies,Movie News" data-post-id="ARBK24ZaRbvYFB">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ad">

<div id='div-gpt-ad-1416204122903-4'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-4');
 });
</script>
</div>
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/joe-rogan-experience-podcast-spotify-deal-jre/">
<h3 class="sidebar-link-heading">Joe Rogan Podcast Is Leaving Youtube and Other Platforms for Spotify in $100M Deal</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/ejrqb1bjm9NgbhKBlWBJDYM84ZAOmr/325:75/Joe-Rogan-Experience-Podcast-Spotify-Deal-Jre.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/ejrqb1bjm9NgbhKBlWBJDYM84ZAOmr/325:75/Joe-Rogan-Experience-Podcast-Spotify-Deal-Jre.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/ejrqb1bjm9NgbhKBlWBJDYM84ZAOmr/471:75/Joe-Rogan-Experience-Podcast-Spotify-Deal-Jre.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/ejrqb1bjm9NgbhKBlWBJDYM84ZAOmr/471:75/Joe-Rogan-Experience-Podcast-Spotify-Deal-Jre.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/ejrqb1bjm9NgbhKBlWBJDYM84ZAOmr/737:75/Joe-Rogan-Experience-Podcast-Spotify-Deal-Jre.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/ejrqb1bjm9NgbhKBlWBJDYM84ZAOmr/737:75/Joe-Rogan-Experience-Podcast-Spotify-Deal-Jre.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/ejrqb1bjm9NgbhKBlWBJDYM84ZAOmr/450:75/Joe-Rogan-Experience-Podcast-Spotify-Deal-Jre.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/ejrqb1bjm9NgbhKBlWBJDYM84ZAOmr/450:75/Joe-Rogan-Experience-Podcast-Spotify-Deal-Jre.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Joe Rogan Podcast Is Leaving Youtube and Other Platforms for Spotify in $100M Deal" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/snyder-cut-justice-league-official-release-date-hbo-max/">
<h3 class="sidebar-link-heading">Zack Snyder Cut of Justice League Is Officially Being Released in 2021</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/h3AA67NGXStV5dRLwxBnEUVsvMXYcK/325:75/Snyder-Cut-Justice-League-Official-Release-Date-Hbo.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/h3AA67NGXStV5dRLwxBnEUVsvMXYcK/325:75/Snyder-Cut-Justice-League-Official-Release-Date-Hbo.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/h3AA67NGXStV5dRLwxBnEUVsvMXYcK/471:75/Snyder-Cut-Justice-League-Official-Release-Date-Hbo.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/h3AA67NGXStV5dRLwxBnEUVsvMXYcK/471:75/Snyder-Cut-Justice-League-Official-Release-Date-Hbo.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/h3AA67NGXStV5dRLwxBnEUVsvMXYcK/737:75/Snyder-Cut-Justice-League-Official-Release-Date-Hbo.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/h3AA67NGXStV5dRLwxBnEUVsvMXYcK/737:75/Snyder-Cut-Justice-League-Official-Release-Date-Hbo.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/h3AA67NGXStV5dRLwxBnEUVsvMXYcK/450:75/Snyder-Cut-Justice-League-Official-Release-Date-Hbo.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/h3AA67NGXStV5dRLwxBnEUVsvMXYcK/450:75/Snyder-Cut-Justice-League-Official-Release-Date-Hbo.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Zack Snyder Cut of Justice League Is Officially Being Released in 2021" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/movie-theaters-closed-survey-stay-at-home/">
<h3 class="sidebar-link-heading">The End of Movie Theaters? Study Claims 70% of Moviegoers Would Rather Watch at Home</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/UBrxNn8NR6umtFkNArVIh3cM7ddxNT/325:75/Movie-Theaters-Closed-Survey-Stay-At-Home.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/UBrxNn8NR6umtFkNArVIh3cM7ddxNT/325:75/Movie-Theaters-Closed-Survey-Stay-At-Home.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/UBrxNn8NR6umtFkNArVIh3cM7ddxNT/471:75/Movie-Theaters-Closed-Survey-Stay-At-Home.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/UBrxNn8NR6umtFkNArVIh3cM7ddxNT/471:75/Movie-Theaters-Closed-Survey-Stay-At-Home.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/UBrxNn8NR6umtFkNArVIh3cM7ddxNT/737:75/Movie-Theaters-Closed-Survey-Stay-At-Home.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/UBrxNn8NR6umtFkNArVIh3cM7ddxNT/737:75/Movie-Theaters-Closed-Survey-Stay-At-Home.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/UBrxNn8NR6umtFkNArVIh3cM7ddxNT/450:75/Movie-Theaters-Closed-Survey-Stay-At-Home.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/UBrxNn8NR6umtFkNArVIh3cM7ddxNT/450:75/Movie-Theaters-Closed-Survey-Stay-At-Home.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The End of Movie Theaters? Study Claims 70% of Moviegoers Would Rather Watch at Home" />
</picture>
</figure>
</a>
</article>
<div class="ad">

<div id='div-gpt-ad-1416204122903-2'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-2');
 });
</script>
</div>
</div>
<article>
<a href="/revenge-of-the-sith-beats-avengers-endgame-summer-movies/">
<h3 class="sidebar-link-heading">Revenge of the Sith Obliterates Avengers: Endgame in Summer Movie Poll</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/dhMbaWKdHoZ8y4yKNzIWWqITIkWxED/325:75/Revenge-Of-The-Sith-Beats-Avengers-Endgame-Summer.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/dhMbaWKdHoZ8y4yKNzIWWqITIkWxED/325:75/Revenge-Of-The-Sith-Beats-Avengers-Endgame-Summer.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/dhMbaWKdHoZ8y4yKNzIWWqITIkWxED/471:75/Revenge-Of-The-Sith-Beats-Avengers-Endgame-Summer.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/dhMbaWKdHoZ8y4yKNzIWWqITIkWxED/471:75/Revenge-Of-The-Sith-Beats-Avengers-Endgame-Summer.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/dhMbaWKdHoZ8y4yKNzIWWqITIkWxED/737:75/Revenge-Of-The-Sith-Beats-Avengers-Endgame-Summer.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/dhMbaWKdHoZ8y4yKNzIWWqITIkWxED/737:75/Revenge-Of-The-Sith-Beats-Avengers-Endgame-Summer.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/dhMbaWKdHoZ8y4yKNzIWWqITIkWxED/450:75/Revenge-Of-The-Sith-Beats-Avengers-Endgame-Summer.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/dhMbaWKdHoZ8y4yKNzIWWqITIkWxED/450:75/Revenge-Of-The-Sith-Beats-Avengers-Endgame-Summer.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Revenge of the Sith Obliterates Avengers: Endgame in Summer Movie Poll" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/parallel-universe-nasa/">
<h3 class="sidebar-link-heading">Evidence of a Parallel Universe Where Time Runs Backward Detected by NASA Scientists</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/43qli93lEEi5L7Jp8NMBNeB4ci8X2Q/325:75/Parallel-Universe-Nasa.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/43qli93lEEi5L7Jp8NMBNeB4ci8X2Q/325:75/Parallel-Universe-Nasa.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/43qli93lEEi5L7Jp8NMBNeB4ci8X2Q/471:75/Parallel-Universe-Nasa.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/43qli93lEEi5L7Jp8NMBNeB4ci8X2Q/471:75/Parallel-Universe-Nasa.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/43qli93lEEi5L7Jp8NMBNeB4ci8X2Q/737:75/Parallel-Universe-Nasa.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/43qli93lEEi5L7Jp8NMBNeB4ci8X2Q/737:75/Parallel-Universe-Nasa.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/43qli93lEEi5L7Jp8NMBNeB4ci8X2Q/450:75/Parallel-Universe-Nasa.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/43qli93lEEi5L7Jp8NMBNeB4ci8X2Q/450:75/Parallel-Universe-Nasa.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Evidence of a Parallel Universe Where Time Runs Backward Detected by NASA Scientists" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">

<div id='div-gpt-ad-1416204122903-3'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-3');
 });
</script>
</div>
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/terminator-2-bill-hader-deepfake-video/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/1rW0B4iYeiGY2ETlLyAPoNsbzPglqS/122:50/Terminator-2-Bill-Hader-Deepfake-Video.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/1rW0B4iYeiGY2ETlLyAPoNsbzPglqS/122:50/Terminator-2-Bill-Hader-Deepfake-Video.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/1rW0B4iYeiGY2ETlLyAPoNsbzPglqS/337:50/Terminator-2-Bill-Hader-Deepfake-Video.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/1rW0B4iYeiGY2ETlLyAPoNsbzPglqS/337:50/Terminator-2-Bill-Hader-Deepfake-Video.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/1rW0B4iYeiGY2ETlLyAPoNsbzPglqS/257:50/Terminator-2-Bill-Hader-Deepfake-Video.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/1rW0B4iYeiGY2ETlLyAPoNsbzPglqS/257:50/Terminator-2-Bill-Hader-Deepfake-Video.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/1rW0B4iYeiGY2ETlLyAPoNsbzPglqS/157:50/Terminator-2-Bill-Hader-Deepfake-Video.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/1rW0B4iYeiGY2ETlLyAPoNsbzPglqS/157:50/Terminator-2-Bill-Hader-Deepfake-Video.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Bill Hader Is the T-1000 in Terminator 2 Deepfake Video" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/terminator-2-bill-hader-deepfake-video/" title="Bill Hader Is the T-1000 in Terminator 2 Deepfake Video">Bill Hader Is the T-1000 in Terminator 2 Deepfake Video</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/the-matrix-patton-oswalt-rant-video-joe-rogan/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/1IeCJCS5dqNcP9BdAYM4Khxrhw7Mwm/122:50/The-Matrix-Patton-Oswalt-Rant-Video-Joe-Rogan.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/1IeCJCS5dqNcP9BdAYM4Khxrhw7Mwm/122:50/The-Matrix-Patton-Oswalt-Rant-Video-Joe-Rogan.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/1IeCJCS5dqNcP9BdAYM4Khxrhw7Mwm/337:50/The-Matrix-Patton-Oswalt-Rant-Video-Joe-Rogan.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/1IeCJCS5dqNcP9BdAYM4Khxrhw7Mwm/337:50/The-Matrix-Patton-Oswalt-Rant-Video-Joe-Rogan.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/1IeCJCS5dqNcP9BdAYM4Khxrhw7Mwm/257:50/The-Matrix-Patton-Oswalt-Rant-Video-Joe-Rogan.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/1IeCJCS5dqNcP9BdAYM4Khxrhw7Mwm/257:50/The-Matrix-Patton-Oswalt-Rant-Video-Joe-Rogan.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/1IeCJCS5dqNcP9BdAYM4Khxrhw7Mwm/157:50/The-Matrix-Patton-Oswalt-Rant-Video-Joe-Rogan.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/1IeCJCS5dqNcP9BdAYM4Khxrhw7Mwm/157:50/The-Matrix-Patton-Oswalt-Rant-Video-Joe-Rogan.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Patton Oswalt Goes on an Epic Matrix Rant, Argues That Neo Isn't the True Hero" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/the-matrix-patton-oswalt-rant-video-joe-rogan/" title="Patton Oswalt Goes on an Epic Matrix Rant, Argues That Neo Isn't the True Hero">Patton Oswalt Goes on an Epic Matrix Rant, Argues That Neo Isn't the True Hero</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">

<div id='div-gpt-ad-1416204122903-0'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-0');
 });
</script>
</div>
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/nicolas-cage-cleveland-indians/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">

<div id='div-gpt-ad-1416695535258-0-oop'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416695535258-0-oop');
 });
</script>
</div>
</div>
<div class="hidden">
<script>
 !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
</script>
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="/assets/5ebe2629da398/sites/sites-main/js/app2.min.js"></script>

<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "17091571" });
 (function() {
 var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
 s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
 el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="comscore" />
</noscript>


<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>

<script type="text/javascript" id="dm-script" src="https://tag.durationmedia.net/sites/10413/dm.js" charset="utf-8" async></script>
</body>
</html>