<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Project Power Trailer Teams Jamie Foxx &amp; Joseph Gordon-Levitt in Netflix Superhero Thriller</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|project-power-trailer|',
 'dimension3': 'ARBHYGGQCCvOGD',
 'dimension4': '202007',
 'dimension5': '2020',
 'dimension6': 'Neeraj Chand',
 'dimension7': 'AUMvCeqggKqCPV',
 'dimension8': '537',
 'dimension9': 'Movie Trailers',
 'dimension10': 'Project Power',
 'dimension11': 'Netflix',
 'dimension12': 'Streaming' });
</script>



<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="New Images and the first poster for Project Power offer a first look at Jamie Foxx And Joseph Gordon-Levitt in Netflix's new superhero movie.." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/project-power-trailer/" />
<link rel="amphtml" href="https://movieweb.com/amp/project-power-trailer/" />
<meta property="og:title" content="&#8216;Project Power&#8217; Trailer Teams Jamie Foxx &amp; Joseph Gordon-Levitt in Netflix Superhero Thriller" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/GjrIBQ90heRyXYys6nnDIXtgLwixQR/1200:100/Project-Power-Trailer.jpg" />
<meta property="og:url" content="https://movieweb.com/project-power-trailer/" />
<meta property="og:description" content="New Images and the first poster for &#8216;Project Power&#8217; offer a first look at Jamie Foxx And Joseph Gordon-Levitt in Netflix's new superhero movie." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2020-07-15T09:54:42-07:00" />
<meta property="article:section" content="Movie News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:title" content="&#8216;Project Power&#8217; Trailer Teams Jamie Foxx &amp; Joseph Gordon-Levitt in Netflix Superhero Thriller" />
<meta name="twitter:description" content="New Images and the first poster for Project Power offer a first look at Jamie Foxx And Joseph Gordon-Levitt in Netflix's new superhero movie." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/GjrIBQ90heRyXYys6nnDIXtgLwixQR/1200:100/Project-Power-Trailer.jpg" />
<meta name="twitter:image:alt" content="Project Power Trailer Teams Jamie Foxx &amp; Joseph Gordon-Levitt in Netflix Superhero Thriller" />
<meta name="twitter:url" content="https://movieweb.com/project-power-trailer/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" as="image" />
<link rel="preconnect" href="https://www.google-analytics.com" as="script" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" as="script" />
<link rel="preconnect" href="https://hb.vntsm.com" as="script" />
<link rel="preconnect" href="https://player.anyclip.com/" as="script" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" as="script" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" as="script" />
<link rel="preconnect" href="https://tag.durationmedia.net" as="script" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" as="image" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" as="script" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" as="script" />
<link rel="dns-prefetch" href="https://hb.vntsm.com" as="script" />
<link rel="dns-prefetch" href="https://player.anyclip.com/" as="script" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" as="script" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" as="script" />
<link rel="dns-prefetch" href="https://tag.durationmedia.net" as="script" />

<link rel="preconnect" href="https://cdn.rhombusads.com" as="script" />
<link rel="dns-prefetch" href="https://cdn.rhombusads.com" as="script" />
<link rel="preconnect" href="https://launcher.spot.im" as="script" />
<link rel="dns-prefetch" href="https://launcher.spot.im" as="script" />
<link rel="preconnect" href="https://s.ntv.io" as="script" />
<link rel="dns-prefetch" href="https://s.ntv.io" as="script" />

<link rel="preload" href="/assets/5f08c162cd243/sites/sites-main/js/app2.min.js" as="script">
<link rel="preload" rel="stylesheet" href="/assets/5f08c162cd243/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/5f08c162cd243/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/5f08c162cd243/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/5f08c162cd243/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/5f08c162cd243/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/5f08c162cd243/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/5f08c162cd243/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/5f08c162cd243/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/5f08c162cd243/sites/movieweb.com/css/article.min.css" />



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>

<script>
 googletag.cmd.push(function() {
 googletag.pubads().collapseEmptyDivs(true);
 banner_author = googletag.defineSlot('/1007926/Publishr/AUMvCeqggKqCPV', [300, 250], 'div-gpt-author-AUMvCeqggKqCPV').addService(googletag.pubads());
 banner_article_03 = googletag.defineSlot('/1007926/article03', [300, 250], 'div-gpt-article-03').addService(googletag.pubads());
 banner_article_04 = googletag.defineSlot('/1007926/article04', [300, 250], 'div-gpt-article-04').addService(googletag.pubads());
 banner_article_top = googletag.defineSlot('/1007926/ArticleTop', [[300,250],[320,50],[728, 90]], 'div-gpt-ad-ArticleTop').addService(googletag.pubads());
 banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads());
 banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads());
 banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads());
 banner_page_bottom = googletag.defineSlot('/1007926/PageBottom', [[300,250], [320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1416204122903-0').addService(googletag.pubads());
 banner_oop = googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads());
 googletag.pubads().disableInitialLoad();
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 googletag.pubads().setTargeting("site", "movieweb.com");
 googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]);
 googletag.pubads().setTargeting("type", "news");
 });
</script>

<script>
 window.Watchr = window.Watchr || {tam: []};
 Watchr.tam_slots = [
 {
 slotID: 'div-gpt-ad-ArticleTop',
 sizes: [[300,250],[320,50],[728,90]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-4',
 sizes: [[300,250],[300,600]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-2',
 sizes: [[300,250],[300,600]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-3',
 sizes: [[300,250],[300,600]]
 }, {
 slotID: 'div-gpt-ad-1416204122903-0',
 sizes: [[300,250],[320,50],[728,90],[970,250]]
 }, ];
 ! function(a9, a, p, s, t, A, g) {
 if (a[a9]) return;
 function q(c, r) {
 a[a9]._Q.push([c, r]);
 }
 a[a9] = {
 init: function() {
 q("i", arguments);
 },
 fetchBids: function() {
 q("f", arguments);
 },
 setDisplayBids: function() {},
 _Q: []
 };
 A = p.createElement(s);
 A.async = !0;
 A.src = t;
 g = p.getElementsByTagName(s)[0];
 g.parentNode.insertBefore(A, g);
 }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
 pubID: '3044', adServer: 'googletag'
 });
 document.addEventListener('WatchrDocReady', function() {
 Watchr.tam_slots.forEach((item, i, arr) => {
 var clean_sizes = [];
 Watchr.ad_container_size = document.getElementById(item.slotID).parentElement.offsetWidth;
 if (Watchr.ad_container_size > 0) {
 if (item.slotID === 'div-gpt-ad-ArticleTop' && Watchr.ad_container_size >= 728) {
 item.sizes.forEach((size) => {
 if (size[1] <= 90) {
 clean_sizes.push(size);
 }
 });
 } else {
 item.sizes.forEach((size) => {
 if (size[0] <= Watchr.ad_container_size) {
 clean_sizes.push(size);
 }
 });
 }
 if (clean_sizes.length > 0) {
 arr[i].sizes = clean_sizes;
 } else {
 arr.splice(i, 1);
 }
 }
 });
 apstag.fetchBids({slots: Watchr.tam_slots}, function(bids) {
 if (typeof(window.console) !== 'undefined') {
 console.log('Got Bids: ' + bids.length);
 console.log(bids);
 }
 googletag.cmd.push(function() {
 apstag.setDisplayBids();
 googletag.pubads().refresh();
 });
 });
 });
</script>



<script>
 window.__is_non_eu = function() {};
 (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" async>'+'</scr'+'ipt>');a.document.close()})();
</script>


<script>var rhombusSiteId = 1097075;</script>
<script type="text/javascript" id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/project-power-trailer/"
 },
 "headline": "Project Power Trailer Teams Jamie Foxx &amp; Joseph Gordon-Levitt in Netflix Superhero Thriller",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/GjrIBQ90heRyXYys6nnDIXtgLwixQR/1200:100/Project-Power-Trailer.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2020-07-15T09:54:42-07:00",
 "dateModified": "2020-07-15T09:54:42-07:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/neeraj-chand/",
 "name": "Neeraj Chand",
 "sameAs":[
 "https://movieweb.com/contributors/neeraj-chand/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/5f08c162cd243/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["movie-trailers","project-power","netflix","streaming"],
 "description": "New Images and the first poster for Project Power offer a first look at Jamie Foxx And Joseph Gordon-Levitt in Netflix's new superhero movie."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Movie Trailers",
 "item": "https://movieweb.com/movie-trailers/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Project Power Trailer Teams Jamie Foxx &amp; Joseph Gordon-Levitt in Netflix Superhero Thriller",
 "item": "https://movieweb.com/project-power-trailer/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/project-power-trailer/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2020/" itemprop="url">2020 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">&#8216;Project Power&#8217; Trailer Teams Jamie Foxx &amp; Joseph Gordon-Levitt in Netflix Superhero Thriller</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="ARBHYGGQCCvOGD" data-loadmore="true" data-newscategory="Movie Trailers" data-title="Project Power Trailer Teams Jamie Foxx &amp; Joseph Gordon-Levitt in Netflix Superhero Thriller" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FGjrIBQ90heRyXYys6nnDIXtgLwixQR%2F1200%3A100%2FProject-Power-Trailer.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fproject-power-trailer%2F" data-shares="225" data-fbappid="357878074202">
<h1 class="article-header-title">Project Power Trailer Teams Jamie Foxx &amp; Joseph Gordon-Levitt in Netflix Superhero Thriller</h1>
<p class="article-header-excerpt">New Images and the first poster for Project Power offer a first look at Jamie Foxx And Joseph Gordon-Levitt in Netflix's new superhero movie.</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/neeraj-chand/">Neeraj Chand</a></li>
<li class="article-header-date">— <time datetime="2020-07-15T09:54:42-07:00">July 15, 2020</time></li>
<li class="article-header-category">in <a href="/movie-trailers/">Movie Trailers</a></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/GjrIBQ90heRyXYys6nnDIXtgLwixQR/798:75/Project-Power-Trailer.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/GjrIBQ90heRyXYys6nnDIXtgLwixQR/798:75/Project-Power-Trailer.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/GjrIBQ90heRyXYys6nnDIXtgLwixQR/963:75/Project-Power-Trailer.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/GjrIBQ90heRyXYys6nnDIXtgLwixQR/963:75/Project-Power-Trailer.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/GjrIBQ90heRyXYys6nnDIXtgLwixQR/767:75/Project-Power-Trailer.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/GjrIBQ90heRyXYys6nnDIXtgLwixQR/767:75/Project-Power-Trailer.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/GjrIBQ90heRyXYys6nnDIXtgLwixQR/480:75/Project-Power-Trailer.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/GjrIBQ90heRyXYys6nnDIXtgLwixQR/480:75/Project-Power-Trailer.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Project Power Trailer Teams Jamie Foxx & Joseph Gordon-Levitt in Netflix Superhero Thriller" />
</picture>
</figure>
</header>
<div class="ad-leaderboard-news ad-leaderboard-wrap">

<div id='div-gpt-ad-ArticleTop'>
<script>
 googletag.cmd.push(function() { googletag.display('div-gpt-ad-ArticleTop'); });
</script>
</div>
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">225</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>Netflix has released the first trailer, poster and images from its upcoming superhero thriller movie <a href="https://movieweb.com/movie/project-power/">Power Project</a>, starring Jamie Foxx and Joseph Gordon-Levitt in the lead roles. Henry Joost and Ariel Schulman are directing from a script by the writer of <em>The Batman</em>, Mattson Tomlin. Expectations are high for the project, which has been rated R for violence, bloody images, drug content, and some language, to be a daring new entry into the superhero genre.</p>
<figure class="embed-youtube"><iframe class="lazyload" data-src="//www.youtube.com/embed/xw1vQgVaYNQ" width="100%" allowfullscreen=""></iframe></figure>
<blockquote class="quote">"On the streets of New Orleans, word begins to spread about a mysterious new pill that unlocks superpowers unique to each user. The catch: You don't know what will happen until you take it. While some develop bulletproof skin, invisibility, and super strength, others exhibit a deadlier reaction. But when the pill escalates crime within the city to dangerous levels, a local cop (<strong><em><a href="https://movieweb.com/person/joseph-gordon-levitt/">Joseph Gordon-Levitt</a></em></strong>) teams with a teenage dealer (Dominique Fishback) and a former soldier fueled by a secret vendetta (<strong><em><a href="https://movieweb.com/person/jamie-foxx/">Jamie Foxx</a></em></strong>) to fight power with power and risk taking the pill in order to track down and stop the group responsible for creating it."</blockquote>
<div class="ad-article-wrapper">
<div class="ad-article">

<div id='div-gpt-author-AUMvCeqggKqCPV'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-author-AUMvCeqggKqCPV');
 });
</script>
</div>
</div>
</div>
<p>The images feature some of the lead cast from the <a href="https://movieweb.com/tag/netflix/">Netflix movie</a>, which apart from Gordon-Levitt, Foxx and Fishback also include Machine Gun Kelly, Rodrigo Santoro, and Courtney B. Vance. One picture features Foxx's character of ex-soldier Art, clutching what appears to be the mysterious super drug between his teeth.</p>
<p>Another image shows Gordon-Levitt in his role as a <a href="https://movieweb.com/exclusive-video-eva-mendes-and-werner-hezog-talk-bad-lieutenant-port-of-call-new-orleans/">New Orleans police detective</a> tasked with finding the drug, who ends up gaining superpowers after ingesting a dose. Dominique Fishback and Colson Baker (a.k.a. Machine Gun Kelly) also show up, with the latter seen to be possessing a form of fire-generating power that appears to be literally consuming his body.</p>
<span id="nativo1"></span>
<p>Henry Joost and Ariel Schulman also appear in a behind-the-scenes image juggling fruits with Foxx. The creative duo behind <em>Power Project</em> are best known for directing the documentary <em>Catfish</em>, as well as horror sequels <em>Paranormal Activity 3</em> and <em>Paranormal Activity 4</em>. Apart from <em>Power Project</em>, the two are also attached to the upcoming live-action <em>Mega Man</em> movie adaptation.</p>
<p>The concept of a wonder drug that unlocks new abilities has already been explored through films and television projects like <em>Limitless</em> and <em>Lucy</em>. <em>Power Project</em> appears to be upping the ante by having the drug grant actual superpowers as opposed to simply augmenting brainpower, which makes the setting appear closer to the 2012 indie hit <em>Chronicle</em>.</p>

<div class="ad-article-wrapper">
<div class="ad-article">
<div id='div-gpt-article-03'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-article-03');
 });
</script>
</div>
</div>
</div>
<p>Foxx and Gordon-Levitt are no strangers to the superhero genre. Foxx appeared as Electro in 2014's <em>The Amazing Spider-Man 2</em>, while Gordon-Levitt played the role of Officer John Blake in <em>The Dark Knight Rises</em>, where he was hinted to later become Batman's successor Robin.</p>
<p>With the talent attached to the film, superhero movie fans are looking forward to discovering the world of <em>Power Project</em> as more details are revealed. The film is set to release on Netflix on August 14.</p>

<div class="ad-article-wrapper">
<div class="ad-article">
<div id='div-gpt-article-04'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-article-04');
 });
</script>
</div>
</div>
</div>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZnRPHnaHFwLYwu8lJstg1yNXMdJRke/1107:50/Project-Power-Image-1.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZnRPHnaHFwLYwu8lJstg1yNXMdJRke/738:50/Project-Power-Image-1.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZnRPHnaHFwLYwu8lJstg1yNXMdJRke/1444:50/Project-Power-Image-1.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZnRPHnaHFwLYwu8lJstg1yNXMdJRke/963:50/Project-Power-Image-1.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZnRPHnaHFwLYwu8lJstg1yNXMdJRke/1150:50/Project-Power-Image-1.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZnRPHnaHFwLYwu8lJstg1yNXMdJRke/767:50/Project-Power-Image-1.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZnRPHnaHFwLYwu8lJstg1yNXMdJRke/720:50/Project-Power-Image-1.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZnRPHnaHFwLYwu8lJstg1yNXMdJRke/480:50/Project-Power-Image-1.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="Project Power Image #1" /></picture></figure>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZRxSs2rHt1wVHGsnJitz4KzHvcIDEa/1107:50/Project-Power-Image-2.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZRxSs2rHt1wVHGsnJitz4KzHvcIDEa/738:50/Project-Power-Image-2.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZRxSs2rHt1wVHGsnJitz4KzHvcIDEa/1444:50/Project-Power-Image-2.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZRxSs2rHt1wVHGsnJitz4KzHvcIDEa/963:50/Project-Power-Image-2.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZRxSs2rHt1wVHGsnJitz4KzHvcIDEa/1150:50/Project-Power-Image-2.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZRxSs2rHt1wVHGsnJitz4KzHvcIDEa/767:50/Project-Power-Image-2.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZRxSs2rHt1wVHGsnJitz4KzHvcIDEa/720:50/Project-Power-Image-2.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZRxSs2rHt1wVHGsnJitz4KzHvcIDEa/480:50/Project-Power-Image-2.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="Project Power Image #2" /></picture></figure>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/b6Wxus9Z5XaW1INE530aNTOwxPF217/1107:50/Project-Power-Image-3.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/b6Wxus9Z5XaW1INE530aNTOwxPF217/738:50/Project-Power-Image-3.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/b6Wxus9Z5XaW1INE530aNTOwxPF217/1444:50/Project-Power-Image-3.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/b6Wxus9Z5XaW1INE530aNTOwxPF217/963:50/Project-Power-Image-3.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/b6Wxus9Z5XaW1INE530aNTOwxPF217/1150:50/Project-Power-Image-3.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/b6Wxus9Z5XaW1INE530aNTOwxPF217/767:50/Project-Power-Image-3.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/b6Wxus9Z5XaW1INE530aNTOwxPF217/720:50/Project-Power-Image-3.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/b6Wxus9Z5XaW1INE530aNTOwxPF217/480:50/Project-Power-Image-3.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="Project Power Image #3" /></picture></figure>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/pdBb1yii2VpooF0JjxsuRMQZo68Rhh/1107:50/Project-Power-Image-4.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/pdBb1yii2VpooF0JjxsuRMQZo68Rhh/738:50/Project-Power-Image-4.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/pdBb1yii2VpooF0JjxsuRMQZo68Rhh/1444:50/Project-Power-Image-4.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/pdBb1yii2VpooF0JjxsuRMQZo68Rhh/963:50/Project-Power-Image-4.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/pdBb1yii2VpooF0JjxsuRMQZo68Rhh/1150:50/Project-Power-Image-4.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/pdBb1yii2VpooF0JjxsuRMQZo68Rhh/767:50/Project-Power-Image-4.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/pdBb1yii2VpooF0JjxsuRMQZo68Rhh/720:50/Project-Power-Image-4.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/pdBb1yii2VpooF0JjxsuRMQZo68Rhh/480:50/Project-Power-Image-4.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="Project Power Image #4" /></picture></figure>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/00CfDum0jviSh0ICoeoZxTkBZsTjOQ/1107:50/Project-Power-Image-5.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/00CfDum0jviSh0ICoeoZxTkBZsTjOQ/738:50/Project-Power-Image-5.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/00CfDum0jviSh0ICoeoZxTkBZsTjOQ/1444:50/Project-Power-Image-5.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/00CfDum0jviSh0ICoeoZxTkBZsTjOQ/963:50/Project-Power-Image-5.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/00CfDum0jviSh0ICoeoZxTkBZsTjOQ/1150:50/Project-Power-Image-5.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/00CfDum0jviSh0ICoeoZxTkBZsTjOQ/767:50/Project-Power-Image-5.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/00CfDum0jviSh0ICoeoZxTkBZsTjOQ/720:50/Project-Power-Image-5.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/00CfDum0jviSh0ICoeoZxTkBZsTjOQ/480:50/Project-Power-Image-5.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="Project Power Image #5" /></picture></figure>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/jMzDKmhawKM67L8po8uKLBHv088j6d/1107:50/Project-Power-Image-6.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/jMzDKmhawKM67L8po8uKLBHv088j6d/738:50/Project-Power-Image-6.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/jMzDKmhawKM67L8po8uKLBHv088j6d/1444:50/Project-Power-Image-6.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/jMzDKmhawKM67L8po8uKLBHv088j6d/963:50/Project-Power-Image-6.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/jMzDKmhawKM67L8po8uKLBHv088j6d/1150:50/Project-Power-Image-6.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/jMzDKmhawKM67L8po8uKLBHv088j6d/767:50/Project-Power-Image-6.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/jMzDKmhawKM67L8po8uKLBHv088j6d/720:50/Project-Power-Image-6.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/jMzDKmhawKM67L8po8uKLBHv088j6d/480:50/Project-Power-Image-6.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="Project Power Image #6" /></picture></figure>
<p class="article-tags">
Topics: <a href="/movie/project-power/">Project Power</a>, <a href="/tag/netflix/">Netflix</a>, <a href="/tag/streaming/">Streaming</a></p>
<div class="author-info">
<div class="author-media">
<span class="author-name" data-profile="/contributors/neeraj-chand/">Neeraj Chand</span>
</div>
<aside class="author-bio">Writer with a keen interest in technology and pop culture.</aside>
</div>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Project Power Trailer Teams Jamie Foxx &amp; Joseph Gordon-Levitt in Netflix Superhero Thriller</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/project-power-trailer/" data-article-tags="Project Power,Netflix,Streaming,Movies,Movie News" data-post-id="ARBHYGGQCCvOGD">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ad">

<div id='div-gpt-ad-1416204122903-4'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-4');
 });
</script>
</div>
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/naya-rivera-dies-body-found/">
<h3 class="sidebar-link-heading">Naya Rivera Dead at 33, Authorities Have Recovered Her Body from Lake Piru</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/EpvgCk76lsWuAJc6lv5IzKW1e7Fayb/325:75/Naya-Rivera-Dies-Body-Found.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/EpvgCk76lsWuAJc6lv5IzKW1e7Fayb/325:75/Naya-Rivera-Dies-Body-Found.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/EpvgCk76lsWuAJc6lv5IzKW1e7Fayb/471:75/Naya-Rivera-Dies-Body-Found.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/EpvgCk76lsWuAJc6lv5IzKW1e7Fayb/471:75/Naya-Rivera-Dies-Body-Found.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/EpvgCk76lsWuAJc6lv5IzKW1e7Fayb/737:75/Naya-Rivera-Dies-Body-Found.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/EpvgCk76lsWuAJc6lv5IzKW1e7Fayb/737:75/Naya-Rivera-Dies-Body-Found.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/EpvgCk76lsWuAJc6lv5IzKW1e7Fayb/450:75/Naya-Rivera-Dies-Body-Found.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/EpvgCk76lsWuAJc6lv5IzKW1e7Fayb/450:75/Naya-Rivera-Dies-Body-Found.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Naya Rivera Dead at 33, Authorities Have Recovered Her Body from Lake Piru" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/washington-redskins-name-logo-change-nfl/">
<h3 class="sidebar-link-heading">Washington Redskins Are Officially Changing Their Team Name and NFL Logo</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/Low4SworAUmZ3eBAOqpPKM2ZJYjNBJ/325:75/Washington-Redskins-Name-Logo-Change-Nfl.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/Low4SworAUmZ3eBAOqpPKM2ZJYjNBJ/325:75/Washington-Redskins-Name-Logo-Change-Nfl.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Low4SworAUmZ3eBAOqpPKM2ZJYjNBJ/471:75/Washington-Redskins-Name-Logo-Change-Nfl.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Low4SworAUmZ3eBAOqpPKM2ZJYjNBJ/471:75/Washington-Redskins-Name-Logo-Change-Nfl.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Low4SworAUmZ3eBAOqpPKM2ZJYjNBJ/737:75/Washington-Redskins-Name-Logo-Change-Nfl.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Low4SworAUmZ3eBAOqpPKM2ZJYjNBJ/737:75/Washington-Redskins-Name-Logo-Change-Nfl.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Low4SworAUmZ3eBAOqpPKM2ZJYjNBJ/450:75/Washington-Redskins-Name-Logo-Change-Nfl.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Low4SworAUmZ3eBAOqpPKM2ZJYjNBJ/450:75/Washington-Redskins-Name-Logo-Change-Nfl.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Washington Redskins Are Officially Changing Their Team Name and NFL Logo" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/naya-rivera-tribute-glee-cast-lake-piru/">
<h3 class="sidebar-link-heading">Naya Rivera Remembered as Glee Cast Visits Lake Piru to Pay Tribute</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/QM4FUmkl9SGAYiNYPVWFt0kXt7Frsl/325:75/Naya-Rivera-Tribute-Glee-Cast-Lake-Piru.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/QM4FUmkl9SGAYiNYPVWFt0kXt7Frsl/325:75/Naya-Rivera-Tribute-Glee-Cast-Lake-Piru.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/QM4FUmkl9SGAYiNYPVWFt0kXt7Frsl/471:75/Naya-Rivera-Tribute-Glee-Cast-Lake-Piru.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/QM4FUmkl9SGAYiNYPVWFt0kXt7Frsl/471:75/Naya-Rivera-Tribute-Glee-Cast-Lake-Piru.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/QM4FUmkl9SGAYiNYPVWFt0kXt7Frsl/737:75/Naya-Rivera-Tribute-Glee-Cast-Lake-Piru.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/QM4FUmkl9SGAYiNYPVWFt0kXt7Frsl/737:75/Naya-Rivera-Tribute-Glee-Cast-Lake-Piru.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/QM4FUmkl9SGAYiNYPVWFt0kXt7Frsl/450:75/Naya-Rivera-Tribute-Glee-Cast-Lake-Piru.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/QM4FUmkl9SGAYiNYPVWFt0kXt7Frsl/450:75/Naya-Rivera-Tribute-Glee-Cast-Lake-Piru.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Naya Rivera Remembered as Glee Cast Visits Lake Piru to Pay Tribute" />
</picture>
</figure>
</a>
</article>
<div class="ad">

<div id='div-gpt-ad-1416204122903-2'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-2');
 });
</script>
</div>
</div>
<article>
<a href="/patrick-stewart-80th-birthday-star-trek/">
<h3 class="sidebar-link-heading">Patrick Stewart's 80th Birthday Is Being Celebrated by Star Trek Fans Across the Universe</h3>
<p class="sidebar-link-category">TV News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/Py6A33OfenaomXfhsZu6A8Ea6cpEZE/325:75/Patrick-Stewart-80th-Birthday-Star-Trek.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/Py6A33OfenaomXfhsZu6A8Ea6cpEZE/325:75/Patrick-Stewart-80th-Birthday-Star-Trek.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Py6A33OfenaomXfhsZu6A8Ea6cpEZE/471:75/Patrick-Stewart-80th-Birthday-Star-Trek.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Py6A33OfenaomXfhsZu6A8Ea6cpEZE/471:75/Patrick-Stewart-80th-Birthday-Star-Trek.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Py6A33OfenaomXfhsZu6A8Ea6cpEZE/737:75/Patrick-Stewart-80th-Birthday-Star-Trek.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Py6A33OfenaomXfhsZu6A8Ea6cpEZE/737:75/Patrick-Stewart-80th-Birthday-Star-Trek.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Py6A33OfenaomXfhsZu6A8Ea6cpEZE/450:75/Patrick-Stewart-80th-Birthday-Star-Trek.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Py6A33OfenaomXfhsZu6A8Ea6cpEZE/450:75/Patrick-Stewart-80th-Birthday-Star-Trek.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Patrick Stewart's 80th Birthday Is Being Celebrated by Star Trek Fans Across the Universe" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/kelly-preston-tribute/">
<h3 class="sidebar-link-heading">Kelly Preston Remembered as Hollywood Pays Tribute to the Beloved Actress</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/EJhoCLD9ZMVVAYGjV4PfzptmPSopFt/325:75/Kelly-Preston-Tribute.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/EJhoCLD9ZMVVAYGjV4PfzptmPSopFt/325:75/Kelly-Preston-Tribute.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/EJhoCLD9ZMVVAYGjV4PfzptmPSopFt/471:75/Kelly-Preston-Tribute.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/EJhoCLD9ZMVVAYGjV4PfzptmPSopFt/471:75/Kelly-Preston-Tribute.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/EJhoCLD9ZMVVAYGjV4PfzptmPSopFt/737:75/Kelly-Preston-Tribute.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/EJhoCLD9ZMVVAYGjV4PfzptmPSopFt/737:75/Kelly-Preston-Tribute.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/EJhoCLD9ZMVVAYGjV4PfzptmPSopFt/450:75/Kelly-Preston-Tribute.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/EJhoCLD9ZMVVAYGjV4PfzptmPSopFt/450:75/Kelly-Preston-Tribute.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Kelly Preston Remembered as Hollywood Pays Tribute to the Beloved Actress" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">

<div id='div-gpt-ad-1416204122903-3'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-3');
 });
</script>
</div>
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/kanye-west-exits-2020-election/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/tvfeRBATVRkD7bnzItbujNWbpxFmzK/122:50/Kanye-West-Exits-2020-Election.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/tvfeRBATVRkD7bnzItbujNWbpxFmzK/122:50/Kanye-West-Exits-2020-Election.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/tvfeRBATVRkD7bnzItbujNWbpxFmzK/337:50/Kanye-West-Exits-2020-Election.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/tvfeRBATVRkD7bnzItbujNWbpxFmzK/337:50/Kanye-West-Exits-2020-Election.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/tvfeRBATVRkD7bnzItbujNWbpxFmzK/257:50/Kanye-West-Exits-2020-Election.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/tvfeRBATVRkD7bnzItbujNWbpxFmzK/257:50/Kanye-West-Exits-2020-Election.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/tvfeRBATVRkD7bnzItbujNWbpxFmzK/157:50/Kanye-West-Exits-2020-Election.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/tvfeRBATVRkD7bnzItbujNWbpxFmzK/157:50/Kanye-West-Exits-2020-Election.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Kanye West Drops Out of 2020 Presidential Election" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/kanye-west-exits-2020-election/" title="Kanye West Drops Out of 2020 Presidential Election">Kanye West Drops Out of 2020 Presidential Election</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/tyson-vs-jaws-trailer-shark-week/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/DcHC7IDHSUsTTCpJG4VtGK1NsRuPBf/122:50/Tyson-Vs-Jaws-Trailer-Shark-Week.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/DcHC7IDHSUsTTCpJG4VtGK1NsRuPBf/122:50/Tyson-Vs-Jaws-Trailer-Shark-Week.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/DcHC7IDHSUsTTCpJG4VtGK1NsRuPBf/337:50/Tyson-Vs-Jaws-Trailer-Shark-Week.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/DcHC7IDHSUsTTCpJG4VtGK1NsRuPBf/337:50/Tyson-Vs-Jaws-Trailer-Shark-Week.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/DcHC7IDHSUsTTCpJG4VtGK1NsRuPBf/257:50/Tyson-Vs-Jaws-Trailer-Shark-Week.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/DcHC7IDHSUsTTCpJG4VtGK1NsRuPBf/257:50/Tyson-Vs-Jaws-Trailer-Shark-Week.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/DcHC7IDHSUsTTCpJG4VtGK1NsRuPBf/157:50/Tyson-Vs-Jaws-Trailer-Shark-Week.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/DcHC7IDHSUsTTCpJG4VtGK1NsRuPBf/157:50/Tyson-Vs-Jaws-Trailer-Shark-Week.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Tyson Vs. Jaws Trailer Has Iron Mike Ready to Fight a Great White for Shark Week" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/tyson-vs-jaws-trailer-shark-week/" title="Tyson Vs. Jaws Trailer Has Iron Mike Ready to Fight a Great White for Shark Week">Tyson Vs. Jaws Trailer Has Iron Mike Ready to Fight a Great White for Shark Week</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/x-men-20-year-anniversary-timeless-movies-bruce-davison/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/xqcfTpVnJzG8DnyazQiV2GwdnoAghw/122:50/X-Men-20-Year-Anniversary-Timeless-Movies-Bruce.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/xqcfTpVnJzG8DnyazQiV2GwdnoAghw/122:50/X-Men-20-Year-Anniversary-Timeless-Movies-Bruce.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/xqcfTpVnJzG8DnyazQiV2GwdnoAghw/337:50/X-Men-20-Year-Anniversary-Timeless-Movies-Bruce.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/xqcfTpVnJzG8DnyazQiV2GwdnoAghw/337:50/X-Men-20-Year-Anniversary-Timeless-Movies-Bruce.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/xqcfTpVnJzG8DnyazQiV2GwdnoAghw/257:50/X-Men-20-Year-Anniversary-Timeless-Movies-Bruce.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/xqcfTpVnJzG8DnyazQiV2GwdnoAghw/257:50/X-Men-20-Year-Anniversary-Timeless-Movies-Bruce.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/xqcfTpVnJzG8DnyazQiV2GwdnoAghw/157:50/X-Men-20-Year-Anniversary-Timeless-Movies-Bruce.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/xqcfTpVnJzG8DnyazQiV2GwdnoAghw/157:50/X-Men-20-Year-Anniversary-Timeless-Movies-Bruce.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Why X-Men Remains Timeless 20 Years Later Explained by Original Villain Bruce Davison" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/x-men-20-year-anniversary-timeless-movies-bruce-davison/" title="Why X-Men Remains Timeless 20 Years Later Explained by Original Villain Bruce Davison">Why X-Men Remains Timeless 20 Years Later Explained by Original Villain Bruce Davison</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">

<div id='div-gpt-ad-1416204122903-0'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-0');
 });
</script>
</div>
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/project-power-trailer/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">

<div id='div-gpt-ad-1416695535258-0-oop'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416695535258-0-oop');
 });
</script>
</div>
</div>
<div class="hidden">
<script>
 !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
</script>
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script src="/assets/5f08c162cd243/sites/sites-main/js/app2.min.js"></script>

<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "17091571" });
 (function() {
 var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
 s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
 el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="comscore" />
</noscript>


<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>

<script type="text/javascript" id="dm-script" src="https://tag.durationmedia.net/sites/10413/dm.js" charset="utf-8" async></script>
</body>
</html>