<!DOCTYPE html>
<html lang="en-US">
<head>
<title>The Punisher and Jessica Jones Rights Land Back at Marvel Studios</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|punisher-jessica-jones-rights-marvel-studios|',
 'dimension3': 'AR3IePn7gFn965',
 'dimension4': '202102',
 'dimension5': '2021',
 'dimension6': 'Kevin Burwick',
 'dimension7': 'AUhzmrHkkR7okn',
 'dimension8': '492',
 'dimension9': 'Movie News',
 'dimension10': 'The Punisher',
 'dimension11': 'Jessica Jones' });
</script>



<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
 var author_id = 'AUhzmrHkkR7okn';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="Marvel Studios is eligible to officially bring Jessica Jones and The Punisher to the Marvel Cinematic Universe, but will they?" /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/punisher-jessica-jones-rights-marvel-studios/" />
<link rel="amphtml" href="https://movieweb.com/amp/punisher-jessica-jones-rights-marvel-studios/" />
<meta property="og:title" content="&#8216;The Punisher&#8217; and &#8216;Jessica Jones&#8217; Rights Land Back at Marvel Studios" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/tjqYrb0NbQcA5GcsQww6ERBqDvwkbv/1200:100/Punisher-Jessica-Jones-Rights-Marvel-Studios.jpg" />
<meta property="og:url" content="https://movieweb.com/punisher-jessica-jones-rights-marvel-studios/" />
<meta property="og:description" content="Marvel Studios is eligible to officially bring &#8216;Jessica Jones&#8217; and &#8216;The Punisher&#8217; to the Marvel Cinematic Universe, but will they?" />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2021-02-18T11:25:46-08:00" />
<meta property="article:section" content="TV News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:creator" content="@PantherInCrime" />
<meta name="twitter:title" content="&#8216;The Punisher&#8217; and &#8216;Jessica Jones&#8217; Rights Land Back at Marvel Studios" />
<meta name="twitter:description" content="Marvel Studios is eligible to officially bring Jessica Jones and The Punisher to the Marvel Cinematic Universe, but will they?" />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/tjqYrb0NbQcA5GcsQww6ERBqDvwkbv/1200:100/Punisher-Jessica-Jones-Rights-Marvel-Studios.jpg" />
<meta name="twitter:image:alt" content="The Punisher and Jessica Jones Rights Land Back at Marvel Studios" />
<meta name="twitter:url" content="https://movieweb.com/punisher-jessica-jones-rights-marvel-studios/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />


<link rel="preconnect" href="https://player.anyclip.com/" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" />

<link rel="preconnect" href="https://ads.adthrive.com" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />


<link rel="dns-prefetch" href="https://player.anyclip.com/" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" />

<link rel="dns-prefetch" href="https://ads.adthrive.com" />

<link rel="preconnect" href="https://cdn.rhombusads.com" />
<link rel="dns-prefetch" href="https://cdn.rhombusads.com" />
<link rel="preconnect" href="https://launcher.spot.im" />
<link rel="dns-prefetch" href="https://launcher.spot.im" />
<link rel="preconnect" href="https://s.ntv.io" />
<link rel="dns-prefetch" href="https://s.ntv.io" />

<link rel="preload" href="/assets/6013b96e19010/sites/sites-main/js/app2.min.js" as="script" />
<link rel="preload" href="/assets/6013b96e19010/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/6013b96e19010/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/6013b96e19010/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/6013b96e19010/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/6013b96e19010/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/6013b96e19010/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/6013b96e19010/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/6013b96e19010/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/6013b96e19010/sites/movieweb.com/css/article.min.css" />



<script>
 window.adthrive = window.adthrive || {};
 window.adthrive.cmd = window.adthrive.cmd || [];
 window.adthrive.host = 'ads.adthrive.com';
 window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
 window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
 window.adthrive.cmd.push(function() {
 cam_targeting_values = [];
 try {
 if (author_id) {
 cam_author_id = author_id;
 console.log(cam_author_id);
 cam_targeting_values.push('mweb_' + cam_author_id);
 }
 } catch (err) {}
 if (cam_targeting_values.length > 0) {
 window.adthrive.siteAds.targeting.push({
 key: 'at_custom_1',
 value: cam_targeting_values,
 });
 }
 });
 (function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-1.0.39';
 w.adthrive.host = 'ads.adthrive.com';
 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy = 'no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/5f43f37cdc11be46859141d5/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
 })(window, document);
</script>

<script>var rhombusSiteId = 1097075;</script>
<script id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/punisher-jessica-jones-rights-marvel-studios/"
 },
 "headline": "The Punisher and Jessica Jones Rights Land Back at Marvel Studios",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/tjqYrb0NbQcA5GcsQww6ERBqDvwkbv/1200:100/Punisher-Jessica-Jones-Rights-Marvel-Studios.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2021-02-18T11:25:46-08:00",
 "dateModified": "2021-02-18T11:25:46-08:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/kevin-burwick/",
 "name": "Kevin Burwick",
 "sameAs":[
 "https://movieweb.com/contributors/kevin-burwick/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/6013b96e19010/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["movie-news","the-punisher","jessica-jones"],
 "description": "Marvel Studios is eligible to officially bring Jessica Jones and The Punisher to the Marvel Cinematic Universe, but will they?"
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Movie News",
 "item": "https://movieweb.com/movie-news/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "The Punisher and Jessica Jones Rights Land Back at Marvel Studios",
 "item": "https://movieweb.com/punisher-jessica-jones-rights-marvel-studios/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/punisher-jessica-jones-rights-marvel-studios/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2021/" itemprop="url">2021 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">&#8216;The Punisher&#8217; and &#8216;Jessica Jones&#8217; Rights Land Back at Marvel Studios</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<div class="breadcrumb-wrapper">
<nav class="breadcrumb">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/movie-news/">Movie News</a></li>
<li><a>The Punisher and Jessica Jones Rights Land Back at Marvel Studios</a></li>
</ul>
</nav>
</div>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="AR3IePn7gFn965" data-loadmore="true" data-newscategory="Movie News" data-title="The Punisher and Jessica Jones Rights Land Back at Marvel Studios" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FtjqYrb0NbQcA5GcsQww6ERBqDvwkbv%2F1200%3A100%2FPunisher-Jessica-Jones-Rights-Marvel-Studios.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fpunisher-jessica-jones-rights-marvel-studios%2F" data-shares="2.8k" data-fbappid="357878074202">
<h1 class="article-header-title">The Punisher and Jessica Jones Rights Land Back at Marvel Studios</h1>
<p class="article-header-excerpt">Marvel Studios is eligible to officially bring Jessica Jones and The Punisher to the Marvel Cinematic Universe, but will they?</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/kevin-burwick/">Kevin Burwick</a></li>
<li class="article-header-date">— <time datetime="2021-02-18T11:25:46-08:00">February 18, 2021</time></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/tjqYrb0NbQcA5GcsQww6ERBqDvwkbv/798:75/Punisher-Jessica-Jones-Rights-Marvel-Studios.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/tjqYrb0NbQcA5GcsQww6ERBqDvwkbv/798:75/Punisher-Jessica-Jones-Rights-Marvel-Studios.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/tjqYrb0NbQcA5GcsQww6ERBqDvwkbv/963:75/Punisher-Jessica-Jones-Rights-Marvel-Studios.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/tjqYrb0NbQcA5GcsQww6ERBqDvwkbv/963:75/Punisher-Jessica-Jones-Rights-Marvel-Studios.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/tjqYrb0NbQcA5GcsQww6ERBqDvwkbv/767:75/Punisher-Jessica-Jones-Rights-Marvel-Studios.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/tjqYrb0NbQcA5GcsQww6ERBqDvwkbv/767:75/Punisher-Jessica-Jones-Rights-Marvel-Studios.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/tjqYrb0NbQcA5GcsQww6ERBqDvwkbv/480:75/Punisher-Jessica-Jones-Rights-Marvel-Studios.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/tjqYrb0NbQcA5GcsQww6ERBqDvwkbv/480:75/Punisher-Jessica-Jones-Rights-Marvel-Studios.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Punisher and Jessica Jones Rights Land Back at Marvel Studios" />
</picture>
</figure>
</header>
<div class="ad-leaderboard-news ad-leaderboard-wrap">
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">2.8k</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>Marvel Studios has regained control of <strong><em><a href="https://movieweb.com/tv/the-punisher/">The Punisher</a></em></strong> and <em>Jessica Jones</em> rights from Netflix. The two massively popular Marvel shows were joined by <em>Daredevil</em>, <em>Iron Fist</em>, and <em>Luke Cage</em>. However, the streaming giant announced in 2019 that all of the shows were being canceled, which was ahead of the big Disney+ rollout in late 2019 (the three previous shows were canceled in late 2018). Marvel and Netflix started their relationship in 2013 with the announcement of the aforementioned shows and <em>The Defenders</em> limited series.</p>
<p>Marvel fans were shocked to see <em>The Punisher</em> and <a href="https://movieweb.com/tv/marvels-jessica-jones/">Jessica Jones</a> get canceled, along with the rest of the shows. However, there was always hope that Marvel Studios would regain the rights and introduce the characters to the Marvel Cinematic Universe. The rights to all of the shows, including <em>Daredevil</em>, <em>Iron Fist</em>, and <em>Luke Cage</em>, were kept with Netflix for two years after cancelation, which means that all five of the shows are back under the Marvel Studios banner. As to what that means going forward, that is unclear at the moment.</p>
<span class="related">RELATED: <a href="/the-punisher-jon-bernthal-returning-mcu-marvel/">Jon Bernthal to Return as The Punisher in His Own MCU Movie or TV Show?</a></span>
<p><a href="https://movieweb.com/spider-man-3-charlie-cox-wraps-daredevil-cameo/">Daredevil star Charlie Cox</a> is reportedly in <em>Spider-Man 3</em>, though that has not been officially confirmed. Even so, it's unknown as to what his part would be in the movie, or even if it's a direct connection to the Netflix series. Jon Bernthal has previously expressed interest in returning for more of <em>The Punisher</em>, but admits that he is not a part of the decision making process at Marvel Studios. For now, fans will have to sit back and see if any of the shows end up being incorporated into the current MCU.</p>
<p>There have been a lot of rumors over the past few years about <em>Daredevil</em>, <em>Jessica Jones</em>, and <em>The Punisher</em> stories <a href="https://movieweb.com/daredevil-season-4-charlie-cox-disney-plus-hulu/">continuing on at Disney+</a> and even possibly the big screen. As for <em>Iron Fist</em> and <em>Luke Cage</em>, there have been rumors that the characters could be recast and rebooted, though, like everything else having to do with the former Netflix properties, nothing has been officially addressed. Earlier this year, Kevin Feige was asked about the shows and characters making a return. "Everything is on the board," Feige told the Hollywood Reporter. "That's one of the fun things about the comics is that characters would appear and disappear and come and go. All of it is inspiration for the future. There are some great characters and actors from those shows."</p>
<span id="nativo1"></span>
<p>As for how all of these shows could be incorporated, that may all depend on <em>WandaVision</em> and <em>Doctor Strange in the Multiverse of Madness</em>. "That's the biggest clue of <a href="https://movieweb.com/doctor-strange-2-multiverse-madness-repercussions/">where the Multiverse of Madness</a> is taking us and how we're exploring that," said Kevin Feige last month. Anything is possible at this moment in time, especially after all of the speculation surrounding <em>Spider-Man 3</em>, so we should have some answers in the coming months. <a href="https://comicbook.com/marvel/news/marvel-studios-punisher-jessica-jones-mcu-netflix/" target="_blank">Comic Book</a> was the first outlet to report on <em>The Punisher</em> and <em>Jessica Jones</em> rights being back at Marvel Studios.</p>
<p class="article-tags">
Topics: <a href="/punisher/">The Punisher</a>, <a href="/tv/marvels-jessica-jones/">Jessica Jones</a></p>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">The Punisher and Jessica Jones Rights Land Back at Marvel Studios</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>
<section class="article-more">
<h3 class="article-more-subheading">More Movie News</h3>
<div class="article-more-links">
<article>
<a href="/marvel-netflix-series-mcu-return-kevin-feige/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/JA9KX9fcnJ01dHKefMkF2qzSWycIKp/386:50/Marvel-Netflix-Series-Mcu-Return-Kevin-Feige.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/JA9KX9fcnJ01dHKefMkF2qzSWycIKp/386:50/Marvel-Netflix-Series-Mcu-Return-Kevin-Feige.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/JA9KX9fcnJ01dHKefMkF2qzSWycIKp/471:50/Marvel-Netflix-Series-Mcu-Return-Kevin-Feige.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/JA9KX9fcnJ01dHKefMkF2qzSWycIKp/471:50/Marvel-Netflix-Series-Mcu-Return-Kevin-Feige.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/JA9KX9fcnJ01dHKefMkF2qzSWycIKp/737:50/Marvel-Netflix-Series-Mcu-Return-Kevin-Feige.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/JA9KX9fcnJ01dHKefMkF2qzSWycIKp/737:50/Marvel-Netflix-Series-Mcu-Return-Kevin-Feige.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/JA9KX9fcnJ01dHKefMkF2qzSWycIKp/450:50/Marvel-Netflix-Series-Mcu-Return-Kevin-Feige.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/JA9KX9fcnJ01dHKefMkF2qzSWycIKp/450:50/Marvel-Netflix-Series-Mcu-Return-Kevin-Feige.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Daredevil, Punisher and Netflix's Defenders Are on the Board at Marvel Says Kevin Feige" />
</picture>
</a>
<h3 class="article-more-links-title" title="Daredevil, Punisher and Netflix's Defenders Are on the Board at Marvel Says Kevin Feige"><a href="/marvel-netflix-series-mcu-return-kevin-feige/">Daredevil, Punisher and Netflix's Defenders Are on the Board at Marvel Says Kevin Feige</a></h3>
</article>
<article>
<a href="/the-punisher-thomas-jane-director-jon-bernthal/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/jqoqfo3tusdJC19anrwZ1DKBiYWpTY/386:50/The-Punisher-Thomas-Jane-Director-Jon-Bernthal.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/jqoqfo3tusdJC19anrwZ1DKBiYWpTY/386:50/The-Punisher-Thomas-Jane-Director-Jon-Bernthal.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/jqoqfo3tusdJC19anrwZ1DKBiYWpTY/471:50/The-Punisher-Thomas-Jane-Director-Jon-Bernthal.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/jqoqfo3tusdJC19anrwZ1DKBiYWpTY/471:50/The-Punisher-Thomas-Jane-Director-Jon-Bernthal.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/jqoqfo3tusdJC19anrwZ1DKBiYWpTY/737:50/The-Punisher-Thomas-Jane-Director-Jon-Bernthal.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/jqoqfo3tusdJC19anrwZ1DKBiYWpTY/737:50/The-Punisher-Thomas-Jane-Director-Jon-Bernthal.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/jqoqfo3tusdJC19anrwZ1DKBiYWpTY/450:50/The-Punisher-Thomas-Jane-Director-Jon-Bernthal.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/jqoqfo3tusdJC19anrwZ1DKBiYWpTY/450:50/The-Punisher-Thomas-Jane-Director-Jon-Bernthal.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Thomas Jane Wants to Direct Jon Bernthal as The Punisher" />
</picture>
</a>
<h3 class="article-more-links-title" title="Thomas Jane Wants to Direct Jon Bernthal as The Punisher"><a href="/the-punisher-thomas-jane-director-jon-bernthal/">Thomas Jane Wants to Direct Jon Bernthal as The Punisher</a></h3>
</article>
<article>
<a href="/punisher-season-3-update-jon-bernthal/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/K58riLVqvcit10SNzaDp0Z2AUQwfk9/386:50/Punisher-Season-3-Update-Jon-Bernthal.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/K58riLVqvcit10SNzaDp0Z2AUQwfk9/386:50/Punisher-Season-3-Update-Jon-Bernthal.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/K58riLVqvcit10SNzaDp0Z2AUQwfk9/471:50/Punisher-Season-3-Update-Jon-Bernthal.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/K58riLVqvcit10SNzaDp0Z2AUQwfk9/471:50/Punisher-Season-3-Update-Jon-Bernthal.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/K58riLVqvcit10SNzaDp0Z2AUQwfk9/737:50/Punisher-Season-3-Update-Jon-Bernthal.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/K58riLVqvcit10SNzaDp0Z2AUQwfk9/737:50/Punisher-Season-3-Update-Jon-Bernthal.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/K58riLVqvcit10SNzaDp0Z2AUQwfk9/450:50/Punisher-Season-3-Update-Jon-Bernthal.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/K58riLVqvcit10SNzaDp0Z2AUQwfk9/450:50/Punisher-Season-3-Update-Jon-Bernthal.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Jon Bernthal Has Hope for Punisher Season 3: I'll Be Ready" />
</picture>
</a>
<h3 class="article-more-links-title" title="Jon Bernthal Has Hope for Punisher Season 3: I'll Be Ready"><a href="/punisher-season-3-update-jon-bernthal/">Jon Bernthal Has Hope for Punisher Season 3: I'll Be Ready</a></h3>
</article>
<article>
<a href="/the-punisher-remake-marvel-mcu-netflix-agreement/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/zZj9h8xhS8VJiMqAEBUWiMnZKjh6cG/386:50/The-Punisher-Remake-Marvel-Mcu-Netflix-Agreement.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/zZj9h8xhS8VJiMqAEBUWiMnZKjh6cG/386:50/The-Punisher-Remake-Marvel-Mcu-Netflix-Agreement.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/zZj9h8xhS8VJiMqAEBUWiMnZKjh6cG/471:50/The-Punisher-Remake-Marvel-Mcu-Netflix-Agreement.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/zZj9h8xhS8VJiMqAEBUWiMnZKjh6cG/471:50/The-Punisher-Remake-Marvel-Mcu-Netflix-Agreement.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/zZj9h8xhS8VJiMqAEBUWiMnZKjh6cG/737:50/The-Punisher-Remake-Marvel-Mcu-Netflix-Agreement.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/zZj9h8xhS8VJiMqAEBUWiMnZKjh6cG/737:50/The-Punisher-Remake-Marvel-Mcu-Netflix-Agreement.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/zZj9h8xhS8VJiMqAEBUWiMnZKjh6cG/450:50/The-Punisher-Remake-Marvel-Mcu-Netflix-Agreement.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/zZj9h8xhS8VJiMqAEBUWiMnZKjh6cG/450:50/The-Punisher-Remake-Marvel-Mcu-Netflix-Agreement.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Punisher Reboot May Happen Next Year After Netflix Agreement Expires" />
</picture>
</a>
<h3 class="article-more-links-title" title="The Punisher Reboot May Happen Next Year After Netflix Agreement Expires"><a href="/the-punisher-remake-marvel-mcu-netflix-agreement/">The Punisher Reboot May Happen Next Year After Netflix Agreement Expires</a></h3>
</article>
</div>
</section>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/punisher-jessica-jones-rights-marvel-studios/" data-article-tags="The Punisher,Jessica Jones,Movies,Movie News" data-post-id="AR3IePn7gFn965">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ad">
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/cruella-trailer/">
<h3 class="sidebar-link-heading">Cruella Trailer Is Here, Emma Stone Is Disney's Iconic Villain</h3>
<p class="sidebar-link-category">Movie Trailers</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/dVYixyBTGA1kcfNbid4K1FR3YOQGnL/325:75/Cruella-Trailer.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/dVYixyBTGA1kcfNbid4K1FR3YOQGnL/325:75/Cruella-Trailer.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/dVYixyBTGA1kcfNbid4K1FR3YOQGnL/471:75/Cruella-Trailer.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/dVYixyBTGA1kcfNbid4K1FR3YOQGnL/471:75/Cruella-Trailer.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/dVYixyBTGA1kcfNbid4K1FR3YOQGnL/737:75/Cruella-Trailer.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/dVYixyBTGA1kcfNbid4K1FR3YOQGnL/737:75/Cruella-Trailer.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/dVYixyBTGA1kcfNbid4K1FR3YOQGnL/450:75/Cruella-Trailer.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/dVYixyBTGA1kcfNbid4K1FR3YOQGnL/450:75/Cruella-Trailer.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Cruella Trailer Is Here, Emma Stone Is Disney's Iconic Villain" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/rush-limbaugh-dead/">
<h3 class="sidebar-link-heading">Rush Limbaugh Dies, Polarizing Political Commentator Was 70</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/rvHci87BNtPWMIaUmJYHI9HCGlt230/325:75/Rush-Limbaugh-Dead.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/rvHci87BNtPWMIaUmJYHI9HCGlt230/325:75/Rush-Limbaugh-Dead.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/rvHci87BNtPWMIaUmJYHI9HCGlt230/471:75/Rush-Limbaugh-Dead.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/rvHci87BNtPWMIaUmJYHI9HCGlt230/471:75/Rush-Limbaugh-Dead.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/rvHci87BNtPWMIaUmJYHI9HCGlt230/737:75/Rush-Limbaugh-Dead.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/rvHci87BNtPWMIaUmJYHI9HCGlt230/737:75/Rush-Limbaugh-Dead.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/rvHci87BNtPWMIaUmJYHI9HCGlt230/450:75/Rush-Limbaugh-Dead.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/rvHci87BNtPWMIaUmJYHI9HCGlt230/450:75/Rush-Limbaugh-Dead.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rush Limbaugh Dies, Polarizing Political Commentator Was 70" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/mortal-kombat-trailer-2021-hbo-max/">
<h3 class="sidebar-link-heading">Mortal Kombat Trailer Is Here, It'll Finish You in One Fatal Blow</h3>
<p class="sidebar-link-category">Movie Trailers</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/NIU6VZSxbowNcFIovwJ8oVCin94J5Y/325:75/Mortal-Kombat-Trailer-2021-Hbo-Max.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/NIU6VZSxbowNcFIovwJ8oVCin94J5Y/325:75/Mortal-Kombat-Trailer-2021-Hbo-Max.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/NIU6VZSxbowNcFIovwJ8oVCin94J5Y/471:75/Mortal-Kombat-Trailer-2021-Hbo-Max.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/NIU6VZSxbowNcFIovwJ8oVCin94J5Y/471:75/Mortal-Kombat-Trailer-2021-Hbo-Max.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/NIU6VZSxbowNcFIovwJ8oVCin94J5Y/737:75/Mortal-Kombat-Trailer-2021-Hbo-Max.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/NIU6VZSxbowNcFIovwJ8oVCin94J5Y/737:75/Mortal-Kombat-Trailer-2021-Hbo-Max.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/NIU6VZSxbowNcFIovwJ8oVCin94J5Y/450:75/Mortal-Kombat-Trailer-2021-Hbo-Max.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/NIU6VZSxbowNcFIovwJ8oVCin94J5Y/450:75/Mortal-Kombat-Trailer-2021-Hbo-Max.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Mortal Kombat Trailer Is Here, It'll Finish You in One Fatal Blow" />
</picture>
</figure>
</a>
</article>
<div class="ad">
</div>
<article>
<a href="/happy-gilmore-25-christopher-mcdonald-shooter/">
<h3 class="sidebar-link-heading">Shooter McGavin Claps Back at Adam Sandler's Happy Gilmore for the 25th Anniversary</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/O724Il0GQzPoVOqeRzQntReEFgfgPH/325:75/Happy-Gilmore-25-Christopher-Mcdonald-Shooter.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/O724Il0GQzPoVOqeRzQntReEFgfgPH/325:75/Happy-Gilmore-25-Christopher-Mcdonald-Shooter.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/O724Il0GQzPoVOqeRzQntReEFgfgPH/471:75/Happy-Gilmore-25-Christopher-Mcdonald-Shooter.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/O724Il0GQzPoVOqeRzQntReEFgfgPH/471:75/Happy-Gilmore-25-Christopher-Mcdonald-Shooter.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/O724Il0GQzPoVOqeRzQntReEFgfgPH/737:75/Happy-Gilmore-25-Christopher-Mcdonald-Shooter.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/O724Il0GQzPoVOqeRzQntReEFgfgPH/737:75/Happy-Gilmore-25-Christopher-Mcdonald-Shooter.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/O724Il0GQzPoVOqeRzQntReEFgfgPH/450:75/Happy-Gilmore-25-Christopher-Mcdonald-Shooter.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/O724Il0GQzPoVOqeRzQntReEFgfgPH/450:75/Happy-Gilmore-25-Christopher-Mcdonald-Shooter.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Shooter McGavin Claps Back at Adam Sandler's Happy Gilmore for the 25th Anniversary" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/happy-gilmore-25th-anniversary-adam-sandler-golf-ball-video/">
<h3 class="sidebar-link-heading">Adam Sandler Celebrates Happy Gilmore 25th Anniversary by Testing His Golf Skills</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/cpxBlodfImBP2Vj5mqVLhgSoeTQNtW/325:75/Happy-Gilmore-25th-Anniversary-Adam-Sandler-Golf-Ball.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/cpxBlodfImBP2Vj5mqVLhgSoeTQNtW/325:75/Happy-Gilmore-25th-Anniversary-Adam-Sandler-Golf-Ball.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/cpxBlodfImBP2Vj5mqVLhgSoeTQNtW/471:75/Happy-Gilmore-25th-Anniversary-Adam-Sandler-Golf-Ball.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/cpxBlodfImBP2Vj5mqVLhgSoeTQNtW/471:75/Happy-Gilmore-25th-Anniversary-Adam-Sandler-Golf-Ball.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/cpxBlodfImBP2Vj5mqVLhgSoeTQNtW/737:75/Happy-Gilmore-25th-Anniversary-Adam-Sandler-Golf-Ball.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/cpxBlodfImBP2Vj5mqVLhgSoeTQNtW/737:75/Happy-Gilmore-25th-Anniversary-Adam-Sandler-Golf-Ball.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/cpxBlodfImBP2Vj5mqVLhgSoeTQNtW/450:75/Happy-Gilmore-25th-Anniversary-Adam-Sandler-Golf-Ball.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/cpxBlodfImBP2Vj5mqVLhgSoeTQNtW/450:75/Happy-Gilmore-25th-Anniversary-Adam-Sandler-Golf-Ball.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Adam Sandler Celebrates Happy Gilmore 25th Anniversary by Testing His Golf Skills" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/rick-astley-remastered-never-gonna-give-you-up-rickrolling/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/aQezerLHjI7IRAw3bO98chMeAcyBOp/122:50/Rick-Astley-Remastered-Never-Gonna-Give-You-Up.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/aQezerLHjI7IRAw3bO98chMeAcyBOp/122:50/Rick-Astley-Remastered-Never-Gonna-Give-You-Up.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/aQezerLHjI7IRAw3bO98chMeAcyBOp/337:50/Rick-Astley-Remastered-Never-Gonna-Give-You-Up.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/aQezerLHjI7IRAw3bO98chMeAcyBOp/337:50/Rick-Astley-Remastered-Never-Gonna-Give-You-Up.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/aQezerLHjI7IRAw3bO98chMeAcyBOp/257:50/Rick-Astley-Remastered-Never-Gonna-Give-You-Up.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/aQezerLHjI7IRAw3bO98chMeAcyBOp/257:50/Rick-Astley-Remastered-Never-Gonna-Give-You-Up.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/aQezerLHjI7IRAw3bO98chMeAcyBOp/157:50/Rick-Astley-Remastered-Never-Gonna-Give-You-Up.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/aQezerLHjI7IRAw3bO98chMeAcyBOp/157:50/Rick-Astley-Remastered-Never-Gonna-Give-You-Up.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rick Astley Fans Cry Foul After Never Gonna Give You Up Music Video Gets Remastered" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/rick-astley-remastered-never-gonna-give-you-up-rickrolling/" title="Rick Astley Fans Cry Foul After Never Gonna Give You Up Music Video Gets Remastered">Rick Astley Fans Cry Foul After Never Gonna Give You Up Music Video Gets Remastered</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/wandavision-fan-theory-aerospace-engineer-reed-richards/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/EdThEB9gGilPBKDxdmhDKMTXbCzYa2/122:50/Wandavision-Fan-Theory-Aerospace-Engineer-Reed-Richards.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/EdThEB9gGilPBKDxdmhDKMTXbCzYa2/122:50/Wandavision-Fan-Theory-Aerospace-Engineer-Reed-Richards.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/EdThEB9gGilPBKDxdmhDKMTXbCzYa2/337:50/Wandavision-Fan-Theory-Aerospace-Engineer-Reed-Richards.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/EdThEB9gGilPBKDxdmhDKMTXbCzYa2/337:50/Wandavision-Fan-Theory-Aerospace-Engineer-Reed-Richards.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/EdThEB9gGilPBKDxdmhDKMTXbCzYa2/257:50/Wandavision-Fan-Theory-Aerospace-Engineer-Reed-Richards.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/EdThEB9gGilPBKDxdmhDKMTXbCzYa2/257:50/Wandavision-Fan-Theory-Aerospace-Engineer-Reed-Richards.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/EdThEB9gGilPBKDxdmhDKMTXbCzYa2/157:50/Wandavision-Fan-Theory-Aerospace-Engineer-Reed-Richards.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/EdThEB9gGilPBKDxdmhDKMTXbCzYa2/157:50/Wandavision-Fan-Theory-Aerospace-Engineer-Reed-Richards.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="WandaVision Fan Theory Identifies the Aerospace Engineer and It's Not Reed Richards?" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/wandavision-fan-theory-aerospace-engineer-reed-richards/" title="WandaVision Fan Theory Identifies the Aerospace Engineer and It's Not Reed Richards?">WandaVision Fan Theory Identifies the Aerospace Engineer and It's Not Reed Richards?</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/punisher-jessica-jones-rights-marvel-studios/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">

</div>
<div class="hidden">
<script>
 !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
</script>
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script src="/assets/6013b96e19010/sites/sites-main/js/app2.min.js"></script>

<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>