<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Saw 10 Is in Active Development at Twisted Pictures</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|saw-10-twisted-pictures|',
 'dimension3': 'ARF0rAdbOeuzIJ',
 'dimension4': '202104',
 'dimension5': '2021',
 'dimension6': 'Ryan Scott',
 'dimension7': 'AU3Kqrb7LwZS73',
 'dimension8': '515',
 'dimension9': 'Movie News',
 'dimension10': 'Saw 10',
 'dimension11': 'Saw' });
</script>



<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
 var author_id = 'AU3Kqrb7LwZS73';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="Ahead of the release of Spiral, Twisted Pictures is already developing another entry in the long-running Saw franchise." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/saw-10-twisted-pictures/" />
<link rel="amphtml" href="https://movieweb.com/amp/saw-10-twisted-pictures/" />
<meta property="og:title" content="&#8216;Saw 10&#8217; Is in Active Development at Twisted Pictures" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/6vg03no0X66NEb7psVGXDwdfStlwOz/1200:100/Saw-10-Twisted-Pictures.jpg" />
<meta property="og:url" content="https://movieweb.com/saw-10-twisted-pictures/" />
<meta property="og:description" content="Ahead of the release of &#8216;Spiral,&#8217; Twisted Pictures is already developing another entry in the long-running &#8216;Saw&#8217; franchise." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2021-04-08T13:52:13-07:00" />
<meta property="article:section" content="Movie News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:creator" content="@RyanScottWrites" />
<meta name="twitter:title" content="&#8216;Saw 10&#8217; Is in Active Development at Twisted Pictures" />
<meta name="twitter:description" content="Ahead of the release of Spiral, Twisted Pictures is already developing another entry in the long-running Saw franchise." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/6vg03no0X66NEb7psVGXDwdfStlwOz/1200:100/Saw-10-Twisted-Pictures.jpg" />
<meta name="twitter:image:alt" content="Saw 10 Is in Active Development at Twisted Pictures" />
<meta name="twitter:url" content="https://movieweb.com/saw-10-twisted-pictures/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />


<link rel="preconnect" href="https://player.anyclip.com/" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" />

<link rel="preconnect" href="https://ads.adthrive.com" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />


<link rel="dns-prefetch" href="https://player.anyclip.com/" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" />

<link rel="dns-prefetch" href="https://ads.adthrive.com" />

<link rel="preconnect" href="https://cdn.rhombusads.com" />
<link rel="dns-prefetch" href="https://cdn.rhombusads.com" />
<link rel="preconnect" href="https://launcher.spot.im" />
<link rel="dns-prefetch" href="https://launcher.spot.im" />
<link rel="preconnect" href="https://s.ntv.io" />
<link rel="dns-prefetch" href="https://s.ntv.io" />

<link rel="preload" href="/assets/606e0f54aca23/sites/sites-main/js/app2.min.js" as="script" />
<link rel="preload" href="/assets/606e0f54aca23/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/606e0f54aca23/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/606e0f54aca23/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/606e0f54aca23/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/606e0f54aca23/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/606e0f54aca23/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/606e0f54aca23/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/606e0f54aca23/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/606e0f54aca23/sites/movieweb.com/css/article.min.css" />



<script>
 window.adthrive = window.adthrive || {};
 window.adthrive.cmd = window.adthrive.cmd || [];
 window.adthrive.host = 'ads.adthrive.com';
 window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
 window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
 window.adthrive.cmd.push(function() {
 cam_targeting_values = [];
 try {
 if (author_id) {
 cam_author_id = author_id;
 console.log(cam_author_id);
 cam_targeting_values.push('mweb_' + cam_author_id);
 }
 } catch (err) {}
 if (cam_targeting_values.length > 0) {
 window.adthrive.siteAds.targeting.push({
 key: 'at_custom_1',
 value: cam_targeting_values,
 });
 }
 });
 (function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-1.0.39';
 w.adthrive.host = 'ads.adthrive.com';
 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy = 'no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/5f43f37cdc11be46859141d5/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
 })(window, document);
</script>

<script>var rhombusSiteId = 1097075;</script>
<script id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/saw-10-twisted-pictures/"
 },
 "headline": "Saw 10 Is in Active Development at Twisted Pictures",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/6vg03no0X66NEb7psVGXDwdfStlwOz/1200:100/Saw-10-Twisted-Pictures.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2021-04-08T13:52:13-07:00",
 "dateModified": "2021-04-08T14:00:36-07:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/ryan-scott/",
 "name": "Ryan Scott",
 "sameAs":[
 "https://movieweb.com/contributors/ryan-scott/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/606e0f54aca23/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["movie-news","saw-10","saw"],
 "description": "Ahead of the release of Spiral, Twisted Pictures is already developing another entry in the long-running Saw franchise."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Movie News",
 "item": "https://movieweb.com/movie-news/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Saw 10 Is in Active Development at Twisted Pictures",
 "item": "https://movieweb.com/saw-10-twisted-pictures/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/saw-10-twisted-pictures/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2021/" itemprop="url">2021 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">&#8216;Saw 10&#8217; Is in Active Development at Twisted Pictures</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<div class="breadcrumb-wrapper">
<nav class="breadcrumb">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/movie-news/">Movie News</a></li>
<li><a>Saw 10 Is in Active Development at Twisted Pictures</a></li>
</ul>
</nav>
</div>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="ARF0rAdbOeuzIJ" data-loadmore="true" data-newscategory="Movie News" data-title="Saw 10 Is in Active Development at Twisted Pictures" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2F6vg03no0X66NEb7psVGXDwdfStlwOz%2F1200%3A100%2FSaw-10-Twisted-Pictures.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fsaw-10-twisted-pictures%2F" data-shares="66" data-fbappid="357878074202">
<h1 class="article-header-title">Saw 10 Is in Active Development at Twisted Pictures</h1>
<p class="article-header-excerpt">Ahead of the release of Spiral, Twisted Pictures is already developing another entry in the long-running Saw franchise.</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/ryan-scott/">Ryan Scott</a></li>
<li class="article-header-date">— <time datetime="2021-04-08T13:52:13-07:00">April 8, 2021</time></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/6vg03no0X66NEb7psVGXDwdfStlwOz/798:75/Saw-10-Twisted-Pictures.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/6vg03no0X66NEb7psVGXDwdfStlwOz/798:75/Saw-10-Twisted-Pictures.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/6vg03no0X66NEb7psVGXDwdfStlwOz/963:75/Saw-10-Twisted-Pictures.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/6vg03no0X66NEb7psVGXDwdfStlwOz/963:75/Saw-10-Twisted-Pictures.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/6vg03no0X66NEb7psVGXDwdfStlwOz/767:75/Saw-10-Twisted-Pictures.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/6vg03no0X66NEb7psVGXDwdfStlwOz/767:75/Saw-10-Twisted-Pictures.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/6vg03no0X66NEb7psVGXDwdfStlwOz/480:75/Saw-10-Twisted-Pictures.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/6vg03no0X66NEb7psVGXDwdfStlwOz/480:75/Saw-10-Twisted-Pictures.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Saw 10 Is in Active Development at Twisted Pictures" />
</picture>
</figure>
</header>
<div class="ads-leaderboard">
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">66</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>The <a href="https://movieweb.com/saw/">Saw franchise</a> isn't done yet. Not by a longshot. The Jigsaw Killer will return as it has come to light that <em>Saw 10</em> is already in active development at Twisted Pictures. This is especially noteworthy as the latest entry in the series, <em>Spiral</em>, hasn't even been released yet. The movie is, however, scheduled to hit theaters next month. This signals that the studio is confident not only in the movie they have coming, but that they can keep this train on the tracks beyond the ninth entry.</p>
<p>News of <strong><em><a href="https://movieweb.com/movie/saw-10/">Saw 10</a></em></strong> first surfaced in a recent production listing. It has since been corroborated by several reports. Twisted Pictures is listed, as is Atomic Monster, the production company founded by James Wan. The original Saw was directed by Wan, so having his company involved makes sense. Especially since Wan has been credited as a producer on all of the movies thus far. As has co-creator James Whannell, who wrote the original, which was released in 2004. Lionsgate has distributed all of the previous entries in the series. It stands to reason they would be involved as well.</p>
<p>Details are currently scarce. Given that <strong><em><a href="https://movieweb.com/movie/spiral-from-the-book-of-saw/">Spiral: From the Book of Saw</a></em></strong> is looking to revitalize the series and take things in a different direction, it's hard to say where things could go in the proposed <em>Saw 10</em>. We know that Tobin Bell's John Kramer, aka Jigsaw, is dead within the canon of the franchise. While he did manage to make an unexpected return in 2017's <em>Jigsaw</em>, it remains to be seen if Bell will have a presence in <em>Spiral</em>. Again, that makes it tough to speculate in regards to how Jigsaw could factor into the next sequel.</p>
<p><em>Spiral</em>, meanwhile, stars <a href="https://movieweb.com/spiral-book-of-saw-chris-rock-samuel-l-jackson-relationship/">Chris Rock and Samuel L. Jackson</a>. It sees Darren Lynn Bousman, who directed three previous entries in the series, returning to the helm. The movie centers on Detective Ezekiel "Zeke" Banks (Rock) and his rookie partner (Max Minghella) who take charge of an investigation into murders that are reminiscent of the city's gruesome past. Zeke becomes unwittingly entrapped in a deepening mystery and winds up at the center of the killer's morbid game. Josh Stolberg and Pete Goldfinger penned the screenplay.</p>
<span id="nativo1"></span>
<p>Few franchises of any kind have ever made it to ten entries. Should the next sequel move forward, it will put Saw in rare air. <em>The Fast and the Furious</em>, <em>Hellraiser</em>, <em>Puppet Master</em>, <em>Friday the 13th</em>, <em>Star Trek</em> and <em>James Bond</em> are some of the others that have had at least ten entries over the years.</p>
<p>Saw arrived in 2004 and went on to become a massive hit, earning more than $100 million worldwide against a comparatively minuscule production budget. It {NEGR1Cd6CzZIKI||catapulted James Wan's career{ and launched a franchise that has generated eight sequels and has earned more than $982 million at the box office. That series had been dormant for seven years until {16} successfully revived it in 2017. We'll be sure to keep you posted as any further details on the project are made available. This news comes to us via <a href="https://www.productionweekly.com/category/current/" target="_blank">Production Weekly</a>.</p>
<p class="article-tags">
Topics: <a href="/movie/saw-10/">Saw 10</a>, <a href="/saw/">Saw</a></p>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Saw 10 Is in Active Development at Twisted Pictures</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/saw-10-twisted-pictures/" data-article-tags="Saw 10,Saw,Movies,Movie News" data-post-id="ARF0rAdbOeuzIJ">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ads-square">
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/jack-hanna-retires-dementia/">
<h3 class="sidebar-link-heading">Animal Expert Jack Hanna Retires from Public Life Due to Dementia</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/2Hni7JnlFF3vzdZn0BD9PG2MNncs8Y/325:75/Jack-Hanna-Retires-Dementia.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/2Hni7JnlFF3vzdZn0BD9PG2MNncs8Y/325:75/Jack-Hanna-Retires-Dementia.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/2Hni7JnlFF3vzdZn0BD9PG2MNncs8Y/471:75/Jack-Hanna-Retires-Dementia.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/2Hni7JnlFF3vzdZn0BD9PG2MNncs8Y/471:75/Jack-Hanna-Retires-Dementia.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/2Hni7JnlFF3vzdZn0BD9PG2MNncs8Y/737:75/Jack-Hanna-Retires-Dementia.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/2Hni7JnlFF3vzdZn0BD9PG2MNncs8Y/737:75/Jack-Hanna-Retires-Dementia.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/2Hni7JnlFF3vzdZn0BD9PG2MNncs8Y/450:75/Jack-Hanna-Retires-Dementia.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/2Hni7JnlFF3vzdZn0BD9PG2MNncs8Y/450:75/Jack-Hanna-Retires-Dementia.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Animal Expert Jack Hanna Retires from Public Life Due to Dementia" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/spider-man-spider-verse-2-90s-tv-show/">
<h3 class="sidebar-link-heading">Spider-Verse 2 Is Bringing Back '90s Animated Spider-Man</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/6nGPxC3pTRXrRGdiGsdDK0sRBej7rW/325:75/Spider-Man-Spider-Verse-2-90s-Tv-Show.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/6nGPxC3pTRXrRGdiGsdDK0sRBej7rW/325:75/Spider-Man-Spider-Verse-2-90s-Tv-Show.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/6nGPxC3pTRXrRGdiGsdDK0sRBej7rW/471:75/Spider-Man-Spider-Verse-2-90s-Tv-Show.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/6nGPxC3pTRXrRGdiGsdDK0sRBej7rW/471:75/Spider-Man-Spider-Verse-2-90s-Tv-Show.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/6nGPxC3pTRXrRGdiGsdDK0sRBej7rW/737:75/Spider-Man-Spider-Verse-2-90s-Tv-Show.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/6nGPxC3pTRXrRGdiGsdDK0sRBej7rW/737:75/Spider-Man-Spider-Verse-2-90s-Tv-Show.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/6nGPxC3pTRXrRGdiGsdDK0sRBej7rW/450:75/Spider-Man-Spider-Verse-2-90s-Tv-Show.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/6nGPxC3pTRXrRGdiGsdDK0sRBej7rW/450:75/Spider-Man-Spider-Verse-2-90s-Tv-Show.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Spider-Verse 2 Is Bringing Back '90s Animated Spider-Man" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/spider-man-4-rumor-sam-raimi-and-tobey-maguire/">
<h3 class="sidebar-link-heading">Spider-Man 4 Rumored to Reunite Sam Raimi &amp; Tobey Maguire at Sony</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/OM7HjHBPABkUOzDlSFSh8ujl2bgPvi/325:75/Spider-Man-4-Rumor-Sam-Raimi-And-Tobey.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/OM7HjHBPABkUOzDlSFSh8ujl2bgPvi/325:75/Spider-Man-4-Rumor-Sam-Raimi-And-Tobey.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/OM7HjHBPABkUOzDlSFSh8ujl2bgPvi/471:75/Spider-Man-4-Rumor-Sam-Raimi-And-Tobey.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/OM7HjHBPABkUOzDlSFSh8ujl2bgPvi/471:75/Spider-Man-4-Rumor-Sam-Raimi-And-Tobey.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/OM7HjHBPABkUOzDlSFSh8ujl2bgPvi/737:75/Spider-Man-4-Rumor-Sam-Raimi-And-Tobey.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/OM7HjHBPABkUOzDlSFSh8ujl2bgPvi/737:75/Spider-Man-4-Rumor-Sam-Raimi-And-Tobey.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/OM7HjHBPABkUOzDlSFSh8ujl2bgPvi/450:75/Spider-Man-4-Rumor-Sam-Raimi-And-Tobey.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/OM7HjHBPABkUOzDlSFSh8ujl2bgPvi/450:75/Spider-Man-4-Rumor-Sam-Raimi-And-Tobey.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Spider-Man 4 Rumored to Reunite Sam Raimi & Tobey Maguire at Sony" />
</picture>
</figure>
</a>
</article>
<div class="ad">
</div>
<article>
<a href="/rocky-4-directors-cut-finished-sylvester-stallone/">
<h3 class="sidebar-link-heading">Sylvester Stallone Finishes Rocky IV Director's Cut</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/rHD8SNiJTYNRltxxopdBKjxAtrddkN/325:75/Rocky-4-Directors-Cut-Finished-Sylvester-Stallone.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/rHD8SNiJTYNRltxxopdBKjxAtrddkN/325:75/Rocky-4-Directors-Cut-Finished-Sylvester-Stallone.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/rHD8SNiJTYNRltxxopdBKjxAtrddkN/471:75/Rocky-4-Directors-Cut-Finished-Sylvester-Stallone.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/rHD8SNiJTYNRltxxopdBKjxAtrddkN/471:75/Rocky-4-Directors-Cut-Finished-Sylvester-Stallone.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/rHD8SNiJTYNRltxxopdBKjxAtrddkN/737:75/Rocky-4-Directors-Cut-Finished-Sylvester-Stallone.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/rHD8SNiJTYNRltxxopdBKjxAtrddkN/737:75/Rocky-4-Directors-Cut-Finished-Sylvester-Stallone.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/rHD8SNiJTYNRltxxopdBKjxAtrddkN/450:75/Rocky-4-Directors-Cut-Finished-Sylvester-Stallone.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/rHD8SNiJTYNRltxxopdBKjxAtrddkN/450:75/Rocky-4-Directors-Cut-Finished-Sylvester-Stallone.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Sylvester Stallone Finishes Rocky IV Director's Cut" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/james-hampton-dead/">
<h3 class="sidebar-link-heading">James Hampton Dies, Teen Wolf Dad and The Longest Yard Star Was 84</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/yjBJ1hvWLkSQ93obkCxDmc7UTDMx71/325:75/James-Hampton-Dead.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/yjBJ1hvWLkSQ93obkCxDmc7UTDMx71/325:75/James-Hampton-Dead.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/yjBJ1hvWLkSQ93obkCxDmc7UTDMx71/471:75/James-Hampton-Dead.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/yjBJ1hvWLkSQ93obkCxDmc7UTDMx71/471:75/James-Hampton-Dead.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/yjBJ1hvWLkSQ93obkCxDmc7UTDMx71/737:75/James-Hampton-Dead.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/yjBJ1hvWLkSQ93obkCxDmc7UTDMx71/737:75/James-Hampton-Dead.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/yjBJ1hvWLkSQ93obkCxDmc7UTDMx71/450:75/James-Hampton-Dead.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/yjBJ1hvWLkSQ93obkCxDmc7UTDMx71/450:75/James-Hampton-Dead.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="James Hampton Dies, Teen Wolf Dad and The Longest Yard Star Was 84" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/the-woman-in-the-window-trailer-netflix/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/fhVXYEEfeBIYIkZHByAv6EBOGEX7Yl/122:50/The-Woman-In-The-Window-Trailer-Netflix.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/fhVXYEEfeBIYIkZHByAv6EBOGEX7Yl/122:50/The-Woman-In-The-Window-Trailer-Netflix.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/fhVXYEEfeBIYIkZHByAv6EBOGEX7Yl/337:50/The-Woman-In-The-Window-Trailer-Netflix.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/fhVXYEEfeBIYIkZHByAv6EBOGEX7Yl/337:50/The-Woman-In-The-Window-Trailer-Netflix.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/fhVXYEEfeBIYIkZHByAv6EBOGEX7Yl/257:50/The-Woman-In-The-Window-Trailer-Netflix.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/fhVXYEEfeBIYIkZHByAv6EBOGEX7Yl/257:50/The-Woman-In-The-Window-Trailer-Netflix.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/fhVXYEEfeBIYIkZHByAv6EBOGEX7Yl/157:50/The-Woman-In-The-Window-Trailer-Netflix.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/fhVXYEEfeBIYIkZHByAv6EBOGEX7Yl/157:50/The-Woman-In-The-Window-Trailer-Netflix.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Woman in the Window Trailer: Amy Adams Uncovers Shocking Secrets in Netflix Thriller" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/the-woman-in-the-window-trailer-netflix/" title="The Woman in the Window Trailer: Amy Adams Uncovers Shocking Secrets in Netflix Thriller">The Woman in the Window Trailer: Amy Adams Uncovers Shocking Secrets in Netflix Thriller</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/jurassic-park-living-dinosaurs-max-hodak-elon-musk/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/ehyUyJBTzrklxsLPTwCqjupJ3RlBe1/122:50/Jurassic-Park-Living-Dinosaurs-Max-Hodak-Elon-Musk.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/ehyUyJBTzrklxsLPTwCqjupJ3RlBe1/122:50/Jurassic-Park-Living-Dinosaurs-Max-Hodak-Elon-Musk.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/ehyUyJBTzrklxsLPTwCqjupJ3RlBe1/337:50/Jurassic-Park-Living-Dinosaurs-Max-Hodak-Elon-Musk.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/ehyUyJBTzrklxsLPTwCqjupJ3RlBe1/337:50/Jurassic-Park-Living-Dinosaurs-Max-Hodak-Elon-Musk.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/ehyUyJBTzrklxsLPTwCqjupJ3RlBe1/257:50/Jurassic-Park-Living-Dinosaurs-Max-Hodak-Elon-Musk.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/ehyUyJBTzrklxsLPTwCqjupJ3RlBe1/257:50/Jurassic-Park-Living-Dinosaurs-Max-Hodak-Elon-Musk.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/ehyUyJBTzrklxsLPTwCqjupJ3RlBe1/157:50/Jurassic-Park-Living-Dinosaurs-Max-Hodak-Elon-Musk.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/ehyUyJBTzrklxsLPTwCqjupJ3RlBe1/157:50/Jurassic-Park-Living-Dinosaurs-Max-Hodak-Elon-Musk.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Real-Life Jurassic Park Could Happen Right Now According to Elon Musk's Partner" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/jurassic-park-living-dinosaurs-max-hodak-elon-musk/" title="Real-Life Jurassic Park Could Happen Right Now According to Elon Musk's Partner">Real-Life Jurassic Park Could Happen Right Now According to Elon Musk's Partner</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/saw-10-twisted-pictures/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">

</div>
<div class="hidden">
<script>
 !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
</script>
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script src="/assets/606e0f54aca23/sites/sites-main/js/app2.min.js"></script>

<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>