<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<title>Aubrey Plaza Is She-Hulk in Fan-Made Poster for Disney+ Marvel Series</title>
<meta name="description" content="New fan art from ApexForm imagines Legion star Aubrey Plaza as she might appear in Disney's upcoming She-Hulk series." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/she-hulk-disney-plus-series-aubrey-plaza-fan-art/" />
<link rel="amphtml" href="https://movieweb.com/amp/she-hulk-disney-plus-series-aubrey-plaza-fan-art/" />
<link rel="image_src" href="https://cdn3.movieweb.com/i/article/oKzKwEoK9onUPQ1KeyE2crTvzFCtXI/1200:100/She-Hulk-Disney-Plus-Series-Aubrey-Plaza-Fan.jpg" />
<meta name="news_keywords" content="She Hulk,Disney Plus,Streaming,TV News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aubrey Plaza Is &#8216;She-Hulk&#8217; in Fan-Made Poster for Disney+ Marvel Series" />
<meta property="og:url" content="https://movieweb.com/she-hulk-disney-plus-series-aubrey-plaza-fan-art/" />
<meta property="og:description" content="New fan art from ApexForm imagines &#8216;Legion&#8217; star Aubrey Plaza as she might appear in Disney's upcoming &#8216;She-Hulk&#8217; series." />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/oKzKwEoK9onUPQ1KeyE2crTvzFCtXI/1200:100/She-Hulk-Disney-Plus-Series-Aubrey-Plaza-Fan.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:creator" content="@slimymeteor" />
<meta name="twitter:title" content="Aubrey Plaza Is &#8216;She-Hulk&#8217; in Fan-Made Poster for Disney+ Marvel Series" />
<meta name="twitter:description" content="New fan art from ApexForm imagines Legion star Aubrey Plaza as she might appear in Disney's upcoming She-Hulk series." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/oKzKwEoK9onUPQ1KeyE2crTvzFCtXI/1200:100/She-Hulk-Disney-Plus-Series-Aubrey-Plaza-Fan.jpg" />
<meta name="twitter:image:alt" content="Aubrey Plaza Is She-Hulk in Fan-Made Poster for Disney+ Marvel Series" />
<meta name="twitter:url" content="https://movieweb.com/she-hulk-disney-plus-series-aubrey-plaza-fan-art/" />
<meta property="article:publisher" content="https://www.facebook.com/movieweb/" />
<meta property="article:published_time" content="2020-02-03T15:54:50-08:00" />
<meta property="article:section" content="TV News" />
<meta property="article:tag" content="She Hulk" />
<meta property="article:tag" content="Disney Plus" />
<meta property="article:tag" content="Streaming" />
<meta property="article:tag" content="TV News" />
<link rel="apple-touch-icon" sizes="144x144" href="/assets/5e16e574cc54b/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/5e16e574cc54b/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/5e16e574cc54b/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/5e16e574cc54b/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/5e16e574cc54b/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/5e16e574cc54b/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/5e16e574cc54b/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="/assets/5e16e574cc54b/sites/movieweb.com/css/article.min.css" />
<!--[if lte IE 9]>
<script src="/assets/5e16e574cc54b/sites/sites-main/js/html5shiv.min.js"></script>
<script src="/assets/5e16e574cc54b/sites/sites-main/js/rem.min.js"></script>
<link rel="stylesheet" href="/assets/5e16e574cc54b/sites/sites-main/css/ie8-9.min.css">
<![endif]-->

<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>

<script>
 googletag.cmd.push(function() {
 banner_author = googletag.defineSlot('/1007926/Publishr/AUNJBOgm1IrgQW', [300, 250], 'div-gpt-author-AUNJBOgm1IrgQW').addService(googletag.pubads());
 banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads());
 banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads());
 banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads());
 banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads());
 banner_leader_combined_mapping = googletag.sizeMapping().
 addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]).
 addSize([1170, 250], [[728, 90], [320, 50]]).
 addSize([1024, 250], [320, 50]).
 addSize([728, 250], [[728, 90], [320, 50]]).
 addSize([0, 0], [320,50]).build();
 banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0').
 defineSizeMapping(banner_leader_combined_mapping).
 addService(googletag.pubads());
 banner_oop = googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads());
 googletag.pubads().disableInitialLoad();
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]);
 googletag.pubads().setTargeting("type", "news");
 });
</script>

<script>
! function(a9, a, p, s, t, A, g) {
 if (a[a9]) return;
 function q(c, r) {
 a[a9]._Q.push([c, r]);
 }
 a[a9] = {
 init: function() {
 q("i", arguments);
 },
 fetchBids: function() {
 q("f", arguments);
 },
 setDisplayBids: function() {},
 _Q: []
 };
 A = p.createElement(s);
 A.async = !0;
 A.src = t;
 g = p.getElementsByTagName(s)[0];
 g.parentNode.insertBefore(A, g);
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3044', adServer: 'googletag'
});
apstag.fetchBids({slots: [
{
 slotID: 'div-gpt-ad-1416204122903-7',
 sizes: [[728,90]]
 },{
 slotID: 'div-gpt-ad-1416204122903-4',
 sizes: [[300, 600], [300,250]]
 },{
 slotID: 'div-gpt-ad-1416204122903-2',
 sizes: [[300, 600], [300,250]]
 },{
 slotID: 'div-gpt-ad-1416204122903-3',
 sizes: [[300,250]]
},{
 slotID: 'div-gpt-ad-1416204122903-0',
 sizes: [[970, 250], [728, 90], [320,50]]
 },
]}, function(bids) {
 googletag.cmd.push(function() {
 apstag.setDisplayBids();
 googletag.pubads().refresh();
 });
});
</script>


<script>
 window.__is_non_eu = function() {};
 (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" async>'+'</scr'+'ipt>');a.document.close()})();
</script>


<script>var rhombusSiteId = 1097075;</script>
<script type="text/javascript" id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
 var OneSignal = window.OneSignal || [];
 OneSignal.push(function() {
 OneSignal.init({
 appId: "31881cc8-01af-464e-9d89-15f08cebc78a", });
 });
</script>
<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/she-hulk-disney-plus-series-aubrey-plaza-fan-art/"
 },
 "headline": "Aubrey Plaza Is She-Hulk in Fan-Made Poster for Disney+ Marvel Series",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/oKzKwEoK9onUPQ1KeyE2crTvzFCtXI/1200:100/She-Hulk-Disney-Plus-Series-Aubrey-Plaza-Fan.jpg",
 "height":632,
 "width":1200
 },
 "datePublished": "2020-02-03T15:54:50-08:00",
 "dateModified": "2020-02-03T15:55:38-08:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/jeremy-dick/",
 "name": "Jeremy Dick",
 "sameAs":[
 "https://movieweb.com/contributors/jeremy-dick/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/5e16e574cc54b/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["tv-news","she-hulk","disney-plus","streaming"],
 "description": "New fan art from ApexForm imagines Legion star Aubrey Plaza as she might appear in Disney's upcoming She-Hulk series."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "TV News",
 "item": "https://movieweb.com/tv-news/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Aubrey Plaza Is She-Hulk in Fan-Made Poster for Disney+ Marvel Series",
 "item": "https://movieweb.com/she-hulk-disney-plus-series-aubrey-plaza-fan-art/"
 }
 ]
 }
</script>
</head>
<body>

<script>
 window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
 ga('create', 'UA-1660542-1', 'auto');
 ga('set', {'dimension1':'Jeremy Dick'});
 ga('set', {'contentGroup1':"She Hulk"});
 ga('set', {'contentGroup2':"Disney Plus"});
 ga('set', {'contentGroup3':"Streaming"});
 ga('set', {'contentGroup4':"TV News"});
 ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<header class="site-header" itemscope itemtype="https://schema.org/WPHeader">
<h1 class="hidden" itemprop="headline">movieweb.com</h1>
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/she-hulk-disney-plus-series-aubrey-plaza-fan-art/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2020/" itemprop="url">2020 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">Aubrey Plaza Is &#8216;She-Hulk&#8217; in Fan-Made Poster for Disney+ Marvel Series</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article">

<header class="article-header" data-newsid="NE4nHzbve7bz74" data-loadmore="true" data-newscategory="TV News" data-title="Aubrey Plaza Is She-Hulk in Fan-Made Poster for Disney+ Marvel Series" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FoKzKwEoK9onUPQ1KeyE2crTvzFCtXI%2F1200%3A100%2FShe-Hulk-Disney-Plus-Series-Aubrey-Plaza-Fan.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fshe-hulk-disney-plus-series-aubrey-plaza-fan-art%2F" data-shares="551" data-fbappid="357878074202">
<h1 class="article-header-title">Aubrey Plaza Is She-Hulk in Fan-Made Poster for Disney+ Marvel Series</h1>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/jeremy-dick/">Jeremy Dick</a></li>
<li class="article-header-author-social">
<i class="author-twitter" data-twitter="slimymeteor"></i></li>
<li class="article-header-date">— <time datetime="2020-02-03T15:54:50-08:00">February 3, 2020</time></li>
<li class="article-header-category">in <a href="/tv-news/">TV News</a></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/oKzKwEoK9onUPQ1KeyE2crTvzFCtXI/798:75/She-Hulk-Disney-Plus-Series-Aubrey-Plaza-Fan.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/oKzKwEoK9onUPQ1KeyE2crTvzFCtXI/798:75/She-Hulk-Disney-Plus-Series-Aubrey-Plaza-Fan.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/oKzKwEoK9onUPQ1KeyE2crTvzFCtXI/963:75/She-Hulk-Disney-Plus-Series-Aubrey-Plaza-Fan.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/oKzKwEoK9onUPQ1KeyE2crTvzFCtXI/963:75/She-Hulk-Disney-Plus-Series-Aubrey-Plaza-Fan.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/oKzKwEoK9onUPQ1KeyE2crTvzFCtXI/767:75/She-Hulk-Disney-Plus-Series-Aubrey-Plaza-Fan.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/oKzKwEoK9onUPQ1KeyE2crTvzFCtXI/767:75/She-Hulk-Disney-Plus-Series-Aubrey-Plaza-Fan.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/oKzKwEoK9onUPQ1KeyE2crTvzFCtXI/480:75/She-Hulk-Disney-Plus-Series-Aubrey-Plaza-Fan.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/oKzKwEoK9onUPQ1KeyE2crTvzFCtXI/480:75/She-Hulk-Disney-Plus-Series-Aubrey-Plaza-Fan.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="" />
</picture>
</figure>
</header>
<div class="ad-leaderboard-news ad-leaderboard-wrap">

<div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-7');
 });
</script>
</div>
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">551</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p><em>Parks and Recreation</em> star Aubrey Plaza is Jennifer Walters in a new fan art poster for the upcoming Disney+ series <a href="https://movieweb.com/tv/she-hulk/" class="tv_show"><strong><em>She-Hulk</em></strong></a>. Confirmed to be in development in 2019 by Marvel head Kevin Feige, the series will be written by Emmy-winning <em>Rick and Morty</em> writer Jessica Gao, but casting information remains unclear. In the meantime, fans have been doing some fantasy casting of their own, with a variety of fan art images imagining a small handful of notable actresses in the lead role, with each of them garnering certain levels of support.</p><p>In the newest <strong><em>She-Hulk</em></strong> fan art image, digital artist ApexForm has taken to Instagram to unveil a poster for the series depicting <a href="https://movieweb.com/person/aubrey-plaza/" class="person">Aubrey Plaza</a> as the Marvel superheroine. The photo imagines Plaza as she would appear as Jennifer Walters, the attorney who fights crime as <strong><em>She-Hulk</em></strong> when she's not representing criminal defendants in the courtroom. Her identity as <strong><em>She-Hulk</em></strong> is teased with Plaza's glowing green eyes, signifying her imminent transformation. Meanwhile, <a href="https://movieweb.com/avengers-endgame-easter-egg-betty-ross-hulk-snap/" class="news">Mark Ruffalo's Incredible Hulk from the Marvel Cinematic Universe</a> is also shown on the poster, which also makes sense as the <em>Avengers</em> star has suggested he's open to reprising the role on the series.</p><figure class="instagram-embed"><iframe src="//instagram.com/p/B6Ls0C_AX3I/embed/" width="612" height="690"></iframe></figure><p>Plaza might be best known for some of the comedic roles she has taken on in her career, which includes a starring role on the comedy series <em>Parks and Recreation</em> and as the voice of the titular feline in <em>Grumpy Cat's Worst Christmas Ever</em>. However, she has also proven her worth with some of her more dramatic performances, which includes a key role on the TV series <em>Legion</em>. On the show, Aubrey Played the antagonist Lenny Busker, and the role managed to get her Best Villain Award nomination at the 2018 MTV Movie Awards. Last year, she also starred in the Orion remake of the 1988 horror movie <em>Child's Play</em>.</p><div class="ad ad-news"><div id='div-gpt-author-AUNJBOgm1IrgQW'><script> googletag.cmd.push(function() { googletag.display('div-gpt-author-AUNJBOgm1IrgQW'); }); </script></div></div><p>Several other suggestions have been made for the <a href="https://movieweb.com/tag/disney-plus/">Disney+ series</a> in addition to Plaza. One of the most popular fantasy casting ideas is for <em>Brooklyn Nine-Nine</em> star Stephanie Beatriz, who responded to the concept by saying she "would die" to play the role. UFC and WWE star Ronda Rousey has also come up as a possible Jennifer Walters on the <strong><em>She-Hulk</em></strong> series. <a href="https://movieweb.com/she-hulk-tv-show-gina-carano-fan-art/" class="news">The Mandalorian star Gina Carano is another possible actress</a> Marvel fans would want to see in the part as well. Like Plaza, all three have been depicted in some <strong><em>She-Hulk</em></strong> fan art of their own, and there's certainly no shortage of options for those working on the show to choose from.</p><p>There's no word yet on when the new <strong><em>She-Hulk</em></strong> series will begin streaming on Disney+, but progress on its production seems to be moving along nicely. Last month, it was reported that the show was on track to begin filming this summer in Atlanta, meaning we could see the series in early 2021 if not in late 2020. With production just a few months away, we'll hopefully find out soon exactly who our small screen <strong><em>She-Hulk</em></strong> will be. The fan art shown above comes to us from <a href="http://www.instagram.com/p/B6Ls0C_AX3I/" target="_blank">ApexForm on Instagram</a>.</p>
<p class="article-tags">
Topics: <a href="/tag/she-hulk/">She Hulk</a>, <a href="/tag/disney-plus/">Disney Plus</a>, <a href="/tag/streaming/">Streaming</a></p>
<div class="author-info">
<img src="https://cdn3.movieweb.com/i/author/8RGDdk0c8A4bPQx9NeU6SXMWHVPrmM/60:70/default.jpg" class="author-img" alt="Jeremy Dick at Movieweb"><div class="author-media">
<span class="author-name" data-profile="/contributors/jeremy-dick/">Jeremy Dick</span>
<div class="author-social">
<span class="author-twitter" data-twitter="slimymeteor"></span></div>
</div>
<aside class="author-bio">Pretty brains, lightning fingers. Find me at @HorrorGeekLife.</aside>
</div>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Aubrey Plaza Is She-Hulk in Fan-Made Poster for Disney+ Marvel Series</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">
<div id="ac-lre-player-ph">
<div id="ac-lre-player"></div>
<script async id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script>
</div>
</div>
<section class="article-more">
<h3 class="article-more-subheading">More Movie News</h3>
<div class="article-more-links">
<article>
<a href="/she-hulk-tv-show-gina-carano-fan-art/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/F8yKaT8FIYJog6y6uSeLUtXvWCydCZ/386:50/She-Hulk-Tv-Show-Gina-Carano-Fan-Art.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/F8yKaT8FIYJog6y6uSeLUtXvWCydCZ/386:50/She-Hulk-Tv-Show-Gina-Carano-Fan-Art.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/F8yKaT8FIYJog6y6uSeLUtXvWCydCZ/471:50/She-Hulk-Tv-Show-Gina-Carano-Fan-Art.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/F8yKaT8FIYJog6y6uSeLUtXvWCydCZ/471:50/She-Hulk-Tv-Show-Gina-Carano-Fan-Art.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/F8yKaT8FIYJog6y6uSeLUtXvWCydCZ/737:50/She-Hulk-Tv-Show-Gina-Carano-Fan-Art.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/F8yKaT8FIYJog6y6uSeLUtXvWCydCZ/737:50/She-Hulk-Tv-Show-Gina-Carano-Fan-Art.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/F8yKaT8FIYJog6y6uSeLUtXvWCydCZ/450:50/She-Hulk-Tv-Show-Gina-Carano-Fan-Art.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/F8yKaT8FIYJog6y6uSeLUtXvWCydCZ/450:50/She-Hulk-Tv-Show-Gina-Carano-Fan-Art.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Mandalorian Star Gina Carano Is She-Hulk in Disney+ Series Fan Art" />
</picture>
</a>
<h3 class="article-more-links-title" title="The Mandalorian Star Gina Carano Is She-Hulk in Disney+ Series Fan Art"><a href="/she-hulk-tv-show-gina-carano-fan-art/">The Mandalorian Star Gina Carano Is She-Hulk in Disney+ Series Fan Art</a></h3>
</article>
</div>
</section>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/she-hulk-disney-plus-series-aubrey-plaza-fan-art/" data-article-tags="She Hulk,Disney Plus,Streaming,Movies,Movie News" data-post-id="NE4nHzbve7bz74">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ad">

<div id='div-gpt-ad-1416204122903-4'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-4');
 });
</script>
</div>
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/loki-wandavision-falcon-winter-and-the-soldier-super-bowl-trailer/">
<h3 class="sidebar-link-heading">First Footage from Loki, WandaVision and Falcon and the Winter Soldier Arrives</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/YTqGo2OaD4FOBhcqf3jZDh1AYp3UT9/325:75/Loki-Wandavision-Falcon-Winter-And-The-Soldier-Super.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/YTqGo2OaD4FOBhcqf3jZDh1AYp3UT9/325:75/Loki-Wandavision-Falcon-Winter-And-The-Soldier-Super.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/YTqGo2OaD4FOBhcqf3jZDh1AYp3UT9/471:75/Loki-Wandavision-Falcon-Winter-And-The-Soldier-Super.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/YTqGo2OaD4FOBhcqf3jZDh1AYp3UT9/471:75/Loki-Wandavision-Falcon-Winter-And-The-Soldier-Super.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/YTqGo2OaD4FOBhcqf3jZDh1AYp3UT9/737:75/Loki-Wandavision-Falcon-Winter-And-The-Soldier-Super.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/YTqGo2OaD4FOBhcqf3jZDh1AYp3UT9/737:75/Loki-Wandavision-Falcon-Winter-And-The-Soldier-Super.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/YTqGo2OaD4FOBhcqf3jZDh1AYp3UT9/450:75/Loki-Wandavision-Falcon-Winter-And-The-Soldier-Super.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/YTqGo2OaD4FOBhcqf3jZDh1AYp3UT9/450:75/Loki-Wandavision-Falcon-Winter-And-The-Soldier-Super.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="First Footage from Loki, WandaVision and Falcon and the Winter Soldier Arrives" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/bill-murray-groundhog-day-super-bowl-commercial-jeep/">
<h3 class="sidebar-link-heading">Bill Murray Does Groundhog Day Again in Jeep Super Bowl Commercial</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/YRM3hWMrz7ICAfVITKd8V8G8x36e23/325:75/Bill-Murray-Groundhog-Day-Super-Bowl-Commercial-Jeep.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/YRM3hWMrz7ICAfVITKd8V8G8x36e23/325:75/Bill-Murray-Groundhog-Day-Super-Bowl-Commercial-Jeep.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/YRM3hWMrz7ICAfVITKd8V8G8x36e23/471:75/Bill-Murray-Groundhog-Day-Super-Bowl-Commercial-Jeep.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/YRM3hWMrz7ICAfVITKd8V8G8x36e23/471:75/Bill-Murray-Groundhog-Day-Super-Bowl-Commercial-Jeep.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/YRM3hWMrz7ICAfVITKd8V8G8x36e23/737:75/Bill-Murray-Groundhog-Day-Super-Bowl-Commercial-Jeep.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/YRM3hWMrz7ICAfVITKd8V8G8x36e23/737:75/Bill-Murray-Groundhog-Day-Super-Bowl-Commercial-Jeep.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/YRM3hWMrz7ICAfVITKd8V8G8x36e23/450:75/Bill-Murray-Groundhog-Day-Super-Bowl-Commercial-Jeep.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/YRM3hWMrz7ICAfVITKd8V8G8x36e23/450:75/Bill-Murray-Groundhog-Day-Super-Bowl-Commercial-Jeep.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Bill Murray Does Groundhog Day Again in Jeep Super Bowl Commercial" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/shrunk-movie-rick-moranis-disney-plus/">
<h3 class="sidebar-link-heading">Rick Moranis May Return in Disney's Honey, I Shrunk the Kids Reboot Shrunk</h3>
<p class="sidebar-link-category">Casting News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/fcNff9yj8swRCZejVUxWQ0Sk8HWbjL/325:75/Shrunk-Movie-Rick-Moranis-Disney-Plus.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/fcNff9yj8swRCZejVUxWQ0Sk8HWbjL/325:75/Shrunk-Movie-Rick-Moranis-Disney-Plus.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/fcNff9yj8swRCZejVUxWQ0Sk8HWbjL/471:75/Shrunk-Movie-Rick-Moranis-Disney-Plus.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/fcNff9yj8swRCZejVUxWQ0Sk8HWbjL/471:75/Shrunk-Movie-Rick-Moranis-Disney-Plus.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/fcNff9yj8swRCZejVUxWQ0Sk8HWbjL/737:75/Shrunk-Movie-Rick-Moranis-Disney-Plus.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/fcNff9yj8swRCZejVUxWQ0Sk8HWbjL/737:75/Shrunk-Movie-Rick-Moranis-Disney-Plus.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/fcNff9yj8swRCZejVUxWQ0Sk8HWbjL/450:75/Shrunk-Movie-Rick-Moranis-Disney-Plus.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/fcNff9yj8swRCZejVUxWQ0Sk8HWbjL/450:75/Shrunk-Movie-Rick-Moranis-Disney-Plus.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rick Moranis May Return in Disney's Honey, I Shrunk the Kids Reboot Shrunk" />
</picture>
</figure>
</a>
</article>
<div class="ad">

<div id='div-gpt-ad-1416204122903-2'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-2');
 });
</script>
</div>
</div>
<article>
<a href="/bill-and-ted-3-super-bowl-trailer/">
<h3 class="sidebar-link-heading">Bill and Ted 3 Super Bowl Teaser Trailer Promises Strange Things Are Afoot</h3>
<p class="sidebar-link-category">Movie Trailers</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/8J19udQ58cAkZkIh4kh0SolQJILMwC/325:75/Bill-And-Ted-3-Super-Bowl-Trailer.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/8J19udQ58cAkZkIh4kh0SolQJILMwC/325:75/Bill-And-Ted-3-Super-Bowl-Trailer.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/8J19udQ58cAkZkIh4kh0SolQJILMwC/471:75/Bill-And-Ted-3-Super-Bowl-Trailer.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/8J19udQ58cAkZkIh4kh0SolQJILMwC/471:75/Bill-And-Ted-3-Super-Bowl-Trailer.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/8J19udQ58cAkZkIh4kh0SolQJILMwC/737:75/Bill-And-Ted-3-Super-Bowl-Trailer.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/8J19udQ58cAkZkIh4kh0SolQJILMwC/737:75/Bill-And-Ted-3-Super-Bowl-Trailer.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/8J19udQ58cAkZkIh4kh0SolQJILMwC/450:75/Bill-And-Ted-3-Super-Bowl-Trailer.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/8J19udQ58cAkZkIh4kh0SolQJILMwC/450:75/Bill-And-Ted-3-Super-Bowl-Trailer.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Bill and Ted 3 Super Bowl Teaser Trailer Promises Strange Things Are Afoot" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/hamilton-movie-release-date-disney-lin-manuel-miranda/">
<h3 class="sidebar-link-heading">Hamilton Is Coming to Movie Theaters in 2021 from Disney and Lin-Manuel Miranda</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/GXwBcrhsaJonovrzeyYBwJdYc4JTGH/325:75/Hamilton-Movie-Release-Date-Disney-Lin-Manuel-Miranda.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/GXwBcrhsaJonovrzeyYBwJdYc4JTGH/325:75/Hamilton-Movie-Release-Date-Disney-Lin-Manuel-Miranda.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/GXwBcrhsaJonovrzeyYBwJdYc4JTGH/471:75/Hamilton-Movie-Release-Date-Disney-Lin-Manuel-Miranda.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/GXwBcrhsaJonovrzeyYBwJdYc4JTGH/471:75/Hamilton-Movie-Release-Date-Disney-Lin-Manuel-Miranda.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/GXwBcrhsaJonovrzeyYBwJdYc4JTGH/737:75/Hamilton-Movie-Release-Date-Disney-Lin-Manuel-Miranda.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/GXwBcrhsaJonovrzeyYBwJdYc4JTGH/737:75/Hamilton-Movie-Release-Date-Disney-Lin-Manuel-Miranda.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/GXwBcrhsaJonovrzeyYBwJdYc4JTGH/450:75/Hamilton-Movie-Release-Date-Disney-Lin-Manuel-Miranda.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/GXwBcrhsaJonovrzeyYBwJdYc4JTGH/450:75/Hamilton-Movie-Release-Date-Disney-Lin-Manuel-Miranda.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Hamilton Is Coming to Movie Theaters in 2021 from Disney and Lin-Manuel Miranda" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">

<div id='div-gpt-ad-1416204122903-3'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-3');
 });
</script>
</div>
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/wandavision-synopsis/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/vBudL2Gz3sQklsFBPz3BKAv03UuPMr/122:50/Wandavision-Synopsis.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/vBudL2Gz3sQklsFBPz3BKAv03UuPMr/122:50/Wandavision-Synopsis.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/vBudL2Gz3sQklsFBPz3BKAv03UuPMr/337:50/Wandavision-Synopsis.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/vBudL2Gz3sQklsFBPz3BKAv03UuPMr/337:50/Wandavision-Synopsis.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/vBudL2Gz3sQklsFBPz3BKAv03UuPMr/257:50/Wandavision-Synopsis.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/vBudL2Gz3sQklsFBPz3BKAv03UuPMr/257:50/Wandavision-Synopsis.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/vBudL2Gz3sQklsFBPz3BKAv03UuPMr/157:50/Wandavision-Synopsis.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/vBudL2Gz3sQklsFBPz3BKAv03UuPMr/157:50/Wandavision-Synopsis.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="WandaVision Synopsis Reveals Everything Is Not as It Seems in This Marvel Sitcom" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/wandavision-synopsis/" title="WandaVision Synopsis Reveals Everything Is Not as It Seems in This Marvel Sitcom">WandaVision Synopsis Reveals Everything Is Not as It Seems in This Marvel Sitcom</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/the-way-back-2020-trailer-2/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/50umQTGpTsy08idyOuSB2hTRdlz8Dl/122:50/The-Way-Back-2020-Trailer-2.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/50umQTGpTsy08idyOuSB2hTRdlz8Dl/122:50/The-Way-Back-2020-Trailer-2.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/50umQTGpTsy08idyOuSB2hTRdlz8Dl/337:50/The-Way-Back-2020-Trailer-2.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/50umQTGpTsy08idyOuSB2hTRdlz8Dl/337:50/The-Way-Back-2020-Trailer-2.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/50umQTGpTsy08idyOuSB2hTRdlz8Dl/257:50/The-Way-Back-2020-Trailer-2.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/50umQTGpTsy08idyOuSB2hTRdlz8Dl/257:50/The-Way-Back-2020-Trailer-2.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/50umQTGpTsy08idyOuSB2hTRdlz8Dl/157:50/The-Way-Back-2020-Trailer-2.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/50umQTGpTsy08idyOuSB2hTRdlz8Dl/157:50/The-Way-Back-2020-Trailer-2.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Way Back Trailer #2 Gives Ben Affleck One Shot at a Second Chance" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/the-way-back-2020-trailer-2/" title="The Way Back Trailer #2 Gives Ben Affleck One Shot at a Second Chance">The Way Back Trailer #2 Gives Ben Affleck One Shot at a Second Chance</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/swift-movie-2020-clip/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/AIwvTvT4PLvgcMmDj9jycTmi6lj7o7/122:50/Swift-Movie-2020-Clip.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/AIwvTvT4PLvgcMmDj9jycTmi6lj7o7/122:50/Swift-Movie-2020-Clip.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/AIwvTvT4PLvgcMmDj9jycTmi6lj7o7/337:50/Swift-Movie-2020-Clip.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/AIwvTvT4PLvgcMmDj9jycTmi6lj7o7/337:50/Swift-Movie-2020-Clip.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/AIwvTvT4PLvgcMmDj9jycTmi6lj7o7/257:50/Swift-Movie-2020-Clip.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/AIwvTvT4PLvgcMmDj9jycTmi6lj7o7/257:50/Swift-Movie-2020-Clip.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/AIwvTvT4PLvgcMmDj9jycTmi6lj7o7/157:50/Swift-Movie-2020-Clip.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/AIwvTvT4PLvgcMmDj9jycTmi6lj7o7/157:50/Swift-Movie-2020-Clip.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Swift Clip Takes Flight with a Rather Unusual Seagull [Exclusive]" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/swift-movie-2020-clip/" title="Swift Clip Takes Flight with a Rather Unusual Seagull [Exclusive]">Swift Clip Takes Flight with a Rather Unusual Seagull [Exclusive]</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/captain-marvel-2-what-we-know/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/122:50/Captain-Marvel-2-What-We-Know.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/122:50/Captain-Marvel-2-What-We-Know.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/337:50/Captain-Marvel-2-What-We-Know.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/337:50/Captain-Marvel-2-What-We-Know.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/257:50/Captain-Marvel-2-What-We-Know.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/257:50/Captain-Marvel-2-What-We-Know.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/157:50/Captain-Marvel-2-What-We-Know.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/157:50/Captain-Marvel-2-What-We-Know.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Captain Marvel's Future: What We Know So Far" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/captain-marvel-2-what-we-know/" title="Captain Marvel's Future: What We Know So Far">Captain Marvel's Future: What We Know So Far</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/deadpool-2-what-we-know/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/122:50/Deadpool-2-What-We-Know.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/122:50/Deadpool-2-What-We-Know.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/337:50/Deadpool-2-What-We-Know.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/337:50/Deadpool-2-What-We-Know.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/257:50/Deadpool-2-What-We-Know.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/257:50/Deadpool-2-What-We-Know.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/157:50/Deadpool-2-What-We-Know.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/157:50/Deadpool-2-What-We-Know.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Deadpool 2: What We Know" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/deadpool-2-what-we-know/" title="Deadpool 2: What We Know">Deadpool 2: What We Know</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">

<div id='div-gpt-ad-1416204122903-0'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-0');
 });
</script>
</div>
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/she-hulk-disney-plus-series-aubrey-plaza-fan-art/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">

<div id='div-gpt-ad-1416695535258-0-oop'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416695535258-0-oop');
 });
</script>
</div>
</div>
<div class="hidden">
<script>
 !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
</script>
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script src="/assets/5e16e574cc54b/sites/sites-main/js/app2.min.js"></script>

<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "17091571" });
 (function() {
 var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
 s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
 el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="comscore" />
</noscript>


<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>