<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Leaked Star Wars 9 Set Photos Travel Deep Into a New Jungle Planet</title><meta name="description" content="More photos from the Black Park set of Star Wars 9 have made their way online, showcasing a mysterious new location."><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="publisher" href="https://plus.google.com/+movieweb/posts" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><meta property="fb:admins" content="701427497" /><meta property="fb:admins" content="804274940" /><meta property="fb:admins" content="1295310549" /><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news" /><meta name="robots" content="noodp" /><meta name="robots" content="noydir" /><link rel="canonical" href="https://movieweb.com/star-wars-9-set-photos-new-planet-jungle/" /><link rel="amphtml" href="https://movieweb.com/amp/star-wars-9-set-photos-new-planet-jungle/" /><link rel="image_src" href="https://cdn3.movieweb.com/i/article/SA6LNkWyeSOu1360BoXVYP1gtY2ijO/1200:100/Star-Wars-9-Set-Photos-New-Planet-Jungle.jpg"><meta name="news_keywords" content="Star Wars 9,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="Leaked Star Wars 9 Set Photos Travel Deep Into a New Jungle Planet" /><meta property="og:url" content="https://movieweb.com/star-wars-9-set-photos-new-planet-jungle/" /><meta property="og:description" content="More photos from the Black Park set of Star Wars 9 have made their way online, showcasing a mysterious new location."><meta property="og:image" content="https://cdn3.movieweb.com/i/article/SA6LNkWyeSOu1360BoXVYP1gtY2ijO/1200:100/Star-Wars-9-Set-Photos-New-Planet-Jungle.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Leaked Star Wars 9 Set Photos Travel Deep Into a New Jungle Planet"><meta name="twitter:description" content="More photos from the Black Park set of Star Wars 9 have made their way online, showcasing a mysterious new location."><meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/SA6LNkWyeSOu1360BoXVYP1gtY2ijO/1200:100/Star-Wars-9-Set-Photos-New-Planet-Jungle.jpg" /><meta name="twitter:image:alt" content="Leaked Star Wars 9 Set Photos Travel Deep Into a New Jungle Planet" /><meta name="twitter:url" content="https://movieweb.com/star-wars-9-set-photos-new-planet-jungle/"><meta name="twitter:site" content="@movieweb" /><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2018-09-03T13:04:13-07:00" /><meta property="article:modified_time" content="2018-09-03T13:04:13-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="Star Wars 9" /><meta property="article:tag" content="Movie News" /><link rel="author" href="https://plus.google.com/101130247270497925158"><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.typonine.com/"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com"><link rel="manifest" href="/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="application-name" content="MovieWeb"><meta name="msapplication-TileColor" content="#cc0000"><meta name="msapplication-TileImage" content="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/movieweb.com/icons/mstile-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//separatesilver.com/0cbf0251db822e69a4eb820faba60d9d15182d6431a69fa1232f810a7147d0a820c3ec420e7a9df509903d130b95744b0749dc31a93b145d25fadd58491b');</script><script src="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/movieweb.com/ads.hb.v5.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "https://movieweb.com", "logo": "https://cdn.movieweb.com/assets/5b7e7761e87b0/sites/movieweb.com/logo-amp.png" } </script><script> window.__is_non_eu = function() {}; (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})(); </script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/movieweb.com/main.min.css?5b7e7761e87b0"><!--[if lte IE 9]><script src="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/sites-main/js/html5shiv.min.js"></script><script src="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/sites-main/css/ie8-9.min.css"><![endif]--></head><body><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/star-wars-9-set-photos-new-planet-jungle/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-instagram"><a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="https://movieweb.com/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="https://movieweb.com/new-movies/" itemprop="url">New Movies</a></li><li itemprop="name"><a href="https://movieweb.com/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="https://movieweb.com/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="https://movieweb.com/tv-news/" itemprop="url">TV News</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-overview"><p class="current-article-title">Leaked Star Wars 9 Set Photos Travel Deep Into a New Jungle Planet</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "Article", "url": "https://movieweb.com/star-wars-9-set-photos-new-planet-jungle/", "mainEntityOfPage": "https://movieweb.com/star-wars-9-set-photos-new-planet-jungle/", "dateCreated": "2018-09-03T13:04:13-07:00", "datePublished": "2018-09-03T13:04:13-07:00", "dateModified": "2018-09-03T13:04:13-07:00", "headline": "Leaked Star Wars 9 Set Photos Travel Deep Into a New Jungle Planet", "description": "More photos from the Black Park set of Star Wars 9 have made their way online, showcasing a mysterious new location.", "keywords": [ "Star Wars 9" ], "image": { "@type": "ImageObject", "url": "https://cdn3.movieweb.com/i/article/SA6LNkWyeSOu1360BoXVYP1gtY2ijO/1200:100/Star-Wars-9-Set-Photos-New-Planet-Jungle.jpg", "height": 632, "width": 1200 }, "author": { "@type": "Person", "name": "Kevin Burwick", "url": "/contributors/kevin-burwick/" }, "publisher": { "@type": "Organization", "name": "MovieWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/assets/5b7e7761e87b0/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "articleBody": "Star Wars 9 is currently filming in England and some new set pictures from the Black Park location have leaked online. These new pictures are reportedly from the second set and they feature a jungle area with tall trees and vines. The first set on this location was shown last month when pictures of the Millennium Falcon leaked, in the same location. Pinewood Studios sources have revealed that Star Wars 9 was going to film some jungle scenes in Laos, but that idea may have been scrapped in order to stay in England. Over the past few weeks, the Black Park set of Star Wars 9 has seen some pretty big changes. Vines have been added as well as tropical trees, which give the area more of a jungle-look. In addition, it looks like they could be constructing a cave for a possible base. This has not been officially confirmed, but it would make sense since the Resistance is reportedly searching the galaxy for new recruits. It isn't clear what planet this set will be at this time. Star Wars fans are hoping for planet Batuu, and there has been some pretty intriguing evidence to suggest that the jungle setting could very well be that planet. Star Wars: Galaxy's Edge at the Disney theme parks is currently constructing the outpost planet and a new set of books about the Millennium Falcon include the location as well. If that wasn't enough, there concept art for the planet from Disney looks pretty similar to what we're looking at in the newly leaked set photos. However, the Star Wars 9 set photos could also be for Yavin IV. The location is the home planet to Poe Dameron, and is the spot where his parents planted a Force-sensitive tree that was given to them by Luke Skywalker. Since the Resistance needs a new home base, Yavin IV would certainly make a good place to set up. There's a good possibility that Yavin IV will be revisited in the final installment of the new trilogy. Again, this has not been confirmed officially, and these set photos could very well be an entirely different new planet. The jungle setting of the latest Star Wars 9 set photos also look pretty close to Endor, which might scare off some fans. But, it is highly unlikely that J.J. Abrams would take the last installment of the trilogy and bring it back to Endor like the last film in the original trilogy. Or would he? It might be time to see some of our favorite Ewoks return to help take down the First Order, or at least the ones that survived the supposed Ewok Holocaust after the explosion of the Death Star. You can check out the set photos from Star Wars 9 below, thanks to the Making Star Wars Twitter account. Today&#39;s Star Wars: Episode IX Black Park Location 2 jungle set photos! #StarWars #StarWarsIX https://t.co/n08eqEiqvL pic.twitter.com/fsnFCBPNbp&mdash; MakingStarWars.net&#39;s Jason Ward (@MakingStarWars) September 1, 2018" } </script><article class="article"><header class="article-header" data-newsid="NEnBJKM17VJYrs" data-loadmore="true" data-newscategory="Movie News" data-title="Leaked Star Wars 9 Set Photos Travel Deep Into a New Jungle Planet" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FSA6LNkWyeSOu1360BoXVYP1gtY2ijO%2F1200%3A100%2FStar-Wars-9-Set-Photos-New-Planet-Jungle.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fstar-wars-9-set-photos-new-planet-jungle%2F" data-shares="341" data-fbappid="357878074202"><h1 class="article-header-title">Leaked Star Wars 9 Set Photos Travel Deep Into a New Jungle Planet</h1><figure class="article-header-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/SA6LNkWyeSOu1360BoXVYP1gtY2ijO/1107:50/Star-Wars-9-Set-Photos-New-Planet-Jungle.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/SA6LNkWyeSOu1360BoXVYP1gtY2ijO/738:50/Star-Wars-9-Set-Photos-New-Planet-Jungle.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/SA6LNkWyeSOu1360BoXVYP1gtY2ijO/1444:50/Star-Wars-9-Set-Photos-New-Planet-Jungle.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/SA6LNkWyeSOu1360BoXVYP1gtY2ijO/963:50/Star-Wars-9-Set-Photos-New-Planet-Jungle.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/SA6LNkWyeSOu1360BoXVYP1gtY2ijO/1150:50/Star-Wars-9-Set-Photos-New-Planet-Jungle.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/SA6LNkWyeSOu1360BoXVYP1gtY2ijO/767:50/Star-Wars-9-Set-Photos-New-Planet-Jungle.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/SA6LNkWyeSOu1360BoXVYP1gtY2ijO/720:50/Star-Wars-9-Set-Photos-New-Planet-Jungle.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/SA6LNkWyeSOu1360BoXVYP1gtY2ijO/480:50/Star-Wars-9-Set-Photos-New-Planet-Jungle.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/SA6LNkWyeSOu1360BoXVYP1gtY2ijO/798:50/Star-Wars-9-Set-Photos-New-Planet-Jungle.jpg" alt="Leaked Star Wars 9 Set Photos Travel Deep Into a New Jungle Planet"></picture></figure><div class="article-header-info"><ul class="article-header-credits"><li class="article-header-author"><a href="/contributors/kevin-burwick/">Kevin Burwick</a></li><li class="article-header-date">— <time datetime="2018-09-03T13:04:13-07:00">September 3rd, 2018</time></li><li class="article-header-category">in <a href="/movie-news/">Movie News</a></li></ul></div></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><section class="article-body-wrap"><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">341</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-reddit reddit"><a href="#"><span>Reddit</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul><div class="article-body"><p><a href="/movie/star-wars-9/" class="movie"><strong><em>Star Wars 9</em></strong></a> is currently filming in England and some new set pictures from the Black Park location have leaked online. These new pictures are reportedly from the second set and they feature a jungle area with tall trees and vines. The first set on this location was shown last month when pictures of the Millennium Falcon leaked, in the same location. Pinewood Studios sources have revealed that <strong><em>Star Wars 9</em></strong> was going to film some jungle scenes in Laos, but that idea may have been scrapped in order to stay in England.</p><div class="ad ad-news"><script type="text/javascript"> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PR8w1sw4pTTzbf"; google_ad_width = 300; google_ad_height = 250; </script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p>Over the past few weeks, the Black Park set of <strong><em>Star Wars 9</em></strong> has seen some pretty big changes. Vines have been added as well as tropical trees, which give the area more of a jungle-look. In addition, it looks like they could be <a href="/star-wars-9-set-photos-millennium-falcon-batuu/" class="news">constructing a cave for a possible base</a>. This has not been officially confirmed, but it would make sense since the Resistance is reportedly searching the galaxy for new recruits. It isn't clear what planet this set will be at this time.</p><p><em>Star Wars</em> fans are hoping for <a href="/disney-star-wars-land-galaxys-end-planet-batuu-book/" class="news">planet Batuu</a>, and there has been some pretty intriguing evidence to suggest that the jungle setting could very well be that planet. Star Wars: Galaxy's Edge at the Disney theme parks is currently constructing the outpost planet and a new set of books about the Millennium Falcon include the location as well. If that wasn't enough, there concept art for the planet from Disney looks pretty similar to what we're looking at in the newly leaked set photos.</p><p>However, the <strong><em>Star Wars 9</em></strong> set photos could also be for <a href="/star-wars-9-yavin-iv-locations/" class="news">Yavin IV</a>. The location is the home planet to Poe Dameron, and is the spot where his parents planted a Force-sensitive tree that was given to them by Luke Skywalker. Since the Resistance needs a new home base, Yavin IV would certainly make a good place to set up. There's a good possibility that Yavin IV will be revisited in the final installment of the new trilogy. Again, this has not been confirmed officially, and these set photos could very well be an entirely different new planet.</p><p>The jungle setting of the latest <strong><em>Star Wars 9</em></strong> set photos also look pretty close to <a href="/star-wars-rebels-return-jedi-captain-rex-theory/" class="news">Endor</a>, which might scare off some fans. But, it is highly unlikely that J.J. Abrams would take the last installment of the trilogy and bring it back to Endor like the last film in the original trilogy. Or would he? It might be time to see some of our favorite Ewoks return to help take down the First Order, or at least the ones that survived the supposed Ewok Holocaust after the explosion of the Death Star. You can check out the set photos from <strong><em>Star Wars 9</em></strong> below, thanks to the <a href="http://twitter.com/MakingStarWars/status/1035977519986630657" target="_blank">Making Star Wars Twitter</a> account.</p><blockquote class="twitter-tweet" align="center" data-width="500" data-lang="en"><p lang="en" dir="ltr">Today&#39;s Star Wars: Episode IX Black Park Location 2 jungle set photos! <a href="https://twitter.com/hashtag/StarWars?src=hash&amp;ref_src=twsrc%5Etfw">#StarWars</a><a href="https://twitter.com/hashtag/StarWarsIX?src=hash&amp;ref_src=twsrc%5Etfw">#StarWarsIX</a><a href="https://t.co/n08eqEiqvL">https://t.co/n08eqEiqvL</a><a href="https://t.co/fsnFCBPNbp">pic.twitter.com/fsnFCBPNbp</a></p>&mdash; MakingStarWars.net&#39;s Jason Ward (@MakingStarWars) <a href="https://twitter.com/MakingStarWars/status/1035977519986630657?ref_src=twsrc%5Etfw">September 1, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p><figure class="instagram-embed"><iframe src="//instagram.com/p/BnCeha5FvOM/embed/" frameborder="0" scrolling="no" width="612" height="690" allowtransparency="true"></iframe></figure></p><p><figure class="instagram-embed"><iframe src="//instagram.com/p/Bmy2nfNFifu/embed/" frameborder="0" scrolling="no" width="612" height="690" allowtransparency="true"></iframe></figure></p><p class="article-tags"> Topics: <a href="/movie/star-wars-9/">Star Wars 9</a>, <a href="/star-wars/">Star Wars</a></p></div></section><footer class="article-footer"><section class="social-like-box"><div class="social-box"><strong>Like us:</strong><div class="social-like-button"><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fmovieweb%2F&width=79&layout=button_count&action=like&size=small&show_faces=false&share=false&height=21&appId=357878074202" width="79" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></div></div><div class="social-box"><strong>Follow us:</strong><div class="social-like-button"><a href="https://twitter.com/movieweb?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @movieweb</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="social-box"><script src="https://apis.google.com/js/platform.js"></script><strong>Subscribe:</strong><div class="social-like-button"><div class="g-ytsubscribe" data-channel="movieweb" data-layout="default" data-count="default"></div></div></div></section><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">Leaked Star Wars 9 Set Photos Travel Deep Into a New Jungle Planet</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><article><a href="/last-jedi-director-rian-johnson-mike-zeroh-tweets-response/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/4qlf5Vn1kGHcn8jys9SGVn7fu83AIR/541:50/Last-Jedi-Director-Rian-Johnson-Mike-Zeroh-Tweets.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/4qlf5Vn1kGHcn8jys9SGVn7fu83AIR/361:50/Last-Jedi-Director-Rian-Johnson-Mike-Zeroh-Tweets.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/4qlf5Vn1kGHcn8jys9SGVn7fu83AIR/723:50/Last-Jedi-Director-Rian-Johnson-Mike-Zeroh-Tweets.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/4qlf5Vn1kGHcn8jys9SGVn7fu83AIR/482:50/Last-Jedi-Director-Rian-Johnson-Mike-Zeroh-Tweets.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/4qlf5Vn1kGHcn8jys9SGVn7fu83AIR/334:50/Last-Jedi-Director-Rian-Johnson-Mike-Zeroh-Tweets.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/4qlf5Vn1kGHcn8jys9SGVn7fu83AIR/223:50/Last-Jedi-Director-Rian-Johnson-Mike-Zeroh-Tweets.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/4qlf5Vn1kGHcn8jys9SGVn7fu83AIR/675:50/Last-Jedi-Director-Rian-Johnson-Mike-Zeroh-Tweets.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/4qlf5Vn1kGHcn8jys9SGVn7fu83AIR/450:50/Last-Jedi-Director-Rian-Johnson-Mike-Zeroh-Tweets.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/4qlf5Vn1kGHcn8jys9SGVn7fu83AIR/386:50/Last-Jedi-Director-Rian-Johnson-Mike-Zeroh-Tweets.jpg" alt="Last Jedi Director Trashes Star Wars Youtuber Mike Zeroh Then Deletes Tweets"></picture></a><h3 class="article-more-links-title"><a href="/last-jedi-director-rian-johnson-mike-zeroh-tweets-response/">Last Jedi Director Trashes Star Wars Youtuber Mike Zeroh Then Deletes Tweets</a></h3></article><article><a href="/last-jedi-luke-story-mark-hamill-doesnt-understand/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/TeVqsHcQuLHUtpUbZOrW0a85H68zcq/541:50/Last-Jedi-Luke-Story-Mark-Hamill-Doesnt-Understand.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/TeVqsHcQuLHUtpUbZOrW0a85H68zcq/361:50/Last-Jedi-Luke-Story-Mark-Hamill-Doesnt-Understand.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/TeVqsHcQuLHUtpUbZOrW0a85H68zcq/723:50/Last-Jedi-Luke-Story-Mark-Hamill-Doesnt-Understand.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/TeVqsHcQuLHUtpUbZOrW0a85H68zcq/482:50/Last-Jedi-Luke-Story-Mark-Hamill-Doesnt-Understand.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/TeVqsHcQuLHUtpUbZOrW0a85H68zcq/334:50/Last-Jedi-Luke-Story-Mark-Hamill-Doesnt-Understand.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/TeVqsHcQuLHUtpUbZOrW0a85H68zcq/223:50/Last-Jedi-Luke-Story-Mark-Hamill-Doesnt-Understand.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/TeVqsHcQuLHUtpUbZOrW0a85H68zcq/675:50/Last-Jedi-Luke-Story-Mark-Hamill-Doesnt-Understand.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/TeVqsHcQuLHUtpUbZOrW0a85H68zcq/450:50/Last-Jedi-Luke-Story-Mark-Hamill-Doesnt-Understand.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/TeVqsHcQuLHUtpUbZOrW0a85H68zcq/386:50/Last-Jedi-Luke-Story-Mark-Hamill-Doesnt-Understand.jpg" alt="Mark Hamill Still Doesn't Understand Luke's Story in The Last Jedi"></picture></a><h3 class="article-more-links-title"><a href="/last-jedi-luke-story-mark-hamill-doesnt-understand/">Mark Hamill Still Doesn't Understand Luke's Story in The Last Jedi</a></h3></article><article><a href="/star-wars-9-resistance-details-poe-dameron/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/2XFyGX6PkeKFNmm6Zbk8XMSDcvqo2g/541:50/Star-Wars-9-Resistance-Details-Poe-Dameron.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/2XFyGX6PkeKFNmm6Zbk8XMSDcvqo2g/361:50/Star-Wars-9-Resistance-Details-Poe-Dameron.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/2XFyGX6PkeKFNmm6Zbk8XMSDcvqo2g/723:50/Star-Wars-9-Resistance-Details-Poe-Dameron.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/2XFyGX6PkeKFNmm6Zbk8XMSDcvqo2g/482:50/Star-Wars-9-Resistance-Details-Poe-Dameron.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/2XFyGX6PkeKFNmm6Zbk8XMSDcvqo2g/334:50/Star-Wars-9-Resistance-Details-Poe-Dameron.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/2XFyGX6PkeKFNmm6Zbk8XMSDcvqo2g/223:50/Star-Wars-9-Resistance-Details-Poe-Dameron.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/2XFyGX6PkeKFNmm6Zbk8XMSDcvqo2g/675:50/Star-Wars-9-Resistance-Details-Poe-Dameron.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/2XFyGX6PkeKFNmm6Zbk8XMSDcvqo2g/450:50/Star-Wars-9-Resistance-Details-Poe-Dameron.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/2XFyGX6PkeKFNmm6Zbk8XMSDcvqo2g/386:50/Star-Wars-9-Resistance-Details-Poe-Dameron.jpg" alt="Oscar Isaac Explains the State of the Resistance in Star Wars 9"></picture></a><h3 class="article-more-links-title"><a href="/star-wars-9-resistance-details-poe-dameron/">Oscar Isaac Explains the State of the Resistance in Star Wars 9</a></h3></article><article><a href="/star-wars-9-cast-matt-smith/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/5sTLQ7SRC41PwAxHaCc89Qql3pLEuG/541:50/Star-Wars-9-Cast-Matt-Smith.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/5sTLQ7SRC41PwAxHaCc89Qql3pLEuG/361:50/Star-Wars-9-Cast-Matt-Smith.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/5sTLQ7SRC41PwAxHaCc89Qql3pLEuG/723:50/Star-Wars-9-Cast-Matt-Smith.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/5sTLQ7SRC41PwAxHaCc89Qql3pLEuG/482:50/Star-Wars-9-Cast-Matt-Smith.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/5sTLQ7SRC41PwAxHaCc89Qql3pLEuG/334:50/Star-Wars-9-Cast-Matt-Smith.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/5sTLQ7SRC41PwAxHaCc89Qql3pLEuG/223:50/Star-Wars-9-Cast-Matt-Smith.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/5sTLQ7SRC41PwAxHaCc89Qql3pLEuG/675:50/Star-Wars-9-Cast-Matt-Smith.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/5sTLQ7SRC41PwAxHaCc89Qql3pLEuG/450:50/Star-Wars-9-Cast-Matt-Smith.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/5sTLQ7SRC41PwAxHaCc89Qql3pLEuG/386:50/Star-Wars-9-Cast-Matt-Smith.jpg" alt="Star Wars 9 Gets Former Doctor Who Star Matt Smith"></picture></a><h3 class="article-more-links-title"><a href="/star-wars-9-cast-matt-smith/">Star Wars 9 Gets Former Doctor Who Star Matt Smith</a></h3></article><article><a href="/star-wars-9-fan-theory-boba-fett-clone-army/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/W7d1UFu8AgK15VZDVKVCEigvZgpz8U/541:50/Star-Wars-9-Fan-Theory-Boba-Fett-Clone.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/W7d1UFu8AgK15VZDVKVCEigvZgpz8U/361:50/Star-Wars-9-Fan-Theory-Boba-Fett-Clone.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/W7d1UFu8AgK15VZDVKVCEigvZgpz8U/723:50/Star-Wars-9-Fan-Theory-Boba-Fett-Clone.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/W7d1UFu8AgK15VZDVKVCEigvZgpz8U/482:50/Star-Wars-9-Fan-Theory-Boba-Fett-Clone.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/W7d1UFu8AgK15VZDVKVCEigvZgpz8U/334:50/Star-Wars-9-Fan-Theory-Boba-Fett-Clone.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/W7d1UFu8AgK15VZDVKVCEigvZgpz8U/223:50/Star-Wars-9-Fan-Theory-Boba-Fett-Clone.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/W7d1UFu8AgK15VZDVKVCEigvZgpz8U/675:50/Star-Wars-9-Fan-Theory-Boba-Fett-Clone.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/W7d1UFu8AgK15VZDVKVCEigvZgpz8U/450:50/Star-Wars-9-Fan-Theory-Boba-Fett-Clone.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/W7d1UFu8AgK15VZDVKVCEigvZgpz8U/386:50/Star-Wars-9-Fan-Theory-Boba-Fett-Clone.jpg" alt="Star Wars 9 Fan Theory Thinks Boba Fett and the Clone Army Will Return"></picture></a><h3 class="article-more-links-title"><a href="/star-wars-9-fan-theory-boba-fett-clone-army/">Star Wars 9 Fan Theory Thinks Boba Fett and the Clone Army Will Return</a></h3></article><article><a href="/star-wars-9-leia-lando-scenes-rose-mission-first-act-revealed/"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/nyIsAur0FWTZt5cQ2TJnQWpSNvxnSl/541:50/Star-Wars-9-Leia-Lando-Scenes-Rose-Mission.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/nyIsAur0FWTZt5cQ2TJnQWpSNvxnSl/361:50/Star-Wars-9-Leia-Lando-Scenes-Rose-Mission.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/nyIsAur0FWTZt5cQ2TJnQWpSNvxnSl/723:50/Star-Wars-9-Leia-Lando-Scenes-Rose-Mission.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/nyIsAur0FWTZt5cQ2TJnQWpSNvxnSl/482:50/Star-Wars-9-Leia-Lando-Scenes-Rose-Mission.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/nyIsAur0FWTZt5cQ2TJnQWpSNvxnSl/334:50/Star-Wars-9-Leia-Lando-Scenes-Rose-Mission.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/nyIsAur0FWTZt5cQ2TJnQWpSNvxnSl/223:50/Star-Wars-9-Leia-Lando-Scenes-Rose-Mission.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/nyIsAur0FWTZt5cQ2TJnQWpSNvxnSl/675:50/Star-Wars-9-Leia-Lando-Scenes-Rose-Mission.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/nyIsAur0FWTZt5cQ2TJnQWpSNvxnSl/450:50/Star-Wars-9-Leia-Lando-Scenes-Rose-Mission.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/nyIsAur0FWTZt5cQ2TJnQWpSNvxnSl/386:50/Star-Wars-9-Leia-Lando-Scenes-Rose-Mission.jpg" alt="Star Wars 9 Leia and Lando Reunion, Rose's Mission and First Act Revealed?"></picture></a><h3 class="article-more-links-title"><a href="/star-wars-9-leia-lando-scenes-rose-mission-first-act-revealed/">Star Wars 9 Leia and Lando Reunion, Rose's Mission and First Act Revealed?</a></h3></article></div></section><div class="ad ad-video"><div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="//cdn.movieweb.com/assets/20170714/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></footer></article></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><header class="sidebar-heading"><h2>Trending</h2></header><div class="sidebar-links"><article><a href="/jurassic-world-fallen-kingdom-vetociraptor-alpha-training-blue-toy/"><h3 class="sidebar-link-heading">Ultimate Jurassic World Toy Revealed, a Remote Control Raptor You Can Train</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/1uLtllIEyWULPhQ9gL87gmimOqrCEk/487:50/Jurassic-World-Fallen-Kingdom-Vetociraptor-Alpha-Training-Blue.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/1uLtllIEyWULPhQ9gL87gmimOqrCEk/325:50/Jurassic-World-Fallen-Kingdom-Vetociraptor-Alpha-Training-Blue.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/1uLtllIEyWULPhQ9gL87gmimOqrCEk/705:50/Jurassic-World-Fallen-Kingdom-Vetociraptor-Alpha-Training-Blue.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/1uLtllIEyWULPhQ9gL87gmimOqrCEk/470:50/Jurassic-World-Fallen-Kingdom-Vetociraptor-Alpha-Training-Blue.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/1uLtllIEyWULPhQ9gL87gmimOqrCEk/1110:50/Jurassic-World-Fallen-Kingdom-Vetociraptor-Alpha-Training-Blue.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/1uLtllIEyWULPhQ9gL87gmimOqrCEk/740:50/Jurassic-World-Fallen-Kingdom-Vetociraptor-Alpha-Training-Blue.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/1uLtllIEyWULPhQ9gL87gmimOqrCEk/675:50/Jurassic-World-Fallen-Kingdom-Vetociraptor-Alpha-Training-Blue.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/1uLtllIEyWULPhQ9gL87gmimOqrCEk/450:50/Jurassic-World-Fallen-Kingdom-Vetociraptor-Alpha-Training-Blue.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/1uLtllIEyWULPhQ9gL87gmimOqrCEk/325:50/Jurassic-World-Fallen-Kingdom-Vetociraptor-Alpha-Training-Blue.jpg" alt="Ultimate Jurassic World Toy Revealed, a Remote Control Raptor You Can Train"></picture></figure></a></article><article><a href="/guardians-galaxy-3-dave-bautista-wants-to-be-fired-disney/"><h3 class="sidebar-link-heading">Bautista Continues Tirade Against Disney, Doesn't Care If He's Fired</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/uRxLnSH0Lck492HVXWP9AUwWQJlLnW/487:50/Guardians-Galaxy-3-Dave-Bautista-Wants-To-Be.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/uRxLnSH0Lck492HVXWP9AUwWQJlLnW/325:50/Guardians-Galaxy-3-Dave-Bautista-Wants-To-Be.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/uRxLnSH0Lck492HVXWP9AUwWQJlLnW/705:50/Guardians-Galaxy-3-Dave-Bautista-Wants-To-Be.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/uRxLnSH0Lck492HVXWP9AUwWQJlLnW/470:50/Guardians-Galaxy-3-Dave-Bautista-Wants-To-Be.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/uRxLnSH0Lck492HVXWP9AUwWQJlLnW/1110:50/Guardians-Galaxy-3-Dave-Bautista-Wants-To-Be.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/uRxLnSH0Lck492HVXWP9AUwWQJlLnW/740:50/Guardians-Galaxy-3-Dave-Bautista-Wants-To-Be.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/uRxLnSH0Lck492HVXWP9AUwWQJlLnW/675:50/Guardians-Galaxy-3-Dave-Bautista-Wants-To-Be.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/uRxLnSH0Lck492HVXWP9AUwWQJlLnW/450:50/Guardians-Galaxy-3-Dave-Bautista-Wants-To-Be.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/uRxLnSH0Lck492HVXWP9AUwWQJlLnW/325:50/Guardians-Galaxy-3-Dave-Bautista-Wants-To-Be.jpg" alt="Bautista Continues Tirade Against Disney, Doesn't Care If He's Fired"></picture></figure></a></article><article><a href="/star-trek-quentin-tarantino-why-r-rated/"><h3 class="sidebar-link-heading">Tarantino Wants R-Rated Star Trek to Capture the Horrors of Space</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/elEZYwPnQoUMd1iFTlvPUJdZZSSD6O/487:50/Star-Trek-Quentin-Tarantino-Why-R-Rated.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/elEZYwPnQoUMd1iFTlvPUJdZZSSD6O/325:50/Star-Trek-Quentin-Tarantino-Why-R-Rated.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/elEZYwPnQoUMd1iFTlvPUJdZZSSD6O/705:50/Star-Trek-Quentin-Tarantino-Why-R-Rated.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/elEZYwPnQoUMd1iFTlvPUJdZZSSD6O/470:50/Star-Trek-Quentin-Tarantino-Why-R-Rated.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/elEZYwPnQoUMd1iFTlvPUJdZZSSD6O/1110:50/Star-Trek-Quentin-Tarantino-Why-R-Rated.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/elEZYwPnQoUMd1iFTlvPUJdZZSSD6O/740:50/Star-Trek-Quentin-Tarantino-Why-R-Rated.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/elEZYwPnQoUMd1iFTlvPUJdZZSSD6O/675:50/Star-Trek-Quentin-Tarantino-Why-R-Rated.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/elEZYwPnQoUMd1iFTlvPUJdZZSSD6O/450:50/Star-Trek-Quentin-Tarantino-Why-R-Rated.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/elEZYwPnQoUMd1iFTlvPUJdZZSSD6O/325:50/Star-Trek-Quentin-Tarantino-Why-R-Rated.jpg" alt="Tarantino Wants R-Rated Star Trek to Capture the Horrors of Space"></picture></figure></a></article><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><article><a href="/it-2-set-photos-pennywise-paul-bunyan-statue/"><h3 class="sidebar-link-heading">Pennywise Recreates an Iconic Scene in Latest IT 2 Set Photos</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/P2xnPvF8W93IdYyyupIGiafhTSOOHo/487:50/It-2-Set-Photos-Pennywise-Paul-Bunyan-Statue.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/P2xnPvF8W93IdYyyupIGiafhTSOOHo/325:50/It-2-Set-Photos-Pennywise-Paul-Bunyan-Statue.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/P2xnPvF8W93IdYyyupIGiafhTSOOHo/705:50/It-2-Set-Photos-Pennywise-Paul-Bunyan-Statue.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/P2xnPvF8W93IdYyyupIGiafhTSOOHo/470:50/It-2-Set-Photos-Pennywise-Paul-Bunyan-Statue.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/P2xnPvF8W93IdYyyupIGiafhTSOOHo/1110:50/It-2-Set-Photos-Pennywise-Paul-Bunyan-Statue.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/P2xnPvF8W93IdYyyupIGiafhTSOOHo/740:50/It-2-Set-Photos-Pennywise-Paul-Bunyan-Statue.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/P2xnPvF8W93IdYyyupIGiafhTSOOHo/675:50/It-2-Set-Photos-Pennywise-Paul-Bunyan-Statue.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/P2xnPvF8W93IdYyyupIGiafhTSOOHo/450:50/It-2-Set-Photos-Pennywise-Paul-Bunyan-Statue.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/P2xnPvF8W93IdYyyupIGiafhTSOOHo/325:50/It-2-Set-Photos-Pennywise-Paul-Bunyan-Statue.jpg" alt="Pennywise Recreates an Iconic Scene in Latest IT 2 Set Photos"></picture></figure></a></article><article><a href="/snake-outta-compton-trailer-2/"><h3 class="sidebar-link-heading">New Snake Outta Compton Trailer Unleashes a Hip-Hop Munching Menace</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/1cs1sUxkUhp1F7ixC4u1TIAzERsjHw/487:50/Snake-Outta-Compton-Trailer-2.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/1cs1sUxkUhp1F7ixC4u1TIAzERsjHw/325:50/Snake-Outta-Compton-Trailer-2.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/1cs1sUxkUhp1F7ixC4u1TIAzERsjHw/705:50/Snake-Outta-Compton-Trailer-2.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/1cs1sUxkUhp1F7ixC4u1TIAzERsjHw/470:50/Snake-Outta-Compton-Trailer-2.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/1cs1sUxkUhp1F7ixC4u1TIAzERsjHw/1110:50/Snake-Outta-Compton-Trailer-2.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/1cs1sUxkUhp1F7ixC4u1TIAzERsjHw/740:50/Snake-Outta-Compton-Trailer-2.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/1cs1sUxkUhp1F7ixC4u1TIAzERsjHw/675:50/Snake-Outta-Compton-Trailer-2.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/1cs1sUxkUhp1F7ixC4u1TIAzERsjHw/450:50/Snake-Outta-Compton-Trailer-2.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/1cs1sUxkUhp1F7ixC4u1TIAzERsjHw/325:50/Snake-Outta-Compton-Trailer-2.jpg" alt="New Snake Outta Compton Trailer Unleashes a Hip-Hop Munching Menace"></picture></figure></a></article><article><a href="/police-academy-new-movie-2018-steve-guttenberg/"><h3 class="sidebar-link-heading">New Police Academy Movie Is Coming Claims Steve Guttenberg</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/M6xFxmciO6ncGEaaUQYmghq70Gu4Cw/487:50/Police-Academy-New-Movie-2018-Steve-Guttenberg.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/M6xFxmciO6ncGEaaUQYmghq70Gu4Cw/325:50/Police-Academy-New-Movie-2018-Steve-Guttenberg.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/M6xFxmciO6ncGEaaUQYmghq70Gu4Cw/705:50/Police-Academy-New-Movie-2018-Steve-Guttenberg.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/M6xFxmciO6ncGEaaUQYmghq70Gu4Cw/470:50/Police-Academy-New-Movie-2018-Steve-Guttenberg.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/M6xFxmciO6ncGEaaUQYmghq70Gu4Cw/1110:50/Police-Academy-New-Movie-2018-Steve-Guttenberg.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/M6xFxmciO6ncGEaaUQYmghq70Gu4Cw/740:50/Police-Academy-New-Movie-2018-Steve-Guttenberg.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/M6xFxmciO6ncGEaaUQYmghq70Gu4Cw/675:50/Police-Academy-New-Movie-2018-Steve-Guttenberg.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/M6xFxmciO6ncGEaaUQYmghq70Gu4Cw/450:50/Police-Academy-New-Movie-2018-Steve-Guttenberg.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/M6xFxmciO6ncGEaaUQYmghq70Gu4Cw/325:50/Police-Academy-New-Movie-2018-Steve-Guttenberg.jpg" alt="New Police Academy Movie Is Coming Claims Steve Guttenberg"></picture></figure></a></article></div><section class="sidebar-sticky"><iframe src="//instagram.com/p/BmrJDtVAuuQ/embed/" width="300" height="515" frameborder="0" scrolling="no" style="border:1px solid #eeeeee; border-radius:2px;margin:0 auto;"></iframe><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><section class="sidebar-sticky-items"><header class="sidebar-heading"><h2>Movie News</h2></header><div class="sidebar-sticky-items"><article class="sidebar-sticky-link"><a href="/it-chapter-2-jessica-chastain-wraps-production-photo/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/ulGsQoaEF6HotppdsZqFe5181IX028/122:50/It-Chapter-2-Jessica-Chastain-Wraps-Production-Photo.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/ulGsQoaEF6HotppdsZqFe5181IX028/224:50/It-Chapter-2-Jessica-Chastain-Wraps-Production-Photo.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/ulGsQoaEF6HotppdsZqFe5181IX028/171:50/It-Chapter-2-Jessica-Chastain-Wraps-Production-Photo.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/ulGsQoaEF6HotppdsZqFe5181IX028/104:50/It-Chapter-2-Jessica-Chastain-Wraps-Production-Photo.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/ulGsQoaEF6HotppdsZqFe5181IX028/122:50/It-Chapter-2-Jessica-Chastain-Wraps-Production-Photo.jpg" alt="Jessica Chastain Gets Bloody in IT 2 Set Photo as She Wraps Filming"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/it-chapter-2-jessica-chastain-wraps-production-photo/">Jessica Chastain Gets Bloody in IT 2 Set Photo as She Wraps Filming</a></h3></article><article class="sidebar-sticky-link"><a href="/shazam-movie-tv-spot/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/MxXQbS6HQFpgI0IML2O1KqURLidr4v/122:50/Shazam-Movie-Tv-Spot.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/MxXQbS6HQFpgI0IML2O1KqURLidr4v/224:50/Shazam-Movie-Tv-Spot.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/MxXQbS6HQFpgI0IML2O1KqURLidr4v/171:50/Shazam-Movie-Tv-Spot.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/MxXQbS6HQFpgI0IML2O1KqURLidr4v/104:50/Shazam-Movie-Tv-Spot.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/MxXQbS6HQFpgI0IML2O1KqURLidr4v/122:50/Shazam-Movie-Tv-Spot.jpg" alt="Shazam TV Trailer Flies High with DC's Funnest Hero"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/shazam-movie-tv-spot/">Shazam TV Trailer Flies High with DC's Funnest Hero</a></h3></article><article class="sidebar-sticky-link"><a href="/police-academy-new-movie-2018-steve-guttenberg/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/M6xFxmciO6ncGEaaUQYmghq70Gu4Cw/122:50/Police-Academy-New-Movie-2018-Steve-Guttenberg.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/M6xFxmciO6ncGEaaUQYmghq70Gu4Cw/224:50/Police-Academy-New-Movie-2018-Steve-Guttenberg.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/M6xFxmciO6ncGEaaUQYmghq70Gu4Cw/171:50/Police-Academy-New-Movie-2018-Steve-Guttenberg.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/M6xFxmciO6ncGEaaUQYmghq70Gu4Cw/104:50/Police-Academy-New-Movie-2018-Steve-Guttenberg.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/M6xFxmciO6ncGEaaUQYmghq70Gu4Cw/122:50/Police-Academy-New-Movie-2018-Steve-Guttenberg.jpg" alt="New Police Academy Movie Is Coming Claims Steve Guttenberg"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/police-academy-new-movie-2018-steve-guttenberg/">New Police Academy Movie Is Coming Claims Steve Guttenberg</a></h3></article></div></section></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/star-wars-9-set-photos-new-planet-jungle/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/news/">Archive</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; Cassius Network &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> WebFontConfig = { custom: { families: [ 'Font Awesome', 'Titling Gothic Narrow Light', 'Titling Gothic Cond Light', 'Titling Gothic Cond Standard', 'Titling Gothic Cond Regular', 'Titling Gothic Comp Medium' ], urls: ['//cdn.movieweb.com/assets/5b7e7761e87b0/sites/movieweb.com/fonts.min.css'] }, google: { families: ['Open Sans:300,300i,400,400i,600,600i,700,700i,800,800i', 'Titillium Web:400'] } }; (function() { var wf = document.createElement('script'); wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js'; wf.type = 'text/javascript'; wf.async = 'true'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wf, s); })(); </script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i|Titillium+Web:400" data-norem></noscript><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Kevin Burwick'}); ga('set', {'contentGroup1':"Star Wars 9"}); ga('set', {'contentGroup2':"Movie News"}); ga('send', 'pageview'); </script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="MovieWeb" /></noscript><script src="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/sites-main/js/jquery-3.2.0.min.js"></script><script src="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/sites-main/js/jquery.waypoints.min.js"></script><script src="//cdn.movieweb.com/assets/5b7e7761e87b0/sites/sites-main/js/app.min.js"></script><script>docReady();</script><script type="text/javascript" src="//cdn.movieweb.com/assets/5b7e7761e87b0/vendor/youtube-playlist-player/js/yt.min.js"></script><script type="text/javascript"> Q.youtube_playlister('movieweb'); </script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script></body></html>