<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>There's a 5-Hour Cut of The Frighteners Fans Have Never Seen - MovieWeb</title><meta name="description" content="Peter Jackson's original cut of The Frighteners was five hours and Jake Busey thinks it could be a miniseries."><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="publisher" href="https://plus.google.com/+movieweb/posts" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="MovieWeb" /><meta property="fb:app_id" content="357878074202" /><meta property="fb:pages" content="46132502198" /><meta property="fb:admins" content="701427497" /><meta property="fb:admins" content="804274940" /><meta property="fb:admins" content="1295310549" /><meta name="twitter:domain" content="movieweb.com"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feedproxy.google.com/movieweb_news" /><meta name="robots" content="noodp" /><meta name="robots" content="noydir" /><link rel="canonical" href="https://movieweb.com/the-frighteners-5-hour-cut-jake-busey/" /><link rel="amphtml" href="https://movieweb.com/amp/the-frighteners-5-hour-cut-jake-busey/" /><link rel="image_src" href="https://cdn3.movieweb.com/i/article/Q0wxNc20kn0PXAA837ilXOgACxiAfz/1200:100/The-Frighteners-5-Hour-Cut-Jake-Busey.jpg"><meta name="news_keywords" content="The Frighteners,Movie News" /><meta property="og:type" content="article" /><meta property="og:title" content="There's a 5-Hour Cut of The Frighteners Fans Have Never Seen" /><meta property="og:url" content="https://movieweb.com/the-frighteners-5-hour-cut-jake-busey/" /><meta property="og:description" content="Peter Jackson's original cut of The Frighteners was five hours and Jake Busey thinks it could be a miniseries."><meta property="og:image" content="https://cdn3.movieweb.com/i/article/Q0wxNc20kn0PXAA837ilXOgACxiAfz/1200:100/The-Frighteners-5-Hour-Cut-Jake-Busey.jpg" /><meta name="twitter:title" content="There's a 5-Hour Cut of The Frighteners Fans Have Never Seen"><meta name="twitter:description" content="Peter Jackson's original cut of The Frighteners was five hours and Jake Busey thinks it could be a miniseries."><meta name="twitter:card" content="photo" /><meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/Q0wxNc20kn0PXAA837ilXOgACxiAfz/1200:100/The-Frighteners-5-Hour-Cut-Jake-Busey.jpg" /><meta name="twitter:image:alt" content="There's a 5-Hour Cut of The Frighteners Fans Have Never Seen" /><meta name="twitter:url" content="https://movieweb.com/the-frighteners-5-hour-cut-jake-busey/"><meta name="twitter:site" content="@movieweb" /><meta property="article:publisher" content="https://www.facebook.com/movieweb/" /><meta property="article:published_time" content="2018-08-09T11:24:04-07:00" /><meta property="article:modified_time" content="2018-08-09T11:24:04-07:00" /><meta property="article:section" content="Movie News" /><meta property="article:tag" content="The Frighteners" /><meta property="article:tag" content="Movie News" /><link rel="author" href="https://plus.google.com/u/0/+RyanScottWrites"><link rel="dns-prefetch" href="//cdn.movieweb.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="https://ajax.googleapis.com"><link rel="dns-prefetch" href="//fonts.typonine.com/"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//ap.lijit.com"><link rel="dns-prefetch" href="//gslbeacon.lijit.com"><link rel="manifest" href="/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="application-name" content="MovieWeb"><meta name="msapplication-TileColor" content="#cc0000"><meta name="msapplication-TileImage" content="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/movieweb.com/icons/mstile-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/movieweb.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/movieweb.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/movieweb.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="57x57" href="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" href="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/movieweb.com/icons/apple-touch-icon-57x57.png" /><link rel="shortcut icon" href="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><link rel="icon" href="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/movieweb.com/icons/favicon.ico" type="image/x-icon"><script> var site_domain = 'movieweb.com'; var device_type = 'desktop'; var news_type = 'article'; </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//separatesilver.com/0cbf0251db822e69a4eb820faba60d9d15182d6431a69fa1232f810a7147d0a820c3ec420e7a9df509903d130b95744b0749dc31a93b145d25fadd58491b');</script><script src="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/movieweb.com/ads.hb.v5.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.pubads().setTargeting("type", "news"); var banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads()); googletag.pubads().setTargeting("has_video", "no"); var banner_video_news = googletag.defineSlot('/1007926/MW_News_Video_Unit', [[430, 343], [336, 280], [300, 250]], 'div-gpt-ad-1416204363531-0').addService(googletag.pubads()); var banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads()); var banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads()); var banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads()); var banner_leader_combined_mapping = googletag.sizeMapping(). addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]). addSize([1170, 250], [[728, 90], [320, 50]]). addSize([1024, 250], [320, 50]). addSize([728, 250], [[728, 90], [320, 50]]). addSize([0, 0], [320,50]).build(); var banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0'). defineSizeMapping(banner_leader_combined_mapping). addService(googletag.pubads()); pbjs.que.push(function() { pbjs.setTargetingForGPTAsync() }); googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]); googletag.pubads().setCentering(true); googletag.pubads().collapseEmptyDivs(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><script type="text/javascript"> _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script><script type="application/ld+json"> { "@context" : "http://schema.org", "@type" : "Organization", "name" : "MovieWeb", "url" : "https://movieweb.com", "logo": "https://cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/movieweb.com/logo-amp.png" } </script><script> window.__is_non_eu = function() {}; (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})(); </script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/movieweb.com/main.min.css?5b5ef9db2bdc7"><!--[if lte IE 9]><script src="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/sites-main/js/html5shiv.min.js"></script><script src="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/sites-main/js/rem.min.js"></script><link rel="stylesheet" href="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/sites-main/css/ie8-9.min.css"><![endif]--></head><body><header class="site-header"><div class="inner"><div class="site-title"><a href="https://movieweb.com" class="site-logo">MovieWeb</a></div><button class="site-nav-button"><span>Menu</span></button><nav class="site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="site-nav-social"><ul class="site-nav-social-items"><li class="site-nav-social-facebook"><a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a></li><li class="site-nav-social-twitter"><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/the-frighteners-5-hour-cut-jake-busey/" target="_blank"><span>Twitter</span></a></li><li class="site-nav-social-google-plus"><a href="https://plus.google.com/+movieweb/posts" target="_blank"><span>Google+</span></a></li><li class="site-nav-social-instagram"><a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a></li><li class="site-nav-social-youtube"><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a></li><li class="site-nav-social-feed"><a href="https://movieweb.com/rss/"><span>Feed</span></a></li></ul></div><div class="site-nav-content"><ul class="site-nav-content-items"><li itemprop="name"><a href="https://movieweb.com/movie-news/" itemprop="url">Movie News</a></li><li itemprop="name"><a href="https://movieweb.com/new-movies/" itemprop="url">New Movies</a></li><li itemprop="name"><a href="https://movieweb.com/movie-trailers/" itemprop="url">Movie Trailers</a></li><li itemprop="name"><a href="https://movieweb.com/movie-reviews/" itemprop="url">Movie Reviews</a></li><li itemprop="name"><a href="https://movieweb.com/tv-news/" itemprop="url">TV News</a></li></ul></div></nav><div class="current-article-header"><div class="current-article-overview"><p class="current-article-title">There's a 5-Hour Cut of The Frighteners Fans Have Never Seen</p></div><ul class="current-article-actions"><li><button class="current-article-button current-article-button-facebook facebook"><span class="current-article-button-facebook-label-share">Share</span></button></li><li><button class="current-article-button current-article-button-comments" data-toggle="comments"><span class="current-article-button-comments-label-comments">Comments</span><span class="current-article-button-comments-label-count"></span></button></li></ul></div><div class="site-search"><button type="button" class="site-search-open-button" data-toggle="site-search-form"><span>Search</span></button><form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/"><input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy"><input type="hidden" name="cof" value="FORID:9"><input type="hidden" name="ie" value="UTF-8"><button type="button" class="site-search-close-button" data-close="site-search-form"><span>Close</span></button><input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off"><button type="submit" class="site-search-submit-button"><span>Search</span></button></form></div></div></header><main class="main page-articles"><div class="inner"><div class="article-list"><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "Article", "url": "https://movieweb.com/the-frighteners-5-hour-cut-jake-busey/", "mainEntityOfPage": "https://movieweb.com/the-frighteners-5-hour-cut-jake-busey/", "dateCreated": "2018-08-09T11:24:04-07:00", "datePublished": "2018-08-09T11:24:04-07:00", "dateModified": "2018-08-09T11:24:04-07:00", "headline": "There's a 5-Hour Cut of The Frighteners Fans Have Never Seen", "description": "Peter Jackson's original cut of The Frighteners was five hours and Jake Busey thinks it could be a miniseries.", "keywords": [ "The Frighteners" ], "image": { "@type": "ImageObject", "url": "https://cdn3.movieweb.com/i/article/Q0wxNc20kn0PXAA837ilXOgACxiAfz/1200:100/The-Frighteners-5-Hour-Cut-Jake-Busey.jpg", "height": 632, "width": 1200 }, "author": { "@type": "Person", "name": "Ryan Scott", "url": "/contributors/ryan-scott/" }, "publisher": { "@type": "Organization", "name": "MovieWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/movieweb.com/logo-amp.png", "width": 293, "height": 60 } }, "articleBody": "Peter Jackson is known for making long movies. It's just a thing he does. As it turns out, one of his early movies, The Frighteners, which originally clocked in at a very reasonable 110 minutes, actually has a five-hour cut, according to star Jake Busey. Mind you, this isn't some rough assembly cut, this is actually a cut Jackson was happy with. Here's what Busey had to say about it. 'Yeah, there's a s*** load of material you haven't seen. I think you need to petition and lobby Peter Jackson for an original director's cut. You want to ask him to release the five-hour director's cut. It should be a miniseries broken up into three films.' It's not uncommon for rough assembly cuts of movies to run four or five hours in length. However, Jake Busey assures that this was an actual cut. 'I think his first on it was seven or eight hours,' Busey said. So, what would this extra-long cut of 1996's The Frighteners include? Here's what the actor had to offer on that front. 'There was so much material, but see they may have cut it before they did the post. They may not have done all the animating and all that so it might not even be available but they filmed so much material on John Astin and his judge with the dog and the old west. He had this whole thing in the courtroom. He had a whole segment in his house and in the old west town. The movie goes back in time to the old west when he was really a judge and alive. There's so much more with the ghosts, with Chi McBride. It was just way too much movie to try to cram into two hours. John Astin shot like a month's worth of stuff that didn't even make it into the film just because of time. It just got to be such a long-running thing, so they had to cut it down. You should definitely ask Peter for the five-hour director's cut.' In case you aren't familiar or just need a refresher, in The Frighteners Frank Bannister (Michael J. Fox), once an architect, now passes himself off as an exorcist of evil spirits. To bolster his facade, he claims his 'special' gift is the result of a car accident that killed his wife. But what he does not count on is more people dying in the small town where he lives. As he tries to piece together the supernatural mystery of these killings, he falls in love with the wife (Trini Alvarado) of one of the victims and deals with a crazy FBI agent (Jeffrey Combs). Depending on exactly what shape the material is in and what kind of story there is to be told, there could very well be a market for something like this. Perhaps, if the footage is close enough to finished, they could do some sort of director's cut Blu-ray? Or, as Busey suggests, maybe even release it as a miniseries somewhere? This also isn't about Busey getting more screen time as he also says, 'They pretty much used all of my stuff to the best of my knowledge.' This is just about him thinking that five-hour cut Peter Jackson initially put together warrants being seen. Odds of this actually happening? Probably not great, but it's pretty interesting to know such a thing even exists, or at least existed, at one time or another. These quotes were obtained by Bloody Disgusting." } </script><article class="article"><header class="article-header" data-newsid="NEKG6PyPeOKKOR" data-loadmore="true" data-newscategory="Movie News" data-title="There's a 5-Hour Cut of The Frighteners Fans Have Never Seen" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FQ0wxNc20kn0PXAA837ilXOgACxiAfz%2F1200%3A100%2FThe-Frighteners-5-Hour-Cut-Jake-Busey.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fthe-frighteners-5-hour-cut-jake-busey%2F" data-shares="657" data-fbappid="357878074202"><h1 class="article-header-title">There's a 5-Hour Cut of The Frighteners Fans Have Never Seen</h1><figure class="article-header-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Q0wxNc20kn0PXAA837ilXOgACxiAfz/1107:50/The-Frighteners-5-Hour-Cut-Jake-Busey.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/Q0wxNc20kn0PXAA837ilXOgACxiAfz/738:50/The-Frighteners-5-Hour-Cut-Jake-Busey.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Q0wxNc20kn0PXAA837ilXOgACxiAfz/1444:50/The-Frighteners-5-Hour-Cut-Jake-Busey.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/Q0wxNc20kn0PXAA837ilXOgACxiAfz/963:50/The-Frighteners-5-Hour-Cut-Jake-Busey.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Q0wxNc20kn0PXAA837ilXOgACxiAfz/1150:50/The-Frighteners-5-Hour-Cut-Jake-Busey.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/Q0wxNc20kn0PXAA837ilXOgACxiAfz/767:50/The-Frighteners-5-Hour-Cut-Jake-Busey.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/Q0wxNc20kn0PXAA837ilXOgACxiAfz/720:50/The-Frighteners-5-Hour-Cut-Jake-Busey.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/Q0wxNc20kn0PXAA837ilXOgACxiAfz/480:50/The-Frighteners-5-Hour-Cut-Jake-Busey.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/Q0wxNc20kn0PXAA837ilXOgACxiAfz/798:50/The-Frighteners-5-Hour-Cut-Jake-Busey.jpg" alt="There's a 5-Hour Cut of The Frighteners Fans Have Never Seen"></picture></figure><div class="article-header-info"><ul class="article-header-credits"><li class="article-header-author"><a href="/contributors/ryan-scott/">Ryan Scott</a></li><li class="article-header-date">— <time datetime="2018-08-09T11:24:04-07:00">August 9th, 2018</time></li><li class="article-header-category">in <a href="/movie-news/">Movie News</a></li></ul></div></header><div class="ad-leaderboard-news ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-7'); }); </script></div></div><section class="article-body-wrap"><ul class="article-header-social"><li class="article-header-social-shares"><span class="article-header-social-shares-count">657</span><span class="article-header-social-shares-label">shares</span></li><li class="article-header-social-item article-header-facebook facebook"><a href="#"><span>Facebook</span></a></li><li class="article-header-social-item article-header-twitter twitter"><a href="#"><span>Twitter</span></a></li><li class="article-header-social-item article-header-google-plus google-plus"><a href="#"><span>Google+</span></a></li><li class="article-header-social-item article-header-reddit reddit"><a href="#"><span>Reddit</span></a></li><li class="article-header-social-item article-header-email email"><a href="#"><span>Email</span></a></li><li class="article-header-social-item article-header-comment comment"><a href="#" data-toggle="comments"><span>Comment</span></a></li></ul><div class="article-body"><p>Peter Jackson is known for making long movies. It's just a thing he does. As it turns out, one of his early movies, <a href="/movie/the-frighteners/" class="movie"><strong><em>The Frighteners</em></strong></a>, which originally clocked in at a very reasonable 110 minutes, actually has a five-hour cut, according to star <a href="/person/jake-busey/" class="person">Jake Busey</a>. Mind you, this isn't some rough assembly cut, this is actually a cut Jackson was happy with. Here's what Busey had to say about it.</p><blockquote class="quote">"Yeah, there's a s*** load of material you haven't seen. I think you need to petition and lobby <a href="/person/peter-jackson/" class="person">Peter Jackson</a> for an original director's cut. You want to ask him to release the five-hour director's cut. It should be a miniseries broken up into three films."</blockquote><p>It's not uncommon for rough assembly cuts of movies to run four or five hours in length. However, Jake Busey assures that this was an actual cut. "I think his first on it was seven or eight hours," Busey said. So, what would this extra-long cut of 1996's <strong><em>The Frighteners</em></strong> include? Here's what the actor had to offer on that front.</p><blockquote class="quote">"There was so much material, but see they may have cut it before they did the post. They may not have done all the animating and all that so it might not even be available but they filmed so much material on John Astin and his judge with the dog and the old west. He had this whole thing in the courtroom. He had a whole segment in his house and in the old west town. The movie goes back in time to the old west when he was really a judge and alive. There's so much more with the ghosts, with Chi McBride. It was just way too much movie to try to cram into two hours. John Astin shot like a month's worth of stuff that didn't even make it into the film just because of time. It just got to be such a long-running thing, so they had to cut it down. You should definitely ask Peter for the five-hour director's cut."</blockquote><p>In case you aren't familiar or just need a refresher, in <strong><em>The Frighteners</em></strong> Frank Bannister (<a href="/person/michael-j-fox/" class="person">Michael J. Fox</a>), once an architect, now passes himself off as an exorcist of evil spirits. To bolster his facade, he claims his "special" gift is the result of a car accident that killed his wife. But what he does not count on is more people dying in the small town where he lives. As he tries to piece together the supernatural mystery of these killings, he falls in love with the wife (Trini Alvarado) of one of the victims and deals with a crazy FBI agent (Jeffrey Combs).</p><div class="ad ad-news"><script type="text/javascript"> google_ad_client = "ca-pub-6711743007492678"; google_ad_slot = "Publishr/PRPw1kOnaFaNSY"; google_ad_width = 300; google_ad_height = 250; </script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p>Depending on exactly what shape the material is in and what kind of story there is to be told, there could very well be a market for something like this. Perhaps, if the footage is close enough to finished, they could do some sort of director's cut Blu-ray? Or, as Busey suggests, maybe even release it as a miniseries somewhere? This also isn't about Busey getting more screen time as he also says, "They pretty much used all of my stuff to the best of my knowledge." This is just about him thinking that five-hour cut Peter Jackson initially put together warrants being seen. Odds of this actually happening? Probably not great, but it's pretty interesting to know such a thing even exists, or at least existed, at one time or another. These quotes were obtained by <a href="http://bloody-disgusting.com/interviews/3514218/jake-busey-still-wants-see-frighteners-5-hour-cut/" target="_blank">Bloody Disgusting</a>.</p><p class="article-tags"> Topics: <a href="/movie/the-frighteners/">The Frighteners</a></p></div></section><footer class="article-footer"><section class="social-youtube-box"><h4 class="social-youtube-heading">Subscribe to our Youtube Channel</h4><div class="social-youtube-like"><script src="https://apis.google.com/js/platform.js"></script><div class="g-ytsubscribe" data-channel="movieweb" data-layout="full" data-count="default"></div></div></section><section class="article-add-comment" id="comments"><h2 class="article-add-comment-title">There's a 5-Hour Cut of The Frighteners Fans Have Never Seen</h2><button type="button" class="article-add-comment-close-button" data-close="comments"><span>Close</span></button><div id="disqus_thread" class="article-add-comment-disqus"></div></section><div class="article-footer-ad"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script></div></div><section class="article-more"><h3 class="article-more-subheading">More Movie News</h3><div class="article-more-links"><article><a href="/the-frighteners-to-be-released-on-hd-dvd-may-29/"></a><h3 class="article-more-links-title"><a href="/the-frighteners-to-be-released-on-hd-dvd-may-29/">The Frighteners to Be Released on HD-DVD May 29</a></h3></article></div></section><div class="ad ad-video"><div id="WatchrDesktopInContentUnit" data-geocountry="US" data-numads="1"><script async id="WatchrDesktopInContentUnitScript" src="//cdn.movieweb.com/assets/20170714/ads/WatchrDesktopInContentUnit.min.js" data-provider="spotx" data-channelId="154798"></script></div></div></footer></article></div><aside class="sidebar"><div class="ad"><div id='div-gpt-ad-1416204122903-4'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-4'); }); </script></div></div><header class="sidebar-heading"><h2>Trending</h2></header><div class="sidebar-links"><article><a href="/stan-lee-retires-signings-public-convention/"><h3 class="sidebar-link-heading">Stan Lee Retires from All Public and Convention Signings</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/1snGfbIbTuooxHBm44y2Qi6hq6Mmyh/487:50/Stan-Lee-Retires-Signings-Public-Convention.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/1snGfbIbTuooxHBm44y2Qi6hq6Mmyh/325:50/Stan-Lee-Retires-Signings-Public-Convention.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/1snGfbIbTuooxHBm44y2Qi6hq6Mmyh/705:50/Stan-Lee-Retires-Signings-Public-Convention.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/1snGfbIbTuooxHBm44y2Qi6hq6Mmyh/470:50/Stan-Lee-Retires-Signings-Public-Convention.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/1snGfbIbTuooxHBm44y2Qi6hq6Mmyh/1110:50/Stan-Lee-Retires-Signings-Public-Convention.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/1snGfbIbTuooxHBm44y2Qi6hq6Mmyh/740:50/Stan-Lee-Retires-Signings-Public-Convention.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/1snGfbIbTuooxHBm44y2Qi6hq6Mmyh/675:50/Stan-Lee-Retires-Signings-Public-Convention.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/1snGfbIbTuooxHBm44y2Qi6hq6Mmyh/450:50/Stan-Lee-Retires-Signings-Public-Convention.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/1snGfbIbTuooxHBm44y2Qi6hq6Mmyh/325:50/Stan-Lee-Retires-Signings-Public-Convention.jpg" alt="Stan Lee Retires from All Public and Convention Signings"></picture></figure></a></article><article><a href="/star-wars-9-longest-movie-franchise/"><h3 class="sidebar-link-heading">Star Wars 9 to Be the Longest Movie in Franchise History?</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/akLXCOcD0OG62j2603BRe61GclFA6Z/487:50/Star-Wars-9-Longest-Movie-Franchise.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/akLXCOcD0OG62j2603BRe61GclFA6Z/325:50/Star-Wars-9-Longest-Movie-Franchise.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/akLXCOcD0OG62j2603BRe61GclFA6Z/705:50/Star-Wars-9-Longest-Movie-Franchise.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/akLXCOcD0OG62j2603BRe61GclFA6Z/470:50/Star-Wars-9-Longest-Movie-Franchise.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/akLXCOcD0OG62j2603BRe61GclFA6Z/1110:50/Star-Wars-9-Longest-Movie-Franchise.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/akLXCOcD0OG62j2603BRe61GclFA6Z/740:50/Star-Wars-9-Longest-Movie-Franchise.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/akLXCOcD0OG62j2603BRe61GclFA6Z/675:50/Star-Wars-9-Longest-Movie-Franchise.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/akLXCOcD0OG62j2603BRe61GclFA6Z/450:50/Star-Wars-9-Longest-Movie-Franchise.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/akLXCOcD0OG62j2603BRe61GclFA6Z/325:50/Star-Wars-9-Longest-Movie-Franchise.jpg" alt="Star Wars 9 to Be the Longest Movie in Franchise History?"></picture></figure></a></article><article><a href="/last-sharknado-trailer-2-its-about-time/"><h3 class="sidebar-link-heading">Insane Sharknado 6 Trailer Has Dinosaurs, Superheroes &amp; Giant Sharks</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/OWMytQOaj7eLsgxHU8krr0tpcofltW/487:50/Last-Sharknado-Trailer-2-Its-About-Time.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/OWMytQOaj7eLsgxHU8krr0tpcofltW/325:50/Last-Sharknado-Trailer-2-Its-About-Time.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/OWMytQOaj7eLsgxHU8krr0tpcofltW/705:50/Last-Sharknado-Trailer-2-Its-About-Time.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/OWMytQOaj7eLsgxHU8krr0tpcofltW/470:50/Last-Sharknado-Trailer-2-Its-About-Time.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/OWMytQOaj7eLsgxHU8krr0tpcofltW/1110:50/Last-Sharknado-Trailer-2-Its-About-Time.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/OWMytQOaj7eLsgxHU8krr0tpcofltW/740:50/Last-Sharknado-Trailer-2-Its-About-Time.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/OWMytQOaj7eLsgxHU8krr0tpcofltW/675:50/Last-Sharknado-Trailer-2-Its-About-Time.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/OWMytQOaj7eLsgxHU8krr0tpcofltW/450:50/Last-Sharknado-Trailer-2-Its-About-Time.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/OWMytQOaj7eLsgxHU8krr0tpcofltW/325:50/Last-Sharknado-Trailer-2-Its-About-Time.jpg" alt="Insane Sharknado 6 Trailer Has Dinosaurs, Superheroes & Giant Sharks"></picture></figure></a></article><div class="ad"><div id='div-gpt-ad-1416204122903-2'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-2'); }); </script></div></div><article><a href="/trump-star-walk-of-fame-removed-west-hollywood-city-council/"><h3 class="sidebar-link-heading">West Hollywood Wants Trump's Walk of Fame Star Removed</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/3m1B7TrGHosB0lSVZHu0HujF9TPkpl/487:50/Trump-Star-Walk-Of-Fame-Removed-West-Hollywood.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/3m1B7TrGHosB0lSVZHu0HujF9TPkpl/325:50/Trump-Star-Walk-Of-Fame-Removed-West-Hollywood.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/3m1B7TrGHosB0lSVZHu0HujF9TPkpl/705:50/Trump-Star-Walk-Of-Fame-Removed-West-Hollywood.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/3m1B7TrGHosB0lSVZHu0HujF9TPkpl/470:50/Trump-Star-Walk-Of-Fame-Removed-West-Hollywood.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/3m1B7TrGHosB0lSVZHu0HujF9TPkpl/1110:50/Trump-Star-Walk-Of-Fame-Removed-West-Hollywood.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/3m1B7TrGHosB0lSVZHu0HujF9TPkpl/740:50/Trump-Star-Walk-Of-Fame-Removed-West-Hollywood.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/3m1B7TrGHosB0lSVZHu0HujF9TPkpl/675:50/Trump-Star-Walk-Of-Fame-Removed-West-Hollywood.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/3m1B7TrGHosB0lSVZHu0HujF9TPkpl/450:50/Trump-Star-Walk-Of-Fame-Removed-West-Hollywood.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/3m1B7TrGHosB0lSVZHu0HujF9TPkpl/325:50/Trump-Star-Walk-Of-Fame-Removed-West-Hollywood.jpg" alt="West Hollywood Wants Trump's Walk of Fame Star Removed"></picture></figure></a></article><article><a href="/guardians-galaxy-3-script-james-gunn-marvel-disney/"><h3 class="sidebar-link-heading">Marvel Is Trashing James Gunn's Guardians of the Galaxy 3 Script?</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/rKOvrMi0OPFww7XqmULNZTMMjYk8xp/487:50/Guardians-Galaxy-3-Script-James-Gunn-Marvel-Disney.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/rKOvrMi0OPFww7XqmULNZTMMjYk8xp/325:50/Guardians-Galaxy-3-Script-James-Gunn-Marvel-Disney.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/rKOvrMi0OPFww7XqmULNZTMMjYk8xp/705:50/Guardians-Galaxy-3-Script-James-Gunn-Marvel-Disney.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/rKOvrMi0OPFww7XqmULNZTMMjYk8xp/470:50/Guardians-Galaxy-3-Script-James-Gunn-Marvel-Disney.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/rKOvrMi0OPFww7XqmULNZTMMjYk8xp/1110:50/Guardians-Galaxy-3-Script-James-Gunn-Marvel-Disney.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/rKOvrMi0OPFww7XqmULNZTMMjYk8xp/740:50/Guardians-Galaxy-3-Script-James-Gunn-Marvel-Disney.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/rKOvrMi0OPFww7XqmULNZTMMjYk8xp/675:50/Guardians-Galaxy-3-Script-James-Gunn-Marvel-Disney.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/rKOvrMi0OPFww7XqmULNZTMMjYk8xp/450:50/Guardians-Galaxy-3-Script-James-Gunn-Marvel-Disney.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/rKOvrMi0OPFww7XqmULNZTMMjYk8xp/325:50/Guardians-Galaxy-3-Script-James-Gunn-Marvel-Disney.jpg" alt="Marvel Is Trashing James Gunn's Guardians of the Galaxy 3 Script?"></picture></figure></a></article><article><a href="/sonic-hedgehog-movie-dr-robotnik-live-action-not-cgi/"><h3 class="sidebar-link-heading">Jim Carrey's Dr. Robotnik Will Be Live-Action in Sonic the Hedgehog</h3><figure class="sidebar-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/ctnOzlWpkPypCnxLAnZb4ckWoqLZlM/487:50/Sonic-Hedgehog-Movie-Dr-Robotnik-Live-Action-Not.jpg"><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/ctnOzlWpkPypCnxLAnZb4ckWoqLZlM/325:50/Sonic-Hedgehog-Movie-Dr-Robotnik-Live-Action-Not.jpg"><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/ctnOzlWpkPypCnxLAnZb4ckWoqLZlM/705:50/Sonic-Hedgehog-Movie-Dr-Robotnik-Live-Action-Not.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/ctnOzlWpkPypCnxLAnZb4ckWoqLZlM/470:50/Sonic-Hedgehog-Movie-Dr-Robotnik-Live-Action-Not.jpg"><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/ctnOzlWpkPypCnxLAnZb4ckWoqLZlM/1110:50/Sonic-Hedgehog-Movie-Dr-Robotnik-Live-Action-Not.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/ctnOzlWpkPypCnxLAnZb4ckWoqLZlM/740:50/Sonic-Hedgehog-Movie-Dr-Robotnik-Live-Action-Not.jpg"><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" srcset="https://cdn3.movieweb.com/i/article/ctnOzlWpkPypCnxLAnZb4ckWoqLZlM/675:50/Sonic-Hedgehog-Movie-Dr-Robotnik-Live-Action-Not.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/ctnOzlWpkPypCnxLAnZb4ckWoqLZlM/450:50/Sonic-Hedgehog-Movie-Dr-Robotnik-Live-Action-Not.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/ctnOzlWpkPypCnxLAnZb4ckWoqLZlM/325:50/Sonic-Hedgehog-Movie-Dr-Robotnik-Live-Action-Not.jpg" alt="Jim Carrey's Dr. Robotnik Will Be Live-Action in Sonic the Hedgehog"></picture></figure></a></article></div><section class="sidebar-sticky"><iframe src="//instagram.com/p/BjLrdvZAjTZ/embed/" width="300" height="515" frameborder="0" scrolling="no" style="border:1px solid #eeeeee; border-radius:2px;margin:0 auto;"></iframe><div class="ad"><div id='div-gpt-ad-1416204122903-3'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-3'); }); </script></div></div><section class="sidebar-sticky-items"><header class="sidebar-heading"><h2>Movie News</h2></header><div class="sidebar-sticky-items"><article class="sidebar-sticky-link"><a href="/dark-phoenix-movie-x-men-reshoots-entire-movie/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/vH8UC1HTJxf83rLZs3dn3AsF4Bwri7/122:50/Dark-Phoenix-Movie-X-Men-Reshoots-Entire-Movie.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/vH8UC1HTJxf83rLZs3dn3AsF4Bwri7/224:50/Dark-Phoenix-Movie-X-Men-Reshoots-Entire-Movie.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/vH8UC1HTJxf83rLZs3dn3AsF4Bwri7/171:50/Dark-Phoenix-Movie-X-Men-Reshoots-Entire-Movie.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/vH8UC1HTJxf83rLZs3dn3AsF4Bwri7/104:50/Dark-Phoenix-Movie-X-Men-Reshoots-Entire-Movie.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/vH8UC1HTJxf83rLZs3dn3AsF4Bwri7/122:50/Dark-Phoenix-Movie-X-Men-Reshoots-Entire-Movie.jpg" alt="Almost All of X-Men: Dark Phoenix Is Being Reshot Over 3 Months?"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/dark-phoenix-movie-x-men-reshoots-entire-movie/">Almost All of X-Men: Dark Phoenix Is Being Reshot Over 3 Months?</a></h3></article><article class="sidebar-sticky-link"><a href="/47-meters-down-2-trailer-next-chapter/"><figure class="sidebar-sticky-link-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px)" srcset="https://cdn3.movieweb.com/i/article/HTfzzZeIihagUiuOOqlP1TeMtvkBZn/122:50/47-Meters-Down-2-Trailer-Next-Chapter.jpg"><source media="(min-width: 768px)" srcset="https://cdn3.movieweb.com/i/article/HTfzzZeIihagUiuOOqlP1TeMtvkBZn/224:50/47-Meters-Down-2-Trailer-Next-Chapter.jpg"><source media="(min-width: 481px)" srcset="https://cdn3.movieweb.com/i/article/HTfzzZeIihagUiuOOqlP1TeMtvkBZn/171:50/47-Meters-Down-2-Trailer-Next-Chapter.jpg"><source media="(min-width: 0px)" srcset="https://cdn3.movieweb.com/i/article/HTfzzZeIihagUiuOOqlP1TeMtvkBZn/104:50/47-Meters-Down-2-Trailer-Next-Chapter.jpg"><!--[if IE 9]></video><![endif]--><img src="https://cdn3.movieweb.com/i/article/HTfzzZeIihagUiuOOqlP1TeMtvkBZn/122:50/47-Meters-Down-2-Trailer-Next-Chapter.jpg" alt="47 Meters Down: The Next Chapter Trailer Dives Into Shark Infested Waters"></picture></figure></a><h3 class="sidebar-sticky-link-heading"><a href="/47-meters-down-2-trailer-next-chapter/">47 Meters Down: The Next Chapter Trailer Dives Into Shark Infested Waters</a></h3></article></div></section></section></aside></div></main><div class="ad-leaderboard ad-leaderboard-wrap"><div id='div-gpt-ad-1416204122903-0'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416204122903-0'); }); </script></div></div><footer class="site-footer"><div class="site-footer-social"><ul class="site-footer-social-links"><li><a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a></li><li><a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a></li><li><a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/the-frighteners-5-hour-cut-jake-busey/" class="site-footer-twitter"><span>Twitter</span></a></li><li><a href="https://plus.google.com/+movieweb/posts" class="site-footer-google-plus"><span>Google+</span></a></li><li><a href="https://www.youtube.com/user/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a></li></ul></div><div class="site-footer-info"><ul class="site-footer-info-links"><li><a href="https://movieweb.com/about/">About</a></li><li><a href="https://movieweb.com/news/">Archive</a></li><li><a href="https://movieweb.com/privacy/">Privacy</a></li><li><a href="https://movieweb.com/terms/">Terms</a></li><li><a href="https://movieweb.com/contact/">Contact</a></li></ul><p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; Cassius Network &bullet; All rights reserved</small></p></div></footer><div class="hidden"><script type='text/javascript'> googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads()); googletag.pubads().setTargeting("type", "news"); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1416695535258-0-oop'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416695535258-0-oop'); }); </script></div></div><div class="hidden"><script type="text/javascript"> !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}(); </script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><script type="text/javascript"> WebFontConfig = { custom: { families: [ 'Font Awesome', 'Titling Gothic Narrow Light', 'Titling Gothic Cond Light', 'Titling Gothic Cond Standard', 'Titling Gothic Cond Regular', 'Titling Gothic Comp Medium' ], urls: ['//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/movieweb.com/fonts.min.css'] }, google: { families: ['Open Sans:300,300i,400,400i,600,600i,700,700i,800,800i', 'Titillium Web:400'] } }; (function() { var wf = document.createElement('script'); wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js'; wf.type = 'text/javascript'; wf.async = 'true'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wf, s); })(); </script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i|Titillium+Web:400" data-norem></noscript><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1660542-1', 'auto'); ga('set', {'dimension1':'Ryan Scott'}); ga('set', {'contentGroup1':"The Frighteners"}); ga('set', {'contentGroup2':"Movie News"}); ga('send', 'pageview'); </script><script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17091571" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="MovieWeb" /></noscript><script src="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/sites-main/js/jquery-3.2.0.min.js"></script><script src="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/sites-main/js/jquery.waypoints.min.js"></script><script src="//cdn.movieweb.com/assets/5b5ef9db2bdc7/sites/sites-main/js/app.min.js"></script><script>docReady();</script><script type="text/javascript" src="//cdn.movieweb.com/assets/5b5ef9db2bdc7/vendor/youtube-playlist-player/js/yt.min.js"></script><script type="text/javascript"> Q.youtube_playlister('movieweb'); </script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript><script type="text/javascript"> var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document; w_yahoo.adUnitCode = w_yahoo.adUnitCode || []; w_yahoo.adUnitCode.push("6642de07-01b7-4efb-8616-3b3ef713d44e"); w_yahoo.apiKey = "XD9B6HTTT8X4YJYSV7D7"; (function(){ var script = d_yahoo.createElement("script"); script.async = true; script.src = "https://s.yimg.com/av/yap/ga/yap.js"; d_yahoo.body.appendChild(script); })(); </script></body></html>