<!DOCTYPE html>
<html lang="en-US">
<head>
<title>The Night House Trailer: Rebecca Hall Unravels a Dead Husband's Disturbing Secrets</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|the-night-house-trailer|',
 'dimension3': 'ARak0s1VRMVYec',
 'dimension4': '202107',
 'dimension5': '2021',
 'dimension6': 'Mudit Chhikara',
 'dimension7': 'AUuwqhVqFYxjyx',
 'dimension8': '537',
 'dimension9': 'Movie Trailers' });
</script>



<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
 var author_id = 'AUuwqhVqFYxjyx';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="Rebecca Hall stars in Searchlight Pictures' chilling horror film, The Night House, directed by David Bruckner of The Ritua fame." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/the-night-house-trailer/" />
<link rel="amphtml" href="https://movieweb.com/amp/the-night-house-trailer/" />
<meta property="og:title" content="&#8216;The Night House&#8217; Trailer: Rebecca Hall Unravels a Dead Husband's Disturbing Secrets" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/fDfUO3zyE7Fmb66SpCqDkBwmjvotfR/1200:100/The-Night-House-Trailer.jpg" />
<meta property="og:url" content="https://movieweb.com/the-night-house-trailer/" />
<meta property="og:description" content="Rebecca Hall stars in Searchlight Pictures' chilling horror film, &#8216;The Night House,&#8217; directed by David Bruckner of &#8216;The Ritua&#8217; fame." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2021-07-28T14:42:11-07:00" />
<meta property="article:section" content="Movie News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:title" content="&#8216;The Night House&#8217; Trailer: Rebecca Hall Unravels a Dead Husband's Disturbing Secrets" />
<meta name="twitter:description" content="Rebecca Hall stars in Searchlight Pictures' chilling horror film, The Night House, directed by David Bruckner of The Ritua fame." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/fDfUO3zyE7Fmb66SpCqDkBwmjvotfR/1200:100/The-Night-House-Trailer.jpg" />
<meta name="twitter:image:alt" content="The Night House Trailer: Rebecca Hall Unravels a Dead Husband's Disturbing Secrets" />
<meta name="twitter:url" content="https://movieweb.com/the-night-house-trailer/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />


<link rel="preconnect" href="https://player.anyclip.com/" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" />

<link rel="preconnect" href="https://ads.adthrive.com" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />


<link rel="dns-prefetch" href="https://player.anyclip.com/" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" />

<link rel="dns-prefetch" href="https://ads.adthrive.com" />

<link rel="preconnect" href="https://launcher.spot.im" />
<link rel="dns-prefetch" href="https://launcher.spot.im" />
<link rel="preconnect" href="https://s.ntv.io" />
<link rel="dns-prefetch" href="https://s.ntv.io" />

<link rel="preload" href="/assets/609396caa349f/sites/sites-main/js/app2.min.js" as="script" />
<link rel="preload" href="/assets/609396caa349f/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/609396caa349f/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/609396caa349f/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/609396caa349f/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/609396caa349f/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/609396caa349f/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/609396caa349f/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/609396caa349f/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/609396caa349f/sites/movieweb.com/css/article.min.css" />



<script>
 window.adthrive = window.adthrive || {};
 window.adthrive.cmd = window.adthrive.cmd || [];
 window.adthrive.host = 'ads.adthrive.com';
 window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
 window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
 window.adthrive.cmd.push(function() {
 cam_targeting_values = [];
 try {
 if (author_id) {
 cam_author_id = author_id;
 console.log(cam_author_id);
 cam_targeting_values.push('mweb_' + cam_author_id);
 }
 } catch (err) {}
 if (cam_targeting_values.length > 0) {
 window.adthrive.siteAds.targeting.push({
 key: 'at_custom_1',
 value: cam_targeting_values,
 });
 }
 });
 (function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-1.0.39';
 w.adthrive.host = 'ads.adthrive.com';
 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy = 'no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/5f43f37cdc11be46859141d5/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
 })(window, document);
</script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/the-night-house-trailer/"
 },
 "headline": "The Night House Trailer: Rebecca Hall Unravels a Dead Husband's Disturbing Secrets",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/fDfUO3zyE7Fmb66SpCqDkBwmjvotfR/1200:100/The-Night-House-Trailer.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2021-07-28T14:42:11-07:00",
 "dateModified": "2021-07-28T14:43:38-07:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/mudit-chhikara/",
 "name": "Mudit Chhikara",
 "sameAs":[
 "https://movieweb.com/contributors/mudit-chhikara/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/609396caa349f/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["movie-trailers"],
 "description": "Rebecca Hall stars in Searchlight Pictures' chilling horror film, The Night House, directed by David Bruckner of The Ritua fame."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Movie Trailers",
 "item": "https://movieweb.com/movie-trailers/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "The Night House Trailer: Rebecca Hall Unravels a Dead Husband's Disturbing Secrets",
 "item": "https://movieweb.com/the-night-house-trailer/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/the-night-house-trailer/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2021/" itemprop="url">2021 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">&#8216;The Night House&#8217; Trailer: Rebecca Hall Unravels a Dead Husband's Disturbing Secrets</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<div class="breadcrumb-wrapper">
<nav class="breadcrumb">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/movie-trailers/">Movie Trailers</a></li>
<li><a>The Night House Trailer: Rebecca Hall Unravels a Dead Husband's Disturbing Secrets</a></li>
</ul>
</nav>
</div>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="ARak0s1VRMVYec" data-loadmore="true" data-newscategory="Movie Trailers" data-title="The Night House Trailer: Rebecca Hall Unravels a Dead Husband's Disturbing Secrets" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FfDfUO3zyE7Fmb66SpCqDkBwmjvotfR%2F1200%3A100%2FThe-Night-House-Trailer.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fthe-night-house-trailer%2F" data-shares="" data-fbappid="357878074202">
<h1 class="article-header-title">The Night House Trailer: Rebecca Hall Unravels a Dead Husband's Disturbing Secrets</h1>
<p class="article-header-excerpt">Rebecca Hall stars in Searchlight Pictures' chilling horror film, The Night House, directed by David Bruckner of The Ritua fame.</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/mudit-chhikara/">Mudit Chhikara</a></li>
<li class="article-header-date">— <time datetime="2021-07-28T14:42:11-07:00">July 28, 2021</time></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/fDfUO3zyE7Fmb66SpCqDkBwmjvotfR/798:75/The-Night-House-Trailer.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/fDfUO3zyE7Fmb66SpCqDkBwmjvotfR/798:75/The-Night-House-Trailer.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/fDfUO3zyE7Fmb66SpCqDkBwmjvotfR/963:75/The-Night-House-Trailer.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/fDfUO3zyE7Fmb66SpCqDkBwmjvotfR/963:75/The-Night-House-Trailer.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/fDfUO3zyE7Fmb66SpCqDkBwmjvotfR/767:75/The-Night-House-Trailer.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/fDfUO3zyE7Fmb66SpCqDkBwmjvotfR/767:75/The-Night-House-Trailer.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/fDfUO3zyE7Fmb66SpCqDkBwmjvotfR/480:75/The-Night-House-Trailer.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/fDfUO3zyE7Fmb66SpCqDkBwmjvotfR/480:75/The-Night-House-Trailer.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Night House Trailer: Rebecca Hall Unravels a Dead Husband's Disturbing Secrets" />
</picture>
</figure>
</header>
<div class="ads-leaderboard">
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>Searchlight Pictures have released a second trailer for their latest horror offering, <strong><em><a href="https://movieweb.com/movie/the-night-house/">The Night House</a></em></strong>. Starring Rebecca Hall (<em>The Town, Iron Man 3</em>) in the lead as a grieving widow trying to uncover her late husband's disturbing secrets, <em>The Night House</em> promises a nerve-racking experience. The minute-long trailer doesn't reveal too much about the film but features plenty of frightening moments. Combining grief with supernatural horror, <em>The Night House</em> promises to be a hard-hitting film that will haunt the viewers long after the credits roll. You can check out the trailer below.</p>
<figure class="embed-youtube"><iframe class="lazyload" data-src="//www.youtube.com/embed/W8WQGXkif_s" width="480" height="270" allowfullscreen=""></iframe></figure>
<p>The official synopsis of the film released along with the trailer is as follows: "Reeling from the unexpected death of her husband, Beth (<strong><em><a href="https://movieweb.com/person/rebecca-hall/">Rebecca Hall</a></em></strong>) is left alone in the lakeside home he built for her. She tries as best she can to keep it together - but then nightmares come. Disturbing visions of a presence in the house calling to her, beckoning her with a ghostly allure. Against the advice of her friends, she begins digging into her husband's belongings, yearning for answers. What she finds are secrets both strange and disturbing - a mystery she's determined to unravel."</p>
<p>"All houses where men have lived and died are <a href="https://movieweb.com/best-haunted-house-movies/">haunted houses</a>," Beth says in a creepy voiceover in the trailer. There is also a terrifying shot of Beth being dragged across the house by an unseen force.<em>&#65279 The Night House</em> premiered at the 2020 Sundance Film Festival to rave reviews from critics and audiences alike. It was reported that "audiences could be heard screaming from outside the theater." While the trailer seemed to indicate a slow burn horror, "screaming" viewers suggest there is more to the film than meets the eye. <em>The Night House</em> is currently sitting at an 88% fresh rating on rotten tomatoes. The glowing reviews particularly shower praise on Hall's brilliant performance and Bruckner's deft execution.</p>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/banN5PlccL1mW4D9DUmfjQVdcS28F0/1107:50/The-Night-House-Poster-1.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/banN5PlccL1mW4D9DUmfjQVdcS28F0/738:50/The-Night-House-Poster-1.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/banN5PlccL1mW4D9DUmfjQVdcS28F0/1444:50/The-Night-House-Poster-1.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/banN5PlccL1mW4D9DUmfjQVdcS28F0/963:50/The-Night-House-Poster-1.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/banN5PlccL1mW4D9DUmfjQVdcS28F0/1150:50/The-Night-House-Poster-1.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/banN5PlccL1mW4D9DUmfjQVdcS28F0/767:50/The-Night-House-Poster-1.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/banN5PlccL1mW4D9DUmfjQVdcS28F0/720:50/The-Night-House-Poster-1.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/banN5PlccL1mW4D9DUmfjQVdcS28F0/480:50/The-Night-House-Poster-1.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="The Night House Poster #1" /></picture></figure>
<p>Searchlight Pictures acquired the distribution rights soon after the Sundance premiere and will release <em>The Night House</em> globally on August 20, 2021. <em>Batman Begins</em> and <em>Man of Steel</em> writer <a href="https://movieweb.com/batman-unburied-podcast-winston-duke-david-s-goyer/">David S. Goyer serves as a producer</a> on <em>The Night House</em>.&#65279 The film also stars Sarah Goldberg (HBO's <em>Barry</em>), Evan Jonigkeit (<em>Frontier, Bone Tomahawk</em>), Stacy Martin (<em>Nymphomaniac, The Serpent</em>), and Vondie Curtis-Hall (<em>Chicago Hope, Daredevil</em>).</p>
<span id="nativo1"></span>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/7mb6UXS2PI4nKSuLIhW31fOo6bqyvY/1107:50/The-Night-House-Poster-2.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/7mb6UXS2PI4nKSuLIhW31fOo6bqyvY/738:50/The-Night-House-Poster-2.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/7mb6UXS2PI4nKSuLIhW31fOo6bqyvY/1444:50/The-Night-House-Poster-2.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/7mb6UXS2PI4nKSuLIhW31fOo6bqyvY/963:50/The-Night-House-Poster-2.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/7mb6UXS2PI4nKSuLIhW31fOo6bqyvY/1150:50/The-Night-House-Poster-2.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/7mb6UXS2PI4nKSuLIhW31fOo6bqyvY/767:50/The-Night-House-Poster-2.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/7mb6UXS2PI4nKSuLIhW31fOo6bqyvY/720:50/The-Night-House-Poster-2.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/7mb6UXS2PI4nKSuLIhW31fOo6bqyvY/480:50/The-Night-House-Poster-2.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="The Night House Poster #2" /></picture></figure>
<p>Directed by David Bruckner,<em>The Night House</em> marks the follow-up to his <a href="https://movieweb.com/the-ritual-movie-trailer-netflix-original-2018/">2017 surreal horror, The Ritual</a>. Set in a Swedish forest, the film sees a group of old friends reunite for a hiking trip but fall prey to a menacing supernatural entity. Bruckner received critical acclaim for <em>The Ritual</em>, which debuted on Netflix in 2017. Bruckner has also directing segments of anthology films The <em>Signal, V/H/S</em>, and <em>Southbound</em>. He will next be helming the <em>Hellraiser</em> reboot for Hulu.</p>
<figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZDcCWGMWsAy1RpxkPdWLvJrxvrlrtE/1107:50/The-Night-House-Poster-3.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZDcCWGMWsAy1RpxkPdWLvJrxvrlrtE/738:50/The-Night-House-Poster-3.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZDcCWGMWsAy1RpxkPdWLvJrxvrlrtE/1444:50/The-Night-House-Poster-3.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZDcCWGMWsAy1RpxkPdWLvJrxvrlrtE/963:50/The-Night-House-Poster-3.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZDcCWGMWsAy1RpxkPdWLvJrxvrlrtE/1150:50/The-Night-House-Poster-3.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZDcCWGMWsAy1RpxkPdWLvJrxvrlrtE/767:50/The-Night-House-Poster-3.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZDcCWGMWsAy1RpxkPdWLvJrxvrlrtE/720:50/The-Night-House-Poster-3.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/ZDcCWGMWsAy1RpxkPdWLvJrxvrlrtE/480:50/The-Night-House-Poster-3.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="The Night House Poster #3" /></picture></figure>
<p>Rebecca Hall made her directorial debut with <em>Passing</em>, which premiered at Sundance this year to favorable reviews. The film has been acquired by Netflix and will be releasing soon. She was recently seen in <em>Godzilla vs Kong</em>. Be sure to catch <em>The Night House</em> in theaters for a haunting experience. The film releases on 20 August 2021.</p>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">The Night House Trailer: Rebecca Hall Unravels a Dead Husband's Disturbing Secrets</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/the-night-house-trailer/" data-article-tags=",Movies,Movie News" data-post-id="ARak0s1VRMVYec">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ads-square">
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/friday-the-13th-legal-battle-resolved-tommy-jarvis-jason-movie/">
<h3 class="sidebar-link-heading">Corey Feldman Says Friday the 13th Legal Battle Is Resolved, Wants a Tommy Vs. Jason Movie</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/leHuS4ldgTa2QbzVrO7TtGEZPz4xti/325:75/Friday-The-13th-Legal-Battle-Resolved-Tommy-Jarvis.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/leHuS4ldgTa2QbzVrO7TtGEZPz4xti/325:75/Friday-The-13th-Legal-Battle-Resolved-Tommy-Jarvis.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/leHuS4ldgTa2QbzVrO7TtGEZPz4xti/471:75/Friday-The-13th-Legal-Battle-Resolved-Tommy-Jarvis.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/leHuS4ldgTa2QbzVrO7TtGEZPz4xti/471:75/Friday-The-13th-Legal-Battle-Resolved-Tommy-Jarvis.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/leHuS4ldgTa2QbzVrO7TtGEZPz4xti/737:75/Friday-The-13th-Legal-Battle-Resolved-Tommy-Jarvis.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/leHuS4ldgTa2QbzVrO7TtGEZPz4xti/737:75/Friday-The-13th-Legal-Battle-Resolved-Tommy-Jarvis.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/leHuS4ldgTa2QbzVrO7TtGEZPz4xti/450:75/Friday-The-13th-Legal-Battle-Resolved-Tommy-Jarvis.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/leHuS4ldgTa2QbzVrO7TtGEZPz4xti/450:75/Friday-The-13th-Legal-Battle-Resolved-Tommy-Jarvis.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Corey Feldman Says Friday the 13th Legal Battle Is Resolved, Wants a Tommy Vs. Jason Movie" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/secret-invasion-marvel-mcu-production-start/">
<h3 class="sidebar-link-heading">Marvel's Secret Invasion Is Just Mere Weeks Away from Filming?</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/fW8ZgqvINYiKPNizwamvjKtw7TrUT7/325:75/Secret-Invasion-Marvel-Mcu-Production-Start.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/fW8ZgqvINYiKPNizwamvjKtw7TrUT7/325:75/Secret-Invasion-Marvel-Mcu-Production-Start.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/fW8ZgqvINYiKPNizwamvjKtw7TrUT7/471:75/Secret-Invasion-Marvel-Mcu-Production-Start.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/fW8ZgqvINYiKPNizwamvjKtw7TrUT7/471:75/Secret-Invasion-Marvel-Mcu-Production-Start.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/fW8ZgqvINYiKPNizwamvjKtw7TrUT7/737:75/Secret-Invasion-Marvel-Mcu-Production-Start.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/fW8ZgqvINYiKPNizwamvjKtw7TrUT7/737:75/Secret-Invasion-Marvel-Mcu-Production-Start.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/fW8ZgqvINYiKPNizwamvjKtw7TrUT7/450:75/Secret-Invasion-Marvel-Mcu-Production-Start.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/fW8ZgqvINYiKPNizwamvjKtw7TrUT7/450:75/Secret-Invasion-Marvel-Mcu-Production-Start.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Marvel's Secret Invasion Is Just Mere Weeks Away from Filming?" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/no-time-to-die-trailer-3/">
<h3 class="sidebar-link-heading">New No Time to Die Trailer Arrives, Bond Is Back in Theaters This October</h3>
<p class="sidebar-link-category">Movie Trailers</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/m2jPqNyLUkjMawn1cblq1xJBnHNnA8/325:75/No-Time-To-Die-Trailer-3.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/m2jPqNyLUkjMawn1cblq1xJBnHNnA8/325:75/No-Time-To-Die-Trailer-3.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/m2jPqNyLUkjMawn1cblq1xJBnHNnA8/471:75/No-Time-To-Die-Trailer-3.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/m2jPqNyLUkjMawn1cblq1xJBnHNnA8/471:75/No-Time-To-Die-Trailer-3.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/m2jPqNyLUkjMawn1cblq1xJBnHNnA8/737:75/No-Time-To-Die-Trailer-3.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/m2jPqNyLUkjMawn1cblq1xJBnHNnA8/737:75/No-Time-To-Die-Trailer-3.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/m2jPqNyLUkjMawn1cblq1xJBnHNnA8/450:75/No-Time-To-Die-Trailer-3.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/m2jPqNyLUkjMawn1cblq1xJBnHNnA8/450:75/No-Time-To-Die-Trailer-3.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="New No Time to Die Trailer Arrives, Bond Is Back in Theaters This October" />
</picture>
</figure>
</a>
</article>
<div class="ad">
</div>
<article>
<a href="/dune-soundtracks-hans-zimmer/">
<h3 class="sidebar-link-heading">Dune Is Getting Three Soundtrack Albums from Award-Winning Composer Hans Zimmer</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/PbMtFO2NkUyqrGjVkOqH3YP2wlqh8m/325:75/Dune-Soundtracks-Hans-Zimmer.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/PbMtFO2NkUyqrGjVkOqH3YP2wlqh8m/325:75/Dune-Soundtracks-Hans-Zimmer.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/PbMtFO2NkUyqrGjVkOqH3YP2wlqh8m/471:75/Dune-Soundtracks-Hans-Zimmer.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/PbMtFO2NkUyqrGjVkOqH3YP2wlqh8m/471:75/Dune-Soundtracks-Hans-Zimmer.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/PbMtFO2NkUyqrGjVkOqH3YP2wlqh8m/737:75/Dune-Soundtracks-Hans-Zimmer.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/PbMtFO2NkUyqrGjVkOqH3YP2wlqh8m/737:75/Dune-Soundtracks-Hans-Zimmer.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/PbMtFO2NkUyqrGjVkOqH3YP2wlqh8m/450:75/Dune-Soundtracks-Hans-Zimmer.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/PbMtFO2NkUyqrGjVkOqH3YP2wlqh8m/450:75/Dune-Soundtracks-Hans-Zimmer.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Dune Is Getting Three Soundtrack Albums from Award-Winning Composer Hans Zimmer" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/blade-mahershala-ali-stephen-dorff-comments/">
<h3 class="sidebar-link-heading">Blade Star Stephen Dorff Says Mahershala Ali Will Be Incredible in the Reboot</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/34jKMi1Oiwr3hwgj3ykn97O0cg9LG1/325:75/Blade-Mahershala-Ali-Stephen-Dorff-Comments.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/34jKMi1Oiwr3hwgj3ykn97O0cg9LG1/325:75/Blade-Mahershala-Ali-Stephen-Dorff-Comments.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/34jKMi1Oiwr3hwgj3ykn97O0cg9LG1/471:75/Blade-Mahershala-Ali-Stephen-Dorff-Comments.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/34jKMi1Oiwr3hwgj3ykn97O0cg9LG1/471:75/Blade-Mahershala-Ali-Stephen-Dorff-Comments.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/34jKMi1Oiwr3hwgj3ykn97O0cg9LG1/737:75/Blade-Mahershala-Ali-Stephen-Dorff-Comments.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/34jKMi1Oiwr3hwgj3ykn97O0cg9LG1/737:75/Blade-Mahershala-Ali-Stephen-Dorff-Comments.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/34jKMi1Oiwr3hwgj3ykn97O0cg9LG1/450:75/Blade-Mahershala-Ali-Stephen-Dorff-Comments.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/34jKMi1Oiwr3hwgj3ykn97O0cg9LG1/450:75/Blade-Mahershala-Ali-Stephen-Dorff-Comments.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Blade Star Stephen Dorff Says Mahershala Ali Will Be Incredible in the Reboot" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/dusty-hill-dead/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/6qdgJUMYbiKHeVQebJFsys261hO7u3/122:50/Dusty-Hill-Dead.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/6qdgJUMYbiKHeVQebJFsys261hO7u3/122:50/Dusty-Hill-Dead.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/6qdgJUMYbiKHeVQebJFsys261hO7u3/337:50/Dusty-Hill-Dead.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/6qdgJUMYbiKHeVQebJFsys261hO7u3/337:50/Dusty-Hill-Dead.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/6qdgJUMYbiKHeVQebJFsys261hO7u3/257:50/Dusty-Hill-Dead.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/6qdgJUMYbiKHeVQebJFsys261hO7u3/257:50/Dusty-Hill-Dead.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/6qdgJUMYbiKHeVQebJFsys261hO7u3/157:50/Dusty-Hill-Dead.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/6qdgJUMYbiKHeVQebJFsys261hO7u3/157:50/Dusty-Hill-Dead.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Dusty Hill Dies, Legendary ZZ Top Bassist Was 72" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/dusty-hill-dead/" title="Dusty Hill Dies, Legendary ZZ Top Bassist Was 72">Dusty Hill Dies, Legendary ZZ Top Bassist Was 72</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/free-guy-character-posters/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/uUg5JcObHr6qR2Xs0u5k3ni2TjMj7o/122:50/Free-Guy-Character-Posters.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/uUg5JcObHr6qR2Xs0u5k3ni2TjMj7o/122:50/Free-Guy-Character-Posters.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/uUg5JcObHr6qR2Xs0u5k3ni2TjMj7o/337:50/Free-Guy-Character-Posters.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/uUg5JcObHr6qR2Xs0u5k3ni2TjMj7o/337:50/Free-Guy-Character-Posters.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/uUg5JcObHr6qR2Xs0u5k3ni2TjMj7o/257:50/Free-Guy-Character-Posters.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/uUg5JcObHr6qR2Xs0u5k3ni2TjMj7o/257:50/Free-Guy-Character-Posters.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/uUg5JcObHr6qR2Xs0u5k3ni2TjMj7o/157:50/Free-Guy-Character-Posters.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/uUg5JcObHr6qR2Xs0u5k3ni2TjMj7o/157:50/Free-Guy-Character-Posters.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Free Guy Character Posters Introduce Ryan Reynolds' Free City Friends" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/free-guy-character-posters/" title="Free Guy Character Posters Introduce Ryan Reynolds' Free City Friends">Free Guy Character Posters Introduce Ryan Reynolds' Free City Friends</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/the-night-house-trailer/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">

</div>
<div class="hidden">
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script src="/assets/609396caa349f/sites/sites-main/js/app2.min.js"></script>

<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>