<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<title>Taika Waititi Is Hosting a Live Thor: Ragnarok Watch Party Tonight</title>
<meta name="description" content="Marvel Studios is continuing their live screening social media events with Taika Waititi's Thor: Ragnarok." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/thor-ragnarok-watch-party-taika-waititi/" />
<link rel="amphtml" href="https://movieweb.com/amp/thor-ragnarok-watch-party-taika-waititi/" />
<meta property="og:title" content="Taika Waititi Is Hosting a Live &#8216;Thor: Ragnarok&#8217; Watch Party Tonight" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/4Q9mP9B1ACFia4TtQejrT2lQVH2rip/1200:100/Thor-Ragnarok-Watch-Party-Taika-Waititi.jpg" />
<meta property="og:url" content="https://movieweb.com/thor-ragnarok-watch-party-taika-waititi/" />
<meta property="og:description" content="Marvel Studios is continuing their live screening social media events with Taika Waititi's &#8216;Thor: Ragnarok&#8217;." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2020-04-09T10:01:27-07:00" />
<meta property="article:section" content="Movie News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:creator" content="@PantherInCrime" />
<meta name="twitter:title" content="Taika Waititi Is Hosting a Live &#8216;Thor: Ragnarok&#8217; Watch Party Tonight" />
<meta name="twitter:description" content="Marvel Studios is continuing their live screening social media events with Taika Waititi's Thor: Ragnarok." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/4Q9mP9B1ACFia4TtQejrT2lQVH2rip/1200:100/Thor-Ragnarok-Watch-Party-Taika-Waititi.jpg" />
<meta name="twitter:image:alt" content="Taika Waititi Is Hosting a Live Thor: Ragnarok Watch Party Tonight" />
<meta name="twitter:url" content="https://movieweb.com/thor-ragnarok-watch-party-taika-waititi/" />
<link rel="apple-touch-icon" sizes="144x144" href="/assets/5e8c469605bd6/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/5e8c469605bd6/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/5e8c469605bd6/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/5e8c469605bd6/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/5e8c469605bd6/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/5e8c469605bd6/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/5e8c469605bd6/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="/assets/5e8c469605bd6/sites/movieweb.com/css/article.min.css" />
<!--[if lte IE 9]>
<script src="/assets/5e8c469605bd6/sites/sites-main/js/html5shiv.min.js"></script>
<script src="/assets/5e8c469605bd6/sites/sites-main/js/rem.min.js"></script>
<link rel="stylesheet" href="/assets/5e8c469605bd6/sites/sites-main/css/ie8-9.min.css">
<![endif]-->

<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>

<script>
 googletag.cmd.push(function() {
 banner_author = googletag.defineSlot('/1007926/Publishr/AUhzmrHkkR7okn', [300, 250], 'div-gpt-author-AUhzmrHkkR7okn').addService(googletag.pubads());
 banner_article_03 = googletag.defineSlot('/1007926/article03', [300, 250], 'div-gpt-article-03').addService(googletag.pubads());
 banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads());
 banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads());
 banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads());
 banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads());
 banner_leader_combined_mapping = googletag.sizeMapping().
 addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]).
 addSize([1170, 250], [[728, 90], [320, 50]]).
 addSize([1024, 250], [320, 50]).
 addSize([728, 250], [[728, 90], [320, 50]]).
 addSize([0, 0], [320,50]).build();
 banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0').
 defineSizeMapping(banner_leader_combined_mapping).
 addService(googletag.pubads());
 banner_oop = googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads());
 googletag.pubads().disableInitialLoad();
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]);
 googletag.pubads().setTargeting("type", "news");
 });
</script>

<script>
! function(a9, a, p, s, t, A, g) {
 if (a[a9]) return;
 function q(c, r) {
 a[a9]._Q.push([c, r]);
 }
 a[a9] = {
 init: function() {
 q("i", arguments);
 },
 fetchBids: function() {
 q("f", arguments);
 },
 setDisplayBids: function() {},
 _Q: []
 };
 A = p.createElement(s);
 A.async = !0;
 A.src = t;
 g = p.getElementsByTagName(s)[0];
 g.parentNode.insertBefore(A, g);
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3044', adServer: 'googletag'
});
apstag.fetchBids({slots: [
{
 slotID: 'div-gpt-ad-1416204122903-7',
 sizes: [[728,90]]
 },{
 slotID: 'div-gpt-ad-1416204122903-4',
 sizes: [[300, 600], [300,250]]
 },{
 slotID: 'div-gpt-ad-1416204122903-2',
 sizes: [[300, 600], [300,250]]
 },{
 slotID: 'div-gpt-ad-1416204122903-3',
 sizes: [[300,250]]
},{
 slotID: 'div-gpt-ad-1416204122903-0',
 sizes: [[970, 250], [728, 90], [320,50]]
 },
]}, function(bids) {
 googletag.cmd.push(function() {
 apstag.setDisplayBids();
 googletag.pubads().refresh();
 });
});
</script>


<script>
 window.__is_non_eu = function() {};
 (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" async>'+'</scr'+'ipt>');a.document.close()})();
</script>


<script>var rhombusSiteId = 1097075;</script>
<script type="text/javascript" id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
 var OneSignal = window.OneSignal || [];
 OneSignal.push(function() {
 OneSignal.init({
 appId: "31881cc8-01af-464e-9d89-15f08cebc78a", });
 });
</script>
<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/thor-ragnarok-watch-party-taika-waititi/"
 },
 "headline": "Taika Waititi Is Hosting a Live Thor: Ragnarok Watch Party Tonight",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/4Q9mP9B1ACFia4TtQejrT2lQVH2rip/1200:100/Thor-Ragnarok-Watch-Party-Taika-Waititi.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2020-04-09T10:01:27-07:00",
 "dateModified": "2020-04-09T10:01:30-07:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/kevin-burwick/",
 "name": "Kevin Burwick",
 "sameAs":[
 "https://movieweb.com/contributors/kevin-burwick/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/5e8c469605bd6/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["movie-news","thor-ragnarok","thor"],
 "description": "Marvel Studios is continuing their live screening social media events with Taika Waititi's Thor: Ragnarok."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Movie News",
 "item": "https://movieweb.com/movie-news/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Taika Waititi Is Hosting a Live Thor: Ragnarok Watch Party Tonight",
 "item": "https://movieweb.com/thor-ragnarok-watch-party-taika-waititi/"
 }
 ]
 }
</script>
</head>
<body>

<script>
 window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
 ga('create', 'UA-1660542-1', 'auto');
 ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/thor-ragnarok-watch-party-taika-waititi/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2020/" itemprop="url">2020 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">Taika Waititi Is Hosting a Live &#8216;Thor: Ragnarok&#8217; Watch Party Tonight</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="ARdWXmvTMSp2hi" data-loadmore="true" data-newscategory="Movie News" data-title="Taika Waititi Is Hosting a Live Thor: Ragnarok Watch Party Tonight" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2F4Q9mP9B1ACFia4TtQejrT2lQVH2rip%2F1200%3A100%2FThor-Ragnarok-Watch-Party-Taika-Waititi.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fthor-ragnarok-watch-party-taika-waititi%2F" data-shares="202" data-fbappid="357878074202">
<h1 class="article-header-title">Taika Waititi Is Hosting a Live Thor: Ragnarok Watch Party Tonight</h1>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/kevin-burwick/">Kevin Burwick</a></li>
<li class="article-header-author-social">
<i class="author-twitter" data-twitter="PantherInCrime"></i></li>
<li class="article-header-date">— <time datetime="2020-04-09T10:01:27-07:00">April 9, 2020</time></li>
<li class="article-header-category">in <a href="/movie-news/">Movie News</a></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/4Q9mP9B1ACFia4TtQejrT2lQVH2rip/798:75/Thor-Ragnarok-Watch-Party-Taika-Waititi.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/4Q9mP9B1ACFia4TtQejrT2lQVH2rip/798:75/Thor-Ragnarok-Watch-Party-Taika-Waititi.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/4Q9mP9B1ACFia4TtQejrT2lQVH2rip/963:75/Thor-Ragnarok-Watch-Party-Taika-Waititi.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/4Q9mP9B1ACFia4TtQejrT2lQVH2rip/963:75/Thor-Ragnarok-Watch-Party-Taika-Waititi.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/4Q9mP9B1ACFia4TtQejrT2lQVH2rip/767:75/Thor-Ragnarok-Watch-Party-Taika-Waititi.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/4Q9mP9B1ACFia4TtQejrT2lQVH2rip/767:75/Thor-Ragnarok-Watch-Party-Taika-Waititi.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/4Q9mP9B1ACFia4TtQejrT2lQVH2rip/480:75/Thor-Ragnarok-Watch-Party-Taika-Waititi.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/4Q9mP9B1ACFia4TtQejrT2lQVH2rip/480:75/Thor-Ragnarok-Watch-Party-Taika-Waititi.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Taika Waititi Is Hosting a Live Thor: Ragnarok Watch Party Tonight" />
</picture>
</figure>
</header>
<div class="ad-leaderboard-news ad-leaderboard-wrap">

<div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-7');
 });
</script>
</div>
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">202</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>Taika Waititi has announced a live <a href="/movie/thor-ragnarok/">Thor: Ragnarok</a> screening party scheduled for tonight. The director is following in the footsteps of fellow Marvel Studios collaborator, James Gunn. Gunn hosted a live screening for <em>Guardians of the Galaxy</em> earlier this week and took questions from fans while revealing quite a bit of behind-the-scenes information. While the <em>Guardians</em> screening may have revealed a lot about the movie and the creative process behind making it, Waititi will more than likely have his own spin on the event.</p>
<figure class="embed-instagram"><iframe src="//instagram.com/p/B-voLiNjdoi/embed/" frameborder="0" scrolling="no" width="612" height="690" allowtransparency="true"></iframe></figure>
<figure class="embed-instagram"><iframe src="//instagram.com/p/B-lFTFiD6cL/embed/" frameborder="0" scrolling="no" width="612" height="690" allowtransparency="true"></iframe></figure>
<span class="related">RELATED: <a href="/the-eternals-easter-egg-thor-ragnarok/">The Eternals Easter Egg Discovered in Thor: Ragnarok</a></span>
<p><em>Thor: Ragnarok</em> was not exactly what Marvel Cinematic Universe fans were thinking of when it first hit theaters. It's a creative blast of action and absurd <a href="/person/taika-waititi/">Taika Waititi</a> style comedy, with a solid storyline, though some fans either love it or don't like it all that much. Regardless, Waititi is going to take MCU fans on a wild journey this evening when he hosts the live screening of the movie. He had this to say in the caption of his crudely-drawn flyer for the evening.</p>
<div class="ad-article-wrapper">
<div class="ad-article">

<div id='div-gpt-author-AUhzmrHkkR7okn'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-author-AUhzmrHkkR7okn');
 });
</script>
</div>
</div>
</div>
<blockquote class="quote">"Tomorrow (Thursday April 9). INSTAGRAM LIVE. I'll be talking about this movie while it plays in the background. Also I tricked at least one special guest to join (they aren't in the movie). It's going to be EPIC!!!(ally boring). Check in tomorrow morning for the start time (spoiler it's 4pm PST). Also I spent 3 minutes drawing this flyer and that is not wine, it's tears of BLOOD."</blockquote>
<p>The <em>Thor: Ragnarok</em> screening party starts today at 4pm Pacific Time, which is 7pm Eastern, and midnight in parts of Europe. As for who the special guest will be, that has yet to be announced, though Taika Waititi insists that it's not anybody from the movie, so don't expect to see Chris Hemsworth getting on Instagram Live tonight, though stranger things have happened. Chris Pratt tuned in during <a href="/guardians-of-the-galaxy-watch-party-james-gunn/">James Gunn's screening of Guardians of the Galaxy</a>, so anything is possible.</p>
<span id="nativo1"></span>
<p>However, this is Taika Waititi that we're talking about here. This isn't going to be a normal live screening event, which makes it all the more fun. The special guests could be the new sewing creations, which he just revealed on social media. Waititi unveiled a rabbit and a snake that he created while staying inside his home and joked that he was quitting the entertainment industry to focus on new sewing creations. So, don't be surprised if his special guest this evening is a rabbit or a snake.</p>
<p><a href="/thor-4-love-and-thunder-release-date-cast/">Taika Waititi is currently preparing Thor: Love and Thunder</a>. Since the world's current state of affairs has stopped the entertainment industry, the director has a lot more time on his hands to figure out some new ideas. Marvel Studios and Disney just announced a new release date slate and the <em>Thor</em> sequel has been pushed back a few months. As for what tonight will be all about, that is a mystery. One would think it would be all about <em>Thor: Ragnarok</em>, but Waititi marches to the beat of his own drum. With that being said, it will probably be very entertaining. You can check out <a href="http://www.instagram.com/p/B-voLiNjdoi/" target="_blank">Tauke Waititi's Instagram</a> flyer for tonight's event below.</p>

<div class="ad-article-wrapper">
<div class="ad-article">
<div id='div-gpt-article-03'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-article-03');
 });
</script>
</div>
</div>
</div>
<p class="article-tags">
Topics: <a href="/tag/thor-ragnarok/">Thor Ragnarok</a>, <a href="/tag/thor/">Thor</a></p>
<div class="author-info">
<img src="https://cdn3.movieweb.com/i/author/xOPw7WWJQayBqpBi49Vki5rZ4ri0kb/60:70/Kevin-Burwick.jpg" class="author-img" alt="Kevin Burwick at Movieweb"><div class="author-media">
<span class="author-name" data-profile="/contributors/kevin-burwick/">Kevin Burwick</span>
<div class="author-social">
<span class="author-twitter" data-twitter="PantherInCrime"></span></div>
</div>
<aside class="author-bio">Writer for Movieweb since 2017. Enjoys playing Catan when not writing about superheroes and Star Wars.</aside>
</div>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Taika Waititi Is Hosting a Live Thor: Ragnarok Watch Party Tonight</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>
<section class="article-more">
<h3 class="article-more-subheading">More Movie News</h3>
<div class="article-more-links">
<article>
<a href="/thor-ragnarok-alternate-ending-loki-fate-avengers-endgame/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/UrbL69XSWueUh60Yz8Tk6rsqVG8O0p/386:50/Thor-Ragnarok-Alternate-Ending-Loki-Fate-Avengers-Endgame.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/UrbL69XSWueUh60Yz8Tk6rsqVG8O0p/386:50/Thor-Ragnarok-Alternate-Ending-Loki-Fate-Avengers-Endgame.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/UrbL69XSWueUh60Yz8Tk6rsqVG8O0p/471:50/Thor-Ragnarok-Alternate-Ending-Loki-Fate-Avengers-Endgame.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/UrbL69XSWueUh60Yz8Tk6rsqVG8O0p/471:50/Thor-Ragnarok-Alternate-Ending-Loki-Fate-Avengers-Endgame.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/UrbL69XSWueUh60Yz8Tk6rsqVG8O0p/737:50/Thor-Ragnarok-Alternate-Ending-Loki-Fate-Avengers-Endgame.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/UrbL69XSWueUh60Yz8Tk6rsqVG8O0p/737:50/Thor-Ragnarok-Alternate-Ending-Loki-Fate-Avengers-Endgame.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/UrbL69XSWueUh60Yz8Tk6rsqVG8O0p/450:50/Thor-Ragnarok-Alternate-Ending-Loki-Fate-Avengers-Endgame.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/UrbL69XSWueUh60Yz8Tk6rsqVG8O0p/450:50/Thor-Ragnarok-Alternate-Ending-Loki-Fate-Avengers-Endgame.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Loki's Infinity War Fate Would Have Changed with Alternate Thor: Ragnarok Ending" />
</picture>
</a>
<h3 class="article-more-links-title" title="Loki's Infinity War Fate Would Have Changed with Alternate Thor: Ragnarok Ending"><a href="/thor-ragnarok-alternate-ending-loki-fate-avengers-endgame/">Loki's Infinity War Fate Would Have Changed with Alternate Thor: Ragnarok Ending</a></h3>
</article>
<article>
<a href="/thor-love-and-thunder-bigger-ragnarok-taika-waititi/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/jncWzTcygZicpTi2WyxEyKaiRXwbKG/386:50/Thor-Love-And-Thunder-Bigger-Ragnarok-Taika-Waititi.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/jncWzTcygZicpTi2WyxEyKaiRXwbKG/386:50/Thor-Love-And-Thunder-Bigger-Ragnarok-Taika-Waititi.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/jncWzTcygZicpTi2WyxEyKaiRXwbKG/471:50/Thor-Love-And-Thunder-Bigger-Ragnarok-Taika-Waititi.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/jncWzTcygZicpTi2WyxEyKaiRXwbKG/471:50/Thor-Love-And-Thunder-Bigger-Ragnarok-Taika-Waititi.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/jncWzTcygZicpTi2WyxEyKaiRXwbKG/737:50/Thor-Love-And-Thunder-Bigger-Ragnarok-Taika-Waititi.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/jncWzTcygZicpTi2WyxEyKaiRXwbKG/737:50/Thor-Love-And-Thunder-Bigger-Ragnarok-Taika-Waititi.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/jncWzTcygZicpTi2WyxEyKaiRXwbKG/450:50/Thor-Love-And-Thunder-Bigger-Ragnarok-Taika-Waititi.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/jncWzTcygZicpTi2WyxEyKaiRXwbKG/450:50/Thor-Love-And-Thunder-Bigger-Ragnarok-Taika-Waititi.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Thor: Love and Thunder to Be Even Louder and More Bombastic Than Ragnarok" />
</picture>
</a>
<h3 class="article-more-links-title" title="Thor: Love and Thunder to Be Even Louder and More Bombastic Than Ragnarok"><a href="/thor-love-and-thunder-bigger-ragnarok-taika-waititi/">Thor: Love and Thunder to Be Even Louder and More Bombastic Than Ragnarok</a></h3>
</article>
<article>
<a href="/thor-rewritten-infinity-war-endgame-ragnarok/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/6WqYgaKiWvpZLH3diGW88RrhK7lmVR/386:50/Thor-Rewritten-Infinity-War-Endgame-Ragnarok.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/6WqYgaKiWvpZLH3diGW88RrhK7lmVR/386:50/Thor-Rewritten-Infinity-War-Endgame-Ragnarok.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/6WqYgaKiWvpZLH3diGW88RrhK7lmVR/471:50/Thor-Rewritten-Infinity-War-Endgame-Ragnarok.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/6WqYgaKiWvpZLH3diGW88RrhK7lmVR/471:50/Thor-Rewritten-Infinity-War-Endgame-Ragnarok.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/6WqYgaKiWvpZLH3diGW88RrhK7lmVR/737:50/Thor-Rewritten-Infinity-War-Endgame-Ragnarok.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/6WqYgaKiWvpZLH3diGW88RrhK7lmVR/737:50/Thor-Rewritten-Infinity-War-Endgame-Ragnarok.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/6WqYgaKiWvpZLH3diGW88RrhK7lmVR/450:50/Thor-Rewritten-Infinity-War-Endgame-Ragnarok.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/6WqYgaKiWvpZLH3diGW88RrhK7lmVR/450:50/Thor-Rewritten-Infinity-War-Endgame-Ragnarok.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Thor Had to Be Completely Rewritten for Infinity War & Avengers: Endgame After Ragnarok" />
</picture>
</a>
<h3 class="article-more-links-title" title="Thor Had to Be Completely Rewritten for Infinity War & Avengers: Endgame After Ragnarok"><a href="/thor-rewritten-infinity-war-endgame-ragnarok/">Thor Had to Be Completely Rewritten for Infinity War &amp; Avengers: Endgame After Ragnarok</a></h3>
</article>
<article>
<a href="/thor-ragnarok-hulk-lightsaber-fight-fan-edit-video/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/VHMRfimQYJHiDMrN9InBfr6nPhE8QL/386:50/Thor-Ragnarok-Hulk-Lightsaber-Fight-Fan-Edit-Video.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/VHMRfimQYJHiDMrN9InBfr6nPhE8QL/386:50/Thor-Ragnarok-Hulk-Lightsaber-Fight-Fan-Edit-Video.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/VHMRfimQYJHiDMrN9InBfr6nPhE8QL/471:50/Thor-Ragnarok-Hulk-Lightsaber-Fight-Fan-Edit-Video.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/VHMRfimQYJHiDMrN9InBfr6nPhE8QL/471:50/Thor-Ragnarok-Hulk-Lightsaber-Fight-Fan-Edit-Video.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/VHMRfimQYJHiDMrN9InBfr6nPhE8QL/737:50/Thor-Ragnarok-Hulk-Lightsaber-Fight-Fan-Edit-Video.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/VHMRfimQYJHiDMrN9InBfr6nPhE8QL/737:50/Thor-Ragnarok-Hulk-Lightsaber-Fight-Fan-Edit-Video.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/VHMRfimQYJHiDMrN9InBfr6nPhE8QL/450:50/Thor-Ragnarok-Hulk-Lightsaber-Fight-Fan-Edit-Video.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/VHMRfimQYJHiDMrN9InBfr6nPhE8QL/450:50/Thor-Ragnarok-Hulk-Lightsaber-Fight-Fan-Edit-Video.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Ragnarok Fan-Edit Gives Thor & Hulk Lightsabers for the Ultimate Fight" />
</picture>
</a>
<h3 class="article-more-links-title" title="Ragnarok Fan-Edit Gives Thor & Hulk Lightsabers for the Ultimate Fight"><a href="/thor-ragnarok-hulk-lightsaber-fight-fan-edit-video/">Ragnarok Fan-Edit Gives Thor &amp; Hulk Lightsabers for the Ultimate Fight</a></h3>
</article>
</div>
</section>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/thor-ragnarok-watch-party-taika-waititi/" data-article-tags="Thor Ragnarok,Thor,Movies,Movie News" data-post-id="ARdWXmvTMSp2hi">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ad">

<div id='div-gpt-ad-1416204122903-4'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-4');
 });
</script>
</div>
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/jumanji-4-early-development-dwayne-johnson/">
<h3 class="sidebar-link-heading">Jumanji 4 Is in Early Development</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/kytbFH8PWNDXxuwMqKbrAa2hRrUsB3/325:75/Jumanji-4-Early-Development-Dwayne-Johnson.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/kytbFH8PWNDXxuwMqKbrAa2hRrUsB3/325:75/Jumanji-4-Early-Development-Dwayne-Johnson.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/kytbFH8PWNDXxuwMqKbrAa2hRrUsB3/471:75/Jumanji-4-Early-Development-Dwayne-Johnson.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/kytbFH8PWNDXxuwMqKbrAa2hRrUsB3/471:75/Jumanji-4-Early-Development-Dwayne-Johnson.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/kytbFH8PWNDXxuwMqKbrAa2hRrUsB3/737:75/Jumanji-4-Early-Development-Dwayne-Johnson.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/kytbFH8PWNDXxuwMqKbrAa2hRrUsB3/737:75/Jumanji-4-Early-Development-Dwayne-Johnson.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/kytbFH8PWNDXxuwMqKbrAa2hRrUsB3/450:75/Jumanji-4-Early-Development-Dwayne-Johnson.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/kytbFH8PWNDXxuwMqKbrAa2hRrUsB3/450:75/Jumanji-4-Early-Development-Dwayne-Johnson.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Jumanji 4 Is in Early Development" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/avengers-endgame-crowd-reaction-videos-opening-night/">
<h3 class="sidebar-link-heading">Avengers: Endgame Opening Night Crowd Reactions Go Viral as Fans Relive the Marvel Magic</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/bfMwybBKfL5S1Otfc8ShuIEe1VfRWY/325:75/Avengers-Endgame-Crowd-Reaction-Videos-Opening-Night.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/bfMwybBKfL5S1Otfc8ShuIEe1VfRWY/325:75/Avengers-Endgame-Crowd-Reaction-Videos-Opening-Night.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/bfMwybBKfL5S1Otfc8ShuIEe1VfRWY/471:75/Avengers-Endgame-Crowd-Reaction-Videos-Opening-Night.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/bfMwybBKfL5S1Otfc8ShuIEe1VfRWY/471:75/Avengers-Endgame-Crowd-Reaction-Videos-Opening-Night.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/bfMwybBKfL5S1Otfc8ShuIEe1VfRWY/737:75/Avengers-Endgame-Crowd-Reaction-Videos-Opening-Night.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/bfMwybBKfL5S1Otfc8ShuIEe1VfRWY/737:75/Avengers-Endgame-Crowd-Reaction-Videos-Opening-Night.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/bfMwybBKfL5S1Otfc8ShuIEe1VfRWY/450:75/Avengers-Endgame-Crowd-Reaction-Videos-Opening-Night.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/bfMwybBKfL5S1Otfc8ShuIEe1VfRWY/450:75/Avengers-Endgame-Crowd-Reaction-Videos-Opening-Night.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Avengers: Endgame Opening Night Crowd Reactions Go Viral as Fans Relive the Marvel Magic" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/disney-plus-streaming-delayed-movies/">
<h3 class="sidebar-link-heading">More Delayed Disney Movies May Be Going Straight to Disney+</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/xT0LAGNdCMadwpcaDg53teBF22euKv/325:75/Disney-Plus-Streaming-Delayed-Movies.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/xT0LAGNdCMadwpcaDg53teBF22euKv/325:75/Disney-Plus-Streaming-Delayed-Movies.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/xT0LAGNdCMadwpcaDg53teBF22euKv/471:75/Disney-Plus-Streaming-Delayed-Movies.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/xT0LAGNdCMadwpcaDg53teBF22euKv/471:75/Disney-Plus-Streaming-Delayed-Movies.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/xT0LAGNdCMadwpcaDg53teBF22euKv/737:75/Disney-Plus-Streaming-Delayed-Movies.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/xT0LAGNdCMadwpcaDg53teBF22euKv/737:75/Disney-Plus-Streaming-Delayed-Movies.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/xT0LAGNdCMadwpcaDg53teBF22euKv/450:75/Disney-Plus-Streaming-Delayed-Movies.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/xT0LAGNdCMadwpcaDg53teBF22euKv/450:75/Disney-Plus-Streaming-Delayed-Movies.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="More Delayed Disney Movies May Be Going Straight to Disney+" />
</picture>
</figure>
</a>
</article>
<div class="ad">

<div id='div-gpt-ad-1416204122903-2'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-2');
 });
</script>
</div>
</div>
<article>
<a href="/universal-monsters-movie-will-smith-jordan-peele/">
<h3 class="sidebar-link-heading">Will Smith Wanted for Jordan Peele's Universal Monsters Movie?</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/w5Gdx9kDVhW96yunURoqiZeo6OfSlB/325:75/Universal-Monsters-Movie-Will-Smith-Jordan-Peele.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/w5Gdx9kDVhW96yunURoqiZeo6OfSlB/325:75/Universal-Monsters-Movie-Will-Smith-Jordan-Peele.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/w5Gdx9kDVhW96yunURoqiZeo6OfSlB/471:75/Universal-Monsters-Movie-Will-Smith-Jordan-Peele.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/w5Gdx9kDVhW96yunURoqiZeo6OfSlB/471:75/Universal-Monsters-Movie-Will-Smith-Jordan-Peele.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/w5Gdx9kDVhW96yunURoqiZeo6OfSlB/737:75/Universal-Monsters-Movie-Will-Smith-Jordan-Peele.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/w5Gdx9kDVhW96yunURoqiZeo6OfSlB/737:75/Universal-Monsters-Movie-Will-Smith-Jordan-Peele.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/w5Gdx9kDVhW96yunURoqiZeo6OfSlB/450:75/Universal-Monsters-Movie-Will-Smith-Jordan-Peele.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/w5Gdx9kDVhW96yunURoqiZeo6OfSlB/450:75/Universal-Monsters-Movie-Will-Smith-Jordan-Peele.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Will Smith Wanted for Jordan Peele's Universal Monsters Movie?" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/jim-carrey-3-best-movies-social-media/">
<h3 class="sidebar-link-heading">Jim Carrey's 3 Best Movies Are Being Hotly Debated on Twitter</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/Dz7uw0igeV4e5mAj2nXJePmu2GQ1hi/325:75/Jim-Carrey-3-Best-Movies-Social-Media.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/Dz7uw0igeV4e5mAj2nXJePmu2GQ1hi/325:75/Jim-Carrey-3-Best-Movies-Social-Media.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Dz7uw0igeV4e5mAj2nXJePmu2GQ1hi/471:75/Jim-Carrey-3-Best-Movies-Social-Media.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Dz7uw0igeV4e5mAj2nXJePmu2GQ1hi/471:75/Jim-Carrey-3-Best-Movies-Social-Media.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Dz7uw0igeV4e5mAj2nXJePmu2GQ1hi/737:75/Jim-Carrey-3-Best-Movies-Social-Media.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Dz7uw0igeV4e5mAj2nXJePmu2GQ1hi/737:75/Jim-Carrey-3-Best-Movies-Social-Media.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Dz7uw0igeV4e5mAj2nXJePmu2GQ1hi/450:75/Jim-Carrey-3-Best-Movies-Social-Media.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Dz7uw0igeV4e5mAj2nXJePmu2GQ1hi/450:75/Jim-Carrey-3-Best-Movies-Social-Media.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Jim Carrey's 3 Best Movies Are Being Hotly Debated on Twitter" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">

<div id='div-gpt-ad-1416204122903-3'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-3');
 });
</script>
</div>
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/how-to-build-a-girl-trailer/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/x46WbpRPi18Udy0sI56GFHPwsj0GsP/122:50/How-To-Build-A-Girl-Trailer.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/x46WbpRPi18Udy0sI56GFHPwsj0GsP/122:50/How-To-Build-A-Girl-Trailer.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/x46WbpRPi18Udy0sI56GFHPwsj0GsP/337:50/How-To-Build-A-Girl-Trailer.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/x46WbpRPi18Udy0sI56GFHPwsj0GsP/337:50/How-To-Build-A-Girl-Trailer.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/x46WbpRPi18Udy0sI56GFHPwsj0GsP/257:50/How-To-Build-A-Girl-Trailer.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/x46WbpRPi18Udy0sI56GFHPwsj0GsP/257:50/How-To-Build-A-Girl-Trailer.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/x46WbpRPi18Udy0sI56GFHPwsj0GsP/157:50/How-To-Build-A-Girl-Trailer.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/x46WbpRPi18Udy0sI56GFHPwsj0GsP/157:50/How-To-Build-A-Girl-Trailer.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="How to Build a Girl Trailer Has Beanie Feldstein Living a '90s Rock Fantasy" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/how-to-build-a-girl-trailer/" title="How to Build a Girl Trailer Has Beanie Feldstein Living a '90s Rock Fantasy">How to Build a Girl Trailer Has Beanie Feldstein Living a '90s Rock Fantasy</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/nobody-movie-delayed-m-night-shyamalan-universal/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/0rjoRbO8638P89uKlNlZ6vayC8GJQg/122:50/Nobody-Movie-Delayed-M-Night-Shyamalan-Universal.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/0rjoRbO8638P89uKlNlZ6vayC8GJQg/122:50/Nobody-Movie-Delayed-M-Night-Shyamalan-Universal.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/0rjoRbO8638P89uKlNlZ6vayC8GJQg/337:50/Nobody-Movie-Delayed-M-Night-Shyamalan-Universal.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/0rjoRbO8638P89uKlNlZ6vayC8GJQg/337:50/Nobody-Movie-Delayed-M-Night-Shyamalan-Universal.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/0rjoRbO8638P89uKlNlZ6vayC8GJQg/257:50/Nobody-Movie-Delayed-M-Night-Shyamalan-Universal.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/0rjoRbO8638P89uKlNlZ6vayC8GJQg/257:50/Nobody-Movie-Delayed-M-Night-Shyamalan-Universal.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/0rjoRbO8638P89uKlNlZ6vayC8GJQg/157:50/Nobody-Movie-Delayed-M-Night-Shyamalan-Universal.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/0rjoRbO8638P89uKlNlZ6vayC8GJQg/157:50/Nobody-Movie-Delayed-M-Night-Shyamalan-Universal.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Bob Odenkirk's Nobody and M. Night Shyamalan's Next Movie Delayed at Universal" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/nobody-movie-delayed-m-night-shyamalan-universal/" title="Bob Odenkirk's Nobody and M. Night Shyamalan's Next Movie Delayed at Universal">Bob Odenkirk's Nobody and M. Night Shyamalan's Next Movie Delayed at Universal</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">

<div id='div-gpt-ad-1416204122903-0'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-0');
 });
</script>
</div>
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/thor-ragnarok-watch-party-taika-waititi/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">

<div id='div-gpt-ad-1416695535258-0-oop'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416695535258-0-oop');
 });
</script>
</div>
</div>
<div class="hidden">
<script>
 !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
</script>
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script async src="https://www.instagram.com/embed.js"></script>
<script src="/assets/5e8c469605bd6/sites/sites-main/js/app2.min.js"></script>

<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "17091571" });
 (function() {
 var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
 s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
 el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="comscore" />
</noscript>


<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>