<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Tom Savini Celebrated by Horror Fans on His 75th Birthday</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|tom-savini-turns-75|',
 'dimension3': 'tom-savini-turns-75',
 'dimension4': '',
 'dimension5': 'AR947F37vyOkbi',
 'dimension6': '20211103',
 'dimension7': '2021',
 'dimension8': 'Jeremy Dick',
 'dimension9': 'AUNJBOgm1IrgQW',
 'dimension10': 'Pop Culture',
 'dimension11': '|Birthdays|' });
</script>


<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
 var author_id = 'AUNJBOgm1IrgQW';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="Fans are paying tribute to Tom Savini with the horror legend turning 75 years old." /><meta property="fb:app_id" content="357878074202" />
<meta property="fb:pages" content="46132502198" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/tom-savini-turns-75/" />
<link rel="amphtml" href="https://movieweb.com/amp/tom-savini-turns-75/" />
<meta property="og:title" content="Tom Savini Celebrated by Horror Fans on His 75th Birthday" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/IpgxjNlCHuRxihhkTreOF5ggRHf4cU/1200:100/Tom-Savini-Turns-75.jpg" />
<meta property="og:url" content="https://movieweb.com/tom-savini-turns-75/" />
<meta property="og:description" content="Fans are paying tribute to Tom Savini with the horror legend turning 75 years old." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2021-11-03T16:42:19-07:00" />
<meta property="article:section" content="Movie News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:creator" content="@slimymeteor" />
<meta name="twitter:title" content="Tom Savini Celebrated by Horror Fans on His 75th Birthday" />
<meta name="twitter:description" content="Fans are paying tribute to Tom Savini with the horror legend turning 75 years old." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/IpgxjNlCHuRxihhkTreOF5ggRHf4cU/1200:100/Tom-Savini-Turns-75.jpg" />
<meta name="twitter:image:alt" content="Tom Savini Celebrated by Horror Fans on His 75th Birthday" />
<meta name="twitter:url" content="https://movieweb.com/tom-savini-turns-75/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" />
<link rel="preconnect" href="https://player.anyclip.com" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" />
<link rel="dns-prefetch" href="https://player.anyclip.com" />

<link rel="preconnect" href="https://platform.twitter.com" />
<link rel="dns-prefetch" href="https://platform.twitter.com" />
<link rel="preload" href="https://platform.twitter.com/widgets.js" as="script" />

<link rel="preload" href="/assets/61800832783fa/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/61800832783fa/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/61800832783fa/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/61800832783fa/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/61800832783fa/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/61800832783fa/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/61800832783fa/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/61800832783fa/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/61800832783fa/sites/movieweb.com/css/article.min.css" />



<script>
 window.adthrive = window.adthrive || {};
 window.adthrive.cmd = window.adthrive.cmd || [];
 window.adthrive.host = 'ads.adthrive.com';
 window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
 window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
 window.adthrive.cmd.push(function() {
 cam_targeting_values = [];
 try {
 if (author_id) {
 cam_author_id = author_id;
 console.log(cam_author_id);
 cam_targeting_values.push('mweb_' + cam_author_id);
 }
 } catch (err) {}
 if (cam_targeting_values.length > 0) {
 window.adthrive.siteAds.targeting.push({
 key: 'at_custom_1',
 value: cam_targeting_values,
 });
 }
 });
 (function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-1.0.39';
 w.adthrive.host = 'ads.adthrive.com';
 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy = 'no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/5f43f37cdc11be46859141d5/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
 })(window, document);
</script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/tom-savini-turns-75/"
 },
 "headline": "Tom Savini Celebrated by Horror Fans on His 75th Birthday",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/IpgxjNlCHuRxihhkTreOF5ggRHf4cU/1200:100/Tom-Savini-Turns-75.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2021-11-03T16:42:19-07:00",
 "dateModified": "2021-11-03T16:42:19-07:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/jeremy-dick/",
 "name": "Jeremy Dick",
 "sameAs":[
 "https://movieweb.com/contributors/jeremy-dick/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/61800832783fa/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["pop-culture","birthdays"],
 "description": "Fans are paying tribute to Tom Savini with the horror legend turning 75 years old."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Pop Culture",
 "item": "https://movieweb.com/pop-culture/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Tom Savini Celebrated by Horror Fans on His 75th Birthday",
 "item": "https://movieweb.com/tom-savini-turns-75/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/tom-savini-turns-75/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-flipboard">
<a href="https://flipboard.com/@movieweb" target="_blank"><span>Flipboard</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2021/" itemprop="url">2021 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">Tom Savini Celebrated by Horror Fans on His 75th Birthday</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<div class="breadcrumb-wrapper">
<nav class="breadcrumb">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/pop-culture/">Pop Culture</a></li>
<li><a>Tom Savini Celebrated by Horror Fans on His 75th Birthday</a></li>
</ul>
</nav>
</div>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="AR947F37vyOkbi" data-loadmore="true" data-newscategory="Pop Culture" data-title="Tom Savini Celebrated by Horror Fans on His 75th Birthday" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FIpgxjNlCHuRxihhkTreOF5ggRHf4cU%2F1200%3A100%2FTom-Savini-Turns-75.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Ftom-savini-turns-75%2F" data-shares="33" data-fbappid="357878074202">
<h1 class="article-header-title">Tom Savini Celebrated by Horror Fans on His 75th Birthday</h1>
<p class="article-header-excerpt">Fans are paying tribute to Tom Savini with the horror legend turning 75 years old.</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/jeremy-dick/">Jeremy Dick</a></li>
<li class="article-header-date">— <time datetime="2021-11-03T16:42:19-07:00">November 3, 2021</time></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/IpgxjNlCHuRxihhkTreOF5ggRHf4cU/798:75/Tom-Savini-Turns-75.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/IpgxjNlCHuRxihhkTreOF5ggRHf4cU/798:75/Tom-Savini-Turns-75.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/IpgxjNlCHuRxihhkTreOF5ggRHf4cU/963:75/Tom-Savini-Turns-75.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/IpgxjNlCHuRxihhkTreOF5ggRHf4cU/963:75/Tom-Savini-Turns-75.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/IpgxjNlCHuRxihhkTreOF5ggRHf4cU/767:75/Tom-Savini-Turns-75.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/IpgxjNlCHuRxihhkTreOF5ggRHf4cU/767:75/Tom-Savini-Turns-75.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/IpgxjNlCHuRxihhkTreOF5ggRHf4cU/480:75/Tom-Savini-Turns-75.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/IpgxjNlCHuRxihhkTreOF5ggRHf4cU/480:75/Tom-Savini-Turns-75.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Tom Savini Celebrated by Horror Fans on His 75th Birthday" />
</picture>
</figure>
</header>
<div class="ads-leaderboard">
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">33</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-flipboard flipboard">
<a href="#"><span>Flipboard</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>Horror icon <strong><em><a href="https://movieweb.com/person/tom-savini/">Tom Savini</a></em></strong> is trending online as genre fans around the world band together to celebrate the actor and legendary special FX guru. With credits including <em>Dawn of the Dead</em>, <em>Creepshow</em>, and <em>Friday the 13th</em>, Savini's FX work is widely considered to be among the very best, especially within the horror genre. He is also known for his work as an actor which includes an appearance in the Netflix series <em>Locke &amp; Key</em>.</p>
<p>On Nov. 3, Savini turned 75 years old. Fans everywhere have been paying tribute in honor of Savini's birthday. The horror account Slasher Trash on Twitter is one example with a tweet that reads, "Happy 75th birthday to SFX legend, Tom Savini. The Godfather of Gore, The Sultan of Splatter, The Master of the Macabre and The Wizard of the Weird &amp; Wonderful. Tom is responsible for my favourite moments in my favourite films. He's a bloody hero! Enjoy your day Tom Savini."</p>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Happy 75th birthday to SFX legend, Tom Savini.<br><br>The Godfather of Gore, The Sultan of Splatter, The Master of the Macabre and The Wizard of the Weird &amp; Wonderful.<br><br>Tom is responsible for my favourite moments in my favourite films. He&#39;s a bloody hero! Enjoy your day <a href="https://twitter.com/THETomSavini?ref_src=twsrc%5Etfw">@THETomSavini</a><a href="https://t.co/coMYuwiGLr">pic.twitter.com/coMYuwiGLr</a></p>&mdash; Slasher Trash (@SlasherTrash) <a href="https://twitter.com/SlasherTrash/status/1455843722290139138?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></figure>
<span class="related">RELATED: <a href="/charles-bronson-100th-birthday/">Charles Bronson Fans Honor Death Wish Legend on What Would Have Been His 100th Birthday</a></span>
<p>Showing love to the Tom Savini-directed <em>Night of the Living Dead</em> remake, Killer Horror Critic from Outer Space writes, "On Tom Savini's birthday, shout-out to his <a href="https://movieweb.com/animated-night-of-the-living-dead-movie-cast/">remake of Night of the Living Dead</a>, which is fantastic and doesn't get nearly the amount of love it deserves. Savini is such a talented director and he knocked it out of the undead park with this one."</p>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">On Tom Savini’s birthday, shout-out to his remake of NIGHT OF THE LIVING DEAD, which is fantastic and doesn’t get nearly the amount of love it deserves. <br><br>Savini is such a talented director and he knocked it out of the undead park with this one <a href="https://t.co/HRB0wzdyF0">pic.twitter.com/HRB0wzdyF0</a></p>&mdash; Killer Horror Critic from Outer Space (@KillerCritics) <a href="https://twitter.com/KillerCritics/status/1455938176137121792?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></figure>
<p>One fan posted an image of himself alongside Savini at a signing and wrote, "A very happy birthday to the Sultan of Splatter Tom Savini! This was taken just last weekend @ChillerTheatre It was an honor to meet such a legend who has worked on some of my all time favorite films!"</p>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">A very happy birthday to the Sultan of Splatter Tom Savini! This was taken just last weekend <a href="https://twitter.com/ChillerTheatre?ref_src=twsrc%5Etfw">@ChillerTheatre</a> It was an honor to meet such a legend who has worked on some of my all time favorite films! <a href="https://t.co/bLc1pxoDXh">pic.twitter.com/bLc1pxoDXh</a></p>&mdash; Stan (@StanTheMechanic) <a href="https://twitter.com/StanTheMechanic/status/1455957961709391878?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></figure>
<p>Fangoria honored Savini by noting that they've been celebrating his work since the publication's very first issue. In response, another fan said, "Tom Savini is an artist I hold in high esteem. His work is as memorable as the ones of Bob Keen, Carlo Rambaldi, Giannetto De Rossi, Ray Harryhausen, Robert Kurtzman, Sergio Stivaletti or Yoshihiro Nishimura."</p>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Tom Savini is an artist I hold in high esteem. His work is as memorable as the ones of Bob Keen, Carlo Rambaldi, Giannetto De Rossi, Ray Harryhausen, Robert Kurtzman, Sergio Stivaletti or Yoshihiro Nishimura.</p>&mdash; Shinji Mimura (@ShinjiMimura1) <a href="https://twitter.com/ShinjiMimura1/status/1455952415967096835?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></figure>
<p>And another fan tweeted, "I remember the glorious day I discovered in my small town library the Fangoria Video of Tom Savini. Illegally copied it and watched it on a regular basis. It has and will always inspire me. Happy 75th birthday to Tom."</p>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">I remember the glorious day I discovered in my small town library the Fangoria Video of Tom Savini. Illegally copied it and watched it on a regular basis. It has and will always inspire me. Happy 75th birthday to Tom.</p>&mdash; HFBThree (@shumway_trent) <a href="https://twitter.com/shumway_trent/status/1455943448247242759?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></figure>
<p>Along with his FX work, Tom Savini is known for his many on-screen appearances. He had a very memorable role as Sex Machine in <em>From Dusk till Dawn</em> and also appeared in the recent <a href="https://movieweb.com/from-dusk-till-dawn-season-3-tom-savini/">television series adaptation</a>. Along with his role as the locksmith in <em>Locke &amp; Key</em>, Savini was also recently seen in the AMC horror series <em>N0S4A2</em>.</p>
<p>Savini has also delved into directing, which includes helming the <em>Night of the Living Dead</em> remake in 1990 and multiple episodes of the <em>Tales from the Darkside</em> TV series. More recently, he directed an episode of the Shudder horror series <em>Creepshow</em>, which <a href="https://movieweb.com/creepshow-tv-show-poster-george-a-romero-shudder/">pays homage to the original movie</a> by George A. Romero and Stephen King. Savini had a small role in that movie and worked on the FX so this was a full circle moment for him.</p>
<p>Happy 75th <a href="https://movieweb.com/tag/birthdays/">birthday</a> to Tom Savini! You can see what other fans are saying about the horror master's birthday on Twitter.</p>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The Happiest of Birthdays to our Executive Producer, the legendary <a href="https://twitter.com/THETomSavini?ref_src=twsrc%5Etfw">@THETomSavini</a>! You revolutionized art, film, and SFX . We are so grateful for your contributions to SpookyWorld in the 90&#39;s. Have a wonderful day!<a href="https://twitter.com/hashtag/TomSavini?src=hash&amp;ref_src=twsrc%5Etfw">#TomSavini</a><a href="https://twitter.com/hashtag/SpookyWorldMovie?src=hash&amp;ref_src=twsrc%5Etfw">#SpookyWorldMovie</a><a href="https://twitter.com/hashtag/SFX?src=hash&amp;ref_src=twsrc%5Etfw">#SFX</a><a href="https://twitter.com/hashtag/movie?src=hash&amp;ref_src=twsrc%5Etfw">#movie</a><a href="https://twitter.com/hashtag/film?src=hash&amp;ref_src=twsrc%5Etfw">#film</a><a href="https://twitter.com/hashtag/horror?src=hash&amp;ref_src=twsrc%5Etfw">#horror</a><a href="https://t.co/3hJTGT7M6V">pic.twitter.com/3hJTGT7M6V</a></p>&mdash; SpookyWorldMovie (@SpookyWorldThe1) <a href="https://twitter.com/SpookyWorldThe1/status/1456005490480197638?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></figure>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Happy Birthday to one of the movie industry&#39;s greatest makeup artists Tom Savini. He&#39;s also an actor, stunt performer and film director. He is known for work on many films directed by George A. Romero, including Martin, Dawn of the Dead, <a href="https://t.co/hZMMf11YZv">pic.twitter.com/hZMMf11YZv</a></p>&mdash; Dvd Daddy (@DVD_Daddy) <a href="https://twitter.com/DVD_Daddy/status/1455972026838102019?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></figure>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">HAPPY BIRTHDAY <a href="https://twitter.com/THETomSavini?ref_src=twsrc%5Etfw">@THETomSavini</a> ! 🧟‍♂️🎉⚰️🎊👻🎂<br>Year of the tan am i right?! Lol (07/08? UNCA campus) <a href="https://twitter.com/hashtag/HappyBirthdayTomSavini?src=hash&amp;ref_src=twsrc%5Etfw">#HappyBirthdayTomSavini</a><a href="https://twitter.com/hashtag/TomSavini?src=hash&amp;ref_src=twsrc%5Etfw">#TomSavini</a><a href="https://twitter.com/hashtag/Dawnofthedead?src=hash&amp;ref_src=twsrc%5Etfw">#Dawnofthedead</a><a href="https://t.co/3CsurPG0TZ">pic.twitter.com/3CsurPG0TZ</a></p>&mdash; Dickie Dollar $cholar (@yellowcrimelab) <a href="https://twitter.com/yellowcrimelab/status/1455940652479483907?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></figure>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Happy Birthday <a href="https://twitter.com/THETomSavini?ref_src=twsrc%5Etfw">@thetomsavini</a>. Where would horror be without this guy? Whether it&#39;s <a href="https://twitter.com/hashtag/zombies?src=hash&amp;ref_src=twsrc%5Etfw">#zombies</a>, monsters or slashers, Tom Savini casts a huge shadow over everything we love in a good horror movie. We&#39;re pairing his birthday with Gyrator Doppelbock, from @newglarusbrewing. <a href="https://t.co/ZpoMGbviQy">pic.twitter.com/ZpoMGbviQy</a></p>&mdash; Beer and B Movies Podcast (@beerand_bmovies) <a href="https://twitter.com/beerand_bmovies/status/1455932761848487941?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></figure>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">“Film is a truly magical medium. You can create illusions of reality, make people think they’ve seen things that they really haven’t – like blowing a guy’s head off with a shotgun.” <a href="https://twitter.com/hashtag/TomSavini?src=hash&amp;ref_src=twsrc%5Etfw">#TomSavini</a><a href="https://twitter.com/hashtag/moviestars?src=hash&amp;ref_src=twsrc%5Etfw">#moviestars</a><a href="https://twitter.com/hashtag/birthdaycelebration?src=hash&amp;ref_src=twsrc%5Etfw">#birthdaycelebration</a><a href="https://twitter.com/hashtag/quoteoftheday?src=hash&amp;ref_src=twsrc%5Etfw">#quoteoftheday</a><a href="https://t.co/Hj4Bszgh47">pic.twitter.com/Hj4Bszgh47</a></p>&mdash; TechnicolorDreams (@TechnicolorDrea) <a href="https://twitter.com/TechnicolorDrea/status/1455937136461377542?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></figure>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Happy birthday to Tom Savini <a href="https://twitter.com/THETomSavini?ref_src=twsrc%5Etfw">@THETomSavini</a> who helped make the 80s so damn fun. 🎂 <a href="https://t.co/Qv8wVvfvW4">pic.twitter.com/Qv8wVvfvW4</a></p>&mdash; Brian M. Sammons (@BrianMSammons) <a href="https://twitter.com/BrianMSammons/status/1455932550229209091?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></figure>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Born Thomas Vincent Savini <a href="https://twitter.com/hashtag/onthisday?src=hash&amp;ref_src=twsrc%5Etfw">#onthisday</a> in 1946, American special make-up effects artist, stuntman, actor and filmmaker <a href="https://twitter.com/hashtag/TomSavini?src=hash&amp;ref_src=twsrc%5Etfw">#TomSavini</a>. A lifelong fan of Lon Chaney and a combat photographer in Vietnam - both (along with Dick Smith) proving influential in his early work with...<br><br>1/4 <a href="https://t.co/riB2EWD4f8">pic.twitter.com/riB2EWD4f8</a></p>&mdash; Cinemacabre.co.uk (@Cinemacabre1) <a href="https://twitter.com/Cinemacabre1/status/1455939294640721922?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></figure>
<figure class="embed-twitter"><blockquote class="twitter-tweet"><p lang="es" dir="ltr">Feliz Cumpleaños Tom Savini! <a href="https://t.co/4RHUGCuYSI">pic.twitter.com/4RHUGCuYSI</a></p>&mdash; MonsterYane (@horrorwoman1) <a href="https://twitter.com/horrorwoman1/status/1455934252449730566?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></figure>
<p class="article-tags">
Topics: <a href="/tag/birthdays/">Birthdays</a></p>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Tom Savini Celebrated by Horror Fans on His 75th Birthday</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>
<section class="article-more">
<h3 class="article-more-subheading">More Movie News</h3>
<div class="article-more-links">
<article>
<a href="/winona-ryder-50th-birthday/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/U3zY8mlKfBfFvOmJ7firO1Ez2Ylm04/386:50/Winona-Ryder-50th-Birthday.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/U3zY8mlKfBfFvOmJ7firO1Ez2Ylm04/386:50/Winona-Ryder-50th-Birthday.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/U3zY8mlKfBfFvOmJ7firO1Ez2Ylm04/471:50/Winona-Ryder-50th-Birthday.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/U3zY8mlKfBfFvOmJ7firO1Ez2Ylm04/471:50/Winona-Ryder-50th-Birthday.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/U3zY8mlKfBfFvOmJ7firO1Ez2Ylm04/737:50/Winona-Ryder-50th-Birthday.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/U3zY8mlKfBfFvOmJ7firO1Ez2Ylm04/737:50/Winona-Ryder-50th-Birthday.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/U3zY8mlKfBfFvOmJ7firO1Ez2Ylm04/450:50/Winona-Ryder-50th-Birthday.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/U3zY8mlKfBfFvOmJ7firO1Ez2Ylm04/450:50/Winona-Ryder-50th-Birthday.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Stranger Things Star Winona Ryder Celebrated by Fans on Her 50th Birthday" />
</picture>
</a>
<h3 class="article-more-links-title" title="Stranger Things Star Winona Ryder Celebrated by Fans on Her 50th Birthday"><a href="/winona-ryder-50th-birthday/">Stranger Things Star Winona Ryder Celebrated by Fans on Her 50th Birthday</a></h3>
</article>
<article>
<a href="/mark-hamill-70-birthday-celebration/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/Bwuja9EZNSkUuIVNpvbB3z2OjzEXE7/386:50/Mark-Hamill-70-Birthday-Celebration.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/Bwuja9EZNSkUuIVNpvbB3z2OjzEXE7/386:50/Mark-Hamill-70-Birthday-Celebration.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Bwuja9EZNSkUuIVNpvbB3z2OjzEXE7/471:50/Mark-Hamill-70-Birthday-Celebration.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Bwuja9EZNSkUuIVNpvbB3z2OjzEXE7/471:50/Mark-Hamill-70-Birthday-Celebration.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Bwuja9EZNSkUuIVNpvbB3z2OjzEXE7/737:50/Mark-Hamill-70-Birthday-Celebration.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Bwuja9EZNSkUuIVNpvbB3z2OjzEXE7/737:50/Mark-Hamill-70-Birthday-Celebration.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Bwuja9EZNSkUuIVNpvbB3z2OjzEXE7/450:50/Mark-Hamill-70-Birthday-Celebration.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Bwuja9EZNSkUuIVNpvbB3z2OjzEXE7/450:50/Mark-Hamill-70-Birthday-Celebration.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Mark Hamill Honored by Celebrity Friends for 70th Birthday" />
</picture>
</a>
<h3 class="article-more-links-title" title="Mark Hamill Honored by Celebrity Friends for 70th Birthday"><a href="/mark-hamill-70-birthday-celebration/">Mark Hamill Honored by Celebrity Friends for 70th Birthday</a></h3>
</article>
<article>
<a href="/nicole-richie-40th-birthday-hair-on-fire-video/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/JfvSpB5W5NJB59YXTd0FzUeh1dklHp/386:50/Nicole-Richie-40th-Birthday-Hair-On-Fire-Video.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/JfvSpB5W5NJB59YXTd0FzUeh1dklHp/386:50/Nicole-Richie-40th-Birthday-Hair-On-Fire-Video.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/JfvSpB5W5NJB59YXTd0FzUeh1dklHp/471:50/Nicole-Richie-40th-Birthday-Hair-On-Fire-Video.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/JfvSpB5W5NJB59YXTd0FzUeh1dklHp/471:50/Nicole-Richie-40th-Birthday-Hair-On-Fire-Video.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/JfvSpB5W5NJB59YXTd0FzUeh1dklHp/737:50/Nicole-Richie-40th-Birthday-Hair-On-Fire-Video.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/JfvSpB5W5NJB59YXTd0FzUeh1dklHp/737:50/Nicole-Richie-40th-Birthday-Hair-On-Fire-Video.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/JfvSpB5W5NJB59YXTd0FzUeh1dklHp/450:50/Nicole-Richie-40th-Birthday-Hair-On-Fire-Video.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/JfvSpB5W5NJB59YXTd0FzUeh1dklHp/450:50/Nicole-Richie-40th-Birthday-Hair-On-Fire-Video.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Watch Nicole Richie Celebrate 40th Birthday by Catching Her Hair on Fire" />
</picture>
</a>
<h3 class="article-more-links-title" title="Watch Nicole Richie Celebrate 40th Birthday by Catching Her Hair on Fire"><a href="/nicole-richie-40th-birthday-hair-on-fire-video/">Watch Nicole Richie Celebrate 40th Birthday by Catching Her Hair on Fire</a></h3>
</article>
<article>
<a href="/joe-pantoliano-70th-birthday/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/JMisjE8ley7obrTMdaejjb3onaUqcZ/386:50/Joe-Pantoliano-70th-Birthday.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/JMisjE8ley7obrTMdaejjb3onaUqcZ/386:50/Joe-Pantoliano-70th-Birthday.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/JMisjE8ley7obrTMdaejjb3onaUqcZ/471:50/Joe-Pantoliano-70th-Birthday.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/JMisjE8ley7obrTMdaejjb3onaUqcZ/471:50/Joe-Pantoliano-70th-Birthday.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/JMisjE8ley7obrTMdaejjb3onaUqcZ/737:50/Joe-Pantoliano-70th-Birthday.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/JMisjE8ley7obrTMdaejjb3onaUqcZ/737:50/Joe-Pantoliano-70th-Birthday.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/JMisjE8ley7obrTMdaejjb3onaUqcZ/450:50/Joe-Pantoliano-70th-Birthday.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/JMisjE8ley7obrTMdaejjb3onaUqcZ/450:50/Joe-Pantoliano-70th-Birthday.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Joe Pantoliano Fans Are Celebrating The Matrix and Bad Boys Actor on His 70th Birthday" />
</picture>
</a>
<h3 class="article-more-links-title" title="Joe Pantoliano Fans Are Celebrating The Matrix and Bad Boys Actor on His 70th Birthday"><a href="/joe-pantoliano-70th-birthday/">Joe Pantoliano Fans Are Celebrating The Matrix and Bad Boys Actor on His 70th Birthday</a></h3>
</article>
</div>
</section>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/tom-savini-turns-75/" data-article-tags="Birthdays,Movies,Movie News" data-post-id="AR947F37vyOkbi">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ads-square">
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/hocus-pocus-2-doug-jones-billy-butcherson/">
<h3 class="sidebar-link-heading">Doug Jones Returns in Hocus Pocus 2, Is Billy Butcherson Back from the Grave?</h3>
<p class="sidebar-link-category">Casting News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/1LV4vPIR8LFW7CWWY79yKtB8uXbwqJ/325:75/Hocus-Pocus-2-Doug-Jones-Billy-Butcherson.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/1LV4vPIR8LFW7CWWY79yKtB8uXbwqJ/325:75/Hocus-Pocus-2-Doug-Jones-Billy-Butcherson.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/1LV4vPIR8LFW7CWWY79yKtB8uXbwqJ/471:75/Hocus-Pocus-2-Doug-Jones-Billy-Butcherson.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/1LV4vPIR8LFW7CWWY79yKtB8uXbwqJ/471:75/Hocus-Pocus-2-Doug-Jones-Billy-Butcherson.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/1LV4vPIR8LFW7CWWY79yKtB8uXbwqJ/737:75/Hocus-Pocus-2-Doug-Jones-Billy-Butcherson.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/1LV4vPIR8LFW7CWWY79yKtB8uXbwqJ/737:75/Hocus-Pocus-2-Doug-Jones-Billy-Butcherson.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/1LV4vPIR8LFW7CWWY79yKtB8uXbwqJ/450:75/Hocus-Pocus-2-Doug-Jones-Billy-Butcherson.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/1LV4vPIR8LFW7CWWY79yKtB8uXbwqJ/450:75/Hocus-Pocus-2-Doug-Jones-Billy-Butcherson.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Doug Jones Returns in Hocus Pocus 2, Is Billy Butcherson Back from the Grave?" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/the-matrix-4-image-reunites-neo-trinity/">
<h3 class="sidebar-link-heading">Neo &amp; Trinity Stand Together in New Image from The Matrix 4</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/Vs5JkKOIiuQJjMlmTNaW3AmwWZxVxf/325:75/The-Matrix-4-Image-Reunites-Neo-Trinity.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/Vs5JkKOIiuQJjMlmTNaW3AmwWZxVxf/325:75/The-Matrix-4-Image-Reunites-Neo-Trinity.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Vs5JkKOIiuQJjMlmTNaW3AmwWZxVxf/471:75/The-Matrix-4-Image-Reunites-Neo-Trinity.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Vs5JkKOIiuQJjMlmTNaW3AmwWZxVxf/471:75/The-Matrix-4-Image-Reunites-Neo-Trinity.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Vs5JkKOIiuQJjMlmTNaW3AmwWZxVxf/737:75/The-Matrix-4-Image-Reunites-Neo-Trinity.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Vs5JkKOIiuQJjMlmTNaW3AmwWZxVxf/737:75/The-Matrix-4-Image-Reunites-Neo-Trinity.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Vs5JkKOIiuQJjMlmTNaW3AmwWZxVxf/450:75/The-Matrix-4-Image-Reunites-Neo-Trinity.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Vs5JkKOIiuQJjMlmTNaW3AmwWZxVxf/450:75/The-Matrix-4-Image-Reunites-Neo-Trinity.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Neo & Trinity Stand Together in New Image from The Matrix 4" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/the-great-outdoors-2-dan-aykroyd-howard-deutch/">
<h3 class="sidebar-link-heading">The Great Outdoors 2 Is Being Planned with Dan Aykroyd and Original Director Howard Deutch</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/PaIJIjluvSSbuZpzvPzo3z7mTfYmHj/325:75/The-Great-Outdoors-2-Dan-Aykroyd-Howard-Deutch.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/PaIJIjluvSSbuZpzvPzo3z7mTfYmHj/325:75/The-Great-Outdoors-2-Dan-Aykroyd-Howard-Deutch.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/PaIJIjluvSSbuZpzvPzo3z7mTfYmHj/471:75/The-Great-Outdoors-2-Dan-Aykroyd-Howard-Deutch.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/PaIJIjluvSSbuZpzvPzo3z7mTfYmHj/471:75/The-Great-Outdoors-2-Dan-Aykroyd-Howard-Deutch.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/PaIJIjluvSSbuZpzvPzo3z7mTfYmHj/737:75/The-Great-Outdoors-2-Dan-Aykroyd-Howard-Deutch.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/PaIJIjluvSSbuZpzvPzo3z7mTfYmHj/737:75/The-Great-Outdoors-2-Dan-Aykroyd-Howard-Deutch.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/PaIJIjluvSSbuZpzvPzo3z7mTfYmHj/450:75/The-Great-Outdoors-2-Dan-Aykroyd-Howard-Deutch.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/PaIJIjluvSSbuZpzvPzo3z7mTfYmHj/450:75/The-Great-Outdoors-2-Dan-Aykroyd-Howard-Deutch.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Great Outdoors 2 Is Being Planned with Dan Aykroyd and Original Director Howard Deutch" />
</picture>
</figure>
</a>
</article>
<div class="ad">
</div>
<article>
<a href="/tom-hanks-refused-to-pay-jeff-bezos-space-flight/">
<h3 class="sidebar-link-heading">Tom Hanks Refused to Pay Jeff Bezos $28M for Blue Origin Space Flight</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/HdmoJlQzxQJoFYdz3vOOi71RKYbe9E/325:75/Tom-Hanks-Refused-To-Pay-Jeff-Bezos-Space.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/HdmoJlQzxQJoFYdz3vOOi71RKYbe9E/325:75/Tom-Hanks-Refused-To-Pay-Jeff-Bezos-Space.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/HdmoJlQzxQJoFYdz3vOOi71RKYbe9E/471:75/Tom-Hanks-Refused-To-Pay-Jeff-Bezos-Space.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/HdmoJlQzxQJoFYdz3vOOi71RKYbe9E/471:75/Tom-Hanks-Refused-To-Pay-Jeff-Bezos-Space.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/HdmoJlQzxQJoFYdz3vOOi71RKYbe9E/737:75/Tom-Hanks-Refused-To-Pay-Jeff-Bezos-Space.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/HdmoJlQzxQJoFYdz3vOOi71RKYbe9E/737:75/Tom-Hanks-Refused-To-Pay-Jeff-Bezos-Space.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/HdmoJlQzxQJoFYdz3vOOi71RKYbe9E/450:75/Tom-Hanks-Refused-To-Pay-Jeff-Bezos-Space.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/HdmoJlQzxQJoFYdz3vOOi71RKYbe9E/450:75/Tom-Hanks-Refused-To-Pay-Jeff-Bezos-Space.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Tom Hanks Refused to Pay Jeff Bezos $28M for Blue Origin Space Flight" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/the-simpsons-in-plusaversary-disney-plus-day-short/">
<h3 class="sidebar-link-heading">Homer Hangs with Goofy in First Look at Disney+ Day Short The Simpsons in Plusaversary!</h3>
<p class="sidebar-link-category">TV News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/dbBQWoMK19s6tkLooK9to8Cfs4pKFK/325:75/The-Simpsons-In-Plusaversary-Disney-Plus-Day-Short.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/dbBQWoMK19s6tkLooK9to8Cfs4pKFK/325:75/The-Simpsons-In-Plusaversary-Disney-Plus-Day-Short.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/dbBQWoMK19s6tkLooK9to8Cfs4pKFK/471:75/The-Simpsons-In-Plusaversary-Disney-Plus-Day-Short.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/dbBQWoMK19s6tkLooK9to8Cfs4pKFK/471:75/The-Simpsons-In-Plusaversary-Disney-Plus-Day-Short.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/dbBQWoMK19s6tkLooK9to8Cfs4pKFK/737:75/The-Simpsons-In-Plusaversary-Disney-Plus-Day-Short.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/dbBQWoMK19s6tkLooK9to8Cfs4pKFK/737:75/The-Simpsons-In-Plusaversary-Disney-Plus-Day-Short.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/dbBQWoMK19s6tkLooK9to8Cfs4pKFK/450:75/The-Simpsons-In-Plusaversary-Disney-Plus-Day-Short.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/dbBQWoMK19s6tkLooK9to8Cfs4pKFK/450:75/The-Simpsons-In-Plusaversary-Disney-Plus-Day-Short.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Homer Hangs with Goofy in First Look at Disney+ Day Short The Simpsons in Plusaversary!" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/eternals-rotten-tomatoes-ranking/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/kTKIzHGkQdJMwyAMfQ2H1qXzLSdB4y/122:50/Eternals-Rotten-Tomatoes-Ranking.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/kTKIzHGkQdJMwyAMfQ2H1qXzLSdB4y/122:50/Eternals-Rotten-Tomatoes-Ranking.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/kTKIzHGkQdJMwyAMfQ2H1qXzLSdB4y/337:50/Eternals-Rotten-Tomatoes-Ranking.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/kTKIzHGkQdJMwyAMfQ2H1qXzLSdB4y/337:50/Eternals-Rotten-Tomatoes-Ranking.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/kTKIzHGkQdJMwyAMfQ2H1qXzLSdB4y/257:50/Eternals-Rotten-Tomatoes-Ranking.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/kTKIzHGkQdJMwyAMfQ2H1qXzLSdB4y/257:50/Eternals-Rotten-Tomatoes-Ranking.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/kTKIzHGkQdJMwyAMfQ2H1qXzLSdB4y/157:50/Eternals-Rotten-Tomatoes-Ranking.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/kTKIzHGkQdJMwyAMfQ2H1qXzLSdB4y/157:50/Eternals-Rotten-Tomatoes-Ranking.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Eternals Scores the MCU's First-Ever Rotten Rating" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/eternals-rotten-tomatoes-ranking/" title="Eternals Scores the MCU's First-Ever Rotten Rating">Eternals Scores the MCU's First-Ever Rotten Rating</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/death-of-a-telemarketer-trailer/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/TSnMAwoB8tsQMG3bK9nPyxkOlYN4R2/122:50/Death-Of-A-Telemarketer-Trailer.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/TSnMAwoB8tsQMG3bK9nPyxkOlYN4R2/122:50/Death-Of-A-Telemarketer-Trailer.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/TSnMAwoB8tsQMG3bK9nPyxkOlYN4R2/337:50/Death-Of-A-Telemarketer-Trailer.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/TSnMAwoB8tsQMG3bK9nPyxkOlYN4R2/337:50/Death-Of-A-Telemarketer-Trailer.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/TSnMAwoB8tsQMG3bK9nPyxkOlYN4R2/257:50/Death-Of-A-Telemarketer-Trailer.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/TSnMAwoB8tsQMG3bK9nPyxkOlYN4R2/257:50/Death-Of-A-Telemarketer-Trailer.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/TSnMAwoB8tsQMG3bK9nPyxkOlYN4R2/157:50/Death-Of-A-Telemarketer-Trailer.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/TSnMAwoB8tsQMG3bK9nPyxkOlYN4R2/157:50/Death-Of-A-Telemarketer-Trailer.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Death of a Telemarketer Trailer: Jackie Earle Haley Enforces His Do Not Call Request" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/death-of-a-telemarketer-trailer/" title="Death of a Telemarketer Trailer: Jackie Earle Haley Enforces His Do Not Call Request">Death of a Telemarketer Trailer: Jackie Earle Haley Enforces His Do Not Call Request</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/tom-savini-turns-75/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
<li>
<a href="https://flipboard.com/@movieweb" class="site-footer-flipboard"><span>Flipboard</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>Copyright &copy; 2021 movieweb.com</small></p>
</div>
</footer>
<div class="hidden">

</div>
<div class="hidden">
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="/assets/61800832783fa/sites/sites-main/js/app2.min.js"></script>

<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>