<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Jon Hamm Is Confident Top Gun 2 Will Blow Audiences' Minds on the Big Screen</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|top-gun-maverick-jon-hamm-review-audiences-reaction|',
 'dimension3': 'ARufBYU2BTiNyy',
 'dimension4': '202101',
 'dimension5': '2021',
 'dimension6': 'Neeraj Chand',
 'dimension7': 'AUMvCeqggKqCPV',
 'dimension8': '590',
 'dimension9': 'Movie News',
 'dimension10': 'Top Gun 2',
 'dimension11': 'Top Gun' });
</script>



<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
 var author_id = 'AUMvCeqggKqCPV';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="Jon Hamm got to watch Top Gun: Maverick in a safe movie environment over the summer and is really happy with what he saw." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/top-gun-maverick-jon-hamm-review-audiences-reaction/" />
<link rel="amphtml" href="https://movieweb.com/amp/top-gun-maverick-jon-hamm-review-audiences-reaction/" />
<meta property="og:title" content="Jon Hamm Is Confident &#8216;Top Gun 2&#8217; Will Blow Audiences' Minds on the Big Screen" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/hTjkbnQaScqOy2Q67F3c13P9lGiFqW/1200:100/Top-Gun-Maverick-Jon-Hamm-Review-Audiences-Reaction.jpg" />
<meta property="og:url" content="https://movieweb.com/top-gun-maverick-jon-hamm-review-audiences-reaction/" />
<meta property="og:description" content="Jon Hamm got to watch &#8216;Top Gun: Maverick&#8217; in a safe movie environment over the summer and is really happy with what he saw." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2021-01-12T07:56:49-08:00" />
<meta property="article:section" content="Movie News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:title" content="Jon Hamm Is Confident &#8216;Top Gun 2&#8217; Will Blow Audiences' Minds on the Big Screen" />
<meta name="twitter:description" content="Jon Hamm got to watch Top Gun: Maverick in a safe movie environment over the summer and is really happy with what he saw." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/hTjkbnQaScqOy2Q67F3c13P9lGiFqW/1200:100/Top-Gun-Maverick-Jon-Hamm-Review-Audiences-Reaction.jpg" />
<meta name="twitter:image:alt" content="Jon Hamm Is Confident Top Gun 2 Will Blow Audiences' Minds on the Big Screen" />
<meta name="twitter:url" content="https://movieweb.com/top-gun-maverick-jon-hamm-review-audiences-reaction/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />


<link rel="preconnect" href="https://player.anyclip.com/" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" />

<link rel="preconnect" href="https://ads.adthrive.com" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />


<link rel="dns-prefetch" href="https://player.anyclip.com/" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" />

<link rel="dns-prefetch" href="https://ads.adthrive.com" />

<link rel="preconnect" href="https://cdn.rhombusads.com" />
<link rel="dns-prefetch" href="https://cdn.rhombusads.com" />
<link rel="preconnect" href="https://launcher.spot.im" />
<link rel="dns-prefetch" href="https://launcher.spot.im" />
<link rel="preconnect" href="https://s.ntv.io" />
<link rel="dns-prefetch" href="https://s.ntv.io" />

<link rel="preload" href="/assets/5ff83b6b08a06/sites/sites-main/js/app2.min.js" as="script" />
<link rel="preload" href="/assets/5ff83b6b08a06/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/5ff83b6b08a06/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/5ff83b6b08a06/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/5ff83b6b08a06/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/5ff83b6b08a06/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/5ff83b6b08a06/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/5ff83b6b08a06/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/5ff83b6b08a06/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/5ff83b6b08a06/sites/movieweb.com/css/article.min.css" />



<script>
 window.adthrive = window.adthrive || {};
 window.adthrive.cmd = window.adthrive.cmd || [];
 window.adthrive.host = 'ads.adthrive.com';
 window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
 window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
 window.adthrive.cmd.push(function() {
 cam_targeting_values = [];
 try {
 if (author_id) {
 cam_author_id = author_id;
 console.log(cam_author_id);
 cam_targeting_values.push('mweb_' + cam_author_id);
 }
 } catch (err) {}
 if (cam_targeting_values.length > 0) {
 window.adthrive.siteAds.targeting.push({
 key: 'at_custom_1',
 value: cam_targeting_values,
 });
 }
 });
 (function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-1.0.39';
 w.adthrive.host = 'ads.adthrive.com';
 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy = 'no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/5f43f37cdc11be46859141d5/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
 })(window, document);
</script>

<script>var rhombusSiteId = 1097075;</script>
<script id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/top-gun-maverick-jon-hamm-review-audiences-reaction/"
 },
 "headline": "Jon Hamm Is Confident Top Gun 2 Will Blow Audiences' Minds on the Big Screen",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/hTjkbnQaScqOy2Q67F3c13P9lGiFqW/1200:100/Top-Gun-Maverick-Jon-Hamm-Review-Audiences-Reaction.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2021-01-12T07:56:49-08:00",
 "dateModified": "2021-01-12T07:56:49-08:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/neeraj-chand/",
 "name": "Neeraj Chand",
 "sameAs":[
 "https://movieweb.com/contributors/neeraj-chand/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/5ff83b6b08a06/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["movie-news","top-gun-2","top-gun"],
 "description": "Jon Hamm got to watch Top Gun: Maverick in a safe movie environment over the summer and is really happy with what he saw."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Movie News",
 "item": "https://movieweb.com/movie-news/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Jon Hamm Is Confident Top Gun 2 Will Blow Audiences' Minds on the Big Screen",
 "item": "https://movieweb.com/top-gun-maverick-jon-hamm-review-audiences-reaction/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/top-gun-maverick-jon-hamm-review-audiences-reaction/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2021/" itemprop="url">2021 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">Jon Hamm Is Confident &#8216;Top Gun 2&#8217; Will Blow Audiences' Minds on the Big Screen</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<div class="breadcrumb-wrapper">
<nav class="breadcrumb">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/movie-news/">Movie News</a></li>
<li><a>Jon Hamm Is Confident Top Gun 2 Will Blow Audiences' Minds on the Big Screen</a></li>
</ul>
</nav>
</div>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="ARufBYU2BTiNyy" data-loadmore="true" data-newscategory="Movie News" data-title="Jon Hamm Is Confident Top Gun 2 Will Blow Audiences' Minds on the Big Screen" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FhTjkbnQaScqOy2Q67F3c13P9lGiFqW%2F1200%3A100%2FTop-Gun-Maverick-Jon-Hamm-Review-Audiences-Reaction.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Ftop-gun-maverick-jon-hamm-review-audiences-reaction%2F" data-shares="" data-fbappid="357878074202">
<h1 class="article-header-title">Jon Hamm Is Confident Top Gun 2 Will Blow Audiences' Minds on the Big Screen</h1>
<p class="article-header-excerpt">Jon Hamm got to watch Top Gun: Maverick in a safe movie environment over the summer and is really happy with what he saw.</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/neeraj-chand/">Neeraj Chand</a></li>
<li class="article-header-date">— <time datetime="2021-01-12T07:56:49-08:00">January 12, 2021</time></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/hTjkbnQaScqOy2Q67F3c13P9lGiFqW/798:75/Top-Gun-Maverick-Jon-Hamm-Review-Audiences-Reaction.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/hTjkbnQaScqOy2Q67F3c13P9lGiFqW/798:75/Top-Gun-Maverick-Jon-Hamm-Review-Audiences-Reaction.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/hTjkbnQaScqOy2Q67F3c13P9lGiFqW/963:75/Top-Gun-Maverick-Jon-Hamm-Review-Audiences-Reaction.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/hTjkbnQaScqOy2Q67F3c13P9lGiFqW/963:75/Top-Gun-Maverick-Jon-Hamm-Review-Audiences-Reaction.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/hTjkbnQaScqOy2Q67F3c13P9lGiFqW/767:75/Top-Gun-Maverick-Jon-Hamm-Review-Audiences-Reaction.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/hTjkbnQaScqOy2Q67F3c13P9lGiFqW/767:75/Top-Gun-Maverick-Jon-Hamm-Review-Audiences-Reaction.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/hTjkbnQaScqOy2Q67F3c13P9lGiFqW/480:75/Top-Gun-Maverick-Jon-Hamm-Review-Audiences-Reaction.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/hTjkbnQaScqOy2Q67F3c13P9lGiFqW/480:75/Top-Gun-Maverick-Jon-Hamm-Review-Audiences-Reaction.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Jon Hamm Is Confident Top Gun 2 Will Blow Audiences' Minds on the Big Screen" />
</picture>
</figure>
</header>
<div class="ad-leaderboard-news ad-leaderboard-wrap">
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>After 35 years, actor Tom Cruise is bringing the sequel to <em>Top Gun</em> to the big screen. <strong><em><a href="https://movieweb.com/movie/top-gun-maverick/">Top Gun: Maverick</a></em></strong> features Cruise returning to the role of naval aviator Captain Pete "Maverick" Mitchell. The movie will also see a lot of new actors playing the offsprings of characters from the original movie. One such actor is Jon Hamm, who will play Vice Admiral Cyclone, son of "Viper", Maverick's old mentor. In a new interview with KSDK, Hamm appeared confident that the upcoming sequel will leave a big impact on audiences.</p>
<blockquote class="quote">"It's going to leave a lot of people with their <a href="https://movieweb.com/top-gun-2-maverick-miles-teller-goose-son/">minds blown</a> I think. I got the good fortune to see it over the summertime. They opened a theater for us and we all had to sit 15 feet apart and wear masks and everything, but we got to see it on the big screen, which is the right way to see it. It's really visually stunning. And I think people are going to be moved by the story as well."</blockquote>
<span class="related">RELATED: <a href="/top-gun-2-maverick-miles-teller-goose-son/">Miles Teller Was Blown Away After Watching Top Gun 2, Talks Playing Goose's Son</a></span>
<p>Tom Cruise is well-known for his desire to <a href="https://movieweb.com/top-gun-2-maverick-fighter-jet-scenes-6k/">bring audiences the most thrilling action scenes</a> by shooting the scenes for real instead of relying on CGI and green screens. <em>Top Gun: Maverick</em> provides the opportunity to display some hair-raising aerial stunts. In a previous interview, Cruise had intimated that the kind of action that went into making the movie might never be seen again.</p>
<blockquote class="quote">"I realized that there were things that we could <a href="https://movieweb.com/top-gun-maverick-tom-cruise-leader-jon-hamm/">accomplish cinematically</a>. And I started getting excited about this big challenge of, 'How do we do it?' So I said to [producer] Jerry [Bruckheimer], 'I'll do it if...' meaning, I'm not going to do the CGI stuff... I said to the studio, 'You don't know how hard this movie's going to be. No-one's ever done this before. There's never been an aerial sequence shot this way. I don't know if there ever will be again, to be honest."</blockquote>
<span id="nativo1"></span>
<p>While Cruise's dedication towards making his movies as realistic and thrilling as possible has always been lauded, the actor recently came in for a great deal of criticism for his behavior on set, when he was caught on tape shouting at a couple of crew members on the sets of the latest <em>Mission: Impossible</em> movie for violating social distancing measures. While Hamm was not a part of that film, his remarks last year about working with Cruise had made it clear that Hamm has great admiration for the star's work ethic both in front of and behind the camera.</p>
<blockquote class="quote">"I'll say this about Tom, he is 100 percent movie star and 100 percent a leader. Tom's always ready. He's already prepared. He's always on time. He's got 900 things going on that you don't even know about. But that never comes into the daily work. If there was any pressure to perform and be great, or uphold the legacy of this film, it didn't show. You could tell that he was having the time of his life, and that enthusiasm completely washed over the rest of the cast."</blockquote>
<p>Directed by Joseph Kosinski from a screenplay by Ehren Kruger and Eric Warren Singer and Christopher McQuarrie, <em>Top Gun: Maverick</em> stars Tom Cruise, Jennifer Connelly, Val Kilmer, Ed Harris, <strong><em><a href="https://movieweb.com/person/jon-hamm/">Jon Hamm</a></em></strong>, Miles Teller, Glen Powell, Manny Jacinto, Monica Barbaro, Lewis Pullman, Danny Ramirez, and Jay Ellis. The film arrives in theaters on July 2, 2021. This news first appeared at <a href="https://www.ksdk.com/article/news/local/jon-hamm-st-louis-sports-blues-hollywood/63-472929b7-06da-47fe-b478-76b80cf7c580" target="_blank">ksdk.com</a>.</p>
<p class="article-tags">
Topics: <a href="/movie/top-gun-maverick/">Top Gun 2</a>, <a href="/top-gun/">Top Gun</a></p>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Jon Hamm Is Confident Top Gun 2 Will Blow Audiences' Minds on the Big Screen</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>
<section class="article-more">
<h3 class="article-more-subheading">More Movie News</h3>
<div class="article-more-links">
<article>
<a href="/top-gun-maverick-tom-cruise-leader-jon-hamm/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/bVw71rRm5UBCrZuTIWgGaB4lGbORaf/386:50/Top-Gun-Maverick-Tom-Cruise-Leader-Jon-Hamm.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/bVw71rRm5UBCrZuTIWgGaB4lGbORaf/386:50/Top-Gun-Maverick-Tom-Cruise-Leader-Jon-Hamm.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/bVw71rRm5UBCrZuTIWgGaB4lGbORaf/471:50/Top-Gun-Maverick-Tom-Cruise-Leader-Jon-Hamm.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/bVw71rRm5UBCrZuTIWgGaB4lGbORaf/471:50/Top-Gun-Maverick-Tom-Cruise-Leader-Jon-Hamm.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/bVw71rRm5UBCrZuTIWgGaB4lGbORaf/737:50/Top-Gun-Maverick-Tom-Cruise-Leader-Jon-Hamm.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/bVw71rRm5UBCrZuTIWgGaB4lGbORaf/737:50/Top-Gun-Maverick-Tom-Cruise-Leader-Jon-Hamm.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/bVw71rRm5UBCrZuTIWgGaB4lGbORaf/450:50/Top-Gun-Maverick-Tom-Cruise-Leader-Jon-Hamm.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/bVw71rRm5UBCrZuTIWgGaB4lGbORaf/450:50/Top-Gun-Maverick-Tom-Cruise-Leader-Jon-Hamm.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Jon Hamm Praises Tom Cruise for Being a True Leader on Top Gun 2 Set" />
</picture>
</a>
<h3 class="article-more-links-title" title="Jon Hamm Praises Tom Cruise for Being a True Leader on Top Gun 2 Set"><a href="/top-gun-maverick-tom-cruise-leader-jon-hamm/">Jon Hamm Praises Tom Cruise for Being a True Leader on Top Gun 2 Set</a></h3>
</article>
<article>
<a href="/top-gun-2-maverick-fighter-jet-scenes-6k/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/kPV7wU1ne7p5I8u9HTkE9ZTiGd9yXE/386:50/Top-Gun-2-Maverick-Fighter-Jet-Scenes-6k.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/kPV7wU1ne7p5I8u9HTkE9ZTiGd9yXE/386:50/Top-Gun-2-Maverick-Fighter-Jet-Scenes-6k.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/kPV7wU1ne7p5I8u9HTkE9ZTiGd9yXE/471:50/Top-Gun-2-Maverick-Fighter-Jet-Scenes-6k.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/kPV7wU1ne7p5I8u9HTkE9ZTiGd9yXE/471:50/Top-Gun-2-Maverick-Fighter-Jet-Scenes-6k.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/kPV7wU1ne7p5I8u9HTkE9ZTiGd9yXE/737:50/Top-Gun-2-Maverick-Fighter-Jet-Scenes-6k.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/kPV7wU1ne7p5I8u9HTkE9ZTiGd9yXE/737:50/Top-Gun-2-Maverick-Fighter-Jet-Scenes-6k.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/kPV7wU1ne7p5I8u9HTkE9ZTiGd9yXE/450:50/Top-Gun-2-Maverick-Fighter-Jet-Scenes-6k.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/kPV7wU1ne7p5I8u9HTkE9ZTiGd9yXE/450:50/Top-Gun-2-Maverick-Fighter-Jet-Scenes-6k.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Top Gun 2: Maverick Will Smash the Sound Barrier with Jaw-Dropping Jet Scenes Shot in 6K" />
</picture>
</a>
<h3 class="article-more-links-title" title="Top Gun 2: Maverick Will Smash the Sound Barrier with Jaw-Dropping Jet Scenes Shot in 6K"><a href="/top-gun-2-maverick-fighter-jet-scenes-6k/">Top Gun 2: Maverick Will Smash the Sound Barrier with Jaw-Dropping Jet Scenes Shot in 6K</a></h3>
</article>
<article>
<a href="/paramount-pictures-release-date-slate-2021/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/yHuYmhn5XTQfdgmXb2zYw2zjkJQWfe/386:50/Paramount-Pictures-Release-Date-Slate-2021.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/yHuYmhn5XTQfdgmXb2zYw2zjkJQWfe/386:50/Paramount-Pictures-Release-Date-Slate-2021.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/yHuYmhn5XTQfdgmXb2zYw2zjkJQWfe/471:50/Paramount-Pictures-Release-Date-Slate-2021.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/yHuYmhn5XTQfdgmXb2zYw2zjkJQWfe/471:50/Paramount-Pictures-Release-Date-Slate-2021.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/yHuYmhn5XTQfdgmXb2zYw2zjkJQWfe/737:50/Paramount-Pictures-Release-Date-Slate-2021.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/yHuYmhn5XTQfdgmXb2zYw2zjkJQWfe/737:50/Paramount-Pictures-Release-Date-Slate-2021.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/yHuYmhn5XTQfdgmXb2zYw2zjkJQWfe/450:50/Paramount-Pictures-Release-Date-Slate-2021.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/yHuYmhn5XTQfdgmXb2zYw2zjkJQWfe/450:50/Paramount-Pictures-Release-Date-Slate-2021.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Sonic the Hedgehog 2, Top Gun 2, A Quiet Place 2 and Jackass 4 Get New Release Dates" />
</picture>
</a>
<h3 class="article-more-links-title" title="Sonic the Hedgehog 2, Top Gun 2, A Quiet Place 2 and Jackass 4 Get New Release Dates"><a href="/paramount-pictures-release-date-slate-2021/">Sonic the Hedgehog 2, Top Gun 2, A Quiet Place 2 and Jackass 4 Get New Release Dates</a></h3>
</article>
<article>
<a href="/top-gun-2-transformers-maverick-autobot/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/x7yMon5HupyqFPXAzh6ePBP0Zf6Kpe/386:50/Top-Gun-2-Transformers-Maverick-Autobot.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/x7yMon5HupyqFPXAzh6ePBP0Zf6Kpe/386:50/Top-Gun-2-Transformers-Maverick-Autobot.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/x7yMon5HupyqFPXAzh6ePBP0Zf6Kpe/471:50/Top-Gun-2-Transformers-Maverick-Autobot.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/x7yMon5HupyqFPXAzh6ePBP0Zf6Kpe/471:50/Top-Gun-2-Transformers-Maverick-Autobot.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/x7yMon5HupyqFPXAzh6ePBP0Zf6Kpe/737:50/Top-Gun-2-Transformers-Maverick-Autobot.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/x7yMon5HupyqFPXAzh6ePBP0Zf6Kpe/737:50/Top-Gun-2-Transformers-Maverick-Autobot.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/x7yMon5HupyqFPXAzh6ePBP0Zf6Kpe/450:50/Top-Gun-2-Transformers-Maverick-Autobot.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/x7yMon5HupyqFPXAzh6ePBP0Zf6Kpe/450:50/Top-Gun-2-Transformers-Maverick-Autobot.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Top Gun 2 Transformers Toy Turns Maverick Into a Volleyball-Spiking Autobot" />
</picture>
</a>
<h3 class="article-more-links-title" title="Top Gun 2 Transformers Toy Turns Maverick Into a Volleyball-Spiking Autobot"><a href="/top-gun-2-transformers-maverick-autobot/">Top Gun 2 Transformers Toy Turns Maverick Into a Volleyball-Spiking Autobot</a></h3>
</article>
</div>
</section>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/top-gun-maverick-jon-hamm-review-audiences-reaction/" data-article-tags="Top Gun 2,Top Gun,Movies,Movie News" data-post-id="ARufBYU2BTiNyy">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ad">
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/parler-shut-down/">
<h3 class="sidebar-link-heading">Parler App Is Dropped by Amazon, Apple and Google</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/0wwgTi1x44W2FnRuvdca1muKHHu7B3/325:75/Parler-Shut-Down.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/0wwgTi1x44W2FnRuvdca1muKHHu7B3/325:75/Parler-Shut-Down.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/0wwgTi1x44W2FnRuvdca1muKHHu7B3/471:75/Parler-Shut-Down.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/0wwgTi1x44W2FnRuvdca1muKHHu7B3/471:75/Parler-Shut-Down.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/0wwgTi1x44W2FnRuvdca1muKHHu7B3/737:75/Parler-Shut-Down.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/0wwgTi1x44W2FnRuvdca1muKHHu7B3/737:75/Parler-Shut-Down.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/0wwgTi1x44W2FnRuvdca1muKHHu7B3/450:75/Parler-Shut-Down.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/0wwgTi1x44W2FnRuvdca1muKHHu7B3/450:75/Parler-Shut-Down.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Parler App Is Dropped by Amazon, Apple and Google" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/ethan-suplee-weight-loss-abs/">
<h3 class="sidebar-link-heading">Ethan Suplee Achieves Abs Goal as He Shares Massive Weight Loss</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/XRBZK4NZemSBdCET54cybBESrChNnF/325:75/Ethan-Suplee-Weight-Loss-Abs.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/XRBZK4NZemSBdCET54cybBESrChNnF/325:75/Ethan-Suplee-Weight-Loss-Abs.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/XRBZK4NZemSBdCET54cybBESrChNnF/471:75/Ethan-Suplee-Weight-Loss-Abs.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/XRBZK4NZemSBdCET54cybBESrChNnF/471:75/Ethan-Suplee-Weight-Loss-Abs.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/XRBZK4NZemSBdCET54cybBESrChNnF/737:75/Ethan-Suplee-Weight-Loss-Abs.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/XRBZK4NZemSBdCET54cybBESrChNnF/737:75/Ethan-Suplee-Weight-Loss-Abs.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/XRBZK4NZemSBdCET54cybBESrChNnF/450:75/Ethan-Suplee-Weight-Loss-Abs.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/XRBZK4NZemSBdCET54cybBESrChNnF/450:75/Ethan-Suplee-Weight-Loss-Abs.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Ethan Suplee Achieves Abs Goal as He Shares Massive Weight Loss" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/deadpool-3-r-rated-mcu-plans-kevin-feige/">
<h3 class="sidebar-link-heading">Deadpool 3 Will Be Part of the MCU and R-Rated Promises Marvel's Kevin Feige</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/KS2iyZnuDzhWzHjJwbxvHPZImPgeL4/325:75/Deadpool-3-R-Rated-Mcu-Plans-Kevin-Feige.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/KS2iyZnuDzhWzHjJwbxvHPZImPgeL4/325:75/Deadpool-3-R-Rated-Mcu-Plans-Kevin-Feige.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/KS2iyZnuDzhWzHjJwbxvHPZImPgeL4/471:75/Deadpool-3-R-Rated-Mcu-Plans-Kevin-Feige.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/KS2iyZnuDzhWzHjJwbxvHPZImPgeL4/471:75/Deadpool-3-R-Rated-Mcu-Plans-Kevin-Feige.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/KS2iyZnuDzhWzHjJwbxvHPZImPgeL4/737:75/Deadpool-3-R-Rated-Mcu-Plans-Kevin-Feige.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/KS2iyZnuDzhWzHjJwbxvHPZImPgeL4/737:75/Deadpool-3-R-Rated-Mcu-Plans-Kevin-Feige.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/KS2iyZnuDzhWzHjJwbxvHPZImPgeL4/450:75/Deadpool-3-R-Rated-Mcu-Plans-Kevin-Feige.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/KS2iyZnuDzhWzHjJwbxvHPZImPgeL4/450:75/Deadpool-3-R-Rated-Mcu-Plans-Kevin-Feige.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Deadpool 3 Will Be Part of the MCU and R-Rated Promises Marvel's Kevin Feige" />
</picture>
</figure>
</a>
</article>
<div class="ad">
</div>
<article>
<a href="/wonder-woman-1984-oscars-submission/">
<h3 class="sidebar-link-heading">Wonder Woman 1984 Is Going for All the Oscars Including Best Picture</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/rIhVqs87DZxxEzLMijVx6HNIETBTNW/325:75/Wonder-Woman-1984-Oscars-Submission.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/rIhVqs87DZxxEzLMijVx6HNIETBTNW/325:75/Wonder-Woman-1984-Oscars-Submission.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/rIhVqs87DZxxEzLMijVx6HNIETBTNW/471:75/Wonder-Woman-1984-Oscars-Submission.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/rIhVqs87DZxxEzLMijVx6HNIETBTNW/471:75/Wonder-Woman-1984-Oscars-Submission.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/rIhVqs87DZxxEzLMijVx6HNIETBTNW/737:75/Wonder-Woman-1984-Oscars-Submission.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/rIhVqs87DZxxEzLMijVx6HNIETBTNW/737:75/Wonder-Woman-1984-Oscars-Submission.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/rIhVqs87DZxxEzLMijVx6HNIETBTNW/450:75/Wonder-Woman-1984-Oscars-Submission.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/rIhVqs87DZxxEzLMijVx6HNIETBTNW/450:75/Wonder-Woman-1984-Oscars-Submission.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Wonder Woman 1984 Is Going for All the Oscars Including Best Picture" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/debra-messing-lucille-ball-nicole-kidman-casting/">
<h3 class="sidebar-link-heading">Fans React to Nicole Kidman Casting in I Love Lucy Biopic, They Want Debra Messing Instead</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/VFUv4xr91hc6zlE9VBsNxh8O4yxmi0/325:75/Debra-Messing-Lucille-Ball-Nicole-Kidman-Casting.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/VFUv4xr91hc6zlE9VBsNxh8O4yxmi0/325:75/Debra-Messing-Lucille-Ball-Nicole-Kidman-Casting.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/VFUv4xr91hc6zlE9VBsNxh8O4yxmi0/471:75/Debra-Messing-Lucille-Ball-Nicole-Kidman-Casting.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/VFUv4xr91hc6zlE9VBsNxh8O4yxmi0/471:75/Debra-Messing-Lucille-Ball-Nicole-Kidman-Casting.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/VFUv4xr91hc6zlE9VBsNxh8O4yxmi0/737:75/Debra-Messing-Lucille-Ball-Nicole-Kidman-Casting.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/VFUv4xr91hc6zlE9VBsNxh8O4yxmi0/737:75/Debra-Messing-Lucille-Ball-Nicole-Kidman-Casting.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/VFUv4xr91hc6zlE9VBsNxh8O4yxmi0/450:75/Debra-Messing-Lucille-Ball-Nicole-Kidman-Casting.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/VFUv4xr91hc6zlE9VBsNxh8O4yxmi0/450:75/Debra-Messing-Lucille-Ball-Nicole-Kidman-Casting.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Fans React to Nicole Kidman Casting in I Love Lucy Biopic, They Want Debra Messing Instead" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/die-hard-6-bruce-willis-returning-final-movie/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/Nx0Zaz1EVBwTgspsym6is9FUf2brUa/122:50/Die-Hard-6-Bruce-Willis-Returning-Final-Movie.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/Nx0Zaz1EVBwTgspsym6is9FUf2brUa/122:50/Die-Hard-6-Bruce-Willis-Returning-Final-Movie.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/Nx0Zaz1EVBwTgspsym6is9FUf2brUa/337:50/Die-Hard-6-Bruce-Willis-Returning-Final-Movie.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/Nx0Zaz1EVBwTgspsym6is9FUf2brUa/337:50/Die-Hard-6-Bruce-Willis-Returning-Final-Movie.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/Nx0Zaz1EVBwTgspsym6is9FUf2brUa/257:50/Die-Hard-6-Bruce-Willis-Returning-Final-Movie.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/Nx0Zaz1EVBwTgspsym6is9FUf2brUa/257:50/Die-Hard-6-Bruce-Willis-Returning-Final-Movie.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/Nx0Zaz1EVBwTgspsym6is9FUf2brUa/157:50/Die-Hard-6-Bruce-Willis-Returning-Final-Movie.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/Nx0Zaz1EVBwTgspsym6is9FUf2brUa/157:50/Die-Hard-6-Bruce-Willis-Returning-Final-Movie.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Die Hard 6 Rumor Suggests Bruce Willis Is Ready to Return as John McClane One Last Time" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/die-hard-6-bruce-willis-returning-final-movie/" title="Die Hard 6 Rumor Suggests Bruce Willis Is Ready to Return as John McClane One Last Time">Die Hard 6 Rumor Suggests Bruce Willis Is Ready to Return as John McClane One Last Time</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/x-men-talks-mcu-marvel-studios-disney/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/i7NfExYMnvLMCoAWE2q4OXm7GeTwcD/122:50/X-Men-Talks-Mcu-Marvel-Studios-Disney.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/i7NfExYMnvLMCoAWE2q4OXm7GeTwcD/122:50/X-Men-Talks-Mcu-Marvel-Studios-Disney.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/i7NfExYMnvLMCoAWE2q4OXm7GeTwcD/337:50/X-Men-Talks-Mcu-Marvel-Studios-Disney.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/i7NfExYMnvLMCoAWE2q4OXm7GeTwcD/337:50/X-Men-Talks-Mcu-Marvel-Studios-Disney.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/i7NfExYMnvLMCoAWE2q4OXm7GeTwcD/257:50/X-Men-Talks-Mcu-Marvel-Studios-Disney.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/i7NfExYMnvLMCoAWE2q4OXm7GeTwcD/257:50/X-Men-Talks-Mcu-Marvel-Studios-Disney.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/i7NfExYMnvLMCoAWE2q4OXm7GeTwcD/157:50/X-Men-Talks-Mcu-Marvel-Studios-Disney.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/i7NfExYMnvLMCoAWE2q4OXm7GeTwcD/157:50/X-Men-Talks-Mcu-Marvel-Studios-Disney.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="X-Men MCU Talks Have Been Long and Ongoing Amongst Marvel Studios Team" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/x-men-talks-mcu-marvel-studios-disney/" title="X-Men MCU Talks Have Been Long and Ongoing Amongst Marvel Studios Team">X-Men MCU Talks Have Been Long and Ongoing Amongst Marvel Studios Team</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/top-gun-maverick-jon-hamm-review-audiences-reaction/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">
sss
</div>
<div class="hidden">
<script>
 !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
</script>
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script src="/assets/5ff83b6b08a06/sites/sites-main/js/app2.min.js"></script>

<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>