<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<title>Vivarium Trailer Traps Imogen Poots and Jesse Eisenberg in a Suburban Nightmare</title>
<meta name="description" content="Saban Films has revealed the first trailer for Vivarium, a fantasy/horror movie from director Lorcan Finegan." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/vivarium-trailer/" />
<link rel="amphtml" href="https://movieweb.com/amp/vivarium-trailer/" />
<link rel="image_src" href="https://cdn3.movieweb.com/i/article/Z98wrLe2IwwB1lYXzQBfy7cKSPdxws/1200:100/Vivarium-Trailer.jpg" />
<meta name="news_keywords" content="Vivarium,Movie News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Vivarium&#8217; Trailer Traps Imogen Poots and Jesse Eisenberg in a Suburban Nightmare" />
<meta property="og:url" content="https://movieweb.com/vivarium-trailer/" />
<meta property="og:description" content="Saban Films has revealed the first trailer for &#8216;Vivarium,&#8217; a fantasy/horror movie from director Lorcan Finegan." />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/Z98wrLe2IwwB1lYXzQBfy7cKSPdxws/1200:100/Vivarium-Trailer.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:creator" content="@RyanScottWrites" />
<meta name="twitter:title" content="&#8216;Vivarium&#8217; Trailer Traps Imogen Poots and Jesse Eisenberg in a Suburban Nightmare" />
<meta name="twitter:description" content="Saban Films has revealed the first trailer for Vivarium, a fantasy/horror movie from director Lorcan Finegan." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/Z98wrLe2IwwB1lYXzQBfy7cKSPdxws/1200:100/Vivarium-Trailer.jpg" />
<meta name="twitter:image:alt" content="Vivarium Trailer Traps Imogen Poots and Jesse Eisenberg in a Suburban Nightmare" />
<meta name="twitter:url" content="https://movieweb.com/vivarium-trailer/" />
<meta property="article:publisher" content="https://www.facebook.com/movieweb/" />
<meta property="article:published_time" content="2020-01-23T12:59:02-08:00" />
<meta property="article:section" content="Movie News" />
<meta property="article:tag" content="Vivarium" />
<meta property="article:tag" content="Movie News" />
<link rel="apple-touch-icon" sizes="144x144" href="/assets/5e16e574cc54b/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/5e16e574cc54b/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/5e16e574cc54b/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/5e16e574cc54b/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/5e16e574cc54b/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/5e16e574cc54b/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/5e16e574cc54b/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="/assets/5e16e574cc54b/sites/movieweb.com/css/article.min.css" />
<!--[if lte IE 9]>
<script src="/assets/5e16e574cc54b/sites/sites-main/js/html5shiv.min.js"></script>
<script src="/assets/5e16e574cc54b/sites/sites-main/js/rem.min.js"></script>
<link rel="stylesheet" href="/assets/5e16e574cc54b/sites/sites-main/css/ie8-9.min.css">
<![endif]-->

<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>

<script>
 googletag.cmd.push(function() {
 banner_author = googletag.defineSlot('/1007926/Publishr/AU3Kqrb7LwZS73', [300, 250], 'div-gpt-author-AU3Kqrb7LwZS73').addService(googletag.pubads());
 banner_leader_728x90 = googletag.defineSlot('/1007926/MW_ROS_ATF_728_320_Leader', [728, 90], 'div-gpt-ad-1416204122903-7').addService(googletag.pubads());
 banner_ros_square_right1 = googletag.defineSlot('/1007926/MW_ROS_Right_ATF_300x250', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-4').addService(googletag.pubads());
 banner_ros_square_right2 = googletag.defineSlot('/1007926/MW_ROS_MID1_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-2').addService(googletag.pubads());
 banner_ros_square_right3 = googletag.defineSlot('/1007926/MW_ROS_MID2_300', [[300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1416204122903-3').addService(googletag.pubads());
 banner_leader_combined_mapping = googletag.sizeMapping().
 addSize([1400, 250], [[1000,200], [970, 250], [970, 90], [728, 90], [320, 50]]).
 addSize([1170, 250], [[728, 90], [320, 50]]).
 addSize([1024, 250], [320, 50]).
 addSize([728, 250], [[728, 90], [320, 50]]).
 addSize([0, 0], [320,50]).build();
 banner_leader_combined = googletag.defineSlot('/1007926/MW_ROS_ATF_Combined_Leader', [[320, 50], [728, 90], [970, 90], [970, 250], [1000,200]], 'div-gpt-ad-1416204122903-0').
 defineSizeMapping(banner_leader_combined_mapping).
 addService(googletag.pubads());
 banner_oop = googletag.defineOutOfPageSlot('/1007926/Interstitial', 'div-gpt-ad-1416695535258-0-oop').addService(googletag.pubads());
 googletag.pubads().disableInitialLoad();
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 googletag.pubads().setTargeting("page", [window.location.pathname.replace("/", "")]);
 googletag.pubads().setTargeting("type", "news");
 });
</script>

<script>
! function(a9, a, p, s, t, A, g) {
 if (a[a9]) return;
 function q(c, r) {
 a[a9]._Q.push([c, r]);
 }
 a[a9] = {
 init: function() {
 q("i", arguments);
 },
 fetchBids: function() {
 q("f", arguments);
 },
 setDisplayBids: function() {},
 _Q: []
 };
 A = p.createElement(s);
 A.async = !0;
 A.src = t;
 g = p.getElementsByTagName(s)[0];
 g.parentNode.insertBefore(A, g);
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3044', adServer: 'googletag'
});
apstag.fetchBids({slots: [
{
 slotID: 'div-gpt-ad-1416204122903-7',
 sizes: [[728,90]]
 },{
 slotID: 'div-gpt-ad-1416204122903-4',
 sizes: [[300, 600], [300,250]]
 },{
 slotID: 'div-gpt-ad-1416204122903-2',
 sizes: [[300, 600], [300,250]]
 },{
 slotID: 'div-gpt-ad-1416204122903-3',
 sizes: [[300,250]]
},{
 slotID: 'div-gpt-ad-1416204122903-0',
 sizes: [[970, 250], [728, 90], [320,50]]
 },
]}, function(bids) {
 googletag.cmd.push(function() {
 apstag.setDisplayBids();
 googletag.pubads().refresh();
 });
});
</script>


<script>
 window.__is_non_eu = function() {};
 (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58e226bf46e0fb0001e14e8b"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" async>'+'</scr'+'ipt>');a.document.close()})();
</script>


<script>var rhombusSiteId = 1097075;</script>
<script type="text/javascript" id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
 var OneSignal = window.OneSignal || [];
 OneSignal.push(function() {
 OneSignal.init({
 appId: "31881cc8-01af-464e-9d89-15f08cebc78a", });
 });
</script>
<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/vivarium-trailer/"
 },
 "headline": "Vivarium Trailer Traps Imogen Poots and Jesse Eisenberg in a Suburban Nightmare",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/Z98wrLe2IwwB1lYXzQBfy7cKSPdxws/1200:100/Vivarium-Trailer.jpg",
 "height":632,
 "width":1200
 },
 "datePublished": "2020-01-23T12:59:02-08:00",
 "dateModified": "2020-01-23T13:16:29-08:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/ryan-scott/",
 "name": "Ryan Scott",
 "sameAs":[
 "https://movieweb.com/contributors/ryan-scott/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/5e16e574cc54b/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["movie-news","vivarium"],
 "description": "Saban Films has revealed the first trailer for Vivarium, a fantasy/horror movie from director Lorcan Finegan."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Movie Trailers",
 "item": "https://movieweb.com/movie-trailers/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Vivarium Trailer Traps Imogen Poots and Jesse Eisenberg in a Suburban Nightmare",
 "item": "https://movieweb.com/vivarium-trailer/"
 }
 ]
 }
</script>
</head>
<body>

<script>
 window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
 ga('create', 'UA-1660542-1', 'auto');
 ga('set', {'dimension1':'Ryan Scott'});
 ga('set', {'contentGroup1':"Vivarium"});
 ga('set', {'contentGroup2':"Movie News"});
 ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<header class="site-header" itemscope itemtype="https://schema.org/WPHeader">
<h1 class="hidden" itemprop="headline">movieweb.com</h1>
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/vivarium-trailer/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2020/" itemprop="url">2020 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">&#8216;Vivarium&#8217; Trailer Traps Imogen Poots and Jesse Eisenberg in a Suburban Nightmare</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article">

<header class="article-header" data-newsid="NE3OK0IHWMz074" data-loadmore="true" data-newscategory="Movie Trailers" data-title="Vivarium Trailer Traps Imogen Poots and Jesse Eisenberg in a Suburban Nightmare" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FZ98wrLe2IwwB1lYXzQBfy7cKSPdxws%2F1200%3A100%2FVivarium-Trailer.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fvivarium-trailer%2F" data-shares="53" data-fbappid="357878074202">
<h1 class="article-header-title">Vivarium Trailer Traps Imogen Poots and Jesse Eisenberg in a Suburban Nightmare</h1>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/ryan-scott/">Ryan Scott</a></li>
<li class="article-header-author-social">
<i class="author-twitter" data-twitter="RyanScottWrites"></i></li>
<li class="article-header-date">— <time datetime="2020-01-23T12:59:02-08:00">January 23, 2020</time></li>
<li class="article-header-category">in <a href="/movie-trailers/">Movie Trailers</a></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/Z98wrLe2IwwB1lYXzQBfy7cKSPdxws/798:75/Vivarium-Trailer.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/Z98wrLe2IwwB1lYXzQBfy7cKSPdxws/798:75/Vivarium-Trailer.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/Z98wrLe2IwwB1lYXzQBfy7cKSPdxws/963:75/Vivarium-Trailer.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/Z98wrLe2IwwB1lYXzQBfy7cKSPdxws/963:75/Vivarium-Trailer.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/Z98wrLe2IwwB1lYXzQBfy7cKSPdxws/767:75/Vivarium-Trailer.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/Z98wrLe2IwwB1lYXzQBfy7cKSPdxws/767:75/Vivarium-Trailer.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/Z98wrLe2IwwB1lYXzQBfy7cKSPdxws/480:75/Vivarium-Trailer.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/Z98wrLe2IwwB1lYXzQBfy7cKSPdxws/480:75/Vivarium-Trailer.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="" />
</picture>
</figure>
</header>
<div class="ad-leaderboard-news ad-leaderboard-wrap">

<div id='div-gpt-ad-1416204122903-7' style='height:90px; width:728px;'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-7');
 });
</script>
</div>
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">53</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>Saban Films has released a new trailer for <a href="https://movieweb.com/movie/vivarium/" class="movie"><strong><em>Vivarium</em></strong></a>. The movie stars Jesse Eisenberg and Imogen Poots, who previously worked with one another on last year's under-the-radar gem <em>The Art of Self-Defense</em>. This time around, they seem to be treading into bizarre waters once again as this looks to be a unique and odd little thriller, which looks like it would be right at home in the <em>Black Mirror</em> universe.</p><figure class="youtube-embed"><iframe class="lazyload" data-src="//www.youtube.com/embed/ywzmicMitN0" src="//www.youtube.com/embed/ywzmicMitN0" width="100%" allowfullscreen=""></iframe></figure><p>The trailer kicks off by showing us the picture of a happy (ish) couple looking at a possible new home in a seemingly picturesque housing development. Everything is very cookie-cutter, with little to no variation from home to home. <a href="https://movieweb.com/person/jesse-eisenberg/" class="person">Jesse Eisenberg</a> and Imogen Poots then find themselves unwittingly trapped in the neighborhood after they decide that the house they were showing wasn't for them. Whether they like it or not, they're forced to accept domesticated life, whether they like it or not. There's a pretty interesting twist thrown in near the end of the trailer for good measure. Overall, it looks like a unique little fantasy/thriller with a bit of a horror twist.</p><p><a href="https://movieweb.com/fantastic-fest-2019-movies-wave-two/" class="news">Lorcan Finnegan is in the director's chair</a> for this one. Finnegan previously directed 2016's <em>Without a Name</em>. The script was panned by Garret Shanley, who also worked with Finnegan on <em>Without a Name</em>. Shanley also wrote 2018's <em>The Realm Beyond Reason</em>. Jesse Eisenberg most recently starred in <em>Zombieland: Double Tap</em>, the long-awaited sequel to 2009's <em>Zombieland</em>. Imogen Poots was last seen in Blumhouse's <em>Black Christmas</em> remake, which hit theaters in December. Eisenberg also has <em>Resistance</em> on the books for 2020, while Poots is starring in the TV series <em>I Know This Much is True</em>.</p><div class="ad ad-news"><div id='div-gpt-author-AU3Kqrb7LwZS73'><script> googletag.cmd.push(function() { googletag.display('div-gpt-author-AU3Kqrb7LwZS73'); }); </script></div></div><p><strong><em>Vivarium</em></strong> centers on a couple, Tom and Gemma (Jesse Eisenberg and <a href="https://movieweb.com/person/imogen-poots/" class="person">Imogen Poots</a>), who are on the hunt for the perfect home. A mysterious real estate agent takes them to Yonder, a <a href="https://movieweb.com/ice-cream-truck-movie-trailer/" class="news">strange suburban neighborhood</a> filled with identical houses. Tom and Gemma decide rather quickly to leave, but when they try to depart the maze-like housing development, each road takes them back to where the same place, the house they didn't want. They soon discover their search for a dream home has placed them square in the middle of a real-life nightmare.</p><p>In addition to the trailer, a new poster has also been revealed that perfectly teases the premise of the movie and comes with the tagline, "You're home forever." The movie made its debut at Cannes last year and critics have been quite kind to it so far, as it currently boasts an 87 percent approval rating on Rotten Tomatoes. The cast also includes Jonathan Aris (<em>Dracula</em>, <em>The End of the F*****g World</em>), Danielle Ryan (<em>Professionals</em>, <em>Jen</em>), Senan Jennings (<em>Dave Allen at Peace</em>, <em>Royally Ever After</em>), and Eanna Hardwicke (<em>The Eclipse</em>, <em>Krypton</em>). <strong><em>Vivarium</em></strong> does not yet have a release date set, but it's set to arrive sometime this year from <a href="http://www.sabanfilms.com/selected-slate/" target="_blank">Saban Films</a>. Be sure to check out the new trailer and poster for yourself.</p><figure class="article-body-figure"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/IP5zmMVl4PJIHe7LQiPMjLDJhPWUF9/1107:50/default.jpg" /><source media="(min-width: 1024px)" data-srcset="https://cdn3.movieweb.com/i/article-content/IP5zmMVl4PJIHe7LQiPMjLDJhPWUF9/738:50/default.jpg" /><source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/IP5zmMVl4PJIHe7LQiPMjLDJhPWUF9/1444:50/default.jpg" /><source media="(min-width: 768px)" data-srcset="https://cdn3.movieweb.com/i/article-content/IP5zmMVl4PJIHe7LQiPMjLDJhPWUF9/963:50/default.jpg" /><source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/IP5zmMVl4PJIHe7LQiPMjLDJhPWUF9/1150:50/default.jpg" /><source media="(min-width: 481px)" data-srcset="https://cdn3.movieweb.com/i/article-content/IP5zmMVl4PJIHe7LQiPMjLDJhPWUF9/767:50/default.jpg" /><source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" data-srcset="https://cdn3.movieweb.com/i/article-content/IP5zmMVl4PJIHe7LQiPMjLDJhPWUF9/720:50/default.jpg" /><source media="(min-width: 0px)" data-srcset="https://cdn3.movieweb.com/i/article-content/IP5zmMVl4PJIHe7LQiPMjLDJhPWUF9/480:50/default.jpg" /><!--[if IE 9]></video><![endif]--><img class="lazyload" alt="<strong><em>Vivarium</em></strong> poster" /></picture></figure>
<p class="article-tags">
Topics: <a href="/tag/vivarium/">Vivarium</a></p>
<div class="author-info">
<img src="https://cdn3.movieweb.com/i/author/hq9sotOr3jFhIFY32kXpJOdvB1moxF/60:70/default.jpg" class="author-img" alt="Ryan Scott at Movieweb"><div class="author-media">
<span class="author-name" data-profile="/contributors/ryan-scott/">Ryan Scott</span>
<div class="author-social">
<span class="author-twitter" data-twitter="RyanScottWrites"></span></div>
</div>
<aside class="author-bio">Writer of various things on the internet (mostly about movies) since 2013. Major lover of popcorn flicks. Avid appreciator of James Bond, Marvel and Star Wars. Has a tremendously fat cat named Buster and still buys CDs. I’ve got my reasons.</aside>
</div>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Vivarium Trailer Traps Imogen Poots and Jesse Eisenberg in a Suburban Nightmare</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">
<div id="ac-lre-player-ph">
<div id="ac-lre-player"></div>
<script async id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="moviewebcom" widgetname="001w000001jTTSl_043"></script>
</div>
</div>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/vivarium-trailer/" data-article-tags="Vivarium,Movies,Movie News" data-post-id="NE3OK0IHWMz074">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ad">

<div id='div-gpt-ad-1416204122903-4'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-4');
 });
</script>
</div>
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/cheech-and-chong-horror-movie-script/">
<h3 class="sidebar-link-heading">Tommy Chong Is Writing a Cheech &amp; Chong Horror Movie [Exclusive]</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/oWoNqPQUkic6ucstIVAbPDAZbmXDmN/325:75/Cheech-And-Chong-Horror-Movie-Script.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/oWoNqPQUkic6ucstIVAbPDAZbmXDmN/325:75/Cheech-And-Chong-Horror-Movie-Script.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/oWoNqPQUkic6ucstIVAbPDAZbmXDmN/471:75/Cheech-And-Chong-Horror-Movie-Script.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/oWoNqPQUkic6ucstIVAbPDAZbmXDmN/471:75/Cheech-And-Chong-Horror-Movie-Script.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/oWoNqPQUkic6ucstIVAbPDAZbmXDmN/737:75/Cheech-And-Chong-Horror-Movie-Script.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/oWoNqPQUkic6ucstIVAbPDAZbmXDmN/737:75/Cheech-And-Chong-Horror-Movie-Script.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/oWoNqPQUkic6ucstIVAbPDAZbmXDmN/450:75/Cheech-And-Chong-Horror-Movie-Script.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/oWoNqPQUkic6ucstIVAbPDAZbmXDmN/450:75/Cheech-And-Chong-Horror-Movie-Script.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Tommy Chong Is Writing a Cheech & Chong Horror Movie [Exclusive]" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/terry-jones-dead-monty-python/">
<h3 class="sidebar-link-heading">Terry Jones Dies, Monty Python Star and Comedy Pioneer Was 77</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/w4MCTiwWiS9uaz6JHiE9CqmXi5yZok/325:75/Terry-Jones-Dead-Monty-Python.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/w4MCTiwWiS9uaz6JHiE9CqmXi5yZok/325:75/Terry-Jones-Dead-Monty-Python.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/w4MCTiwWiS9uaz6JHiE9CqmXi5yZok/471:75/Terry-Jones-Dead-Monty-Python.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/w4MCTiwWiS9uaz6JHiE9CqmXi5yZok/471:75/Terry-Jones-Dead-Monty-Python.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/w4MCTiwWiS9uaz6JHiE9CqmXi5yZok/737:75/Terry-Jones-Dead-Monty-Python.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/w4MCTiwWiS9uaz6JHiE9CqmXi5yZok/737:75/Terry-Jones-Dead-Monty-Python.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/w4MCTiwWiS9uaz6JHiE9CqmXi5yZok/450:75/Terry-Jones-Dead-Monty-Python.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/w4MCTiwWiS9uaz6JHiE9CqmXi5yZok/450:75/Terry-Jones-Dead-Monty-Python.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Terry Jones Dies, Monty Python Star and Comedy Pioneer Was 77" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/pokemon-mewtwo-strikes-back-evolution-trailer-netflix/">
<h3 class="sidebar-link-heading">Pokemon: The First Movie Remake Trailer Brings Mewtwo to Netflix for Pokemon Day</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/AvVLnvqmqoMfi9Z8OwCrzRU6GKxPPL/325:75/Pokemon-Mewtwo-Strikes-Back-Evolution-Trailer-Netflix.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/AvVLnvqmqoMfi9Z8OwCrzRU6GKxPPL/325:75/Pokemon-Mewtwo-Strikes-Back-Evolution-Trailer-Netflix.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/AvVLnvqmqoMfi9Z8OwCrzRU6GKxPPL/471:75/Pokemon-Mewtwo-Strikes-Back-Evolution-Trailer-Netflix.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/AvVLnvqmqoMfi9Z8OwCrzRU6GKxPPL/471:75/Pokemon-Mewtwo-Strikes-Back-Evolution-Trailer-Netflix.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/AvVLnvqmqoMfi9Z8OwCrzRU6GKxPPL/737:75/Pokemon-Mewtwo-Strikes-Back-Evolution-Trailer-Netflix.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/AvVLnvqmqoMfi9Z8OwCrzRU6GKxPPL/737:75/Pokemon-Mewtwo-Strikes-Back-Evolution-Trailer-Netflix.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/AvVLnvqmqoMfi9Z8OwCrzRU6GKxPPL/450:75/Pokemon-Mewtwo-Strikes-Back-Evolution-Trailer-Netflix.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/AvVLnvqmqoMfi9Z8OwCrzRU6GKxPPL/450:75/Pokemon-Mewtwo-Strikes-Back-Evolution-Trailer-Netflix.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Pokemon: The First Movie Remake Trailer Brings Mewtwo to Netflix for Pokemon Day" />
</picture>
</figure>
</a>
</article>
<div class="ad">

<div id='div-gpt-ad-1416204122903-2'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-2');
 });
</script>
</div>
</div>
<article>
<a href="/modok-tv-show-patton-oswalt-marvel-hulu/">
<h3 class="sidebar-link-heading">Patton Oswalt Is M.O.D.O.K. in Marvel's New Hulu Animated Series</h3>
<p class="sidebar-link-category">Casting News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/oJYDh3JQWIlDM0rl3i8MGCgnqwIBKx/325:75/Modok-Tv-Show-Patton-Oswalt-Marvel-Hulu.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/oJYDh3JQWIlDM0rl3i8MGCgnqwIBKx/325:75/Modok-Tv-Show-Patton-Oswalt-Marvel-Hulu.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/oJYDh3JQWIlDM0rl3i8MGCgnqwIBKx/471:75/Modok-Tv-Show-Patton-Oswalt-Marvel-Hulu.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/oJYDh3JQWIlDM0rl3i8MGCgnqwIBKx/471:75/Modok-Tv-Show-Patton-Oswalt-Marvel-Hulu.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/oJYDh3JQWIlDM0rl3i8MGCgnqwIBKx/737:75/Modok-Tv-Show-Patton-Oswalt-Marvel-Hulu.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/oJYDh3JQWIlDM0rl3i8MGCgnqwIBKx/737:75/Modok-Tv-Show-Patton-Oswalt-Marvel-Hulu.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/oJYDh3JQWIlDM0rl3i8MGCgnqwIBKx/450:75/Modok-Tv-Show-Patton-Oswalt-Marvel-Hulu.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/oJYDh3JQWIlDM0rl3i8MGCgnqwIBKx/450:75/Modok-Tv-Show-Patton-Oswalt-Marvel-Hulu.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Patton Oswalt Is M.O.D.O.K. in Marvel's New Hulu Animated Series" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/terry-jones-hollywood-tribute-monty-python/">
<h3 class="sidebar-link-heading">Terry Jones Remembered as Friends and Colleagues Mourn the Loss of the Monty Python Legend</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/hJo3x8Zz9HK6fWdaHt8nwQfzSxuu8i/325:75/Terry-Jones-Hollywood-Tribute-Monty-Python.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/hJo3x8Zz9HK6fWdaHt8nwQfzSxuu8i/325:75/Terry-Jones-Hollywood-Tribute-Monty-Python.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/hJo3x8Zz9HK6fWdaHt8nwQfzSxuu8i/471:75/Terry-Jones-Hollywood-Tribute-Monty-Python.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/hJo3x8Zz9HK6fWdaHt8nwQfzSxuu8i/471:75/Terry-Jones-Hollywood-Tribute-Monty-Python.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/hJo3x8Zz9HK6fWdaHt8nwQfzSxuu8i/737:75/Terry-Jones-Hollywood-Tribute-Monty-Python.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/hJo3x8Zz9HK6fWdaHt8nwQfzSxuu8i/737:75/Terry-Jones-Hollywood-Tribute-Monty-Python.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/hJo3x8Zz9HK6fWdaHt8nwQfzSxuu8i/450:75/Terry-Jones-Hollywood-Tribute-Monty-Python.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/hJo3x8Zz9HK6fWdaHt8nwQfzSxuu8i/450:75/Terry-Jones-Hollywood-Tribute-Monty-Python.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Terry Jones Remembered as Friends and Colleagues Mourn the Loss of the Monty Python Legend" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">

<div id='div-gpt-ad-1416204122903-3'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-3');
 });
</script>
</div>
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/blade-runner-3-spinoff-movies-denis-villeneuve/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/YStlopd2a5470WPU5v3SjLMKXABsKX/122:50/Blade-Runner-3-Spinoff-Movies-Denis-Villeneuve.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/YStlopd2a5470WPU5v3SjLMKXABsKX/122:50/Blade-Runner-3-Spinoff-Movies-Denis-Villeneuve.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/YStlopd2a5470WPU5v3SjLMKXABsKX/337:50/Blade-Runner-3-Spinoff-Movies-Denis-Villeneuve.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/YStlopd2a5470WPU5v3SjLMKXABsKX/337:50/Blade-Runner-3-Spinoff-Movies-Denis-Villeneuve.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/YStlopd2a5470WPU5v3SjLMKXABsKX/257:50/Blade-Runner-3-Spinoff-Movies-Denis-Villeneuve.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/YStlopd2a5470WPU5v3SjLMKXABsKX/257:50/Blade-Runner-3-Spinoff-Movies-Denis-Villeneuve.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/YStlopd2a5470WPU5v3SjLMKXABsKX/157:50/Blade-Runner-3-Spinoff-Movies-Denis-Villeneuve.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/YStlopd2a5470WPU5v3SjLMKXABsKX/157:50/Blade-Runner-3-Spinoff-Movies-Denis-Villeneuve.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Blade Runner 2049 Director Wants to Return to the Franchise, But Not for a Sequel" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/blade-runner-3-spinoff-movies-denis-villeneuve/" title="Blade Runner 2049 Director Wants to Return to the Franchise, But Not for a Sequel">Blade Runner 2049 Director Wants to Return to the Franchise, But Not for a Sequel</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/ghostbusters-afterlife-bill-murray-proton-pack-costume/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/rOU9nK77zRON6cEEnNiPaZ9kUSKeA1/122:50/Ghostbusters-Afterlife-Bill-Murray-Proton-Pack-Costume.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/rOU9nK77zRON6cEEnNiPaZ9kUSKeA1/122:50/Ghostbusters-Afterlife-Bill-Murray-Proton-Pack-Costume.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/rOU9nK77zRON6cEEnNiPaZ9kUSKeA1/337:50/Ghostbusters-Afterlife-Bill-Murray-Proton-Pack-Costume.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/rOU9nK77zRON6cEEnNiPaZ9kUSKeA1/337:50/Ghostbusters-Afterlife-Bill-Murray-Proton-Pack-Costume.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/rOU9nK77zRON6cEEnNiPaZ9kUSKeA1/257:50/Ghostbusters-Afterlife-Bill-Murray-Proton-Pack-Costume.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/rOU9nK77zRON6cEEnNiPaZ9kUSKeA1/257:50/Ghostbusters-Afterlife-Bill-Murray-Proton-Pack-Costume.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/rOU9nK77zRON6cEEnNiPaZ9kUSKeA1/157:50/Ghostbusters-Afterlife-Bill-Murray-Proton-Pack-Costume.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/rOU9nK77zRON6cEEnNiPaZ9kUSKeA1/157:50/Ghostbusters-Afterlife-Bill-Murray-Proton-Pack-Costume.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Ghostbusters 2020 Will Strap Bill Murray Back Into His Old Proton Pack" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/ghostbusters-afterlife-bill-murray-proton-pack-costume/" title="Ghostbusters 2020 Will Strap Bill Murray Back Into His Old Proton Pack">Ghostbusters 2020 Will Strap Bill Murray Back Into His Old Proton Pack</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/captain-marvel-2-what-we-know/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/122:50/Captain-Marvel-2-What-We-Know.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/122:50/Captain-Marvel-2-What-We-Know.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/337:50/Captain-Marvel-2-What-We-Know.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/337:50/Captain-Marvel-2-What-We-Know.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/257:50/Captain-Marvel-2-What-We-Know.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/257:50/Captain-Marvel-2-What-We-Know.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/157:50/Captain-Marvel-2-What-We-Know.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/Q5iGt6ym9yvavY4xZ6Ke3c7ew9mTTK/157:50/Captain-Marvel-2-What-We-Know.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Captain Marvel's Future: What We Know So Far" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/captain-marvel-2-what-we-know/" title="Captain Marvel's Future: What We Know So Far">Captain Marvel's Future: What We Know So Far</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/deadpool-2-what-we-know/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/122:50/Deadpool-2-What-We-Know.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/122:50/Deadpool-2-What-We-Know.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/337:50/Deadpool-2-What-We-Know.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/337:50/Deadpool-2-What-We-Know.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/257:50/Deadpool-2-What-We-Know.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/257:50/Deadpool-2-What-We-Know.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/157:50/Deadpool-2-What-We-Know.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/8jhFCnVcJ324ndheL4e11GdHBUPh58/157:50/Deadpool-2-What-We-Know.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Deadpool 2: What We Know" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/deadpool-2-what-we-know/" title="Deadpool 2: What We Know">Deadpool 2: What We Know</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">

<div id='div-gpt-ad-1416204122903-0'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416204122903-0');
 });
</script>
</div>
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/vivarium-trailer/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">

<div id='div-gpt-ad-1416695535258-0-oop'>
<script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1416695535258-0-oop');
 });
</script>
</div>
</div>
<div class="hidden">
<script>
 !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
</script>
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script src="/assets/5e16e574cc54b/sites/sites-main/js/app2.min.js"></script>

<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "17091571" });
 (function() {
 var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
 s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
 el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="comscore" />
</noscript>


<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>