<!DOCTYPE html>
<html lang="en-US">
<head>
<title>What If...? Mid-Season Sneak Peek Teases Howard the Duck's Return in the Multiverse</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|what-if-mid-season-trailer|',
 'dimension3': 'what-if-mid-season-trailer',
 'dimension4': '',
 'dimension5': 'ARcXK6Tb8LFafk',
 'dimension6': '20210916',
 'dimension7': '2021',
 'dimension8': 'Jon Fuge',
 'dimension9': 'AUCeH5IFHyE1FL',
 'dimension10': 'TV News',
 'dimension11': '|What If?|Disney Plus|Disney|' });
</script>



<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
 var author_id = 'AUCeH5IFHyE1FL';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="Captain Carter and Dark Doctor Strange return in the What If...? mid-season trailer." /><meta property="fb:app_id" content="357878074202" />
<meta property="fb:pages" content="46132502198" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/what-if-mid-season-trailer/" />
<link rel="amphtml" href="https://movieweb.com/amp/what-if-mid-season-trailer/" />
<meta property="og:title" content="&#8216;What If...?&#8217; Mid-Season Sneak Peek Teases Howard the Duck's Return in the Multiverse" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/fJAaqrrOPrNDoU6hjQKXFHam4VzjLb/1200:100/What-If-Mid-Season-Trailer.jpg" />
<meta property="og:url" content="https://movieweb.com/what-if-mid-season-trailer/" />
<meta property="og:description" content="Captain Carter and Dark Doctor Strange return in the &#8216;What If...?&#8217; mid-season trailer." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2021-09-16T10:03:04-07:00" />
<meta property="article:section" content="TV News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:creator" content="@FugitiveJon" />
<meta name="twitter:title" content="&#8216;What If...?&#8217; Mid-Season Sneak Peek Teases Howard the Duck's Return in the Multiverse" />
<meta name="twitter:description" content="Captain Carter and Dark Doctor Strange return in the What If...? mid-season trailer." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/fJAaqrrOPrNDoU6hjQKXFHam4VzjLb/1200:100/What-If-Mid-Season-Trailer.jpg" />
<meta name="twitter:image:alt" content="What If...? Mid-Season Sneak Peek Teases Howard the Duck's Return in the Multiverse" />
<meta name="twitter:url" content="https://movieweb.com/what-if-mid-season-trailer/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />


<link rel="preconnect" href="https://player.anyclip.com/" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" />

<link rel="preconnect" href="https://ads.adthrive.com" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />


<link rel="dns-prefetch" href="https://player.anyclip.com/" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" />

<link rel="dns-prefetch" href="https://ads.adthrive.com" />

<link rel="preconnect" href="https://launcher.spot.im" />
<link rel="dns-prefetch" href="https://launcher.spot.im" />
<link rel="preconnect" href="https://s.ntv.io" />
<link rel="dns-prefetch" href="https://s.ntv.io" />

<link rel="preload" href="/assets/6143609b9156e/sites/sites-main/js/app2.min.js" as="script" />
<link rel="preload" href="/assets/6143609b9156e/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/6143609b9156e/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/6143609b9156e/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/6143609b9156e/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/6143609b9156e/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/6143609b9156e/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/6143609b9156e/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/6143609b9156e/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/6143609b9156e/sites/movieweb.com/css/article.min.css" />



<script>
 window.adthrive = window.adthrive || {};
 window.adthrive.cmd = window.adthrive.cmd || [];
 window.adthrive.host = 'ads.adthrive.com';
 window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
 window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
 window.adthrive.cmd.push(function() {
 cam_targeting_values = [];
 try {
 if (author_id) {
 cam_author_id = author_id;
 console.log(cam_author_id);
 cam_targeting_values.push('mweb_' + cam_author_id);
 }
 } catch (err) {}
 if (cam_targeting_values.length > 0) {
 window.adthrive.siteAds.targeting.push({
 key: 'at_custom_1',
 value: cam_targeting_values,
 });
 }
 });
 (function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-1.0.39';
 w.adthrive.host = 'ads.adthrive.com';
 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy = 'no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/5f43f37cdc11be46859141d5/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
 })(window, document);
</script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/what-if-mid-season-trailer/"
 },
 "headline": "What If...? Mid-Season Sneak Peek Teases Howard the Duck's Return in the Multiverse",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/fJAaqrrOPrNDoU6hjQKXFHam4VzjLb/1200:100/What-If-Mid-Season-Trailer.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2021-09-16T10:03:04-07:00",
 "dateModified": "2021-09-16T10:03:15-07:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/jon-fuge/",
 "name": "Jon Fuge",
 "sameAs":[
 "https://movieweb.com/contributors/jon-fuge/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/6143609b9156e/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["tv-news","what-if?","disney-plus","disney"],
 "description": "Captain Carter and Dark Doctor Strange return in the What If...? mid-season trailer."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "TV News",
 "item": "https://movieweb.com/tv-news/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "What If...? Mid-Season Sneak Peek Teases Howard the Duck's Return in the Multiverse",
 "item": "https://movieweb.com/what-if-mid-season-trailer/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/what-if-mid-season-trailer/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-flipboard">
<a href="https://flipboard.com/@movieweb" target="_blank"><span>Flipboard</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2021/" itemprop="url">2021 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">&#8216;What If...?&#8217; Mid-Season Sneak Peek Teases Howard the Duck's Return in the Multiverse</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<div class="breadcrumb-wrapper">
<nav class="breadcrumb">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/tv-news/">TV News</a></li>
<li><a>What If...? Mid-Season Sneak Peek Teases Howard the Duck's Return in the Multiverse</a></li>
</ul>
</nav>
</div>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="ARcXK6Tb8LFafk" data-loadmore="true" data-newscategory="TV News" data-title="What If...? Mid-Season Sneak Peek Teases Howard the Duck's Return in the Multiverse" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FfJAaqrrOPrNDoU6hjQKXFHam4VzjLb%2F1200%3A100%2FWhat-If-Mid-Season-Trailer.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fwhat-if-mid-season-trailer%2F" data-shares="" data-fbappid="357878074202">
<h1 class="article-header-title">What If...? Mid-Season Sneak Peek Teases Howard the Duck's Return in the Multiverse</h1>
<p class="article-header-excerpt">Captain Carter and Dark Doctor Strange return in the What If...? mid-season trailer.</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/jon-fuge/">Jon Fuge</a></li>
<li class="article-header-date">— <time datetime="2021-09-16T10:03:04-07:00">September 16, 2021</time></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/fJAaqrrOPrNDoU6hjQKXFHam4VzjLb/798:75/What-If-Mid-Season-Trailer.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/fJAaqrrOPrNDoU6hjQKXFHam4VzjLb/798:75/What-If-Mid-Season-Trailer.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/fJAaqrrOPrNDoU6hjQKXFHam4VzjLb/963:75/What-If-Mid-Season-Trailer.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/fJAaqrrOPrNDoU6hjQKXFHam4VzjLb/963:75/What-If-Mid-Season-Trailer.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/fJAaqrrOPrNDoU6hjQKXFHam4VzjLb/767:75/What-If-Mid-Season-Trailer.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/fJAaqrrOPrNDoU6hjQKXFHam4VzjLb/767:75/What-If-Mid-Season-Trailer.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/fJAaqrrOPrNDoU6hjQKXFHam4VzjLb/480:75/What-If-Mid-Season-Trailer.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/fJAaqrrOPrNDoU6hjQKXFHam4VzjLb/480:75/What-If-Mid-Season-Trailer.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="What If...? Mid-Season Sneak Peek Teases Howard the Duck's Return in the Multiverse" />
</picture>
</figure>
</header>
<div class="ads-leaderboard">
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-flipboard flipboard">
<a href="#"><span>Flipboard</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>An epic new trailer for Marvel animated series <strong><em><a href="https://movieweb.com/tv/what-if/">What If...?</a></em></strong> teases the alternate adventures to come, as well as hinting at the return of several variant characters from the previous episodes. And this includes T'Challa hanging out with Howard the Duck! While recapping some of what has happened thus far in the series, the trailer hints at continuations for some of the prior events, most notably those of Captain Carter, who kicked off the show, and evil Doctor Strange, who uses the power of the Dark Dimension.</p>
<figure class="embed-youtube"><iframe class="lazyload" data-src="//www.youtube.com/embed/1dOx38iLreg" width="480" height="270" allowfullscreen=""></iframe></figure>
<p><em>What If...?</em> explores alternate timelines in the multiverse that show what would happen if major moments from the <a href="https://movieweb.com/tv/what-if/">MCU</a> films occurred differently. Created by A.C. Bradley for Disney+, and based on the Marvel Comics series of the same name, <em>What If...?</em> is led by Jeffrey Wright as The Watcher, a member of the alien Watcher race who observes the multiverse, and never interferes...except sometimes.</p>
<span class="related">RELATED: <a href="/what-if-poster-killmonger/">Killmonger Returns to the MCU in New What If...? Poster</a></span>
<p>While the show has been described as an anthology series, we have known for some time that at least one of the characters would return for further adventures, <a href="https://movieweb.com/what-if-review-marvel-disney-plus/">Captain Carter</a>. "We realized as we started developing the second season that Captain Carter was going to be the character who we would revisit in every season and continue that adventure," executive producer Brad Winderbaum previously explained. "Obviously, we're telling a story on a giant multiversal canvas, so you never really know who's going to pop up where and when. It's very much an anthology, but there's always opportunity for fun connections to be made."</p>
<p>So far, the series has explored such burning questions as What If... Captain Carter Were the First Avenger?, What If... <a href="https://movieweb.com/what-if-chadwick-boseman-star-lord/">T'Challa Became a Star-Lord</a>?, What If... Doctor Strange Lost His Heart Instead of His Hands?, and What If... Zombies?!, with the latest outing wondering What If... Killmonger Rescued Tony Stark? The episodes give Marvel fans their first insight into the madness of the multiverse, and allows the Marvel Cinematic Universe to introduce variants of both heroes and villains, variants which open up a whole world of possibilities. The series will also introduce Marvel's newest superhero team, The Guardians of the Multiverse, which will be made up of Peggy Carter, Black Panther's Erik Killmonger, T'Challa as the new Star-Lord, Gamora, Black Widow, Doctor Strange, and Thor.</p>
<span id="nativo1"></span>
<p>Though not everyone has returned to voice their respective characters in <em>What If</em>...?, the series has still managed to amass quite the ensemble cast. Some of the actors returning for the series are are Andy Serkis (Ulysses Klaue), Angela Bassett (Ramonda), Benedict Cumberbatch (Doctor Strange), Benedict Wong (Wong), Benicio Del Toro (The Collector), Chadwick Boseman (T'Challa), Chris Hemsworth (Thor), Clark Gregg (Agent Coulson), Cobie Smulders (Maria Hill), Danai Gurira (Okoye), Don Cheadle (War Machine), Hayley Atwell (Peggy Carter), Jaimie Alexander (Sif), Jeff Goldblum (The Grandmaster), Jeremy Renner (Hawkeye), Mark Ruffalo (The Hulk), Michael B. Jordan (Erik Killmonger), Michael Douglas (Hank Pym), Paul Bettany (The Vision), Paul Rudd (Ant-Man), Samuel L. Jackson (Nick Fury), Sean Gunn (Kraglin), Sebastian Stan (Bucky), Tom Hiddleston (Loki) and many, many more.</p>
<p>Marvel Studios' <em>What If...?</em> continues with brand new episodes streaming Wednesdays on <a href="https://movieweb.com/tag/disney-plus/">Disney+</a>. A second nine-episode season is expected to premiere as early as 2022.</p>
<p class="article-tags">
Topics: <a href="/tv/what-if/">What If?</a>, <a href="/tag/disney-plus/">Disney Plus</a>, <a href="/disney/">Disney</a></p>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">What If...? Mid-Season Sneak Peek Teases Howard the Duck's Return in the Multiverse</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>
<section class="article-more">
<h3 class="article-more-subheading">More Movie News</h3>
<div class="article-more-links">
<article>
<a href="/what-if-marvel-zombies-clip-undead-iron-man/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/FOrV6OzAHiwKDQPi3SqEZofYu2lrxt/386:50/What-If-Marvel-Zombies-Clip-Undead-Iron-Man.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/FOrV6OzAHiwKDQPi3SqEZofYu2lrxt/386:50/What-If-Marvel-Zombies-Clip-Undead-Iron-Man.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/FOrV6OzAHiwKDQPi3SqEZofYu2lrxt/471:50/What-If-Marvel-Zombies-Clip-Undead-Iron-Man.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/FOrV6OzAHiwKDQPi3SqEZofYu2lrxt/471:50/What-If-Marvel-Zombies-Clip-Undead-Iron-Man.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/FOrV6OzAHiwKDQPi3SqEZofYu2lrxt/737:50/What-If-Marvel-Zombies-Clip-Undead-Iron-Man.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/FOrV6OzAHiwKDQPi3SqEZofYu2lrxt/737:50/What-If-Marvel-Zombies-Clip-Undead-Iron-Man.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/FOrV6OzAHiwKDQPi3SqEZofYu2lrxt/450:50/What-If-Marvel-Zombies-Clip-Undead-Iron-Man.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/FOrV6OzAHiwKDQPi3SqEZofYu2lrxt/450:50/What-If-Marvel-Zombies-Clip-Undead-Iron-Man.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Bruce Banner Faces an Undead Iron Man in What If...? Marvel Zombies Sneak Peek" />
</picture>
</a>
<h3 class="article-more-links-title" title="Bruce Banner Faces an Undead Iron Man in What If...? Marvel Zombies Sneak Peek"><a href="/what-if-marvel-zombies-clip-undead-iron-man/">Bruce Banner Faces an Undead Iron Man in What If...? Marvel Zombies Sneak Peek</a></h3>
</article>
<article>
<a href="/what-if-marvel-zombies-teaser-character-posters/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/tRs54QHM95d5rwLF6EhrWh57luWbM5/386:50/What-If-Marvel-Zombies-Teaser-Character-Posters.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/tRs54QHM95d5rwLF6EhrWh57luWbM5/386:50/What-If-Marvel-Zombies-Teaser-Character-Posters.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/tRs54QHM95d5rwLF6EhrWh57luWbM5/471:50/What-If-Marvel-Zombies-Teaser-Character-Posters.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/tRs54QHM95d5rwLF6EhrWh57luWbM5/471:50/What-If-Marvel-Zombies-Teaser-Character-Posters.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/tRs54QHM95d5rwLF6EhrWh57luWbM5/737:50/What-If-Marvel-Zombies-Teaser-Character-Posters.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/tRs54QHM95d5rwLF6EhrWh57luWbM5/737:50/What-If-Marvel-Zombies-Teaser-Character-Posters.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/tRs54QHM95d5rwLF6EhrWh57luWbM5/450:50/What-If-Marvel-Zombies-Teaser-Character-Posters.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/tRs54QHM95d5rwLF6EhrWh57luWbM5/450:50/What-If-Marvel-Zombies-Teaser-Character-Posters.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Marvel Zombies Shamble Into the MCU in New What If...? Teaser & Posters" />
</picture>
</a>
<h3 class="article-more-links-title" title="Marvel Zombies Shamble Into the MCU in New What If...? Teaser & Posters"><a href="/what-if-marvel-zombies-teaser-character-posters/">Marvel Zombies Shamble Into the MCU in New What If...? Teaser &amp; Posters</a></h3>
</article>
<article>
<a href="/what-if-designer-explains-character-actor-differences/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/kqfIB0ur2j443Dz5Zbumk7DzezbdUk/386:50/What-If-Designer-Explains-Character-Actor-Differences.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/kqfIB0ur2j443Dz5Zbumk7DzezbdUk/386:50/What-If-Designer-Explains-Character-Actor-Differences.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/kqfIB0ur2j443Dz5Zbumk7DzezbdUk/471:50/What-If-Designer-Explains-Character-Actor-Differences.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/kqfIB0ur2j443Dz5Zbumk7DzezbdUk/471:50/What-If-Designer-Explains-Character-Actor-Differences.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/kqfIB0ur2j443Dz5Zbumk7DzezbdUk/737:50/What-If-Designer-Explains-Character-Actor-Differences.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/kqfIB0ur2j443Dz5Zbumk7DzezbdUk/737:50/What-If-Designer-Explains-Character-Actor-Differences.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/kqfIB0ur2j443Dz5Zbumk7DzezbdUk/450:50/What-If-Designer-Explains-Character-Actor-Differences.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/kqfIB0ur2j443Dz5Zbumk7DzezbdUk/450:50/What-If-Designer-Explains-Character-Actor-Differences.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Here's Why Some What If...? Characters Don't Look Like Their MCU Actors" />
</picture>
</a>
<h3 class="article-more-links-title" title="Here's Why Some What If...? Characters Don't Look Like Their MCU Actors"><a href="/what-if-designer-explains-character-actor-differences/">Here's Why Some What If...? Characters Don't Look Like Their MCU Actors</a></h3>
</article>
<article>
<a href="/hulk-edward-norton-what-if-disney-plus/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/4nqXv2AgQjjuKAaz1MfZx9MklDIHcK/386:50/Hulk-Edward-Norton-What-If-Disney-Plus.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/4nqXv2AgQjjuKAaz1MfZx9MklDIHcK/386:50/Hulk-Edward-Norton-What-If-Disney-Plus.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/4nqXv2AgQjjuKAaz1MfZx9MklDIHcK/471:50/Hulk-Edward-Norton-What-If-Disney-Plus.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/4nqXv2AgQjjuKAaz1MfZx9MklDIHcK/471:50/Hulk-Edward-Norton-What-If-Disney-Plus.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/4nqXv2AgQjjuKAaz1MfZx9MklDIHcK/737:50/Hulk-Edward-Norton-What-If-Disney-Plus.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/4nqXv2AgQjjuKAaz1MfZx9MklDIHcK/737:50/Hulk-Edward-Norton-What-If-Disney-Plus.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/4nqXv2AgQjjuKAaz1MfZx9MklDIHcK/450:50/Hulk-Edward-Norton-What-If-Disney-Plus.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/4nqXv2AgQjjuKAaz1MfZx9MklDIHcK/450:50/Hulk-Edward-Norton-What-If-Disney-Plus.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Marvel's What If...? Showrunner Joked About Bringing Back Edward Norton as Hulk" />
</picture>
</a>
<h3 class="article-more-links-title" title="Marvel's What If...? Showrunner Joked About Bringing Back Edward Norton as Hulk"><a href="/hulk-edward-norton-what-if-disney-plus/">Marvel's What If...? Showrunner Joked About Bringing Back Edward Norton as Hulk</a></h3>
</article>
</div>
</section>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/what-if-mid-season-trailer/" data-article-tags="What If?,Disney Plus,Disney,Movies,Movie News" data-post-id="ARcXK6Tb8LFafk">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ads-square">
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/flight-of-the-navigator-reboot-director-bryce-dallas-howard/">
<h3 class="sidebar-link-heading">Disney's Flight of the Navigator Remake Gets The Mandalorian Director Bryce Dallas Howard</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/HEcWm49BVjK8XHVuuuerxP359dhqRc/325:75/Flight-Of-The-Navigator-Reboot-Director-Bryce-Dallas.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/HEcWm49BVjK8XHVuuuerxP359dhqRc/325:75/Flight-Of-The-Navigator-Reboot-Director-Bryce-Dallas.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/HEcWm49BVjK8XHVuuuerxP359dhqRc/471:75/Flight-Of-The-Navigator-Reboot-Director-Bryce-Dallas.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/HEcWm49BVjK8XHVuuuerxP359dhqRc/471:75/Flight-Of-The-Navigator-Reboot-Director-Bryce-Dallas.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/HEcWm49BVjK8XHVuuuerxP359dhqRc/737:75/Flight-Of-The-Navigator-Reboot-Director-Bryce-Dallas.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/HEcWm49BVjK8XHVuuuerxP359dhqRc/737:75/Flight-Of-The-Navigator-Reboot-Director-Bryce-Dallas.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/HEcWm49BVjK8XHVuuuerxP359dhqRc/450:75/Flight-Of-The-Navigator-Reboot-Director-Bryce-Dallas.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/HEcWm49BVjK8XHVuuuerxP359dhqRc/450:75/Flight-Of-The-Navigator-Reboot-Director-Bryce-Dallas.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Disney's Flight of the Navigator Remake Gets The Mandalorian Director Bryce Dallas Howard" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/universal-monsters-90th-anniversary-double-feature-cinema-events/">
<h3 class="sidebar-link-heading">Universal Monsters Celebrates 90th Anniversary with Two Double-Feature Events This October</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/3gO3y5bCHl65TcnNrRkIVVMCx2VpAa/325:75/Universal-Monsters-90th-Anniversary-Double-Feature-Cinema-Events.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/3gO3y5bCHl65TcnNrRkIVVMCx2VpAa/325:75/Universal-Monsters-90th-Anniversary-Double-Feature-Cinema-Events.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/3gO3y5bCHl65TcnNrRkIVVMCx2VpAa/471:75/Universal-Monsters-90th-Anniversary-Double-Feature-Cinema-Events.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/3gO3y5bCHl65TcnNrRkIVVMCx2VpAa/471:75/Universal-Monsters-90th-Anniversary-Double-Feature-Cinema-Events.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/3gO3y5bCHl65TcnNrRkIVVMCx2VpAa/737:75/Universal-Monsters-90th-Anniversary-Double-Feature-Cinema-Events.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/3gO3y5bCHl65TcnNrRkIVVMCx2VpAa/737:75/Universal-Monsters-90th-Anniversary-Double-Feature-Cinema-Events.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/3gO3y5bCHl65TcnNrRkIVVMCx2VpAa/450:75/Universal-Monsters-90th-Anniversary-Double-Feature-Cinema-Events.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/3gO3y5bCHl65TcnNrRkIVVMCx2VpAa/450:75/Universal-Monsters-90th-Anniversary-Double-Feature-Cinema-Events.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Universal Monsters Celebrates 90th Anniversary with Two Double-Feature Events This October" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/triplets-movie-arnold-schwarzenegger-danny-devito-tracy-morgan/">
<h3 class="sidebar-link-heading">Twins Sequel Triplets Is Happening with Arnold Schwarzenegger, Danny Devito &amp; Tracy Morgan</h3>
<p class="sidebar-link-category">Casting News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/zGTuLAt0yaBwX5iNHzZASZ1e6WBCNj/325:75/Triplets-Movie-Arnold-Schwarzenegger-Danny-Devito-Tracy-Morgan.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/zGTuLAt0yaBwX5iNHzZASZ1e6WBCNj/325:75/Triplets-Movie-Arnold-Schwarzenegger-Danny-Devito-Tracy-Morgan.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/zGTuLAt0yaBwX5iNHzZASZ1e6WBCNj/471:75/Triplets-Movie-Arnold-Schwarzenegger-Danny-Devito-Tracy-Morgan.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/zGTuLAt0yaBwX5iNHzZASZ1e6WBCNj/471:75/Triplets-Movie-Arnold-Schwarzenegger-Danny-Devito-Tracy-Morgan.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/zGTuLAt0yaBwX5iNHzZASZ1e6WBCNj/737:75/Triplets-Movie-Arnold-Schwarzenegger-Danny-Devito-Tracy-Morgan.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/zGTuLAt0yaBwX5iNHzZASZ1e6WBCNj/737:75/Triplets-Movie-Arnold-Schwarzenegger-Danny-Devito-Tracy-Morgan.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/zGTuLAt0yaBwX5iNHzZASZ1e6WBCNj/450:75/Triplets-Movie-Arnold-Schwarzenegger-Danny-Devito-Tracy-Morgan.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/zGTuLAt0yaBwX5iNHzZASZ1e6WBCNj/450:75/Triplets-Movie-Arnold-Schwarzenegger-Danny-Devito-Tracy-Morgan.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Twins Sequel Triplets Is Happening with Arnold Schwarzenegger, Danny Devito & Tracy Morgan" />
</picture>
</figure>
</a>
</article>
<div class="ad">
</div>
<article>
<a href="/pierce-brosnan-dwayne-johnson-black-adam/">
<h3 class="sidebar-link-heading">Pierce Brosnan Says Dwayne Johnson Is 'Magnificent' in Black Adam</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/YgTEZoWcdFKK8Pw8UNKE8iLccPl3DD/325:75/Pierce-Brosnan-Dwayne-Johnson-Black-Adam.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/YgTEZoWcdFKK8Pw8UNKE8iLccPl3DD/325:75/Pierce-Brosnan-Dwayne-Johnson-Black-Adam.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/YgTEZoWcdFKK8Pw8UNKE8iLccPl3DD/471:75/Pierce-Brosnan-Dwayne-Johnson-Black-Adam.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/YgTEZoWcdFKK8Pw8UNKE8iLccPl3DD/471:75/Pierce-Brosnan-Dwayne-Johnson-Black-Adam.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/YgTEZoWcdFKK8Pw8UNKE8iLccPl3DD/737:75/Pierce-Brosnan-Dwayne-Johnson-Black-Adam.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/YgTEZoWcdFKK8Pw8UNKE8iLccPl3DD/737:75/Pierce-Brosnan-Dwayne-Johnson-Black-Adam.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/YgTEZoWcdFKK8Pw8UNKE8iLccPl3DD/450:75/Pierce-Brosnan-Dwayne-Johnson-Black-Adam.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/YgTEZoWcdFKK8Pw8UNKE8iLccPl3DD/450:75/Pierce-Brosnan-Dwayne-Johnson-Black-Adam.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Pierce Brosnan Says Dwayne Johnson Is 'Magnificent' in Black Adam" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/movies-that-made-us-season-3-episodes-details/">
<h3 class="sidebar-link-heading">The Movies That Made Us Season 3 Will Take on Horror Classics for Halloween</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/b3lHcFZHpAYMyWEuXzE1dXdP5DRBvi/325:75/Movies-That-Made-Us-Season-3-Episodes-Details.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/b3lHcFZHpAYMyWEuXzE1dXdP5DRBvi/325:75/Movies-That-Made-Us-Season-3-Episodes-Details.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/b3lHcFZHpAYMyWEuXzE1dXdP5DRBvi/471:75/Movies-That-Made-Us-Season-3-Episodes-Details.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/b3lHcFZHpAYMyWEuXzE1dXdP5DRBvi/471:75/Movies-That-Made-Us-Season-3-Episodes-Details.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/b3lHcFZHpAYMyWEuXzE1dXdP5DRBvi/737:75/Movies-That-Made-Us-Season-3-Episodes-Details.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/b3lHcFZHpAYMyWEuXzE1dXdP5DRBvi/737:75/Movies-That-Made-Us-Season-3-Episodes-Details.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/b3lHcFZHpAYMyWEuXzE1dXdP5DRBvi/450:75/Movies-That-Made-Us-Season-3-Episodes-Details.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/b3lHcFZHpAYMyWEuXzE1dXdP5DRBvi/450:75/Movies-That-Made-Us-Season-3-Episodes-Details.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="The Movies That Made Us Season 3 Will Take on Horror Classics for Halloween" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/rad-1986-movie-theaters-35th-anniversary/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/CBCs1TD398B60mRC3He4R5HB3ZZxK0/122:50/Rad-1986-Movie-Theaters-35th-Anniversary.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/CBCs1TD398B60mRC3He4R5HB3ZZxK0/122:50/Rad-1986-Movie-Theaters-35th-Anniversary.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/CBCs1TD398B60mRC3He4R5HB3ZZxK0/337:50/Rad-1986-Movie-Theaters-35th-Anniversary.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/CBCs1TD398B60mRC3He4R5HB3ZZxK0/337:50/Rad-1986-Movie-Theaters-35th-Anniversary.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/CBCs1TD398B60mRC3He4R5HB3ZZxK0/257:50/Rad-1986-Movie-Theaters-35th-Anniversary.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/CBCs1TD398B60mRC3He4R5HB3ZZxK0/257:50/Rad-1986-Movie-Theaters-35th-Anniversary.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/CBCs1TD398B60mRC3He4R5HB3ZZxK0/157:50/Rad-1986-Movie-Theaters-35th-Anniversary.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/CBCs1TD398B60mRC3He4R5HB3ZZxK0/157:50/Rad-1986-Movie-Theaters-35th-Anniversary.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="RAD Heads Back to Theaters for One Night to Celebrate 35th Anniversary" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/rad-1986-movie-theaters-35th-anniversary/" title="RAD Heads Back to Theaters for One Night to Celebrate 35th Anniversary">RAD Heads Back to Theaters for One Night to Celebrate 35th Anniversary</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/clint-eastwood-dumb-and-dumber-scene-jeff-daniels/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/cczrzHSSOzXSUnRkgpDei8k3VzyM0y/122:50/Clint-Eastwood-Dumb-And-Dumber-Scene-Jeff-Daniels.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/cczrzHSSOzXSUnRkgpDei8k3VzyM0y/122:50/Clint-Eastwood-Dumb-And-Dumber-Scene-Jeff-Daniels.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/cczrzHSSOzXSUnRkgpDei8k3VzyM0y/337:50/Clint-Eastwood-Dumb-And-Dumber-Scene-Jeff-Daniels.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/cczrzHSSOzXSUnRkgpDei8k3VzyM0y/337:50/Clint-Eastwood-Dumb-And-Dumber-Scene-Jeff-Daniels.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/cczrzHSSOzXSUnRkgpDei8k3VzyM0y/257:50/Clint-Eastwood-Dumb-And-Dumber-Scene-Jeff-Daniels.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/cczrzHSSOzXSUnRkgpDei8k3VzyM0y/257:50/Clint-Eastwood-Dumb-And-Dumber-Scene-Jeff-Daniels.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/cczrzHSSOzXSUnRkgpDei8k3VzyM0y/157:50/Clint-Eastwood-Dumb-And-Dumber-Scene-Jeff-Daniels.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/cczrzHSSOzXSUnRkgpDei8k3VzyM0y/157:50/Clint-Eastwood-Dumb-And-Dumber-Scene-Jeff-Daniels.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Clint Eastwood Reenacted a Gross Dumb & Dumber Scene Then Overshared the Info with Jeff Daniels" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/clint-eastwood-dumb-and-dumber-scene-jeff-daniels/" title="Clint Eastwood Reenacted a Gross Dumb & Dumber Scene Then Overshared the Info with Jeff Daniels">Clint Eastwood Reenacted a Gross Dumb &amp; Dumber Scene Then Overshared the Info with Jeff Daniels</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/what-if-mid-season-trailer/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
<li>
<a href="https://flipboard.com/@movieweb" class="site-footer-flipboard"><span>Flipboard</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">

</div>
<div class="hidden">
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script src="/assets/6143609b9156e/sites/sites-main/js/app2.min.js"></script>

<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>