<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Marvel's What If...? Season Finale: What We Learned and Where Season 2 May Be Headed</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|what-if-season-finale-what-we-learned|',
 'dimension3': 'what-if-season-finale-what-we-learned',
 'dimension4': '',
 'dimension5': 'ARG5cSXnPiaFKG',
 'dimension6': '20211019',
 'dimension7': '2021',
 'dimension8': 'Gary Lockard',
 'dimension9': 'AU1Cc2JJ2tC141',
 'dimension10': 'TV News',
 'dimension11': '|What If?|Disney Plus|' });
</script>


<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
 var author_id = 'AU1Cc2JJ2tC141';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="Uatu assembles his Guardians of the Multiverse against Infinity Ultron, but was it enough?" /><meta property="fb:app_id" content="357878074202" />
<meta property="fb:pages" content="46132502198" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/what-if-season-finale-what-we-learned/" />
<link rel="amphtml" href="https://movieweb.com/amp/what-if-season-finale-what-we-learned/" />
<meta property="og:title" content="Marvel's &#8216;What If...?&#8217; Season Finale: What We Learned and Where Season 2 May Be Headed" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/K6KgZEuZRufZ4NDKenxyxmOZLq10rx/1200:100/What-If-Season-Finale-What-We-Learned.jpg" />
<meta property="og:url" content="https://movieweb.com/what-if-season-finale-what-we-learned/" />
<meta property="og:description" content="Uatu assembles his Guardians of the Multiverse against Infinity Ultron, but was it enough?" />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2021-10-19T11:21:43-07:00" />
<meta property="article:section" content="TV News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:title" content="Marvel's &#8216;What If...?&#8217; Season Finale: What We Learned and Where Season 2 May Be Headed" />
<meta name="twitter:description" content="Uatu assembles his Guardians of the Multiverse against Infinity Ultron, but was it enough?" />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/K6KgZEuZRufZ4NDKenxyxmOZLq10rx/1200:100/What-If-Season-Finale-What-We-Learned.jpg" />
<meta name="twitter:image:alt" content="Marvel's What If...? Season Finale: What We Learned and Where Season 2 May Be Headed" />
<meta name="twitter:url" content="https://movieweb.com/what-if-season-finale-what-we-learned/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="preconnect" href="https://live.primis.tech" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" />
<link rel="preconnect" href="https://ads.adthrive.com" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://live.primis.tech" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" />
<link rel="dns-prefetch" href="https://ads.adthrive.com" />

<link rel="preconnect" href="https://launcher.spot.im" />
<link rel="dns-prefetch" href="https://launcher.spot.im" />
<link rel="preconnect" href="https://s.ntv.io" />
<link rel="dns-prefetch" href="https://s.ntv.io" />

<link rel="preload" href="/assets/6148fdf0335be/sites/sites-main/js/app2.min.js" as="script" />
<link rel="preload" href="/assets/6148fdf0335be/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/6148fdf0335be/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/6148fdf0335be/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/6148fdf0335be/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/6148fdf0335be/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/6148fdf0335be/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/6148fdf0335be/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/6148fdf0335be/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/6148fdf0335be/sites/movieweb.com/css/article.min.css" />



<script>
 window.adthrive = window.adthrive || {};
 window.adthrive.cmd = window.adthrive.cmd || [];
 window.adthrive.host = 'ads.adthrive.com';
 window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
 window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
 window.adthrive.cmd.push(function() {
 cam_targeting_values = [];
 try {
 if (author_id) {
 cam_author_id = author_id;
 console.log(cam_author_id);
 cam_targeting_values.push('mweb_' + cam_author_id);
 }
 } catch (err) {}
 if (cam_targeting_values.length > 0) {
 window.adthrive.siteAds.targeting.push({
 key: 'at_custom_1',
 value: cam_targeting_values,
 });
 }
 });
 (function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-1.0.39';
 w.adthrive.host = 'ads.adthrive.com';
 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy = 'no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/5f43f37cdc11be46859141d5/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
 })(window, document);
</script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/what-if-season-finale-what-we-learned/"
 },
 "headline": "Marvel's What If...? Season Finale: What We Learned and Where Season 2 May Be Headed",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/K6KgZEuZRufZ4NDKenxyxmOZLq10rx/1200:100/What-If-Season-Finale-What-We-Learned.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2021-10-19T11:21:43-07:00",
 "dateModified": "2021-10-19T11:21:43-07:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/gary-lockard/",
 "name": "Gary Lockard",
 "sameAs":[
 "https://movieweb.com/contributors/gary-lockard/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/6148fdf0335be/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["tv-news","what-if?","disney-plus"],
 "description": "Uatu assembles his Guardians of the Multiverse against Infinity Ultron, but was it enough?"
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "TV News",
 "item": "https://movieweb.com/tv-news/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Marvel's What If...? Season Finale: What We Learned and Where Season 2 May Be Headed",
 "item": "https://movieweb.com/what-if-season-finale-what-we-learned/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/what-if-season-finale-what-we-learned/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-flipboard">
<a href="https://flipboard.com/@movieweb" target="_blank"><span>Flipboard</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2021/" itemprop="url">2021 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">Marvel's &#8216;What If...?&#8217; Season Finale: What We Learned and Where Season 2 May Be Headed</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<div class="breadcrumb-wrapper">
<nav class="breadcrumb">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/tv-news/">TV News</a></li>
<li><a>Marvel's What If...? Season Finale: What We Learned and Where Season 2 May Be Headed</a></li>
</ul>
</nav>
</div>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="ARG5cSXnPiaFKG" data-loadmore="true" data-newscategory="TV News" data-title="Marvel's What If...? Season Finale: What We Learned and Where Season 2 May Be Headed" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FK6KgZEuZRufZ4NDKenxyxmOZLq10rx%2F1200%3A100%2FWhat-If-Season-Finale-What-We-Learned.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fwhat-if-season-finale-what-we-learned%2F" data-shares="5" data-fbappid="357878074202">
<h1 class="article-header-title">Marvel's What If...? Season Finale: What We Learned and Where Season 2 May Be Headed</h1>
<p class="article-header-excerpt">Uatu assembles his Guardians of the Multiverse against Infinity Ultron, but was it enough?</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/gary-lockard/">Gary Lockard</a></li>
<li class="article-header-date">— <time datetime="2021-10-19T11:21:43-07:00">October 19, 2021</time></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/K6KgZEuZRufZ4NDKenxyxmOZLq10rx/798:75/What-If-Season-Finale-What-We-Learned.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/K6KgZEuZRufZ4NDKenxyxmOZLq10rx/798:75/What-If-Season-Finale-What-We-Learned.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/K6KgZEuZRufZ4NDKenxyxmOZLq10rx/963:75/What-If-Season-Finale-What-We-Learned.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/K6KgZEuZRufZ4NDKenxyxmOZLq10rx/963:75/What-If-Season-Finale-What-We-Learned.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/K6KgZEuZRufZ4NDKenxyxmOZLq10rx/767:75/What-If-Season-Finale-What-We-Learned.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/K6KgZEuZRufZ4NDKenxyxmOZLq10rx/767:75/What-If-Season-Finale-What-We-Learned.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/K6KgZEuZRufZ4NDKenxyxmOZLq10rx/480:75/What-If-Season-Finale-What-We-Learned.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/K6KgZEuZRufZ4NDKenxyxmOZLq10rx/480:75/What-If-Season-Finale-What-We-Learned.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Marvel's What If...? Season Finale: What We Learned and Where Season 2 May Be Headed" />
</picture>
</figure>
</header>
<div class="ads-leaderboard">
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">5</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-flipboard flipboard">
<a href="#"><span>Flipboard</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>The last episode of <strong><em><a href="https://movieweb.com/tv/what-if/">What If...?</a></em></strong> has come and gone and there was a lot to unpack in the 35 minute finale. As you can expect from context of the previous episode, this episode started with Uatu The Watcher assembling his team to take his shot at Infinity Ultron. So what happened in <em>&#65279What If...The Watcher Broke His Oath</em>&#65279? Let's break it down and see what it could mean for the future of the MCU. Oh, and yea, you can expect major spoilers in the rest of this article.</p>
<p>The episode opens with a shot that should seem very familiar. We see <a href="https://movieweb.com/captain-america-twitter-sam-wilson-captain-carter-fan-reactions/">Captain Carter</a> in the moments before the assault on the Lumarian Star, a spot where we see Steve Rodgers towards the beginning of <em>&#65279Captain America: The Winter Soldier</em>.&#65279 After some humorous banter between Captain Carter and the Black Widow, much in the same way as Steve, Peggy jumps with no parachute down to the boat where she is recruited by Uatu when she faces off against Batroc.</p>
<span class="related">RELATED: <a href="/what-if-episodes-ranked-marvel-disney-plus/">Every Episode of Marvel's What If...? on Disney+, Ranked</a></span>
<p>We then see Uatu assembling his team among many scenes that reveal how other episodes of <em>&#65279What...If</em>&#65279 may have ended: Ego attacking Peter Quill at <a href="https://movieweb.com/moana-birthday-cake-marijuana-mix-up-dairy-queen/">Dairy Queen</a> (maybe in that universe, DQ's ice cream machine was broken) and T'Challa coming to the rescue before he is recruited, Pepper Potts and Shuri closing in on what looked to be a defeated Killmonger, with Uatu recruiting him before he is reached by the duo and their forces, &#65279an unfamiliar universe where Gamora is wearing Thanos battle armor after we are told by Uatu that she killed her father in that universe (more on that in a bit), and of course, Party Thor, where we got our first glimpse of Infinity Ultron. We witness Thor battling away at Ultron's drones before the Watcher has to pick him up to a humorous scene of Thor screaming.</p>
<p>They all rendezvous at a bar, created by <a href="https://movieweb.com/what-if-doctor-strange-episode-marvel-disney-plus/">Strange Supreme</a>, from Peggy's past. Of course, after a couple battles, our heroes win, but not without a few twists.</p>
<span id="nativo1"></span>
<p>So what did we learn? Quite a bit actually. I think there are two main takeaways from the episode, and a few more minor ones. First big takeaway: the Infinity Stones are different in each universe. Each set of stones were created specifically for the universe in which they dwell, a lesson that was sort of brought to us in <em>&#65279Infinity War</em>&#65279 when Dr. Strange and Wong are explaining the situation to Tony. Ultron furthers this by saying the reason the Infinity Crusher didn't work on his stones is because they are different.</p>
<p>There had been fan theories and articles circulating claiming that <em>&#65279Loki</em>&#65279 made the <a href="https://movieweb.com/infinity-stones-explained-avengers-thanos/">Infinity Stones</a> irrelevant. We can now put those to bed as false, as we now know the stones just didn't work at the TVA. The second big take away is The Watcher actually interred twice in this episode. Once by assembling the team, and let's see if you can guess the second one. Did you guess the twist with Killmonger? Well, you'd be right. After Infinity Ultron is defeated, the <em>&#65279Black Panther</em>&#65279villain tries to steal the stones and gets into a skirmish with Zola.</p>
<p>The two are then put into a pocket universe by Strange Supreme. At the end of the episode, all the heroes with the exception of Black Widow go back to their respective timelines, but Killmonger also misses the cut. In allowing Strange to encompass Zola and Killmonger in the pocket universe, The Watcher is also interfering with the universe where he came from.</p>
<p>The episode is also packed with a lot of other fun stuff as well. We see Arnim Zola in a more comic book accurate form as his face shows in the mid section of Ultrons corpse. Natasha gets to go to the world of <em>&#65279What If...The World Lost Its Mightiest Heroes</em>&#65279 instead of going back to her world where she was the last person alive. We can also examine the circumstances behind Gamora being in the episode. Much is the case with a lot, COVID slowed a lot of stuff down, and her episode was apparently no exception. The episode where she kills her father didn't appear in Season 1, but has been since confirmed for Season 2.</p>
<p>The episode would have had to do with Sakaar in a universe where Tony Stark lives for a change(<em>&#65279What If..</em>.&#65279 had not been kind to him). Also of note, much like all things Sakaar in <em>&#65279Thor: Ragnarok</em>&#65279 , the episode was supposed to be a comedy. &#65279The finale also gives a little bit of a plot hole. When the team brings on Black Widow from Ultron's world, she is a little hesitant to trust them. Captain Carter, knowing her so well from her time, drops several bits of knowledge, including that Ivan is her father. This would be interesting because in <em>&#65279Avengers: Endgame</em>&#65279she admits to Clint that she didn't know her father's name until Red Skull told them. Not in so many words, but the exchange is: Clint: "Why, because he knows your daddy's name?" to whit she replies: "&#65279I didn't."&#65279</p>
<p>In addition to the Sakaar/Gamora episode, the end credits scene also offers a sense of where we might be heading. Back on the Lumarian Star, we get a glimpse of Steve Rodger's Hydra Crusher from the first episode, and Black Widow mentions someone being inside. The next season will likely use those two points as starters as we explore more new universes in our pondering of the question <em>&#65279What If...?</em>&#65279 What was your favorite part? What universes would you like to see in Season 2? Drop your thoughts in the comments below.</p>
<p class="article-tags">
Topics: <a href="/tv/what-if/">What If?</a>, <a href="/tag/disney-plus/">Disney Plus</a></p>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Marvel's What If...? Season Finale: What We Learned and Where Season 2 May Be Headed</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=108775"></script>

</div>
<section class="article-more">
<h3 class="article-more-subheading">More Movie News</h3>
<div class="article-more-links">
<article>
<a href="/what-if-season-2-plans-details-mcu-phase-4/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/GGS7jpdD558JAmLpYxviB5Z08oRNho/386:50/What-If-Season-2-Plans-Details-Mcu-Phase.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/GGS7jpdD558JAmLpYxviB5Z08oRNho/386:50/What-If-Season-2-Plans-Details-Mcu-Phase.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/GGS7jpdD558JAmLpYxviB5Z08oRNho/471:50/What-If-Season-2-Plans-Details-Mcu-Phase.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/GGS7jpdD558JAmLpYxviB5Z08oRNho/471:50/What-If-Season-2-Plans-Details-Mcu-Phase.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/GGS7jpdD558JAmLpYxviB5Z08oRNho/737:50/What-If-Season-2-Plans-Details-Mcu-Phase.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/GGS7jpdD558JAmLpYxviB5Z08oRNho/737:50/What-If-Season-2-Plans-Details-Mcu-Phase.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/GGS7jpdD558JAmLpYxviB5Z08oRNho/450:50/What-If-Season-2-Plans-Details-Mcu-Phase.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/GGS7jpdD558JAmLpYxviB5Z08oRNho/450:50/What-If-Season-2-Plans-Details-Mcu-Phase.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="What If...? Season 2 Pulls More from Marvel Phase 4, Showing New Worlds and New Heroes" />
</picture>
</a>
<h3 class="article-more-links-title" title="What If...? Season 2 Pulls More from Marvel Phase 4, Showing New Worlds and New Heroes"><a href="/what-if-season-2-plans-details-mcu-phase-4/">What If...? Season 2 Pulls More from Marvel Phase 4, Showing New Worlds and New Heroes</a></h3>
</article>
<article>
<a href="/what-if-season-2-spider-man-possibilities/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/Y5TzBbr3m0otY9KtC0Cam1MgBSWqTm/386:50/What-If-Season-2-Spider-Man-Possibilities.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/Y5TzBbr3m0otY9KtC0Cam1MgBSWqTm/386:50/What-If-Season-2-Spider-Man-Possibilities.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Y5TzBbr3m0otY9KtC0Cam1MgBSWqTm/471:50/What-If-Season-2-Spider-Man-Possibilities.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Y5TzBbr3m0otY9KtC0Cam1MgBSWqTm/471:50/What-If-Season-2-Spider-Man-Possibilities.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Y5TzBbr3m0otY9KtC0Cam1MgBSWqTm/737:50/What-If-Season-2-Spider-Man-Possibilities.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Y5TzBbr3m0otY9KtC0Cam1MgBSWqTm/737:50/What-If-Season-2-Spider-Man-Possibilities.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Y5TzBbr3m0otY9KtC0Cam1MgBSWqTm/450:50/What-If-Season-2-Spider-Man-Possibilities.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Y5TzBbr3m0otY9KtC0Cam1MgBSWqTm/450:50/What-If-Season-2-Spider-Man-Possibilities.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Will There Be More Spider-Man in What If...? Season 2?" />
</picture>
</a>
<h3 class="article-more-links-title" title="Will There Be More Spider-Man in What If...? Season 2?"><a href="/what-if-season-2-spider-man-possibilities/">Will There Be More Spider-Man in What If...? Season 2?</a></h3>
</article>
<article>
<a href="/what-if-spinoff-chadwick-boseman-star-lord/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/A2UEMmPNybic0b9fRvuq9yAyLrDM6x/386:50/What-If-Spinoff-Chadwick-Boseman-Star-Lord.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/A2UEMmPNybic0b9fRvuq9yAyLrDM6x/386:50/What-If-Spinoff-Chadwick-Boseman-Star-Lord.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/A2UEMmPNybic0b9fRvuq9yAyLrDM6x/471:50/What-If-Spinoff-Chadwick-Boseman-Star-Lord.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/A2UEMmPNybic0b9fRvuq9yAyLrDM6x/471:50/What-If-Spinoff-Chadwick-Boseman-Star-Lord.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/A2UEMmPNybic0b9fRvuq9yAyLrDM6x/737:50/What-If-Spinoff-Chadwick-Boseman-Star-Lord.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/A2UEMmPNybic0b9fRvuq9yAyLrDM6x/737:50/What-If-Spinoff-Chadwick-Boseman-Star-Lord.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/A2UEMmPNybic0b9fRvuq9yAyLrDM6x/450:50/What-If-Spinoff-Chadwick-Boseman-Star-Lord.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/A2UEMmPNybic0b9fRvuq9yAyLrDM6x/450:50/What-If-Spinoff-Chadwick-Boseman-Star-Lord.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="What If...? Spinoff Starring Chadwick Boseman's Star-Lord Was Planned Before His Death" />
</picture>
</a>
<h3 class="article-more-links-title" title="What If...? Spinoff Starring Chadwick Boseman's Star-Lord Was Planned Before His Death"><a href="/what-if-spinoff-chadwick-boseman-star-lord/">What If...? Spinoff Starring Chadwick Boseman's Star-Lord Was Planned Before His Death</a></h3>
</article>
<article>
<a href="/what-if-thanos-death-ultron-mcu-fans-reaction/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/zpzjBhhe488FHURL0xavPNa9FINBC4/386:50/What-If-Thanos-Death-Ultron-Mcu-Fans-Reaction.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/zpzjBhhe488FHURL0xavPNa9FINBC4/386:50/What-If-Thanos-Death-Ultron-Mcu-Fans-Reaction.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/zpzjBhhe488FHURL0xavPNa9FINBC4/471:50/What-If-Thanos-Death-Ultron-Mcu-Fans-Reaction.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/zpzjBhhe488FHURL0xavPNa9FINBC4/471:50/What-If-Thanos-Death-Ultron-Mcu-Fans-Reaction.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/zpzjBhhe488FHURL0xavPNa9FINBC4/737:50/What-If-Thanos-Death-Ultron-Mcu-Fans-Reaction.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/zpzjBhhe488FHURL0xavPNa9FINBC4/737:50/What-If-Thanos-Death-Ultron-Mcu-Fans-Reaction.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/zpzjBhhe488FHURL0xavPNa9FINBC4/450:50/What-If-Thanos-Death-Ultron-Mcu-Fans-Reaction.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/zpzjBhhe488FHURL0xavPNa9FINBC4/450:50/What-If-Thanos-Death-Ultron-Mcu-Fans-Reaction.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="What If...? Reveals an Easy Way to Kill Thanos, But Fans Aren't Buying It" />
</picture>
</a>
<h3 class="article-more-links-title" title="What If...? Reveals an Easy Way to Kill Thanos, But Fans Aren't Buying It"><a href="/what-if-thanos-death-ultron-mcu-fans-reaction/">What If...? Reveals an Easy Way to Kill Thanos, But Fans Aren't Buying It</a></h3>
</article>
</div>
</section>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/what-if-season-finale-what-we-learned/" data-article-tags="What If?,Disney Plus,Movies,Movie News" data-post-id="ARG5cSXnPiaFKG">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ads-square">
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/the-munsters-reboot-cast-first-look/">
<h3 class="sidebar-link-heading">Rob Zombie Reveals First Look at The Munsters Reboot Cast</h3>
<p class="sidebar-link-category">Casting News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/mJlouxet5QYFDmHlZgmOwID8jDc91J/325:75/The-Munsters-Reboot-Cast-First-Look.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/mJlouxet5QYFDmHlZgmOwID8jDc91J/325:75/The-Munsters-Reboot-Cast-First-Look.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/mJlouxet5QYFDmHlZgmOwID8jDc91J/471:75/The-Munsters-Reboot-Cast-First-Look.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/mJlouxet5QYFDmHlZgmOwID8jDc91J/471:75/The-Munsters-Reboot-Cast-First-Look.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/mJlouxet5QYFDmHlZgmOwID8jDc91J/737:75/The-Munsters-Reboot-Cast-First-Look.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/mJlouxet5QYFDmHlZgmOwID8jDc91J/737:75/The-Munsters-Reboot-Cast-First-Look.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/mJlouxet5QYFDmHlZgmOwID8jDc91J/450:75/The-Munsters-Reboot-Cast-First-Look.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/mJlouxet5QYFDmHlZgmOwID8jDc91J/450:75/The-Munsters-Reboot-Cast-First-Look.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rob Zombie Reveals First Look at The Munsters Reboot Cast" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/wonder-woman-3-confirmed-dc-fandome/">
<h3 class="sidebar-link-heading">Wonder Woman 3 Is Officially Happening with Gal Gadot, Lynda Carter &amp; Director Patty Jenkins</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/4MOCxOS9ZQWpR6C9b1fPHWdYuAtYck/325:75/Wonder-Woman-3-Confirmed-Dc-Fandome.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/4MOCxOS9ZQWpR6C9b1fPHWdYuAtYck/325:75/Wonder-Woman-3-Confirmed-Dc-Fandome.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/4MOCxOS9ZQWpR6C9b1fPHWdYuAtYck/471:75/Wonder-Woman-3-Confirmed-Dc-Fandome.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/4MOCxOS9ZQWpR6C9b1fPHWdYuAtYck/471:75/Wonder-Woman-3-Confirmed-Dc-Fandome.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/4MOCxOS9ZQWpR6C9b1fPHWdYuAtYck/737:75/Wonder-Woman-3-Confirmed-Dc-Fandome.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/4MOCxOS9ZQWpR6C9b1fPHWdYuAtYck/737:75/Wonder-Woman-3-Confirmed-Dc-Fandome.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/4MOCxOS9ZQWpR6C9b1fPHWdYuAtYck/450:75/Wonder-Woman-3-Confirmed-Dc-Fandome.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/4MOCxOS9ZQWpR6C9b1fPHWdYuAtYck/450:75/Wonder-Woman-3-Confirmed-Dc-Fandome.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Wonder Woman 3 Is Officially Happening with Gal Gadot, Lynda Carter & Director Patty Jenkins" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/the-continental-mel-gibson-john-wick-tv-show/">
<h3 class="sidebar-link-heading">Mel Gibson Joins John Wick Prequel Series The Continental</h3>
<p class="sidebar-link-category">TV News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/GBxxyLX14l7bhOxaCGcn1a49UarCcz/325:75/The-Continental-Mel-Gibson-John-Wick-Tv-Show.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/GBxxyLX14l7bhOxaCGcn1a49UarCcz/325:75/The-Continental-Mel-Gibson-John-Wick-Tv-Show.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/GBxxyLX14l7bhOxaCGcn1a49UarCcz/471:75/The-Continental-Mel-Gibson-John-Wick-Tv-Show.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/GBxxyLX14l7bhOxaCGcn1a49UarCcz/471:75/The-Continental-Mel-Gibson-John-Wick-Tv-Show.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/GBxxyLX14l7bhOxaCGcn1a49UarCcz/737:75/The-Continental-Mel-Gibson-John-Wick-Tv-Show.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/GBxxyLX14l7bhOxaCGcn1a49UarCcz/737:75/The-Continental-Mel-Gibson-John-Wick-Tv-Show.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/GBxxyLX14l7bhOxaCGcn1a49UarCcz/450:75/The-Continental-Mel-Gibson-John-Wick-Tv-Show.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/GBxxyLX14l7bhOxaCGcn1a49UarCcz/450:75/The-Continental-Mel-Gibson-John-Wick-Tv-Show.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Mel Gibson Joins John Wick Prequel Series The Continental" />
</picture>
</figure>
</a>
</article>
<div class="ad">
</div>
<article>
<a href="/dean-cain-superman-bisexual/">
<h3 class="sidebar-link-heading">Lois &amp; Clark Star Dean Cain Sounds Off on Superman Coming Out in DC Comic Book</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/4KBukBSW3PFtylP2IOSNrqJvn6EBB0/325:75/Dean-Cain-Superman-Bisexual.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/4KBukBSW3PFtylP2IOSNrqJvn6EBB0/325:75/Dean-Cain-Superman-Bisexual.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/4KBukBSW3PFtylP2IOSNrqJvn6EBB0/471:75/Dean-Cain-Superman-Bisexual.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/4KBukBSW3PFtylP2IOSNrqJvn6EBB0/471:75/Dean-Cain-Superman-Bisexual.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/4KBukBSW3PFtylP2IOSNrqJvn6EBB0/737:75/Dean-Cain-Superman-Bisexual.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/4KBukBSW3PFtylP2IOSNrqJvn6EBB0/737:75/Dean-Cain-Superman-Bisexual.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/4KBukBSW3PFtylP2IOSNrqJvn6EBB0/450:75/Dean-Cain-Superman-Bisexual.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/4KBukBSW3PFtylP2IOSNrqJvn6EBB0/450:75/Dean-Cain-Superman-Bisexual.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Lois & Clark Star Dean Cain Sounds Off on Superman Coming Out in DC Comic Book" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/dredd-2-olivia-thirlby-wants-return/">
<h3 class="sidebar-link-heading">Dredd Star Olivia Thirlby Is 'All For' Returning as Judge Anderson in a Sequel</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/TAjIYxhSdcd0KTmUhVltQnbpU3l1yo/325:75/Dredd-2-Olivia-Thirlby-Wants-Return.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/TAjIYxhSdcd0KTmUhVltQnbpU3l1yo/325:75/Dredd-2-Olivia-Thirlby-Wants-Return.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/TAjIYxhSdcd0KTmUhVltQnbpU3l1yo/471:75/Dredd-2-Olivia-Thirlby-Wants-Return.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/TAjIYxhSdcd0KTmUhVltQnbpU3l1yo/471:75/Dredd-2-Olivia-Thirlby-Wants-Return.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/TAjIYxhSdcd0KTmUhVltQnbpU3l1yo/737:75/Dredd-2-Olivia-Thirlby-Wants-Return.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/TAjIYxhSdcd0KTmUhVltQnbpU3l1yo/737:75/Dredd-2-Olivia-Thirlby-Wants-Return.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/TAjIYxhSdcd0KTmUhVltQnbpU3l1yo/450:75/Dredd-2-Olivia-Thirlby-Wants-Return.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/TAjIYxhSdcd0KTmUhVltQnbpU3l1yo/450:75/Dredd-2-Olivia-Thirlby-Wants-Return.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Dredd Star Olivia Thirlby Is 'All For' Returning as Judge Anderson in a Sequel" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/diary-of-a-wimpy-kid-trailer-animated-disney-plus/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/1cDQ5KDeHgBSI8OyIOjoO3xuqZB7cL/122:50/Diary-Of-A-Wimpy-Kid-Trailer-Animated-Disney.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/1cDQ5KDeHgBSI8OyIOjoO3xuqZB7cL/122:50/Diary-Of-A-Wimpy-Kid-Trailer-Animated-Disney.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/1cDQ5KDeHgBSI8OyIOjoO3xuqZB7cL/337:50/Diary-Of-A-Wimpy-Kid-Trailer-Animated-Disney.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/1cDQ5KDeHgBSI8OyIOjoO3xuqZB7cL/337:50/Diary-Of-A-Wimpy-Kid-Trailer-Animated-Disney.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/1cDQ5KDeHgBSI8OyIOjoO3xuqZB7cL/257:50/Diary-Of-A-Wimpy-Kid-Trailer-Animated-Disney.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/1cDQ5KDeHgBSI8OyIOjoO3xuqZB7cL/257:50/Diary-Of-A-Wimpy-Kid-Trailer-Animated-Disney.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/1cDQ5KDeHgBSI8OyIOjoO3xuqZB7cL/157:50/Diary-Of-A-Wimpy-Kid-Trailer-Animated-Disney.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/1cDQ5KDeHgBSI8OyIOjoO3xuqZB7cL/157:50/Diary-Of-A-Wimpy-Kid-Trailer-Animated-Disney.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Diary of a Wimpy Kid Trailer Reveals All-New Animated Adventure Streaming on Disney+" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/diary-of-a-wimpy-kid-trailer-animated-disney-plus/" title="Diary of a Wimpy Kid Trailer Reveals All-New Animated Adventure Streaming on Disney+">Diary of a Wimpy Kid Trailer Reveals All-New Animated Adventure Streaming on Disney+</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/indiana-jones-5-set-photos-antonio-banderas/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/aJtpRQCYNwg7sPDtKYSgnSkXSc22Hr/122:50/Indiana-Jones-5-Set-Photos-Antonio-Banderas.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/aJtpRQCYNwg7sPDtKYSgnSkXSc22Hr/122:50/Indiana-Jones-5-Set-Photos-Antonio-Banderas.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/aJtpRQCYNwg7sPDtKYSgnSkXSc22Hr/337:50/Indiana-Jones-5-Set-Photos-Antonio-Banderas.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/aJtpRQCYNwg7sPDtKYSgnSkXSc22Hr/337:50/Indiana-Jones-5-Set-Photos-Antonio-Banderas.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/aJtpRQCYNwg7sPDtKYSgnSkXSc22Hr/257:50/Indiana-Jones-5-Set-Photos-Antonio-Banderas.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/aJtpRQCYNwg7sPDtKYSgnSkXSc22Hr/257:50/Indiana-Jones-5-Set-Photos-Antonio-Banderas.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/aJtpRQCYNwg7sPDtKYSgnSkXSc22Hr/157:50/Indiana-Jones-5-Set-Photos-Antonio-Banderas.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/aJtpRQCYNwg7sPDtKYSgnSkXSc22Hr/157:50/Indiana-Jones-5-Set-Photos-Antonio-Banderas.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Indiana Jones 5 Set Photos Go Time Traveling with Roman Gladiators and Antonio Banderas" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/indiana-jones-5-set-photos-antonio-banderas/" title="Indiana Jones 5 Set Photos Go Time Traveling with Roman Gladiators and Antonio Banderas">Indiana Jones 5 Set Photos Go Time Traveling with Roman Gladiators and Antonio Banderas</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/what-if-season-finale-what-we-learned/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
<li>
<a href="https://flipboard.com/@movieweb" class="site-footer-flipboard"><span>Flipboard</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>Copyright &copy; 2021 movieweb.com</small></p>
</div>
</footer>
<div class="hidden">

</div>
<div class="hidden">
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script src="/assets/6148fdf0335be/sites/sites-main/js/app2.min.js"></script>

<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>