<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Marlon Wayans Still 'Definitely' Wants to Make White Chicks 2</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|white-chicks-2-update-marlon-wayans|',
 'dimension3': 'ARJM5kJ1gCllMN',
 'dimension4': '202010',
 'dimension5': '2020',
 'dimension6': 'Jeremy Dick',
 'dimension7': 'AUNJBOgm1IrgQW',
 'dimension8': '518',
 'dimension9': 'Movie News',
 'dimension10': 'White Chicks 2' });
</script>



<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
 var author_id = 'AUNJBOgm1IrgQW';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="Marlon Wayans still wants to see White Chicks 2 happen as 'we all need something to laugh at' now more than ever." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/white-chicks-2-update-marlon-wayans/" />
<link rel="amphtml" href="https://movieweb.com/amp/white-chicks-2-update-marlon-wayans/" />
<meta property="og:title" content="Marlon Wayans Still 'Definitely' Wants to Make &#8216;White Chicks 2&#8217;" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/qdeViOCnFIU5pzK76fwKn0goPhTXiK/1200:100/White-Chicks-2-Update-Marlon-Wayans.jpg" />
<meta property="og:url" content="https://movieweb.com/white-chicks-2-update-marlon-wayans/" />
<meta property="og:description" content="Marlon Wayans still wants to see &#8216;White Chicks 2&#8217; happen as 'we all need something to laugh at' now more than ever." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2020-10-24T10:59:03-07:00" />
<meta property="article:section" content="Movie News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:creator" content="@slimymeteor" />
<meta name="twitter:title" content="Marlon Wayans Still 'Definitely' Wants to Make &#8216;White Chicks 2&#8217;" />
<meta name="twitter:description" content="Marlon Wayans still wants to see White Chicks 2 happen as 'we all need something to laugh at' now more than ever." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/qdeViOCnFIU5pzK76fwKn0goPhTXiK/1200:100/White-Chicks-2-Update-Marlon-Wayans.jpg" />
<meta name="twitter:image:alt" content="Marlon Wayans Still 'Definitely' Wants to Make White Chicks 2" />
<meta name="twitter:url" content="https://movieweb.com/white-chicks-2-update-marlon-wayans/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />


<link rel="preconnect" href="https://player.anyclip.com/" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" />

<link rel="preconnect" href="https://ads.adthrive.com" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />


<link rel="dns-prefetch" href="https://player.anyclip.com/" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" />

<link rel="dns-prefetch" href="https://ads.adthrive.com" />

<link rel="preconnect" href="https://cdn.rhombusads.com" />
<link rel="dns-prefetch" href="https://cdn.rhombusads.com" />
<link rel="preconnect" href="https://launcher.spot.im" />
<link rel="dns-prefetch" href="https://launcher.spot.im" />
<link rel="preconnect" href="https://s.ntv.io" />
<link rel="dns-prefetch" href="https://s.ntv.io" />

<link rel="preload" href="/assets/5f6dcea318675/sites/sites-main/js/app2.min.js" as="script" />
<link rel="preload" href="/assets/5f6dcea318675/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/5f6dcea318675/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/5f6dcea318675/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/5f6dcea318675/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/5f6dcea318675/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/5f6dcea318675/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/5f6dcea318675/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/5f6dcea318675/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/5f6dcea318675/sites/movieweb.com/css/article.min.css" />



<script>
 window.adthrive = window.adthrive || {};
 window.adthrive.cmd = window.adthrive.cmd || [];
 window.adthrive.host = 'ads.adthrive.com';
 window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
 window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
 window.adthrive.cmd.push(function() {
 cam_targeting_values = [];
 try {
 if (author_id) {
 cam_author_id = author_id;
 console.log(cam_author_id);
 cam_targeting_values.push('mweb_' + cam_author_id);
 }
 } catch (err) {}
 if (cam_targeting_values.length > 0) {
 window.adthrive.siteAds.targeting.push({
 key: 'at_custom_1',
 value: cam_targeting_values,
 });
 }
 });
 (function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-1.0.39';
 w.adthrive.host = 'ads.adthrive.com';
 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy = 'no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/5f43f37cdc11be46859141d5/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
 })(window, document);
</script>

<script>var rhombusSiteId = 1097075;</script>
<script id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/white-chicks-2-update-marlon-wayans/"
 },
 "headline": "Marlon Wayans Still 'Definitely' Wants to Make White Chicks 2",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/qdeViOCnFIU5pzK76fwKn0goPhTXiK/1200:100/White-Chicks-2-Update-Marlon-Wayans.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2020-10-24T10:59:03-07:00",
 "dateModified": "2020-10-24T11:04:29-07:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/jeremy-dick/",
 "name": "Jeremy Dick",
 "sameAs":[
 "https://movieweb.com/contributors/jeremy-dick/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/5f6dcea318675/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["movie-news","white-chicks-2"],
 "description": "Marlon Wayans still wants to see White Chicks 2 happen as 'we all need something to laugh at' now more than ever."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Movie News",
 "item": "https://movieweb.com/movie-news/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Marlon Wayans Still 'Definitely' Wants to Make White Chicks 2",
 "item": "https://movieweb.com/white-chicks-2-update-marlon-wayans/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/white-chicks-2-update-marlon-wayans/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2020/" itemprop="url">2020 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">Marlon Wayans Still 'Definitely' Wants to Make &#8216;White Chicks 2&#8217;</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="ARJM5kJ1gCllMN" data-loadmore="true" data-newscategory="Movie News" data-title="Marlon Wayans Still 'Definitely' Wants to Make White Chicks 2" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FqdeViOCnFIU5pzK76fwKn0goPhTXiK%2F1200%3A100%2FWhite-Chicks-2-Update-Marlon-Wayans.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fwhite-chicks-2-update-marlon-wayans%2F" data-shares="3.2k" data-fbappid="357878074202">
<h1 class="article-header-title">Marlon Wayans Still 'Definitely' Wants to Make White Chicks 2</h1>
<p class="article-header-excerpt">Marlon Wayans still wants to see White Chicks 2 happen as 'we all need something to laugh at' now more than ever.</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/jeremy-dick/">Jeremy Dick</a></li>
<li class="article-header-author-social">
<i class="author-twitter" data-twitter="slimymeteor"></i></li>
<li class="article-header-date">— <time datetime="2020-10-24T10:59:03-07:00">October 24, 2020</time></li>
<li class="article-header-category">in <a href="/movie-news/">Movie News</a></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/qdeViOCnFIU5pzK76fwKn0goPhTXiK/798:75/White-Chicks-2-Update-Marlon-Wayans.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/qdeViOCnFIU5pzK76fwKn0goPhTXiK/798:75/White-Chicks-2-Update-Marlon-Wayans.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/qdeViOCnFIU5pzK76fwKn0goPhTXiK/963:75/White-Chicks-2-Update-Marlon-Wayans.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/qdeViOCnFIU5pzK76fwKn0goPhTXiK/963:75/White-Chicks-2-Update-Marlon-Wayans.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/qdeViOCnFIU5pzK76fwKn0goPhTXiK/767:75/White-Chicks-2-Update-Marlon-Wayans.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/qdeViOCnFIU5pzK76fwKn0goPhTXiK/767:75/White-Chicks-2-Update-Marlon-Wayans.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/qdeViOCnFIU5pzK76fwKn0goPhTXiK/480:75/White-Chicks-2-Update-Marlon-Wayans.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/qdeViOCnFIU5pzK76fwKn0goPhTXiK/480:75/White-Chicks-2-Update-Marlon-Wayans.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Marlon Wayans Still 'Definitely' Wants to Make White Chicks 2" />
</picture>
</figure>
</header>
<div class="ad-leaderboard-news ad-leaderboard-wrap">
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">3.2k</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>Lately, Marlon Wayans has been eyeing more serious roles for his career, but he still "definitely" wants to make a <strong><em><a href="https://movieweb.com/movie/white-chicks/">White Chicks</a></em></strong>sequel. While exercising his comedy chops, we've seen Wayans practically do it all, going from playing a little person masquerading as a toddler to starring as seven different versions of himself in one movie. Of all of the bizarre roles Wayans has taken on, however, <em>White Chicks</em> is still perhaps the most popular, and the actor feels that now is a better time than ever to suit back up as a caucasian woman.</p>
<p>Speaking about the potentiality of a <em>White Chicks</em> sequel, <strong><em><a href="https://movieweb.com/person/marlon-wayans/">Marlon Wayans</a></em></strong> had this to say in the newest issue of People magazine.</p>
<span class="related">RELATED: <a href="/white-chicks-2-not-happening-marlon-wayans-update/">White Chicks 2 Not Happening Yet, There's Still No Deal in Place</a></span>
<blockquote class="quote">"People always say, 'Could you do a <strong><em><a href="https://movieweb.com/movie/white-chicks-2/">White Chicks 2</a></em></strong> now?' I think definitely. A good joke is when you can make the people you're parodying laugh. Who loves <em>White Chicks</em> the most? White chicks. In this environment, in this climate, we all need something to laugh at about ourselves."</blockquote>
<p>Rumors of a <em>White Chicks 2</em> were exacerbated last year <a href="https://movieweb.com/white-chicks-2-terry-crews/">when Terry Crews claimed</a> on <em>Watch What Happens Live with Andy Cohen</em> that a sequel was in the works. According to Crews at the time, he had collaborated with Shawn Wayans on the project, and the sequel sounded almost like a done deal. Soon after, Marlon debunked those claims by telling his followers on Instagram that no deal was yet in place. Now, appearing personally on <em>Watch What Happens</em>, Marlon has expanded more on what Crews said, promising to keep fans informed as soon as something happens.</p>
<span id="nativo1"></span>
<blockquote class="quote">"Terry's lying, but I ain't going to say that to him because he's too buff and I don't want to get beat up... We're working toward it. I'll let you guys know when it happens, happens. But we're moving slowly toward it... I like doing movies where I'm a Black man. It's a lot less makeup."</blockquote>
<p>Directed by Keenen Ivory Wayans, <em>White Chicks</em> was released in 2004. It starred Marlon alongside brother Shawn as two Black men working as FBI agents who <a href="https://movieweb.com/white-chicks-2-not-happening-marlon-wayans-update/">go undercover as white women</a> to crack a kidnapping case. The movie has drawn a variety of mixed opinions from filmgoers, but it was financially successful, earning over $113 million with a budget of $37 million. It's also one of those movies that has developed a large cult following in the years since its original release.</p>
<p>We may or may not see <em>White Chicks 2</em> come to be in the future, but there will still be plenty of other ways to catch Marlon in new projects. As a leading man, Wayans stars opposite Rashida Jones in director Sofia Coppola's new movie <em>On the Rocks</em>, which is now streaming on Apple TV+. In 2021, Wayans will also return to the big screen in the Aretha Franklin biopic <em>Respect</em>, playing the late singer's first husband, Ted White. Jennifer Hudson also stars as Franklin.</p>
<p>Details of this story come to us from Wayan's interview in this week's <a href="https://people.com/movies/marlon-wayans-journey-leading-man-white-chicks-sequel-exclusive/" target="_blank">People</a> along with a recent appearance on <a href="http://www.youtube.com/watch?v=kqCgGEkOzaY" target="_blank">Watch What Happens Live with Andy Cohen</a>.</p>
<figure class="embed-youtube"><iframe class="lazyload" data-src="//www.youtube.com/embed/kqCgGEkOzaY" width="480" height="270" allowfullscreen=""></iframe></figure>
<p class="article-tags">
Topics: <a href="/movie/white-chicks-2/">White Chicks 2</a></p>
<div class="author-info">
<img src="https://cdn3.movieweb.com/i/author/8RGDdk0c8A4bPQx9NeU6SXMWHVPrmM/60:70/Jeremy-Dick.jpg" class="author-img" alt="Jeremy Dick at Movieweb"><div class="author-media">
<span class="author-name" data-profile="/contributors/jeremy-dick/">Jeremy Dick</span>
<div class="author-social">
<span class="author-twitter" data-twitter="slimymeteor"></span></div>
</div>
<aside class="author-bio">Pretty brains, lightning fingers. Find me at @HorrorGeekLife.</aside>
</div>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Marlon Wayans Still 'Definitely' Wants to Make White Chicks 2</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>
<section class="article-more">
<h3 class="article-more-subheading">More Movie News</h3>
<div class="article-more-links">
<article>
<a href="/white-chicks-2-terry-crews/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/A92RM2Y3vs8pUyg562z2yTYZ6vKKzA/386:50/White-Chicks-2-Terry-Crews.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/A92RM2Y3vs8pUyg562z2yTYZ6vKKzA/386:50/White-Chicks-2-Terry-Crews.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/A92RM2Y3vs8pUyg562z2yTYZ6vKKzA/471:50/White-Chicks-2-Terry-Crews.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/A92RM2Y3vs8pUyg562z2yTYZ6vKKzA/471:50/White-Chicks-2-Terry-Crews.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/A92RM2Y3vs8pUyg562z2yTYZ6vKKzA/737:50/White-Chicks-2-Terry-Crews.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/A92RM2Y3vs8pUyg562z2yTYZ6vKKzA/737:50/White-Chicks-2-Terry-Crews.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/A92RM2Y3vs8pUyg562z2yTYZ6vKKzA/450:50/White-Chicks-2-Terry-Crews.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/A92RM2Y3vs8pUyg562z2yTYZ6vKKzA/450:50/White-Chicks-2-Terry-Crews.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="White Chicks 2 Is Officially Happening According to Terry Crews" />
</picture>
</a>
<h3 class="article-more-links-title" title="White Chicks 2 Is Officially Happening According to Terry Crews"><a href="/white-chicks-2-terry-crews/">White Chicks 2 Is Officially Happening According to Terry Crews</a></h3>
</article>
</div>
</section>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/white-chicks-2-update-marlon-wayans/" data-article-tags="White Chicks 2,Movies,Movie News" data-post-id="ARJM5kJ1gCllMN">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ad">
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/arnold-schwarzenegger-heart-surgery-aortic-valve/">
<h3 class="sidebar-link-heading">Arnold Schwarzenegger Feels Fantastic After Heart Surgery to Add New Aortic Valve</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/yhweS1dKSL7mp7uo6LWvE8fx7VJsft/325:75/Arnold-Schwarzenegger-Heart-Surgery-Aortic-Valve.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/yhweS1dKSL7mp7uo6LWvE8fx7VJsft/325:75/Arnold-Schwarzenegger-Heart-Surgery-Aortic-Valve.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/yhweS1dKSL7mp7uo6LWvE8fx7VJsft/471:75/Arnold-Schwarzenegger-Heart-Surgery-Aortic-Valve.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/yhweS1dKSL7mp7uo6LWvE8fx7VJsft/471:75/Arnold-Schwarzenegger-Heart-Surgery-Aortic-Valve.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/yhweS1dKSL7mp7uo6LWvE8fx7VJsft/737:75/Arnold-Schwarzenegger-Heart-Surgery-Aortic-Valve.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/yhweS1dKSL7mp7uo6LWvE8fx7VJsft/737:75/Arnold-Schwarzenegger-Heart-Surgery-Aortic-Valve.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/yhweS1dKSL7mp7uo6LWvE8fx7VJsft/450:75/Arnold-Schwarzenegger-Heart-Surgery-Aortic-Valve.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/yhweS1dKSL7mp7uo6LWvE8fx7VJsft/450:75/Arnold-Schwarzenegger-Heart-Surgery-Aortic-Valve.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Arnold Schwarzenegger Feels Fantastic After Heart Surgery to Add New Aortic Valve" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/jurassic-world-3-production-resumes-cast-set-photos/">
<h3 class="sidebar-link-heading">Original Jurassic Park Trio Reunites in New Jurassic World 3 Set Photo as Filming Resumes</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/NvEnoG7ZmwMUetAWfwlHTcOilkzxXc/325:75/Jurassic-World-3-Production-Resumes-Cast-Set-Photos.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/NvEnoG7ZmwMUetAWfwlHTcOilkzxXc/325:75/Jurassic-World-3-Production-Resumes-Cast-Set-Photos.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/NvEnoG7ZmwMUetAWfwlHTcOilkzxXc/471:75/Jurassic-World-3-Production-Resumes-Cast-Set-Photos.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/NvEnoG7ZmwMUetAWfwlHTcOilkzxXc/471:75/Jurassic-World-3-Production-Resumes-Cast-Set-Photos.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/NvEnoG7ZmwMUetAWfwlHTcOilkzxXc/737:75/Jurassic-World-3-Production-Resumes-Cast-Set-Photos.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/NvEnoG7ZmwMUetAWfwlHTcOilkzxXc/737:75/Jurassic-World-3-Production-Resumes-Cast-Set-Photos.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/NvEnoG7ZmwMUetAWfwlHTcOilkzxXc/450:75/Jurassic-World-3-Production-Resumes-Cast-Set-Photos.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/NvEnoG7ZmwMUetAWfwlHTcOilkzxXc/450:75/Jurassic-World-3-Production-Resumes-Cast-Set-Photos.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Original Jurassic Park Trio Reunites in New Jurassic World 3 Set Photo as Filming Resumes" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/scream-5-set-photos-courteney-cox-gale-weathers/">
<h3 class="sidebar-link-heading">First Scream 5 Set Photos Reveal Courteney Cox's Return as Gale Weathers</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/WfoCg0DhWHAqQXqrippWwIch19yg80/325:75/Scream-5-Set-Photos-Courteney-Cox-Gale-Weathers.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/WfoCg0DhWHAqQXqrippWwIch19yg80/325:75/Scream-5-Set-Photos-Courteney-Cox-Gale-Weathers.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/WfoCg0DhWHAqQXqrippWwIch19yg80/471:75/Scream-5-Set-Photos-Courteney-Cox-Gale-Weathers.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/WfoCg0DhWHAqQXqrippWwIch19yg80/471:75/Scream-5-Set-Photos-Courteney-Cox-Gale-Weathers.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/WfoCg0DhWHAqQXqrippWwIch19yg80/737:75/Scream-5-Set-Photos-Courteney-Cox-Gale-Weathers.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/WfoCg0DhWHAqQXqrippWwIch19yg80/737:75/Scream-5-Set-Photos-Courteney-Cox-Gale-Weathers.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/WfoCg0DhWHAqQXqrippWwIch19yg80/450:75/Scream-5-Set-Photos-Courteney-Cox-Gale-Weathers.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/WfoCg0DhWHAqQXqrippWwIch19yg80/450:75/Scream-5-Set-Photos-Courteney-Cox-Gale-Weathers.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="First Scream 5 Set Photos Reveal Courteney Cox's Return as Gale Weathers" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/children-of-the-corn-remake-r-rated-reasons/">
<h3 class="sidebar-link-heading">Stephen King's Children of the Corn Remake Is Rated-R for Blood and Violence</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/XyKh1zO4MWpAPCMhmEyDwsB8wpsI83/325:75/Children-Of-The-Corn-Remake-R-Rated-Reasons.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/XyKh1zO4MWpAPCMhmEyDwsB8wpsI83/325:75/Children-Of-The-Corn-Remake-R-Rated-Reasons.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/XyKh1zO4MWpAPCMhmEyDwsB8wpsI83/471:75/Children-Of-The-Corn-Remake-R-Rated-Reasons.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/XyKh1zO4MWpAPCMhmEyDwsB8wpsI83/471:75/Children-Of-The-Corn-Remake-R-Rated-Reasons.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/XyKh1zO4MWpAPCMhmEyDwsB8wpsI83/737:75/Children-Of-The-Corn-Remake-R-Rated-Reasons.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/XyKh1zO4MWpAPCMhmEyDwsB8wpsI83/737:75/Children-Of-The-Corn-Remake-R-Rated-Reasons.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/XyKh1zO4MWpAPCMhmEyDwsB8wpsI83/450:75/Children-Of-The-Corn-Remake-R-Rated-Reasons.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/XyKh1zO4MWpAPCMhmEyDwsB8wpsI83/450:75/Children-Of-The-Corn-Remake-R-Rated-Reasons.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Stephen King's Children of the Corn Remake Is Rated-R for Blood and Violence" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/superbad-cast-reunion-watch-party/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/KAmvhD6daGaAaTV5DwzBfqa58itpxT/122:50/Superbad-Cast-Reunion-Watch-Party.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/KAmvhD6daGaAaTV5DwzBfqa58itpxT/122:50/Superbad-Cast-Reunion-Watch-Party.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/KAmvhD6daGaAaTV5DwzBfqa58itpxT/337:50/Superbad-Cast-Reunion-Watch-Party.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/KAmvhD6daGaAaTV5DwzBfqa58itpxT/337:50/Superbad-Cast-Reunion-Watch-Party.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/KAmvhD6daGaAaTV5DwzBfqa58itpxT/257:50/Superbad-Cast-Reunion-Watch-Party.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/KAmvhD6daGaAaTV5DwzBfqa58itpxT/257:50/Superbad-Cast-Reunion-Watch-Party.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/KAmvhD6daGaAaTV5DwzBfqa58itpxT/157:50/Superbad-Cast-Reunion-Watch-Party.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/KAmvhD6daGaAaTV5DwzBfqa58itpxT/157:50/Superbad-Cast-Reunion-Watch-Party.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Superbad Cast Will Reunite for a Watch Party Next Week" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/superbad-cast-reunion-watch-party/" title="Superbad Cast Will Reunite for a Watch Party Next Week">Superbad Cast Will Reunite for a Watch Party Next Week</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/final-destination-original-grim-reaper-death-james-wong/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/7MuCnBgxTxKiYVTT4ofIrgtC48rhUa/122:50/Final-Destination-Original-Grim-Reaper-Death-James-Wong.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/7MuCnBgxTxKiYVTT4ofIrgtC48rhUa/122:50/Final-Destination-Original-Grim-Reaper-Death-James-Wong.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/7MuCnBgxTxKiYVTT4ofIrgtC48rhUa/337:50/Final-Destination-Original-Grim-Reaper-Death-James-Wong.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/7MuCnBgxTxKiYVTT4ofIrgtC48rhUa/337:50/Final-Destination-Original-Grim-Reaper-Death-James-Wong.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/7MuCnBgxTxKiYVTT4ofIrgtC48rhUa/257:50/Final-Destination-Original-Grim-Reaper-Death-James-Wong.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/7MuCnBgxTxKiYVTT4ofIrgtC48rhUa/257:50/Final-Destination-Original-Grim-Reaper-Death-James-Wong.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/7MuCnBgxTxKiYVTT4ofIrgtC48rhUa/157:50/Final-Destination-Original-Grim-Reaper-Death-James-Wong.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/7MuCnBgxTxKiYVTT4ofIrgtC48rhUa/157:50/Final-Destination-Original-Grim-Reaper-Death-James-Wong.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Final Destination Almost Had a Corporeal Grim Reaper Instead of an Invisible Force" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/final-destination-original-grim-reaper-death-james-wong/" title="Final Destination Almost Had a Corporeal Grim Reaper Instead of an Invisible Force">Final Destination Almost Had a Corporeal Grim Reaper Instead of an Invisible Force</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/white-chicks-2-update-marlon-wayans/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">
sss
</div>
<div class="hidden">
<script>
 !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
</script>
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script src="/assets/5f6dcea318675/sites/sites-main/js/app2.min.js"></script>

<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "17091571" });
 (function() {
 var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
 s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
 el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="comscore" />
</noscript>


<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>