<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Wonder Woman 1984 Director Shares Thoughts on HBO Max Streaming Debut</title>


<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-1660542-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview', {
 'dimension1': 'movieweb.com',
 'dimension2': '|wonder-woman-1984-hbo-max-patty-jenkins-responds|',
 'dimension3': 'AREs3duu71KbGN',
 'dimension4': '202011',
 'dimension5': '2020',
 'dimension6': 'Jon Fuge',
 'dimension7': 'AUCeH5IFHyE1FL',
 'dimension8': '694',
 'dimension9': 'Movie News',
 'dimension10': 'Wonder Woman 2',
 'dimension11': 'Wonder Woman',
 'dimension12': 'HBO Max',
 'dimension13': 'Streaming',
 'dimension14': 'Movie Theaters' });
</script>



<script>
var site_domain = 'movieweb.com';
 var device_type = 'desktop';
 var news_type = 'article';
 var author_id = 'AUCeH5IFHyE1FL';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width" />
<meta name="description" content="Director Patty Jenkins cannot wait for audiences to see Wonder Woman 2 but is disappointed it is going straight to streaming." /><meta property="fb:app_id" content="357878074202" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://movieweb.com/wonder-woman-1984-hbo-max-patty-jenkins-responds/" />
<link rel="amphtml" href="https://movieweb.com/amp/wonder-woman-1984-hbo-max-patty-jenkins-responds/" />
<meta property="og:title" content="&#8216;Wonder Woman 1984&#8217; Director Shares Thoughts on HBO Max Streaming Debut" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn3.movieweb.com/i/article/JufgJgPckdh2M2qhG3lT9hMUhUnrwJ/1200:100/Wonder-Woman-1984-Hbo-Max-Patty-Jenkins-Responds.jpg" />
<meta property="og:url" content="https://movieweb.com/wonder-woman-1984-hbo-max-patty-jenkins-responds/" />
<meta property="og:description" content="Director Patty Jenkins cannot wait for audiences to see &#8216;Wonder Woman 2&#8217; but is disappointed it is going straight to streaming." />
<meta property="og:site_name" content="Movieweb" />
<meta property="article:published_time" content="2020-11-19T17:22:07-08:00" />
<meta property="article:section" content="Movie News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@movieweb" />
<meta name="twitter:creator" content="@FugitiveJon" />
<meta name="twitter:title" content="&#8216;Wonder Woman 1984&#8217; Director Shares Thoughts on HBO Max Streaming Debut" />
<meta name="twitter:description" content="Director Patty Jenkins cannot wait for audiences to see Wonder Woman 2 but is disappointed it is going straight to streaming." />
<meta name="twitter:image" content="https://cdn3.movieweb.com/i/article/JufgJgPckdh2M2qhG3lT9hMUhUnrwJ/1200:100/Wonder-Woman-1984-Hbo-Max-Patty-Jenkins-Responds.jpg" />
<meta name="twitter:image:alt" content="Wonder Woman 1984 Director Shares Thoughts on HBO Max Streaming Debut" />
<meta name="twitter:url" content="https://movieweb.com/wonder-woman-1984-hbo-max-patty-jenkins-responds/" />

<link rel="preconnect" href="https://cdn3.movieweb.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />


<link rel="preconnect" href="https://player.anyclip.com/" />
<link rel="preconnect" href="https://sb.scorecardresearch.com" />
<link rel="preconnect" href="https://certify-js.alexametrics.com" />

<link rel="preconnect" href="https://ads.adthrive.com" />

<link rel="dns-prefetch" href="https://cdn3.movieweb.com" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />


<link rel="dns-prefetch" href="https://player.anyclip.com/" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com" />

<link rel="dns-prefetch" href="https://ads.adthrive.com" />

<link rel="preconnect" href="https://cdn.rhombusads.com" />
<link rel="dns-prefetch" href="https://cdn.rhombusads.com" />
<link rel="preconnect" href="https://launcher.spot.im" />
<link rel="dns-prefetch" href="https://launcher.spot.im" />
<link rel="preconnect" href="https://s.ntv.io" />
<link rel="dns-prefetch" href="https://s.ntv.io" />
<link rel="preconnect" href="https://platform.twitter.com" />
<link rel="dns-prefetch" href="https://platform.twitter.com" />
<link rel="preload" href="https://platform.twitter.com/widgets.js">

<link rel="preload" href="/assets/5f99186a46564/sites/sites-main/js/app2.min.js" as="script" />
<link rel="preload" href="/assets/5f99186a46564/sites/movieweb.com/css/article.min.css" as="style" />

<link rel="apple-touch-icon" sizes="144x144" href="/assets/5f99186a46564/sites/movieweb.com/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/assets/5f99186a46564/sites/movieweb.com/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/assets/5f99186a46564/sites/movieweb.com/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/5f99186a46564/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" href="/assets/5f99186a46564/sites/movieweb.com/icons/apple-touch-icon-57x57.png" />
<link rel="shortcut icon" href="/assets/5f99186a46564/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/assets/5f99186a46564/sites/movieweb.com/icons/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="/assets/5f99186a46564/sites/movieweb.com/css/article.min.css" />



<script>
 window.adthrive = window.adthrive || {};
 window.adthrive.cmd = window.adthrive.cmd || [];
 window.adthrive.host = 'ads.adthrive.com';
 window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
 window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
 window.adthrive.cmd.push(function() {
 cam_targeting_values = [];
 try {
 if (author_id) {
 cam_author_id = author_id;
 console.log(cam_author_id);
 cam_targeting_values.push('mweb_' + cam_author_id);
 }
 } catch (err) {}
 if (cam_targeting_values.length > 0) {
 window.adthrive.siteAds.targeting.push({
 key: 'at_custom_1',
 value: cam_targeting_values,
 });
 }
 });
 (function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-1.0.39';
 w.adthrive.host = 'ads.adthrive.com';
 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy = 'no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/5f43f37cdc11be46859141d5/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
 })(window, document);
</script>

<script>var rhombusSiteId = 1097075;</script>
<script id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://movieweb.com/wonder-woman-1984-hbo-max-patty-jenkins-responds/"
 },
 "headline": "Wonder Woman 1984 Director Shares Thoughts on HBO Max Streaming Debut",
 "image":{
 "@type": "ImageObject",
 "url": "https://cdn3.movieweb.com/i/article/JufgJgPckdh2M2qhG3lT9hMUhUnrwJ/1200:100/Wonder-Woman-1984-Hbo-Max-Patty-Jenkins-Responds.jpg",
 "width": 1200,
 "height": 632 },
 "datePublished": "2020-11-19T17:22:07-08:00",
 "dateModified": "2020-11-19T17:22:07-08:00",
 "author": {
 "@type": "Person",
 "@id": "https://movieweb.com/contributors/jon-fuge/",
 "name": "Jon Fuge",
 "sameAs":[
 "https://movieweb.com/contributors/jon-fuge/"
 ]
 }, "publisher": {
 "@type": "Organization",
 "@id": "https://movieweb.com/",
 "name": "Movieweb",
 "sameAs": [
 "https://www.facebook.com/movieweb/",
 "https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=movieweb",
 "https://www.youtube.com/movieweb?sub_confirmation=1",
 "https://www.instagram.com/movieweb/"
 ],
 "logo": {
 "@type": "ImageObject",
 "url": "https://movieweb.com/assets/5f99186a46564/sites/movieweb.com/logo-amp.png",
 "width": 293,
 "height": 60
 }
 },
 "articleSection":["movie-news","wonder-woman-2","wonder-woman","hbo-max","streaming","movie-theaters"],
 "description": "Director Patty Jenkins cannot wait for audiences to see Wonder Woman 2 but is disappointed it is going straight to streaming."
}
</script>
<script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "name": "Home",
 "item": "https://movieweb.com/"
 },
 {
 "@type": "ListItem",
 "position":2,
 "name": "Movie News",
 "item": "https://movieweb.com/movie-news/"
 }, {
 "@type": "ListItem",
 "position":3,
 "name": "Wonder Woman 1984 Director Shares Thoughts on HBO Max Streaming Debut",
 "item": "https://movieweb.com/wonder-woman-1984-hbo-max-patty-jenkins-responds/"
 }
 ]
 }
</script>
</head>
<body>
<header class="site-header">
<div class="inner">
<div class="site-title">
<a href="https://movieweb.com/" class="site-logo">Movieweb</a>
</div>
<button class="site-nav-button">
<span>Menu</span>
</button>
<nav class="site-nav">
<div class="site-nav-social">
<ul class="site-nav-social-items">
<li class="site-nav-social-facebook">
<a href="https://www.facebook.com/movieweb/" target="_blank"><span>Facebook</span></a>
</li>
<li class="site-nav-social-twitter">
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/wonder-woman-1984-hbo-max-patty-jenkins-responds/" target="_blank"><span>Twitter</span></a>
</li>
<li class="site-nav-social-instagram">
<a href="https://www.instagram.com/movieweb/" target="_blank"><span>Instagram</span></a>
</li>
<li class="site-nav-social-youtube">
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" target="_blank"><span>YouTube</span></a>
</li>
<li class="site-nav-social-feed">
<a href="https://movieweb.com/rss/"><span>Feed</span></a>
</li>
</ul>
</div>
<div class="site-nav-content">
<ul class="site-nav-content-items" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name"><a href="/movie-news/" itemprop="url">Movie News</a></li>
<li itemprop="name"><a href="/movies/2020/" itemprop="url">2020 Movies</a></li>
<li itemprop="name"><a href="/movie-trailers/" itemprop="url">Movie Trailers</a></li>
<li itemprop="name"><a href="/movie-reviews/" itemprop="url">Movie Reviews</a></li>
<li itemprop="name"><a href="/tv-news/" itemprop="url">TV News</a></li>
</ul>
</div>
</nav>
<div class="current-article-header">
<div class="current-article-overview">

<p class="current-article-title">&#8216;Wonder Woman 1984&#8217; Director Shares Thoughts on HBO Max Streaming Debut</p>
</div>
<ul class="current-article-actions">
<li>
<button class="current-article-button current-article-button-facebook facebook">
<span class="current-article-button-facebook-label-share">Share</span>
</button>
</li>
<li>
<a href="#spotim_wrapper" class="current-article-button current-article-button-comments">
<span class="current-article-button-comments-label-comments">Comments</span>
<span class="current-article-button-comments-label-count"></span>
</a>
</li>
</ul>
</div>
<div class="site-search">
<button type="button" class="site-search-open-button" data-toggle="site-search-form">
<span>Search</span>
</button>
<form id="site-search-form" class="site-search-form" data-toggle-focus="site-search-input" action="/search/">
<input type="hidden" name="cx" value="002976262196911623014:ycta8t2-kmy">
<input type="hidden" name="cof" value="FORID:9">
<input type="hidden" name="ie" value="UTF-8">
<button type="button" class="site-search-close-button" data-close="site-search-form">
<span>Close</span>
</button>
<input id="site-search-input" type="search" class="site-search-input" name="q" placeholder="Find Movies &amp; TV Shows" autocomplete="off">
<button type="submit" class="site-search-submit-button">
<span>Search</span>
</button>
</form>
</div>
</div>
</header>
<main class="main page-articles">
<div class="inner">
<div class="article-list">
<article class="article type-article">

<header class="article-header" data-newsid="AREs3duu71KbGN" data-loadmore="true" data-newscategory="Movie News" data-title="Wonder Woman 1984 Director Shares Thoughts on HBO Max Streaming Debut" data-image="https%3A%2F%2Fcdn3.movieweb.com%2Fi%2Farticle%2FJufgJgPckdh2M2qhG3lT9hMUhUnrwJ%2F1200%3A100%2FWonder-Woman-1984-Hbo-Max-Patty-Jenkins-Responds.jpg" data-url="https%3A%2F%2Fmovieweb.com%2Fwonder-woman-1984-hbo-max-patty-jenkins-responds%2F" data-shares="54" data-fbappid="357878074202">
<h1 class="article-header-title">Wonder Woman 1984 Director Shares Thoughts on HBO Max Streaming Debut</h1>
<p class="article-header-excerpt">Director Patty Jenkins cannot wait for audiences to see Wonder Woman 2 but is disappointed it is going straight to streaming.</p>
<div class="article-header-info">
<ul class="article-header-credits">
<li class="article-header-author"><a href="/contributors/jon-fuge/">Jon Fuge</a></li>
<li class="article-header-author-social">
<i class="author-twitter" data-twitter="FugitiveJon"></i></li>
<li class="article-header-date">— <time datetime="2020-11-19T17:22:07-08:00">November 19, 2020</time></li>
<li class="article-header-category">in <a href="/movie-news/">Movie News</a></li>
</ul>
</div>
<figure class="article-header-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/JufgJgPckdh2M2qhG3lT9hMUhUnrwJ/798:75/Wonder-Woman-1984-Hbo-Max-Patty-Jenkins-Responds.jpg 1197w" />
<source media="(min-width: 1024px)" sizes="798px" srcset="https://cdn3.movieweb.com/i/article/JufgJgPckdh2M2qhG3lT9hMUhUnrwJ/798:75/Wonder-Woman-1984-Hbo-Max-Patty-Jenkins-Responds.jpg 798w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/JufgJgPckdh2M2qhG3lT9hMUhUnrwJ/963:75/Wonder-Woman-1984-Hbo-Max-Patty-Jenkins-Responds.jpg 1444w" />
<source media="(min-width: 768px)" sizes="963px" srcset="https://cdn3.movieweb.com/i/article/JufgJgPckdh2M2qhG3lT9hMUhUnrwJ/963:75/Wonder-Woman-1984-Hbo-Max-Patty-Jenkins-Responds.jpg 963w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/JufgJgPckdh2M2qhG3lT9hMUhUnrwJ/767:75/Wonder-Woman-1984-Hbo-Max-Patty-Jenkins-Responds.jpg 1150w" />
<source media="(min-width: 481px)" sizes="767px" srcset="https://cdn3.movieweb.com/i/article/JufgJgPckdh2M2qhG3lT9hMUhUnrwJ/767:75/Wonder-Woman-1984-Hbo-Max-Patty-Jenkins-Responds.jpg 767w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/JufgJgPckdh2M2qhG3lT9hMUhUnrwJ/480:75/Wonder-Woman-1984-Hbo-Max-Patty-Jenkins-Responds.jpg 720w" />
<source media="(min-width: 0px)" sizes="480px" srcset="https://cdn3.movieweb.com/i/article/JufgJgPckdh2M2qhG3lT9hMUhUnrwJ/480:75/Wonder-Woman-1984-Hbo-Max-Patty-Jenkins-Responds.jpg 480w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Wonder Woman 1984 Director Shares Thoughts on HBO Max Streaming Debut" />
</picture>
</figure>
</header>
<div class="ad-leaderboard-news ad-leaderboard-wrap">
</div>
<div class="article-body-wrap">
<ul class="article-header-social">
<li class="article-header-social-shares">
<span class="article-header-social-shares-count">54</span>
<span class="article-header-social-shares-label">shares</span>
</li>
<li class="article-header-social-item article-header-facebook facebook">
<a href="#"><span>Facebook</span></a>
</li>
<li class="article-header-social-item article-header-twitter twitter">
<a href="#"><span>Twitter</span></a>
</li>
<li class="article-header-social-item article-header-reddit reddit">
<a href="#"><span>Reddit</span></a>
</li>
<li class="article-header-social-item article-header-email email">
<a href="#"><span>Email</span></a>
</li>
<li class="article-header-social-item article-header-comment comment">
<a href="#spotim_wrapper"><span>Comment</span></a>
</li>
</ul>
<div class="article-body">
<p>Rumors have been circulating for some time regarding a streaming release for upcoming DC sequel <strong><em><a href="https://movieweb.com/movie/wonder-woman-1984/">Wonder Woman 1984</a></em></strong>, and these rumors have turned out to be true, with the movie now due to hit HBO Max and theaters on December 25th. Director Patty Jenkins has now responded to the news, and it sounds like the decision came as a last resort.</p>
<blockquote class="quote">"THE TIME HAS COME. At some point you have to choose to share any love and joy you have to give, over everything else. We love our movie as we love our fans, so we truly hope that our film brings a little bit of joy and reprieve to all of you this holiday season. Watch it in THEATRES, where it is made safe to do so (check out the great work theatres have done to make it so!) And <a href="https://movieweb.com/wonder-woman-1984-hbo-max-streaming-why-warnermedia/">available in the safety of your home</a> on HBOMAX where it is not. Happy holidays to all of you. We hope you enjoy our film as much as we enjoyed making it."</blockquote>
<span class="related">RELATED: <a href="/wonder-woman-1984-hbo-max-streaming-why-warnermedia/">WarnerMedia Explains Why Wonder Woman 1984 HBO Max Streaming Debut Is the Right Move</a></span>
<p>Jenkins' disappointment with the decision to release <em>Wonder Woman 1984</em> to streaming is understandable, as for months the director has declared that the movie would not go down that route and would hit theaters as planned. Back in October, Jenkins said, "Direct-to-streaming is not even being discussed. We are still <a href="https://movieweb.com/monster-hunter-movie-release-date-christmas-day/">100% behind the theatrical experience</a> for (Wonder Woman 1984) and supporting our beloved theater business." Evidently, something changed.</p>
<p>The much-anticipated sequel to the 2017 hit, <em>Wonder Woman</em>, finds Gal Gadot once again suiting up as the titular DC icon. <em>Wonder Woman 1984</em> drops the Amazonian superhero in the 1980s, with the sequel finding Diana at the height of the Cold War between the U.S. and the Soviet Union. The comic book sequel finds Diana Prince coming into conflict with not one, but two formidable foes in the form of Kristen Wiig's Barbara Ann Minerva aka <a href="https://movieweb.com/wonder-woman-1984-trailer-dc-fandome/">Cheetah</a> and Pedro Pascal's media businessman Maxwell Lord. If that was not already enough for her to contend with, Diana will also be reunited with her former love-interest Steve Trevor, once again played by Chris Pine, who has returned from the dead under mysterious, and possibly nefarious circumstances.</p>
<span id="nativo1"></span>
<p><em>Wonder Woman 1984</em> is directed by Patty Jenkins from a script she wrote with Geoff Johns and David Callaham and a story by Johns and Jenkins, and once again stars Gal Gadot as Diana Prince aka Wonder Woman.</p>
<p>Following the news that <em>Wonder Woman 1984</em> will hit <a href="https://movieweb.com/tag/hbo-max/">HBO Max</a> and theaters simultaneously, Warner Media released an official statement detailing why the studio came to this frankly momentous decision. "Today we announced that Wonder Woman 1984, the eagerly anticipated tentpole film by Patty Jenkins -- with Gal Gadot and Chris Pine reprising their roles as Diana Prince and Steve Trevor -- is going to be released worldwide in theaters on December 25th," Warner Media CEO Jason Kilar said in his statement. "In the United States, we will also be making this remarkable movie available on HBO Max at no extra cost the same day that Wonder Woman 1984 premieres in theaters, for the first month of the film's release."</p>
<p>"This incredible movie will be available both ways on the exact same day," he continued. "If you are fortunate to live in a place where theaters are open, we believe we are offering a great option given the Cinema Safe protocols our partners have put in place. With this, exhibitors are offering a movie-going experience with social distancing, masks, cleaning and ventilation protocols. On the other hand, if you and your family prefer to stay in and make your own popcorn this holiday, we want to share the experience of Wonder Woman 1984 with you the exact same day on HBO Max. It's your decision to make."</p>
<p>Toby Emmerich, Chairman, Warner Bros. Pictures Group added, "We appreciate how patient audiences have been and given the great anticipation around WONDER WOMAN 1984 we are grateful to be able to make this terrifically entertaining movie widely available in these challenging times." So, you can see <em>Wonder Woman 1984</em> in theaters and on HBO Max on Christmas Day. This comes to us from <a href="https://twitter.com/PattyJenks" target="_blank">Patty Jenkins' official Twitter account</a>.</p>
<figure class="embed-twitter"></figure>
<p class="article-tags">
Topics: <a href="/movie/wonder-woman-1984/">Wonder Woman 2</a>, <a href="/movie/wonder-woman/">Wonder Woman</a>, <a href="/tag/hbo-max/">HBO Max</a>, <a href="/tag/streaming/">Streaming</a>, <a href="/tag/movie-theaters/">Movie Theaters</a></p>
<div class="author-info">
<img src="https://cdn3.movieweb.com/i/author/2eIMTz9q87Bkmn1l6YKhOZ4pMBPZBa/60:70/Jon-Fuge.jpg" class="author-img" alt="Jon Fuge at Movieweb"><div class="author-media">
<span class="author-name" data-profile="/contributors/jon-fuge/">Jon Fuge</span>
<div class="author-social">
<span class="author-twitter" data-twitter="FugitiveJon"></span></div>
</div>
<aside class="author-bio">Film Fanatic. Movie Maniac. Cockney Critic. Asserting his opinion wherever he goes, whether it is warranted or not.</aside>
</div>
</div>
</div>
</article>

<footer class="article-footer">
<section class="article-add-comment" id="comments">
<h2 class="article-add-comment-title">Wonder Woman 1984 Director Shares Thoughts on HBO Max Streaming Debut</h2>
<button type="button" class="article-add-comment-close-button" data-close="comments">
<span>Close</span>
</button>
<div id="disqus_thread" class="article-add-comment-disqus"></div>
</section>
<div class="article-footer-ad">

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" async pubname="moviewebcom" widgetname="001w000001jTTSl_1225"></script>
</div>
<section class="article-more">
<h3 class="article-more-subheading">More Movie News</h3>
<div class="article-more-links">
<article>
<a href="/monster-hunter-movie-release-date-christmas-day/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/newmUobNp48GdVpURV7vfwA8itjses/386:50/Monster-Hunter-Movie-Release-Date-Christmas-Day.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/newmUobNp48GdVpURV7vfwA8itjses/386:50/Monster-Hunter-Movie-Release-Date-Christmas-Day.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/newmUobNp48GdVpURV7vfwA8itjses/471:50/Monster-Hunter-Movie-Release-Date-Christmas-Day.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/newmUobNp48GdVpURV7vfwA8itjses/471:50/Monster-Hunter-Movie-Release-Date-Christmas-Day.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/newmUobNp48GdVpURV7vfwA8itjses/737:50/Monster-Hunter-Movie-Release-Date-Christmas-Day.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/newmUobNp48GdVpURV7vfwA8itjses/737:50/Monster-Hunter-Movie-Release-Date-Christmas-Day.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/newmUobNp48GdVpURV7vfwA8itjses/450:50/Monster-Hunter-Movie-Release-Date-Christmas-Day.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/newmUobNp48GdVpURV7vfwA8itjses/450:50/Monster-Hunter-Movie-Release-Date-Christmas-Day.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Monster Hunter Takes on Wonder Woman 1984 with New Christmas Release Date" />
</picture>
</a>
<h3 class="article-more-links-title" title="Monster Hunter Takes on Wonder Woman 1984 with New Christmas Release Date"><a href="/monster-hunter-movie-release-date-christmas-day/">Monster Hunter Takes on Wonder Woman 1984 with New Christmas Release Date</a></h3>
</article>
<article>
<a href="/wonder-woman-1984-hbo-max-streaming/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/386:50/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/386:50/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/471:50/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/471:50/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/737:50/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/737:50/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/450:50/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/450:50/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Wonder Woman 1984 Is Streaming Christmas Day on HBO Max Alongside Theatrical Debut" />
</picture>
</a>
<h3 class="article-more-links-title" title="Wonder Woman 1984 Is Streaming Christmas Day on HBO Max Alongside Theatrical Debut"><a href="/wonder-woman-1984-hbo-max-streaming/">Wonder Woman 1984 Is Streaming Christmas Day on HBO Max Alongside Theatrical Debut</a></h3>
</article>
<article>
<a href="/wonder-woman-2-hbo-max-release/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/Ednq0Ng4yIVe3WJkxSrhlfJGxyxbNm/386:50/Wonder-Woman-2-Hbo-Max-Release.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/Ednq0Ng4yIVe3WJkxSrhlfJGxyxbNm/386:50/Wonder-Woman-2-Hbo-Max-Release.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Ednq0Ng4yIVe3WJkxSrhlfJGxyxbNm/471:50/Wonder-Woman-2-Hbo-Max-Release.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/Ednq0Ng4yIVe3WJkxSrhlfJGxyxbNm/471:50/Wonder-Woman-2-Hbo-Max-Release.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Ednq0Ng4yIVe3WJkxSrhlfJGxyxbNm/737:50/Wonder-Woman-2-Hbo-Max-Release.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/Ednq0Ng4yIVe3WJkxSrhlfJGxyxbNm/737:50/Wonder-Woman-2-Hbo-Max-Release.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Ednq0Ng4yIVe3WJkxSrhlfJGxyxbNm/450:50/Wonder-Woman-2-Hbo-Max-Release.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/Ednq0Ng4yIVe3WJkxSrhlfJGxyxbNm/450:50/Wonder-Woman-2-Hbo-Max-Release.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Is Wonder Woman 1984 Going to HBO Max Immediately After Movie Theaters?" />
</picture>
</a>
<h3 class="article-more-links-title" title="Is Wonder Woman 1984 Going to HBO Max Immediately After Movie Theaters?"><a href="/wonder-woman-2-hbo-max-release/">Is Wonder Woman 1984 Going to HBO Max Immediately After Movie Theaters?</a></h3>
</article>
<article>
<a href="/wonder-woman-2-release-movie-theaters-warner-bros-commitment/">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/jLtcZ7F5mktkv7tRhpEC474Thh5u00/386:50/Wonder-Woman-2-Release-Movie-Theaters-Warner-Bros.jpg 579w" />
<source media="(min-width: 1024px)" sizes="386px" data-srcset="https://cdn3.movieweb.com/i/article/jLtcZ7F5mktkv7tRhpEC474Thh5u00/386:50/Wonder-Woman-2-Release-Movie-Theaters-Warner-Bros.jpg 386w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/jLtcZ7F5mktkv7tRhpEC474Thh5u00/471:50/Wonder-Woman-2-Release-Movie-Theaters-Warner-Bros.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/jLtcZ7F5mktkv7tRhpEC474Thh5u00/471:50/Wonder-Woman-2-Release-Movie-Theaters-Warner-Bros.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/jLtcZ7F5mktkv7tRhpEC474Thh5u00/737:50/Wonder-Woman-2-Release-Movie-Theaters-Warner-Bros.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/jLtcZ7F5mktkv7tRhpEC474Thh5u00/737:50/Wonder-Woman-2-Release-Movie-Theaters-Warner-Bros.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/jLtcZ7F5mktkv7tRhpEC474Thh5u00/450:50/Wonder-Woman-2-Release-Movie-Theaters-Warner-Bros.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/jLtcZ7F5mktkv7tRhpEC474Thh5u00/450:50/Wonder-Woman-2-Release-Movie-Theaters-Warner-Bros.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Warner Bros. Remains Committed to Putting Wonder Woman 1984 in Theaters This Christmas" />
</picture>
</a>
<h3 class="article-more-links-title" title="Warner Bros. Remains Committed to Putting Wonder Woman 1984 in Theaters This Christmas"><a href="/wonder-woman-2-release-movie-theaters-warner-bros-commitment/">Warner Bros. Remains Committed to Putting Wonder Woman 1984 in Theaters This Christmas</a></h3>
</article>
</div>
</section>

<a id="spotim_wrapper"></a>
<div class="ad-spotim-wrapper">
<script async src="https://launcher.spot.im/spot/sp_jrr0VdcJ" data-spotim-module="spotim-launcher" data-post-url="https://movieweb.com/wonder-woman-1984-hbo-max-patty-jenkins-responds/" data-article-tags="Wonder Woman 2,Wonder Woman,HBO Max,Streaming,Movie Theaters,Movies,Movie News" data-post-id="AREs3duu71KbGN">
</script>
</div>

<div class="ad ad-video">
</div>
</footer>
</div>
<aside class="sidebar">
<div class="ad">
</div>
<header class="sidebar-heading">
<h2>Trending</h2>
</header>
<div class="sidebar-links">
<article>
<a href="/michael-j-fox-retirement-acting/">
<h3 class="sidebar-link-heading">Michael J. Fox Officially Retires from Acting</h3>
<p class="sidebar-link-category">Pop Culture</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/W18H7oy3DxfP1y6zDrC0W2dKZJxdRS/325:75/Michael-J-Fox-Retirement-Acting.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/W18H7oy3DxfP1y6zDrC0W2dKZJxdRS/325:75/Michael-J-Fox-Retirement-Acting.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/W18H7oy3DxfP1y6zDrC0W2dKZJxdRS/471:75/Michael-J-Fox-Retirement-Acting.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/W18H7oy3DxfP1y6zDrC0W2dKZJxdRS/471:75/Michael-J-Fox-Retirement-Acting.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/W18H7oy3DxfP1y6zDrC0W2dKZJxdRS/737:75/Michael-J-Fox-Retirement-Acting.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/W18H7oy3DxfP1y6zDrC0W2dKZJxdRS/737:75/Michael-J-Fox-Retirement-Acting.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/W18H7oy3DxfP1y6zDrC0W2dKZJxdRS/450:75/Michael-J-Fox-Retirement-Acting.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/W18H7oy3DxfP1y6zDrC0W2dKZJxdRS/450:75/Michael-J-Fox-Retirement-Acting.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Michael J. Fox Officially Retires from Acting" />
</picture>
</figure>
</a>
</article>
<span id="nativo2"></span>
<article>
<a href="/peanuts-charlie-brown-snoopy-holiday-specials-pbs/">
<h3 class="sidebar-link-heading">Charlie Brown Thanksgiving and Christmas Specials Are Returning to Broadcast TV</h3>
<p class="sidebar-link-category">TV News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/ZJRneARmHUfjZTpflBnUErr0OJNNJC/325:75/Peanuts-Charlie-Brown-Snoopy-Holiday-Specials-Pbs.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/ZJRneARmHUfjZTpflBnUErr0OJNNJC/325:75/Peanuts-Charlie-Brown-Snoopy-Holiday-Specials-Pbs.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/ZJRneARmHUfjZTpflBnUErr0OJNNJC/471:75/Peanuts-Charlie-Brown-Snoopy-Holiday-Specials-Pbs.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/ZJRneARmHUfjZTpflBnUErr0OJNNJC/471:75/Peanuts-Charlie-Brown-Snoopy-Holiday-Specials-Pbs.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/ZJRneARmHUfjZTpflBnUErr0OJNNJC/737:75/Peanuts-Charlie-Brown-Snoopy-Holiday-Specials-Pbs.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/ZJRneARmHUfjZTpflBnUErr0OJNNJC/737:75/Peanuts-Charlie-Brown-Snoopy-Holiday-Specials-Pbs.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/ZJRneARmHUfjZTpflBnUErr0OJNNJC/450:75/Peanuts-Charlie-Brown-Snoopy-Holiday-Specials-Pbs.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/ZJRneARmHUfjZTpflBnUErr0OJNNJC/450:75/Peanuts-Charlie-Brown-Snoopy-Holiday-Specials-Pbs.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Charlie Brown Thanksgiving and Christmas Specials Are Returning to Broadcast TV" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/wonder-woman-1984-hbo-max-streaming/">
<h3 class="sidebar-link-heading">Wonder Woman 1984 Is Streaming Christmas Day on HBO Max Alongside Theatrical Debut</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/325:75/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/325:75/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/471:75/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/471:75/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/737:75/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/737:75/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/450:75/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/zkQtH5uscAD4MJiQKbwx5CTadqK3XQ/450:75/Wonder-Woman-1984-Hbo-Max-Streaming.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Wonder Woman 1984 Is Streaming Christmas Day on HBO Max Alongside Theatrical Debut" />
</picture>
</figure>
</a>
</article>
<div class="ad">
</div>
<article>
<a href="/pirates-caribbean-6-captain-jack-sparrow-petition/">
<h3 class="sidebar-link-heading">Pirates of the Caribbean 6 Petition for Johnny Depp's Return Gains New Traction</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/wm1rkVcsbEeXwnkKSjVTM3RpX1ZuKq/325:75/Pirates-Caribbean-6-Captain-Jack-Sparrow-Petition.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/wm1rkVcsbEeXwnkKSjVTM3RpX1ZuKq/325:75/Pirates-Caribbean-6-Captain-Jack-Sparrow-Petition.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/wm1rkVcsbEeXwnkKSjVTM3RpX1ZuKq/471:75/Pirates-Caribbean-6-Captain-Jack-Sparrow-Petition.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/wm1rkVcsbEeXwnkKSjVTM3RpX1ZuKq/471:75/Pirates-Caribbean-6-Captain-Jack-Sparrow-Petition.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/wm1rkVcsbEeXwnkKSjVTM3RpX1ZuKq/737:75/Pirates-Caribbean-6-Captain-Jack-Sparrow-Petition.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/wm1rkVcsbEeXwnkKSjVTM3RpX1ZuKq/737:75/Pirates-Caribbean-6-Captain-Jack-Sparrow-Petition.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/wm1rkVcsbEeXwnkKSjVTM3RpX1ZuKq/450:75/Pirates-Caribbean-6-Captain-Jack-Sparrow-Petition.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/wm1rkVcsbEeXwnkKSjVTM3RpX1ZuKq/450:75/Pirates-Caribbean-6-Captain-Jack-Sparrow-Petition.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Pirates of the Caribbean 6 Petition for Johnny Depp's Return Gains New Traction" />
</picture>
</figure>
</a>
</article>
<article>
<a href="/extraction-2-netflix-sequels-chris-hemsworth/">
<h3 class="sidebar-link-heading">Several Extraction Sequels Are Being Planned at Netflix According to Chris Hemsworth</h3>
<p class="sidebar-link-category">Movie News</p>
<figure class="sidebar-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/SYPKUDeWAxE077X4PeYLMxU9pHa25i/325:75/Extraction-2-Netflix-Sequels-Chris-Hemsworth.jpg 487w" />
<source media="(min-width: 1024px)" sizes="325px" data-srcset="https://cdn3.movieweb.com/i/article/SYPKUDeWAxE077X4PeYLMxU9pHa25i/325:75/Extraction-2-Netflix-Sequels-Chris-Hemsworth.jpg 325w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/SYPKUDeWAxE077X4PeYLMxU9pHa25i/471:75/Extraction-2-Netflix-Sequels-Chris-Hemsworth.jpg 706w" />
<source media="(min-width: 768px)" sizes="471px" data-srcset="https://cdn3.movieweb.com/i/article/SYPKUDeWAxE077X4PeYLMxU9pHa25i/471:75/Extraction-2-Netflix-Sequels-Chris-Hemsworth.jpg 471w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/SYPKUDeWAxE077X4PeYLMxU9pHa25i/737:75/Extraction-2-Netflix-Sequels-Chris-Hemsworth.jpg 1105w" />
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://cdn3.movieweb.com/i/article/SYPKUDeWAxE077X4PeYLMxU9pHa25i/737:75/Extraction-2-Netflix-Sequels-Chris-Hemsworth.jpg 737w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/SYPKUDeWAxE077X4PeYLMxU9pHa25i/450:75/Extraction-2-Netflix-Sequels-Chris-Hemsworth.jpg 675w" />
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://cdn3.movieweb.com/i/article/SYPKUDeWAxE077X4PeYLMxU9pHa25i/450:75/Extraction-2-Netflix-Sequels-Chris-Hemsworth.jpg 450w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Several Extraction Sequels Are Being Planned at Netflix According to Chris Hemsworth" />
</picture>
</figure>
</a>
</article>
</div>
<div class="sidebar-sticky">
<div class="ad">
</div>
<section class="sidebar-sticky-items">
<header class="sidebar-heading">
<h2>Movie News</h2>
</header>
<div class="sidebar-sticky-items">
<article class="sidebar-sticky-link">
<a href="/eternals-lauren-ridloff-deaf-superhero/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/ivNFrycaYRuFRo5Nz8aqdceV7BOkAm/122:50/Eternals-Lauren-Ridloff-Deaf-Superhero.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/ivNFrycaYRuFRo5Nz8aqdceV7BOkAm/122:50/Eternals-Lauren-Ridloff-Deaf-Superhero.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/ivNFrycaYRuFRo5Nz8aqdceV7BOkAm/337:50/Eternals-Lauren-Ridloff-Deaf-Superhero.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/ivNFrycaYRuFRo5Nz8aqdceV7BOkAm/337:50/Eternals-Lauren-Ridloff-Deaf-Superhero.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/ivNFrycaYRuFRo5Nz8aqdceV7BOkAm/257:50/Eternals-Lauren-Ridloff-Deaf-Superhero.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/ivNFrycaYRuFRo5Nz8aqdceV7BOkAm/257:50/Eternals-Lauren-Ridloff-Deaf-Superhero.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/ivNFrycaYRuFRo5Nz8aqdceV7BOkAm/157:50/Eternals-Lauren-Ridloff-Deaf-Superhero.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/ivNFrycaYRuFRo5Nz8aqdceV7BOkAm/157:50/Eternals-Lauren-Ridloff-Deaf-Superhero.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Eternals Star Lauren Ridloff Shares Thoughts on Becoming Marvel's First Deaf Superhero" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/eternals-lauren-ridloff-deaf-superhero/" title="Eternals Star Lauren Ridloff Shares Thoughts on Becoming Marvel's First Deaf Superhero">Eternals Star Lauren Ridloff Shares Thoughts on Becoming Marvel's First Deaf Superhero</a></h3>
</article>
<article class="sidebar-sticky-link">
<a href="/rambo-streaming-prequel-sylvester-stallone/">
<figure class="sidebar-sticky-link-figure">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/VWGG4KWWAXUEyt6aBA6YrlUpVQlLmj/122:50/Rambo-Streaming-Prequel-Sylvester-Stallone.jpg 183w" />
<source media="(min-width: 1024px)" sizes="122px" data-srcset="https://cdn3.movieweb.com/i/article/VWGG4KWWAXUEyt6aBA6YrlUpVQlLmj/122:50/Rambo-Streaming-Prequel-Sylvester-Stallone.jpg 122w" />
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/VWGG4KWWAXUEyt6aBA6YrlUpVQlLmj/337:50/Rambo-Streaming-Prequel-Sylvester-Stallone.jpg 505w" />
<source media="(min-width: 768px)" sizes="337px" data-srcset="https://cdn3.movieweb.com/i/article/VWGG4KWWAXUEyt6aBA6YrlUpVQlLmj/337:50/Rambo-Streaming-Prequel-Sylvester-Stallone.jpg 337w" />
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/VWGG4KWWAXUEyt6aBA6YrlUpVQlLmj/257:50/Rambo-Streaming-Prequel-Sylvester-Stallone.jpg 385w" />
<source media="(min-width: 481px)" sizes="257px" data-srcset="https://cdn3.movieweb.com/i/article/VWGG4KWWAXUEyt6aBA6YrlUpVQlLmj/257:50/Rambo-Streaming-Prequel-Sylvester-Stallone.jpg 257w" />
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/VWGG4KWWAXUEyt6aBA6YrlUpVQlLmj/157:50/Rambo-Streaming-Prequel-Sylvester-Stallone.jpg 235w" />
<source media="(min-width: 0px)" sizes="157px" data-srcset="https://cdn3.movieweb.com/i/article/VWGG4KWWAXUEyt6aBA6YrlUpVQlLmj/157:50/Rambo-Streaming-Prequel-Sylvester-Stallone.jpg 157w" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="There's Only One Way Rambo Will Continue Insists Sylvester Stallone" />
</picture>
</figure>
</a>
<h3 class="sidebar-sticky-link-heading"><a href="/rambo-streaming-prequel-sylvester-stallone/" title="There's Only One Way Rambo Will Continue Insists Sylvester Stallone">There's Only One Way Rambo Will Continue Insists Sylvester Stallone</a></h3>
</article>
</div>
</section>
</div>
</aside>
</div>
</main>
<div class="ad-leaderboard ad-leaderboard-wrap">
</div>
<footer class="site-footer">
<div class="site-footer-social">
<ul class="site-footer-social-links">
<li>
<a href="https://movieweb.com/rss/" class="site-footer-feed"><span>Feed</span></a>
</li>
<li>
<a href="https://www.facebook.com/movieweb/" class="site-footer-facebook"><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=movieweb&original_referer=https://movieweb.com/wonder-woman-1984-hbo-max-patty-jenkins-responds/" class="site-footer-twitter"><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/movieweb/" class="site-footer-instagram"><span>Instagram</span></a>
</li>
<li>
<a href="https://www.youtube.com/movieweb?sub_confirmation=1" class="site-footer-youtube"><span>YouTube</span></a>
</li>
</ul>
</div>
<div class="site-footer-info">
<ul class="site-footer-info-links">
<li><a href="https://movieweb.com/about/">About</a></li>
<li><a href="https://movieweb.com/privacy/">Privacy</a></li>
<li><a href="https://movieweb.com/terms/">Terms</a></li>
<li><a href="https://movieweb.com/contact/">Contact</a></li>
</ul>
<p class="site-footer-copyright"><small>&copy; Watchr Media &bullet; All rights reserved</small></p>
</div>
</footer>
<div class="hidden">
sss
</div>
<div class="hidden">
<script>
 !function(){top.ggproducts=[1];var a,b="e06f871c",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
</script>
<script src="//s.ntv.io/serve/load.js" async></script>
</div>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="/assets/5f99186a46564/sites/sites-main/js/app2.min.js"></script>

<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "17091571" });
 (function() {
 var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
 s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
 el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=17091571&cv=2.0&cj=1" alt="comscore" />
</noscript>


<script>
 _atrk_opts = { atrk_acct:"4fQco1IWNa10zK", domain:"movieweb.com",dynamic: true};
 (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4fQco1IWNa10zK" style="display:none" height="1" width="1" alt="alexa" /></noscript>
<script>docReady();</script>
</body>
</html>